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1 Introduction 

If you have even a little e>"'Perience with computers, you probably 
know that you need some type of system, an operat£ng system" to 
help you t.ell your computer what to do. 

The .. ~1S-DO.S® opera.t£ng system helps you to work 'with your 
computer easily. This system is the software that allo'VI's you to 
communicat.e with your computer and enables different parts of 
your comput.er to communicate 'VI~th each other and with your 
a pplicat.ion programs. 

Now i(s eyen easier t.o use t.he 1\15-DOS operating system on your 
computer. The }'1S-DOS operating system has a new look, a new 
A1anager. 

Meet MS-DOS Manager 

A1S-DOS A1anager is an enhancement to the ~llcrosoft~: 1\1S-DOS 
operating system. \Vith the }'1anager, you can use menu screens 
and information boxes called d£alog boxes t.o conununica te \\ith 
your comput.er. You don't have t.o memorize any conunands 
because all the informat.ion you need is right on the screen in 
front of you. A.nd: you can ma,nage your files and run application 
programs right from 'within the ~1anager. 

What You Should Have Before You Begin 

Before you begin to use }'1S-DOS manager; you should haye 

• the }'1S-DOS }'1anager master disk 

• the }'1S-DOS !\1anager tutorial disk 
• a personal computer that runs version 3.0 or la ter of the }'15-

OOS operat.ing system and has at least 256 kilobytes of 
memory 



It is also a good idea to have a copy of the MS-DOS User's Guide 
handy for reference. Because ~DOS ?\1anager is really just. a 
new way of int.eracting '"~th the ~DOS operating system, t.he 
basic concepts of the operating system also apply to the 
11anager. The MS-DOS User's Guide explains these concepts in 
detail. 

About This Manual 

The A1S-DOS A1anager User's Guide is for both beginning and 
experienced computer users. The guide is designed to be used 
Vlith the enclosed Learning A1S-DOS A1anager tutorial disk, which 
introduces the ~1anager and explains some of the basics of using 
11S-DOS. 
AJthough all users \\ill probably benefit from going through the 
tutorial; those familia.r \\~th using menu screens and drop-down 
menus may ·wa.nt to go right to the chapters on using the indivi­
dual menu screens (Chapters 7-10) for the information they need. 

Notational Conventions 

This manual uses certain nota.t£onal conventions to identify 
different kinds of text: 

Convention 

Bold type 
Italics 

S:\1:\LL CAPl TALS 

Monospace 

Used for 

Commands 
File and direct,ory names, and. 
variable text that is entered by 
the user . 

Names of keys 

Examples of command strings 
that might be entered by the 
user 



2 The MS-DOS Manager Tutorial 

The best way to learn 11S-DOS :Manager is by going through the 
Learm'ng }'lS-DOS Manager tutorial, a program of several min­
icourses that you work through on your computer. The tutorial 
gives you a chance to watch the ~1S-DOS 11anager screen work 
and then to practice using it yourself. The tutorial is a fun, easy 
wa.y to get acquainted \\ith 11S-DOS 11anager. 

In addition to explaining the 11anager, the tutorial explains some 
11S-DOS basics for inexperienced computer users. 

Learn at Your Own Pace 

You can learn about ~1S-DOS ~1anager and work through prac­
tice sessions at your own pace. You can work through the min­
icourses in any order you want: then quit at any time. And you 
can refer back to the tutorial whenever you want. 

The tutorial is easy to use, eyen for people who haye neyer used 
a computer before. Once you set up lvlS-DOS l\1anager on your 
computer and start the tutorial, all the instructions you need for 
going through the tutorial appear on your screen. 

If You Are Already Familiar with MS-DOS 

If you are already familiar \\ith J\1S-DOS: you probably don:t 
need 1.0 coyer all of the t.opics. So; just work t.hough the ones that 
are new to you. 

Outline of the Tutorial 

The beginning of the tutorial includes a short lesson on using the 
keyboard. If you are alrea.dy familiar with the keyboard, you can 
skip this lesson. 

Pace yourself 



I~ 
There are eight minicourses in the 11S-DOS 11anager tutorial: 

Mnicourse 

How to Use This Course 

\Vhat. You Can Accom­
plish with Your Computer 

Getting Started ~~th M-~ 
DOS 11anager 

Storing Your \\lork in 
Files 

Running Applications 

Entering Standard 11S­
DOS Comn1ands 

Using ~1S-DOS 11anager 
VI'ith a Hard Disk 

Using 1-1S-DOS ~1anager 
with a 110use 

Description 

Describes the structure of the 
tutorial and teaches you how to 
move around in the tutorial. 

Descri bes the role that M....~ DOS 
plays in managing your computer's 
operation. 

Describes the parts of the 11S-DOS 
11anager screen and teaches you 
how to view files, use menus, and 
ask for help. 

Teaches you how to name, rename, 
and delete files: format a disk, 
specify a disk drive; and copy files 
between disks. 

Teaches YOU how to start one of the 
application programs listed in your 
_.c\.pplications menu, and hm\;· to 
modify and add to your applica­
tions list. 

Explains the relationship between 
11S-DOS 11anager and ~v1S-DOS, 
and teaches vou how to exit. the 
Manager when you want to use 
some additional 11S-DOS com­
mands. 

Explains features of the l\1anager 
that relat,e specifically t.o hard 
disks. 

Teaches you how to perform 
J\1anager operations using a mouse 
instead of the keyboard. 
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Starting the Tutorial the First Time 

Now it's time to start the tutorial. Set up the tutorial and start 
it as explained here. Then if you want to review any of the les­
sons later, go to the instructions for referring back to the 
tutorial. 

[!] Using the 11S-DOS diskcopy command, make a backup copy Starting the tutorial 
of your Learning }'1S-DOS }'Iana.ger tutorial disk. 

(If you don't know hO\\1 to use this command, see the }'1S-DOS 
User's Guide.) 

m Boot your computer from any bootable MS-DOS disk. 

(For an explanation of boot£ng) see the }'1S-DOS User's Gu.ide.) 
I1J Insert the Learning JdS-DOS }'Ianager tutorial disk into drive 

A. 
El At the l\1S-DOS system prompt for drive A, type learn. 
m Press RETUH .. ~. 

If you have a hard disk on your comput.er and think you will be 
referring t.o the tutorial often, it may be a good idea to copy the 
tutorial onto your hard disk. 

Referring Back to the Tutorial 

UJ If you are using ~1..~DOS 11anager when you want t.o refer 
back to the tutorial; exit the 11anager by using the MS-DOS 
cOD1ITIand in the File 11enu. 

(To learn how to use this conm1and; see Chapter I; "The File 
11enu.';) 

o If you have the tut,orial stored on your hard disk; go on to 
st.ep 3. Ot,herwise; insert the Learm~ng _'IS-DOS Alanager 
tutorial disk into driye A. 

o At the 11S-DOS system prompt) t~'pe learn 
El Press HETIJ&l\f. 

Referring back to 
the tutorial 



Going On 

Now that you've been through the tut.orial, the next st.ep is to set 
up 1v1S-DOS ~1anager on your computer, start the ~nager, and 
begin using commands. Chapter 3 will get you started. 



3 Getting Started 

This chapter 

• explains how to set up and start t.he 1v1anager 
• presents an overview of the :tv1S-DOS ~1aDager screen 

Setting Up MS-DOS Manager 

If you are not farruliar with the J\1S-DOS operating system; some 
of the terms used in the setup procedure may be unfamiliar to 
you. See the _'IS-DOS User:8 Guide for information about 

• the diskcopy, copy, and path commands 
• files and directories 
• external DOS con1IDands 
• the DOS path and how to modify it 
• the Qutoel:ec. bat file and how to modify it 

Setup Steps for a Computer 
with a Hard Drive 

[!] }'1ake a backup cop~' of your ~1.S-DOS J\1anager disk using the 
diskcopy command. 

II) Decide "'hethel' you want to put your l\1S-DOS :t\1anager files 
in an existing direct.ory or creat.e a new direct.ory for them. 
(You could put the ~'fanager files in the same directory that 
holds your ]\1.S-DOS con1mands or create a new directory and 
call it manager.) 

o Use t.he copy command to copy the ~1.S-DOS ~1anager files 
from the floppy disk to the directory you\'e chosen. 

Setting up the 
manager 



Setting up the 
manager 

01v1ake sure that the 11S-DOS path in your autoexec.bat file 
contains the names of 

• the directory holding your 11S-DOS 11anager files 
• the directory holding these 11S-DOS ext.ernal commands: 

format. com 
diskcopy.com 
command. com 

The autoexec. bat file contains a list of commands that your com­
puter executes every t.ime you boot up. The path command 
specifies a list of directories that. 1L~DOS searches whenever it 
cannot find a comma.nd in the current directory. By setting up 
your path as indicated, you enable your computer to execute 
11S-DOS 11anager commands even when they are not in your 
current directory. You may find these concepts a little difficult 
at first: see the "IS-DOS User:s Gu£de for more information. or 
talk to someone who is familiar \\ith 1~S-DOS. ' 

Setup Steps for a Computer 
with Floppy Drives Only 

[1JBoot your computer with an l\L~DOS disk in the A drive and 
a blank, unformat,ted disk in the B drive. 

[EJ 1tf.a.ke a bootable syst.em disk by typing 

format b:/s 

[I] Remove the lvlS-DOS disk from drive A. and insert the disk 
that contains your 11S-DOS 1\'1anager files. 

GJ Copy the 11S-DOS 11ana.ger files to the bootable system disk 
in drive B by typing the following a.t the A> prompt: 

copy '*.'* b: 

[I] Remove the disk in drive B. and label it "Bootable 11S-DOS 
11anager System Disk." ' 



To Start the Manager Automatically 
After Booting 

If you want DOS }'1anager to begin each time you start (or other­
\vise boot) your computer, type m.anager on a separate line at the 
end of your autoexec. bat file. 

Starting MS-DOS Manager 

Once you've set up t.he manager on your computer, you're ready 
to begin. Follmving are directions for starting the :Manager from 
a hard disk and from a floppy disk. 

If Manager is on Your Hard Disk 

IT1 Boot your computer. 

If ~rou haye A1anager at the end of your autoexec. bat file, the 
}'1S-DOS }..1anager screen automatica.lly appears on your mon­
itor. 

o If the 1v1anager screen does not appear, type m.anager a.t the 
DOS prompt. 

[!] Press RETUR'\T. 

If Manager is on a Roppy Disk 

IT1 Boot your computer. 
o If you added rnanager on a separat.e line at. the end of your 

autoexec. bat file~ the }'1anager screen appears after you boot. 
your computer. If not, type manager and press RETUPw~. 

The l\'lS-DOS :\1anager screen appears. 
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Starting the 
Manager from a 
hard disk 

Starting the 
Manager from a 
floppy disk 



About the MS-DOS Manager Options 

As you saw in the Learm'ng AiS-DOS Alanager tut.orial, special 
options are available within the :Manager when you use the 
Options menu. You can 

• add a second window to your screen 
• change the colors or grey shades on your screen 
• change the way your files are listed on the screen 
• tell DOS how to store your Help files 
• modify how the copy and delete operations are performed 
• set the date and time on your computer 

You can either set your options when you first start "vorking with 
the 1\1a,nager or use the options that DOS ~1anager sets aut·omat~ 
ically, These are known a.s default opt£ons, 
For more information about. the available options and how to set 
them, see Chapter 8, "The Options 11enu ." 

Overview of the MS-DOS Manager Screen 

Although the tutorial explains the 11S-DOS l\1anager screen in 
detail, you may have questions about the screen lat.er on 'when 
you're using the l\1anager. You can use this section of the guide 
for easy reference. 

The l\1...~DOS 11anager screen displa.ys the most frequently used 
l\·1S-DOS commands and options: 
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The MS-DOS 
Manager screen 

Disk drive line 

renu b~~. ~rive specification 
Help ~:::::j 

'Disk::;; [ A: Y Ii; ) ( Co ) 

":lInln •• 
( LETTER~l 
r RECORDS) 
Z-J-MANS.EPS 
Z-l-MANS. SCH 
CURT.crG 
CUHT.EXE 
CURT.PIf 
GRAII.[XE 
HS.CfG 
HS.lJAT 
HS.[XE 
HS.PRT 
HS2 
HSINSTAL. EXE 
INfO 
MANAGER.ExE 

MANAGER. HLP 
MANAGER. 11'41 
OCT.SCR 
ORG.SCH 
SETUP.IIAT 
UINGRAII.[XE 

11: DDAM 

~ I:' j;: i:';.: ~:: j.: i .~l.:j;· j.;i. ~ i;i i;·;.: j:: j ":;.i Li ~. ~ i: ~ L' j:! ~:' i:';;~ i ::i ;!l:! j;; i,: j/ j;: i;! j /: .:~ i; i,.: i. T:L; j:; ii; i;! i;~ i ~~ i ;~L:j::i ;!ii:i;; l;i i:~ i /i :!j ;~j.! j;; L' i /L ~ j;!;;: i:~ L~ j i!};:i .:L i:;;i i:! i;~ i,'.-t. 

('pr~ss the Alt key to s~l~ct th~ Menu. or use the cursor k~ys to s~lect 0 file • 

IHeip line Ust of files and directories 

....... 

Scroll bar indicator Scroll bar 

Menu Bar and Drop-Dow n Menus 

To execute a. command, first select one of the four menus from 
the menu bar. This causes a. drop-doun1 m·enu to appear. Then 
select one of the conunands from the drop-down menu by pressing 
a. letter key or by pointing and clicking with a mouse. 

Disk Drive Line 

The d£sk drive Nne lists the disk drives that are available on your 
comput.er. The highlight.ed drive is t.he current drive--t,he drIve 
you are presently using. 

Drive Specification 

The dr£ve specification shows t,he current drive a.nd current direc­
t.ory. 



list of Subdirectories and Ales 

The largest portion of the :tv1S-DOS 11anager screen lists the sulr 
directories and files in your current directory_ Subdirectories are 
enclosed in brackets_ 

Scroll Bar 

If your list of su bdirect,ories and files is t,oo long to fit on the MS­
DOS ~1anager screen, you can bring the hidden files into vie',,- by 
clicking a mouse on the scroll bar at the bottom or to the right of 
the screen. 

(You can also scroll through your list of files and directories by 
using the a.rrow keys on the keyboard.) 

A highlighted rectangular box called the scroll bar £ndicator 
shows you where you are in your list of files and directories. 
Chapter 4; "Files and Directories," explains how to scroll through 
the list using the scroll bar. 

Help 

If you need some help for the operation you are performing) a 
help line at the bottom of the screen gives you information about 
what to do next or what's 'nong. The help re11~inder at the top 
of the screen reminds you that you can get more help by pre~ing 
the Fl function key. 



4 Files and Directories 

If you've been through the Learn£ng ]vIS-DOS Manager tutorial, 
you probably know the basics about files and directories and how 
to work with them. 

This chapter gives you some more information about files and 
directories. You can also refer to the l\IS-DOS User's Gu£de for 
more details. 

Directories as Organizational Tools 

From the tutorial, you know that when you use your comput.er, 
you store all your work in files. If you have a large number of 
files, you'll probably want to organize them into convenient 
categories and erea te a directory for each category. Directories 
make it easy to find and work with files. 

In an office, you can separate and organize files by putting them 
in different dra·wers. For example: you might put your accounting 
files in one drawer a.nd vour letters in another one. You can do 
the same thing \\ith l\1S-DOS by putting your computer files into 
different directories. You n1ight have a direct,ory for letters you 
write) a directory for charts you creat,e, and a directory for 
important not,es you want to keep. 

Haying several directories is especially helpful if you are using a 
hard disk) since hard disks can contain many files. You can 
crea te direct.ories on a floppy disk too; but you don't really need 
t,o unless the disk contains an unmanageable number of files. 

Kinds of Directories· 

You will find references to different types of directories 
throughout this manual. It is helpful to understand this terminol­
ogy when using the :t\1S-DOS }'1anager. 



Root Directory 

11S-DOS automatically creates one directory, the root directory, 
on every disk that you format. Unless you create other direc­
tpries, 115-ooS puts all files you create in the root directory. 

The root directory of any disk can hold only a limited number of 
files and directories, depending on the type of computer and the 
type of disk you are using. 

Subdirectories 

If you want, you can create directories within directories, or sub­
d£rectories. 

For example, '~lthin the letters directory, you could have sub­
directories for different t.ypes of letters. For instance; you might 
have a subdirectory for letters about financial matters and a sub­
direct.ory for personal letters. 

Parent Directory 

Any directory that contains a subdirect.ory is considered the 
parent of its immediate subdirectories. 

Current Directory 

The directory you are actually working in is called the current 
directory. The current directory is the one shown in the drive 
specification line of your 1v1anager screen. 

\\Then you create a file, :tv1S-DOS automatically creates it in your 
current directory. 

If you use the Split Screen command (in the Options menu) t.o 
display an extra window on your screen, the current direct.ory is 
the one that appears in the 'window with the highlighted border. 

Multilevel Directory System 

The ~1S-DOS system of directories, subdirectories, and files is 
called a multilevel or hierarchical directory syst.em. The first leyel 
is always the root directory, and all directories, subdirectories, 
and files branch out from the root directory in much the same 
way that a tree branches from its root. That's why this type of 
file structure is often called a tree-structured file system and is 
the reason for the name root d1·rectory. 
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Naming Your Files and Directories 

You saw in the Learning MS-DOS Manager tutorial that a legal filename 
can have no more than eight characters with an extension of no more 
than three characters. 

A directory name is also limited to eight characters. Like a filename, a 
directory name can be followed by a period (.) and an extension of up to 
three characters; however, extensions are rarely used with directory 
names. 

File and directory names can include any letter or number but cannot 
include any of the following characters, which have special meaning to 
MS-DOS: 



/16 

Symbol: Name: 

apostrophe 

* asterisk 

\ backslash 
period 

? question mark 
" quotation marks 

semicolon 

/ slash 

Wildcard Characters 

l\1S-DOS gives you two un:ldcard characters that you can some­
times use as a shortcut when specifying filenames in certain com., 
mands. 

Like ",ild cards in a poker game, wildcard charact.ers can 
represent any other character. You can use wildcards with many 
DOS commands, such as those for copying, deleting, and locating 
files. 

An asterisk (*) can represent any character or combination of 
characters. \\Then used in a filename or filename extension, the 
asterisk stands for the character or characters that have been 
left out. For example, *. doc refers to all the files with the exten­
sion .doc. 
A question mark (1) can represent only one character. \~~len 
used in a filename or filename extension, the question mark 
stands for one character that has been left out. For example, 
'?????? doc refers to all the files that have filenames with six 
characters and t.he extension. doc. 
For more information on wildcard characters. see the A1S- DOS 
User:s Guide. ' 

Pathnames 

\\~len you want to use a file or display a directory that is not in 
your current. directory, you may need to telll\-1S-DOS where to 
look for the file or directory. You do this by specifying a search 
path or pathname to t,he file. l\1any of the l\-1S-DOS l\-1anager com­
mands, such as Copy and Locate, ask you to enter pathnames. 



A pathname is a sequence of directory names followed by a 
filename. In a pat.hname, each directory or file is separat.ed from 
the previous one by a backslash (\). 

To figure out a pathname, first determine the disk drive, direc­
tory, and subdirectory (if applicable) in which the file or direc­
tory is located. The general format of a pathname is 

[drive nam.e:] [\ directory name] [\subdirectory name ... ] \filename 

Full and Relative Pathnames 

A search path that begins at the root direct.ory is called a full 
path. For example; if you had a file bank.ltr in a directory letters 
on disk drive B, the full path name would be 

b:\letters\bank.1tr 

Note that the first backslash in the pathname specifies that the 
search begins at the root directory. The second backslash is a 
separator between the directory path and the filename. 

If bank./ir were in financl; a subdirectory of letters, the full path­
name would be 

b:\letters\financ1\bank.ltr 

A search path that begins within your current. directory is a rela­
tive path. You would use a relative pathname to move to a sub­
directory of your current directory. 

Since a relatiye pathname starts from your current directory, you 
don't need to put a backslash at the beginning, or specify a disk 
drive. 

For example, if your current directory was letters, and you 
wanted t.o use the file bankltr in the subdirectory financl, you 
would use t.he reI a t ive pa.t.hname: 

financ1 \bank.1 tr 

You would need a backslash only to separate the filename from 
the subdirect,ory. 
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Scrolling with the 
keyboard 

Scrolling Through a List of 
Files and Directories . 

You can scroll through a list of files and directories on your 
screen by using either the keyboard o~ a mouse. 

The scroll bar (at the bottom or to the right of your screen) con­
tains a highlighted rectangular box that shows you where you are 
in your list of files and directories as you scroll. This box is 
called a scroll bar indicator. 

With the Keyboard 

You can scroll through a list of files by using certain keys: 

To Move: Do This: 

Up or down one line at a time 
Up or dO'wn one screen at a 
time 
To t.he beginning or end of the 
file list 
To the next file that begins 
with a particular Jetter of the 
alphabet 

If You Have a Mouse 

Use the arrow keys. 
Use the PG UP and PG DN keys. 

Use the HO~1E and E.~1) keys. 

Press that letter. 

If you click on the scroll bar, your list of files and directories 
moves as sho,\'11 in the following table: 

To Scroll: 

lip or do,,'11 one file at a 
time when files are in long 
format 

Left or right one column 
a t a time when files are in 
short format 

Do This: 

Click on one of the scroll bar 
arrows at the right-hand side of the 
screen. 

Click on one of the sero]]-bar 
arrows at the bottom of the screen. 



Up or down one page at a 
time 

To any position in your 
list of files and directories 

Click between an arrow and the 
indicator. 

Move the cursor to the scroll bar 
indicator. Then, while holding down 
the left mouse button, drag the 
indicator along the scroll bar to the 
position you want. Release the 
mouse button. 

Moving Around in Your Directory System 

You can move around in the multilevel system by starting at the 
root and traveling through directories and subdirectories to find 
a particular file. Conversely, you can start anywhere within the 
file system and travel toward the root. 

Changing Directories 

There are three methods you can use to change your current 
directory. The following chart shows these methods and where to 
go for more information. 

Method: For More Information: 

Using the Change Directory 
command in the Disk menu 

Using the keyboard arrow keys 
or a mouse 

Using the VlSual Tree com­
mand in the Options menu 

See Chapter 8, "The Disk 
Menu." 

See the following section. 

See Chapter 7, "The Options 
~1enu." 

If you change the disk in a floppy drive, you need t.o illform the 
~1anager. To do this, hold down the CON'ffiOL key allel pre~ the 
key corresponding to the drive letter. The M'tnager displays the 
list of files and directories on the new floppy disk. 

Using the Keyboard or a Mouse 

You can change directories just by using the keyboard arrow 
keys or a mouse-without going to any of the menus. 
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Changing 
directories 



With the Keyboard 

To Change to This Directory: 

Subdirectory of Current 
Directory 

Parent Directory of Current 
Directory 

Last Current Directon' on 
Another Drive ., 

If You Have a Mouse 

To Change to This Directory: 

Subdirectory of Current 
Directory 

Any Directory Shown in 
Dri"ye Specificat.ion Line 

Do This: 

[i] Use the arrow keys to 
highlight the name of a sub­
directory listed on the 
screen. 

~ Press RETURN. 

[i] From the screen showing 
the list of files in your 
current directory, press the 
BACKSPACE key. 

[l] Hold down the CO!\"TROL 
key and pre$ the drive 
letter of the other drive. 

Do This: 

[l] Move the cursor to the 
name of the subdirectory on 
the screen. 

[i] Double click the left mouse 
button (or press RETUR.~). 

[1J 110ye the cursor to any 
directory in the drive ~ 
specification line. 

[i] Double click the left mouse 
button. 



Last Current Directory on 
Another Drive 

Going On 

[iJ Move the cursor to the 
desired drive in the drive 
specification line. 

Ii] Double click the left mouse 
button. 

Now that you know about using files and directories, you are 
ready to start using the :MS-DOS :Manager commands and run­
ning your application programs. 

For an overview of the Menu Bar and an e:>..-planation of which 
menu to use for the operation you want to perform, see Chapter 
5, "Overview of Using l\1S-DOS ~1anager Commands." 

Then, to learn exactly how to execute commands, go on to 
Chapter 6, "Steps for Executing Commands," and to the chapters 
on the individual menus (Chapters 7 through 10). 
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5 Overview of Using MS-DOS 
Manager Commands 

MS-DOS 11anager provides you with drop-down menus that make 
it easy to use the most common :MS-DOS commands. This 
chapter 

• describes each of the four menus in t.be :rv1enu Bar 
• shows you which menu to use depending on the operation you 

want t.o perform 

• explains some C"oncepts you should know before you begin exe­
cut.ing commands 

The Menu Bar 

The 1\1S-DOS ~1anager menu bar contains four menus: File: 
Options, Disk, and Applica t.ions. The name of each menu indi­
cat.es the type of commands in that menu. \Vhen you select. a 
menu, the commands for that. menu appear in a sn1all screen 
called a drop-dou.'7l menu. 

The File Menu 

\Vith the File menu, you can organize and st.ore your work files 
and exit 11S-DOS 1·1anager. 

From the File menu, you can choose commands that run, copy, 
delet.e~ mo\"e~ rename, locate, type; or get information about a 
file. You can exit to the l'"lS-DOS system prompt t.o use addi­
tional}.£-DOS commands. You can also use some of the File 
commands to work with directories. 

The Options Menu 

'\lith the Options menu; you can change the way your screen and 
files appear and the wa~' copy and delete operations are per­
formed. You can also change the list of applications to be list.ed 
in your Applica tions menu. 



Selecting the right 
menu 

You can use the Options menu to set the date and time on your 
computer, add a second window to the screen, change the colors 
or gray shades on your screen, and display a graphic representa­
tion of your directory tree structure. This menu also lets you save 
any changes you make to your options or to your applications 
list. 

The Disk Menu 

With the Disk menu, you can create or change directories, copy 
or get information about a disk, or format a disk. 

The Applications Menu 

With the Applications menu, you can start your applications 
directly from M'3-DOS Jv1anager. 

Which Menu to Use 

The table below shows you which menu to use for the operation 
you want to perform. 

What You Want to Do: 

\\Tork with your files 

Copy 

Delete 

Get information about a 
file's size in bytes, anel 
the date and time you 
created it or last updated it 

Locate 

Nlove 

Rename 

Run (executable files) 

Type (the contents of a file) 

'Which Menu to Use: 

File menu 



"Vork "ith your directories 

Change 
Copy 
Creat.e 
Delet.e 
Locate 
Rename 

Install or modify your applications 
Change your screen appearance 

Change your screen colors 

Split. )'our screen 
Display your directory tree structure 
Specify how files are shovm 

\\11ether files should be list.ed 
alphabetically; by dat.e; 
by extension; or by size 

\\11ich files should be list.ed 

\\11ether files should be listed 
in short or long forma t 

Safeguard against overwriting by 
mistake 
Safeguard against deleting by mis­
take 
Verify copy operation automatically 
Specify certain Help options 
Set t.he cia te and time 
Exi t t.o 1\13-DOS 

Overview of Using MS-DOS Manager Commands 251 

File, Options, or Disk 
menu 
Disk or Options menu 
File menu 
Disk menu 
File menu 
File menu 
File menu 
Options menu 
Options menu 

Options menu 
Options menu 

Options menu 

Opt.ions menu 

Options menu 
Options menu 
Options menu 
File menu 

Before You Begin Executing Commands 

Before you begin executing con11TIands; there are a few concepts 
you should be familiar with: 

Gett ing Help 

\\11enever you need help for t,he operation you are performing, 
you can press Fl. }'·1S-DOS 11anager responds by displaying a help 
screen. 



Yo.u can use the PG UP and PG DN keys to. mo.ve forward and 
backward t.hro.ugh mult,iple pages o.f help info.rmation. You also 
can display an index of all the help topics t.hat are available and 
choose any help t.opic you 'want to reyiew. 
For example, if you were using the Screen Colors command and 
needed help with changing yo.ur screen co.lo.rs, pressing Fl wo.uld 
cause t.his help screen to. appear: 

< Ne><:l PgDn> <Oi\ck PgUp> (In<i ... ,,> <["ncp) > 

f'rpss: Return for More hpip or prpr.~ ._~ to rp<.UMP 

Accelerator Keys 

''''hen you press the ALT key or look at any of t.he drop-down 
menus. notice that one letter in the name of each menu. com­
mand:' or application is highlighted. The corresponding key on t.he 
keyboard is called the acce/erator key because pressing it is a fast 
o.r accelerated way of selecting a menu or comma.nd. 
Yo.u can make a selection from a menu or a drop-do'\\1) menu 
just by pressing the accelera t,or key. 

Dialog Boxes 

If ~lS-DOS 1-1anager needs t.o know more information about a 
comn1and or application you\'e selected: a d£a.log box appears on 
the screen. 
A dialog box asks you to do one of the following: 

• type in inf orma tion 
• select one of seyeral options from a list 
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• set or clear a.n "on/off' option 
• confirm a command 

Type in Information 

A dialog box of this kind might ask you to type in the name of a 
file, directory: drive: or path. For instance, the Copy dialog box 
asks you t.o supply the new name for a file you are copying: 

• rile 
Disks: [ A : J [ B: J [ C : J 

CBUDGEiJ MANAGER.EXE 
[LETTERS) MANAGER. HLP 
[RECORDS) Copy ----------..., 
Z-l-MANS. 
Z-l-I'1ANS. Cop!:!: [STATUS. DOC, ........................... J 
Z-l-MANS. 
CURT.cre To: [oo.......... ......................... J 
CURT.EXE 
CURT.PIF 
GRAB.EXE 
HS. crG OK ) (Cancel) 
HS.DAT 
HS.EXE 
HS.PRT 
HS2 
HS INSTAL. EXE 
INrO 

·'-MA 11: lZAI'1 

~;:E:~;TT~E~i;!E~r~i;~ii~Wii:r:r~l~~i;~j;:rT;i;:i1:E~r~Enm;iPUr:Hm~Wr!EfE~mlifmii~WWi~~H:iiWHJmmjifi~nmfii:iiW!ii~1;fl~~rm~Wi!mii~iiHm~ijfimifn~mii~Ef~ 

Enter the neMe of the ne~ file and press Return or press Esc to cancel I 

Select One of Several Options from a List 

This type of dialog box asks you to choose from a list of options. 
For example; the File \'ie,v Options dia.log box asks you to 
choose the format that your files should be list.ed in: 

IIID!I Options 
Disks: [ A: J [ B: ) [ C: J 

.------- File Uie~ Options -----..... 

[BUDGETJ 
[LETTERS) 
[ RECORDS) 
Z-l-I1ANS.EPS 
Z-l-MANS.PCX 
Z-l-MANS.SCR 
4-1-COPY.EPS 
4-1-COP'r.PCX 
4-1-COP'r.SCR 
CURT.Cn; 
CURT.£XE 
CURT.PIF 
GRAB.£XE 
HS.CFe 
HS.DAT 
HS.EXE 
HS.PRT 

Sort By ....... : 

File Type ..... : 

Display ForMat: 

(.) HeMe 
( ) Kind 
( ) Dete 
( ) Size 

( .) All 
( ) PrograMS 
( ) Pertial[ ..... ·········) 
( ) None 

(.) Short 
( ) Long 

OK ) <Cancel) 

-'I"P. 
11: 21AM 

~ ;~ i i: i i: i i~ i f! i ;~i ~fi ;fi ;~i i fi i~ i i: i i~ i;: i fti ;r i iff;i i~ ~i ;ri l:1 j~ i l! i;~ i i~i if! if ii~i; ~i;: i ;ii ~: ii~ i it i [~i if i iff if i;~i i ~iii:i~iI~i i~: m f~ i ;~I~! i;:; ;:i~~ i 1~ i~: j j~ i;~ i if i i~i ;~i; if; :iiii i~ i;~ i l~ i ;~j iii ;tl ;~jljl~r ii~ iii II! i;~ i;~ ~ 

Select the options and press fieturn or press Esc to cancel I 



Set or Clear an "On/Off" Option 

This type of dialog box gives you a yes-or-no choice on one or 
more opt.ions. For example, the Copy Options dialog box lets 
you set or clear the "Confirm File 0yerwrite" option: 

.... Options VI~k AppJ Icrtllon~ -'W'MM 
Disks: [ A: ) [ B: ) [ C: ) 

[BUDGETJ 
[LETTERS] 
[RECORDS) 
2-1-MANS.EPS 
Z-1-MANS.PCX 
2-1-t'lANS.SCR 
4-1-COPY.EPS 
4-1-COPY.PCX 
4-1-COPY.SCR 
4-Z-UIELJ.EPS 
4-Z-UIELJ.PCX 
4-Z-UIELJ.SCR 
CURT.CfG 
CURT.EXE 
CURT.PIf 
GRAB.EXE 
HS.CfG 

HS.DAT 
HS.EXE 
HS.PRT 
HS2 Copy OpU ons -----..., 
HSINST 
INfO [X) ConfirM Tile Over~rite 
MANAGE 
MANAGE [ ) Uerify Copy 
MANAGE~------------------------~ 
OCT.SC OK ) <Cancel> 
ORG.SC~-------------------------J 
SETUP. BAT 

""'·"'~'I1"_ LJINGRAB.EXE 

Select the options and press Return or press Esc to cancel 

Confirm a Command 

U:Z7AM 

I 

This type of dialog box just asks you to confirm a command. For 
example; the MS-DOS dialog box asks you to confirm that you 
really do want to exit t.o the l\1S-DOS con1IDand line: 

• file Optlon~ DI~k AppJlcatlon~ 

Disks: [ A: J [ B: ) [ C: ) 

[BUDGET] 
[LETTERS] 
[RECORDS] 

CURT. PIT 
GRAB.EXE 
HS.CfG 

-'p:OjA 
11: 3ZAM 

2-1-Mr-------------------------------------------------------..., 2-1-M 
Z-1-M 
4-1-C 
4-1-C 
4-1-C 

This uill teMporaril~ leave the MS-DOS Manager and allou 
~ou to enter MS-DOS cOMMands directl~. To return to the 

MS-DOS Manager enter the cOMMand EX]T at the cOMMand prOMpt. 

4-Z-U~------------------------------------------------------~ 
4-2-U OK <Cancel> 
4-2-U~------------------------------------------------------~ 
4-3-BOX2.EPS OCT.SCR 
4-3-BOX2.PCX ORG.SCR 
4-3-BOX2.SCR SETUP. BAT 
CURT. CTG ."·,m,,mW 
CURT.EXE UINGRAB.EXE 

-t;:E;ii~j;;i;~i;H;H;;r:r;E:ii~li:ii:UE1j;!i;ii;~i~t:Ii~E~iiq;:i;~iHi;~i;t~j;~ii:E~ii~i;iii~Eir~ri;~ii:E~E:ii:ji~ijHm;~rl;Wj?E:!;:r~E~Ij~i;~r~i:1E;i~~E~r~i?!;:j:::::i;:r;E:Wii:it;:~ 

Press Return to enter MS-DOS COMMands or press Esc to cancel • 



6 Steps for Executing Commands 

To execute any of the l\1S-DOS l\1anager commands explained in 
Chapters 7 through 10, you need to perform up to four steps: 

III Select a file or directory. 
lI1 Select a menu. 
m Choose a command or application from the drop-down menu. 
o Complete the dialog box (if necessary). 

How to Use This Chapter 

It's important to understand this chapter before you begin exe­
cuting commands beca use it tells you exactly how to do each of 
these steps. 

The chapters on using the menus in the l\1enu bar (Chapters 7 
through 10) explain how to execute commands from start to 
finish, but some of the steps are abbreyiated there so you won't 
get bogged down in t.oo much detail and repetition. The steps 
that are the same in each cOTI1Illand are explained in detail here. 

For example, the instructions for a command may ask you just to 
select a file or execute the d1°a/og boxo This chapter explains 
exact,ly how t.o perform these steps in detail. 

You \\ill probably \\Oant t,o refer back to this chapter as you use 
the later chapt.ers for executing commands. 

Just for Practice 

To get some practice executing cormnands, you can always refer 
back to the Learning J'1S-DOS "1anager tutorial. The tutorial 
walks you through execut.ing some commands step-by-step.' 

Practice executing 
commands 



You can also experiment with the :Manager's menus and com­
mand options yourself. Don't be hesitant about trying out some 
commands on your own. If you make a mistake or want to e>..;t a 
command, just preffi ESC. 

Step One: Select a File or Directory 

Follow this step if you are using a command that operates on 
files and directories. Otherwise, go on to Step 2. 

You can select a single file, multiple files, or all the files in one or 
more directories. The follo'wing commands allow multiple file 
operations: 

Copy 
Get Info 

Delete 
Rename 
110ve 
Type 

ill If your current directory does not contain the file or direct.ory 
you want, first change to the directory where it is located. 

To change directories, you can use the Change Directory 
command in the Disk menu. To learn how, see Chapter 9, 
"The Disk 1\1enu." 

o Select the file or directory you want by using the arrow keys 
to move the highlighted bar oyer the file or direct.ory name. 

The Copy, Delete; Rename, Move, and Type commands also 
allow you to type filenames in the appropriate fields when the 
dialog box is displayed. Leave a space between each filename you 
type. 

Keyboard Shortcut 

I!J 1\1ove the highlighted bar over the file or directory you want 
by preffiing the first letter of the file or directory name. 

If you preffi the letter key once, the highlighted bar jumps to 
the first filename that begins with the lett.er you preffied. To 
continue moying the bar down, preffi the key a.ga.in or use the 
arrow keys. 
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You can select multiple files by holding down the SHIFT key 
while you use the arrow keys. If you come to a file you don't 
want to select, press the SPACEBAR while continuing to hold 
down the SHIIT key. To resume selecting files, press the SPA­
CEBAR again. 

If You Have a Mouse 

I!] Move the cursor to the name of the file or directory you wan t 
and click the left mouse button. 

To select multiple files, click the right mouse button on each 
file you want to select. (If you have a one-button mouse, hold 
down the SHIFT key and click the mouse button.) If you 
accidentally select a file you don't want to include in the 
operation, place the mouse cnrsor over that file and press the 
right button one more time. 

Step Two: Select a Menu 

This step "pulls down" one of the fonr MS-DOS ~1anager menus 
onto your screen. 

[I] Pres.') ALT. 

The menu bar is activated. 
III Highlight the menu you want in the menu bar by using the 

right and left arrow keys. 
[!] Press RETURN. 

1'he drorrdown menu appears. 

Keyboard Shortcut 

[I] Press the ALT key. 

The menu bar is act.ivated. 
(3] Pres.') the first letter of the menu name you need. 

The drop-down menu appears. 

Selecting multiple 
files with the 
keyboard 

Selecting multiple 
files with a mouse 



If You Have a Mouse 

[!] 110ve the cursor to the menu you want. in the 11enu Bar. 
II] Click the left mouse button. 

The drojrdown menu appears. 

Mouse Shortcut 

l!J \Vhile holding down the left mouse button, drag the cursor 
over the menu bar to the menu you want. (As you pass over 
a menu, its drojrdo\\TIl menu appears.) Then release the mouse 
button. 

Step Three: Choose a Command or 
Application from the Drop-Down Menu 

This st.ep tells ~DOS 11anager which command or application 
you want to use. 

E] Highlight your selection in the drojrdo\\'Il menu by using the 
up and dOl\'n arrow keys. 

o Press R.ETURt"\T. 

Keyboard Shortcut 

I!J Press the accelerator key for the command or application you 
want. You can assign accelerator keys (SHlFT and function 
key) t.o your applications using the Modify Application List 
conunand described in Chapter 8~ "The Options 11enu." For 
t.he Move~ Copy~ Delete, and Rename commands, you can 
also press a function key: 

Command: 

Move 
Copy 
Delete 
Rename 

Function Key: 

F2 

F4 
F5 

F7 
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If You Have a Mouse 

[il Use your mOllse to point the Clll'SOr to any letter in the name 
of the command or application you wan t to select. 

[) Click the left mOllse button. 

Mouse Shortcut-Selecting a Menu and 
Command in One Step 

I!J While holding down the left mouse button, move the cursor 
over the menu bar to the menu you want and then down the 
drop-down menu to the command you want. (As you pass 
over a menu, its drop-down menu appears.) Release the mouse 
button. 

The dialog box for the command you chose appears. 

To Cancel a Command 

r!J To cancel a command and return to the :tvlS-DOS 11anager 
screen, press ESC. 

After You've Made Your Choice 

Once you've made a choice from the drop-down menu, :tv1S-DOS 
:t-v1anager does one of the following: 

• Execlltes (carries out) the command you selected 
• Start.s the application you selected 
• Displa.ys a dialog box asking you for more information 

Step Four: Complete the Dialog Box 

V\~len a dialog box a.ppears, DOS :t\1anager wants you to type in 
information, select one or several optiolls from a list, set or clea.r 
an "on/oW' option, or confirm a comma.nd. 

You may need t.o move between fields to complete a dialog box. 

Cancelling a 
command 



Moving around in a 
dialog box 

Typing text in a 
dialog box 

Moving Between Relds 

A dialog box can have several parts, or fields. To move from one 
field to anot.her, use one of the options sho'\\ll here: 

'1:'0 Move: 

To the next field 
To the previous field 

To any field 

If You Have a Mouse 

Do This: 

Pre$TAB. 
Pre$ SHIIT and TAB at the 
same time. 
Pre$ALT. 

(One letter in each field of the 
dialog box is highlighted.) 

Then type the highlighted 
lett,er in the field you want to 
move to. 

Move the cursor t·o the option you want to select or the space 
where you want to enter text. Click the left mouse button. 

Entering Information 

There are four ways to enter information in a dialog box: 

• by typing in text 
• by selecting one of several options from a list 
• by setting or clearing an "on/off' option 
• by confirming a command 

Typing in Text 

I!J Use t.he key board to type in t,ext, such as a filename. 

Selecting One of Several Options from a list 

In a dialog box showing a list of options that can be set or 
cleared, the currently selected option shows a bullet (e). To 
choose a. different option, follow these steps: 
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[!] Position the highlighted bar over the option you want: 

Method: 

With the keyboard 

\\lith a mouse 

What to Do: 

Use the up and down arrow 
keys, or if the option you want 
has a highlighted letter, you can 
just type that letter. 
Point the cursor over the option 
you want and click the left 
mouse button. 

[] Set or clear an option by pressing the SPACEBAR. 

Setting or Clearing an "On/Off" Option 

In a dialog box sho'\'~ng options that can be turned either "on" or 
"off," if the option is selected, an X appears in the brackets next 
to the option. 

To either set an option (place an X in the brackets) or clear an 
option (remove the X from the brackets), follow these steps: 

Method: 

\Vith the keyboard 

\Vit.h a mouse 

\\That to Do: 

TAB to the option you want to 
either set or clear. Press the SPA­
CEBAR. 

110ve the cursor to the option you 
want and click the left mouse but­
ton. 

If the bra.ckets are empty, an X appears and the option is set. If 
there is already an X in t.he brackets; the X disappears and the 
option is cleared. 

Confirming a Command 

\\'hen 1·1S-DOS l\'1anager displays a dialog box asking you to 
confirm a command, you can either execute or cancel it at that 
point by executing or cancelling the dialog box. 

Choosing an option 
in a dialog box 



Executing a dialog 
box 

To Execute a Dialog Box 

You can use either the keyboard or a mouse: 

Method: 'What to Do: 

\Vith the keyboard 
\Vith a mouse 

To Cancel a Dialog Box 

Pres; RETURN. 
Move the cursor to the <01G> 
field and click the left mouse 
button. 

If you're working in a dialog box and change your mind about 
completing it, you can cancel the dialog box at any time: 

Cancelling a dialog Method: What to Do: 
box 

\iVith the keyboard 

\\~th a mouse 

TAB to the <Cancel> field and 
press RETURJ~. Or, press ESC. 
Move the cursor to the <Cancel> 
field and click the left mouse but­
ton. 



7 The File Menu 

The File menu gives you the commands you need to work with 
your files. You can also use a few of the File menu commands 
with your directories. Use the File menu to 

• Run an executable file. 
• Copy, delete, or rename files or directories. 
• 110ve or locate files. 
• Display (type) the cont.ents of a file. 
• Get information about files or direct.ories. 
• Exit to the 115-DOS system prompt. 

There are four general steps to perform when you use any of the 
File menu commands: 

II] Select the file or directory you want to work \\~th (for com­
mands that operate on files or directories). 

Although you can wait. until the dialog box appears to select 
the file or direct.ory, it's best to do it first. 

~ Select the File menu from the menu bar. 

A drop-down menu appears. 
o Choose the command you want. 
[!] If a dialog box appears, enter information and execute the 

dialog box. 

If you need more specific information about how to perform any 
of these steps, see Chapter 6, "Steps for Executing Commands." 

\Vhen you select the File menu, a dr'ap-down menu appears list­
ing the File menu commands: 

How to execute 
commands 



7-2-SPLl.EPS 
?-3-TINT.[PS 
7-S-SHRT.EPS 
7-6-LONG.EPS 
7-7-0THE.EPS 
7-B-MODI.EPS 

·BAT 
.crG 
.txt 
.PIF 
.txt 

crG 
DAT 

HS.txt 
HS.PRT 
HS2 
HSINSTAL.EXE 
INFO 
MANAGER.EXE 

Dialog Boxes 

t1ANAGER.HLP 
t1ANAGER.INI 
PtANAGER.SVI1 
SETUP. BAT 
STATUS. DOC 
UIHGRAB.EXE 

Aft,er you choose a command, 1~DOS 11anager displays a dialog 
box with the name of the file or directory you selected: 

• file Optlon~ DI~k AppllCrltlon~ 

Disks: [ ,:.: j ( B: 1 [ C: J 

[PUDGEiJ HS.EXE 
[LETTERS) HS.PRT 
[RECORDS) RenaMe ------------. 
2-I-MANS. 
~-I-COF'Y. RenaMe: [STATUS. DOC· ............................. J 
~-2-un:u. 
~-3-BOX2. To: [ ....................................... J 
~-4-DOS.t 
Eo-I-fILE. 
&-I-rILE.~-------------------------~ 
&-I-fI LE. OK > (Cancel> 
CURT.CrG ~------------------------------~ 
CURT. Ext 
CURT. fIr 
GRAB. txt 
HS.CFG 
HS.DAT 

-I"l • 
1:91PM 

~ : :1;: i~ ~ i : i i ; ~ i :ii ;! l ;~ i ~ i; ~! i!i j ~ i i: j ; ~ i ;! i i~; ;~ i ;~ i j: j ;~ii: i i~ j ~~! i! I;i i i~i jj i ;1i i~i i~i iji~~ j i: I ;: i i~ j iii j~i;~ j ;~i ~ ~ i ~i ii~ j j~j ~~ i ;~i i~ i iri jfii!i ~~iifi i~ilij ~f i ifi~~i i!i i!i ;~i~iii~i j~il~ ii!i j~i i~i~!ji~i j~ii~iiiii~iI~i i! j i~" 
Enter the neu naMe of the file and press Return or press Esc to cancel • 

Entering a File or Directory in a Dialog Box 

If you decide to use a different file or directory, or if you forgot 
to select a file or direct.ory before selecting the File menu, 



IT] Move to the filename field: 

Method: 

VJith the key board 
With a mouse 

What to Do: 

Use the TAB key. 
Move the cursor to the 
desired field and click the 
left mouse button. 

II) Type the desired file or directory name. (If you've already 
entered a file or directory name, simply type over it.) 

Run 

Use the Run con1IDand to run or start executable files. These 
have a . bat, .com, or .exe filename extension, or one of the exten­
sions linked with your applicat.ion programs. 

\\Then you select a file to run, 1v1S-DOS 11anager 

• Searches for and loads your file 
• Starts an application (if tIle filename extension is in the list of 

extensions for the application) 
You can specify an application e:h't.ension when you add an 
application to your applications list. For a detailed explana­
tion, see Chapter 8, "The Options 11enu." 

How MS-DOS Searches for Files 

MS-DOS 11anager searches for files in this order: 

1. In the current directory 
2. In the 118-DOS path (as specified in your au.toexec. bat file) 
3. In the root directory of the current driye 

If 115-DOS 11anager can't find the file, it prompts you to insert 
the program disk in drive A. 

Note for Advanced Users \Vhen vou run external commands 
with execut.able extensions (.bat, .com, or .exe), 115-DOS 11anager 
uses the 115-DOS path t.o locate them. If you use the path com­
mand to tell 11S-DOS the location (directory) of the commands, 
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you can run them from any directory, since :tv1.."-DOS will always 
know where to find them. 

For more information on the 118-00S path and using the path 
'tommand, refer to the A1S-DOS User's Guide. 

To Run a Program 

II] Select the executable file you want to run from your current 
directory. 

o Select the File menu. 
o Choose the Run command. 
GJ Execute the dialog box. 

Keyboard Shortcut 

m Select the executable file you want t.o run from your current 
directory. . ., 

~ Press RETUH .. ~. 

If You Have a Mouse 

m Point the mouse cursor to the name of the executable file )rou 
want to run from your current directory. . 

~ Double click the left mouse button. 

Copy 

Use the Copy comn1and to copy a file to a directory on the same 
disk or on a different disk. The Copy command makes a dupli­
cate version of the file wlthout affecting the original version. If 
you would like a different name for the copy, you can specify a 
new name. 

You can copy a single file, multiple files; or entire directories. 
\\11en you copy a direct,ory, all the files in that directory are 
copied to the selected destination. The directory structure itself 
is not copied. 

If there is already an existing file \\lth the same name in the des­
tination directory, 115-OOS 11a.nager overwr£tes ( erases) the file 
when you execut.e the Copy command. There is a way you can 
safeguard against ovenniting by mistake. This is expla.ined in 
the next section. 



To Safeguard Against Overw riting by Mistake 

You can ask 115-DOS :Manager to let you know before it 
oven\'Tites an existing file. For more information, see the section 
on the Copy Options command in Chapter 8, "The Options 
Menu." 

Verifying Contents of Original Ale and Copy 

You can ask MS-DOS :Manager to verify that the contents of the 
new file are the same as the contents of the original after copy­
ing. For more information, see the section on the Copy Options 
command in Chapter 7, "The Options 11enu." 

Selecting Multiple Files 

You can select multiple files from the current directory and copy 
them to another disk or directory in a single operation. The pro­
cedure for selecting files is described in Chapter 6, "Steps for Exe­
cuting Commands." 

The list of selected files is displayed in the Copy: field with a 
spa.ce between each filename. You can edit the list before you 
execute t.he dialog box. Use the arrow keys to move through the 
list. 

You can type multiple filenames directly in the Copy: field 
instead of selecting them from the screen list. The field allows up 
to 256 characters, including a space between each filename. 

USing Wildcards 

You may be able t.o simplify your copy operation by using 'wild­
cards. \\·7ildcards are explained in Chapter 4, "Files and Direc­
tories," and in the AIS-DOS User's Guide. 

Examples of Using the Copy Command 

The fol1o"ing table shows you some examples of how you would 
use the Copy command and what you would enter in the dialog 
box. 
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Copying a file or 
directory 

To Do This Operation: 

Copy the tile banldtr and rename it 
account.ltr. 

Copy the file banldtr from the current 
directory to the root directory of the 
disk in drive B. 

Copy all the files in the current direc­
tory to the letters directory in drive B. 

Copy all the files in the charts direc­
tory in drive A to the current direc­
tory. 

Make a copy of all the files in the 
current directory that. have the e>..'ten­
sion .ltr and replace the e>..'tension on 
the new tiles wit.h . bak 

To Copy a File or Directory 

Copy: 

banldtr 

bank.ltr 

*.* 

A'\charts 

*.ltr 

OJ Select t.he file or directory you want to copy. 
o Select the File menu. 
o Choose the Copy command. 

To: 

account.ltr 

B:\ 

B:\letters 

*.bak 

(Pressing the F4 function key is a shortcut around steps 2 and 
3.) 

o In the To: field, type a name for the copy of the file or direc­
tory. Include apat.hname if you need one. 

If you are in split screen display mode, the To: field defa.u1ts 
to the current directory of the other (unhighlighted) window. 

o Execute the dialog box. 

Dragging Files With a Mouse 

You can copy a file or multiple files by dragging t.hem to a direc­
t.ory in anot.her window, to a drive letter in the disk drive line, or 
to a directory name in the visual tree. If you are not in split 
screen mode, !v1S-DOS l\1anager automatically splits your screen 
to show you the results of these operations. 

EJ Select the file or directory you want to copy. 
o Hold dOVIl) the CTRL key and the left mouse button. 
o Drag the file t.o the desired location and point the cursor at 

the destina.tion window, drive letter, or directory name. 
o Release the mouse button. 



If you drag files to another window, the destination window 
becomes the active window and the copied files are highlighted. 

Get Info 

Use the Get Info command to display the name of a selected file, 
its size in bytes, the date and time you created or last updated 
the file, and the file type - (H)idden, (S)ystem, (A)rchive, or 
(R)ead only. For more information about these types of files, see 
the }''is-DOS User's Guide. 

Selecting Multiple Files 

You can select multiple files from the current directory and 
display information about t.hose files in a single operation. The 
procedure for selecting files is described in Chapter 6, "Steps for 
Executing Commands." 

To Get Information About a Rle or Directory 

IT] Select the file you want to get informat.ion about. 
II] Select the File menu. 
m Choose the Get Info command. 

115-DOS 11anager displays a dialog box showing the name of 
the selected file or direct.ory, the size in byt.es (files only), and 
the dat.e and time you created or last updated the file or 
directory. 

[!] Execute the dialog box. 

Delete 

Use the Delete con1illand t.o erase a file or directory from vour 
disk. ~ .' 

Deleting a direct.ory erases the entire contents of t.he direct.ory; 
therefore, before you delete a direct.ory, make sure it does not. 
conta.in any files you want t.o keep. 
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To Safeguard Against Deleting by Mistake 

There are two options in l\1S-DOS :Manager that can help you 
safeguard against deleting files or directories by mistake. You can 
select both options by using the Delete Options command in the 
Options menu. 
If you select the "Confirm File Deletion" option, 11S-DOS 
Manager asks you to confirm that you want to delete a file or 
directory whenever you use the Delete command. If you select 
the ''Directory Must be Empty" option, the :Manager will not 
allow you to delete a directory that contains any files. 
For details, see the section on the Delete Options command in 
Chapt.er 7, "The Options l\1enu." 

Selecting Multiple Files 

You can select multiple files from the current directory and 
delete them in a single operation. The procedure for selecting files 
is described in Chapter 6, "Steps for Executing Corrunands." 
The list of selected files is displayed in the Delete: field with a 
space between each filename. You ca,n edit the list before you 
execute the dialog box. Use the a.rrow keys to move through the 
list. 
You can type multiple filenames directly in the D€lete: field 
instead of selecting them from t.he screen list. The field allows up 
to 256 characters, including a space between each filename. 

Using Wildcards 

You may be able to simplify your delete operation by using "ild­
cards to specify filenames. \\~ldcards are explained in Chapter 4, 
"Files and Directories," and in the AIS-DOS User's Gu£de. 

Examples of USing the Delete Command 

The following table shows you some examples of how you would 
use the Delete command and what you would enter in the dialog 
box. 



To Do This Operation: Delete: 

Delete the file momltr in the current morn.ltr 
directory. 

Delete the letters directory on the disk A:.\letters 
in drive A 

Delete the financlsubdirectory on the \letters\financl 
disk in the current drive. 

Delete all files in the current directory *.ltr 
that have the .ltr extension. 

Delete all files in the current directory. :t. * 
Delete all files in the letters directory .k\/etters\ *. * 
in drive A 

Delete all files in the current directonr ?????? ext 
that have a six-chara.cter filename an"d 
the extension . ext. 

To Delete a File or Directory 

III If you're delet.ing a directory, make sure it does not contain 
any files you want to keep. 

(All files in the directory ,\111 be deleted.) 
1Il Select the file or directory you want to delete. 
[!] Select the File menu. 
E1 Choose the Delete command. 

(Pressing the F5 function key is a shortcut around steps 3 and 
4.) 

[I] Execut.e the dialog box. 

Another dialog box may appear asking you to verify that you 
want to delet.e the file or direct.ory. 

If you are trying to delete a nonempty directory and you 
selected the "Directory ~1ust Be Empty" option; ~~ DOS 
~1anager \\111 not allow you t.o delete the directory. You must 
do one of two things: 

• Delete all the files in the directory 
• Go to the Options menu, choose the Delete Options com­

mand, and clear the ''Directory 11ust Be Empty'~ selection. 
Then try to delete the directory again. 
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Renaming a file or 
directory 

Rename 

Use the Rename command to change the name of a selected file 
or directory. 

Selecting Multiple Rles 

You can select multiple files from the current directory and 
rename them in a single operation. The procedure for selecting 
files is described in Chapter 6, "Steps for Executing Commands." 

The list of selected files is displayed in the Rename: field with a 
space between each filename. You can edit the list before you 
execute the dialog box. Use the arrow keys t.o move through the 
list. 

You can type multiple filenames directly in the Rena.me: field 
inst.ead of selecting them from the screen list. The field allows up 
to 256 characters, including a space between each filename. 

Using Wildcards 

You may be able to simplify your rename operation by using 
wildcards to specify filenames. Wildcards are explained in 
Chapter 4, "Files and Directories," and in the A1S-DOS User's 
Guide. 

To Rename a Rle or Directory 

[!] Select the file or directory you want to rename. 
I!] Select the File menu. 
[1] Choose the Rename command. 

(Pressing the F7 function key is a shortcut around steps 2 and 
3.) 

@ Type a new name for the file or direct.ory in the To: field. 
[i] Execute the dialog box. 

Move 

Use the Move comma.nd t.o transfer a file within a directory or 
t.o relocate a. file to a different directory or disk. . 



You can also use the Move command like the Rename com­
mand to change the name of a file. If you Move a file within a 
directory, the Move command erases the file with the original 
name. 

Selecting Multiple Rles 

You can select multiple files from the current directory and move 
them to another disk or direct.ory in a single operation. The pro­
cedure for selecting files is described in Chapter 6, "Steps for Exe­
cuting Commands." 

The list of selected files is displayed in the A1ove: field with a 
space between each filename. You can edit the list before you 
execute the dialog box. Use the arrow keys to move through the 
list. 

You can type multiple filena.mes directly in the A{ove: field 
instead of selecting them from t.he screen list. The field allows up 
to 256 characters, including a space between each filename. 

USing Wildcards 

You may be able t.o simplify your move operation by using wild­
cards to specify filenames. \\lildcards a.re explained in Chapter 4, 
"Files and Directories," and in the A1S-DOS User '8 Gu£de. 

Examples of Using Move 

The follm'ing table shows you some examples of how you would 
use the Move con1illand and what you would enter in the dialog 
box. 
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Moving a file 

To Do This Operation: Move: To: 

1\love the file banl..!tr from bank.ltr \letters\financl 
the current directory into 
the financl directory in the 
letters directory. 

Rename the file bfmk.ltr in bank.ltr credit.ltr 
the current directory to 
credit.ltr in the same direc-
tory. 

:tv1ove the file taxes. cha from \ charts\ taxes. cha \letters\financl 
the charts directory in the 
current drive to the financl 
directory in the letters 
directory in the same drive. 

:r"love all files from the A:. *. * B: *. * 
current directory on drive A 
to the current directory on 
drive B. 

1\love all files "ith the A:.\letters\ *.Itr B:\ *.doc 
extension .Itr from the 
letters directory on drive A 
to the root directory on 
drive B and replace the .Itr 
e>..1,ension \\1th 

To Move a File 

EJ Select the file you want t.o move. 
~ Select the File menu. 
o Choose the Move command. 
[!] Enter a name for the new file, including the drive name and 

direct.ory name if they are different from t.he current ones. 
o Execute the dialog box. 

Dragging Files With a Mouse 

You can drag a file or multiple files t.o a directory in another 
window, to a drive letter in t.he disk drive line, or to a directory 
name in the visual t.ree. 

EJ Select. the file or directory you want to move. 
~ Hold down the left mouse button. 



ill Drag the file to the desired location and point the cursor at 
the destination window, drive letter, or directory name. 

o Release the mouse button. 

If you drag files to another window, the destination window 
becomes the active window and the moved files are highlighted. 

Locate 

Use the Locate command to find a file or group of files on a disk. 
This command will help you if you do not remember exactly 
where certain files are stored or the exact name of a file. 

The Locate command also allows you to list the contents or 
delete one or more of the located files. And, you can change the 
current directory t.o one that contains a located file. 

You can specify a pathname to tell the :Manager where to start 
searching for your files. If you do not specify a pathname, 
Locate automatically begins the search in the root directory of 
the current drive. 

Specifying a Pathname 

The pathname tells ~1S-DOS ~1anager which directory or sub­
directory to search. 

For example, if you want to locate the mom.itr file and you think 
that it. is in the letters direct.ory in the root directory on a disk in 
drive B, specify this search path in the Starting at Directory: 
field: 

B:\letters 

This t.ells 1\15-OOS Manager to search the letters directory and 
any of its subdirectories. 

If you know that the file is somewhere on the disk in drive B, but 
you don't know which directory it is in, specify the pathname: 

B:\ 

This tells ~1S-OOS ~1anager to search all the directories on the 
disk in drive B. 
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Locating a file 

Using Wildcards 

You can use wildcards to simplify some locate operations. Wild­
cards are explained in Chapter 4, "Files and Directories" and in 
the MS-DOS User's Guide. 

Examples of Using locate 

The following table sho'ws you some examples of how to use the 
Locate command and what you would enter in the dialog box. 

To Do This Operation: Start at: Locate: 

Locate all the files with the A:.\ :I.ltr 
extension .ltr on the disk in drive A, 
including the root directory and any of 
its subdirectories. 

Locate all the files with the A:.\/etters :I.ltr 
extension .ltr in the letters directory 
on drive A and in any subdirectories 
of tha.t directory. 

To locate a Rle 

[1] Select the File menu. 
o Choose the Locate command. 
[1] Type the name of the file you want to locate. Use wildcards 

if you know only part of the filename. 
m If you want the :rv.1anager to begin the search in a directory 

other thanthe root directory on t.he current drive, 

• 110ve to the Start£ng at Directory: field. 
• If the directory you want the 11anager to begin the search 

is not in your current directory, enter a full pathname. 
• If the directory you want the 11anager to begin the search 

is within your current directory, enter a relat£ve pathname. 

(Full and relat£ve pathnames are explained in Chapter 4, 
"Files and Directories.") 



[i] Execute the dialog box. 

MS-DOS Manager displays the complete pathnames of the 
files that match the file specification you entered in a new 
dialog box titled "Files Located." The size in bytes and the 
date and time you created or last updated each file also are 
listed. H the entire list of .files located does not fit in the dia­
log box, you can scroll through the list of files using the scroll 
bar. 

[!] There are three operations you can perform from the "Files 
Located" dialog box: 

llJ You can select a file from the list and type its contents. 
I!J You can delete a file from the list (another dialog box 

aP1?ears asking you to confirm that you want to delete the 
file ). 

[!] You can change the current directory to the directory that 
contains a file selected from the list. 

If you have a mouse, move the cursor to a file and double 
click to change t.o that file's directory. 

[1J To return to the 11S-DOS 11a,na,ger screen: 

Method: 

'Vith the keyboard 
"lith a mouse 

Type 

'What to Do: 

Press P£TI.JHN. 

110ve the cursor to the <DID 
field and click the left mouse 
button. 

Use the Type command to display the contents of a file or group 
of files. This command allows vou to see what is in a file without 
starting the application where"' it was created. 

Selecting Multiple Rles 

You can select multiple files from the current direct,ory and 
display their cont.ents in a single operation. The procedure for 
selecting files is described in Chapter 6, "Steps for Executing 
Commands." 
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The list. of select.ed files is displayed in the Type field with a 
space between each filename. You can edit the list before you 
execute the dialog box. Use the arrow keys to move through the 
list. 
You can type multiple filenames directly in the Type field inst.ead 
oT selecting them from the screen list. The field allows up to.256 
characters, including a space between each filename. 

Using Wildcards 

You may be able to simplify some type operations by using wild­
cards to specify filenames. \"~ldcards are explained in Chapter 4, 
"Files and Directories,'~ and in the }'1S- DOS User's Gu£de. 

The Type Dialog Box 

\Vhen you select files using the Type con1mand; }'-1S-DOS 
}'1a.nager displays t.he first page of t.he first select.ed file: 

'ntpr lhp n:1MP of thp {,Ip ttl j'<_l ;":Ulct pr,".". Rf'tUf"U Or pr('".<. lOl 1..u {('tucpl 

This dialog box contains 

• The name of t he file and your location in t he file expressed as 
a percentage. 

• The beginning of t.he select.ed file. 
• A IVext Line field that. you use t.o display t.he next line of t.he 

file. You also can use t.he down-arrow key. 
• A .Vext Page field that you use t·o display the next page of the 

file. You also can use the PG D~ key. 



• A Next File field that you use to display the first page of the 
next selected file. 

• A Previous L£ne field that you use to display the previous line 
in the file. You also can use the up-arrow key. 

• A Previous Page field that you use to display the previous 
page of the file. You also can use the PG UP key. 

• A Resume field that you use to return to the MS-DOS 
:Manager screen. 

To Type a File 

[1] Select the file you want to display. 
lI1 Select the File menu. 
II] Choose the Type command. 
El Execute the dialog box. 

MS-DOS and Exit 

Both the MS-DOS and Exit commands let you leave 1\£DOS 
l\1anager to go the 1£ DOS system prompt and enter 1\£ DOS 
commands that are not available 'within the 1\1anager. 

\Vhich comn1and you should use depends on '\"hether you plan to 
return to the l\1.anager screen before you quit your work session: 

To Do This: 

Go to the l\1S-DOS sYstem 
prompt only tempor~rily and 
return to the l\1anager screen 
la.ter 
Quit your work session 

MS-DOS 

IT] Select the File menu. 

Use This Command: 

MS-DOS 

Exit 

Iil Choose the MS-DOS command. 

(If you change your mind and decide not to leave l\1S-DOS 
l\1.anager, press ESC.) 

II] Execut.e the dialog box. 
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Quitting your work 
session 

E1 When you are ready to return to :MS-DOS 11anager, 

@ At the system prompt, type ex£t. 
o Press RETURN. 

Exit 

II) Select the File menu. 
o Choose the Exit command. 

(Pressing the F3 function key is a shortcut around steps 1 and 
2. If you change your mind and decide not to leave :MS-DOS 
l\1anager, press ESC.) 

m Execute the dialog box. 

If you modified your applications list or changed any options 
in the Options menu during your current work session, 1\1S­
DOS will give you the opportunity t,o save your changes 
before you exit. If you answer "no," then any and all changes 
that you made through the Options menu are lost. 

If you do not use Save Options to save your changes, they 
wlll be lost when you exit. For more information; see the 
information on the Save Options command in Chapter 7, 
"The Options 1\1enu." 

To Return to MS-DOS Manager 

• Reboot your computer, OR 
• At the 1\1S-DOS system prompt, 

[1] Type m,anager. 

[EJ Press HETli·H.;~. 



8 The Options Menu 

\"lith the Options Menu, you can modify various :MS-DOS 
l\1anager options. Use this menu to 

• Add a second 'window to the screen. 
• Display a graphic representation of your directory structure. 
• Change colors or grey shades on the screen. 
• Specify the format you want the l\1anager to use to display 

your directories and files. 
• Select certain options to help you when deleting or copying. 
• Specify certain opt.ions for the Help files. 
• Set the current date and time on your computer. 
• Change your list of applications for the applications list. 
• Save any changes you have made to the options or the appli­

cations list. 

There are three general st.eps to perform when you use Options 
menu commands: 

ill Select the Opt.ions menu. 

A drop-do\\l1 menu appears. 
[] Choose the command you want. 
m If a. dialog box appears; enter information and execut.e the 

dialog box. 

If you need more specific information about how to perform any 
of these steps, see Chapter 6, "Steps for Executing Commands." 

\\~1en you select. the Opt.ions menu,a. drop-do\\l1 menu appears 
listing the Options menu commands: 

How to execute 
commands 



&-1 
&-1 
&-1 
&-2-NAM£.£PS HS.£X£ 
&-3-TYP£.£PS HS.PRT 
&-3-TYP£.PCX HS2 
&-3-TYP£.SCR HSINSTAL.EXE 
7-2-SPLI.£PS INFO 
7-3-TINT.£PS MANAG£R.£X[ 

.HLP 
.. INI 
AT 
DOC 
. £X£ 

~ ;; i i~ ii~ i:~ j iIi ir i ;~ I:~ i;~ i iiiili!~ iir i i! i ~Ii ;[I;r i i!i; ~ i ;~i ~~i i! i i~ i;~ i i!i ~~ i ;~i i~i iii irii!i i~ ij~ j ;! i ;~i ;~i ;~i i!i fIi~~ii!i i~ i iii ii i ~i i~i~1 iri ;~ii~iiii!~ii~ j i~iI! i ;!i ~ij~i ~ ~i; ~i ~!i i~ i ti i;~ i i!i i~i ~U if) ;~i ;~iI~il~ ii~i~ i i~~ 
,pipet One Or lun ulndou ~.crppn dl,-pl,Hj Mndp 

Saving Your Changes 

Always saye the changes you make to your options before you 
exit the J\1anager. Otherwise; they will be lost when you turn off 
or reboot your computer. 

If you make changes to your options (or to your applications list} 
the~e are two ways to to save your changes before exiting a work 
seSSlon: 

• By using the Save Options comma.nd in the Options menu 
right after you make the changes 

• By indicating <Yes> in the dialog box that appears when 
you exit 11S-DOS J\l.anager 

Split Screen 

Use the Split Screen command t.o 

• vie"", two different directories on the screen at the same time. 
each in a different window ' 

• display different parts of a large directory's file list in different 
"'1 ndov,'s 

• return an already split screen back to a single window 



Disks: [ ~: J [ B: J [ C: ] 

[BUDGET] CURT.CFG 
[LEiTERS] CURT.EXE 
[RECORDS] CURT.PIF 
Z-l-MANS.EPS GRAB.EXE 
4-1-COPY.EPS HS.CFG 
4-Z-UIEU.EPS HS.D~T 
4-3-BOX2.EPS HS.EXE 
4-4-DOS.EPS HS.PRT 
6-1-FILE.EPS HS2 
6-1-FILE.PCX HSINSTAL.EXE 
6-1-FILE.SCR INFO 
6-2-NAME.EPS MANAGER.EXE 
6-2-NAME.PCX HANAGER.HLP 
6-Z-NAME.SCR HANAGER.INI 
7-1-0PT.EPS SETUP. BAT 
7-1-0PT.PCX ST~TUS.DOC 
7-1-0PT.SCR UINGRAB.EXE 

I!:I!l!!all CURT. CFG 
[LETTERS) CURT.ExE 
[RECORDS] CURT.PIF 
2-1-MANS.EPS GR~B.EXE 
4-1-COPY.EPS HS.CFG 
4-2-UlEU.EPS HS.DAT 
4-3-BOXZ.EPS HS.EXE 
4-4-DOS.EPS HS.PRT 
6-1-FILE.EPS HS2 
6-1-FILE.PCX HSINSTAL.EXE 
6-1-FILE.SCR INFO 
6-2-NAME.EPS MANAGER.EXE 
6-2-NAME.PCX nANAG£R.HLP 
6-2-NAME.SCR HANAGER.INI 
7-1-0PT.£PS SETUP. BAT 
7-1-0PT.PCX STATUS. DOC 
7-1-0PT.SCR UINGRAB.EXE 

-I-leD 
1: lePM 

~i~miiiii~i~m~iiH~!r!i;liiiimi~E~rmij;!ni;~E~imi~E~ijHjW~i;jnrimiiii~~HH~m!~ "'iiiiiii!i:ji;iliilj!m;imij~iiimm;iiim!liiii!iim:mliiii1ilmjlimiliiii!liimmimi::--

Press ~he AI~ ke~ to select the Menu. or use the cursor ke~s to select e file • 

\Vhen the screen is split; the act1've window is the one 'with the 
highlighted border. Init.ially, you should see the same directory in 
both windows. You can change the directory in the active win­
dow to displa.y the contents of two directories simultaneously. 

To Split Your Screen 

[I1 Select the Options menu. 
[) Choose the Split Screen command. 

1£DOS 11anager displays a second 'window on the screen. 
(Pressing t.he F9 function key is a shortcut around steps 1 and 
2.) 

o To place a different directory in the new window, use the 
Change Directory con1mand in the Disk menu. 

To Move Between the Two Windows 

I!J Press TAB or F6. 

To Return the Screen to One Window 

I!J Choose the Split Screen command again or press the F9 func­
tion key. 
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Splitting you r 
screen 



Display the Visual 
Tree 

Visual Tree 

Use the VISual Tree command to display a graphic representa­
tion of the directory structure on your current disk. This com­
I1land also provides a convenient way to change directories. 

't'~;;I!'.!i" 4-3-BOXZ. EPS 6-3-T'tPE. EPS 7-2-SPLI. EPS AUTOEXEC. BAT 
B-B-HELP.PCX 4-4-DOS.EPS 6-3-TYPE.PCX 7-3-TINT.[PS cURT.crG 
B-B-HELP.SCR 6-1-FILE.EPS 6-3-T'tPE.SCR 7-S-SHRT.EPS CURT.EXE 
Z-l-MANS.EPS 6-1-FILE.PCX 7-1-0PT.EPS 7-6-LONG.EPS CURT.PIF 
4-1-COP't.EPS 6-1-FILE.SCR 7-1-0PT.PCX 7-6-LONG.SCR GRAB. EXt 
4-Z-UIEU.EPS 6-2-NAME.EPS 7-1-0PT.SCR APPLE. BAT HS.CFG 
~ ~; f~: i;: i;: i ir i;! i ;fi ni ;~i ;~ji~iiiii~ i ii j i~j i!i ~iJ ifi:!i iii;:);: ii: i i: i ;ii ;ji ;rJ;ri iii ;:1 ~~ Ii! i i! i ;~iiii i! i iii iri1!. i~i~fi~ i i! i!! i j!i j~i~~i;f i ;!i j!i i:ii~ iii: iri i~ i i~j I~lljijii ~;iilii~ i~; j i~ i j~i ~fi i!:i~i if) ~~iiIjijii! i I: i;r ~ 

I're~~ thp Alt kPlj to '.piPet thp M('nu. or lJ'_1' the cUr<,Or 1<."'1", to ',piPIt r'I Ill!' 

\Vhen you select the VISUal Tree command, the screen splits 
into two '\~ndows. The tree appears in the upper window with 
the name of the current directory highlighted. The directory con­
tents are displayed in t.he lower window. 'You can display two 
directories in the lower window using the Split Screen comma.nd, 
although you cannot display two yisual trees at. one time. 

To Display the Visual Tree 

[I] Select a disk from the disk driye line. 
[] Select. the Options mE'nu. 
ill Select. the VISUal Tree command. 

(Pressing t.he F8 function key is a short.cut around steps 2 and 
3.) 

To Change Directories from the Tree 

The current. directory is highlight.ed in the tree and its cont.ents 
are displayed in the lower window. You can use the keyboard or 
a mouse t,O change the current directory: 



Method: 

With the keyboard 

\VIth a mouse 

What to Do: 

\.\lith the tree in the active 
window, use the arrow keys to 
highlight the desired directory. 
Press RETIJRN. 
Move the cursor to the desired 
directory and click the left 
mouse button. 

If the entire tree does not fit in t.he window, use the scroll bars at 
the bottom and right sides of the \\rindow to display different 
parts of the tree. 

To Move Around Within the Visual Tree Screen 

The following chart. summarizes the methods for moving ,\rithin 
the tree and between ,\rindows. The tree must be in the active 
\\rindow for you to be able to moye around \\rithin it. 

With the Keyboard: 

Use: 

The FlO function key 

The arrow keys 

The SIDFT key and the arrow 
keys . 

The PG 'lJP and PG DN keys 

The TAB or F6 funct,ion key 

To Do This: 

Change the active \\rindow 
behveen the tree and directorv. 
If two direct.ories are displayed, 
the last active directory 
becomes the active ·window. 
Highlight a directory in the 
tree. Press the RETIJRN to 
change direct.ories to the 
highlighted directory. 
Scroll through the tree wit.hout 
changing the highlighted direc­
t.ory. 
l\1ove t.he tree display up or 
down t.o view parts of t.he tree 
th at are not shown. 
Change the active direct.ory if 
two directories are displayed. If 
the tree is not the active ",in­
dow, the highlighted direct.ory 
in the tree changes to the 
active directory. 
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If You Have a Mouse 

Method: 

Click the left mouse button on 
a direct.ory name in the tree. 

Click the left mouse button on 
the scroll bars. 

Click the left mouse button in 
a window. 

To Do This: 

Change the highlighted direc­
tory in the t.ree and change the 
directory displayed in the 
lower window. 
Scroll through the tree without 
changing the highlighted direc­
tory. 
Change the active window. 

To Remove the Visual Tree Display 

I!J Choose the VISual Tree command again or press the F8 func­
tion key. 

Screen Colors 

Use the Screen Colors command to change the colors or grey 
t.ones of your 11S-DOS 11anager screen. 

Your use of this option varies according to the type of monit.or 
you haye: 

Type of Monitor: 

Color 

St.rictly monochrome display 
(bla.ck and white only with no 
shades of grey possible) 
Ot.her monochrome display 
(with shades of grey) 

'What You Can Do: 

Choose any of the available 
screen colors. 
Use the m.ol1ochrome setting 
(for the best screen appear­
ance ). 
Change your grey shades by 
selecting different colors. 

You can select a color or shade for each area of the 1~DOS 
11anager screen. Be careful not to select the same color for two 
overla.pping areas of the screen (such as the foreground and back­
ground or the foreground and dialog boxes), since certain color 
combina tions can make t.he screen ha.rd to see. 



Screen Colors Default Options 

The screen colors default opt£ons are the screen area colors that 
are automatically set by the Manager until you change them. 

Once you change the default options and save your changes, 
:MS-DOS :Manager creates a new file: the manager.in£ file. From 
then on, :Manager ah\'ays sets your screen colors according t.o the 
options saved in the manager.ini file. You can change your screen 
as often as you like. Just remember to always save your changes 
before you end your lv1S-DOS Manager session. 

The Screen Colors Dialog Box 

The Screen Colors dialog box looks like this: 

IIIIl1I Options Ol~k AppJ lc~tJOn~ _lIlt,., 
Disks: [ FI: ) [ B: J [ C: J 1: l&PM 

-J C:'HS2 

t:ijijjiiiiiiii~~r~~=-~ Change Colors -----, --------f I ,.:1111]0" 7-
[LETTERS) 7- Screen Area Color 
[RECORDS) 7- C·) Background () Blac~(e) 
Z-1-MANS.EPS CV () foreground (.) Blue(1) 
4-1-COPY. EPS tv () Menu ( ) Green( 2) 
4-Z-VIEU.EPS tv () Menu Text ) Cyan(3) 
4-3-BOX2.EPS GR () Dialog ) Red(4) 
4-4-DOS.EPS HS () Dialog Text ) Magenta(S) 
&-l-fILE.EPS HS () HighLight ) Orange<&) 
&-l-fILE.PCX HS ) Uhite(7) 
&-l-fILE.SCR HS 
&-Z-NAME.EPS HS [J MonochrOMe 
&-Z-NAME.PCX HS 

[ ) Highlight 

&-Z-NAME. SCR INt---------------t 
7-1-0PT.EPS MA < 01< ) <Cancel) 
7-1-0PT.PCX MAL..---------------' 
7-1-0PT.SCR MANAGER.INI 

~i~H!Wii~j;Hi~E1nr~ii~riinE:mE~iiHit~j;~i;~i;~i!~WLmtj;ii;fjj!r~E:Wn:ii!i;~Em~iiWH:~[~j~~mji~i;:j;~rn;Wir~Eii~iiI:jit:Ii!E!i;~r~j;m~ij:E:jj~r~EW~ii!i;~r!E~E~i~~ii~l~~ii!:t 

Select the colors and press Return or press Esc to cancel 

The dialog box consists of 

• A Screen Area column listing the names of t.he ~1anager's 
screen areas 

• A Color column listing t.he available colors 
• A A1onochrome field that you use if you ha ye a monochrome 

monit.or 
• A H£ghl£ght field that you use t.o cha.nge the int.ensit.y of the 

color of the highlight areas. 

• An <OJG> field 
• A <Cancer> field 

I 
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Changing screen 
colors 

To change a screen area color, first choose the screen area you 
want to change from the Screen Area column. Then go to the 
Color column and choose the color you want. 

About the Highlight Relds 

The Highlight screen area lets you choose the color of the 
highlighted areas. These areas include the accelerator keys and 
the screen border. 
The Highlight field in the Color column is an "on/off' feature 
that lets you turn the intensity of the color of the highlight areas 
on or off. 
For example, if the H£ghlight screen area is set to the color white 
and the Highlight field is marked, the highlighted areas '\\~11 
appear as a high-intensity white. 

If You Have a Monochrome Monitor 

If you have a monochrome monitor, mark t.he Alonochrome field. 
You can disregard the Highlight fields. 

To Change Screen Colors 

[!] Select the Options menu. 
~ Choose the Screen Colors command. 
III Complete the dialog box. 

You can use the key board or a mouse. 

[!] To change a screen area color, choose the screen area )10U 

want by moving the diamond-shaped character beside that 
area: 

Method: 

\\ijth the keyboard 

\\iith a mouse 

\Vhatto Do: 

Use the arrow keys. 
Keyboard Shortcut 

Press ALT to highligh t. th, 
dialog accelerat.or keys. 
Then type the accelerator ~ 
key for the option you want. 
Move the cursor to the screen 
area you want and click the 
left mouse butt,on. 



~ Choose a color for the screen area you've chosen: 

Method: 

Using the key board 

Using a mouse 

'What to Do: 

TAB to the Color column. 

Then move the diamond­
shaped character beside the 
color you want by 

• Using the arrow keys, or 
• Pressing the number 

shown to the right of the 
desired color 

110ve the cursor to the color 
you want and click the left 
mouse button. 

[I] To change the intensit.y of the highlighted areas, turn the 
H£ghlight either "on" or "off." To t.urn it on, make an X in 
the brackets; to turn it off, remo\'e the X: 

Method: 

Using the keyboard 

Using a. mouse 

[!] Execut,e t.he dia10g box. 

'What to Do: 

TAB to the Highlight field. 
Press the SPACERtffi. 

110\'e the cursor to the 
Highlight field and click the 
left mouse button. 

The }'1S-DOS 11anager screen a.ppears again. 

[I) Repeat from step 1 until you ha.ve made an the screen 
c010r changes you wa.nt. 
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File View Options 

Use the File View Options command to teI111& DOS Ivfanager 
which files you want to view on your screen and how they should 
be shown. 

The File View Options dialog box looks like this: 

IIIII!I Opt ions ',-M@,,'M"';' 
Disks: [ A: J [ :] [ C: J 

..------ rUe Uie.., Options ------, 

[BUDGET) 
[LETTERS) 
[RECORDS) 
2-1-MANS.EPS 
2-1-MANS.PCX 
2-1-MANS.SCR 
4-1-COPY.tPs 
4-1-COPY.PCX 
4-1-COPY.SCR 
CURT.CFG 
CURT. EXt 
CURT.PlF 
GRAB. Ext 
HS.CFG 
HS.DAT 
HS.£XE 
HS.PRT 

Sort By •.••••• : 

File Type ...•. : 

Display ForMAt.: 

(.) Ha,. 
( ) Kind 
( ) Date 
( ) Size 

( .) All 
( ) PrograMS 
( ) PartiaH ..... ·········J 
( ) None 

(.) ShOrt 
( ) Long 

( OK ) (Cancel) 

w" •• 
11: lAM 

~ ;:i i: i ii i i! j i~ i ;fj iIi ;~i ;ii i ~i;~ i i: i ff j i! i;f i l~ i iIi i~ i j ~i~rii~ i i~ i i: i ;1 i if i i[ i jf J if i i!i iii i~iIi i 11 i i! i !~ i Hi i~ Iii i ~ii;fi ~!i ii Ii: i if i I~i ifi ij Ii! i j:i~li i~i ~I iiI i ii i ~~i i! i [~I j~i i~i ~!iiiili ij~ i;r j iii iii it: i!i 1 ii; ~i ~:i~~ij:i ;~ 1 ~1~ 

Select the options and press Return or press Esc to cancel • 
There are three types of file view options: 

With This Field: 

Sort By: 

F£le Type: 

You Can Choose: 

V\7bether files in vour current direc­
tory are sorted a'lphabetical1y: by 
t~'pe of extension, by date, or by 
SIze. 
\Vhich files are listed on the screen: 

• all the files in your current 
directory 

• just the executable program files 
(those with the filename exten­
sions .ba.t, .com; and .exe) 

• just certain files that you select 
using a wildcard character; or 

• no files 



D£splay Format: The format of your file list (either 
short or long). 

Display Formats 

The short format lists only the filename and extension: 

• File 
Disks: [ A: J [ B: ) [ C: J [ G: J 

*--'$'6"',+11 
4-1-COP~.EPS 
4-2-UIEU.EPS 
4-3-BOX2.EPS 
4-4-DOS.EPS 
f>-1-Fll.E. EPS 
6-2-NAME.EPS 
7-1-0PT.EPS 
7-2-SPL I . EPS 
7-3-TlNT. EPS 
7-7-SHRT.EPS 
8-1-DISK.EPS 
9-1-APPS.EPS 
9-2-MODI.EPS 
APPLE. BAT 
CURT.CFG 
CURT.EXE 

CURT.PIF 
GRAB.EXE 
HS.CFG 
HS.DAT 
HS.EXE 
HS.PRT 
HS2 
HSINSTAL.EXE 
INFO 
MANAGER.EXE 
MANAGER. HLP 
MANAGER.INI 
SETUP. BAT 
STATUS. DOC 
UINGRAB.EXE 

MiWI"N 
2:58PM 

~f~i;:E!EWiii~Erj;rr~pn:ii:Wn~iifWlmiW:~f~if~irmE;EH~~!;!:;i;i!i;m~n~Eji~i;~~f~Hr~Wii~i~~i~~WiiHi~j;:i~~lim~E~J;~E~~i~j!1urH~m;;~~rn~E~i~~i;~Jin;~ijm!E:r~E~n~ii~kL:~ 

Select a Menu using a highlighted character·or the cursor keys and press Return 

The long format lists the filename and its extension, the file size, 
and the date and time you created or last changed the file: 

FIle Options Disk Appllc~tlons 

Disks: [ A: ) [ B: J [ C: J [ G: J 

Z-1-flANS.£PS 29BBe9 9 BB B7 l:58P 
4-1-COPY.EPS 
4-2-UIEU.EPS 
4-3-BOXZ.EPS 
4-4-DOS.£PS 
f>-1-FlLE. EPS 
b-2-NAME.EPS 
7"';1-0PT.EPS 
7-2-SPLl. EPS 
7-3-TINT.£PS 
7-5-SHRT.EPS 
8-1-DISK.EPS 
9-2-MOD1.£PS 
APPLE. BAT 
CURT.CFG 
CURT. EXt 
CURT.PIF 
GRAB. EXt 

297998 
297998 
297998 
297998 
297998 
297998 
297998 
297998 
297998 
297998 
297998 
297998 

153& 
59 

31795 
3&9 

2BZ49 

9-138-87 11:1SAM 
9-138-87 11:Z3AM 
9-138-87 11:29AM 
9-138-87 11:3bAM 
9-138-87 12:55PM 
9-138-87 1:B3PM 
9-138-87 1:BbPM 
9-138-87 1:13PM 
9-138-87 1:19PM 
9-138-87 3:B9PM 
9-138-87 1:35PM 
9-138-87 1:44PM 
9-138-87 2:55PM 
9-138-87 3:B9PM 
2-16-87 3:4BPM 
2-17-87 8:47AM 
2-17-87 8: 34PM 

-'P'MO 
3:13PM 

Press the Alt key to select the Menu. or use the cursor keys to select a file • 

Notice that when your files are listed in long format, the horizon­
tal scroll bar at the bottom of the screen disa.ppears a.nd a verti­
cal scroll bar appears at the right side of t.he screen. 
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Setting your file 
v iew options 

To Set the Rle View Options 

IT] Select the Options menu. 
I!] Choose the File View Options command. 
[!] Change the Sort By:, File Type:, and Display Forma.t: fields of 

the dialog box to match the options you want. 

You can move between the fields and choose your options 
using either the keyboard or a mouse: 

Method: 

With a keyboard 

'Vi th a mouse 

[i] Execute the dialog box. 

Delete Options 

"What to Do: 

TAB to the Sort By:, F£le Type:, 
or Displa.y Forma.t: field. 

~1ove the diamond-shaped char­
acter beside the option you want 
by using the arrow keys. 

Keyboard Shortcut 
Pre~ ALT to highlight the dialog 
accelerator keys. Then type the 
accelerat.or key for the option 
you want. 
Move the diamond-shaped char­
acter beside the option you want 
and click the left mouse button. 

Use the Delete Options command to tell :M...~DOS l\'fanager 

• \\11ether to display a confirmation message when you use the 
Delete command 

• \\11ether ~1S-DOS ~1anager can delete a nonempty direct.ory 

Confirming Deletions 

If you select the "Confirm File Deletion" option, 11S-DOS 
~1anager asks you to confirm that you want to delete a tile or 
directory whenever you use t,he Delete command. 



If you do not select this option, MS-DOS Manager deletes the file 
or directory without confirmation. 

Deleting Empty Directories 

If you select the ''Directory Must Be Empty" option, :MS-DOS 
Manager does not allow you to delete a directory that contains 
files. You have to delete all files in the directory before you can 
delete the directory. 

If you do not select this option, l\1S-DOS 1\1anager allows you to 
delete a directory '\\~th files but first warns you that the directory 
is not empty. 

To Set Delete Options 

[!] Select the Options menu. 
lTI Select the Delete Options command. 
o Complete the dialog box. 

You can use eit.her the keyboard or a mouse: 

With the Keyboard 

[1] TAB to t.he "Confirm File Deletion" or ''Directory 11ust Be 
Empty" field. 

~ To set or clear an option; press the SPACEBAR. 

WIth a Mouse 

I!J 110ye the cursor to the brackets next to the option you 
want t.o choose or clear and press the left mouse button. 

E] Execute the dialog box. 

Copy Options 

Use t.he Copy Options cOll1I11and to tel11\1S-DOS 11anager 

• \\l1ether it can o\,en\Tite a. file 
• \\7b.ether it should compare the contents of a new copy of a 

file '\\ith the contents of the original file to verify that they 
are t.he same. 

The Options Menu 671 

Setting your delete 
options 



Setting your copy 
options 

Confirming Rle Overw rites 

If you set the "Confirm File Over'\\Tite" option, each time you 
copy a file, ~DOS 1v1anager determines whether a file by that 
name already exists. If so, the :Manager prompts you to confirm 
your copy operation. This is so you won't accidentally destroy 
the contents of a file or directory. 

If you do not set this option, ~DOS :rv1anager overwrites the 
original file or directory 'without confirmation. 

Verifying a Copy Operation 

If you set the "Verify Copy" option, ~1S-DOS compares the con­
tents of the new file with the contents of the original one when­
ever you use the Copy command. Although data is rarely lost 
during a copy operation, it is important to verify files when you 
are working with critical data. 

If you do not set this option, 11S-DOS 11anager copies the files 
',ithout comparing them. 

To Set Copy Options 

EJ Select the Options menu. 
[) Choose the Copy OptionS command. 
[II Complete the dialog box. 

You can use either the keyboard or a mouse. 

With the Keyboard 

[!] TAB to the "Confirm File Overwrite" or "Verify Copy" 
field. 

[] To set or clear an option: press the SPACEBAR.. 

'With a Mouse 

I!J To set or clear an option, moye the cursor to the brackets 
and click the left mouse button. 

[!] Execute the dialog box. 



Other Options 

Use the Other Options command to 

• Select the amount of memory used by 11S-DOS 11anager when 
you run an external program 

• Select the :Manager startup options 

The Other Options dialog box looks like this: 

.... Options 
Disks: [ A: J [ 

Ii'~'''!!.j*'' 7-1-0PT. SCR HS. EXE 
S-B-HELP.PCX 
B-B-HELP.SCR 
Z-l-MANS.EPS 
4-1-COP'l'.EPS 
4-Z-UIEU.EPS 
4-3-BOXZ.EPS 
4-4-00S.EPS 
&-l-FlLE. EPS 
&-l-Fa.E. PCX 
&-l-FlLE. SCR 
&-2-NAME.EPS 
&-3-TVPE. EPS 
&-3-T'l'PE. PCX 
&-3-TVPE.SCR 
7-1-0PT.EPS HS.CFG 
7-1-0PT.PCX HS.DAT 

~;:ii:1it~i;jr~n[;rt!j~~ii~n~:;~i;~ilH;~Vj~!r:iiT:UT:j~~j;ii;ii;:r:mi~:[~ii~i!!i~~E~ii~i;rr:rmiEiii!ii~rm~EIEii;~ii~ii~H~i!~nE~1;~nm[~i;iH~il~mii1rmmm~mi;iii~U!ii~ii~Ei~ 

Selecting How the Manager Uses Memory 

The first three options on the Other Options menu allow you to 
choose whether the !\1anager program and Help file are kept in 
your comput.er:s internal memory when you use an external com­
mand. 

The option you choose depends on the amount of memory your 
computer has and the amount of memory required by external 
commands. For example: if you try t.o run an external program 
or perform another opera tion t.hat requires a lot of memory 
space, such as editing a large document or spreadsheet, you may 
~un out of active memory if t.he ~·1anager and Help file are fixed 
In memory. 

Select the "Low" option to leave the most memory free for exter­
nal commands and applications. \\it.h this option set, the 
11anager program and Help file are only loaded into the 
computer's memory on demand. If you have your 11anager files 
on your hard disk, this is done aut.omatically. If your ~1anager 
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Setting your help 
options 

files are on a floppy disk, the Manager prompts you to insert your 
MS-DOS Manager disk. 

Select the "Medium" option to keep the ~1anager program in the 
computer's memory. The Help file is loaded whenever you ask for 
Help (by pressing FI). H your Manager files are on a floppy disk, 
the Manager prompts you to insert your :MS-DOS Manager disk. 

Selecting the ''High" option leaves the least amount of memory 
available for external commands and applications. This option 
keeps both the Manager program and Help file in your 
computer's memory. 

If you are running MS-DOS Manager on a hard disk, you should 
choose the first option. H your Manager files are on a floppy disk, 
you probably should choose either the second or third option, 
depending on how much memory your external programs require 
and how often you use the Help file. 

If you run out of memory '\\~th the second or third opt.ion set., 
clear the option and set the first option. The 1\1anager will 
unload the Help files from memory to make room for t.he com­
mand. 

Selecting Startup Options 

If you want 1\l$.OOS Manager to provide help automat.ically at 
startup, select the ''Help Displayed" option. If you do not select 
this option, you can still get Help at any time by pressing the FI 
function key. 

If you want 1\15-OOS ~1anager to display the Applications menu 
automatically at startup, select the ".Applications }\'1enu Pulled 
Down" option. \~7jth this option set, you can start an application 
from the 1\·1anager with one keystroke. The Applications menu is 
also displayed after any external command is complet.ed. 

To Set Other Options 

[!] Select. the Options menu. 
o Choose the Other Options command. 
o Complete the dialog box. 

You can use either the keyboard or a mouse: 



With the Keyboard 

El Select one of the first three options using the arrow keys. 
Press RETURN 

II] TAB to the ''Help Displayed" or "Applications Iv1enu Pulled 
Down" field. 

[!] To set or clear an option, press the SPACEBAR. 

With a Mouse 

l!J To set or clear an option, move the cursor to the 
parentheses or brackets and click the left mouse button. 

E] Execute the dialog box. 

Date/Time 

Use the Date/Time command t.o set the current date and time 
on your computer. Note that the 11S-DOS :Manager time is 
entered and displayed in the est.ablished format for your country. 

To Set the Date and lime 

El Select the Options menu. 
II] Select the Date/Time command. 

11S-DOS 11anager displays the current date and time settings. 
(l] To change the date, type a new date in the Date: field, in this 

format: 

mm-dd-yy 

where mm is the month; dd is the day of the month, and yy is 
the last two numbers in the year. 

o To set a ne\y time, type the time in the T£me: field in this for­
mat: 

hh:mm AM or hh:mm PM 

where hh is t.he hour and mm is the minutes past the hour. 
m Execute the dialog box. 
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Save Options 

Use the Save Options command to save your changes to the 
options and to the list of applications. If you do not save the 
options in the computer's memory, your changes will be lost.when 
you turn off your computer, rebOOt, or permanently exit MS-DOS 
:Manager. 

To Save Options 

Saving your options III Select the Options menu. 
[] Select the Save Options command from the Options menu. 
m Execute the dialog box. 

MS-DOS 11anager saves your changes to your manager. ini file. If 
you do not have a hard disk or if this file is not on your hard 
disk, 11S-DOS asks you to insert the 11S-DOS 11anager disk. 

Modify Application List 

Use the Modify Application List command to 

• Add new applications to your applications list 
• Edit, delete, or change the order of programs in your applica­

tions list 

If you want to execute an application from your hard disk; 
you must copy the program files to the hard disk before you 
can add t.hat application to the applications list. \Vhenever 
you run an applicat.ion from the Applications n1enu, the pro­
gram files must be located where you tell 11.S-DOS 11anager 
to find them or the application \\~ll not run. For more infor­
mation: see Appendix B, "Using Application Programs ,\ith 
11S-DOS 11anager." 

Specifying Filename Extensions 

\\'hen you use the Modify Application List command to add or 
edit an application, you can specify one or more filename exten­
sions to be associated with the application. Then when you 
select a file, the 1·1anager automatically 



• Starts the application that corresponds to the filename exten­
sion, and 

• Loads the file you selected 

Some applications automatically add a certain filename extension 
to new data files unl~ you specify a different extension when 
you name the files. For example, :Microsoft Word adds the . doc 
extension and BASIC adds the . bas extension. These filename 
extensions should be entered in the Extensions List in the 
Modify Application List dialog box. 

The Application List Order 

The order of your applications in the application list is impor­
tant. If you run a file with an extension that belongs to more 
than one application, 11S-DOS 11anager selects the first applica­
tion in the list with that filename extension. 

For example, assume that you have both WordStar® and H'ord in 
your application list and that you have specified the extension 
.itr for both. Assun1e also that you entered 11'ordstar first, so that 
it appears above Hlord in t.he list. If you ran the file bank.ltr, 
11S-DOS 11anager would open l¥ordstar and display the file. 

The best thing to do is to put the applications you use most often 
toward the beginning of the list. 

Saving Your Changes 

You must always save changes to your Applications list.; other­
wise, they will be lost when you exit },,1S-DOS 11anager. You can 
save your changes in one of two ways: 

• By using the Save Options eommand in the Options menu 
(see Chapt.er 8, "The Options ~1enu':) 

• By indicating <Yes> in the dialog box that appears when 
you exit }'1S-DOS l\1anager 

To Modify the Application List 

E] Select the Options menu. 
o Choose the Modify Application List command from the 

Options menu. 

11S-DOS 11anager displays a dialog box with a list of the 
current application programs and a list of the modifications 
you can make: 
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'!'i''''!W'i~ 
9-9-H£L.P.PCX 
9-8-H£L.P.SCR 
Z-l-I1ANS.£PS 
"-l-COPY.EPS 
4-Z-VIEU.EPS 
4-3-BOXZ.EPS 
4-4-DOS.EPS 
i-l-FIL.E. EPS 
i-I-FILE. PCX 
i-l-FIL£.SCR 
6-Z-NAI1E.EPS 
6-3-TYPE.EPS 
6-3-TYPE.PCX 
6-3-TYPE.SCR 
7-1-0PT.EPS 
7-1-oPT. PCX 

I nl"r ch"nql", rtnd prl".,- Rpturn or prp'.s £,-c to cr.nceJ 

o Follow the steps for one of t.he operaTions listed in the dialog 
box: 

• Adding an application 
• Editing an application 
• Deleting an applicat.ion 
• 1\10ying an application t.o the beginning of the list 
• 1\1oying an application t.o the end of the list 

\\Then you select iiAcl(r~ or "Edit, ,; you see a new dialog box: 



See the sections on "Adding Applications" and on "Editing Appli­
cations" below for information on how to use this dialog box. 

Adding Applications 

ill Select Add in the "Modify Applications List" dialog box: 

Method: 

"lith the keyboard 

"li th a mouse 

What to Do: 

TAB to the <AdD field and 
pres:; :RETURN. 

Move the cursor to the <Add> 
field and click the left mouse 
button. 

The "Addjl\1odify" dialog box appears. 
~ In the A1enu Text: field, type the name of the application as 

you want it t.o appear in the droJrdown menu. The first let.ter 
in the name will be the highlighted letter in the menu. 

If there is already an application beginning 'with that letter, 
specify a different highlighted lett~r. 

To Specify a Highlighted Letter 

l!J Type a tilde C) before the letter that you want 
highlighted. 

For example, if you have both H'ord and H'ordStar in your 
applications list, you need to specify a highlighted letter for 
one of them, since they both begin with the letter HI: You can 
specify the Sin H'ordStar, for example, by typing H'ord -Star. 

m In the Path J\Tame: field, type t.he comn1and that you normally 
use to start t.he application. If the application is not in your 
1\1S-DOS path, type a drive lett.er, directory, and program 
name. 

[!] Type any parameters or sw£tches in the Parameters field. 

For an explanation of parameters and stuitches, see .Appendix 
B, "'Using Application Programs with 1\1S-DOS 1\1anager." To 
learn what paramet.ers and switches you can use with an 
application, refer t.o the user's guide for that. application. 

If you type a caret (") v.~th other paramet,ers in this field, any 
files selected when the application is started are inserted at 
that point in the command. If you do not use a caret C), any 
selected files are added to the end of the command. 
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You can also type a question mark (1) as the first character in 
this field. Then, when you chOC\Se an application, a di~log box 
appears that displays any parameters typed after the que& 
tion mark. You can edit these parameters before the applica­
tion is started. 

o If you specify a directory in the Initial Directory field, MS­
DOS :Manager changes to the specified directory before run­
ning the application. 

[!] To specify a filename extension for an application, follow 
these steps: 

III 110ve to the <Add Extension> field. 

The Add Extension dialog box appears. 
[il In the New Extension: field, type the extension you want 

the application to use. 

Remember that extensions consist of a period followed by 
up to three characters. 

m Execute the Add Extension dialog box. 

The Add~1odify dialog box appears again. 

[!] To specify an accelerator key for an application, follow these 
steps: 

III 110ve t.o the SHIFT +F/O .. .J field. 
[il Type the function key number you want to assign to this 

application. (Depending on your computer, you may have 
anywhere from 10 to 16 function keys labeled FI, F2, etc.) 

o Set the "Close \Vindow" option if you want to automatically 
return to the 11anager when you are done with an applica­
tion. If you do not set this option, a Press any key to con.f1"nue 
message is displayed. 

[i] Set the "llse Selected File" option if you want the 11anager to 
open any selected files when the application is started from 
the Applications menu. 

EQ] Execut.e the Add~1odify dialog box. 

The Applications List dialog box appears. 
[il Perform another Modify Application List operation or exe­

cute the dialog box. 
~ Save your changes. 



Editing Applications 

III Select Edit in the Modify Application List dialog box: 

Method: 

With the keyboard 

\\ljt.h a mouse 

What to Do: 

TAB to the <Edit> field and 
pre$ RETURN. 

Move the cursor to the <Edit> 
field and click the left mouse 
button. Or) move the cursor to 
the name of the application and 
double click the left mouse but­
ton. 

The Addfl\1odify dialog box appears. 
o lvfake any modifications you want. You can 

• Modify the menu text if you want to change what appears 
on the drop-down menu 

• Modify the pathname if you want to move the application 
program files to a different directory 

• 110dify the para,meters or initial directory that is associ­
ated ,vith the application. 

• 110dify the accelerator key associated 'with the applica­
tion. 

• Change the "Close \\~ndow" and ''Use Selected File" 
options. 

• 110dify the extensions if you want to add or delete a 
filename extension for the application. 

ill Execute the dialog box. 
The Applications List dialog box appears. 

[!) Perform another Modify Application List operation or exe­
cute the dialog box. 

m Save your changes. 

Deleting Applications 

III Select t.he name of the application you want to delete in the 
Modify Application List dialog box. 
If you haye a long list of applications: you can scroll through 
the list using the scroll bar. 
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Ii] Select the <Delete> field: 

Method: 

With the keyboard 

With a mouse 

"What to Do: 

TAB to the <Delete> field and 
press RETURN. 
Iv10ve the cursor to the 
<Delete> field and click the left 
mouse button. 

115-OOS :Manager erases the name of the application from 
the application list. 

o Perform another Modify Application List operation or exe­
cute the dialog box. 

E1 Sa.ve your changes. 

Moving Applications 

You can change the order of your Applications Menu by moving 
select.ed applications to the beginning or end of the list. For 
example, you may find it convenient to have the most frequently 
used application at the top of the list. 

To the Beginning of the List 

II] Select the application you want to move in the Modify 
Application List dialog box. 

Ii] Select t.he <To Begirt> field: 

Method: 

\Vith the keyboard 

\\~ th a mouse 

"What to Do: 

TAB to the <To Begin> field 
and press HETURN. 
110ve the cursor to the <To 
Beg£n> field and click the left 
mouse button. 

11S-DOS 11anager moves the application t.o the beginning of 
the list. 

o Perform another Modify Application List operation or exe­
cute the dialog box. 

GJ Save your cha.nges. 



To the End of the List 

II] Select the application you want to move in the Modify 
Application List dialog box. 

[i] Select the <To End> field: 

Method: 

\\7ith the key board 

\\7i th a mouse 

'What to Do: 

TAB to the <To End> field and 
press RETURN. 

Move the cursor to the <To 
End> field and click the left 
mouse button. 

1~ DOS 11anager moves the application to the end of the 
list. 

m Perform another Modify Application List operation or exe­
cute the dialog box. 

II] Saye your changes. 
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9 The Disk Menu 

\\lith the Disk menu, you can work with directories and disks. 
Use this menu to 

• Create and change directories. 
• Find out how much free space is on a disk (or disk drive). 

• Format a data disk. 
• Prepare a disk t.o use as a bootable systen1 disk. 

• Copy a disk. 
• Name a disk volume. 

There are three general steps to perform when you use any of the 
Disk menu commands: 

IT] Select the Disk menu. 

A drop-down menu appears. 
[] Choose the command you want. 
[I] If a dialog box appears; enter information and execute the 

dialog box. 

If you need more specific information about how t.o perform any 
of these st·eps; see Chapter 6, "Steps for Executing Commands.'; 

\Vhen you select, t.he Disk menu; a drop-down menu appears list­
ing the Disk menu commands: 

How to execute 
commands 



Pathnames for new 
directories 

B-B-HELP.SCR 
Z-l-MI'CS.EPS 
4-1-COPY.EPS 
4-z-vn:u.EPS 
4-3-BOXZ.EPS 
4-4-DOS.EPS 7-7-0THE.PCX 
6-1-FILE.EPS 7-7-0THE.SCR 
6-1-FILE.PCX 7-9-UJST.£PS 
6-1-rILE.SCR 7-9-UIST.PCX 
6-2-NAME.EPS 7-9-UIST.SCR 
6-3-T~PE.EPS APPLE. BAT 
6-3-~P[.PCX AUTOEXEC.BAT 
6-3-~P[.SCR CURT.CFG 
7-1-0PT.EPS CURT.EXE 
7-1-0PT.PCX CURT.PIr 

.EXE 
II'CFO 
MNAGER.EKE 
MNAGER.HLP 
MNAGER.II'CI 
SETUP. BAT 
STATUS. DOC 
UIHGRAB.EXE 

.'a'",. 4:55AM 

--I;~imm;mmH~I~~iHii~mmji~mijHHiiUi!i;!i~fijlji1Ji~H1ii!iiW![~i;i[iii!i!m1HfJjnim!Ji~[~jamn~ii~i~~i;H~i~!Ji~i;lii!iiiH~ii~H!i;W!i~~m[m~i!~i~~if~i;~mi~t~J;~ii~i!~ii~Uiit~[~~ 

Create Directory 

Use the Create Directory command to make a new directory. 

Unless you specify a pathname for the new directory, the direc­
tory you create will become a subdirect.ory in the current direc­
tory. For example, if the current directory is letters in drive B 
and the directory you create is financl, the pat.hname for the new 
directory is 

b:\letters\financl 

If you want t.o creat,e a. su bdirectory in a directory other than 
the current one; on a different drive; you must specify a disk 
drive and a directory. For instance, if your current drive is drive 
A and you want to create the directory mouse on drive C; type 

c:\mouse 

11S-DOS creates the m.ouse directory as a subdirectory of the 
root directory on drive C. ~ .. 

Examples of Using Create Directory 

The following table shows you some examples to help you ",ith 
the syntax for crea.ting directories. 



And you enter 
this to create 

If you are here: a directory: 

B:\letters ~financl 

B:\ financl 

B:\letters financl 

k\ B:\/ette7·s 

To Create a Directory 

[!] Select the Disk menu. 

Your new 
directory's 
pathname would be: 

B:\financl 

B:\financl 

B:\ I etters\financl 

B:\/ette7·s 

II] Choose the Create Directory command. 
[I] Type the name of Lhe directory you wan t Lo create on the 

Create Directory: line. 

If you want t.he directory to be created in a directory other 
than your current one, be sure to specify the pathname. 

[!] Execute the dialog box. 

If the new directory is a subdirectory of your current directory, 
the new directory name appears in the list of files and directories 
on your screen. 

If your screen is split, the new directory name can appear in 
either directory. 

Change Directory 

Use the Change Directory command to change the current 
directory and to display the cont.ents of the new directory on 
your screen. 

You may need to spec-ify a pathname when you change direc­
tories. For example, if you want to change to a directory on 
another drive, you nHlst specify the disk drive and the directory 
in the patlmame. Let.'s say your current, drive is drive A, and 
you want to change to t.he budget directory on drive C. You need 
to enter this pathname: 

c:\budget 
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directory 

Examples of Using Change Directory 

The following table shows you some examples to help you with 
the syntax for changing directories. 

If you are here: 

B:\lette1's 

B\ 
B:\letters 

A\ 

And your new 
directory's 
pathname is this: 

B:\financl 

B:\financl 

B\ Ie tters\jinanrl 

B:\/ette7's 

To Change the Directory 

[1] Select the Disk menu. 
~ Choose.the Change Directory command. 

You would 
enter this 
to change: 

\finanel 

financl 

financl 

B\/eUers 

[II Type the name of the new directory on the Change To: line. 
Make sure to specify a path name if you need one. 

E] Execute the dialog box. 

MS-DOS Manager displays a list. of the files in the new 
current directory. 

To learn about other ways to change directories, see Chapter 3, 
"Files and Directories," or refer to the A1S-DOS User's Gu£de. 

Disk Info 

Use the Disk Info command to display information about free 
space on the selected disk drive and in your computer's internal 
memory. 



To Get Disk Information 

[1] Select the Disk menu. 
[] Choose the Disk Info command. 

MS-DOS Manager displays the amount of free disk space and 
the amount of available system memory. 

[!] Execute the dialog box. 

The MS-DOS Manager screen appears. 

Format Data Disk 

Use the Format Data Disk command to prepare a disk to use 
for your data files. You can format a dala disk for a drive that, 
has a different capacity than your computer's disk drive. For 
example, you can format a 360 kilobyte disk in a 1.2 megabyt.e 
drive or format a 720 kilobyte disk in 1.44 megabyte drive. 

Note that you cannot boot the data disks you create with For­
mat Data Disk since they will not contain the :MS-DOS system 
files. To format a bootable disk, use the Make System Disk 
command. 

To Format a Data Disk 

[il Make sure that you have the MS-DOS format.com or 
format.exe command either in your MS-DOS path (if you 
have a hard drive) or on your 11S-DOS floppy disk. 

[] Select the Disk menu. 
II] Choose the Format Data Disk command. 

1f you have format.com or format.exe on a hard disk drive 
but not in your MS-DOS path, or if you have the command 
on a ftoppy disk, the Jv1anager prompts you to insert your 
MS-DOS disk in drive A. 

GJ Select the name of the disk drive where you want. to format 
the new disk: 
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Method: 

'\lith the keyboard 

'\lith a mouse 

What to Do: 

Highlight the disk drive by using 
the arrow keys. Press RETURN. 
Move the cursor to the disk 
drive and click the left mouse 
button once. 

ill Select the disk capacity of the disk you are formatting if it is 
not the same as the disk drive's default capacity: 

Method: 

'\lith the keyboard 

,\~ th a mouse 

What to Do: 

Select the disk capacity by using 
the arrow keys. Press RETURN. 
Move the cursor to the disk 
capacity and click the left 
mouse button once. 

o Insert a blank floppy disk in the selected disk drive. 
If the disk is not blank, make sure it does not contain any 
files you want to keep, since formatting the disk erases its 
contents. 

[1] Execute the dialog box. 

11S-DOS 11anager begins formatting the disk in the selected 
drive. 

[!] Follow the instructions on your screen. 
YVhen the procedure is complete, 11S-DOS 11anager asks if 
you want to format another disk. 

[2J To format another disk, press Y. To quit the formatting pro­
cedure, press N. 

EQJ Press RETURN. 

11.~DOS 11anager returns to the screen. 

Make System Disk 

Use the ~ke System Disk command to prepare a bootable 
system disk in the select,ed disk drive. The system files for mak­
ing a bootable disk are loaded from the current drive. You can 
format a system disk for a drive that has a different capacity 
than your comput,er's disk drive. For example, you can format a 



360 kilobyte disk in a 1.2 megabyte drive or format a 720 kil~ 
byte disk in a 1.44 megabyte drive. 

To Make a System Disk 

[il :Make sure that you have the format.com or format.exe 
command either in yout :MS-DOS path (if you have a hard 
disk) or on your 115-DOS floppy disk. 

[) Select the Disk menu. 
m Choose the Make System Disk command. 

If your current drive does not contain the system files, the 
11anager prompts you to insert a bootable :MS-DOS disk in 
drive A. 

o Select the name of the disk drive where you want to make the 
system disk: 

Method: 

\\~th the keyboard 

\\1th a mouse 

'What to Do: 

Highlight the disk drive by using 
the arrow keys. Press RETURN. 

110ye t.he cursor to the disk 
drive and click the left mouse 
button once. 

[i] Select. the disk capacity of the disk you are formatting if it is 
not the same as the disk drive's default capacity: 

Method: 

\Vith the keyboard 

\Vith a mouse 

'\\7bat to Do: 

Select the disk capacity by using 
the arro\'v keys. Press RETUHN. 

110ye the cursor to the disk 
capa.city and click the left 
mouse button once. 

[!] Insert a floppy disk into the selected disk drive. If the disk is 
not bla.nk; make sure it does not contain any files you want to 
keep, since 11ake System Disk erases its contents. 

o Execute the dia.log box. 
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Copying a disk 

[!] Follow the instructions that appear on your screen. 

:MS-DOS 11anager first formats the disk, then copies the sys­
tem files to the disk to make it bootable. 

When the procedure is complete, :MS-DOS 11anager asks if 
you want to make another system disk. 

[!] To make another disk, press Y. To quit the formatting pro­
cedure, press N. 

Em Press RETURN. 

115-DOS 11anager screen returns. 

Copy Disk 

Use the Copy Disk command to copy the contents of a floppy 
disk from the select.ed disk drive (the source drive) to a floppy 
disk in another drive (the dest£nation or target drive). 

To Copy a Disk 

EJ l\1ake sure t.hat. you have the format.com or format.exe 
command either in your :MS-DOS path (if you have a hard 
disk) or on your :MS-DOS floppy disk. 

o Select the Disk menu. 
m Choose the Copy Disk command. 
o Select the name of the source drive (the disk drive you want 

t.o copy from) and the destination drive (the disk drive you 
want to copy to): 

Method: 

\Vit.h the keyboard 

'Vhat to Do: 

Highlight the source' drive you 
want by using the arrow keys. 

TAB to the Dest£nat£on Drz've: 
column. 

Highlight the destination drive 
you want by using the arrow 
keys again. 



With a mouse Move the cursor to the source 
drive you want and click the left 
mouse button once. 

Move the cursor to the destina­
tion drive you want and click 
the left mouse button once 
again. 

(I] Insert the floppy disk you want to copy in the source drive 
and another disk in the destination drive. 

If the disk in the target drive is not blank, make sure it 
doesn't contain any files you want to keep. 11S-DOS Manager 
first formats the disk in the destination drive, so any data 
previously stored on that disk is erased. 

II] Execute the dialog box. 

11S-DOS Manager copies the file on the disk in the source 
drive to the disk in the destination drive. 

Set Volume Name 

Use the Set Volume Name command to display or change the 
volume name or label assigned to the current driye. For example, 
if disk drive B contains correspondence files, you could name the 
driye letters. 

To Set the Volume Name 

EJ Select. the disk drive you want to name. 
[] Select the Disk ll1enu. 
ill Choose the Set Volume Name command. 
[!] Type a volull1e name in the Volume IVame: field. 
(I] Execute the dialog box. 
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1 0 The Applications Menu 

With the Applications menu, you can run your applications from 
within :MS-DOS :Mana.ger. Use this menu to start an application 
on your applications list. 

There are two general steps to perform when you use the Appli­
cations menu: 

[1] Select the Applications menu. 

A drop-down menu appears. 
o Select the application you want to run. 

If you need more specific information about how to perform any 
of these steps, see Chapter 6, "Steps for Executing Conunands." 

\\Then you select the Applications menu, a drop-down menu 
appears listing the applications you have installed: 

-'e;,. 
s:e3~M 

"'~'''!!W'*'' 7-1 
e-e-HELF.PCX 7-2-SPLI.EPS CURT.EXE 
e-e-HELP.SCR 7-3-TINT.EPS CVRT.PIF 
2-1-M~NS.EPS 7-S-SHRT.EPS GR~B.EXE 
4-1-COPY.EPS 7-6-LONG.EPS HS.CFG 
4-2-UIE~.EPS 7-6-LONG.SCR HS.DAT 
4-3-BOX2.EPS 7-7-0THE.EPS HS.EXE 
4-4-DOS.EPS 7-7-0THE.PCX HS.PRT 
6-1-FILE.EPS 7-7-0THE.SCR HSZ 
&-l-FILE.PCX 7-9-UIST.EPS HSINSTAL.EXE 
6-1-FILE.SCR 7-9-UIST.PCX INFO 
&-2-NANE.EPS 7-9-UIST.SCR MANAGER.EXE 
&-3-TYPE.EPS B-I-DISK.EPS MANAGER. HLP 
&-3-TYPE.PCX B-I-DISK.PCX MANAGER.INI 
&-3-TYPE.SCR B-I-DISK.SCR SETUP.B~T 
7-1-0PT.EPS APPLE.B~T STATUS. DOC 
7-1-0PT.PCX AUTOEXEC.BAT UINGRAB.EXE 

-li:iI:HttiE!E!r~ij~UPE~ij:E:i;H;~i~H;~j;~jim!ii~WWiimiiiir~E!rii;:iNf~ii:ii!i:~i;!ii~j;;[~i~~H~i~:iiimEH~~mrt~ii~i~:ji~i;~[ii~fij~Jiii;i[:ij~H~ii1ij~ii~:;m~:;iE~i;~ii~ii:ii:E~E!~ 

,t<'lrl lhl' MILrO'.oll Uord Appllcc'llion 

How to execute 
commands 



To Run an Application from the Menu 

m Select the Applications menu. 
I!J Choose your application: 

Method: What to Do: 

With the keyboard 

V\~th a mouse 

Pre~ the highlighted letter in 
the name of the application you 
want or use the arrow keys to 
move the highlight over the 
application you want and press 
RETURN. 
1·1ove the cursor to the applica­
tion you want and click the left 
mouse button. 

(If you assign an accelerator key (SHlIT and function key) to 
an application, it provides a shortcut around steps 1 and 2. 
See the Modify Application List command in Chapter 8, 
"The Options 11enu" for more information on selecting 
accelerator keys for your applications.) 

The 11anager starts your application. 

To Run an Application from a File List 

You can also start your application and load t.he file you want to 
use right. from a list of files and directories, \"ithout using the 
Applications menu: 

Method: 

\Vith the keyboard 

'What to Do: 

[i] Select (highlight) the file 
you want t.o use by using 
the arrow keys. 

~ Pre~ P£TUR.~. 



With a mouse [i] Select (highlight) the file 
you want to use. 

~ Double click the left mouse 
button. 

11S-DOS 11anager starts the application that corresponds with 
the filename extension of the file you selected. The manager also 
loads the selected file. 
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11 Special Keys Reference 

This chapter explains the keys and key combinations that you 
can use in 1\15-OOS 1\1ana.ger t.o perform commands or other func­
tions. 

Function Keys 

Function Key: 

Fl 

F2 
F3 
F4 
F5 
F6 

F7 
F8 
F9 

FlO 

Description: 

Displays 1\1S-DOS 1\1anager help infor­
mat.ion for t.he operation you are per­
forming. 
Chooses t.he Move command. 
Exits the 1\15-OOS Manager. 
Chooses the Copy command. 
Chooses t.he Delete command. 
1\1oves the cursor t,o the other 'window 
if you have a. split screen. 
Chooses the Rename comn1and. 
Chooses the VlSual Tree comma.nd. 
Creates or removes a second ,"~ndow 
on the screen using t.he Split Screen 
command. 
Changes the act.ive "~ndow when the 
visual t.ree is displayed. 



Other Keys 

Key: 

ALT 

BACKSPACE 

CTRL (or CONTROL) 

CTRl.r.AL T-DEL 

Description: 

Activates the menu bar so that you 
can select one of the menus. 

In a dialog box, activates the accelera­
tor keys. 
Changes the current directory to its 
parent directory (quick method). 

Deletes characters when you are enter­
ing text in a dialog box. 
Changes the current list of files to the 
list of files in another drive when 
pressed at the same time as one of the 
drive letters. 

You might use this key if your screen 
lists the files on the disk in drive A 
and you want to quickly see the list of 
files on the disk in drive B. 

The CTPJ.. key also is used with the 
mouse to copy a file by dragging it to 
another location. 
Reboots your computer from the drive 
containing your l\~DOS files. (You 
must hold dO\\ll all three keys 
together.) \~7ben you reboot;" any 
changes you have made to your appli­
cations and options during the work 
session are lost. 

To reboot, hold down the CO~'TROL 
and ALT keys, then press the DEL key. 
Release all three keys at the same 
time. You might us~ this key combina­
tion to restart your computer from a 
different working disk. 



Arrow keys 

END 

ESC 

HOME 

PG 1JP and PG D~ 

Move the highlighted bar up, down, 
left, and right on the MS-DOS 
~1a,nager screen. 

You might use these keys to move the 
highlighted bar up and down in the 
list of files so that YQU can select a 
file. You might also use these keys to 
move between columns in the file list, 
or to move between menus. 
Moves the end of your file list to the 
screen. 

You might use this key if you have a 
long list of files that extends beyond 
one screen. 
Ca.ncels a request (such as a com­
mand') before it. is carried out. Also 
cancels commands that you have exe­
cu ted bu t are still in process. 

You might use this key, for example, if 
YOU select.ed the Delete command to 
erase a file, then decided before press­
ing RETURN' that you didn't want to 
erase t.he file. 
110ves the beginning of your file list to 
the screen. 

You might use this key if you ha.ve a 
long list of files that ext.ends past the 
screen; and you want to see the top of 
the file list. 
110yes the file list up or down by one 
screen. 

You might use these keys if the list of 
files extends beyond one screen and 
you want t.o yiew part of the list that 
is not Sho\\11. 
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SPACEBAR 

TAB 

SHIFT + TAB 

Highlights or unhighlights a file or 
directory name on the screen. 
:Marks or removes an X next to an 
option to select or clear it in a dialog 
box. 
You might use this key to select the 
"Help Displayed at Startup" option in 
the Options menu. 
l\10ves between windows in a split 
screen. 
In a dialog box, moves from field to 
field. 
In a dialog box, moves t.o the preyious 
field. 



Appendix A 
If You Have a Single Floppy Disk 
Drive 

If your computer has only one floppy disk drive, you can still use 
:MS-DOS 11anager just as if you had two disk drives on your sys­
tem. 

Just think of your one-drive system as having two drives (drive A 
and drive B). But instea.d of A and B representing two physical 
drives, they represent disks. \Vhen you execute a command that 
requires two disks, 11S- DOS 11anager prompts you when to 
insert a disk. All you have to do is follow the 11S-DOS 11a.nager 
prompts on the screen. 

For Example ... Copying a File 

For example, if you want t.o copy a. file from one disk (disk 1) to 
another one (disk 2), you would 

ITJ Insert disk 1 into your fioppy disk drive and select drive A in 
the disk drive line as the current. drive. 

l\1S-DOS l\1ana.ger displays the directory of files (and direc­
tories) for disk 1. 

[] Select the file you want t.o eopy by positioning the highlighted 
bar over the file. 

(Use the arrow keys or your mouse.) 
III Select the File menu. 
o Choose the Copy command. 

The Copy command dialog box appears and the file you 
selected is ShO"l1 in the From: field. 



m In the To: field, type b: 
MS-DOS :Manager asks you to insert a disk in drive B. 

l!J Insert disk 2 and press RETURN. 

The Manager may prompt you to keep switching disks 1 and 
2 in the floppy disk drive until the copy operation has been 
completed. 



Appendix B 
Using Application Programs with 
MS-DOS Manager 

~1S-DOS ~1anager makes it easy for you to run your application 
programs. Once you install your applications in the Applications 
menu by using the Modify Application List command, you can 
start your applications direct.ly from the ~1a.nager. For details, 
see Chapter 10, "The Applications ~1enu." 

This chapter proyides some special notes on 

• Copying your a.pplication programs before adding them to the 
Applications menu, and 

• Using paramet.ers "ith ~\'1S-DOS Manager 

Before Adding New Applications 

If You Have a Hard Disk 

Before you add an application to the Applications menu, copy 
your application program files to a directory on your hard disk 
by using the Copy command in the File menu (see Chapter 7, 
"The File ~1enu '} 

Then, when you complete the Pa.th ]\)'a.me: field in the dialog box 
for adding applications, make sure that you enter the directory 
containing your application files. 

If You Don't Have a Hard Disk 

It would be a good idea to copy your application program files to 
a bootable floppy disk. Then when you insert the disk, you can 
start OOS and your application program at the same time. 

You ,\~ll probably want one bootable floppy disk for each appli­
cation, unless t,here is not enough space on a disk to hold both 
the application program files and the DOS files. 
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To copy your files, use the Copy command in the File menu (see 
Chapter 5, "The File Menu "). 

Using Parameters 

Some application programs let you specify parameters. 

What is a Parameter? 

110st application programs and 11S-OOS commands have options 
that affect the way the application or command works. These 
options are called parameters. They tell the command or appli­
cation what to do or how to do something. 

You specify parameters by typing in certain information on the 
1,,1.5-DOS command line after you type the name of an applica­
tion or command. 

For example, you might enter the following on the :MS-DOS com­
mand line if you wanted to use H'ord to edit a document: 

word /e budget.doe 

Both / c and budget. doc are parameters. budget. doc is the name of 
the document H!ord must find, and / c is a type of parameter 
called a switch that tells H'ord to operate in character mode. 

What is a Sw itch? 

A swit.ch is a type of paramet.er consisting of a single character 
preceded by a slash. 110st 11S-DOS commands haye switches. It 
is possible t.o use more than one swit.ch wit.h a command. 
Swit.ches usually come last on t.he 11S-DOS command line aft.er 
the other types· of parameters. For example, if :you were format­
ting a disk and wanted t.o put the DOS operating system on it, 
you would type 

format a: /s/v 

The /s switch would tell 11S-DOS to copy the operating system 
to the newly formatted disk, and the /v S\\~tch would te1l11S­
DOS to place a volume label on the disk for identification. 

\Vhen you type these options on the 11S-DOS command line, you 
are in effect "pulling a swit.ch"-telling the command t.o do extra 
work or handle things in a different way. 
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Specifying Parameters With MS-DOS Manager 

You can specify paramet.ers with MS-DOS 1v.1anager when you 
add an application in the Applications menu. To specify parame­
ters, type them in the Path Name: field after the application 
name or complete pathllame. 

For example, if you added lVord to your application list and you 
wanted to specify the character mode, you would type the follow­
ing in the Path Name: field: 

word Ie 

In this example, the lFord files would already be in the 11S-DOS 
path. 

Your application program's ma.nual should tell you about the 
parameters you can use \\1th your application. 

Printing a File 

To print a file created \\rith one of your application programs, 
refer to your a.pplication program's manual. 





Appendix C 
Error Messages 

Below is a list of messages that :MS-DOS :Manager may display 
on your screen when an error occurs. Remember that you can 
press the FI function key for more information when :MS-DOS 
Manager displays an error message on your screen. 

Cannot change directory to dir 
• The directory you specified does not ex£st in the pa.th you 

speC£fied. 
Check to make sure you entered the right path for the direc­
tory. 

Cannot copy file filename to itself 
• A1S-DOS Manager cannot make a copy of a file £71 the same 

directory without a new name .for the file. 
You probably forgot to enter a name for the new copy of the 
file in the destination field of the Copy command dialog box. 
Enter a new name and try to copy the file again. 

Cannot copy multiple files to a single destination 
• A1S-DOS A1anager cannot copy a set of source files spedfied 

urith the w£ldcard character (*) to a single target (or dest£nah'on) 
file or to a directory that does not e.r.£st. 
If you want to copy the files to a new directory: first create 
the directory; then copy the files to that directory using "ild­
cards. If you tried to copy a set of files to just one file, 
remember that ~1S-DOS 11anager cannot combine more than 
one file into a single file. 

Cannot create directory dir 
• The name you entered for the new d£rectory 1:S dther £nvalid or 

already ex£sts. 
Try a.gain using a different directory name. 
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Cannot create filename 
• A1S-DOS Afanager cannot create the file you requested either 

because you specified an invalid filename or because your disk is 
full. 
Use the Disk Info command to see if your disk has enough 
free space for the file you want to create. If there is enough 
space on the disk, try specifying a different filename for the' 
new file. 

Cannot delete filename 
• MS-DOS cannot erase the file you speC£jied because the file has 

rea.d-only attributes. 
Your file has read-only protection and is not intended to be 
modified. 

Cannot find filename 
• AIS-DOS Alanager cannot loca.te the file you are trying to copy, 

delete; rnove, or rename. 
11ake sure you specified the correct pa.th for the file, or use the 
Locate command to find the right. pathname. 

Cannot move filename 
• You £nstructed A1S-DOS A1anager to nwve the file to a file that 

is £nvalid or already exists. 
If the file you want to move is on a floppy disk, first check to 
see if the disk is write protected. If not, try using the Move 
command a.gain using a different filename. 

Cannot perform this operation on a device 
• DOS lI1anager w£ll not let you delete a device file. 

Cannot read from drive n: 
• A1S-DOS ~\1anager cannot access a fonnatted dl:sk in the d1:sk 

drive you specified. 
11a.ke sure the drive you specified contains a formatted disk. 
Also, check to see that the disk is inserted into the drive 
correctly and that the disk drive door is closed. Then, try the 
operation again. 

Cannot rename filename 
• 11'7i.en you told i'1S-DOS A1ana.ger to rename a file, you used a 

filename that £8 £nvalid or that already eX£8ts. 
Try using the Rename command aga.in with a different 
filename. 



Cannot run filename 
• You tried to run a file that is neither executable (it does not 

have a .bat, .com, or .exe extension) nor has an extension 
belonging to one of your installed applications. 
If the file you want to run is an application file, use the 
Modify Application List command to add the filename's 
extension to that application's list of extensions. 

Cannot start locate at directory dir 
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• You specified a directory in the Locate d£alog box that is either 
invalid or does not ex£st. 
Try again using a different direct,ory name. 

Insufficient disk space for this operation 
• The disk you are using for your copy or 1nove operation does not 

have enough free space for the new file. 
Free up some disk space by delet.ing any of the files on the disk 
that you don't want anymore, or copy or move the file to a 
new disk. 

Insufficient memory available to complete this operation 
• ]vtS-DOS _~1anQ.ger cannot complete your request because there is 

not enough free space in your computer's internal rnernory. 

Invalid date format 
• You d£d not use the correct format when enter£ng the date. 

Try entering the date again in the format mm-dd-yy, where 
mm is the month, dd is the day of the month, and yy is the 
last two numbers in the year. 

Invalid format options 
• You cannot format a d£sk for a capa.city your d£sk dr£ve does not 

support. For example; you cannot form.at a 720 k£lobyte d£sk in a 
820 hlobyte d£sk drive. 
Select another disk capacity and try again. 

Invalid time format 
• You did not use the correct format when enter£ng the time. 

Try ent.ering the time again in the format hh:rmn!AA1/PA1}, 
where hh is t.he hour and mm is minut.es past the 'hour. 

Multiple destinations not allowed 
• .. ~IS-DOS A1a1l.ager cannot copy, 1nove, or rename files to a 

specific Hst of destin.af1'on files. 
Ent.er a single destination in the To: field and try again. You 
can use the wildcard charact.er (*) to copy, move, or rename 
multiple files in a single operation. 
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Please specify a filename at the prompt for this opera­
tion 
• You did not enter the name of the source file for the operation. 

Try the operation again, and enter the name of your source 
file. 

MS-DOS Manager cannot rename a file across disk drives 
• You cannot use the Rename command to copy a file to a new 

disk and rename it at the same time. 
Copy or move the file t.o the new disk, then rename it. 

To delete a directory all files in the directory must be 
deleted first 
• You have your opt£ons set up so that directories must be empty 

belore they can be deleted. A1S-DOS Manager will not era.se a 
d£rectory 11 there are any files left in it. 
Either delete the files in the directory before deleting the direc­
tory or change the options in the Delete Options command so 
t.hat MS-DOS 11anager can erase directories that are not 
empty. 

Write-protected disk in drive n: 
• You cannot mod2fy (write to or ed£t) any files on the disk in the 

drive you spedfied because the disk has been write protected. 
Copy the files you want to modify to a disk that is not writ.e 
protected. Or, if you are sure that you want to modify the 
files, disable '''Tite protection by removing the plastic tab over 
the v.Tit.e-protect notch in the lower left-hand corner of your 
disk. On a 5.2.5-inch disk, peel off the write-protect label coyer­
ing the notch on t.he right side of the disk. 



Glossary 

Accelerator key A letter or number key that corresponds to a 
highlighted letter or number in a menu or dialog box. Such a key 
is called an accelera.tor key because you can press it to quickly 
select a comn1and or option. 

Application Software that you use to do work on your com­
puter. Some examples of applications are :Microsoft 'Nord, :tv1icro­
soft Plan, and 11icrosoft Flight Simulator. 

Bac ku p disk A copy of a disk that you make in case you lose 
or accidentally damage the original disk. Always keep a copy of 
your 11S-DOS disk; application program disks, and important file 
disks. 

Booting The process of starting your computer with a floppy or 
hard disk containing the 11S-DOS syst.em files. 

Byte A unit of information on a computer. Use the Get Info 
command to see how many bytes are in your file or the Disk 
Info command to see how· many bytes of disk space you haTe 
left. 

Current director.y The last directory in your drive 
specification line (somet.imes called the active or working direc­
tory). \\Then you use the Split Screen comma.nd to display an 
extra win d 0\\' on your sc-reen, the current directory is the one in 
the highlighted window. 

Current disk drive The disk drive at the beginning of your 
drive specification line (sometimes called the active or working 
disk drive). 

Data disk A disk you use to st,ore the data files you creat.e 
with your application programs. . 

Data file The files you create when you use your application 
programs. You store these files on a data disk. 

A 

B 

-C 

D 



E 

F 

M 

Directory A structure for storing a set of files. You can create 
and use directories to organize and store your computer files just 
as you use the drawers and folders in a file cabinet to organize 
and store your paper files. Every disk has at least one directory, 
which is known as the root directory. You can create many addi­
tional directories or subdirectories on each disk. 

Disk Drive A piece of hardware within or attached to your 
computer. There are floppy and hard disk drives. You have to 
manually insert and remove disks from a floppy disk drive; hard 
disks are usually built into a computer. Floppy disk drives are 
commonly referred to as the A drive and the B drive. Hard disks 
are usually the C drive. 

If you have a computer with a hard drive, ~DOS 11anager and 
your application programs would normally be set up and stored 
on your hard disk drive. Data files would be st.ored either on your 
hard disk or on a floppy disk. 

Disk drive line The line near the top of the ~DOS 11anager 
screen t.hat lists the disk drives in your computer and indicates 
which disk drive is current. 

Disk operating system A group of programs that acts as a 
translat.or between you and your computer.11.~DOS is a disk 
operating system. 

Disk space The amount of space, in bytes, that is available on 
your disk. 

Drop-dow n menu A list. of commands or applications that 
appears when you select a menu from the 115-OOS 11anager 
menu bar. 

Executable file A program file that you can run from the 
11S-DOS ~1ana.ger screen. An executable file has eit.her a, .ba.t, 
. com; or . exe extension. 

Free space on disk The amount of space, in bytes; that is 
ayailable for use on your floppy or hard disk. 

Function key The set of keys on your keyboard (usually FI-FlO) 
that allow you t.o get help or error message information, or 
quickly select a frequently used command. See Chapter 10 for 
information about 115-OOS 11anager function keys. 

Menu bar The line near the top of the 115-DOS 11anager 
screen that lists the droJrdO'wn menus you can select. 

Monitor Your comput.er's screen. 



Overw riling a file 'Vhen you load a file from a disk, change it, 
and then save it back to the disk, you are overwriting that file. 
I~ effect, you replace the old version of the file with the new ver­
SIon. 

Parent directory Any directory that has subdirectories can be 
considered the parent directory of those subdirectories. 

Pathname The information you give ~DOS Manager so that 
it can locate a file or directory you want to access. 

A full pathname includes the name of the disk drive where the 
file or directory you want to acce$ is located, along with the 
names of all the directories you must pass through to reach it. 
For more information, see Chapt.er 3, "Files and Directories." 

Prog ram A set of instructions, written in computer language, 
that tells the computer how t.o perform some task. 

Program disk A disk that contains application program files. 

Resident program An applicat.ion program that. stays in your 
computer's internal memory space until you turn off or reboot 
your computer. If a program is resident in memory: you can start 
it without using a disk. If you are using several resident programs 
at one time, you may run out of memory space (MS-DOS 
:Manager 'will tell you if this happens). 

Root directory The directory that is created when you format 
a disk. (You can create additional direct.ories to organize and 
store your files.) 

Scroll bar The horizontal bar near the bott.om of the 11S-DOS 
:Manager screen and the vertical bar at the right edge of the 
screen. (The horizontal bar appears when your files are in long 
format; and the vert.ical bar appears when your files are in short 
format.) 

If you have a mouse, you can click on the scroll bars to move 
through a long list of files. As you move through the list., a rec­
tangular box in the scroll bar indicates where )'OU are in your file 
list. 

Scrolling The proce$ of moving the text on your screen up, 
down, to the left, or to the right. To scroll the text on your 
screen, use the arrow keys or use a mouse on the scroll bar. 

Soft ware The programs or instructions t.hat t.ell your computer 
which tasks to perform and how t.o perform them. Operating sys­
tems like :t,,1S-DOS ~1anager and application programs like 11icro­
soft '\ford are soft.ware. 
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Source drive The disk drive you start from when you use the 
Copy or Move commands (see target drive). 

Subdirectory A directory within another directory. You can 
create and use directories and subdirectories to organize and 
store your files. 

System disk A disk that contains programs and information 
used by MS-DOS to start your computer. 

System memory Your computer's internal memory. 

System prompt The prompt you see when you exit to 11S-DOS 
from 11S-DOS :Manager to use additional :MS-DOS commands. 
The system prompt is usually the name of the active disk drive, 
followed by a greater-than sign (for example, A». 
Target drive The drive containing the disk you are copying or 
transferring files to when you use the Copy or Move commands 
(see source drive). 

Volume name Any name or label assigned to a disk drive. 

Wildcard A character that can represent any other charact.er 
or any group of characters in a command. By typing era.se*.doc: 
for instance, you tell your computer to erase all files wit.h a .doc 
extension. 
There are two wildcard characters: the question mark (?), which 
replaces any single character in a command, and the asterisk (*), 
which replaces any group of characters in a command. Thus, 
either '?'??doc or *.doc could stand for a document named 
one. doc. 
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