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Foreword 

ABOUT GEM GRAPH™ 

Welcome to GEM Graph, the presentation graphics 
program from Digital Res·earche. With GEM Graph you 
can design and present your graphs in the following 
forms: 

Pie Chart 
line Graph 
Area Graph 
Map Chart 

Bar Graph 
3-D Bar Graph 
Bar and Line Graph 
Symbol Graph 

GEM Graph provides many lines, patterns, type styles, and 
colors to distinguish your graphs. You can add comments 
anywhere on the graph and move labels and legends to 
suit your needs. 

You can use data directly from the keyboard, or from a 
variety of spreadsheet and database programs including 
Lotus@ 1-2-3Tt.', Supercalce, and dBASE III@. 

With GEM Graph you can use the most popular black and 
white or color dot matrix, ink jet, and laser printers to 
produce high-quality printed graphs. 

You can also display a series of graphs on your computer 
screen at specified intervals for demonstrations and office 
presentations. 

Using GEM DrawTt 
.. , you can rearrange your finished graph 

and place two or more graphs on one page. You can also 
use GEM Draw to make your own graph symbols. 
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ABOUT THIS MANUAL 

iv 

This manual is designed to teach you the basics of GEM 
Graph through a step-by-step tutorial that shows you how 
to make several different types of graphs. 

Follow the instructions in Section 1, "Getting Started," to 
install GEM Graph on your system. 

Use the tutorial in Section 2, "Making Graphs," to learn the 
easy features of GEM Graph. 

For an overview of all the concepts in GEM Graph, read 
Section 3, "GEM Graph Concepts." 

Use Sections 4 through 8 for reference information as you 
need it. 

For suggestions on graph design and further reading, see 
the appendixes. 

Note: The illustrations in this manual were created with 
GEM Paint™, GEM Draw, and GEM Graph. 

The graphs in this manual are for illustration only. They 
are not based on actual data. 
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SECTION 1 

Getting Started 

This section shows you how to install GEM Graph on a 
hard disk system, on a floppy system, and how to start 
GEM Graph from either kind of system. 

This manual assumes you have read Part 1, "Getting 
Started with the GEM Desktop" in the GEM OesktopTM 
guide, that you have the GEM Desktop installed on your 
system, and you have completed the "Introductory 
Session" to acquaint yourself with the basic operations 
that make GEM applications easy to use. 

If you need to refresh your memory, the GEM Desktop 
manual contains a glossary of terms. 

PUTTING GEM GRAPH ON A HARD DISK 

INSTALL.APP 

Note: If you have a floppy disk system, skip to the next 
section, "Putting GEM Graph on Floppy Disks." 

1. Start the GEM Desktop and open the hard disk icon. 

2. Insert the GEM Graph APPLICATION MASTER disk into 
drive A and open the drive A floppy disk icon. Its 
initial directory contains some folder and document 
icons, and an application icon called I NSTALL.APP. 

3. Double-click on the INSTALL.APP icon. This starts a 
special program that requests your "OK" and starts the 
installation procedure. 

At the conclusion of the program a dialog tells you that 
GEM Graph and the GEM Map Editor are installed in the 
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Putting GEM Graph On Floppy Disks GEM Graph 

GEMAPPS folder on your hard disk, and the sample graphs 
are in the GRAPHS folder on your hard disk. 

GEM Graph is now ready to run from your hard disk. You 
can remove your APPLICATION MASTER disk from drive A 
and put it in a safe place. 

Skip to "Starting GEM Graph From a Hard Disk." 

PUTTING GEM GRAPH ON FLOPPY DISKS 

NSTALL.APP 

·2 

To prepare GEM Graph for a floppy disk system, you need 
three formatted floppy disks: one for your working copy of 
GEM Graph, one for the graphs you create, and one for 
the GEM Map Editor. You can use new disks or disks 
containing information you no longer want. Follow the 
steps below to prepare your disks to run GEM Graph. 

1. Start the GEM Desktop. 

2. Remove the GEM Desktop disk from drive A and insert 
the GEM Graph APPLICATION MASTER disk into drive A. 

3. Press the Escape key (Esc). This shortcut changes the 
active window's directory to show what is on the GEM 
Graph APPLICATION MASTER disk you just inserted into 
drive A. 

The GEM Graph APPLICATION MASTER disk's initial 
directory contains some folder and document icons, 
and an application icon called INSTALL.APP. 

4. Double-click on the INSTALL.APP icon. This starts a 
special program that places your GEM application on 
your floppy disks. Follow the directions that appear on 
your screen for labeling, inserting, and removing disks. 

5. The MASTER disks go in drive A. Th'e disks you are 
preparing go in drive B. 



GEM Graph Starting GEM Graph From a Hard Disk 

6. At the conclusion ot the program, a dialog tells you 
that GEM Graph is installed in the GEMAPPS folder on 
the APPLICATION disk, and the sample graphs are in 
the GRAPHS folder on the DATA disk, and the GEM 
Map Editor is in the GEMAPPS folder on the Map Editor 
disk. 

Your floppy disks are now ready to run GEM Graph. Put 
your original disks in a safe place. 

To make an extra DATA disk to use with GEM Graph, copy 
the following three folders from your GEM Graph 
APPLICATION MASTER disk to a new formatted disk: 

• GRAFMAPS 

• GRAFSYMS 

• GRAPHS 

Skip to "Starting GEM Graph From Floppy Disks". 

STARTING GEM GRAPH FROM A HARD DISK 

G~APH.APP 

1. Start the GEM Desktop. 

2. Open the GEMAPPS folder and locate the GRAPH.APP 
icon in your directory window. 

3. Do one of the following: 

• Double-click on the GRAPH.APP icon. 

• Select the GRAPH.APP icon and then choose the 
Open... command from the File Menu. 

You can also start GEM Graph by opening a document of 
type GRF in the GRAPHS folder or any other folder. 
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Stopping GEM Graph GEM Graph 

STARTING GEM GRAPH FROM FLOPPY DISKS 

GRAPH.APP 

1. Start the GEM Desktop and remove the GEM Desktop 
disk from drive A. 

2. Insert your copy of the GEM Graph APPLICATION disk 
into drive A. 

3. Insert your copy of the GEM Graph DATA disk into 
drive B. 

4. Open the drive A floppy disk icon. If it is already open, 
press the Escape key to update the directory. 

5. Open the GEMAPPS folder in drive A, and locate the 
GRAPH.APP icon. 

6. To start GEM Graph, do one of the following: 

• Double-click on the GRAPH.APP icon. 

• Select the GRAPH.APP icon and· then choose the 
Open... command from the File Menu. 

You can also start GEM Graph by opening a graph 
document of type GRF in the GRAPHS folder or in any 
other folder. 

iTOPPING GEM GRAPH 

-4 

The File Menu contains several commands you can use to 
stop GEM Graph, depending on whether or not you want 
to save changes to a graph. If you opened a sample graph 
and made changes you do not want to save, choose Quit 
from the File Menu and answer Yes to the "Abandon 
edited graph?" alert box, to return to the GEM Desktop. 
See the File Menu in Section 4 for a complete discussion 
of these commands. 



GEM Graph The Next Step 

THE NEXT STEP 

The next section, "Making Graphs", teaches you step-bv­
step how to use GEM Graph. 

If you want to proceed to the tutorial, start GEM Graph bV 
opening the GRAPH.APP icon. 

If you alreadv opened a graph and want to proceed to the 
tutorial, choose the New command from the File Menu. 

End of Section 1 
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SECTION 2 

Making Graphs 

GRAPH.APP 

This section shows you step by step how to make and 
save graphs. You will learn most of the features of GEM 
Graph as you follow the instructions to make a pie chart, 
and a three-dimensional bar graph from sample 
spreadsheet data. 

To make all graphs, you generally follow these steps: 

1. Enter the titles and data for your graph. 

2. Choose a graph icon from the Gallery Menu. 

3. Save your graph. 

Follow the instructions in Section 1 to start the GEM 
Desktop. Then start GEM Graph by opening the 
GRAPH.APP icon. 

After a moment, your GEM Graph screen appears. 
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GEM Graph Screen GEM Graph 

GEM GRAPH SCREEN 

Directory Path 
A 

Close Box Drive Name Folder Document Name Title Bar 

Menu Bar Document type Full Box 

t 

-----------.,;~.... .................. ......... .................. ............ ............ .................. ............... ............... .. ........................... . 
----------.,;~.............................. ........................... .. ....................................................................................... . 
--------~ ...................................................................................................................................................... . 
....---------1-.............................. .............................. .............................. .......................... .. ........................... . 
-----------.,;~.............................. .............................. ........................... .............................. .. ........................... . 
--------~~............................... ........................... .. ....................................................................................... . 
---------~............................... ........................... .. ....................................................................................... . 
----------:-:~............................... .............................. ........................... .............................. .. ........................... . 
--------~:::....j............................... ........................... ........................... .............................. .. ........................ . 

Slider 
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Scroll Bar 

Window Borders 

The Menu Bar contains drop-down menus with commands 
you can choose to create and change your graphs. 



GEM Graph GEM Graph Screen 

The Data Window appears below the Menu Bar. GEM 
Graph displays your current directory path, document 
name, and document type in the title bar. At this point 
the document name is UNTITLED. Note the document 
type, GRF. GEM Graph automatically appends GRF to the 
name of the document in the Data Window. 

The Data Window is now the active window and contains 
the title bar, close box, full box, size box, scroll bars, 
sliders, and arrows. These features work the same as on 
your GEM Desktop. 

You can practice using these features on the Data 
Window. ~emember that a drop-down menu appears 
when your mouse pointer passes over each menu title. 
The menu disappears when you move the pointer outside 
the menu and click. 

If you click to select a menu command at this time, please 
select the Quit command from the File Menu, do not save 
changes, and restart GEM Graph so you can follow the 
tutorial 'in order. 

Your screen should now look like the one in the following 
picture, which shows the parts of the Data Window. 
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GEM Graph Screen GEM Graph 

Y Axis Column Labels 

--------+ .. _-_ .. -..... _- --_ ......... - .. __ .. _----- -_ ......... _ .. - -...... _ ............ . 
---.---------=-+---------- _ .... _---- ---------- --------- ----------

--------~----.------ _._-------- ---------- ---------- ----------

---.-----.....:...=...j.--_._------ ---_._---- ---------- ------_._-- --------_ ... 

Parts of the Data Window 

Note the Editing Line above the TITLE line. The Editing 
Line displays the text or data you are entering in the 
selected box as you type it. You can type long names or 
numbers if you need to. The Editing Line now displays A 1. 
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GEM Graph GEM Graph Screen 

Note the box that is highlighted. This is the selected box. 
It is in Column A, Row 1. The Editing Line always displays 
the name of the box that is selected. 

When you type, your keystrokes appear on the Editing 
Line. When you press Enter, or an arrow key, or click the 
mouse, GEM Graph transfers the information on the 
Editing Line to the selected box. 

The first step in making a graph is to enter the following 
in the Data Window: 

• Title and subtitle of the graph. 

• Labels for the axes. 

• Data you want to plot. 

The next section tells you how to do this. 

If you do not have a mouse you can use the arrow keys 
to move the pointer. See ~ection 3, page 3-12 for 
instructions on using GEM Graph without a mouse. 
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Making A Pie Chart GEM Graph 

MAKING A PI,E CHART 

You will be entering titles and data as shown in the 
following picture of the Data Window. 

--------~ .. -- .. --- •... - -------_ .. _ .. _------- -....... _ .. _-_ ............................. . 
I-:------~ .. -- .. ---.. -- -... -----.. -- ---------- -- ..... ----- ... -........................ . 
I-:------~ .. -... -- ......... -- ...... -- ......... -- ............................................................................................ . 
--------~ .............................. -........................ - ............................................. -..................................... .. 
-----------~--- ... -- ...... -- -------- -_ ... __ ..... --- -...... -...... __ ...... _ ........................ . 
--------~-------- ... - ..... ------- ---------- -... -_ .. _ ... _-- ................. - ........ . 

--------.-,;~- ........................ - -......... _ ... _... -"'''''''-'''''''''''''. -..... __ ........................ - .... ; ........... .. 
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Data Window With Pie Chart Data 

1. Move your mouse pointer to the word TITLE and click 
to select the Title Line. 

If you click on the wrong space, move the pointer to 
the correct space· and click again. 

GEM Graph highlights the Title Line to show it is 



GEM Graph Making A Pie Chart 

selected, places the contents of the selected box on 
the Editing Line (in this case TITLE), and places the 
vertical text cursor on the Editing Line to indicate that 
you can type your own graph title. 

Notice the single quote (') in front of TITLE. This single 
quote appears on the Editing Line in front of any text 
that is not a number. 

As soon as you begin typing, GEM Graph erases the 
previous data and displays what you type on the 
Editing Line. 

If you prefer, you can press the Esc key to clear the 
Editing Line before you type. 

2. Type JACK HORNER CONFECTIONS. You can use 
lower case letters if you prefer. This is the title of 
your graph. 

If you make a typing error, use the Backspace key to 
erase the mistake, then retype. 

Press Enter or click to transfer the title to the Title 
Line. When you use the Enter key, GEM Graph 
automatically moves the selection one box down. 

3. If it is not selected, move the pointer to SUBTITLE and 
click to select it. Type PIE IS TOP SELLER. This is the 
subtitle of your graph. 

4. Move the pointer to the first box under X AXIS, 
currently preset to the value 1 for convenience. Click 
to select the box for the first slice label. The Editing 
Line displays 1: 1. Type PIE on the Editing Line. 

5. Move the pointer to the box labeled 2 under X AXIS 
and click to select it. Note that PIE now appears under 
X AXIS. GEM Graph automatically transfers information 
from the Editing Line when you select a new box. 
Type CAKE on the Editing Line. 
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6. Move the pointer to the box labeled 3, click to select 
it, and type COOKIES. 

7. Move the pointer to the box labeled 4, click to select 
it, and type TARTS. 

You have now entered all the titles and labels for your 
first pie chart. 

Note: You can use the arrow keys to move the 
highlighted box up, down, left, or right. If you prefer to 
use the arrow keys to move the highlighted box, you 
can try it now as you enter the data for your pie chart. 
For more information on using the arrow keys, see 
"Arrow Keys" in Section 3. 

The first column label under Y AXIS is preset to A. 

The next step is to enter data in Column A. 

8. Move the pointer to the first box under Column A and 
click to select it. The Editing Line displays A 1: to 
indicate the first box or cell in Column A. Type the 
number 42000 on the Editing Line. 

9. Move the pointer to box A2. Use the same method to 
enter the numbers 30000, 27000, and 22000 in the next 
three boxes under Column A: box A2, A3, and A4 
respectively. Press Enter to register your last entry. 

You have now entered all the data for your first pie 
chart, and your Data Window should look like the one 
in the preceding picture. 

10. Move the pointer to the Gallery Menu and click on the 
pie chart icon to select it. 

GEM Graph now shows you the Display Window, complete 
with your pie chart, title, and labels next to each slice. 
Each section of the pie has a different pattern. 



GEM Graph 

Desk 

Making A Pie Chart 

The left side of the Display Window contains a Toolkit. 
The next lesson shows you how to use it. 

JACK HORNER CONFECTIONS 

PIE IS TOP SELLER 

PIE 

CAKE 

COOKIES 

Display Window With Pie Chart 

The Display Window overlaps the Data Window. If you 
need to return to the Data Window, click on any visible 
part of it. 

To return to the Display Window, click on any visihle part 
of it or choose the pie chart icon from the Gallery Menu. 
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Saving Your Pie Chart 

2-10 

The next step is to name your pie chart and save it. 

Notice that the document name in the Title Bar of. the 
Display Window is still UNTITLED, but the document type 
is now GEM instead of GRF. GEM Graph automatically 
appends the type GEM to the document name in the 
Display Window. 

When you save your graph on disk, GEM Graph makes two 
documents. Both documents have the name you give 
them when you save your graph, but one has a type of 
GRF; ttle other has a type of GEM. 

You open a document of type GRF to use with GEM 
Graph, but you open a document of type GEM to use with 
GEM Draw, GEM Write™, and Output. 

1. To save your pie chart, select the Save As ... command 
from the File Menu. 

GEM Graph displays the .Item Selector so you can 
provide a name for your pie chart. 

The Item Selector displays the names of all the sample 
graphs of type GRF. The cursor is at the beginning of 
the Selection line. 

2. Type the name PIE on the Selection line, and press 
Enter or click on the OK button. 

GEM Graph automatically supplies the correct document 
types for you. If you prefer, you can add a document type 
of GRF or GEM when you type the name. GEM Graph still 
makes the same two graph documents. 

The Item Selector closes and the Display Window 
reappears with your pie chart. 
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Recall that GEM Graph saves your graphs in the GRAPHS 
folder. 

You have now made and saved your first graph. To 
display it on the screen or printer use the To Output 
command in the File Menu. See "Part 3: GEM Output 
Guide" in your GEM Desktop manual for instructions. 

If you want to stop now, you can choose the Quit 
command from GEM Graph's File Menu. The Quit 
command returns you to the GEMAPPS folder on the GEM 
Desktop. 

In this lesson you learned to do the following: 

• Start GEM Graph. 

• Enter titles, labels and data in the Data Window. 

• Choose a graph icon from the Gallery Menu and 
display your graph in the Display Window. 

• Make the Data or Display Window active by clicking on 
it. 

• Use the Item Selector to name your graph for saving 
on disk. 

In the next lesson you learn how to make a three­
dimensional bar graph, set your own patterns and type 
styles, add a legend box, and type your own comments 
right on the graph! 
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MAKING A THREE-DIMENSIONAL BAR GRAPH 
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In this lesson you use our sample data document made 
with a spreadsheet prograrp to make a three-dimensional 
bar graph and an area graph. You also learn to use the 
Gallery, Options and Font Menus, and the Toolkit in the 
Display Window. 

If you have not already done so, locate the GEMAPPS 
folder and open the GRAPH.APP icon. If you still have a 
pie chart on your screen, choose the New command from 
the File Menu, then click on the Data Window. In either 
case, you begin with a fresh Data Window. 

1. Display the File Menu and select the Import Data ... 
command. When you use the Import Data ... command, 
the Item Selector appears with a list of all documents 
with the types CSV, DIF, PRN, and WKS in the root 
directory of your current drive. 

2. Folders are marked with a diamond and are listed first 
in the Item Selector. Use the scroll bar in the Item 
Selector if you need to, and locate the GRAPHS folder. 
Click on the GRAPHS folder to display the documents 
in it. 

3. Double-click on the document SPREAD.WKS in the 
Directory window. GEM Graph loads the data from this 
sample spreadsheet document into the Data Window. 

4. Add the following titles and labels so your Data 
Window looks like the one in the picture. 

Note: You can restart this lesson at any time. 
Starting over does not affect the sample data 
document, and you do not need to save this practice 
graph. 
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Change This 

TITLE 
SUBTITLE 
X AXIS 
Y AXIS 

To This 

SHARPE CHEESE COMPANY 
CHEDDAR SELLS BEST IN Q 1 
FIRST QUARTER 
'1000 LBS 
Type the single quote first to follow 
numbers with letters. 

Row 1 
Row 2 
Row 3 
Column A 
Column B 
Column C 

Desk File Edit Gallery Options Font 

January 
February 
March 
Swiss 
Jack 
Cheddar 

I-------~ ..................................................................................................................................................... .. 
1---------+.............................. ........................... . ....................................................................................... .. 
1--------::;. ..................................................................................................................................................... . 

1--------0.-+ ................................. _..................... . ............................................................ , ............................ . 
I---------::-i.......... ... ............... ... .................. ............ ......... ... .................. ........................ ...... .. ........................... . 

1---------:-::-1 ..................................................................................................................................................... .. 

1------------1.... .................. ......... .............................. .., ........................... ............... ............... . ............................ . 

I-------~ ...................................................................................................................................................... . 
I-------~ ................................................................................................................................................... . 
1--------:-1 ........................................................................................ - ........................................................... . 

Data Window with Spreadsheet Data 
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~
. 5. Display t. he Gallery Menu and select the 3-D bar graph 

~ ~J icon. Your new graph appears in the Display Window. 

[J EJ In the last lesson you saved your pie chart at this pOint. 
In this lesson you can use the Display Window features to 
change your graph. 

Changing Your Graph 

2-14 

Follow the steps in this section to learn how to use the 
Display Window, but do not be con,cerned about the final 
appearance of the graph. If you click on something then 
change your mind, just move the pointer and click again. 

Note: If at any time you like your graph and want to save 
it, choose the Save As ... command from the File Menu. 
When the Item Selector dialog appears, type a name of up 
to eight characters on the Selection line. You do not 
need to add the type GRF. GEM Graph does it for you. 
Press Enter or click on OK. Your graph is saved in the 
GRAPHS folder, then reappears in the Display Window so 
you can continue working on it. You can do this as many 
times as you wish. The Save command keeps only the 
newest version of the graph. The Save As... command 
keeps both the old version under the old name, and the 
new version under the new name you give it. 

To change your graph, use the Toolkit, located to the left 
of your graph, and the Font a'nd Options Menus, located in 
the Menu Bar at the top of the screen. 

In general, to modify a graph in the Display Window: 

• Select the part you want to change. 

• Select a pattern or color from the Toolkit, or a 
command from the Font Menu. 



GEM Graph 

Pointer Icon TEXT Icon 

Making A Three-Dimensional Bar Graph 

SHARPE CHEESE COMPANY 
CHEDDAR SELLS BEST IN Q1 

ARST QUARTER 

ar 

1 
o 
o 
o 

L 
B 
S 

Pattern Boxes 

3-D Bar Graph With Toolkit 

Notice the Pointer icon in the upper left of the Toolkit. 
When the Pointer is highlighted, you can select any graph 
element to change the pattern, color, or type size. 

Use the TEXT icon next to the Pointer icon only when you 
want to type comments on your graph. 
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The numbered boxes represent eight colors you can use 
for graph elements if you have a color screen or printer. 

The pattern boxes show the patterns you can use in 
slices, bars, lines, and areas of your graphs. 

Depending on the graph icon you choose from the Gallery 
Menu, the Toolkit might display graphic symbols, a line­
thickness indicator and line markers, or an explode-Slice 
icon. 

1. Move the pointer to anyone of the three tallest bars in 
the group labeled Cheddar, then click once to select 
this group. Small boxes appear on the bars to show 
the group is selected. These boxes are called 
selectors. 

Now move the pointer to one of the patterns in the 
Toolkit on the left side of the graph, then click to 
select it. This pattern fills the selected set of bars. 
The bars remain selected until you click outside the 
group or select something else. 

You can change the pattern on the other sets of bars 
in the same way. First click on one of the bars in a set, 
then click on a pattern of your choice. 

2. Notice the window border on the bottom of the screen. 
Remember you can use the scroll bar, slider, and arrow 
to pOSition the graph in the window. Click on the 
right-pointing arrow to move the graph closer to the 
Toolkit. 

3. Display the Options Menu and select the Hide Tools 
command. The Toolkit disappears and your graph is 
centered in the Display Window. 

4. Move the pointer to any area inside the title and click. 
Selectors appear to show the title is selected. 
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Display the Font Menu and choose the Bold command. 
The graph title now appears in bold-face type. 

Choose the Italic command from the Font Menu. The 
title appears in bold-face italic type. Try all the Font 
styles if you wish. 

5. Move the pointer to one of the cheese names and 
click. Selectors appear around all the cheese names, 
or Y Axis column names. 

Display the Font Menu and notice the check mark next 
to 20 Point. This is the type size of the selected text 
on the printed page. 

Move the pointer to 28 Point and click. The cheese 
labels appear in the larger point size. 

Change the size of the month names to 28 Point. 

You can change the style and point size of any text 
element on the graph. 

If you make the text very large, the graph is scaled to 
a smaller size to fit on the page. 

Changing to a Different Graph 

Display the Gallery Menu and click on the Area Graph 
icon. In a few moments your data is transformed into 
an area graph. 

When you select a new graph icon, GEM Graph 
displays its own preset format with patterns, font sizes 
and styles you can change. However, GEM Graph 
remembers the format you set for your previous graph. 

2. Notice the legend to the right of the graph. The Y 
Axis column labels appear next to the patterns that 
correspond to each column of data. 
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Move the pointer to the outside edge of the legend 
and click to select it. Selectors appear around the 
legend to show it is selected. The selectors are 
connected by a solid line. This solid line means you 
can actually MOVE the legend to a place of your 

. choice on the graph. 

If you accidentally select a pattern box or the text 
inside the legend, click again until you select the 
whole legend. 

With the selectors and connecting lines still visible, 
position the pointer in the middle of the legend, then 
press and hold down the mouse button while you drag 
the rectangular outline of the legend to another area of 
the Display Window. Release the mouse button. 

GEM Graph redraws the area graph to fill the space 
vacated by the legend. 

Practice moving the legend a few times. 

3. Display the Options Menu and choose the Preferences 
command. The AREA CHART PREFERENCES dialog 
appears. 

Move the pointer to Column labels and select In Area 
instead of In legend. Press Enter or click on OK. The 
column names now appear in their corresponding 
areas, instead of in a legend. The graph is enlarged to 
fill the space. 

4. Just as you can move a legend, you can move the 
column names that normally appear in the legend. 
Click to select one of the cheese names in an area. 
Selectors with solid connecting lines appear around all 
three names. 

With the pointer on top of a selected name, press and 
hold down the mouse button while you drag the 
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rectangular outline to a new location. You can do this 
with each cheese name if you like. 

When you place column labels on a graph instead of in 
a legend, you can move the column labels to any part 
of a graph you like. 

Notice that you can select all groups of text on the 
graph. You can change the color, font size, and font 
style of any selected text, but you can only MOVE the 
items with solid lines connecting the little selector 
boxes. 

~5' 
Display the Gallery Menu and this time select the Bar 
Graph (not 3-D) icon. The BAR GRAPHS dialog appears, 
displaying four bar graphs from which you can choose. 
The Vertical Clustered Bar Graph icon is highlighted to 
show it is selected. Press Enter or click on OK. A 
vertical clustered bar graph appears. The graph has a 
legend. 

6. Display the Options Menu and select the Preferences ... 
command. 

Move the pOinter to Value Labels and select Yes 
instead of No. Press Enter or click on OK. The Y Axis 
values appear on each corresponding bar. 

Adding Comments to Your Graph 

1. Display the Options Menu and select the Show Tools 
command. 

2. Select the TEXT icon in the Toolkit. 

3. Move the pOinter out of the Tooklkit and onto the 
graph. As the pointer leaves the Toolkit, it changes 
into an I-beam cursor, to show that TEXT is now 
selected. 

4. To obtain more space on the graph, select the Hide 
Tools command in the Options Menu. 
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5. Move the I-beam cursor to an empty space on the 
graph where you want to add a comment, such as the 
source of the data. 

6. Click once to establish the starting point for the first 
character of your comment. Move the I-beam out of 
the way to see the vertical text cursor. 

7. Type a comment. Use the Delete key to correct typing 
mistakes. Use the Escape key to delete the entire 
comment. If you type over an existing title, you can 
use the Delete key to erase characters. The existing 
title will be redrawn correctly. You can select, change, 
and MOVE comments, even if they are on top of 
another graph element. 

8. Shortcut: You don't have to use the Toolkit to select 
TEXT. You can double-click in the Display Window to 
select TEXT. The pointer changes to the I-beam. 
Double-click again to select the Pointer icon. 

This completes the tutorial. You have learned to use the 
Data Window and the Display Window to make several 
different graphs. The next section more fully describes 
the features of GEM Graph. 

End of Section 2 
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SECTION 3 

GEM Graph Concepts 

This section describes the basic elements of a graph, the 
two windows GEM Graph uses to make graphs, and the 
graph documents and types associated with each window. 
It then describes the editing keys and mouse button 
techniques to use with GEM Graph, and finally, how to use 
the Item Selector to open and save documents. 

BASIC GRAPH ELEMENTS 

A graph is a visual representation of the relationships 
between quantities and things, frequently over a period of 
time. 

A typical graph contains the basic elements shown in the 
following picture. 
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The table below describes the basic graph elements. 

Element 

Axis Scale 

Data Set 

Grid Lines 

Labels 

Legend 

Tick Marks 

X Axis 

V Axis 

Description 

Increment between tick marks on an 
axis. 

Set of numbers that is plotted to create 
a line, bar, or other graph type. 

lines extending from the axes onto the 
graph to mark the units of 
measurement and make the graph 
easier to read. 

Text describing what is measured on 
each axis. 

Explanation of the patterns, line styles, 
symbols, and labels used in the graph. 

Short marks on to the axes to show the 
units of measurement. 

Axis showing units of time, names of 
items, or other classifying labels. 

Axis showing scale of measurement for 
the graph. 
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GEM GRAPH WINDOWS 
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GEM Graph has two windows you use to create a graph, 
the Data Window and the Display Window. You have 
already used these windows in Section 2, 'IMaking Graphs." 
Refer to the pictures of the Data and Display Windows in 
Section 2 to refresh your memory. 

You enter the titles and data for a graph in the Data 
Window. You view and change the appearance of your 
graph in the Display Window. 

Depending on how you start GEM Graph, you see either 
the Data Window or the Display Window. When you start 
GEM Graph by opening the GRAPH.APP icon, the Data 
Window appears. When you start GEM Graph by opening a 
graph document of type GRF, the Display Window appears. 

If the Data Window is active, you can make the Display 
Window active by choosing a graph icon from the Gallp.rv 
Menu or by clicking on a visible part of the Display 
Window. 

To make the Data Window active again, move the mouse 
pointer to any visible part of the Data Window and click, 
or close the Display Window. 

You can move or size either window when it is active, just 
as you can on the GEM Desktop. 

The title bar of the active window contains the directory 
path and name of your graph document. The document 
name is UNTITLED until you give it a name when you 
choose Save As ... from the File Menu. 
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Document Types GRF and GEM 

I 
PIE.GRF 

PIE.GEM 

When you save a graph on disk, GEM Graph creates two 
graph documents. Both documents have the same name -
the one you gave your graph when you saved it, but they 
have different types. 

One graph document has the type GRF. Use the GRF 
version of the document with GEM Graph. 

The other graph document has the type GEM. Use the 
GEM version of the document when you want to include 
your graph into a GEM Write document, enhance it with 
GEM Draw, or print it with the Output program. 

The Data Window title bar always displays the graph name 
with type GRF. The Display Window title bar always 
displays the graph name with type GEM. 

Using ,the Menu Commands 

Each menu in the Menu Bar contains commands. Menu 
commands become available or unavailable depending on 
what you are doing. Bright commands are available. Dim 
commands are unavailable. When you select data in the 
Data Window, or part of your graph in the Display W4ndow, 
commands you can use to move or change the selected 
elements become available and are displayed in normal 
brightness. 
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EDITING KEYS 
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Use the editing keys described in the following table when 
you are working in the Data Window or adding comments 
in the Display Window. See "Adding Comments to a 
Graph" later in this section. 

Key 

Backspace 

Del 

End 

Enter 

Home 

Left arrow 

Right arrow 

Action 

Deletes character to left of cursor. 
Characters to right move one space left. 

Deletes character at cursor when Ins 
(Insert) key is on. Remaining characters 
move one space left. See "Insert Key" 
on next page. 

Selects last column and row containing 
data in Data Window. 

Transfers text from Editing Line into 
selected box in Data Window. Moves 
highlighted box down one line. 

Selects box A 1 in Data Window. 

Moves selection left one box. Moves 
text cursor left one charact~r when Ins 
is on, or when adding comments in 
Display Window. 

Moves selection right one box. Moves 
text cursor right one character when Ins 
is on, or when adding comments in 
Display Window. 
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Insert Key 

Editing Keys 

Editing Keys Continued 

Kev 

Up arrow 

Down arrow 

Shift tab 

Tab 

PgUp 

PgDn 

Ins 

Num Lock 

Action 

Moves selection up one box. 

Moves selection down one box. 

Moves all Y axis columns left one page. 

Moves all Y axis columns right one 
page. 

Moves all Y axis columns up one page. 

Moves all Y axis columns down one 
page. 

Makes left and right arrows move text 
cursor on the Editing line. See below. 

Switches between arrow keys and 
numeric keypad. See below. 

The Ins (Insert) key switches the left and right arrow keys 
between two functions: moving the selected box in the 
Data Window or moving the text cursor one character left 
or right on the Editing line. Characters you type are 
inserted before the text cursor on the Editing line. Use 
Ins to correct a mistake at the beginning of a long name 
or number. Ins is automatically on when TEXT is selected 
in the Display Window. To return the ·arrow keys to non­
insert, press Ins, Enter, an up or down arrow, or click. 
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Num Lock Key 
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The Num Lock key switches the numeric keypad between 
two functions: entering numbers or using the arrow keys. 
Num Lock is useful for entering large amounts of numeric 
data from the keyboard. When using numbers, the Ins key 
produces the number O. Press Enter or click to transfer 
information from the Editing Line to the selected box. 
Press Numlock again to turn the numeric keypad off and 
turn the arrow keys on. 
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ARROW KEYS 

Arrow Keys 

The arrow keys perform the following functions, depending 
on the current state of the Ctrl (Control), Num Lock, and 
Ins (Insert) keys. The arrow keys can: 

• Move the highlighted box in the Data Window. 

• Move the text cursor character-by-character on the 
Editing Line when you press Ins, or when TEXT is 
selected in the Display Window. 

• Enter numbers from the numeric keypad on the Editing 
Line when you press Num Lock. 

• Move the mouse pointer when you press Ctrl. When 
the arrow keys are moving the pointer, the Num Lock 
and Ins keys have no effect. 

Use the following guidelines to change the function of the 
arrow keys. 

• If the arrow keys display numbers on the Editing Line 
and you do not want them to, press the Num Lock key. 

• If the arrow keys move the mouse pointer and you do 
not want them to, press the Ctrl key. 

• If you do not have a mouse and you want the arrow 
keys to move the pointer, press the Ctrl key. See page 
3-12 for instructions on how· to use GEM Graph 
without a mouse. 
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GEM GRAPH CURSORS 

x 
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GEM Graph uses four different cursors to tell what is 
selected, where your next action occurs, and what type of 
action you can do, as described in the following table. 

Cursor 

Block Cursor 

Pointer 

Text Cursor 

I-beam 

Description 

Shows the current selection in the Data 
Window. 

Shows the area to be selected when 
you click or perform an equivalent 
action. 

Shows where the next character you 
type appears, either on the Editing Line 
in the Data Window, or when TEXT is 
selected in the Display Window. 

Shows TEXT is selected in Display 
Window so you can add or edit 
comments. 
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MOUSE BUTTON TECHNIQUES 

The following table describes the mouse button 
techniques to use with GEM. Graph. 

Action 

Click 

Double-click 

Drag 

Effect 

Selects box or graph element at pointer. 

In Data Window, selects entire column 
or row for Cut, Copy, and p,aste 
commands. Must position pointer on 
column or row label. See Edit Menu in 
Section 4. 

In Display Window, positions text cursor 
to add or edit comments. 

In Data Window, selects area for Cut, 
Copy, and Paste. 

In Display Window, moves selected 
graph element. 

See "Moving the Mouse" in your GEM Desktop manual for 
more information on these techniques. 
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IF YOU DON'T HAVE A MOUSE 
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You can use the arrow keys to move the pointer. If the 
arrow keys do not move ~he pointer, press and release the 
Ctrl key. Your computer beeps to let you know the arrow 
keys now move the pointer. 

Use the following techniques to move the pointer: 

• Hold down an arrow key to make the pointer move 
continuously and rapidly. 

• Ho.ld down a Shift key at the same time as an arrow 
key to make the pointer move slowly. 

The following table shows the keyboard equivalents of 
GEM Desktop mouse button techniques: 

Mouse Action 

Click 

Double-click 

Drag 

Keyboard Equivalent 

Press the Home key. 

Press the Home key twice. 

Press and release the End key. This has 
the same effect as holding down the 
mouse button. 

Use the arrow keys to move the 
pOinter. 

Press the Home key. This has the same 
effect as releasing the mouse button. 

For more information see your GEM Desktop manual. 
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ENTERING DATA IN THE DATA WINDOW 

The Data Window contains boxes in which you enter the 
title of your graph, the labels of the X and Y axes, and the 
numbers that determine what your graph looks like. See 
Section 2 for pictures of the Data Window. 

When you select a box in the Data Window, GEM Graph 
displays the name and current contents of that box on the 
Editing Line. If the selected box contains words instead 
of numbers, GEM Graph precedes the word with a single 
quote ('). 

Note: To enter a label that contains numbers followed by 
letters or non-numeric characters, first type a single (') or 
double (") quote. 

The row numbers already provided under X AXIS are 
preset values that GEM Graph uses for the X axis. You 
can change these row numbers to other numbers or to 
labels. 

The labels A, B, C, D and so on under Y AXIS are preset 
labels for the Y axis columns. You can change these 
column labels. 

The columns under A, B, C, 0 and so on are for numbers. 
Each column of numbers represents one data set on your 
graph. For example, the numbers tn column A make one 
line on a line graph. If you choose a bar graph, the 
numbers in column A make one set of bars. 
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Negative Values 

Missing Data 

GEM Graph· can plot negative values. However, pie charts, 
area graphs, and stacked bar graphs cannot use negative 
values. In these cases GEM Graph displays an alert box 
stating that negative values will be plotted as absolute 
values. 

If you are missing some data in a particular data set, leave 
the appropriate boxes in the Data Window empty. GEM 
Graph simply leaves a space in your graph where the data 
is missing. It does not treat an empty box as a zero, 
because a value of zero would change the meaning of the 
data. 

Scientific Notation 

3-14 

If your data contains numbers longer than ten digits, GEM 
Graph displays them in the Data Window in scientific 
notation so the numbers can fit into the boxes. 
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MODIFYING YOUR GRAPH IN THE DISPLAY WINDOW 

This section describes how to modify your graph, move 
elements, and add comments in the Display Window. See 
Section 2 for pictures of the Display Window. 

Your graph appears in the the Display Window when you 
enter data in the Data Window, then choose a graph icon 
from the Gallery Menu or click on the Display Window, or 
when you open a graph document of type GRF. 

A map appears in the Display Window when you select the 
map icon from the Gallery Menu. See "Map Chart" in 
Section 4. 

The left side of the Display Window contains a Toolkit you 
can use to modify the appearance of your graph. You can 
also use commands in the Options and Font Menus. For a 
complete description of the commands in these menus, 
see Section 4, "GEM Graph Menus." 
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The Toolkit contains a Pointer icon, a TEXT icon, eight 
numbered color boxes, and some combination of patterns, 
symbols, a line-thickness indicator, or an explode-slice 
icon. The contents of the Toolkit varies, depending on the 
type of graph you select from the Gallery Menu. If your 
hardware does not support color, the numbered color 
boxes appear in monochrome. Refer to the labeled picture 
of the Toolkit in "Making Graphs," page 2-15. 

You can use the Toolkit to add text to your graph, to 
change colors, patterns, symbols, line markers and line 
thickness, and to explode a slice of a pie chart. 

The Pointer icon is selected until you click on the TEXT 
icon. With the Pointer selected, you can make all changes 
except adding comments. Select the TEXT icon when you 
want to add comments to your graph. See "Adding 
Comments to a Graph" later in this section. 

To change a color, pattern, or symbol in your graph: 

1. Move the pointer to any element of your graph and 
click to select it. GEM Graph places little boxes in or 
around the selected item to show it is selected. These 
boxes are called "selectors." 

2. Choose any color, pattern, or symbol in the Toolkit and 
click on it. Symbols appear in the Toolkit only when 
you choose a symbol graph from the Gallery Menu. 
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The line-thickness indicator appears in the Toolkit only 
when you choose a line graph or a bar and line graph 
from the Gallery Menu. 

To change the thickness of a line: 

1. Move the pointer to the line you want to change and 
click to select it. 

2. Click on the arrow in the line-thickness indicator and 
drag it to the thickness you want. 

To change a line marker: 

1. Move the pointer to the line you want to change and 
click to select it. 

2. Click on the line marker of your choice in the Toolkit. 

If you have a legend on your graph, it automatically 
changes to reflect the new pattern, color, symbol, line 
marker, or line thickness you select. 

The explode-slice icon appears in the Toolkit only when 
you choose the pie chart from the Gallery Menu. 

To explode a slice in a pie chart: 

1. Move the pointer to the pie slice you want to explode 
and click to select it. 

2. Click on the explode-slice icon in the Toolkit. 
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Using Colors 

The numbered color boxes in the Toolkit correspond to 
colors on your screen or printer. GEM Graph 
automatically makes each data set on your graph a 
different color, as well as a different pattern. Even if you 
have a monochrome screen, GEM Graph records each data 
set on your graph as a different color, for use with a color 
printer. 

If you are using device driver software from other than 
your GEM Desktop diskettes, the colors on your screen or 
printer might vary from those in the following table. 

Box Number Color 

0 White 
1 Black 
2 Red 
3 Green 
4 Blue 
5 Cyan 
6 Yellow 
7 Magenta 
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Moving Graph Elements 

To move a graph element in the Display Window: 

1. Click on the element you want to move. 

When you click to select any element, GEM Graph 
places selectors in or around the edges of the element 
to show it is selected. 

2. Hold down the mouse button and drag the element to 
a new location. 

GEM Graph tells you if you can move a graph element 
when you select it. 

• If you can move an element, the selectors are 
connected by a line. 

• If you cannot move an element, the selectors are not 
connected by a line. 

The picture shows a movable and immovable element with 
selectors. 

r-Movable elements! 

¢CAKE 9 ~ 

o 0 

o CHEDDAR SELLS BEST IN Q1 
o 0 

o 
o 

o 

~~------------------~v~------------------~~ 
Immovable Element 

Elements With Selectors 
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You can add comments to your graph in the Display 
Window using the following steps. 

1. Select TEXT from the Toolkit. The pointer changes to 
an I-beam, indicating that TEXT is selected. 

2. Move the pointer to the place on your graph that you 
want to add a comment. 

3. Click to display the text cursor, which indicates where 
your first character appears. This is the same cursor 
that you use on the Editing Line in the Data Window. 

4. Type your comment. While TEXT is selected you can 
use the Backspace, Delete, and left and right arrow 
keys to move the text cursor. GEM Graph beeps when 
you reach the window border. You can use the scroll 
bar to move the graph over in the window to continue 
typing. 

To edit comments already on your graph: 

1. Click on the text you want to change. The text cursor 
appears at the end of the text. 

2. Use the Backspace key 10 erase characters, then 
retype. 

3. To delete the whole comment, click to select it and 
press the Escape key or choose the Delete command 
from the Edit Menu. 

Shortcut to Adding Comments 

You do not have to display the Toolkit to select TEXT 
each time you want to annotate your graph. To display 
the text cursor, double-click in the Display Window where 
you want to add text. Start typing. Double-click again to 
select the Pointing Finger. 



GEM Graph Item Selector 

ITEM SELECTOR 

The Item Selector is a special dialog you use to store a 
document on disk or recall one stored previously. The 
Item Selector appears when you choose any of these File 
Menu commands: 

• Open ... 

• Save As ... 

• Import Data ... 

• Load Symbols ... 

• Load Map ... 

The illustration shows the parts of the Item Selector. 

Current Directory Path Document type shown in window 

ITEM SELECTOR Directory Line 
'----.... Directory: C:\GRAPHS\*.GRF ________ ""-___ ...1 

Move to previous 
directory in path • ;~i~~1~~~Hi~i *. GRF iilli~i!!g!~i~ Selection: FORECAST .GRFI ... ---...., 

r------+-t~ • BUSIItESS. t 
Text Cursor-.J 

Folder in current 
directory 

CHEESE .GRF 
FORECAST.GRF 
HARKET .GRF 
PIE .fiRF 
STAFFIItG .GRF 
STOCKS • fiRF 
WORKERS • fiRF 

~ Directory Window 

I (J( I 
! Cancel! 

Documents in current directory 

Components of Item Selector 

Selection Line 
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Directory Line and Directory Window 

The Directory line shows you the the drive and folder 
names of the documents listed in the directory window. 
For example, the Directory line C:\GRAPHS\*.GRF tells you 
that the directory window lists all documents with type 
GRF in the GRAPHS folder on Drive C. (*.GRF means "all 
documents with the type GRF." The asterisk replaces the 
documents' names.) 

The Directory line tells you where GEM Graph: 

• Saves your graphs. 
• Looks for a graph or other document to open. 

For more information on directories, see your GEM 
Desktop manual. 

Saving Your Graphs 
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The File Menu has two commands for saving graphs: Save 
As ... and Save. 

• Use the Save As ... command to name and save a graph 
for the first time. 

• Thereafter, use the Save command to periodically save 
changes to your graph. The Save command saves the 
graph under the name in the window Title Bar. 

You can also use the Save As ... command to: 

• Save an edited graph under a new name. 
• Save a graph to a different directory or disk. 
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Naming and Saving a Graph for the First Time 

To give a graph a name and save it for the first time, 
choose the Save As ... command. When the Item Selector 
appears, type a name and press the Enter key or click on 
the OK button. You don't have to type the GRF document 
type; GEM Graph supplies it automatically. This technique 
saves your graph on the drive and folder listed in the 
Directory line. 

Saving an Edited Version of a Graph 

In most cases you'll use the Save command for new 
versions of graphs you have already named and saved. 
However, you might want to keep the edited version of 
your graph and the original. 

For example, you might have a graph called MAY.GRF that 
shows sales figures for the month of May. To make the 
graph for June, it might be 'easiest to recall MAY.GRF and 
change a number here and there. To save this edited 
version (which you'll call JUNE.GRF) without losing 
MAY.GRF, choose Save As ... instead of Save. When the 
Item Selector appears, type JUNE in the Selection line and 
press Enter or click on OK. 
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Opening a Graph 
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To open a graph, choose the Open ... command from the 
File Menu. When the Item Selector appears, the directory 
window lists the GRF documents in your current directory. 
To select one of these graphs, you can do any of the 
following: 

• Double-click on the graph's name. This is the fastest 
method. 

• Click on a name to make it appear on the Selection 
line. Then press Enter or click on OK. 

• Type the name of the graph on the Selection line. 
Then press Enter or click on OK. 

The directory window can only list nine names. If the 
directory contains more than nine items, use the scroll 
bar, arrows, or slider to see the other names. To scroll 
continuously, hold down the mouse button while the 
pointer is over an arrow or the scroll bar. 

Note: If you want to select a document in another 
directory, you must edit the Directory line. See "Changing 
the Directory Line and Directory Window," and "Selecting a 
Document in a Different Directory," next. 
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GEM Graph Item Selector 

Changing the Directory Line and Directory Window 

To save or open a document in a different directory from 
the one listed in the Directory line, you must change the 
Directory line and update the directory window. You can 
do either of the following: 

• Change the Directory line: 

1. Click on the Directory line or press the up arrow or 
Shift Tab key to move the cursor to the Directory 
line. 

2. Press the Esc key to clear the line, or use the 
Backspace or left and right arrow keys. 

3. Type a new path name, such as 
C:\MYGRAPHS\*.GRF 

4. Update the directory window by clicking inside the 
window or pressing Enter. 

• Use the pointer to change the directory window: 

- Click on a folder name in the directory window. 
Folders are marked with diamonds and appear first 
in the window. 

- Click on the directory window's close box to move 
to the previous folder. 

- To change to another disk, continue to click on the 
directory window's close box until the window lists 
the drive names for the disk drives in your system. 
Click on the drive name for the disk you want, then 
click on folder names, if any, on that disk. 
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Saving a Graph to a Different Directory 

To save a graph to a directory different from the one 
listed in the Directory line: 

1. Change the Directory line to the new drive letter and 
folder. 

2. Press Enter or click in the directory window to update 
it. 

3. Click on the Selection line or press the Tab or down­
arrow key to move the cursor to the Selection line. 

4. Type a name on the Selection line, and press Enter or 
click on OK. 

Selecting a Document in a Different Directory 
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To select a document in a directory different from the one 
on the Directory line, you combine two techniques already 
described in this section. 

1. Change the Directory line and update the directory 
window. 

2. When the directory window contains the list of 
document names from your new directory, choose the 
name you want. As noted previously, the fastest 
method is to double-click on the document's name. 

End of Section 3 



SECTION 4 

CONTENTS 

GEM GRAPH MENUS 

Desk Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-1 
File Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-2 
Edit Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-5 

Rules For Selecting Rows and Columns. . . . . . . . . . . . . . . . 4-6 
Gallery Menu. . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . 4-7 

Pie Chart. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-7 
Line Graph. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ·4-8 
Area Graph. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-10 
Bar Graph. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-11 
Three-Dimensional Bar Graph. . . . . . . . . . . . . . . . . . . . . .. 4-15 
Bar and Line Graph. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-16 
Symbol Graph. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-17 
Map Chart. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-18 

Options Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-20 
Pie Chart Preferences. . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-21 
Axis Graph Preferences. . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-21 
Map Chart Preferences . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-21 
Axis ... Command . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-22 
Scale Ranges ... Command . . . . . . . . . . . . . . . . . . . . . . . . .. 4-23 

Font Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. 4-24 





SECTION 

GEM Graph Menus 

DESK MENU 

t -

This reference section describes each of GEM Graph's 
menus. The GEM Desktop manual describes the Desk 
Menu and tells you how to use desk accessories. Your 
system might show additional desk accessories. 

Displays GEM Graph copyright information and version 

number. 
Graph Info ... 

Calculator 
Clock 

Starts Calculator desk accessory. 

Print Spooler Starts Clock desk accessory. 

Starts Print Spooler desk accessory. 

Note: Your system must have more than 320 Kilobytes of 
Random Access Memory (RAM) to use the desk 
accessories. If your system has less memory, the desk 
accessories are not available, and their names do not 
appear in the Desk Menu. 
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File Menu 

FILE MENU 

GEM Graph 

This illustration shows the top half of the File Menu. The 
bottom half is on the next page. 

Clears the Data and Display Windows so you can start 

a new graph. 

Displays Item Selector showing GRF documents in 

document with the type GRF from disk. 

((

current folder. You can recall any existing graph 

--------------~ 
Ne,,~ Removes active window from your screen and 

Open. . . ~ continues running GEM Graph. 
Close 
Save 
Save As ... 
Abandon 
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'" Saves graph under name and path shown in window 

~ "title bar. Graph stays on screen so you can continue 

working on it. Use the Save command periodically so 

you don't have to redo your work in case of a 

computer malfunction or power failure. 

Displays Item Selector to name a new graph or save 

an existing graph on disk under a different name. 

raph stays on screen so you can continue working on 

it. Useful for creating a revised version from an 

original graph and keeping both. See page 3-21 for 

more information. 

Discards all changes made to a graph since the last 

time you saved it. Original graph reappears on screen 

and remains unchanged on disk. 



GEM Graph File Menu 

Lets you bring data into GEM Graph from another 

program, such as a spreadsheet application. For more 

._._ .. _ ...................... _. __ .. /~;:::::::.:ee Section 5, 'Using Existing Data 
IMport Data... Lets you use a set of symbols different from those 

Load SYMbols. . . currently in Toolkit. For more information, see Section 

........ ~.~.~.~ ..... ~.~.~ .. ~ ... ~ ... ~ ..................... ",6, "Making Your Own Symbols With GEM Draw." 

Lets you use a map different from USMAP.MAP, which 

GEM Graph normally uses. For more information, see 

"Map Charts" in this section and "GEM Graph Map 

Editor" in Section 8. 

Starts the OUTPUT program to display graph(s) on an 

output device such as printer or screen. On a floppy 
....................................................................... ~isk system, you need to insert your GEM Desktop disk. 

To Output. . . See Part 3, ."GEM Output Guide," in your GEM Desktop 

Quit , manual for detailed instructions. 

"-stops GEM Graph; returns to GEM Desktop. 
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GEM Graph 

Note: If you make changes to a graph on your screen and 
then choose the New, Open ... , Close, Abandon, To 
Output, or Quit commands, GEM Graph displays a dialog 
asking if you want to abandon the edited graph. You can 
respond as shown in the table: 

Answer 

YES 

NO 

CANCEL 

Action 

GEM Graph abandons the changes and 
then carries out your request. 

GEM Graph saves your graph under the 
name and folder in the title bar, then 
carries out your request. 

GEM Graph ignores the command and 
returns to your graph. 

If you want to save your changes and your graph is still 
untitled, GEM Graph displays the Item Selector so you can 
provide a name, then saves your graph, and then carries 
out your request. 

See "GEM Graph Concepts," page 3-21, for instructions on 
using the Item Selector. 
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EDIT MENU 

Delete 
Inset"'t 
Plot 

Cleat"' Data 
Flip Data 

Edit Menu 

The commands in the Edit Menu affect the data in the 
Data Window. The next section tells how to select data to 
use with the Edit Menu. 

Removes selected data to memory for use with the 

Paste command. 

Places selected data in memory for use with the Paste 

command. Original selected data stays in place. 

Places data selected with Cut or Copy to right and 

below selected block. Selected block marks upper left 

corner of area to receive data. 

Deletes selected column or row in Data Window. Also 

deletes selected comment in Display Window. 

Inserts a blank column to left of selected column label, 

or a blank row above selected row label. 

Switches between "Plot" and "Don't Plot" selected 

column or row. Useful when selecting data to plot 

from a large spreadsheet you have "imported" into 

GEM Graph. 

Clears ~ data from Data Window, starting at box A 1 

and including rows and columns of data not visible in 

the window. This command leaves all titles and 

column and row labels unchanged in the Data Window. 

Useful for keeping text and using a new set of 

numbers. 

~ Switches data in Oata Window. so what was formerlv 

in the first row appears in the first column, and so 

forth. Switches row and column lalbels also. 
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Rules For Selecting Rows and Columns 
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• Except for an entire column or entire row, you cannot 
select data you cannot see on the screen. 

• To select an entire Y axis column including the column 
label, double-click on the Y axis column label. 

• To select part of a Y axis column, drag through the 
data you want to select. You cannot include the 
column label when you select part of the data in a 
column. 

• To select a rectangular section of Y axis data, drag 
through the data you want to select. You cannot 
include the column labels in a selection that includes 
data from two or more columns. 

• To select more than one Y axis column label, drag 
through the column labels you want to select. 

• To select the entire column of X axis row labels, 
including the X axis label, double-click on the X axis 
label. 

• To select a section of the X axis, not including the X 
axis column label, drag through the X axis labels you 
want to select. 

• To select an entire X axis row, double-click on the row 
label. 

• You cannot select data from the X axis and the Y axis 
at the same time unless you select a whole row. 

• You cannot select more than one column of data and 
select column labels at the same time. You must 
make two separate selections. 

• You cannot select data in two different areas in the 
same selection. 



GEM Graph Gallery Menu 

GALLERY MENU 

Pie Chart 

Use a pie chart to show the relative sizes of the 
component parts of some whole, such as sources of a 
company's total revenue, or the categories that make up 
total expenses. 

A pie chart uses only one data set, that is, one column of 
data, taken from the leftmost Y axis column of data that is 
selected for plotting. Each value determines the size of a 
slice. 

You can enter labels for the slices in the X axis column. 
The number of entries under X axis determines the 
number of pie slices. 

To offset or "explode" a slice for emphasis, click on the 
slice you want to explode to select it, then click on the 
explode-slice icon in the Toolkit. Click again to reform 
the pie. 

Use the Preferences ... command in the Options Menu to 
place slice names in a legend box, and to display value 
labels as actual numbers or as percentages. 

Refer to the sample pie chart in Section 2, "Making a Pie 
Chart," to see how sample data in the Data Window 
becomes a pie chart in the Display Window. 
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Line Graph 
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GEM Graph 

A line graph emphasizes trends, fluctuations, and patterns 
of change by means of a rising and falling line. For 
example, you can use a line graph to show how the 
quantity of an item varies over time. 

Use a line graph when there are many points to plot. Line 
graphs are less effective when there are only a few data 
entries in a column, when there is too little variation in 
quantities along a single line, or if the statistics in two 
columns are too similar to distinguish the lines easily. 

The X axis typically represents time. The Y axis typically 
represents quantities. 

For a given Y axis column, each data item is plotted and 
the points are connected to form one line in your graph. If 
you have more than one column of data, you can use a 
different marker or color for each line in your graph. 

You can use the line-thickness indicator in the Toolkit to 
change the thickness of a line. You can change the fill 
pattern of a thick line. See "Using the Toolkit" on page 
3-16 for instructions. 

If your line is fairly straight, try using the Axis ... command 
in the Options Menu to decrease the distance between 
units on the Y axis, thereby highlighting· small changes 
more effectively. 
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PIZZA WARS! 
oOOs Thick crust outsells thin. 
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Gallery Menu 
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Sample Line Graph 
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Area Graph 

GEM Graph 

An area graph is a variation of a line graph. It is useful 
for showing: 

• Quantities as volume 
• Volume of each part as compared to the whole 
• Flow over time 

For one data set, an area graph is a line graph with a fill 
pattern between the graph line and the baseline. 

If you plot more than one set of data, GEM Graph stacks 
the data. This means that each Y value represents the 
sum of all Y values in the same row up to that point. 

DURABLE GOODS TAKE OFF 

Economy Rebounding Strongly 

120 M 
100 
80 
60 
40 I 

20 0 

0 
n 
s 
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Bar Graph 

Gallery Menu 

A bar graph uses rectangular bars of varying height or 
length to represent different quantities of something. 

Bar graphs are useful for comparing, ranking, and showing 
differences between data sets, when the emphasis is on 
individual figures rather than the overall flow that a line 
chart typically shows. 

Each Y axis column of data makes one set of bars along 
the horizontal or vertical axis. 

Bar graphs are not suitable for long columns of data 
because the bars become too crowded on the graph. 

Use a bar graph to: 

• Show quantitie$ of one item over a period of time. 
• Show quantities of different items all at the same time. 
• Compare one thing to another. 

When you select the bar graph icon from the Gallery 
Menu, GEM Graph displays four bar graph icons from 
which you can choose: 

• Vertical Clustered Bar Graph 
• Horizontal Clustered Bar Graph 
• Vertical Stacked Bar Graph 
• Horizontal Stacked Bar Graph 
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GEM Graph 

Vertical Bar Graph 

Use a vertical bar graph to show time comparisons when 
there are few time periods or few data items to plot. 
Usually the Y axis represents quantities and the X axis 
represents time. 

Horizontal Bar Graph 

Use a horizontal bar graph to show item comparisons. In 
this case the Y axis is not a scale, but is used to label the 
measured items. You can therefore arrange the bars in 
any sequence that suits your purpose. 

WINE SALES BY REGION 

White pulls ahead 

Red 

Monoma Terciero Lasalle 

Region 

Vertical Clustered Bar Graph 



GEM Graph Gallery Menu 

If you have more than one column of data, decide whether 
to use a clustered or stacked bar graph to show all the 
sets of data. 

Clustered Bar Graph 

Use a clustered bar graph to show more than one set of 
data at different time periods, or to compare more than 
one set of data on another basis. 

A clustered bar graph displays each column of data as one 
set of bars, and places the bar sets next to each other 
along the chosen axis. You can choose a different pattern 
or color to differentiate each set of bars. 

Stacked Bar Graph 

Use a stacked bar graph to show amounts of two or 
more items as parts of the total of the items, frequently 
over several time periods. For example, you can show 
several products comprising total sales over a number of 
months. More than three items is usually too complex to 
understand easily. 

In a stacked bar graph, the leftmost column of data 
becomes the bottom set of bars. The next column is 
stacked on top of the first, and so on, to show totals for a 
given X axis row label. Each Y value represents the sum of 
all Y values in the same row up to that point. 
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FITNESS IS RUNNING WILD 

Can the industry keep up? 

Designer Tees . 
1====--------------1 

1975 

Gym Shorts 
• 1985 

Sweat Socks 

Headbands .. 

Warm Up Suits 

Running Shoes 

--~ 

o 200 400 600 800 1000 1200 

Millions of Units Produced 

Horizontal Stacked Bar Graph 
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Three-Dimensional Bar Graph 

A three-dimensional bar graph arranges sets of bars 
vertically from front to back instead of next to each other 
as in a clustered bar graph. 

You· can use a 3-D bar graph instead of a regular or 
clustered bar graph. 

GEM Graph displays the leftmost column of data in the 
foreground, and the rightmost column of data in the 
background. 

ELECTRONICS IMPORTS 

Japan Faces Competition 
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Bar and Line Graph 

Use a bar and line graph to link two different subjects 
with a common factor, such as time. For example, a bar 
and line graph can show period-by-period quantities 
combined with a line graph that shows a moving average 
over the same period of time. 

GEM Graph plots the values you enter in the rightmost 
column as the line. 

You can use the line-thickness indicator in the Toolkit to 
make a thick line. You can select the line and choose a 
different pattern for it. See "Using the Toolkit" on page 
3-16 for instructions. 

BOOM IN HOUSING 
Fueled by lower interest rates? 

1200 

1000 

800 

600 

400 

200 

J F M A M J J A SON D 

Last Year 

4-16 



GEM Graph Gallery Menu 

Symbol Graph 

A symbol graph is a bar graph that uses drawings to 
represent one or more units of an item. The symbols are 
repeated until the bar reaches the appropriate length or 
height. 

Symbol graphs use the leftmost Y axis column of data 
that is selected for plotting. 

The Toolkit displays the symbols that come with GEM 
Graph. See Section 6 for instructions on using GEM Draw 
to make your own symbols. 

Lottery Take 

Where does it go? 

Admin. ttttt 
Ii! 

o 5 1 0 15 20 25 30 35 40 45 50 

PERCENT 
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Gallery Menu GEM Graph 

Map Chart 

The GEM Graph software includes the following two map 
documents: 

§: USMAP.MAP 

EUROMAP.MAP 

1 1111• 

XliII. 
111111• 

You can use these maps to create statistical and regional 
map charts. 

When you select the Map Chart icon from the Gallery 
Menu, GEM Graph automatically places the names of the 
regions in the X axis column of the Data Window. 

Map charts use the leftmost Y axis column of data that is 
selected for plotting. 

Statistical Map Chart 

Use a statistical map chart to show all the regions that 
contain a number of items falling in a given range. 

A statistical map chart assigns each region of the map a 
color and pattern based on the value you give thi! region. 
The color and pattern appear in the legend next to the 
range of values the region represents. 

Statistical GEM Graph automatically makes five even regions based 
on the lowest and highest values you assign the regions. 
Use a Y axis column to assign values to the region names. 
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To change the preset number and size of the ranges, use 
the Scale Ranges ... command in the Options Menu. 



GEM Graph 

• 
Regional 

Gallery Menu 

Regional Map Chart 

A regional map chart displays the value assigned to each 
region inside the region. You can use the Preferences ... 
command in the Options Menu to display the region 
names on the map, remove the region values from the 
map, or display the region values as percentages. Use the 
Magnify command in the Options Menu to see the region 
names and values on your screen closer to the size they 
appear on paper. 

GEM Map Editor 

GEM Graph comes with a Map Editor you can use to 
rearrange a map to suit your own needs. You can, for 
example, combine two or more regions into one region 
and give it a new name. You can use colors, fill patterns, 
and text comments to create a map suitable for repeated 
use, and save it. Then, you use the Load Map ... command 
in the File Menu to use your new map for a map chart. 
See Section 8, "GEM Map Editor", for instructions. 

ALPHA OMEGA COMPANY 
U.S. PRODUCT SALES 

MILLIONS 

• > 8. 
• 6. to 8. 

• 4. to 6. 

• 2. to 4. 
8M ...•. ,;" < 2 l2B • 

4-19 



Options Menu 

OPTIONS MENU 

Preferences ... 
Enhanced/Standard 

GEM Graph 

Displays a dialog you can use to set preferences for 

the appearance of your graph. The Preferences 

options are described on page 4""21. The content of 

this dialog varies slightly with the type of graph you 

select from the Gallery Menu. 

Switches between a standard graph and a visually 

enhanced graph. Generally, the standard graph has 

two dimensions; the enhanced graph gives the 

appearance of three dimensions. 

Switches between view of whole graph and view of 

enlarged portion of graph. Use the scroll bars to view 

/ other parts of the enlarged portion. 

~~;.~~~;~~~~~:~:::~::-~( ~~;~;::z:. ~::::r V:i~e~aa:~s:r;:~s::;:to~:hl:V:r~:'ted 

Axis .. . 
Grid .. . 

page. Make these selections before using the To 

Output command. 

Displays a dialog you can use to specify your own axis 

scale. 

Scale Ranges ... 

Displays a dialog you can use to turn grid lines off, or 

make them dotted, dashed, or solid. 

4-20 

Displays a dialog you can use to change the number 

and size of each range for a statistical map chart. 

The next sections describe the Preferences ... , Axis ... , and 
Scale Ranges ... commands. 



GEM Graph 

Pie Chart Preferences 

Slice Names: 

Value Labels: 

Axis Graph Preferences 

Column Labels: 

Value Labels: 

Accumulate: 

Percent: 

Options Menu 

Places row labels from X axis column 
near the pie slices or in a legend. 

Places Y axis values on the pie chart as 
numbers or percentages, or not at all. 

Places line, bar, and area labels near the 
lines, bars, or areas on the graph, or in 
a legend box. 

Places Y axis values on the graph or 
not on the graph. 

Shows each Y value as the sum of all Y 
values in that column up to that point. 

Shows each Y value as a percentage of 
the total of the Y values in that row. 

Note that in an area graph and a stacked bar graph each Y 
value represents the sum of all Y values in thR same row 
up to that point. 

Map Chart Preferences 

Region Names: 

Value Labels: 

Places region labels from the X axis 
column on regions in map or not on the 
map. 

Places values from a Y axis column on 
map as numbers or percentages, or not 
at all. 
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Options Menu GEM Graph 

Axis ... Command 

4-22 

Use this command to change the range of values that 
GEM Graph automatically assigns to the X and Y axes. The 
Axis ... command is dimmed for graphs in which you 
cannot change the axis scale. 

Press Escape or Backspace to clear an existing value, then 
type your own. An alert box notifies you if you enter a 
value that is not in the correct range for the graph. 

The table describes each cate'gory in the dialog. 

Term 

Axis Scale: 

Minimum: 

Maximum: 

Step: 

Description 

When Automatic is selected, GEM Graph 
determines the axis scale. Automatic 
remains selected until you enter new 
values in one of the other categories. 

The smallest number on the axis. 

The largest number on the axis. 

Increment between tick marks. 

Axis Crosses At: The number at which you want the Y 
axis to cross the X axis, or the X axis to 
cross the Y axis. 



GEM Graph Options Menu 

Scale Ranges ... Command 

GEM Graph automatically separates a statistical map chart 
into five equal ranges, based on the minimum and 
maximum values you assign to each region name. 

You can change the number of ranges and you can 
change the size of eaclJ range. 

To change the number of ranges, replace 5 with the 
number of ranges you want. The maximum number of 
ranges is nine. 

To change the size of a range, use the range indicator on 
the left of the dialog. Position the pointer in the box on 
the range boundary you want to change, and drag up or 
down, using the tick marks on the left as a guide. The 
size of the range changes accordingly. 

GEM Graph divides your number of ranges into equal 
parts. You can then use the range indicator to further 
adjust the ranges if you wish. 

4-23 



Font Menu 

FONT MENU 

Norrllal 
Bold 
Italic 
Underlined 
Boxed 

10 Point 
14 Point 
20 Point 
28 Point 
36 Point 
72 Point 

GEM Graph 

Selects a font style to go with the type face and point 

size. You can combine font styles to add flair to your 

text. For example, choose Bold and Italic together to 

>----__ create a special effect. Normal cancels all other 

combinations. Boxed is useful when you want text to 

stand out from a shaded background, such as in the 

filled part of an area graph. 

Selects the size for characters printed on paper. There 

are 72 points to an inch, so 1 Q-point font is about 1/7 

>------inch high, and 36-point is 1/2 inch high. Because the 

screen is smaller than standard paper, the graph and 

text are scaled to remain in proportion. 

.. ······Ds,u·:;ti·sc····h~ .. ········ .. · .... ··· .. l)-----_selects the type faces for text in your graph. Your 

menu might list additional fonts. 
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Check marks appear in the Font Menu to indicate the 
current selection of font, point size, and style for adding 
comments. 

When you select text, the check marks show the current 
settings for the selected text. 

To change a text characteristic, first click on the text you 
want to change in your Display Window, then click on the 
Font Menu command of your choice. 

End of Section 4 



SECTION 5 

Using Existing Data 
Documents 

This section tells you how to use data from a spreadsheet 
or database program with GEM Graph. 

Spreadsheet and database programs typically make data 
documents in several different formats. Your application 
manual tells you which formats your application uses. 

To use data from another program with GEM Graph, you 
must produce a document with one of the four following 
types: 

Document Type Description 

DIF Data Interchange Format, generated by 
Lotus 1-2-3. VisiCalce, and others. 

CSV Comma Separated Values, generated by 
SuperCalc, dBase lie, dBase HI, and 
others. 

PRN Readable text document, generated by 
many programs for output to the screen 
or printer. 

WKS Worksheet document, generated by 
lotus 1-2-3. 
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Using Existing Data Documents GEM Graph 

5.-2 

You can use a PRN document with GEM Graph if it has: 

• No empty cells. 
• At least two spaces between text and a number. 
• At least one space between a number and text. 
• At least one space between two numbers. 
• A carriage return at the end of each line. 

You can generally make your document with the type PRN 
look like the description above by setting the column 
widths in your application program. If the data in the PRN 
document looks orderly printed on paper, it is probably 
fine for use with GEM Graph. 

When your spreadsheet or database document is in one of 
the four formats, start GEM Graph and select the Import 
Data ... command from the File Menu. 

When you use the Import Data ... command, the Item 
Selector appears showing a list of all documents with the 
types CSV, DIF, PRN, and WKS in the root directory of your 
current drive. 

Select the document you want from the Item Selector. 

You might need to click on a folder name or scroll 
through the Directory window of the Item Selector to 
locate the document you want to use. See page 3-21 for 
a complete discussion of how to use the Item Selector to 
locate documents. 

GEM Graph displays your data in the Data Window. It 
appears in the data section under the Y Axis column 
labels. If your data document contains titles, column 
labels, and row labels, these are in the data section under 
the Y Axis column labels also. There is no data in the 
title box, subtitle box, or X Axis column. 



GEM Graph 

X AXIS 

Using Existing Data Documents 

The picture shows a sample document with the type OIF, 
generated by lotus 1-2-3, as it first' appears in the Data 
Window. 

Move these labels into Y Axis Columns 

y ~XIS 

A " IB " Ie "ID 1 
I--------...... -~-+---- --~bar.uary~tFiibrU8~Ha,:~h"·---·"·f 

3 ----------1----------1----------1----------1 
1------..... -+--+--+". - ...... -." -"·"··"·r"·"· - ............. " ... - -:-". -."" .. "" .... " .... - ·r·" ". " .... - ...... -." - oj. 

--4 Product A i50 i108 i158 i 1-------+--+--......-01 .... " ..... "." ... " ..... " ... oj- ...... ". -"." •• " ••• ". - -:- - ...... -" •••• -" •• "". oj-." _"." •• N." ............ oj. 

-5 Product B i100 !158 i208 i 1------........ ---+ ......... - ... " .. "---oj.--.N ••• - .... "--."o! •• "N.-_."" ••.•• "--.! .... -".- .................. + 
--6 Product e i158 i288 !258 ! 

.---------------------~----------------------

DIF Document As First Import~_ 

GEM Graph does not plot the titles and labels. It treats 
titles and labels as missing data, and begins plotting with 
the first available row and column of numeric data. Space 
is assigned to the graph to show that data is missing. See 
"Missing Data" in Section 3. 

You can use the Edit Menu to rearrange the data in the 
Data Window. For example, you can move the titles, 
labels, and numeric data into the appropriate boxes, as 
shown in the· following picture. 
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X AXIS Y AXIS 
Janua~y IFeb~ua~y IMa~ch ID I 

I-~-~-~:-~-I~-:-:----~'~:ii -... -........... I ~.~: -................ t ~~: ...... _ ..... -... t·········· ... --... -t 
P~oduct C ·1'sO .. · .. · .. · .. · .. · .. · .. · 'l"200 .. · .. · .. · .. · .. · .. · .. · 'l"2S0 .. ·· .. · .... · .. · .. · .. · 'l" .............................. 'l" 

I---------~--i: ~:.: ::: ~ ::: ::: ~ ::: ~]: :::; :::; ~ ::: ~::; :1: ::::;;: :::.: ~ ::: ~ :1: ::: ~::. ~:.::~ ~ ~~:I 
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DIF Document After Using Edit Menu Commands 

You can use the Edit Menu commands on a selected box, 
row, column, or block of data in the Data Window. See the 
Edit Menu on page 4-5 for instructions on how to select 
parts of the Data Window to use with each Edit Menu 
command. 

Follow these steps to select and move data. 

1. Select the data you want to move. GEM Graph 
highlights the selected area. 

2. Select the Cut command from the Edit Menu. The 
selected data disappears. 

3. Click on the box at the top left of the area to receive 
the data. This box is now highlighted. 

4. Select Paste from the Edit Menu. The data you cut is 
pasted into the appropriate boxes. 

End of Section 5 



SECTION 6 

Making Your Own Symbols 
With GEM Draw 

Your GEM Graph software includes the document 
GRAPH.SYM. This is a GEM Draw document that contains 
the symbols GEM Graph displays in the Toolkit when you 
are making a symbol graph. 

The picture shows the contents of the GRAPH.SYM 
document. 

Symbols in GRAPH.SYM 

You can use GEM Draw to make a document containing 
your own set of symbols to use with GEM Graph. 
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Making Your Own Symbols With GEM Draw GEM Graph 

To use the instructions that follow, you should be familiar 
with Section 1, "Getting Started," in the GEM Draw manual. 

Keep the following in mind when you design your symbol. 

• Simplicity is the key to a good symbol. 

• The more detail in the symbol, the longer it takes to 
draw it on the screen or the printer, and to store and 
retrieve it from disk. 

• The basis of a symbol is a box of any size. The box 
contains your symbol. 

• The size of the box affects the size of the final symbol, 
so if you want all your symbols to be the same size, 
make all the boxes the same size. 

• The space between the symbol and the edge of the 
box is part of the symbol, so you might want the same 
amount of space around each symbol. The space 
appears as a gap between symbols in the symbol 
graph. 

• You can put up to twelve symbol boxes in one GEM 
Draw document. The boxes can overlap each other. 

• GEM Graph scales your symbol down to an appropriate 
size for the graph. 

• Avoid text. After scaling, it is too small to read. 

• Avoid the "Sketch" tool, because it uses a large 
amount of data points, and therefore takes longer to 
draw. 



GEM Graph Making Your Own Symbols With GEM Draw 

Start GEM Draw and follow the steps below to make and 
use a GEM Graph symbol. 

1. Draw a rectangular box. This box defines proportion of 
height to width of your symbol. If you want a tall thin 
symbol, make a tall thin box. 

2. The box must be the background element of your 
symbol, so it is easiest to draw it first. The elements 
composing your symbol must be "on top" of the box. 

3. Draw your symbol in the box. The symbol can contain 
several elements. 

4. You must group all the elements of the symbol and 
the box itself together in one group. You can do this 
by selecting the whole box and choosing the Group 
command from the Arrange Menu. 

5. Save your GEM Draw document and Quit GEM Draw. 

6. Use the Show Info ... command in the GEM Desktop File 
Menu to change the document type from GEM to SYM. 

7. Copy your new symbol document to the GRAFSYMS 
folder in the root directory of your hard disk, or on the 
floppy GEM Graph DATA Disk. 

8. Use the Load Symbols ... command in the GEM Graph 
File Menu to open your new symbol document. 

9. Make a symbol graph. GEM Graph now displays your 
new symbol(s) in the Toolkit. 

End of Section 6 
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SECTION 7 

Modifying Graphs With GEM 
Draw 

You can use GEM Draw to add finishing touches to a 
graph, or to place two or more graphs into one picture. 

To make a graph small enough to fit two on a page, use 
the Page Format ... command in the GEM Graph Options 
Menu to create your graph in quarter page or half page 
size. 

The GEM Draw guide tells you how to use GEM Draw. For 
a quick review see "Elements" under "GEM Draw 
Concept~_" 

The following directions apply when using GEM Draw: 

• You must use the graph document of type GEM with 
GEM Draw. 

• Note that GEM Draw makes a backup document of type 
BAK. 

• To combine two or more graphs into one picture, 
follow the GEM Draw directions in "GEM Draw 
Concepts, Multiple Pictures" and "GEM Draw Menus, 
the Open ... command." 

• Be sure to GROUP all the elements in a graph before 
you move the graph into another window. To group 
elements, drag-select around all the graph elements, 
or use the Select All command in the Edit Menu, then 
use the Group command in the Arrange Menu. 

• Remember that some graph elements are composed of 
several layers. You can use the Ctrl-click "Select 
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7-2 

Through" technique in GEM Draw to select a bottom 
layer. 

Use the To Output command to display or print the new 
document of type GEM. 

End of Section 7 



SECTION 8 

GEM Map Editor 

The GEM Map Editor is a special program that you can use 
to customize the maps you receive with your GEM Graph 
software. Each map is divided into named regions. 

You can use the Map Editor to: 

• Set patterns and colors for regions. 

• Combine two or more regions into one region. 

• Set font characteristics for region names and data. 

• Add standard map symbols to a map. 

• Place your own comments on a map. 

You can save your map under a new name and select it 
with the Load Map... command in GEM Graph's File Menu. 

Note: Once you combine regions in a map and save the 
map, you cannot retrieve the original regions on that map. 
Your original maps are in the GRAFMAPS folder on your 
GEM Map Editor MASTER disk. 

You can keep the original map on your current disk intact 
even after you edit it. Simply use the Save As .•• command 
to save your new map under a new name. The original 
map remains unchanged under the original name. 
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GEM Map Editor 

Follow these steps to use the GEM Map Editor. 

1. Open the GEMAPPS folder and double-click on the 
MAPED.APP icon. 

The Map Editor screen appears. The menu bar and 
window borders work the same way as in GEM Graph. 
The left side of the Map Editor screen contains a 
Toolkit which looks like the GEM Graph Toolkit. 

The commands in the Desk, File, and Font Menus work 
the same way as in GEM Graph. 

The document name of the map is UNTITLED. The 
document type is MAP. 

2. Display the File Menu and select the Open command. 
The Item Selector appears showing the names of map 
documents in the GRAFMAPS folder. The Selection line 
shows USMAP.MAP, which is a map of the United 
States. 

3. Select the map document you want to use from the 
Item Selector. 

If your map is in a different folder, you might have to click 
on a folder name or change the Directory line in the Item 
Selector. See page 3-21 for instructions. 

The selected map appears in the Map Editor window. The 
map shows a region name and a box for data in each 
region. The regions in the United States map are states. 



GEM Map Editor GEM Graph 

To select a region, move the pOinter inside a region and 
click. Selectors appear to show the region is selected. 

To select more than one region at the same time: 

1. Move the pointer to a region and click. 

2. Move the pointer to another region, hold down the 
shift key and click. 

You can select the region name or data box to change the 
font characteristics. When you change a font 
characteristic on one region name or data box, the Map 
Editor changes all the region names or data boxes to the 
same size or style. 

You can drag a region name or data box outside the map 
to make a callout. 

The Map Editor Toolkit contains the same Pointer icon, 
TEXT icon, numbered color boxes, and fill patterns as the 
GEM Graph Toolkit. These work the same way as they do 
in GEM Graph. 

The Map Editor Toolkit also contains some standard map 
symbols. You can drag these symbols to any location on 
the map. You can select the symbol and use the Delete 
command in the Edit Menu to delete it. 

The document MAP.SYM contains the symbols in the 
Toolkit. MAP.SYM must be in the GRAFSYMS folder for 
the symbols to appear in the Toolkit. 
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GEM Map Editor 

The table describes the commands in the Edit Menu. 

Command 

Make Region 

Break Region 

Delete 

Undelete 

Description 

Displays a dialog you use to name the 
selected region. You can select several 
regions and combine them into one 
region. The map displays the new 
region name. 

Returns the selected region to the 
original regions. 

Deletes selected region from the map. 
Deletes selected symbol from the map. 

Returns the last deleted region or 
regions to the map. You can undelete 
until you make another deletion. 

Hide/Show Text Switches between showing and not 
showing the region names and data on 
the map. 

Magnify On/Off Switches between showing an enlarged 
portion of the map and the whole map. 
You can use the scroll bars, sliders, and 
arrows to view different sections of the 
magnified map. 

End of Section 8 



APPENDIX A 

Design Hints 

We recommend that you do the following when creating 
your graph: 

1. Decide what pOint you are going to make with your 
graph. This point, stated in a few words, can be an 
effective title for your graph. It is generally most 
effective to make only one point per graph. 

2. Decide whether you are going to show the relationship 
of one or more items over a period of time, or as parts 
of a whole, or the relationship of different items all at 
the same time. 

3. Decide which type of graph best lends itself to your 
subject. With GEM Graph, you can enter your data and 
see what it looks like with each kind of graph. 

4. Design your graph to be as simple as possible, with 
carefully chosen labels to make your point clearly. 

5. Consider changing the scale of the X or Y axis if the 
degree of change your data shows is too slight to read 
easily. Use the Axis ..• command to make this change. 

6. Color and pattern your graph from darkest on the left 
or bottom, to lightest on the right or top. This applies 
to clustered and stacked graphs. 

7. To make the background stand out in a three­
dimensional graph, make it lighter than the foreground. 

End of Appendix A 
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APPENDIXB 

Suggested Reading 

Dreyfuss, Henry. Symbol Sourcebook. New York: 
McGraw-Hili, 1972. 

Holmes, Nigel. Designer's Guide to Creating Charts and 
Diagrams. New York: Watson-Guptill 
Publications, 1984. 

Tufte, Edward. The Visual Display of Quantitative 
Information. Cheshire, CT: Graphics 
Press, 1983. 

End of Appendix B 
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Index 

A 

Abandon command 4-2 
Abandon edited graph 4-4 
About Graph ... command 4-1 
Activating window 2-9, 3-4 
Active window 2-3 
Annotate 

see "Comments" 
Application disk 

for starting GEM Graph 1-4 
preparing floppy 1-2 

Application master disk 1-1, 1-2 
Area graph 4-10 

in tutorial 2-17 
preferences 4-21 

Arrow keys 
and Ctrl key 3-9 
and Insert key 3-9 
and Num Lock key 3~9 
functions of 3-9 
to edit 3-6 
to move highlighted box 2-8 
to move pointer 2-5, 3-12 
to move selected box 3-6 
with numeric keypad 3-9 

Arrows 
scrolling 2-3 

Axes labels 2-5 
Axes titles 3-13 

Axis scale 4-22 
definition 3-3 

Axis ... command 4-20, 4-22 

B 

Backspace key 2-7, 3-6 
Bar and line 

preferences 4-21 
Bar and line graph 4-16 
Bar graph 4-11 

in tutorial 2-19 
preferences 4-21 

Bar graph icon 2-19 
Block cursor 3-10 
Break Region command 

in Map Editor 8-4 

c 

Calculator desk accessory 4-1 
Callouts 

in Map Editor 8-3 
Cancel 

from dialog 4-4 
Circle graph 

see "Pie chart" 
Clear Data command 4-5 
Click 3-11 
Clock desk accessory 4-1 
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Close box 2-3 Data disk 
in Item Selector 3-25 for starting GEM Graph 1-4 

Close command 3-4, 4-2 preparing floppy 1-2 
CllIStered bar graph 4-13 Data document 
Color boxes 3-16 format 5-1 
Color Selection 3-15 Data set 
Colors definition 3-3 

with GEM Graph 3-18 Data Window 2-3, 3-4 
Column labels and arrow keys 3-9 

in Preferences ... command columns 2-8 
4-21 description of 2-3, 3-13 

Columns double-click 3-11 
preset names for 3-13 editing keys 3-6 

Comments Editing Line 2-4, 2-7 
adding to a graph 3-20 labels for axis 2-5 
adding to graph 3-16 subtitle of graph 2-5 
editing keys 3-6 title of graph 2-5 
in tutorial 2-19 X Axis 2-7 
shortcut 3-20 Y Axis 2-8 

Concepts Database program 
in GEM Graph 3-1 w.ith GEM Graph 5-1 

Control key 3-9 dBase II 
Copy command 4-5 with GEM Graph 5-1 
CSV type dBase III 

with GEM Graph 5-1 with GEM Graph 5-1 
Ctrl key 3-9 Definition 
Cursors 3-10 Axis Scale 3-3 
Cut command 4-5 data set 3-3 

graph 3-1 

0 
grid lines 3-3 
labels 3-3 

Data 
legend 3-3 
selectors 3-16 

for pie chart 2-8 tick marks 3-3 
selecting 4-6 X Axis 3-3 

Y Axis 3-3 
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Delete Column command 4-5 
Delete command 

in Map Editor 8-4 
Delete key 3-6 
Delete Row command 4-5 
Desk accessories 

calculator 4-1 
clock 4-1 
print spooler 4-1 

Desk Menu 4-1 
DIF type 

with GEM Graph 5-1 
Directory line 

in Item Selector 3-22 
Directory path 

in Item Selector 3-22 
in title bar 3-4 

Directory window 
in Item Selector 3-22 

Disk change 
with Item Selector 3-25 

Display Window 2-8, 3-4 
and arrow keys 3-9 
color selection 3-15 
description of 3-15 
double-click 3-11 
line selection 3-15 
pattern selection 3-15 
Toolkit 3-16 

Document name 2-3 
in Item Selector 3-22 
UNTITLED 2-3 

Document type 2-3 
GEM 2-10 
GRF 2-3, 3-4 

GRF and GEM 2-10, 3-5 
in Item Selector 3-22 

Document types 
supplied automatically 2-10 

Don't Plot Column 4-5 
Don't Plot Row command 4-5 
Double-click 

in Data Window 3-11 
in Display Window 3-11 
to select data 4-6 

Down arrow key 3;-7 
Drag 3-11 

to select data 4-6 
Drive name 

in Item Selector 3-22 
Drop-down menus 2-2 

E 

Edit Menu 4-5 
in Map Editor 8-4 
with Import Data... 5-3 

Editing keys 3-6 
Editing Line 2-4, 2-7 

single quote 3-13 
Elements 

immovable 3-19 
movable 3-19 
moving 3-19 
of a graph 3-1 
with selectors 3-19 

End key 3-6, 3-12 
Enhanced command 4-20 
Enter key 3-6 

Index-3 



Escape key 
on Editing line 2-7 
to delete comments 3-20 
with Axis ... command 4-22 
with GEM Desktop 1-2 
with Item Selector 3-25 

EUROMAP.MAP 
with map chart 4-18 

Explode slice 
in pie chart 4-7 

Explode-Slice icon 3-17 

F 

File Menu 2-10, 4-2 
for stopping GEM Graph 1-4 

Flip command 4-5 
Floppy disks 

for GEM Graph 1-1 
preparing for GEM Graph 1-2 

Folder 
in Item Selector 3-22 

Font 
faces 4-24 
point size 4-24 
style 4-24 

Font Menu 3-15, 4-24 
in tutorial 2-16 

Format 
of data document 5-1 

Full box 2-3 

ndex-4 

G 

Gallery Menu 2-8, 4-7 
GEM Desktop 1-1, 1-3 
GEM Desktop disk 1-2, 1-4 
GEM document type 2-10, 3-5 
GEM Draw 3-5 

to make symbols 6-1 
to modify graphs 7-1 

GEM Graph 
application master disk 1-1, 

1-2 
screen 2-1 
starting 1-1 
tutorial 2-1 

GEM Map Editor 4-19, 8-1 
GEM Write 3-5 
GEMAPPS folder 

on application disk 1-2 
on floppy system 1-4 
on hard disk 1-1, 1-3 

Glossary 
in GEM Desktop 1-1 

GRAFMAPS folder 
for maps 8-1 

GRAFSYMS folder 
with Map Editor 8-3 
with symbols 6-3 

Graph 
concepts 3-1 
definition 3-1 
elements 3-1 

Graph title 3-13 
GRAPH.APP icon 1-3, 3-4 

on floppy system 1-4 
to start tutorial 1-5 



GRAPH.SYM 
symbol document 6-1 

Graphs 
making 2-1 

GRAPHS folder 
in Item Selector 3-22 
in pie chart tutorial 2-10 
on data disk 1-2 
on hard disk 1-1 
to start GEM Graph 1-3, 1-4 

GRF 
in Item Selector 3-22 

GRF and GEM types 
supplied automatically 2-10 

GRF document 
with Open command 4-2 

GRF document type 2-3, 2-10, 
3-4, 3-5 

Grid lines 
definition 3-3 

Grid ... command 4-20 

H 

Hard disk 
putting GEM Graph on 1-1 

Hide Text command 
in Map Editor 8-4 

Hide Tools command 4-20 
in tutorial 2-16 

Highlighted box 3-10 
in Data Window 2-5 

Home key 3-6, 3-12 
Horizontal bar graph 4-12 

I-beam cursor 3-10 
Icon 

3-D bar 2-13, 4-15 
area graph 2-17, 4-10 
bar and line 4-16 
bar graph 2-19, 4-11 
explode-slice 3-17, 4-7 
GRAPH.APP 1-3, 1-4 
in Toolkit 3-16 
INSTALL.APP 1-1, 1-2 
line graph 4-8 
map chart 4-18 
MAPED.APP 8-2 
pie chart 2-8, 4-7 
Pointer 2-15 
symbol graph 4-17 
TEXT 2-15 

Import Data ... command 4-3 
for spreadsheets 5-2 
in tutorial 2-12 
with Item Selector 3-21 

Insert Column 4-5 
Insert key 3-7 
Insert Row command 4-5 
INSTALL.APP icon 1-1, 1-2 
Installing GEM Graph 

on floppy disks 1-2 
on hard disk 1-1 

Item Selector 3-21 
for naming pie chart 2-10 
parts of 3-21 
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K 

Keys 
arrow 3-9 
for editing 3-6 
to move pointer 3-12 

L 

labels 
definition 3-3 
for axes 2-5, 3-13 

left arrow key 3-6 
legend 3-17 

definition 3-3 
in tutorial 2-17 

line graph 4-8 
preferences 4-21 

line marker 3-17 
line-thickness indicator 3-15, 

3-16, 4-8 
load Map ... command 4-3 

with Item Selector 3-21 
with Map Editor 8-1 

load Symbols ... command 4-3 
with Item Selector 3-21 
with symbols 6-3 

lotus 1-2-3 
with GEM Graph 5-1 

M 

Magnify command 4-20 
in Map Editor 8-4 

Make Region command 8-4 

Index-6 

Map chart 4-18 
preferences 4-21 
statistical 4-18 

Map chart icon 4-18 
Map Editor 8-1 
MAP type 

in map chart 4-18 
in Map Editor 8-2 

MAP.SYM document 8-3 
MAPED.APP icon 8-2 
Maps 

with load Map ... command 4-3 
Master disk 

for GEM Graph 1-1, 1-2 
for Map Editor 8-1 

Maximum 
in Axis ... command 4-22 

Menu 
Desk 4-1 
Edit 4-5 
File 4-2 
Font 4-24 
Gallery 4-7 
Options 4-20 

Menu bar 2-2 
in Map Editor 8-2 

Menu commands 
bright 3-5 
dim 3-5 
using 3-5 

Minimum 
in Axis ... command 4-22 

Missing Data 
in Data Window 3-14 



Mouse 
using without 3-12 

Mouse buttons 3-11 
Mouse pOinter 3-10 
Move window 3-4 

N 

Naming a document 2-10 
Naming a graph 

with Item Selector 3-23 
Negative values 

in Data Window 3-14 
New command 4-2 
No mouse 3-12 
Num Lock key 3-7, 3-8 
Numbered boxes 

in tutorial 2-15 
Numeric keypad 

and arrow keys 3-9 

o 

Open ... command 4-2 
to start GEM Graph 1-3, 1-4 
with Item Selector 3-21 
with Map Editor 8-2 

Opening graphs 
with Item Selector 3-22 

Options Menu 3-15, 4-20 
Output program 3-5 

p 

Page Format. .. command 4-20 
Paste command 4-5 
Path name 

in active window 3-4 
in Item Selector 3-25 

Pattern boxes 
in tutorial 2-16 

Pattern Selection 3-15 
Patterns 3-16 
PgDn key 3-7 
PgUp key 3-7 
Pie chart 4-7 

data 2-8 
Data Window 2-8 
Display Window 2-8 
Gallery Menu 2-8 
how to make 2-6 
naming 2-10 
preferences 4-21 
saving 2-10 

Pie chart icon 2-8 
Plot Column command 4-5 
Plot Row 4-5 
Point size 

of fonts 4-24 
Pointer 3-10 

with Item Selector 3-25 
Pointer icon 2-15, 3-16 

in tutorial 2-15 
Preferences 

To Output ... command 4-3 
for map chart 4-21 
for pie chart 4-21 
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Preferences ... command 4-20 
in tutorial 2-18 

Preset names 
for columns 3-13 

Preset values 
for rows 3-13 

Print Spooler accessory 4-1 
PRN type 

with GEM Graph 5-1 

Q 

Quit command 2-3, 4-3 
from GEM Graph 2-11 
to return to Desktop 1-4 

R 

Region names 
in map preferences 4-21 

Regional map chart 4-19 
Regions 

in Map Editor 8-1 
Right arrow key 3-6 
Row labels 

in pie preferences 4-21 
Rows 

preset values for 3-13 

s 

Save As ... command 2-10,3-4, 
4-2 

with Item Selector 3-21 
Save command 2-10, 4-2 

Index-8 

Saving a graph 2-10 
Saving graphs 

with Item Selector 3-22 
Scale Ranges ... command 4-20, 

4-23 
Scientific Notation 

in Data Window 3-14 
Screen 

GEM Graph 2-1 
Map Editor 8-2 

Scroll bars 2-3 
Selected box 3-10 

in Data Window 2-5 
Selection line 

in Item Selector 2-10 
Selectors 3-19 

definition of 3-16 
Shift tab key 3-7 
Show Text command 

in Map Editor 8-4 
Show Tools command 4-20 
Single quote 

on Editing Line 3-13 
Size box 2-3 
Size window 3-4 
Slice names 

in pie preferences 4-21 
Sliders 2-3 
SPREAD.DIF 

in tutorial 2-12 
Spreadsheet document 

in tutorial 2-12 
Spreadsheet program 

with GEM Graph 5-1 
Spreadsheets 

with Import Data... 4-3 



Stacked bar graph 4-13 
Standard command 4-20 
Starting GEM Graph 1-1 
Statistical map chart 4-18 
Step 

in Axis ... command 4-22 
Stopping GEM Graph 1-4 
Style 

of font 4-24 
Subtitle 

in Data Window 2-5 
SuperCalc 

with GEM Graph 5-1 
SYM type 

with Symbols 6-1 
Symbol graph 4-17 
Symbols 3-16 

T 

making with GEM Draw 6-1 
with Load Symbols ... 4-3, 6-3 

Tab key 3-7 
TEXT 

and arrow keys 3-9 
Text cursor 3-10 
TEXT icon 3-16, 3-20 

in tutorial 2-15 
Three-dimensional bar graph 

4-15 
in tutorial 2-12 

Tick marks 
definition 3-3 

Title 
of graph 3-13 
of X and Y axes 3-13 

Title Bar 2-3 
Title line 

in Data Window 2-4, 2-5 
To Output ... command 4-3 
Toolkit 3-16 

in Map Editor 8-3 
in tutorial 2-15 

Tutorial 
GEM Graph 2-1 
starting GEM Graph for 1-5 

Type 
GEM 2-10, 3-5 
GRF 2-3, 3-5 
of document 2-3 

u 

Undelete command 
in Map Editor 8-4 

UNTITLED 
document name 3-4 
in Data Window 2-3 
in Display Window 2-10 
in Map Editor 8-2 
when saving 4-4 

Up arrow key 3-7 
USMAP.MAP 

in Map Editor 8-2 
with Load Map... 4-3 
with map chart 4-18 
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v 

Value labels 
in Preferences ... command 

4-21 
in tutorial 2-19 

Vertical bar graph 4-12 
Vertical line cursor 3-10 
VisiCalc 

with GEM Graph 5-1 

w 

Window 
Data 3-4 
Display 3-4, 3-15 
in Map Editor 8-2 
make active 2-9, 3-4 
move or size 3-4 

Windows 
description of 3-4 

WKS type 
with GEM Graph 5-1 

x 

X AXIS 
definition 3-3 
In Data Window 2-7 
labels for 3-13 
values for 3-13 

X Axis rows 
selecting 4-6 

Index-10 

v 

Y AXIS 
definition 3-3 
in Data Window 2-8 
labels for 3-13 
values for 3-13 

Y Axis columns 
selecting 4-6 
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