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In This Guide
This book is the getting started guide for the HP E1725C and HP E1741A 
Time Interval Analyzer. It consists of a table of contents, this preface, five 
chapters, and an index.

This preface contains the following information:

• Guide Organization pg. viii

• Description of the High Performance Time Interval 
Analyzer

pg. ix

• Available Software pg. x

• Software Characteristics pg. xi

• Option 002 HP E1725C TIA Hardware Configuration pg. xii

• Documentation List pg. xii

• Where to Find Information pg. xiii
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In This Guide
Guide Organization

Table of Contents

In This Guide (this preface) introduces you to the getting started guide, 
and provides general information on the HP E1725C/HP E1741A Time 
Interval Analyzer (TIA).

Chapter 1, “How to Begin,” provides complete system requirements and 
information, and step-by-step instructions on how to assemble and start 
operating your TIA. 

Chapter 2, “Learning About the On-line Help,” provides instructions 
on how to use the online help information that comes with the software.

Chapter 3, “Practice Using the TIA Software,” provides a short 
tutorial that teaches you how to set up the TIA to acquire and analyze 
measurement data without the need for an actual signal to measure.

Chapter 4, “Demo Waveforms,” provides detailed demonstrations about 
measuring and analyzing actual signals. Data files are included with your 
software to be used as examples to illustrate key points.

Chapter 5, “General Information,” provides information on how to 
contact HP for parts information. A brief parts list is included in this 
chapter.

Index
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In This Guide
Description of the High Performance Time 
Interval Analyzer

The HP E1725C Time Interval Analyzer series provides new insight into 
the timing performance of disk drives, tape drives, heads, media, and 
optical drives. This TIA series is designed specifically for the data storage 
industry.

There are several possible configurations for the software associated with 
the HP E1725C. This guide covers the HP E1741A Time Interval Analyzer 
software and the TIA User Interface software. Check the label on the 
disks to determine which type of software you have.

The TIA User Interface software and the HP E1741A software are very 
similar, the only difference is that the HP E1741A has added analysis 
capabilities for data storage test measurements.

If you have the HP E1741A software, this guide is equally applicable 
whether you ordered it as the HP E1725C Option 141 or as the 
HP E1741A.

Other software that can be used with the HP E1725C is not covered in this 
guide. The HP E1747A Timing Pattern Analysis software provides added 
capability to the HP E1741A, so if you have the HP E1747A, you might 
want to begin with this guide and then proceed to the HP E1747A Timing 
Pattern Analysis User’s Guide.
Getting Started Guide ix



In This Guide
Available Software

The following table summarizes the available software for use with the 
HP E1725C Time Interval Analyzer.

HP E1725C TIA Software Documentation Sources

Option 141 
(separately orderable as HP E1741A)

This guide and online help

Option 147 
(separately orderable as HP E1747A)

This guide, separate user’s guide, and 
online help

TIA User Interface This guide and online help

Any other software Separate user’s guide and online help 
for that software
x Getting Started Guide



In This Guide
Software Characteristics

Whether you have the HP E1741A Time Interval Analyzer software or the 
TIA User Interface software, your software provides the following 
measurement and analysis features:

• Graphical user interface implemented in Windows

A mouse, or similar pointing device, can be used to set up the TIA, 
control operation, and analyze results.

• Up to 512K time records for the capture of an entire track of data

Over 500 thousand data-to-data measurements can be acquired in 
sequence.

• Large histogram capacity

Large amounts of data can be collected into a histogram very quickly. 
Window margin results can be produced from the histogram data.

• 80 MHz sample rate

Every edge can be timed in a pulse series up to an 80 MHz rate (12.5 ns 
minimum continuous interval).

• Easily share data with other applications

Export your time interval analysis results and graphs to other 
applications via the Clipboard. Typical applications include word 
processing, spread sheets, and advanced math analysis packages.

• 50 ps LSD

Characterize small amounts of jitter and timing noise on a single-shot 
basis.
Getting Started Guide xi



In This Guide
Option 002 HP E1725C TIA Hardware 
Configuration

An Option 002 hardware configuration is available. It replaces the 
standard 6-slot VXI cardcage with an HP E1401B 13-slot VXI cardcage.

Documentation List

The following manuals are part of the standard HP E1725C Time Interval 
Analyzer:

Manual Title HP Part Number

HP E1725C/E1741A Time Interval Analyzer Getting 
Started Guide (this guide)

E1725-90011

HP E1740A Time Interval Analyzer User’s Guide E1740-90005

HP E1421B VXI Mainframe Manual E1421-90000

HP E1406A Command Module User’s Guide E1406-90004

HP E1406A Command Module Installation Guide E1406-90027

HP Omnibook 5700 CTX Laptop Computer manuals _____

National Instruments GPIB User’s Manual _____

HP E1747A Timing Pattern Analysis User’s Guide E1725-90013

If you purchased any other software, documentation 
will be included.

_____

MS-DOS and Windows manuals _____
xii Getting Started Guide



In This Guide
Where to Find Information

The order in which you use these manuals will depend on your situation. 
When first starting to use the HP E1725C TIA or HP E1741A, refer to this 
Getting Started Guide. When setting up the HP E1740A TIA in a 
VXI system you will find important information in the HP E1740A 
User’s Guide.

To find out more about... Refer to the following manual...

installing the HP E1725C TIA HP E1725C/E1741A Getting Started 
Guide (this guide)

installing the HP E1740A Time 
Interval Analyzer VXI module

HP E1740A User’s Guide

the specifications for the 
HP E1725C/HP E1740A TIA

HP E1740A User’s Guide

how to program the HP E1740A Time 
Interval Analyzer VXI module

HP E1740A User’s Guide

the HP E1421B six-slot mainframe HP E1421B Mainframe Manual

the portable computer for the 
HP E1725C

HP Omnibook 5700 CTX Laptop 
Computer manuals
Getting Started Guide xiii
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Chapter 1  How to Begin

In this Chapter

1

In this Chapter

This chapter describes how to assemble and start operating your 
Hewlett-Packard E1725C TIA (Time Interval Analyzer). Although the 
steps provided in this chapter are written so you can put a TIA together 
from a completely disassembled state, the steps make a good checklist to 
follow when you suspect a problem with your setup.

Components Needed 
to Configure a TIA

Components Provided 
with the Standard 
HP E1725C TIA Possible Alternatives

VXI mainframe 6-slot mainframe (included) 13-slot mainframe, e.g., 
HP E1401B

Computer HP Omnibook 5700 CTX Laptop 
Computer

HP Vectra or IBM-compatible 
PC with HP 82335B or 
HP 82341B HP-IB card installed

VXI interface/control Included in HP 1406A Slot-0 
command module (with HP-IB 
card in computer)

                    _____

TIA module HP E1740A (included) None

Measurement control 
software and histogram 
analysis software

HP E1741A Time Interval 
Analyzer software or TIA User 
Interface software

Create custom programs to 
control the module.

Specialized analysis 
software

Specific to your TIA 
configuration (see this chapter).

Create custom programs to 
control the module.

MS-DOS 6.0 (or later) (included) MS-DOS 5.0 (or later)

Windows® 3.1 or 
Windows® 95

Windows® 95 _____

National Instruments 
PCMCIA-GPIB Kit

(included) None
1-2 Getting Started Guide
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Assembling the TIA

1

Assembling the TIA

HP E1725C TIA Assembly

This section assumes that the HP E1725C TIA is completely 
disassembled. Just skip the steps that do not apply to your situation. 
The intention is to meet your needs if in the future you need to rebuild an 
HP E1725C TIA that has been disassembled. The standard HP E1725C 
TIA is shipped from the factory assembled and configured.

1 Before you start, make sure power is shut off to all of the components.

2 Install the HP E1406A Command Module in slot 0 of the VXI mainframe. 
(With the standard HP E1725C 6-slot mainframe, this will be the slot at 
the bottom or left side, depending on the orientation of the mainframe.)

Line up the module with the slot guides and then press the module firmly 
into the backplane connectors. Tighten the screws attached to the 
command module to fully seat the module into the backplane connectors of 
the mainframe.

3 Install the HP E1740A TIA module in slots 1 and 2 of the VXI mainframe 
or any other open slots.

NOTE Always check that the mainframe power is OFF before installing any 
boards or instruments into the backplane connectors.

Line up the module with the slot guides and then press the module firmly 
into the backplane connectors. Use the screws attached to the module to 
securely tighten down the module.

4 Install blank panels over any unused slots of the VXI mainframe to help 
maintain proper cooling of VXI modules.

5 Install the National Instruments PCMCIA-GPIB Interface Card into a 
PCMCIA slot of the HP Omnibook Portable Computer. Follow the 
instructions provided with the interface card to install the drivers 
associated with the interface.
Getting Started Guide 1-3
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Assembling the TIA

1

6 Connect the National Instruments PCMCIA-GPIB interface cable 
between the PCMCIA-GPIB card and the connector on the command 
module.

7 Apply power to the computer and the VXI mainframe.
1-4 Getting Started Guide
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Installing the HP E1741A Time Interval Analyzer or TIA User Interface 

Software

1

Installing the HP E1741A Time Interval 
Analyzer or TIA User Interface Software

If you are unsure of the type of software you have, check the label on the 
disks. If you have either the HP E1741A Time Interval Analyzer, 
TIA User Interface, or HP E1747A Timing Pattern Analysis software, 
then follow these instructions to install the software. For any other 
software, refer to the installation instructions provided in other 
documentation.

Computer Requirements

The following are the minimum requirements to support operation of the 
HP E1741A or TIA User Interface software. The standard HP E1725C, 
which includes a portable computer, meets or exceeds all of these 
minimums:

• 20 MHz 386-based PC with a 387 co-processor

• 8 megabytes of RAM

• A hard disk with at least 5 megabytes of free disk space

• DOS version 5.0 (or later) and Microsoft Windows® version 3.1 (or 
Windows® 95)

• A two-button mouse

Install the Software

1 Insert disk 1 into the 3.5-inch floppy drive.

2 Start Windows 95, and select Programs group.

3 Double-click on the Windows Explorer icon, then choose drive a:.

4 Double-click on the Setup file to install the software.

The following window is displayed, which allows you to customize your 
installation.
Getting Started Guide 1-5
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Installing the HP E1741A Time Interval Analyzer or TIA User Interface 

Software

1

Installation Choices

Set Location… Button

The default is C:\HP-TIA. If you want to install the TIA files into 
a different directory, click the Set Location button and specify the 
preferred location. Click the Continue button to enter the new 
location and return to the installation window. Your selected 
installation directory now appears under “Install to:”.

HP-TIA.EXE Program Files

These are the files necessary to support the user interface.

Downloadable Firmware
1-6 Getting Started Guide
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Installing the HP E1741A Time Interval Analyzer or TIA User Interface 

Software

1

This is the firmware that controls the HP E1740A. This file can be 
downloaded by the HP E1741A or TIA User Interface software into 
the HP E1740A TIA. Normally, you will not need to use this file 
because it is already loaded into the HP E1740A. Instances where 
the file may be needed would be if the HP E1740A’s firmware 
became corrupted somehow, or an updated version of the firmware 
were supplied and needed to be downloaded to replace the current 
firmware. The default is not selected.

Error Rate DLL Source

Install this option if you might want to modify the standard 
extrapolation method used for window margin analysis. 
The standard method assumes the noise process (jitter) being 
analyzed is Gaussian. The online help describes the procedure for 
modifying the extrapolation function. The topic is Window Margin 
User-Defined Extrapolation.

Sample Programs

These sample programs can serve as examples for some useful 
tasks. One program moves measurement data from the HP E1740A 
to the controller, bypassing the HP E1741A interface software. 
Another provides a routine for moving data from the HP E1741A to 
an Excel spreadsheet file.

Help Files

Selection of this option will load the online help. You are strongly 
encouraged to install the online help. It contains a great deal of 
operating information, example tutorials, menu descriptions, 
glossary of terms, etc., that will enhance your understanding of 
how to use the TIA.

NOTE The help file contains information not available elsewhere. It is 
recommended that you include the help file in your initial installation.

Demo Waveforms

These demo waveforms were acquired from actual disk drives and 
can be recalled into the TIA. Additionally, the TIA setup used to 
acquire the waveforms is recalled as well. This is a handy way to 
demonstrate how the TIA would need to be set to acquire the data 
Getting Started Guide 1-7
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Installing the HP E1741A Time Interval Analyzer or TIA User Interface 

Software

1

displayed. Refer to Chapter 4 of this guide for procedures to 
analyze these waveforms. There are examples for the following 
measurements:

• data-to-data

• data-to-clock

• PLL settling time

NOTE You MUST install these waveforms to perform the exercises in this guide.

Interface Library

Select this option to load the file needed for the interface option you 
will select in the next step.

Interface… Button

Click the Interface button and select the interface you will use. 
The choices include HP-IB, the Radisys embedded, the National 
MXI, the National GP-IB and None. Click the Continue button to 
enter the selected interface and return to the installation window. 
Your selection will be shown one line below and to the right of the 
Interface button.

Create Program Group

This option will setup a new program group called Disk Test and 
place an icon for this software in that group.

If you de-select this option, no program group is created. After 
installation, you can place the executable program (hp-tia.exe) in 
any program group you want, using the selections under File menu 
in the Windows Program Manager.
1-8 Getting Started Guide
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Installing the HP E1741A Time Interval Analyzer or TIA User Interface 

Software

1

Install the Software

1 Click the Install button, or press ENTER.

A progress meter will be displayed showing the percent of the program 
installed. You will be prompted to insert the second disk, if necessary.

2 When the installation is complete, click the OK button, or press ENTER.

NOTE Be sure to send in your registration card. This will ensure that you are 
notified about software updates and other important product information.

Start the Application Software

1 If you left the Create Program Group choice selected during installation, 
bring up the Disk Test Program Group if it isn’t already displayed. 
One way to do this is from the “Window” menu in the Program Manager.

If you didn’t select Create Program Group during installation, you can 
run the application by selecting File>Run... from the Program Manager 
and setting the command line to hp-tia.exe in the directory where you 
installed it.

2 Double-click the View Readme icon to see special information about the 
TIA. This file contains information that was not able to be included in the 
printed documentation.

3 Double-click the HP-TIA icon to start the software.
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Power-Up and Health Check

1

Power-Up and Health Check

Start

1 Switch on the VXI mainframe before the computer.

2 Switch on the computer.

Start the HP TIA Software

1 Double-click the Disk Test Program Group icon in Windows to open the 
group.

2 Double-click the HP-TIA icon to start the application.

Set the Interface Type

If this is the first time you have started the software, or if no interface has 
been previously selected, you will be reminded to select the interface now. 
Click OK and continue with step 2. Otherwise, select the interface with 
the following steps:

1 Select Control>E1740 interface... .

The HP E1740A Interface setup window will appear. 

2 Select the appropriate interface and addressing. Refer to the on-line Help 
under the topic of “Interface” and the corresponding documentation that 
came with the interface. Refer to the HP E1740A User’s Guide for details 
on address switch settings.

3 Click on OK once the setting is chosen.
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Power-Up and Health Check

1

Set the TIA to Collect Actual Data

Select File>Use live data.

The synthetic data selection is used for demonstration purposes, as 
described in Chapter 3. Remember to perform this step when you want to 
start making measurements with the TIA.

Send Request for Identification

A convenient way to test the interface with the TIA is to send a request for 
the TIA to identify itself. Once you have started the TIA software, select 
Control>Service>SCPI Control of E1740A.

1 Enter the following command in the Send box: *IDN?

2 Press Enter key or click on the Send button.

The E1740A should return the following ASCII response:

HEWLETT-PACKARD,E1740,0,xxxx

• HEWLETT-PACKARD is the manufacturer.

• E1740A is the model number of the VXI TIA.

• 0 is always returned.

• xxxx is the HP E1740A firmware version.
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Where to Go Now

1

Where to Go Now

Chapter 2 describes the online help system available to assist you in 
learning about and using the TIA software.

If this is your first time using the software, you may want to follow the 
short tutorial in Chapter 3. It demonstrates how to set up the HP E1725C 
TIA to acquire and analyze measurement data without the need for an 
actual signal to measure.

Chapter 4 is primarily for those TIAs equipped with HP E1741A analysis 
software and goes into more detail about measuring and analyzing signals 
from disk drives. Stored waveforms are used for these examples.
1-12 Getting Started Guide
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In this Chapter

2

In this Chapter

This chapter describes how to use the online help information that comes 
with the software.
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Using Online Help

2

Using Online Help

Extensive online help information about the operation of the TIA User 
Interface software is available as part of the application. There are two 
ways to access this information:

1 Press the F1 key when you want to know about a command or the window 
where you are currently working. The help information that appears will 
be based on the highlighted command or the currently active window.

2 Go to the Help pull-down menu and select one of the options. You can 
select from the following list:

Help Contents

A help window opens and displays a table of contents for the help 
information. Select from introductory, task, and problem solving 
topics.

Active Window F1

Help information for the active window is displayed. This selection 
is equivalent to pressing the F1 key.

Menu Commands

A help window opens and displays a list of the menus. Click on the 
menu of interest.

Reference

Presents overview information such as how the TIA interface is 
organized and other material on diagnostics.

Glossary

A help window opens and displays an alphabetical listing of the 
terms used in the Time Interval Analyzer.

Getting Started

Use this help information when first starting to use the TIA or as a 
reminder of the setup steps to follow when acquiring and analyzing 
data.
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Using Online Help

2

Common Tasks

Select from a list of frequently performed tasks. The steps to 
accomplish the task are described.

Common Problems

Select from a list of possible problems that might occur.

Using Help

Learn about using Help in Windows.

About the TIA

Displays the version of the software you are using, along with 
installed options.

Once you have opened the help window, you can navigate through online 
help using the help menu buttons and help menus:

• Contents—Help contents for the TIA.

• Search—Lists all the words you can use to search for help topics.

• Back—Displays the last topic you viewed, one topic at a time 
backwards in the order you viewed the topics.

• History—Displays up to the last forty topics you have viewed in the 
Help Window session.

• <<—Displays the previous topic in a series of related topics, until you 
reach the first topic in the series. The button is then dimmed.

• >>—Displays the next topic in a series of related topics, until you 
reach the last topic in the series. The button is then dimmed.

• Glossary—Displays an alphabetical listing of TIA terms.

• List Topics—Displays a listing of all software help topics in a 
secondary window. Click on a topic to view in the main help window.

• TIA Analysis Menu—Provides the means for easy navigation to an 
Analysis Topic.

• Helpful Hints Menu—Provides the means for easy navigation to a 
Helpful Hint Topic.
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Using Online Help
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Suggested Help Screen Size

As with any window, the help window can be set to cover the entire 
display or a portion of it. Once you have the help window open, try 
adjusting its size so you can see the window where you are working at the 
same time. Just grab a corner or side of the help window using the mouse 
and size the window appropriately. See the example below.

You may also find it useful to always keep the Help window “on top” of the 
other windows on the display. This is done by selecting Options>Keep 
Help on Top>On Top from within the HP-TIA Help window.
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In this Chapter

This chapter provides the opportunity for you to learn about some of the 
TIA software’s features and operation without the need for connecting 
actual signals to the HP E1725C TIA. This synthetic data (data that is 
produced by the TIA software for demonstration purposes) is used for this 
tutorial to emulate what could be collected from an RLL (1,7) disk drive. 
This chapter describes how you would first set the TIA User Interface 
software to capture this data and then the steps you could follow to 
analyze this collected data.

NOTE Some tutorial steps and descriptions in this chapter are specific to the 
HP E1741A Time Interval Analyzer software and are not available with 
the TIA User Interface software. (Check your disk label to see which type 
of software you have.)

The following items are demonstrated in this chapter:

• Selecting the Preset mode

• Use of Synthetic Data

• Purpose of TIA Setup window

• Introduction to Span & Resolution settings

• Use of the Fast Histogram mode

• Introduction to Histogram analysis

• Introduction to Segmented-Histogram, and Window Margin analysis. 
(Applies to the HP E1741A and HP E1747A software.)

• Use of the Sequential mode
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Conventions Used in the Tutorial

Selecting Commands with the Mouse

You select commands by pointing with the mouse cursor and then clicking 
on each of the commands by pressing the left mouse button. For example, 
when you see, “Select Control>TIA Setup [expanded]”, click on the 
Control menu and then the TIA Setup [expanded] selection in the 
pulldown menu.

Hints Provided in Italics

Helpful information is presented throughout this tutorial. The 
information will help you with the current task or sometimes it is just to 
let you know that you are progressing properly.
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TIA Software Tutorial

You should already have the software running. Refer to Chapter 1 of this 
guide for information on how to install the software and start the TIA 
application.

Start

1 Once the application is started, click the green Preset button to set the 
TIA User Interface software to its default conditions.

2 Select File>Use Synthetic data.

You will be using data that the TIA software will generate for 
demonstration purposes. This is a convenient way to experiment with the 
measurement and analysis features without the need for input signals.
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3 Select the TIA Setup window by clicking on its title bar or selecting 
Control>TIA Setup [expanded].

This window is used to specify how the TIA will acquire measurement 
data. As specified on this setup form, you will make a fast histogram 
acquisition consisting of 1,000 measurements. They will be single-source 
measurements as would be used when making data-to-data 
measurements and these measurements will be used for display and 
analysis.

The TIA Setup parameters are described below:

Free run

This selection indicates that the TIA will not wait for an external 
trigger once an input signal is present and the TIA is instructed to 
start acquiring data.

by measurements
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This indicates that the amount of data collected will be based on 
the selected number of measurements, in this case 1,000.

every edge

This means that the TIA will attempt to acquire every edge of the 
input signal that meets the conditions described on the Input... 
form.

Number of Acquisitions

When set to 1 indicates that only one group of 1,000 measurements 
will be acquired with each display update.

Source

This setting (on the “Time Interval Measurement” panel) indicates 
that the input source will be the signal connected to Input 1 of the 
HP E1740A. 

Use

This setting indicates how the acquired data will be processed for 
display and analysis. For this example, “Use” is set to “Input 1 
Only” meaning the input 1 time intervals will be displayed and 
analyzed.

The Use field provides the ability to view measurements with 
respect to a computed clock (when “record mode” is set to 
sequential). For more information, use the online help and search 
for “computed clock.”

Record Mode

This indicates that the method used to record the data will be Fast 
histogram, meaning that the data will be routed directly to a 
hardware accelerator in the HP E1740A which histograms data 
on-the-fly.

NOTE Remember: At any time, you can call up help information on the active 
window by pressing the F1 key.

There is a button for Input on the setup window which calls up the 
settings for input signal conditioning. You will not use it for this tutorial, 
but you may want to go ahead and examine it at this point.
3-6 Getting Started Guide



Chapter 3  Practice Using the TIA Software

TIA Software Tutorial

3

4 Click on the Span & Resolution button.

A dialog box is opened. There are two parts to this form, Histogram and 
Sequential. The upper part sets the boundaries for the histogram, 
the lower sets the boundaries for sequential measurements.

When the record mode (set on the TIA Setup form) is fast histogram, 
the settings in the Histogram portion of this form are of primary 
importance. When the record mode is sequential, there will be both 
sequential and histogram results (the HP E1741A derives histograms 
from the sequential data), so all the settings on this form have 
significance.

The two parts of this dialog box do interact with one another. For example, 
when you set a histogram span that exceeds the time interval range set 
under the Sequential portion of the form, the maximum TI range is 
changed to accommodate the span selected for the histogram.
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5 To demonstrate this interaction perform the following steps:

a. Set the span to 6.4 µs and notice the change that takes place in the 
Sequential area of the form.

The maximum TI value is changed from 3.2 µs to 6.4 µs to reflect that 
the requested histogram span requires an increase in the maximum 
time interval range and includes a corresponding decrease in time 
interval resolution.

b. Click Cancel to leave the original settings unchanged and close the 
box.
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Define Segments

1 Select Display>Histogram.

The Histogram display appears. Note the connected boxes, visible below 
the upper display area. These boxes are called segments. They make it 
possible to define portions of the histogram span for selective analysis. 
(The segment definition is based on the characteristics of your 
measurement data, such as the expected code spacings.)

For the HP E1741A and HP E1747A analysis software only, once the data 
is acquired, the data for the individual segments can be individually 
added to, or subtracted from, segmented histogram and window margin 
analysis. (More about this later.)
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2 Select Segment>Define Segments & Clock.

The dialog box that appears shows the current definition for the segments 
and clock.

Segment Definition

The segment window width is 10 ns and the first segment center is 20 ns. 
The number of different code spacings, or total possible “windows” to 
selectively analyze, is seven. They will start at 20 ns and be spaced 10 ns 
apart to 80 ns. The segment width corresponds to the decoding window 
width, usually the PLL clock period. The 1st segment center is the 
expected nominal value of the time interval associated with the shortest 
expected code spacing. You can use this box to define portions of the 
histogram data for segmented histogram and window margin analysis. 
This can be done before or after the data is acquired.
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The Fine Adjust fields are useful for “fine tuning” the settings. When 
making data-to-data measurements you can experiment with making 
slight changes to the value of the decoding window or the center value of 
the first segment. This can be done while viewing the Segmented 
Histogram or Window Margin results. Improvements in the results may 
help determine, for example, an optimal offset to add to the drive’s data 
decode window circuitry.

Clock Definition

The clock period is 10.000 ns and the segment width is set to equal the 
clock period.

NOTE To cause value changes to take effect on the Define Segments & Clock 
window, click the Apply button.

3 Click the Close button to remove the Define Segments & Clock 
window, or click the minimize ( ) symbol in the upper-right corner of 
this window to miniaturize it.

Acquire Data

1 Click the Run button.

The TIA software starts acquiring data. Note that the Accumulate control, 
near the top of the application, is enabled. This means that the results 
from each acquisition will be accumulated with prior acquisitions. You can 
restart the accumulation process at any time by selecting the Clear 
button. If you wish only the last acquisition displayed, disable 
Accumulate.

If you were acquiring actual data from the HP E1740A, the number of 
interval measurements from each acquisition would be exactly 1,000 
(the selected value on the TIA Setup window). In the synthetic data mode, 
each update is approximately the requested size. The data produced is 
based on the segment definitions. You can see the histogram distributions 
take shape. Each of the seven distributions represents the measured 
intervals at a particular code spacing. The statistics displayed above the 
graph include all of the data between the markers.
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2 Click the Stop button.

The TIA stops acquiring data and goes to the Idle condition.

Analyze the Histogram Data

1 Use the mouse to drag the markers. Adjust them so they delimit a single 
distribution. You can drag a marker from either the panorama or main 
display.

Now you can read the statistics for one distribution. The panorama 
display (the display just below the statistics) always shows the entire span 
of the histogram, while the main display below can be scaled to show a 
closer view of the data.
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2 Press the Up Arrow key on the keyboard several times until a close-up of 
one distribution is visible.

You can make a fine adjustment of the display position with the left and 
right arrow keys. The portion being viewed in the main display is 
highlighted on the panorama display. You can also adjust the main 
display position by placing the mouse pointer over the highlighted 
panorama region, holding down the left mouse button and dragging the 
highlight region to the desired area. Markers can be manipulated in the 
panorama region.

You can perform this same action using the right mouse button, which has 
the added feature that any marker in the highlighted area will also be 
dragged along. You can access markers in either the main or panorama 
display.

This allows you to set the markers a specified distance apart and move 
them together—always getting statistics reported over a fixed spacing 
between the markers (such as the decode window of the disk drive 
under test).

NOTE You can easily re-size the histogram display (and most other windows) 
as desired using the standard windows re-size techniques. In particular, 
to make the Histogram display full screen size, click the maximize ( )in 
the upper-right corner of the display.

Segmented Histogram Analysis (Applies to HP E1741A 
or HP E1747A Software Only)

1 Select Display>Segmented-Histogram.

2 Now use the online help to find a description of this data view. This view 
shows the data folded about its segment center and combined for 
one-sided results.
Getting Started Guide 3-13



Chapter 3  Practice Using the TIA Software

TIA Software Tutorial

3

NOTE Use F1 to get to a description of the segmented histogram, then click on 
the green text, “Analyzing Segmented Histogram Data” under See Also, 
and then click on the related topic called “Combined segments”. Read the 
description of combined one-sided.

You can remove or add individual segments from the analysis (main 
display area) by clicking on the segment below the distribution. Move the 
mouse pointer over the segment and click the left mouse button to disable 
the selected segment. Try this for several segments. Clicking a second 
time replaces the distribution in the analysis.

3 Select Segment>Two-sided.

This disables the folding of the data about the segment centers, so now 
you see both early and late data. The vertical line in the center of the 
display is the window center. It has a time value of 0s.
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4 Read the description of combined two-sided analysis on the help screen.

NOTE An easy way to go back to the help information is by holding down the 
Alt key while pressing the Tab key once, and then releasing the Alt key.

The shortcut above assumes the Help window has not been closed.

Window Margin Analysis (Applies to HP E1741A 
Software Only)

1 Select Display>Window Margin.

Now the window margin analysis of the acquired data is shown.

The statistics summarize the window margin results for all the enabled 
segments.
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2 Select Segment>Overlaid segments.

The traces for each enabled segment are overlaid. The window margin 
results at the top and the marker results at the bottom are now stated 
only for the active segment (outlined in blue).

You can enable or disable segments with the left mouse button. Simply 
move the mouse pointer to the segment you want to change and click the 
mouse button. Dark gray segments are enabled, meaning that data from 
that segment will be included on the main display. Use the right button to 
activate (highlight) the segment to be analyzed in the main display.

3 Try activating different segments to find the one with the worst-case 
window margin results.
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NOTE The segment enable/disable and activate features also work when 
Segment>Combined segments is selected, or if a one-sided result has 
been chosen. Also, all the these features are available with the 
Segmented-Histogram display.

4 Select WindowMargin>Show results.

This is a tabular listing of window margin results for each enabled 
segment. This window also responds to changes in the combined/overlaid 
selection and one-sided/two-sided selection.

The data from this window can be copied to the clipboard using the 
Edit>Copy selection. Demo 4 in this guide illustrates this feature.

Sequential Data Analysis

All of the tasks so far have dealt with using histogram data. The software 
can also acquire data as measured value versus the time-of-occurrence. 
The Sequential record mode preserves the sequence of time interval 
measurements and the precise time of occurrence. This information is not 
available when using the fast histogram mode.

1 Select the TIA Setup window again.

2 Set the Record Mode to sequential.

3 Select Display>Versus-Time.

4 Click the Run button.

Data is now being stored into sequential memory. What you see on the 
Versus-Time display are the 1000 interval measurements displayed as a 
function of time.

5 Click on the Stop button.
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6 Set the cursor in the middle numeric entry field below the display (/div).

This field adjusts the horizontal zoom level.

7 Use the Left Arrow key to move the cursor in front of the first digit.

8 Use the Down Arrow key to reduce the time per division. Adjust the 
value to about 100 ns/div.

NOTE To learn more about the numeric controls, go to the online help topic 
“numeric entry.” (Use the online help search feature to navigate there.)

You can see the time order of the measured time intervals. There is a 
repeating pattern of seven time intervals. Each one corresponds to a 
distribution you saw earlier in the histogram data. The y-axis shows the 
time interval values, between 19 and 80 ns. The x-axis shows the 
time-of-occurrence for each measured interval.
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Markers are also available on this display. Simply drag the marker to the 
desired area with your mouse. Marker results are reported below the main 
display. Statistical results, based on the data between the markers, are 
reported above the main display.

When you zoom this display, the relationship of the portion of the data 
viewed to all acquired data is indicated in the narrow horizontal bar just 
above the main display.

Histogram results are also available in the Sequential record mode. Select 
the Histogram display to see the histogram of the sequential results.

This completes the TIA software tutorial practice session.

Where to Go Now

For tutorials to help you measure formatted or unformatted disk drives 
and perform timing pattern analysis, select the Help menu, Contents, and 
then Tutorials.

To learn about other software capabilities, go to Chapter 4, which uses 
stored waveforms. Examples of data-to-data, data-to-clock, and PLL 
settling time measurements are described.
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In this Chapter

This chapter provides demonstrations using data that was acquired from 
actual disk drives. The data was then saved using the File>Save data 
menu selection. You can use this same feature whenever you want to save 
data. You will be recalling this measurement data from files that were 
installed during the software installation process described in Chapter 1. 
These demonstrations do not require the HP E1740A Time Interval 
Analyzer measurement module.
4-2 Getting Started Guide



Chapter 4  Demo Waveforms

Demo 1: Data-to-Data

4

Demo 1: Data-to-Data

This demonstration uses consecutive data-to-data intervals measured 
from a formatted hard disk drive with the HP E1725C with HP E1741A 
software. Time intervals were captured and sorted on-the-fly into a 
histogram using “fast histogram” hardware. The histogram data has been 
saved to disk and will be recalled for this demonstration. The histogram, 
statistics, and window margin analysis features of the HP E1741A will be 
demonstrated.

The drive used to gather this data uses RLL (1,7) coding and has a 15.6 ns 
decode window (T). A random data pattern was written in every sector on 
the track.

Start

1 Select File>Use saved data.

2 Open the demo subdirectory and click on the file “d-to-d.tid.”

3 Click the OK button.

4 Select Control>TIA Setup [expanded].
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Overview

The drive under test is formatted, so a “start-of-sector” pulse is used to 
trigger the TIA once for each sector. The start-of-sector pulse occurs 15 µs 
prior to the beginning of the data portion of the sector. The data portion of 
the sector is 80 µs in duration. Eighty consecutive sectors were acquired.

This is the TIA setup menu to make data-to-data measurements on the 
drive under test. The screen is configured as a flow diagram showing the 
various stages of the measurement. Reading from left-to-right you can see 
that the TIA will wait for a trigger, delay 15 µs and then measure every 
edge for 80 µs. This sequence is repeated 80 times, which results in the 
acquisition of 80 consecutive sectors.

1 Click on the selection boxes ( ) in the flow diagram to see the variety of 
possible triggering and acquisition selections.

NOTE Whenever you save data, the setup information is automatically saved as 
well. When the data is later recalled, so is the setup. This allows you to see 
all of the conditions that were used when the data was originally acquired.
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2 Click on the Input button to view the input configuration.

This screen configures the input circuitry on the HP E1725C TIA for the 
particular signals from the drive under test. The data signal (connected to 
input 1) has a 50% point at 3.7 volts, and a X10 probe is connected to the 
test point. Hysteresis, or sensitivity, is set to 50%.

NOTE Input 1 also features +, −, and ± slope selections. The ± selection causes 
the TIA to measure all edges, regardless of slope. This is useful for optical 
disk drives where information is recorded on both signal edges.
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If you were actually making a measurement and were unsure of the 
appropriate threshold level setting for Input 1 or Input 2, you could click 
“Find 50% Level” and the hardware would set the level based on the 
actual input. This level would appear in the “Threshold Level” box and the 
signal minimum and maximum values would be reported near the bottom 
of the “Threshold Level” panel.

Also, the trigger source is set to come from the front panel indicating that 
a trigger signal was provided at the front panel of the HP E1740A. The 
other trigger source choices allow the trigger to be received on the VXIbus.

3 Double-click on the box in the upper left corner of the Input window to 
close this window.

4 Click on the Span & Resolution... button.

This window configures the fast histogram hardware to cover the range of 
intervals being measured. Since this drive has a decode window or “T” 
spacing of 15.6 ns and uses RLL (1,7) coding, intervals will cover the range 
from 2T to 8T (31.2 ns nominal to 124.8 ns nominal). A span of 200 ns is 
chosen to cover this measurement range for the histogram. The resulting 
histogram bin width, or resolution, is 100 ps.

5 Click on the Cancel button on the Span & Resolution window.
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Histograms and Statistics

1 Select Display>Histogram.

2 Maximize this window by clicking on the maximize ( ) symbol in the 
upper right corner of the Histogram window.

This histogram result display clearly shows the seven time interval 
distributions corresponding to the 2T through 8T code spacings. The 
upper display is called the panorama display and always shows a full view 
of all the data acquired. You can “zoom-in” or magnify the data by 
pressing the Ñ key on the keyboard. The larger, main display will show 
the magnified view.

The highlighted box in the panorama display can be moved with the 
mouse by clicking on it with the left mouse button and moving the mouse 
while holding the left button down. In the same way, the two markers can 
be manipulated in either the panorama or the main display. Both 
markers, and the zoom view can be moved together by clicking and 
holding the right mouse button and dragging the box.
Getting Started Guide 4-7



Chapter 4  Demo Waveforms

Demo 1: Data-to-Data

4

Notice that the top of the display always shows statistical information for 
the data between the current position of the markers. The bottom of the 
display shows the current position of the markers and the difference 
between these positions.

3 Press the F1 key to see more details about the histogram.

4 Double-click on the box in the upper left corner of the Help window to 
close the window when you are finished.
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Segmented Histogram

1 Select Display>Segmented-Histogram.

This result display allows you to analyze histograms by defined 
“segments” or decode windows. The panorama display shows the 
individual distributions as with the previous histogram display, but the 
main display shows the histograms combined, or added together based 
upon the segment definition. Notice the darkened grid beneath the 
panorama display. This represents the currently defined segments. 
The half tic mark represents the center of each segment.

The marker results and statistics are shown in percent of the half segment 
width where −100% represents the early segment (or decode window) 
boundary, 0% is the segment center, and 100% is the late segment 
boundary. To see these values expressed as time with respect to the 
segment center, select Seg-Hist>Display results as time.
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2 Select Segment>Define Segments & Clock.

This window allows you to define the number and position of the segments 
and define the clock. Since this drive has a 15.6 ns decode window, the 
first distribution (2T) is located at 31.2 ns. The RLL (1,7) coding dictates 
that there should be 7 segments. These segment definitions are also used 
for window margin calculations. Since data-to-data intervals are used for 
display and analysis for this demonstration (instead of data-to-clock), the 
clock definition is not required.
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3 Double-click on the upper left corner of this window to close the 
Define Segments & Clock window.

The main display of this Segmented Histogram window shows all of the 
segment data combined. All of the segment cells beneath the panorama 
are currently darkened. You can select the distributions you would like to 
include or exclude in the statistical analysis on the main display by 
clicking on the corresponding segments beneath the panorama display. 
If the segment is dark (grayed), it is selected. If it is light, it is excluded 
from the analysis.

Note that the mean value currently displayed is 506.4 ps (this is the 
difference between the center of the segment and the mean value of the 
combined distributions).

4 Click on the first segment (2T) to disable it.

Note how dramatically the mean value is changed when this distribution 
is excluded. (Observe the change in the distribution shape as you 
enable/disable this segment). Clearly, significant peak-shift is associated 
with the 2T segment data.

NOTE You can also overlay segment results on this display. Select 
Segment>Overlaid Segments. Individual results from each enabled 
segment are displayed. Statistics are reported for the highlighted 
waveform which is associated with the highlighted (active) segment. 
To activate a different segment, point and click your right mouse button 
on the desired segment.

5 Click on the first segment again to enable it.
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Window Margin Analysis

1 Select Display>Window Margin.

This display shows window margin computed from the histogram, using 
the segment definitions created earlier. The panorama display shows the 
original histogram distributions, and the main display shows the 
computed two-sided window margin. The dashed line is the extrapolated 
curve through 10−10 margin level.

In the same fashion as the segmented histogram screen, you can enable or 
disable segments to be included in the window margin analysis.

NOTE The Margin numbers displayed in the upper portion of the display are 
reported based on the Margin Level set. Therefore, as expected, the 
Margin will change as Margin Level is changed.
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2 Select Segment>Overlaid segments.

This display now shows the window margin curves for the individual 
distributions overlaid, rather than combined. One segment beneath the 
histogram is highlighted (in blue). Its corresponding window margin curve 
is also highlighted in blue on the main display. The window margin 
results and the marker readouts correspond to this selected segment.
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3 Select Segment>One-sided.

This display shows the one-sided window margin plot, with the segments 
overlaid. The one-side margin plot is computed by “folding” all of the 
distributions about the segment centers, adding the selected segments 
together, and computing window margin from this single-sided histogram.

4 Click on the 7T segment (second distribution from the right) with the 
right mouse button.

Note that the 7T segment has the worst margin of the various code 
spacings.

If you want to evaluate the margin at a different error rate, change the 
entry in the “Margin Level” box to the desired level. The level is always 
indicated at approximately one grid line from the bottom of the display.

To report results in time rather than % of the half-segment width, select 
WindowMargin>Display results as time.
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5 Close all of the open windows by selecting Window>Close All.

This completes Demo 1.

Demo 2: Data-to-Clock

This demonstration uses data-to-clock intervals measured from a 
formatted hard disk drive with the HP E1725C TIA. Time intervals were 
captured and sorted on-the-fly into a histogram using “fast histogram” 
hardware. The histogram data has been saved and will be recalled for this 
demonstration. The histogram, statistics, and window margin analysis 
features of the HP E1741A will be demonstrated, as well as the ability to 
define which portions of the margin curve are used to extrapolate the 
margin curve.

The drive used to gather this data uses RLL (2,7) coding and has a 50 ns 
decode window (T). A random data pattern was written in every sector on 
the track.

Start

1 Select File>Use saved data.

2 Open the demo subdirectory and click on the file “d-to-c.tid.”

3 Click the OK button.

4 Select Control>TIA Setup [expanded].
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Overview

The drive is formatted so a “start-of-sector” pulse is used to trigger the 
TIA once for each sector. The start-of-sector pulse occurs 30 µs prior to the 
beginning of the data portion of the sector. The data portion of the sector 
is 200 µs in duration. There are 64 sectors around the track.

This is the TIA setup menu to make data-to-clock measurements on this 
formatted drive. Notice that this screen is similar to the data-to-data 
configuration used in demonstration 1. However, the time delay from the 
trigger, and the acquisition time has been modified as this data was 
captured from a different drive. Reading from left-to-right you can see 
that the TIA will wait for a trigger, delay 27 µs and then measure for 
200 µs. This sequence is repeated 64 times to build a histogram. The 
acquisition contains 64 consecutive sectors of data-to-clock measurements.

Notice that the time delay from trigger was set too small (27 µs instead of 
30 µs) and as a result, the TIA made a few measurements in the header 
(non-data) region. These “errant” measurements will be used later to 
further illustrate capabilities of the software.
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Since this is a data-to-clock measurement, the “Source” is Input 1 to 2 to 
indicate an expected signal at Input 1 and Input 2 on the front panel of 
the HP E1740A. The “Use” selection is Input 1 to 2 to specify that 
Input 1 to 2 intervals are to be used for display and analysis. For record 
mode measurements of “fast histogram,” the “Source” and “Use” fields will 
be identical.

To see the input settings used for this measurement, click Input... near 
the bottom of the TIA Setup window.

NOTE The Input 2 settings can be viewed by selecting 2 on the “Input 1 or 2” 
panel.

Histograms and Statistics

1 Select Display>Histogram.

2 Maximize this window by clicking on the maximize ( ) symbol in the 
upper right corner of the Histogram window.
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This histogram display shows a single histogram distribution, 
corresponding to the data-to-clock measurement configuration. With 
dual-channel measurements there are often systematic timing differences 
(skew) between the measured edges of each channel. This can occur for 
numerous reasons: cable length differences, propagation delays in circuit 
access points, etc. The TIA has been calibrated so that internal path 
length differences should not contribute significant timing skew.

3 Select Control>Adjust Input 1 to 2 Reference.

The software provides a way to remove systematic channel differences. 
The “Reference” value on this form identifies a number that is used to 
zero-out timing skew. This value is applied to Input 1 to 2 measurements. 
For this demo, the reference was set to 13.1 ns. The reference value is 
reported on the status bar (lower right corner) of the application. Note 
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that this value has the potential to create unexpected results for users 
who may not have realized a non-zero reference value was applied. Go to 
the online help topic “Nulling Timing Skew” for details on how to use the 
reference to null external timing skew.

For data-to-clock measurements, the ideal relationship between these 
signals is an average time difference of zero. Using the online help 
description, the needed reference value was determined to be 38.1 ns. 
Enter this value as the reference and select OK. Notice that the statistical 
mean, min and max have been re-computed to reflect the change of 
reference.

4 Select Segment>Define Segments & Clock.

The segment width has been set to 50 ns which is the decode window 
width for this drive. For data-to-clock measurements, the expected 
segment center is always ideally zero, so the “1st Segment Center” 
parameter is grayed out. (Remember, you adjusted for timing skew in the 
prior step.) The “1st Segment Center” parameter is used for data-to-data 
measurements. A change in the “Fine Adjust” parameter, will slide the 
segment by the amount of the entered value. The “Fine Adjust” 
parameter’s primary purpose is to allow you to experiment with how 
adjusting the decode window position could affect performance.

The “Total Segments” parameter is also grayed out for data-to-clock 
measurements because there should ideally be only one distribution. 
(There is one situation where more than one distribution may occur, it is 
described in the online help topic “Histogram Displays Split 
Distribution.”) The software automatically provides the correct number of 
segments.

Window Margin and Extrapolation Levels

1 Select Display>Window Margin.

2 Maximize this window by clicking on the maximize ( ) symbol in the 
upper right corner of the Window Margin window.
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These are the corresponding window margin results for the data-to-clock 
histogram. Due to the incorrect delay from trigger value, the histogram 
(shown above the window margin) has a number of measured intervals 
that are set apart from the main distribution. You can see these on the left 
side of the histogram on the panorama display.

So why does the right side of the window margin show poor performance 
while the outliers are on the left side of the histogram? What happens 
when deriving window margin data from data-to-clock histogram 
intervals, is that the margin plot is reversed, with respect to the segment 
center from the histogram. This reversal allows the margin data to 
correctly indicate how the data is varying with respect to the segment 
center. Of course, with a data-to-clock measurement, both data and clock 
variations contribute to the end result. This reversal is why the late side 
of the window margin graph shows poor performance, a consequence of 
the “errant measurements” on the early side. Note that the extrapolated 
late margin is −10.32%, indicating that the 10E−10 error rate on the late 
side is beyond the decode window boundary.
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Notice that the break-away in the late side window margin data (due to 
the errant pulses in the histogram) is causing a poor curve fit for the late 
portion of the plot. (The dashed line is the extrapolation). While the 
margin extrapolation algorithm assumes that the distribution is purely 
Gaussian, this is a case where it is clearly not. You may therefore wish to 
experiment with fitting or weighting the extrapolation more towards the 
“tails” of the distribution rather than the center of the distribution. 
Conversely, you may wish to ignore certain outliers which may be due to 
media defects, or other known abnormalities. The HP E1741A allows you 
to modify the data range over which the extrapolation is fitted, as shown 
next.

3 Click on the right marker, and while holding the left mouse button down, 
drag the marker on the late portion of the window margin curve to where 
the data portion of the curve starts to break away; about −3.5 (look at the 
y-axis, right marker readout at the bottom of the display).

By modifying the default extrapolation values, you will be able to cause 
the extrapolation to ignore this break-away in the curve.

4 Select Window Margin>Extrapolation levels.

5 Highlight the “−10” value for the extrapolation.

6 Enter “−3.5” and click the OK button.

This directs the software to use only error-rate data in the range of 
10−1.5 to 10−3.5when generating the extrapolation curve.
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Notice that the new late window curve fit ignores the break-away in the 
window margin data and more closely approximates the rest of the 
acquired data in the window margin curve. The resulting margin is much 
closer to the early window margin.

While the errors in this demonstration are admittedly contrived, you can 
see that the HP E1741A offers flexibility to control how the margin data is 
extrapolated.

7 Restore the window to its original size by clicking on the return to 
previous size ( ) symbol near the upper right corner of the window.

8 Close all of the open windows by selecting Window>Close All.

This completes Demo 2.
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Demo 3: PLL Frequency Settling

It is often useful to characterize the performance of the PLL or data 
separator circuitry to determine its lock-up time, jitter, and other dynamic 
behavior, perhaps as a clue to optimize margin in the design. This 
demonstration will show the HP E1741A’s ability to display the frequency 
settling characteristic of a PLL. A frequency step was applied to a PLL 
(not a disk drive PLL, as you will see by the settling time), and the 
resulting output measured as frequency settling. This data has been 
stored, and will be recalled for this demonstration. The HP E1741A will 
display the result as “Frequency versus time.”

Start

1 Select File>Use saved data.

2 Open the demo subdirectory and click on the file “settle.tid.”

3 Click the OK button.

4 Select Control>TIA Setup [expanded].
Getting Started Guide 4-23



Chapter 4  Demo Waveforms

Demo 3: PLL Frequency Settling

4

Review the setup menu for the frequency settling measurement. 
The HP E1741A is triggered with a voltage step and will gather 2,000 
measurements, timing every second data edge. Notice also that the 
“Record Mode” is set to “sequential.” The HP E1741A will record timing 
information in its 512K sequential memory, as opposed to processing data 
into histograms on-the-fly as shown in the earlier demos.

5 Select Display>Versus Time.

6 Maximize this window by clicking on the maximize ( ) symbol in the 
upper right corner of the Versus Time window.
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This is the HP E1741A’s “measurement” vs. time display of sequential, 
or continuous, measurement data. In this example, the display is 
“time interval vs. time.” The markers work much the same as for the 
histogram display, as you can click on either one with the mouse and drag 
it to the desired location. Statistical values are presented at the top of the 
display for the data between the current position of the markers. Marker 
values and differences are displayed at the bottom of the display.

You can change the scaling and magnification (units/division) by clicking 
on the corresponding fields on the display and either typing values or 
scrolling with the arrow keys.

7 Press F1 to learn more details about the Versus-Time display.

8 Double-click in the upper left corner of the Help window to close it when 
you are finished.

9 Select Versus-Time>Frequency.
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The HP E1741A always measures time intervals, actually, the TIA time 
stamps the signal edges. The Versus-Time display allows you to 
post-process the acquired data as Frequency, Period, or Time Interval.

Using the markers, you can easily determine the frequency settling time 
of this PLL.

10 Restore the window to its original size by clicking on the return to 
previous size ( ) near the upper right corner of the window.

11 Close all of the open windows by double-clicking on the upper left corner of 
each open window.

This completes Demo 3.
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Demo 4: Sharing TIA Data

A powerful feature of Microsoft Windows is the ability to share or “cut and 
paste” data and graphics between various applications. The HP E1741A 
takes advantage of this feature allowing you to easily share TIA data and 
graphics with other applications such as spreadsheets (Lotus, Excel, etc.), 
word processors, and other computational packages such as MathCad. 
In addition, you can save data to files which can be accessed by programs 
you write in C, BASIC, etc.

This demonstration will show how easy it is to share the HP E1741A 
graphics’ plots and data with a word processor, such as the Windows’ 
“WordPad” application.

Sharing Graphics

1 Select File>Use saved data.

2 Open the demo subdirectory and click on the file “d-to-d.tid.”

3 Click the OK button.

4 Select Display>Histogram.

You have retrieved the data-to-data histogram you saw in Demo 1. 
Suppose you want to integrate this data with a report or your lab 
notebook.

5 Select Edit>Copy.

You have now copied the active window in the HP E1741A to the 
Windows’ Clipboard. 
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Open the Windows’ “WordPad” Program

1 Minimize the TIA application by clicking on the minimize ( ) button in 
the top right corner of the window.

2 In Windows 95, click the Start button, select Programs group, and select 
the Accessories icon.

3 Click on the WordPad icon to open this application.

You have now opened the Windows’ WordPad word-processor application, 
and you will see a blank space.

4 Select Edit>Paste.
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You have now pasted numeric information from the TIA screen, including 
numeric information on the histogram display, current marker position 
information, and statistical results.

Now Add the Picture

1 Select Edit>Paste Special.

2 Click on Bitmap.

3 Click on OK button.
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You have just copied the bit mapped graphics from the TIA application to 
the word processor. No scope cameras, and no printers or plotters to worry 
about.

If you do need to obtain hard copy of any of the HP E1741A graphics, 
simply copy the selected graphic to the clipboard as shown in this demo 
and print the clipboard contents on any printer supported by Windows’ 
drivers. An even easier way to obtain a print out of any TIA window is to 
select File>Print.
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Sharing Data With Other Applications

Return to the TIA application by double-clicking on its icon, or using any 
of the other ways this can be accomplished in Windows (Window tool bar 
selection, ALT TAB, etc.). Currently, the markers are positioned about the 
2T distribution in the Histogram display. This procedure will show you 
how to copy the histogram array data between the markers to another 
application.

1 Select Edit>Copy Selected Data.

2 Click the button alongside All between markers.

3 Click the OK button.

You have just copied the histogram data between the current marker 
positions (the 2T distribution) to the Windows’ clipboard.

4 Minimize the TIA application by clicking on the minimize ( ) button in 
the top right corner of the window.
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5 Select Edit>Paste in the Windows Write application.

You have just copied the current marker and statistical data, as well as 
the histogram bin values (X values) and their corresponding counts 
(Y values) between the current markers to the “WordPad” word processor. 
You may need to scroll the display down to see all of the statistical and 
histogram data. This type of information could also be shared with a 
spreadsheet program.

This feature works similarly for sequential data that you may want to 
copy to another processing program to do custom analysis on continuous 
time interval data.
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6 Close WordPad by double-clicking on the upper left corner of the window.

7 If you do not want to save this file, click on the No button.

8 Return to the TIA application.

9 Select File>Use live data if you are ready to start making measurements 
on actual data.

10 Select File>Use Synthetic data if you want to simulate acquiring data 
as demonstrated in Chapter 3.

This completes the Demos.
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In this Chapter

This chapter provides information about the following:

• HP E1741A software license agreement

• Unpacking instructions

• Available accessories

• Replacement parts for the HP E1725C
5-2 Getting Started Guide



Chapter 5  General Information

HP E1741A Software License Agreement

5

HP E1741A Software License Agreement

Grant of License

This HP E1741A License Agreement (“License”) permits you to use one 
copy of the specified version of the HP E1741A software product 
(“Software”) on any single computer, provided the Software is in use on 
only one computer at any time. If you have multiple Licenses for the 
Software, then at any time you may have as many copies of the Software 
in use as you have Licenses.
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Unpacking and Inspection

Inspect the shipping container and cushioning material for damage. 
If damage is evident, keep the packing materials until the contents of the 
shipment have been checked for completeness and the instrument has 
been checked mechanically and electrically. If the contents are 
incomplete, if there is mechanical damage or defect, or if the instrument 
or some component fails the performance tests, notify the nearest 
Hewlett-Packard office. If the shipping container is damaged, or the 
cushioning material shows signs of stress, notify the carrier as well as the 
Hewlett-Packard office. Keep the shipping materials for the carrier’s 
inspection. The HP office will arrange for repair or replacement at 
HP’s option without waiting for a claim settlement.

WARNING TO AVOID HAZARDOUS ELECTRIC SHOCK, DO NOT PERFORM 
ELECTRICAL TESTS WHEN THERE ARE SIGNS OF SHIPPING 
DAMAGE TO ANY PORTION OF THE OUTER ENCLOSURES 
(COVERS, PANELS, CONNECTORS, LEDS, ETC.).
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Available Accessories

• HP 1181A Testmobile Cart

• HP VXI Oscilloscope:

– HP E1428A (250 MHz, 1 Gs/s, 2 channels)

– A wide variety of active and passive probes

– ScopeView software from Decision-Science Applications Inc. for 
PC control of the oscilloscope. Your HP sales representative can 
provide information.

• HP DeskJet® and LaserJet® Printers® for color and monochrome 
hard copy

• HP Vectra® computers, for standalone configurations
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Parts Information

This section contains information on how to contact HP for parts 
information. Only a very brief parts list is presented here.

Contacting Hewlett-Packard

Depending on where you are in the world, there are one or more ways in 
which you can get parts or parts information from Hewlett-Packard.

• Outside the United States, contact your local HP sales office.

• Within the United States, you are encouraged to order replacement 
parts or request parts information directly by telephone or mail from 
the HP Support Materials Organization, using the telephone numbers 
or address listed below. (You can also contact your local HP sales 
office.)

By telephone:

For Parts Ordering, use our toll-free number, (800) 227-8164, Monday 
through Friday (except holidays), 6 am to 5 pm, Pacific Time.

If you need a part in a hurry, extra-cost Hotline phone ordering services 
are available, 24 hours-a-day. Use the toll-free number above at the times 
indicated; at other times, use (916) 785-9000 for order verification and 
(916) 785-3035 for Emergency Service Parts Hotline.

For Parts Identification Assistance, call us at (916) 783-0804. Our Parts 
Identification hours are Monday through Thursday, 6 am to 3 pm and 
Friday, 6 am to 2 pm, Pacific Time.

For mail correspondence, use the address below:

Hewlett-Packard Company
Support Materials Roseville
P.O. Box 1145
Roseville, CA 95661-1145
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Replaceable Parts

Part Number Quantity Description

2110-0054 1 Fuse, 15A, 250 V

8120-5395 1 Line Cord, Heavy Duty US Plug (Option 002 
Mainframe)

E1725-90011 1 Getting Started Guide
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Warranty (contd)

HP does not warrant that the 
operation of HP products will be 
uninterrupted or error free. If 
HP is unable, within a 
reasonable time, to repair or 
replace any product to a 
condition as warranted, 
customer will be entitled to a 
refund of the purchase price 
upon prompt return of the 
product.

HP products may contain 
remanufactured parts 
equivalent to new in 
performance or may have been 
subjected to incidental use.

The warranty period begins on 
the date of delivery or on the 
date of installation if installed 
by HP. If customer schedules or 
delays HP installation more 
than 30 days after delivery, 
warranty begins on the 31st day 
from delivery.

Warranty does not apply to 
defects resulting from 
(a) improper or inadequate 
maintenance or calibration, 
(b) software, interfacing, parts 
or supplies not supplied by HP, 
(c) unauthorized modification or 
misuse, (d) operation outside of 
the published environmental 
specifications for the product, or 
(e) improper site preparation or 
maintenance.

TO THE EXTENT ALLOWED 
BY LOCAL LAW, THE ABOVE 
WARRANTIES ARE 
EXCLUSIVE AND NO OTHER 
WARRANTY OR CONDITION, 
WHETHER WRITTEN OR 
ORAL, IS EXPRESSED OR 
IMPLIED AND HP 
SPECIFICALLY DISCLAIMS 
ANY IMPLIED WARRANTIES 
OR CONDITIONS OF 
MERCHANTABILITY, 
SATISFACTORY QUALITY, 
AND FITNESS FOR A 
PARTICULAR PURPOSE.

HP will be liable for damage to 
tangible property per incident 
up to the greater of $300,000 or 
the actual amount paid for the 
product that is the subject of the 
claim, and for damages for 
bodily injury or death, to the 
extent that all such damages 
are determined by a court of 
competent jurisdiction to have 
been directly caused by a 
defective HP product.

TO THE EXTENT ALLOWED 
BY LOCAL LAW, THE 
REMEDIES IN THIS 
WARRANTY STATEMENT 
ARE CUSTOMER’S SOLE AND 
EXCLUSIVE REMEDIES. 
EXCEPT AS INDICATED 
ABOVE, IN NO EVENT WILL 
HP OR ITS SUPPLIERS BE 
LIABLE FOR LOSS OF DATA 
OR FOR DIRECT, SPECIAL, 
INCIDENTAL, 
CONSEQUENTIAL 
(INCLUDING LOST PROFIT 
OR DATA), OR OTHER 
DAMAGE, WHETHER BASED 
IN CONTRACT, TORT, OR 
OTHERWISE.

For consumer transactions in 
Australia and New Zealand: the 
warranty terms contained in 
this statement, except to the 
extent lawfully permitted, do 
not exclude, restrict or modify 
and are in addition to the 
mandatory statutory rights 
applicable to the sale of this 
product to you.

Assistance

Product maintenance 
agreements and other customer 
assistance agreements are 
available for Hewlett-Packard 
products.

For any assistance, contact your 
nearest Hewlett-Packard Sales 
and Service Office.

Safety Considerations 
(contd)

WARNING
ANY INTERRUPTION OF THE 
PROTECTIVE GROUNDING 
CONDUCTOR (INSIDE OR 
OUTSIDE THE INSTRUMENT) 
OR DISCONNECTING THE 
PROTECTIVE EARTH 
TERMINAL WILL CAUSE A 
POTENTIAL SHOCK 
HAZARD THAT COULD 
RESULT IN PERSONAL 
INJURY. (GROUNDING ONE 
CONDUCTOR OF A TWO 
CONDUCTOR OUT-LET IS 
NOT SUFFICIENT 
PROTECTION.)

Whenever it is likely that the 
protection has been impaired, 
the instrument must be made 
inoperative and be secured 
against any unintended 
operation.

If this instrument is to be 
energized via an 
autotransformer (for voltage 
reduction) make sure the 
common terminal is connected 
to the earthed pole terminal 
(neutral) of the power source.

Instructions for adjustments 
while covers are removed and 
for servicing are for use by 
service-trained personnel only. 
To avoid dangerous electric 
shock, do not perform such 
adjustments or servicing unless 
qualified to do so.

For continued protection 
against fire, replace the line 
fuse(s) only with 250V fuse(s) of 
the same current rating and 
type (for example, normal blow, 
time delay). 
Do not use repaired fuses or 
short circuited fuseholders.

Acoustic Noise Emissions

LpA<47 dB at operator position, 
at normal operation, tested per 
EN 27779. All data are the 
results from type test.

Geräuschemission

LpA<47 dB am Arbeits 
platz, normaler Betrieb, geprüft 
nach EN 27779. 
Die Angagen beruhen auf 
Ergebnissen von 
Typenprüfungen.



����
��������
Manual Part Number E1725-90011 Printed in U.S.A, APRIL 1998


	Table of Contents
	In This Guide
	Guide Organization
	Description of the High Performance Time Interval Analyzer
	Available Software
	Software Characteristics
	Option�002 HP�E1725C TIA Hardware Configuration
	Documentation List
	Where to Find Information

	Chapter 1 How to Begin
	In this Chapter
	Assembling the TIA
	HP�E1725C TIA Assembly

	Installing the HP�E1741A Time Interval Analyzer or TIA�User Interface Software
	Computer Requirements
	Install the Software
	Installation Choices
	Install the Software
	Start the Application Software

	Power-Up and Health Check
	Start
	Start the HP�TIA Software
	Set the Interface Type
	Set the TIA to Collect Actual Data
	Send Request for Identification

	Where to Go Now

	Chapter 2 Learning About the On-line Help
	In this Chapter
	Using Online Help
	Suggested Help Screen Size


	Chapter 3 Practice Using the TIA Software
	In this Chapter
	Conventions Used in the Tutorial
	Selecting Commands with the Mouse
	Hints Provided in Italics

	TIA Software Tutorial
	Start
	Define Segments
	Segment Definition
	Clock Definition

	Acquire Data
	Analyze the Histogram Data
	Segmented Histogram Analysis (Applies to HP�E1741A or HP�E1747A Software Only)
	Window Margin Analysis (Applies to HP�E1741A Software Only)
	Sequential Data Analysis

	Where to Go Now

	Chapter 4 Demo Waveforms
	In this Chapter
	Demo�1: Data-to-Data
	Start
	Overview
	Histograms and Statistics
	Segmented Histogram
	Window Margin Analysis

	Demo�2: Data-to-Clock
	Start
	Overview
	Histograms and Statistics
	Window Margin and Extrapolation Levels

	Demo 3: PLL Frequency Settling
	Start

	Demo 4: Sharing TIA Data
	Sharing Graphics
	Open the Windows’ “WordPad” Program
	Now Add the Picture
	Sharing Data With Other Applications


	Chapter 5 General Information
	In this Chapter
	HP�E1741A Software License Agreement
	Grant of License

	Unpacking and Inspection
	Available Accessories
	Parts Information
	Contacting Hewlett-Packard
	Replaceable Parts

	Index
	Technical Support: If you need technical assistance with a Hewlett-Packard test and measurement p...


	Index
	Sale Offices



