HP LaserJet 3050/3052/3055/3390/3392 all-in-one

Instrukcja obsługi

http://www.hp.com


Znak towarowy i prawo autorskie

Znak towarowy i prawo autorskie

Prawa autorskie i licencje

© 2006 Copyright Hewlett-Packard Development Company, LP

Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody są zabronione, oprócz przypadków dozwolonych przez prawo autorskie.

Informacje zawarte w niniejszym dokumencie mogą ulec zmianie bez uprzedzenia.

Jedyna gwarancja, jakiej udziela się na produkty i usługi firmy HP, znajduje się w dołączonych do nich warunkach gwarancji. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponosi odpowiedzialności za ewentualne błędy techniczne czy redakcyjne występujące w niniejszym dokumencie.

Numer katalogowy: Q6500-90937

Wydanie I, 4/2006

Znaki towarowe

Adobe Photoshop® oraz PostScript® są znakami towarowymi firmy Adobe Systems Incorporated.

Corel® jest zastrzeżonym znakiem towarowym lub znakiem towarowym firmy Corel Corporation lub Corel Corporation Limited.

Linux jest zastrzeżonym w USA znakiem towarowym Linusa Torvaldsa.

Microsoft®, Windows®, Windows NT® i Windows® XP są zastrzeżonymi w USA znakami towarowymi firmy Microsoft Corporation.

UNIX® jest zastrzeżonym znakiem towarowym The Open Group.

ENERGY STAR® oraz logo ENERGY STAR® są zastrzeżonymi w USA znakami amerykańskiej Agencji Ochrony Środowiska (EPA, Environmental Protection Agency).

Logo ENERGY STAR


Podstawowe informacje dotyczące urządzenia wielofunkcyjnego
Podstawowe informacje dotyczące urządzenia wielofunkcyjnego

Podstawowe informacje dotyczące urządzenia wielofunkcyjnego

  • Konfiguracje urządzenia wielofunkcyjnego
  • Funkcje urządzenia wielofunkcyjnego
  • Elementy urządzenia wielofunkcyjnego


Konfiguracje urządzenia wielofunkcyjnego

Konfiguracje urządzenia wielofunkcyjnego

Urządzenie wielofunkcyjne jest dostępne w następujących konfiguracjach.

Sekcja ta zawiera informacje na następujące tematy:

  • HP LaserJet 3050 all-in-one
  • HP LaserJet 3052/3055 all-in-one
  • HP LaserJet 3390/3392 all-in-one


HP LaserJet 3050 all-in-one

HP LaserJet 3050 all-in-one

HP LaserJet 3050 all-in-one - drukarka, faks, kopiarka, skaner
● | Umożliwia drukowanie na stronach formatu Letter z maksymalną prędkością 19 stron na minutę, a na stronach formatu A4 z maksymalną prędkością 18 stron na minutę.
● | Sterowniki drukarek PCL 5e i PCL 6 oraz emulacja języka HP PostScript poziomu 3.
● | Szczelina do szybkiego podawania mieści maksymalnie 10 stron.
● | Podajnik 1 może pomieścić do 250 arkuszy materiałów drukarskich lub do 10 kopert.
● | Przeciętna wydajność standardowej kasety z czarnym tonerem wynosi 2000 stron zgodnie z normą ISO/IEC 19752. Rzeczywista wydajność zależy od konkretnych zastosowań.
● | Szybki port USB 2.0.
● | Faks-modem V.34 i pamięć typu flash o pojemności 4 MB do przechowywania faksów.
● | 64 MB pamięci RAM.
● | Automatyczny podajnik dokumentów (ADF) o pojemności 30 arkuszy.


HP LaserJet 3052/3055 all-in-one

HP LaserJet 3052/3055 all-in-one

HP LaserJet 3052 all-in-one - drukarka, skaner, kopiarka
● | Umożliwia drukowanie na stronach formatu Letter z maksymalną prędkością 19 stron na minutę, a na stronach formatu A4 z maksymalną prędkością 18 stron na minutę.
● | Sterowniki drukarek PCL 5e i PCL 6 oraz emulacja języka HP PostScript poziomu 3.
● | Szczelina do szybkiego podawania mieści maksymalnie 10 stron.
● | Podajnik 1 może pomieścić do 250 arkuszy materiałów drukarskich lub do 10 kopert.
● | Przeciętna wydajność standardowej kasety z czarnym tonerem wynosi 2000 stron zgodnie z normą ISO/IEC 19752. Rzeczywista wydajność zależy od konkretnych zastosowań.
● | Szybki port USB 2.0 i port umożliwiający podłączenie do sieci 10/100Base-T.
● | 64 MB pamięci RAM.
● | Automatyczny podajnik dokumentów (ADF) o pojemności 50 arkuszy.

Model HP LaserJet 3055 all-in-one - drukarka, faks, kopiarka, skaner ma wszystkie funkcje modelu HP LaserJet 3052 all-in-one oraz:
● Faks-modem V.34 i pamięć typu flash o pojemności 4 MB do przechowywania faksów.


HP LaserJet 3390/3392 all-in-one

HP LaserJet 3390/3392 all-in-one

HP LaserJet 3390 all-in-one - drukarka, faks, kopiarka, skaner
● | Umożliwia drukowanie na stronach formatu Letter z maksymalną prędkością 22 stron na minutę, a na stronach formatu A4 z maksymalną prędkością 21 stron na minutę.
● | Sterowniki drukarek PCL 5e i PCL 6 oraz emulacja języka HP PostScript poziomu 3.
● | Szczelina do szybkiego podawania pojedynczych arkuszy (podajnik 1).
● | Podajnik 2 może pomieścić do 250 arkuszy materiałów drukarskich lub do 10 kopert.
● | Dostępny jest opcjonalny podajnik wejściowy na 250 arkuszy (podajnik 3).
● | Możliwość automatycznego drukowania dwustronnego (dupleks), odbierania faksów i kopiowania.
● | Przeciętna wydajność standardowej kasety z czarnym tonerem wynosi 2500 stron zgodnie z normą ISO/IEC 19752. Rzeczywista wydajność zależy od konkretnych zastosowań.
● | Przeciętna wydajność kasety z czarnym tonerem o dużej pojemności wynosi 6000 stron zgodnie z normą ISO/IEC 19752. Rzeczywista wydajność zależy od konkretnych zastosowań.
● | Szybki port USB 2.0 i port umożliwiający podłączenie do sieci 10/100Base-T.
● | Faks-modem V.34 i pamięć typu flash o pojemności 4 MB do przechowywania faksów.
● | 64 MB pamięci RAM.
● | Skaner płaski i automatyczny podajnik dokumentów (ADF) o pojemności 50 arkuszy.
● | Jedno gniazdo DIMM umożliwiające rozszerzenie pamięci i obsługę dodatkowych czcionek (pamięć można rozszerzyć do 192 MB).

Model HP LaserJet 3392 all-in-one - drukarka, faks, kopiarka, skaner ma wszystkie funkcje modelu HP LaserJet 3390 all-in-one oraz:
● | Dodatkowy podajnik wejściowy na 250 arkuszy (podajnik 3).
● | 64 MB pamięci DIMM.
● | Zszywacz podręczny.


Funkcje urządzenia wielofunkcyjnego

Funkcje urządzenia wielofunkcyjnego

Doskonała jakość druku

● | Rozdzielczość 1200 punktów na cal (dpi) dla tekstu i grafiki zapewnia funkcja Image REt 2400.
● | Regulowane ustawienia pomagają zoptymalizować jakość wydruku.
● | Kaseta drukująca z tonerem HP UltraPrecise zawiera szczególnie drobny toner, co zapewnia ostrość wydruków tekstowych i graficznych.
Faks
● W pełni funkcjonalny faks standardu V.34 z książką telefoniczną, funkcjami pobierania i opóźnionego wysyłania faksów (HP LaserJet 3050 all-in-one, HP LaserJet 3055 all-in-one, HP LaserJet 3390 all-in-one i HP LaserJet 3392 all-in-one)
Więcej informacji znajduje się w sekcji Faks.
Kopiowanie
● Jest wyposażony w automatyczny podajnik dokumentów (ADF) umożliwiający szybsze, bardziej wydajne kopiowanie wielu stron dokumentów.
Więcej informacji znajduje się w sekcji Kopiowanie.
Skanowanie

● | Model HP LaserJet 3052/3055/3390/3392 all-in-one umożliwia 24-bitowe pełnobarwne skanowanie z rozdzielczością 1200 pikseli na cal (ppi) za pomocą szyby skanera o formacie Letter/A4.
● | Model HP LaserJet 3050 all-in-one zapewnia 24-bitowe pełnobarwne skanowanie z rozdzielczością 600 pikseli na cal (ppi) z wykorzystaniem czujnika styku obrazu za pośrednictwem automatycznego podajnika dokumentów (ADF).
● | Wszystkie modele są wyposażone w automatyczny podajnik dokumentów (ADF) umożliwiający szybsze, bardziej wydajne skanowanie wielu stron dokumentów.
Więcej informacji znajduje się w sekcji Skanowanie.
Zszywacz

● | Model HP LaserJet 3392 all-in-one jest wyposażony w zszywacz podręczny umożliwiający szybkie i wygodne zszycie w urządzeniu wielofunkcyjnym do 20 arkuszy materiałów o gramaturze 80 g/m2 lub 20 funtów.
● | Wymienialna kaseta o dużej pojemności zawiera 1500 zszywek.
Aby uzyskać więcej informacji, zobacz sekcję Zszywacz podręczny (tylko w modelu HP LaserJet 3392 all-in-one).
Praca w sieci (dotyczy tylko modelu HP LaserJet 3052/3055/3390/3392 all-in-one)

● | TCP/IP
● | LPD
● | 9100
Funkcje sterownika drukarki
● Zaletami języka PCL 6 są: szybkie drukowanie, wbudowane technologie skalowania czcionek Intellifont i TrueType oraz zaawansowane możliwości tworzenia obrazu.
Automatyczna zmiana języków
● Urządzenie wielofunkcyjne automatycznie rozpoznaje i włącza odpowiedni dla danego wydruku język drukarki (taki jak PS lub PCL 6).
Złącza interfejsowe

● | Szybki port USB 2.0.
● | Port sieciowy 10/100 Ethernet (RJ45) (dotyczy tylko modelu HP LaserJet 3052/3055/3390/3392 all-in-one).
Funkcje dotyczące środowiska

● | Tryb oszczędzania energii (dotyczy tylko modelu HP LaserJet 3052/3055/3390/3392 all-in-one)
● | Spełnia wymagania standardu ENERGY STAR®
Oszczędne drukowanie

● | Drukowanie w trybie n-up (drukowanie na jednym arkuszu więcej niż jednej strony). Zobacz sekcję Drukowanie wielu stron na jednym arkuszu papieru lub Drukowanie wielu stron na jednym arkuszu papieru (Macintosh).
● | Drukowanie dwustronne za pomocą automatycznego dupleksera (dotyczy tylko modelu HP LaserJet 3390/3392 all-in-one).
● | Podczas pracy w trybie Economode znacznie spada zużycie toneru.
Materiały eksploatacyjne

● | Na stronie stanu materiałów eksploatacyjnych, zawierającej wskaźniki kaset drukujących, można uzyskać informacje o stopniu zużycia materiałów eksploatacyjnych (dotyczy tylko materiałów eksploatacyjnych HP; HP LaserJet 3390/3392 all-in-one).
● | Kaseta nie wymaga wstrząśnięcia przed użyciem.
● | Weryfikacja autentyczności kaset drukujących HP (HP LaserJet 3390/3392 all-in-one).
● | Włączona funkcja zamawiania materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one).
Ułatwienia dostępu

● | Elektroniczna instrukcja obsługi zgodna z programami do odczytu tekstów wyświetlanych na ekranie.
● | Kasety drukujące można instalować i wyjmować jedną ręką.
● | Wszystkie drzwiczki i pokrywy można otwierać jedną ręką.


Elementy urządzenia wielofunkcyjnego

Elementy urządzenia wielofunkcyjnego

Przed rozpoczęciem korzystania z urządzenia wielofunkcyjnego zaleca się zapoznanie z jego elementami.

Sekcja ta zawiera informacje na następujące tematy:

  • Elementy urządzenia HP LaserJet 3050 all-in-one
  • Elementy urządzenia HP LaserJet 3052/3055 all-in-one
  • Elementy urządzenia HP LaserJet 3390/3392 all-in-one


Elementy urządzenia HP LaserJet 3050 all-in-one

Elementy urządzenia HP LaserJet 3050 all-in-one

Sekcja ta zawiera informacje na następujące tematy:

  • Widok z przodu
  • Widok z tyłu
  • Porty interfejsów
  • Panel sterowania


Widok z przodu

Widok z przodu

1 | Podajnik 1
2 | Szczelina do szybkiego podawania materiałów
3 | Odbiornik materiałów
4 | Odbiornik materiałów z automatycznego podajnika dokumentów (ADF)
5 | Podajnik ADF
6 | Dźwignia materiałów podajnika ADF
7 | Panel sterowania
8 | Dźwignia zwalniająca drzwiczki kaset


Widok z tyłu

Widok z tyłu

9 | Porty interfejsów
10 | Gniazdo blokady zabezpieczeń
11 | Wyłącznik zasilania.
12 | Gniazdko zasilania


Porty interfejsów

Porty interfejsów

Model HP LaserJet 3050 all-in-one jest wyposażony w jeden szybki port USB 2.0 i porty faksu.

1 | Szybki port USB 2.0
2 | Porty faksu


Panel sterowania

Panel sterowania

1 | Przyciski obsługi faksu. Przyciski obsługi faksu służą do zmiany zwykle używanych ustawień faksu. Informacje na temat używania przycisków obsługi faksu można znaleźć w sekcji Faks.
2 | Przyciski alfanumeryczne. Przyciski alfanumeryczne służą do wpisywania danych na wyświetlaczu panelu sterowania urządzenia wielofunkcyjnego oraz do wybierania numerów telefonów przy faksowaniu. Informacje na temat używania przycisków alfanumerycznych można znaleźć w sekcji Faks.
3 | Przyciski obsługi menu i anulowania. Przyciski te służą do wybierania opcji menu, ustalania stanu urządzenia wielofunkcyjnego oraz anulowania bieżącego zadania.
4 | Przyciski obsługi kopiowania. Przyciski te umożliwiają zmianę często używanych ustawień domyślnych oraz rozpoczęcie kopiowania. Instrukcje dotyczące kopiowania można znaleźć w sekcji Kopiowanie.
5 | Przyciski obsługi skanowania. Przyciski te służą do skanowania do programu poczty elektronicznej lub do folderu. Instrukcje dotyczące skanowania można znaleźć w sekcji Skanowanie.


Elementy urządzenia HP LaserJet 3052/3055 all-in-one

Elementy urządzenia HP LaserJet 3052/3055 all-in-one

Sekcja ta zawiera informacje na następujące tematy:

  • Widok z przodu
  • Widok z tyłu
  • Porty interfejsów
  • Panel sterowania


Widok z przodu

Widok z przodu

1
 Podajnik 1
2
 Szczelina do szybkiego podawania materiałów
3
 Odbiornik materiałów
4
 Automatyczny podajnik dokumentów (ADF)
5
 Odbiornik ADF
6
 Panel sterowania
Uwaga

Ilustracja przedstawia panel sterowania urządzenia HP LaserJet 3055 all-in-one z przyciskami obsługi faksu. Panel sterowania urządzenia HP LaserJet 3052 all-in-one nie jest wyposażony w przyciski obsługi faksu.

7
 Dźwignia zwalniająca drzwiczki kaset


Widok z tyłu

Widok z tyłu

8 | Porty interfejsów
9 | Gniazdo blokady zabezpieczeń
10 | Złącze zasilania
11 | Gniazdko zasilania


Porty interfejsów

Porty interfejsów

Urządzenie HP LaserJet 3052/3055 all-in-one jest wyposażone w dwa porty interfejsów: port sieciowy 10/100Base-T (RJ-45) i szybki port USB 2.0. Model HP LaserJet 3055 all-in-one jest ponadto wyposażony w porty faksu.

1 | Port sieciowy
2 | Szybki port USB 2.0
3 | Porty faksu (tylko w modelu HP LaserJet 3055 all-in-one)


Panel sterowania

Panel sterowania

1 | Przyciski obsługi faksu (dotyczy tylko modelu HP LaserJet 3055 all-in-one; model HP LaserJet 3052 all-in-one nie jest wyposażony w przyciski obsługi faksu). Przyciski obsługi faksu służą do zmiany zwykle używanych ustawień faksu. Informacje na temat używania przycisków obsługi faksu można znaleźć w sekcji Faks.
2 | Przyciski alfanumeryczne. Przyciski alfanumeryczne służą do wpisywania danych na wyświetlaczu panelu sterowania urządzenia wielofunkcyjnego oraz do wybierania numerów telefonów przy faksowaniu. Informacje na temat używania przycisków alfanumerycznych można znaleźć w sekcji Faks.
3 | Przyciski obsługi menu i anulowania. Przyciski te służą do wybierania opcji menu, ustalania stanu urządzenia wielofunkcyjnego oraz anulowania bieżącego zadania.
4 | Przyciski obsługi kopiowania. Przyciski te umożliwiają zmianę często używanych ustawień domyślnych oraz rozpoczęcie kopiowania. Instrukcje dotyczące kopiowania można znaleźć w sekcji Kopiowanie.
5 | Przyciski obsługi skanowania. Przyciski te służą do skanowania do programu poczty elektronicznej lub do folderu. Instrukcje dotyczące skanowania można znaleźć w sekcji Skanowanie.


Elementy urządzenia HP LaserJet 3390/3392 all-in-one

Elementy urządzenia HP LaserJet 3390/3392 all-in-one

Sekcja ta zawiera informacje na następujące tematy:

  • Widok z przodu
  • Widok z tyłu
  • Porty interfejsów
  • Panel sterowania


Widok z przodu

Widok z przodu

1 | Podajnik 2
2 | Szczelina do szybkiego podawania pojedynczych arkuszy materiałów (podajnik 1)
3 | Drzwiczki kaset drukujących
4 | Górny odbiornik materiałów (wydrukiem w dół)
5 | Panel sterowania
6 | Automatyczny podajnik dokumentów (ADF)
7 | Odbiornik materiałów z automatycznego podajnika dokumentów (ADF)
8 | Zszywacz podręczny (tylko w modelu HP LaserJet 3392 all-in-one)
9 | Wyłącznik zasilania
10 | Opcjonalny podajnik 3 (standardowy w modelu HP LaserJet 3392 all-in-one; opcjonalny w modelu HP LaserJet 3390 all-in-one).


Widok z tyłu

Widok z tyłu

11 | Złącze zasilania
12 | Tylne drzwiczki odbiorcze (odbiornik materiałów wydrukiem do góry dla prostej ścieżki odbioru materiałów)
13 | Drzwiczki modułu DIMM
14 | Porty interfejsów


Porty interfejsów

Porty interfejsów

Urządzenie HP LaserJet 3390/3392 all-in-one jest wyposażone w dwa porty interfejsów: port sieciowy 10/100Base-T (RJ-45) i szybki port USB 2.0. Model HP LaserJet 3390/3392 all-in-one jest ponadto wyposażony w porty faksu.

1 | Szybki port USB 2.0
2 | Port sieciowy
3 | Porty faksu


Panel sterowania

Panel sterowania

Poniższy rysunek umożliwia identyfikację elementów panelu sterowania urządzenia wielofunkcyjnego.

1 | Przyciski obsługi faksu. Przyciski sterujące faksu służą do zmiany zwykle używanych ustawień faksu. Informacje na temat używania przycisków obsługi faksu można znaleźć w sekcji Faks.
2 | Przyciski alfanumeryczne. Przyciski alfanumeryczne służą do wpisywania danych na wyświetlaczu panelu sterowania urządzenia wielofunkcyjnego oraz do wybierania numerów telefonów przy faksowaniu. Informacje na temat używania przycisków alfanumerycznych można znaleźć w sekcji Faks.
3 | Przyciski obsługi menu i anulowania. Przyciski te służą do wybierania opcji menu, ustalania stanu urządzenia wielofunkcyjnego oraz anulowania bieżącego zadania.
4 | Przyciski obsługi kopiowania. Przyciski te umożliwiają zmianę często używanych ustawień domyślnych oraz rozpoczęcie kopiowania. Instrukcje dotyczące kopiowania można znaleźć w sekcji Kopiowanie.
5 | Przyciski obsługi skanowania. Przyciski te służą do skanowania do programu poczty elektronicznej lub do folderu. Instrukcje dotyczące skanowania można znaleźć w sekcji Skanowanie.


Oprogramowanie
Oprogramowanie

Oprogramowanie

  • Instalacja oprogramowania
  • Sterowniki drukarek
  • Oprogramowanie dla systemu Windows
  • Oprogramowanie dla komputerów Macintosh


Instalacja oprogramowania

Instalacja oprogramowania

Jeśli komputer spełnia zalecane wymagania minimalne, instalując oprogramowanie dostępne na dyskach CD dołączonych do urządzenia wielofunkcyjnego, użytkownik może skorzystać z jednej z dwóch opcji.

Sekcja ta zawiera informacje na następujące tematy:

  • Typowa instalacja
  • Instalacja minimalna


Typowa instalacja

Typowa instalacja

Typowa instalacja dotyczy następującego oprogramowania:

● | HP ToolboxFX
● | Program do skanowania HP LaserJet Scan i sterownik
● | Faks HP LaserJet
● | Readiris OCR (nieinstalowany z innymi programami; wymagana jest oddzielna instalacja)
● | Sterowniki drukarek (PCL 6, PCL 5e, PostScript – emulacja poziomu 2)
● | HP Director (komputery Macintosh)
● | HP All-in-One Setup Assistant (komputery Macintosh)


Instalacja minimalna

Instalacja minimalna

Instalacja minimalna dotyczy następującego oprogramowania:

● | Sterownik drukarki PCL 6
● | Program do skanowania HP LaserJet Scan i sterownik
Uwaga

Instalacja minimalna obsługuje faksowanie za pomocą panelu sterowania.


Sterowniki drukarek

Sterowniki drukarek

Do produktu dołączono oprogramowanie pozwalające na komunikację z komputerem (za pomocą języka drukarki). Oprogramowanie to nazywane jest sterownikiem drukarki. Sterowniki drukarki umożliwiają dostęp do funkcji produktu, takich jak drukowanie na papierze nietypowego formatu, zmiana wymiarów dokumentów i wstawianie znaków wodnych.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane sterowniki drukarki
  • Dodatkowe sterowniki
  • Wybieranie właściwego sterownika drukarki
  • Pomoc sterownika drukarki (system Windows)
  • Uzyskiwanie dostępu do sterowników drukarek
  • Czy dostępne są jakieś inne programy?


Obsługiwane sterowniki drukarki

Obsługiwane sterowniki drukarki

Następujące sterowniki drukarek są dostarczane z produktem. Jeżeli żądany sterownik drukarki jest niedostępny na dysku CD produktu lub w witrynie pod adresem www.hp.com, należy skontaktować się z producentem lub dystrybutorem używanego programu i zażądać sterownika.

Uwaga

Najnowsze sterowniki są dostępne pod adresem www.hp.com. Jeśli pozwala na to konfiguracja komputera pracującego w systemie Windows, program instalujący oprogramowanie produktu automatycznie sprawdza, czy komputer ma dostęp do Internetu, skąd można pobrać najnowszą wersję sterowników.

System operacyjny1 | Sterownik faksu | Sterownik drukarki PCL 6 | Sterownik drukarki PCL 5 | Sterownik drukarki PS | Sterownik drukarki dla standardu PPD2
Microsoft® Windows® 98 Windows Millennium (Me) |  | X X | X X | X X |
Windows 2000 Windows® XP Windows Server 2003 | X X | X X X | X X X | X X X |
Mac OS X V10.3 i Mac OS X V10.4 | X |  |  | X | X

1 Nie każdy sterownik i system operacyjny udostępnia wszystkie funkcje produktu. Sprawdź w pomocy kontekstowej w sterowniku drukarki, jakie funkcje są dostępne.

2 Do urządzenia wielofunkcyjnego dołączono sterownik drukarki dla systemu Macintosh i niezbędne pliki opisu drukarki PostScript (pliki PPD).


Dodatkowe sterowniki

Dodatkowe sterowniki

Następujących sterowników nie ma na dysku CD, ale są one dostępne w Internecie.

● | Skrypty modelowe dla systemu UNIX®
● | Sterowniki dla systemu Linux
● | Sterowniki dla systemu Windows XP w wersji 64-bitowej

Skrypty modelowe dla systemów UNIX® i Linux można pobrać z Internetu lub zamówić w autoryzowanym punkcie usługowym HP. Aby uzyskać pomoc techniczną dotyczącą systemu Linux, zobacz stronę internetową www.hp.com/go/linux. Aby uzyskać pomoc techniczną dotyczącą systemu UNIX, zobacz stronę internetową www.hp.com/go/jetdirectunix_software.


Wybieranie właściwego sterownika drukarki

Wybieranie właściwego sterownika drukarki

Wybierz sterownik drukarki w oparciu o wykorzystywany system operacyjny i sposób używania produktu. Pomoc sterownika drukarki zawiera informacje o dostępnych funkcjach. Informacje na temat uzyskiwania dostępu do pomocy sterownika drukarki można znaleźć w Pomocy sterownika drukarki.

● | Sterownik drukarki PCL 6 zapewnia optymalne działanie drukarki i umożliwia dostęp do funkcji drukarki.
● | Sterownik drukarki PCL 5 jest zalecany do typowych wydruków biurowych i kolorowych.
● | Sterownik PostScript (PS) jest zalecany, jeśli drukowanie jest inicjowane głównie z programów, dla których podstawowym językiem jest PostScript, takich jak Adobe PhotoShop® i CorelDRAW®, a także jeśli wymagana jest zgodność z językiem PostScript poziom 3 lub obsługa czcionek PS flash.
Uwaga

Produkt automatycznie przełącza się z języka PS na PCL i na odwrót.


Pomoc sterownika drukarki (system Windows)

Pomoc sterownika drukarki (system Windows)

Pomoc sterownika drukarki jest różna od pomocy programu. Pomoc sterownika drukarki zawiera objaśnienia dla przycisków, pól wyboru i list rozwijanych, znajdujących się w sterowniku drukarki. Zawiera również instrukcje służące do wykonywania typowych zadań drukowania takich, jak drukowanie po obu stronach, drukowanie wielu stron na pojedynczym arkuszu papieru oraz drukowania pierwszej strony lub okładki na różnych rodzajach papieru.

Aby otworzyć ekran pomocy sterownika drukarki, wykonaj jedną z poniższych czynności:

● | Kliknij przycisk Pomoc.
● | Naciśnij przycisk F1 na klawiaturze komputera.
● | Kliknij symbol znaku zapytania w prawym górnym rogu okna sterownika drukarki.
● | Kliknij prawym przyciskiem dowolny element sterownika, a następnie kliknij pozycję Co to jest?.


Uzyskiwanie dostępu do sterowników drukarek

Uzyskiwanie dostępu do sterowników drukarek

Sterowniki drukarki można otworzyć na komputerze, stosując jedną z następujących metod:

System operacyjny
 Aby zmienić ustawienia wszystkich zleceń drukowania do zamknięcia programu
 Aby zmienić domyślne ustawienia zleceń drukowania (na przykład włączyć jako domyślne ustawienie Druk dwustronny)
 Aby zmienić ustawienia konfiguracyjne (na przykład dodać podajnik lub włączyć albo wyłączyć funkcję ręcznego drukowania dwustronnego)
Systemy Windows 98 i Windows Milennium Edition (Me)

1. | W menu Plik programu kliknij polecenie Drukuj.
2. | Wybierz nazwę drukarki, a następnie kliknij przycisk Właściwości.
Poszczególne czynności można wykonać również w inny sposób, lecz przedstawiona procedura jest najbardziej popularna.

1. | Kliknij przycisk Start, kliknij polecenie Ustawienia, a następnie kliknij polecenie Drukarki.
2. | Kliknij prawym przyciskiem ikonę drukarki, a następnie wybierz polecenie Właściwości.

1. | Kliknij przycisk Start, kliknij polecenie Ustawienia, a następnie kliknij polecenie Drukarki.
2. | Kliknij prawym przyciskiem ikonę drukarki, a następnie wybierz polecenie Właściwości.
3. | Kliknij kartę Konfiguruj.
Windows 2000, XP i Server 2003

1. | W menu Plik kliknij polecenie Drukuj.
2. | Wybierz nazwę drukarki, a następnie kliknij przycisk Właściwości lub Preferencje.
Poszczególne czynności można wykonać również w inny sposób, lecz przedstawiona procedura jest najbardziej popularna.

1. | Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy.
2. | Kliknij prawym przyciskiem ikonę drukarki, a następnie wybierz polecenie Preferencje drukowania.

1. | Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy.
2. | Kliknij prawym przyciskiem ikonę drukarki, a następnie wybierz polecenie Właściwości.
3. | Kliknij kartę Ustawienia urządzenia.
Mac OS X V10.3 i Mac OS X V10.4

1. | W menu File (Plik) kliknij polecenie Print (Drukuj).
2. | Zmień żądane ustawienia za pomocą różnych menu rozwijanych.

1. | W menu File (Plik) kliknij polecenie Print (Drukuj).
2. | Zmień żądane ustawienia za pomocą różnych menu rozwijanych.
3. | Kliknij opcję Save as (Zapisz jako) w menu rozwijanym Presets (Wstępne ustawienia), a następnie wpisz nazwę dla wstępnego ustawienia.
Ustawienia te zostaną zachowane w menu Presets (Wstępne ustawienia). Aby korzystać z nowych ustawień, wybieraj opcję ustawień zaprogramowanych za każdym razem po otwarciu programu lub przed drukowaniem.

1. | Otwórz program Printer Setup Utility (Narzędzie konfiguracji drukarki): wybierz dysk twardy, kliknij folder Applications (Aplikacje), kliknij folder Utilities (Narzędzia), a następnie kliknij dwukrotnie ikonę Printer Setup Utility (Narzędzie konfigurowania drukarki).
2. | Kliknij kolejkę drukowania.
3. | W menu Printers (Drukarki) kliknij polecenie Show Info (Pokaż informacje).
4. | Kliknij menu Installable Options (Opcje instalacyjne).


Czy dostępne są jakieś inne programy?

Czy dostępne są jakieś inne programy?

Dyski CD dołączone do urządzenia wielofunkcyjnego zawierają oprogramowanie do skanowania HP. Informacje na temat dodatkowego oprogramowania oraz jego wersji językowych znajdują się w pliku Readme na dysku CD urządzenia wielofunkcyjnego.


Oprogramowanie dla systemu Windows

Oprogramowanie dla systemu Windows

Podczas instalowania oprogramowania dla systemu Windows można podłączyć urządzenie wielofunkcyjne bezpośrednio do komputera przy użyciu kabla USB lub do sieci przy użyciu wewnętrznego serwera druku. Instrukcje instalacji znajdują się we wprowadzeniu, a najświeższe informacje o programie w pliku Readme.

Niezależnie od tego, czy urządzenie wielofunkcyjne jest podłączone bezpośrednio do komputera przy użyciu kabla USB, czy też do sieci przy użyciu serwera druku, wszyscy użytkownicy urządzenia mogą korzystać z następujących programów.

Sekcja ta zawiera informacje na następujące tematy:

  • Składniki oprogramowania dla systemu Windows
  • Korzystanie z funkcji Dodaj lub usuń programy do odinstalowania oprogramowania


Składniki oprogramowania dla systemu Windows

Składniki oprogramowania dla systemu Windows

Sekcja ta zawiera informacje na następujące tematy:

  • HP ToolboxFX
  • Wbudowany serwer internetowy (EWS)


HP ToolboxFX

HP ToolboxFX

Aby móc korzystać z oprogramowania HP ToolboxFX, należy przeprowadzić typową instalację.

Program HP ToolboxFX umożliwia dostęp do informacji o stanie urządzenia wielofunkcyjnego, informacji pomocy, na przykład niniejszej instrukcji obsługi, a także narzędzi do diagnozowania i rozwiązywania problemów. Aby uzyskać więcej informacji, zobacz sekcję HP ToolboxFX.


Wbudowany serwer internetowy (EWS)

Wbudowany serwer internetowy (EWS)

Serwer EWS jest internetowym interfejsem udostępniającym prosty dostęp do informacji o stanie i konfiguracji urządzenia wielofunkcyjnego, w tym także do funkcji konfiguracji sieciowej i inteligentnej obsługi materiałów eksploatacyjnych.

Dostęp do serwera EWS można uzyskać za pośrednictwem połączenia sieciowego z urządzeniem wielofunkcyjnym. Aby otworzyć stronę główną serwera EWS, należy wpisać adres IP urządzenia wielofunkcyjnego w przeglądarce internetowej. Na stronie głównej za pomocą kart i menu nawigacyjnego znajdującego się z lewej strony można sprawdzić stan urządzenia i skonfigurować je lub sprawdzić stan materiałów eksploatacyjnych.

Do obsługiwanych przeglądarek należą następujące programy:

● | Internet Explorer 5.0 lub nowszy,
● | Netscape Navigator 4.75 lub nowszy,
● | Opera 6.05 lub nowszy,
● | Safari 1.2 lub nowszy.


Korzystanie z funkcji Dodaj lub usuń programy do odinstalowania oprogramowania

Korzystanie z funkcji Dodaj lub usuń programy do odinstalowania oprogramowania

Aby usunąć oprogramowanie urządzenia wielofunkcyjnego z systemu Windows, należy skorzystać z funkcji Dodaj lub usuń programy. Funkcja ta nie wymaga umieszczenia w stacji dysków dysku CD z oprogramowaniem.

1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
● W systemie Windows XP kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
2. | Kliknij dwukrotnie ikonę Dodaj lub usuń programy.
3. | Przewiń listę programów i kliknij pozycję HP LaserJet 3390/3392 all-in-one.
4. | Kliknij przycisk Usuń.


Oprogramowanie dla komputerów Macintosh

Oprogramowanie dla komputerów Macintosh

W systemach Mac OS X V10.3 i Mac OS X V10.4 zaleca się używanie programu Print Center do drukowania.

Do urządzenia wielofunkcyjnego dołączono następujące oprogramowanie dla komputerów Macintosh.

Uwaga

Na komputerach Macintosh program HP ToolboxFX nie jest obsługiwany.

Sekcja ta zawiera informacje na następujące tematy:

  • HP Director
  • Konfiguruj urządzenie (Macintosh) (Mac OS X V10.3 i Mac OS X V10.4)
  • Pliki PDE (systemy Mac OS X V10.3 i Mac OS X V10.4)
  • Instalowanie oprogramowania dla komputerów Macintosh
  • Aby usunąć oprogramowanie z systemu operacyjnego Macintosh


HP Director

HP Director

HP Director jest oprogramowaniem wykorzystywanym przy pracy z dokumentami. Jeżeli dokument zostanie załadowany do automatycznego podajnika dokumentów (ADF), a komputer jest podłączony bezpośrednio do urządzenia wielofunkcyjnego, program HP Director jest wyświetlany na ekranie komputera, umożliwiając rozpoczęcie faksowania, skanowania za pomocą urządzenia lub zmianę jego ustawień poprzez aplikację Konfiguruj urządzenie (Macintosh).

W jego skład wchodzi także program HP All-In-One Setup Assistant (Asystent konfiguracji urządzenia wielofunkcyjnego HP), który umożliwia ustawienie kolejek faksowania i drukowania.


Konfiguruj urządzenie (Macintosh) (Mac OS X V10.3 i Mac OS X V10.4)

Konfiguruj urządzenie (Macintosh) (Mac OS X V10.3 i Mac OS X V10.4)

Konfiguruj urządzenie (Macintosh) jest programem opartym na sieci Web, zapewniającym dostęp do informacji dotyczących urządzenia wielofunkcyjnego (np. informacji dotyczących stanu materiałów eksploatacyjnych i ustawień urządzenia). Program Konfiguruj urządzenie (Macintosh) umożliwia monitorowanie i zarządzanie urządzeniem wielofunkcyjnym z komputera.

Uwaga

Aby móc korzystać z programu Konfiguruj urządzenie (Macintosh), należy przeprowadzić pełną instalację oprogramowania.

● | Umożliwia sprawdzanie stanu urządzenia wielofunkcyjnego i stron z informacjami dotyczącymi drukowania.
● | Umożliwia sprawdzanie i zmienianie ustawień systemowych urządzenia wielofunkcyjnego.
● | Umożliwia sprawdzanie domyślnych ustawień drukowania.
● | Umożliwia sprawdzanie i zmienianie ustawień faksu, w tym opcji wysyłania i odbierania faksów, ustawień książki telefonicznej faksu i szybkiego wybierania, a także raportów faksu.
● | Umożliwia sprawdzanie i zmienianie ustawień sieciowych, w tym konfiguracji IP, opcji zaawansowanych, ustawień mDNS, SNMP, konfiguracji sieciowej i hasła.

Program Konfiguruj urządzenie (Macintosh) jest wyświetlany, jeżeli urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera lub jest podłączone do sieci.

Uwaga

Nie trzeba mieć dostępu do Internetu, aby móc otworzyć program Konfiguruj urządzenie (Macintosh) i korzystać z niego.
Aby wyświetlić program Konfiguruj urządzenie (Macintosh), gdy urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera

1. | Otwórz program HP Director, klikając ikonę HP Director w programie Dock.
2. | W programie HP Director kliknij menu Settings (Ustawienia).
3. | Wybierz opcję Configure device (Konfiguruj urządzenie), aby otworzyć stronę główną programu Konfiguruj urządzenie (Macintosh) w przeglądarce.

Aby wyświetlić program Konfiguruj urządzenie (Macintosh), gdy urządzenie wielofunkcyjne jest podłączone do sieci

1. Otwórz jedną z następujących obsługiwanych przeglądarek sieci Web:
● | Safari w wersji 1.2 lub nowszej,
● | Microsoft Internet Explorer w wersji 5.0 lub nowszej,
● | Netscape Navigator w wersji 4.75 lub nowszej,
● | Opera w wersji 6.05 lub nowszej.
2. Wprowadź adres IP urządzenia wielofunkcyjnego do przeglądarki sieci Web, aby otworzyć stronę główną programu Konfiguruj urządzenie (Macintosh).


Pliki PDE (systemy Mac OS X V10.3 i Mac OS X V10.4)

Pliki PDE (systemy Mac OS X V10.3 i Mac OS X V10.4)

Pliki PDE to przystawki programowe typu plug-in pozwalające na korzystanie z funkcji urządzenia, takich jak informacje o liczbie kopii, drukowanie dwustronne oraz ustawienia jakości. Program instalujący przystawki PDE i inne oprogramowanie zamieszczono na dysku CD dla komputerów Macintosh dołączonym do urządzenia HP LaserJet 3390/3392 all-in-one.


Instalowanie oprogramowania dla komputerów Macintosh

Instalowanie oprogramowania dla komputerów Macintosh

W tej sekcji opisano, jak zainstalować oprogramowanie systemu druku na komputerach Macintosh.

Sekcja ta zawiera informacje na następujące tematy:

  • Instalowanie oprogramowania systemu drukowania dla systemu Macintosh dla połączeń bezpośrednich (USB)
  • Instalowanie oprogramowania systemu druku na komputerach Macintosh w przypadku drukarki sieciowej


Instalowanie oprogramowania systemu drukowania dla systemu Macintosh dla połączeń bezpośrednich (USB)

Instalowanie oprogramowania systemu drukowania dla systemu Macintosh dla połączeń bezpośrednich (USB)

W niniejszej sekcji opisano sposób instalowania oprogramowania systemu druku dla systemów Mac OS X V10.3 i Mac OS X V10.4.

Musi być zainstalowany sterownik Apple PostScript, aby było możliwe używanie plików PPD. Użyj sterownika Apple PostScript dostarczonego z komputerem Macintosh.

Aby zainstalować oprogramowanie systemu drukowania
1. | Połącz przewodem bezpośrednio port USB drukarki i port USB komputera. Użyj standardowego, dwumetrowego kabla USB.
2. | Włóż dysk CD drukarki do napędu CD i uruchom instalatora.
3. | Kliknij dwukrotnie ikonę dysku CD na pulpicie.
4. | Kliknij dwukrotnie ikonę Installer (Instalator).
5. | Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.
6. | Kolejki USB tworzone są automatycznie po podłączeniu drukarki do komputera. Jednak kolejka będzie korzystać ze standardowego pliku PPD, jeżeli instalator nie był uruchomiony przed podłączeniem kabla USB. Aby zmienić plik PPD kolejki, otwórz program Print Center lub narzędzie Printer Setup Utility, wybierz właściwą kolejkę drukarki, a następnie kliknij opcję Show Info (Pokaż informacje), aby otworzyć okno dialogowe Printer Info (Informacje o drukarce). W menu rozwijanym wybierz polecenie Printer Model (Model drukarki), następnie w menu rozwijanym wybierz polecenie Generic (Standardowa) i wybierz właściwy plik PPD dla drukarki.
7. | Wydrukuj stronę testową lub stronę w dowolnym programie, aby upewnić się, że oprogramowanie urządzenia wielofunkcyjnego zostało zainstalowane. Jeżeli instalacja nie powiodła się, należy ponownie zainstalować oprogramowanie urządzenia wielofunkcyjnego. Jeżeli to zawiedzie, należy zapoznać się z uwagami dotyczącymi instalacji i najbardziej aktualnymi plikami Readme na dysku CD lub z ulotką dołączoną do opakowania albo przejść do odpowiedniej witryny wsparcia w sieci Web, aby uzyskać pomoc lub więcej informacji (zobacz sekcję Centrum Serwisowe HP).


Instalowanie oprogramowania systemu druku na komputerach Macintosh w przypadku drukarki sieciowej

Instalowanie oprogramowania systemu druku na komputerach Macintosh w przypadku drukarki sieciowej

Aby zainstalować sterowniki drukarki dla systemów Mac OS X V10.3 i Mac OS X V10.4
1. | Połącz urządzenie HP LaserJet 3052/3055/3390/3392 all-in-one z portem sieciowym za pomocą kabla sieciowego.
2. | Włóż dysk CD do stacji CD-ROM i kliknij dwukrotnie ikonę dysku CD na pulpicie.
3. | Kliknij dwukrotnie ikonę Installer (Instalator) w folderze HP LaserJet Installer.
4. Postępuj zgodnie z instrukcjami programu HP All-in-One Setup Assistant (Asystent konfiguracji urządzenia wielofunkcyjnego HP) wyświetlanymi na ekranie komputera.
Uwaga

Asystent konfiguracji powinien monitować o ponowne uruchomienie komputera i podanie adresu IP urządzenia wielofunkcyjnego w celu ukończenia instalacji sieciowej.


Aby usunąć oprogramowanie z systemu operacyjnego Macintosh

Aby usunąć oprogramowanie z systemu operacyjnego Macintosh

Aby usunąć oprogramowanie do obsługi drukowania z komputera Macintosh, otwórz program Finder, przejdź do katalogu Applications/HP LaserJet aio/HP Uninstaller, a następnie uruchom program dezinstalatora.


Specyfikacje materiałów
Specyfikacje materiałów

Specyfikacje materiałów

  • Wskazówki ogólne
  • Wybieranie papieru i innych materiałów
  • Wskazówki dotyczące używania materiałów
  • Gramatury i formaty obsługiwanych materiałów
  • Warunki drukowania i przechowywania


Wskazówki ogólne

Wskazówki ogólne

Niektóre rodzaje materiałów mogą spełniać wszystkie podane wymagania, a jednak nie dawać zadowalających wyników podczas drukowania. Może być to powodowane niewłaściwym obchodzeniem się z papierem, nieodpowiednią temperaturą i poziomem wilgotności przekraczającymi dopuszczalny zakres lub innymi czynnikami, na które firma Hewlett-Packard nie ma wpływu.

Przed zakupieniem większej ilości materiałów drukarskich należy sprawdzić, czy spełniają one wymogi niniejszej instrukcji oraz instrukcji HP LaserJet Printer Family Print Media Guide, dostępnej w Internecie pod adresem www.hp.com/support/ljpaperguide. Informacje na temat składania zamówień znajdują się w sekcji Wyposażenie dodatkowe, informacje na temat składania zamówień.

OSTROŻNIE

Używanie materiałów, które nie spełniają wymogów firmy HP, może być przyczyną powstawania problemów z urządzeniem, wymagających naprawy. Tego typu naprawy nie są objęte umową gwarancyjną ani umową serwisową firmy HP.

Urządzenie wielofunkcyjne może drukować na różnego rodzaju materiałach, takich jak papier w ciętych arkuszach (łącznie z papierem pochodzącym w 100% z makulatury), koperty, nalepki, folie, papier błyszczący LaserJet, papier HP LaserJet Tough i papier nietypowego formatu. Właściwości takie, jak gramatura, skład, ziarnistość i zawartość wilgoci są ważnymi czynnikami mającymi wpływ na wydajność urządzenia i jakość wydruków. Materiały niespełniające wymagań podanych w tej instrukcji mogą powodować następujące problemy:

● | niska jakość wydruku,
● | częstsze zacięcia papieru,
● | przedwczesne zużywanie się podzespołów urządzenia i konieczność ich naprawy.


Wybieranie papieru i innych materiałów

Wybieranie papieru i innych materiałów

Urządzenie wielofunkcyjne HP LaserJet gwarantuje doskonałą jakość wydruków. Można drukować na różnych rodzajach materiałów, takich jak papier (łącznie z papierem pochodzącym w 100% z makulatury), koperty, nalepki, folie i papier nietypowego formatu.

Właściwości takie, jak gramatura, ziarnistość i zawartość wilgoci są ważnymi czynnikami mającymi wpływ na wydajność urządzenia i jakość wydruków. Aby osiągnąć jak najlepszą jakość druku, należy korzystać tylko z wysokiej jakości materiałów do drukarek laserowych. Zobacz sekcję Wskazówki dotyczące używania materiałów, aby uzyskać szczegółowe informacje o papierze i materiałach.

Uwaga

Przed zakupem większej ilości materiałów należy je przetestować. Dostawca materiałów powinien być zaznajomiony z wymogami opisanymi w instrukcji HP LaserJet Printer Family Print Media Guide (numer katalogowy HP 5963-7863). Aby uzyskać więcej informacji, zobacz sekcję Wskazówki dotyczące używania materiałów.

Sekcja ta zawiera informacje na następujące tematy:

  • Materiały HP
  • Materiały, których należy unikać
  • Materiały, które mogą uszkodzić urządzenie wielofunkcyjne


Materiały HP

Materiały HP

Firma HP zaleca używanie w urządzeniu wielofunkcyjnym materiałów typu HP LaserJet.


Materiały, których należy unikać

Materiały, których należy unikać

Urządzenie wielofunkcyjne może obsługiwać wiele rodzajów materiałów. Używanie materiałów, których nie wymieniono w specyfikacjach, jest powodem pogorszenia jakości druku i zwiększa ryzyko wystąpienia zacięć.

● | Nie zaleca się używania materiałów, które są zbyt szorstkie.
● | Nie należy używać papieru z wycięciami lub z perforacją innego niż standardowy papier dziurkowany z trzema otworami.
● | Nie należy używać wieloczęściowych formularzy.
● | Nie należy używać papieru ze znakiem wodnym do drukowania jednolitych wzorów.


Materiały, które mogą uszkodzić urządzenie wielofunkcyjne

Materiały, które mogą uszkodzić urządzenie wielofunkcyjne

W niektórych przypadkach materiały mogą spowodować uszkodzenie urządzenia wielofunkcyjnego. Aby zapobiec uszkodzeniom, należy unikać następujących rodzajów materiałów:

● | Materiałów ze zszywkami.
● | Nie należy używać folii przeznaczonych do drukarek atramentowych lub innych drukarek niskotemperaturowych. Należy używać wyłącznie folii przeznaczonych do drukarek HP LaserJet.
● | Nie należy używać papieru fotograficznego przeznaczonego do drukarek atramentowych.
● | Nie należy używać papieru wytłaczanego ani powlekanego lub papieru, który nie jest przystosowany do temperatury utrwalacza. Należy wybierać materiały, które są odporne na działanie temperatury 200°C przez 0,1 sekundy. Firma HP produkuje materiały przeznaczone do urządzeń wielofunkcyjnych.
● | Nie należy stosować papieru firmowego wykonanego przy użyciu niskotemperaturowych barwników lub termografii. Atrament użyty do nadruków na papierach firmowych i formularzach powinien być odporny na działanie temperatury 200°C przez 0,1 sekundy.
● | Nie należy używać materiałów, które wydzielają opary, topią się, kurczą lub odbarwiają przy nagrzewaniu do 200°C przez 0,1 sekundy.

Użytkownicy z USA mogą zamówić materiały drukarskie HP LaserJet pod adresem internetowym www.hp.com/go/ljsupplies, a inni użytkownicy pod adresem www.hp.com/ghp/buyonline.html/.


Wskazówki dotyczące używania materiałów

Wskazówki dotyczące używania materiałów

Podczas drukowania na foliach, kopertach i innych materiałach specjalnych należy korzystać ze wskazówek podanych w kolejnych sekcjach. Podane wskazówki i specyfikacje ułatwią wybór materiałów zapewniających optymalną jakość druku i pozwolą uniknąć użycia materiałów, które mogłyby spowodować zacięcia lub uszkodzenie urządzenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Papier
  • Nalepki
  • Folie przezroczyste
  • Koperty
  • Karty i materiały o dużej gramaturze
  • Papier firmowy i formularze z nadrukiem


Papier

Papier

Aby uzyskać jak najlepsze rezultaty, należy używać zwykłego papieru o gramaturze 80 g/m2 lub 20 funtów. Papier powinien być dobrej jakości, bez nacięć, szczerb, rozdarć, skaz, drobin, kurzu, fałd, ubytków oraz zawiniętych bądź zagiętych krawędzi.

Jeżeli nie masz pewności jaki papier wkładasz do drukarki (np. czy jest to papier dokumentowy lub z makulatury), sprawdź etykietę umieszczoną na jego opakowaniu.

Niektóre rodzaje papieru obniżają jakość druku i zacinają się lub powodują uszkodzenie urządzenia.

Używanie papieru
Objaw | Problem z papierem | Rozwiązanie
Słaba jakość wydruku lub przyswajalność toneru Problemy z podawaniem | Zbyt wilgotny, zbyt szorstki, zbyt gładki lub wytłaczany | Wypróbuj inny rodzaj papieru o gładkości w zakresie 100-250 w skali Sheffield i wilgotności w zakresie 4-6%. Upewnij się, że w ustawieniach urządzenia wielofunkcyjnego wybrano właściwy rodzaj materiałów.
Ubytki, zacinanie się lub zawijanie | Niewłaściwe przechowywanie | Papier należy przechowywać na płasko w opakowaniu chroniącym przed wilgocią.
Zwiększony poziom szarego zacienienia tła | Może mieć za dużą gramaturę | Użyj lżejszego papieru.
Nadmierne zwijanie się Problemy z podawaniem | Zbyt wilgotny, włókna za krótkie lub ułożone w złym kierunku | Użyj papieru z długimi włóknami. Używaj prostej ścieżki wydruku (dotyczy tylko HP LaserJet 3390/3392 all-in-one). Upewnij się, że w ustawieniach urządzenia wielofunkcyjnego wybrano właściwy rodzaj materiałów.
Zacięcie lub uszkodzenie urządzenia | Wycięcia lub perforacje | Nie używaj papieru z wycięciami lub perforacją.
Problemy z podawaniem | Postrzępione brzegi | Użyj papieru dobrej jakości.

Uwaga

Przy zespalaniu toneru z papierem wykorzystywana jest wysoka temperatura i ciśnienie. Należy upewnić się, że papiery kolorowe lub formularze z nadrukiem są zadrukowane tuszem wytrzymałym na temperaturę utrwalania drukarki 200°C przez 0,1 sekundy).

Nie używaj papieru firmowego z napisami wykonanymi tuszami niskotemperaturowymi, używanymi w niektórych odmianach termografii.

Nie używaj papieru firmowego z wypukłym drukiem.

Nie należy używać folii przeznaczonych do drukarek atramentowych lub innych drukarek niskotemperaturowych. Należy używać wyłącznie folii przeznaczonych do drukarek HP LaserJet.


Nalepki

Nalepki

W przypadku urządzeń HP LaserJet 3050/3052/3055 all-in-one firma HP zaleca drukowanie nalepek z wykorzystaniem szczeliny do szybkiego podawania materiałów. W przypadku urządzeń HP LaserJet 3390/3392 all-in-one firma HP zaleca drukowanie nalepek z wykorzystaniem szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1) i używanie prostej ścieżki odbioru papieru. Aby uzyskać więcej informacji, zobacz sekcję Ładowanie materiałów do podajników wejściowych.

OSTROŻNIE

Nie wkładaj arkusza z nalepkami do urządzenia więcej niż jeden raz. Klej traci wytrzymałość i może przedostać się do wnętrza urządzenia i uszkodzić je.

Sekcja ta zawiera informacje na następujące tematy:

  • Konstrukcja nalepek


Konstrukcja nalepek

Konstrukcja nalepek

Przy dokonywaniu wyboru nalepek należy wziąć pod uwagę jakość następujących składników:

● | Kleje: Materiał klejący powinien być wytrzymały na temperaturę 200°C, maksymalną temperaturę utrwalacza.
● | Rozmieszczenie: Należy używać tylko takich arkuszy, na których pomiędzy nalepkami nie ma odsłoniętego podkładu. Jeżeli pomiędzy nalepkami znajduje się wolna przestrzeń, mogą się one odklejać, powodując zacinanie się arkuszy.
● | Zwijanie się: Przed drukowaniem nalepki muszą leżeć płasko, odgięte maksymalnie o 13 mm w jakimkolwiek kierunku.
● | Stan: Nie należy używać nalepek ze zmarszczkami, pęcherzykami powietrza lub innymi znakami odklejania się od podłoża.


Folie przezroczyste

Folie przezroczyste

Folie muszą być odporne na temperaturę 200°C, maksymalną temperaturę utrwalania w urządzeniu.

OSTROŻNIE

Folie można drukować z wykorzystaniem podajnika o pojemności 250 arkuszy (podajnik 1 w urządzeniu HP LaserJet 3050/3052/3055 all-in-one; podajnik 2 lub opcjonalny podajnik 3 w urządzeniu HP LaserJet 3390/3392 all-in-one). Nie należy jednak ładować do podajnika więcej niż 75 arkuszy folii naraz.


Koperty

Koperty

W przypadku urządzeń HP LaserJet 3050/3052/3055 all-in-one firma HP zaleca drukowanie kopert z wykorzystaniem szczeliny do szybkiego podawania materiałów. W przypadku urządzeń HP LaserJet 3390/3392 all-in-one firma HP zaleca drukowanie kopert z wykorzystaniem szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1) i używanie prostej ścieżki odbioru papieru. Aby uzyskać więcej informacji, zobacz sekcję Ładowanie materiałów do podajników wejściowych.

Sekcja ta zawiera informacje na następujące tematy:

  • Konstrukcja kopert
  • Koperty z podwójnymi łączeniami
  • Koperty z samoprzylepnymi paskami lub skrzydełkami
  • Przechowywanie kopert


Konstrukcja kopert

Konstrukcja kopert

Konstrukcja kopert ma znaczenie zasadnicze. Linie złożenia kopert mogą znacznie się różnić, nie tylko między kopertami różnych producentów, lecz również między kopertami tego samego producenta, pochodzącymi z jednego opakowania. Efekt końcowy druku na kopertach zależy od ich jakości. Wybierając koperty należy wziąć pod uwagę następujące elementy:

● | Waga: Gramatura kopert nie powinna przekraczać 90 g/m2; w przeciwnym razie koperty mogą zacinać się w urządzeniu.
● | Struktura: Przed rozpoczęciem drukowania koperty powinny zostać położone płasko ze zwinięciem mniejszym niż 6 mm i nie powinny być wypełnione powietrzem. Koperty zatrzymujące powietrze mogą powodować problemy. Nie należy używać kopert z klamrami, zatrzaskami, węzłami, okienkami z folii, otworami, wycięciami, materiałami syntetycznymi, pieczęciami, kopert wytłaczanych lub perforowanych. Nie należy używać kopert z materiałami klejącymi, wymagających nacisku przy zamykaniu.
● | Stan: Sprawdź, czy koperty nie są pomarszczone, ponacinane lub w inny sposób uszkodzone. Koperta nie może mieć odsłoniętej powierzchni z klejem.


Koperty z podwójnymi łączeniami

Koperty z podwójnymi łączeniami

Koperty z podwójnymi łączeniami, zamiast szwów po przekątnej, posiadają pionowe łączenia na obu końcach. Ten rodzaj kopert jest bardziej podatny na marszczenie. Sprawdź, czy łączenia są doprowadzone aż do rogów, jak na poniższej ilustracji.

1 | Dopuszczalna konstrukcja koperty
2 | Niedopuszczalna konstrukcja koperty


Koperty z samoprzylepnymi paskami lub skrzydełkami

Koperty z samoprzylepnymi paskami lub skrzydełkami

W przypadku kopert z paskiem samoprzylepnym lub z więcej niż jedną odwijaną klapką do zaklejania musi być zastosowany klej wytrzymały na temperaturę i ciśnienie w urządzeniu. 200°C. Dodatkowe zakładki i paski klejące mogą powodować marszczenie, fałdowanie bądź zacięcia.


Przechowywanie kopert

Przechowywanie kopert

Prawidłowe przechowywanie kopert gwarantuje dobrą jakość druku. Koperty muszą leżeć płasko. Jeżeli w kopercie znajduje się powietrze, podczas drukowania może się ona pomarszczyć.


Karty i materiały o dużej gramaturze

Karty i materiały o dużej gramaturze

Korzystając z podajnika wejściowego można drukować na kartach różnego rodzaju, w tym na kartach katalogowych i pocztowych. Niektóre karty dają lepsze rezultaty, ponieważ ich struktura jest lepiej dopasowana do podawania w drukarce laserowej. Urządzenie HP LaserJet 3390/3392 all-in-one jest dostosowane do drukowania na kartach z wykorzystaniem prostej ścieżki wydruku po otwarciu tylnych drzwiczek odbiorczych.

W celu zapewnienia optymalnej wydajności nie należy używać papieru o gramaturze wyższej niż  157 g/m2. Papier o zbyt dużej gramaturze może powodować trudności w podawaniu arkuszy, problemy z układaniem, zacięcia, słabe utrwalanie toneru, niską jakość druku lub nadmierne zużycie mechaniczne.

Uwaga

Drukowanie na papierze o większej gramaturze jest możliwe, o ile nie wypełnia on całego podajnika wejściowego, a jego gładkość wynosi od 100 do 180 w skali Sheffield.

Sekcja ta zawiera informacje na następujące tematy:

  • Konstrukcja kart
  • Wskazówki dotyczące używania kart


Konstrukcja kart

Konstrukcja kart

● | Gładkość: 135-157 g/m2 dla kart stopień gładkości powinien wynosić od 100 do 180 w skali Sheffield. 60-135 g/m2 dla kart stopień gładkości powinien wynosić od 100 do 250 w skali Sheffield.
● | Struktura: Karty powinny leżeć płasko z odgięciem mniejszym niż 5 mm.
● | Stan: Sprawdź, czy karty nie są pomarszczone, ponacinane lub uszkodzone w inny sposób.


Wskazówki dotyczące używania kart

Wskazówki dotyczące używania kart

Ustaw marginesy na przynajmniej 2 mm od brzegów.


Papier firmowy i formularze z nadrukiem

Papier firmowy i formularze z nadrukiem

Papier firmowy to papier wysokiej jakości, często ze znakiem wodnym, czasami z dodatkiem włókien bawełnianych, oferowany w szerokiej gamie kolorów i wykończeń oraz w komplecie z dopasowanymi kopertami. Formularze z nadrukami mogą być przygotowywane na bazie papieru różnego typu, od makulaturowego do papieru wysokiej klasy.

Wielu producentów oferuje obecnie odmiany papieru specjalnie przystosowane do drukarek laserowych, umieszczając odpowiednie informacje na opakowaniu. Niektóre z typów faktury powierzchni, na przykład papiery marszczone i chropowate, mogą wymagać dobrania właściwego trybu pracy utrwalacza, zapewniającego należyte przyleganie toneru. Funkcja ta jest dostępna w przypadku niektórych modeli drukarek.

Uwaga

Podczas drukowania na drukarkach laserowych dopuszczalne są pewne odchylenia między stronami. Odchylenia te są niezauważalne w przypadku zwykłego papieru. Jednak formularze zawierające gotowe nadruki w postaci linii i kratek bardzo uwydatniają istnienie wszelkich różnic.

Aby uniknąć problemów związanych z drukowaniem na formularzach z nadrukami, papierze z wypukłościami i na papierze firmowym, należy przestrzegać poniższych wskazówek:

● | Unikaj druków wykonanych tuszami niskotemperaturowymi (spotykanymi w niektórych odmianach termografii).
● | Korzystaj z formularzy i papierów firmowych wykonanych w technice litografii offsetowej lub grawiury.
● | Należy używać formularzy wydrukowanych za pomocą atramentów odpornych na wysoką temperaturę, które nie będą się topić, parować ani wydzielać szkodliwych oparów przy nagrzewaniu do temperatury 200°C przez 0,1 sekundy. Zazwyczaj te wymagania spełniają atramenty o ustalonym utlenianiu lub wyprodukowane na bazie olejów.
● | Formularze z nadrukami powinny być chronione przed zmianami wilgotności papieru oraz przed kontaktem z materiałami zmieniającymi ich własności elektrostatyczne lub powierzchniowe. Formularze należy przechowywać w opakowaniu chroniącym przed zmianami wilgotności.
● | Unikaj formularzy z nadrukami mającymi fakturowaną powierzchnię lub specjalną powłokę.
● | Unikaj papierów z mocno wypukłymi nadrukami i zdobieniami.
● | Unikaj stosowania papierów o mocno fakturowanej powierzchni.
● | Unikaj stosowania proszków i innych środków zapobiegających sklejaniu się formularzy.


Gramatury i formaty obsługiwanych materiałów

Gramatury i formaty obsługiwanych materiałów

Dla uzyskania optymalnych efektów należy używać zwykłego papieru kserograficznego o gramaturze od 75 do 90 g/m2 (20 do 24 funtów). Papier powinien być dobrej jakości, bez nacięć, szczerb, rozdarć, skaz, drobin, kurzu, fałd, zmarszczek, zawinięć ani zagiętych krawędzi.

Uwaga

Urządzenie obsługuje szeroki zakres standardowych i niestandardowych formatów materiałów drukarskich. Pojemność podajników i pojemników może różnić się w zależności od gramatury materiałów, ich grubości i warunków środowiskowych. Należy używać wyłącznie folii przeznaczonych do drukarek HP LaserJet. Folie przeznaczone do drukarek atramentowych i monochromatycznych nie są obsługiwane przez to urządzenie.

Specyfikacje szczeliny do szybkiego podawania materiałów, HP LaserJet 3050/3052/3055 all-in-one
Materiały | Wymiary1 | Gramatura | Pojemność2
Papier | Minimalny: 76 x 127 mm (3 x 5 cali) | Od 60 do 163 g/m2 (od 16 do 43 funtów) | Do 10 arkuszy papieru o gramaturze 80 g/m2 lub 20 funtów
 | Maksymalny: 216 x 356 mm (8,5 x 14 cali)
Papier HP Cover3 | Takie same formaty minimalne i maksymalne, jak wymienione wcześniej | 203 g/m2 (75 funtów) | 1 arkusz
Folie i klisze nieprzezroczyste |  | Grubość: Od 0,10 do 0,13 mm (od 3,9 do 5,1 milicala) | 1 folia
Nalepki4 |  | Grubość: do 0,23 mm (do 9 milicali) | 1 arkusz nalepek
Koperty |  | Do 90 g/m2 (od 16 do 24 funtów) | Do 10 sztuk

1 Urządzenie obsługuje szeroki zakres standardowych i niestandardowych formatów materiałów drukarskich. Obsługiwane formaty można sprawdzić w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

3 Firma Hewlett-Packard nie gwarantuje prawidłowych rezultatów drukowania w przypadku korzystania z innego rodzaju papieru o dużej gramaturze.

4 Stopień gładkości: od 100 do 250 (skala Sheffield).

Specyfikacje podajnika 1, HP LaserJet 3050/3052/3055 all-in-one
Materiały | Wymiary1 | Gramatura | Pojemność2
Format minimalny | 76 x 127 mm (3 x 5 cali) | Od 60 do 163 g/m2 (od 16 do 43 funtów) | 250 arkuszy papieru o gramaturze 80 g/m2 lub 20 funtów
Format maksymalny | 216 x 356 mm (8,5 x 14 cali)
Letter | 216 x 279 mm (8,5 x 11 cali)
A4 | 210 x 297 mm (8,3 x 11,7 cala)
Legal | 216 x 356 mm (8,5 x 14 cali)
16K (195 x 270 mm) | 195 x 270 mm (7,7 x 10,6 cala)
16K (7,75 x 10,75 cala) | 197 x 273 mm (7,8 x 10,7 cala)
16K (184 x 260 mm) | 184 x 260 mm (7,2 x 10,2 cala)
A5 | 148 x 210 mm (5,8 x 8,3 cala)
B5 (ISO) | 176 x 250 mm (6,9 x 9,9 cala)
B5 (JIS) | 182 x 257 mm (7,2 x 10 cali)
Executive | 191 x 267 mm (7,3 x 10,5 cala)
8,5 x 13 cali | 216 x 330 mm (8,5 x 13 cali)

1 Urządzenie obsługuje szeroki zakres standardowych i niestandardowych formatów materiałów drukarskich. Obsługiwane formaty można sprawdzić w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

Specyfikacje szczeliny do szybkiego podawania pojedynczych arkuszy, HP LaserJet 3390/3392 all-in-one
Materiały | Wymiary1 | Gramatura | Pojemność2
Papier | Minimalny: 76 x 127 mm (3 x 5 cali) | Od 60 do 163 g/m2 (od 16 do 43 funtów) | 1 arkusz
 | Maksymalny: 216 x 356 mm (8,5 x 14 cali)
Papier HP Cover3 | Takie same formaty minimalne i maksymalne, jak wymienione wcześniej | 203 g/m2 (75 funtów) | 1 arkusz
Folie i klisze nieprzezroczyste |  | Grubość: Od 0,10 do 0,13 mm (od 3,9 do 5,1 milicala) | 1 folia
Nalepki4 |  | Grubość: do 0,23 mm (do 9 milicali) | 1 arkusz nalepek
Koperty |  | Do 90 g/m2 (od 16 do 24 funtów) | 1 koperta

1 Urządzenie obsługuje szeroki zakres standardowych i niestandardowych formatów materiałów drukarskich. Obsługiwane formaty można sprawdzić w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

3 Firma Hewlett-Packard nie gwarantuje prawidłowych rezultatów drukowania w przypadku korzystania z innego rodzaju papieru o dużej gramaturze.

4 Stopień gładkości: od 100 do 250 (skala Sheffield).

Specyfikacje podajnika 2 i opcjonalnego podajnika 3, HP LaserJet 3390/3392 all-in-one
Materiały | Wymiary1 | Gramatura | Pojemność2
Format minimalny | 148 x 210 mm (5,8 x 8,3 cala) | Od 60 do 105 g/m2 (od 16 do 28 funtów) | 250 arkuszy papieru o gramaturze 80 g/m2 lub 20 funtów
Format maksymalny | 216 x 356 mm (8,5 x 14 cali)
Letter | 216 x 279 mm (8,5 x 11 cali)
A4 | 210 x 297 mm (8,3 x 11,7 cala)
Legal | 216 x 356 mm (8,5 x 14 cali)
A5 | 148 x 210 mm (5,8 x 8,3 cala)
B5 (ISO) | 176 x 250 mm (6,9 x 9,9 cala)
B5 (JIS) | 182 x 257 mm (7,2 x 10 cali)
Executive | 191 x 267 mm (7,3 x 10,5 cala)
8,5 x 13 cali | 216 x 330 mm (8,5 x 13 cali)

1 Urządzenie obsługuje szeroki zakres standardowych formatów materiałów drukarskich. Obsługiwane formaty można sprawdzić w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

Specyfikacje automatycznego podajnika dokumentów (ADF)HP LaserJet 3050 all-in-one
Materiały | Wymiary | Gramatura lub grubość | Pojemność
Format minimalny | 148 x 105 mm (5,83 x 4,13 cala) | Od 60 do 105 g/m2 (od 16 do 28 funtów) | 30 arkuszy (papier o gramaturze 80 g/m2 lub 20 funtów, typu bond)
Format maksymalny | 216 x 381 mm (8,5 x 15 cali)1

1 Arkusze w formacie Legal (216 x 356 mm; 8,5 x 14 cali) i większe należy podawać pojedynczo za pośrednictwem podajnika ADF.

Specyfikacje podajnika ADF, HP LaserJet 3052/3055/3390/3392 all-in-one
Materiały | Wymiary | Gramatura lub grubość | Pojemność
Format minimalny | 127 x 127 mm (5 x 5 cali) | Od 60 do 90 g/m2 (od 16 do 24 funtów, typu bond) | 50 arkuszy (papier o gramaturze 80 g/m2 lub 20 funtów, typu bond)
Format maksymalny | 216 x 381 mm (8,5 x 15 cali)

Uwaga

Jeżeli materiały oryginalne są delikatne, cienkie lub grube albo za małe dla podajnika ADF lub są to materiały fotograficzne, to do faksowania, kopiowania i skanowania należy używać skanera płaskiego (dotyczy urządzenia HP LaserJet 3052/3055/3390/3392 all-in-one). Ponadto należy używać skanera płaskiego do kopiowania z wykorzystaniem funkcji „Dopasuj do strony”. Skaner płaski umożliwia uzyskanie najwyższej rozdzielczości faksów, kopii i skanowania.


Warunki drukowania i przechowywania

Warunki drukowania i przechowywania

Idealne warunki drukowania i przechowywania materiałów to temperatura pokojowa lub zbliżona do pokojowej, niezbyt suche powietrze i nie za duża wilgotność. Należy pamiętać, że papier szybko wchłania i traci wilgoć.

Wysoka temperatura w połączeniu z wilgocią niszczą papier. Wysoka temperatura powoduje parowanie, natomiast niska sprawia, że wilgotne powietrze skrapla się na arkuszach. Systemy ogrzewania i klimatyzacja obniżają poziom wilgotności w pomieszczeniach. Po otwarciu papieru i podczas używania traci on swoją wilgotność, co powoduje powstawanie smug i pasm. Wilgotne powietrze lub obecność klimatyzatorów wykorzystujących do chłodzenia wodę sprawia, że zwiększa się wilgotność w pomieszczeniu. Kiedy papier jest wyjęty z opakowania, wchłania nadmiar wilgoci, co powoduje zbyt jasny druk i braki fragmentów wydruku. Ponadto podczas wchłaniania wilgoci lub wysychania papier może się zniekształcić. To z kolei może prowadzić do zacięć papieru w drukarce.

Dlatego też przechowywanie i obchodzenie się z papierem jest równie ważne, jak proces jego produkcji. Warunki przechowywania papieru mają bezpośredni wpływ na płynność jego podawania do drukarki oraz jakość wydruku.

Nie należy kupować zapasów papieru, których nie będzie można zużyć w krótkim czasie (około 3 miesięcy). Papier przechowywany przez dłuższy czas może być narażony na zbyt duże wahania temperatury i wilgoci, co może powodować jego uszkodzenie. Należy tak planować zakupy, aby zapobiec stratom dużych ilości papieru.

Papier zapakowany w ryzach może pozostać w dobrym stanie przez kilka miesięcy. Otwarte opakowania papieru są bardziej narażone na niekorzystne wpływy otoczenia, zwłaszcza jeżeli nie są zawinięte w materiał chroniący przed wilgocią.

Aby zapewnić optymalną wydajność urządzenia, w pomieszczeniu, w którym przechowywane są materiały, powinny panować odpowiednie warunki. Temperatura powinna być utrzymywana w granicach od 20° do 24°C (od 68° do 75°F), a wilgotność względna w granicach od 45% do 55%. Poniższe wskazówki mogą być pomocne przy ocenie warunków przechowywania papieru:

● | Materiały drukarskie należy przechowywać w temperaturze pokojowej lub do niej zbliżonej.
● | Powietrze nie powinno być ani zbyt suche, ani zbyt wilgotne.
● | Rozpakowane ryzy papieru najlepiej jest owinąć szczelnie w materiał chroniący przed wilgocią. Jeżeli urządzenie pracuje w warunkach dużych zmian temperatury i wilgotności, należy rozpakować tylko dzienną ilość papieru, aby zapobiec niepożądanym zmianom jego wilgotności.
● | Nie należy przechowywać papieru ani innych materiałów drukarskich w pobliżu systemów grzewczych i klimatyzacyjnych lub też często otwieranych okien i drzwi.


Korzystanie z urządzenia wielofunkcyjnego
Korzystanie z urządzenia wielofunkcyjnego

Korzystanie z urządzenia wielofunkcyjnego

  • Ładowanie materiałów do podajników wejściowych
  • Kontrolowanie zadań drukowania
  • Korzystanie z panelu sterowania urządzenia wielofunkcyjnego


Ładowanie materiałów do podajników wejściowych

Ładowanie materiałów do podajników wejściowych

W kolejnych sekcjach opisano sposób ładowania materiałów w poszczególnych podajnikach.

OSTROŻNIE

Drukowanie na materiałach pomarszczonych, zagiętych lub uszkodzonych może być powodem zacięć. Aby uzyskać więcej informacji, zobacz sekcję Wskazówki dotyczące używania materiałów.

Sekcja ta zawiera informacje na następujące tematy:

  • Ładowanie dokumentów do faksowania, kopiowania lub skanowania
  • Ładowanie do podajników wejściowych, HP LaserJet 3050/3052/3055 all-in-one
  • Ładowanie do podajników wejściowych, HP LaserJet 3390/3392 all-in-one


Ładowanie dokumentów do faksowania, kopiowania lub skanowania

Ładowanie dokumentów do faksowania, kopiowania lub skanowania

Poniższe instrukcje umożliwiają załadowanie oryginałów do urządzenia w celu skopiowania. Aby uzyskać skany najwyższej jakości, należy używać skanera płaskiego.

Aby załadować oryginały do skanera płaskiego (dotyczy tylko urządzenia HP LaserJet 3052/3055/3390/3392 all-in-one)

1. | Upewnij się, że w automatycznym podajniku dokumentów (ADF) nie ma żadnych materiałów.
2. | Podnieś pokrywę płaskiego skanera.
3. | Umieść oryginalny dokument stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Ilustracja procedury
4. | Delikatnie opuść pokrywę. Dokument jest gotowy do faksowania/kopiowania/skanowania.

Aby załadować oryginały do automatycznego podajnika dokumentów (ADF)
Uwaga

Pojemność podajnika ADF dla urządzenia HP LaserJet 3050 all-in-one wynosi maksymalnie 30 arkuszy materiałów o gramaturze 80 g/m2 lub 20 funtów. Pojemność podajnika ADF dla urządzenia HP LaserJet 3052/3055/3390/3392 all-in-one wynosi maksymalnie 50 arkuszy materiałów o gramaturze 80 g/m2 lub 20 funtów.

OSTROŻNIE

Aby zapobiec uszkodzeniu urządzenia, nie należy używać oryginałów, w których użyto korektora w płynie, taśmy korekcyjnej, spinaczy lub zszywaczy. Ponadto do podajnika ADF nie należy ładować fotografii ani małych lub delikatnych oryginałów.

1. W przypadku używania urządzenia HP LaserJet 3050 all-in-one włóż górny koniec stosu oryginalnych materiałów do podajnika wejściowego ADF tak, aby stos materiałów był skierowany wierzchem do dołu, a pierwsza strona przeznaczona do kopiowania znajdowała się na dole stosu.

Upewnij się, że dźwignia podajnika ADF jest odpowiednio ustawiona — dla pojedynczej strony lub dokumentu wielostronicowego.

lub

W przypadku używania urządzenia HP LaserJet 3052/3055/3390/3392 all-in-one włóż górny koniec stosu oryginalnych materiałów do podajnika wejściowego ADF tak, aby stos materiałów skierowany był wierzchem do góry, a pierwsza strona przeznaczona do kopiowania znajdowała się na górze stosu.

2. Wsuń stos materiałów do automatycznego podajnika dokumentów, do momentu wyczucia oporu.

Ilustracja procedury

Na panelu sterowania wyświetlany jest komunikat DOKUMENT ZAŁOŻ..

3. Dosuń prowadnice materiałów tak, aby były dobrze dopasowane do materiałów.

Ilustracja procedury
4. Dokument jest teraz gotowy do faksowania/kopiowania/skanowania.


Ładowanie do podajników wejściowych, HP LaserJet 3050/3052/3055 all-in-one

Ładowanie do podajników wejściowych, HP LaserJet 3050/3052/3055 all-in-one

Sekcja ta zawiera informacje na następujące tematy:

  • Szczelina do szybkiego podawania materiałów
  • Podajnik o pojemności 250 arkuszy (podajnik 1)


Szczelina do szybkiego podawania materiałów

Szczelina do szybkiego podawania materiałów

Szczelina do szybkiego podawania materiałów w urządzeniu HP LaserJet 3050/3052/3055 all-in-one może pomieścić do 10 arkuszy papieru o maksymalnej gramaturze 163 g/m2 albo jedną kopertę, folię lub kartę. Załaduj materiał górną krawędzią w kierunku urządzenia i stroną do zadrukowania do góry. Aby zapobiec zacięciom i przekrzywianiu, należy zawsze dopasować prowadnice brzegów materiału przed jego podaniem.


Podajnik o pojemności 250 arkuszy (podajnik 1)

Podajnik o pojemności 250 arkuszy (podajnik 1)

Podajnik wejściowy może pomieścić do 250 stron papieru o gramaturze 80 g/m2 lub 20 funtów lub mniej stron papieru o większej gramaturze (stos materiałów nie może być wyższy niż 25 mm). Materiał należy ładować górną krawędzią w kierunku urządzenia i stroną do zadrukowania do dołu. Aby zapobiec zacięciom i przekrzywianiu, należy zawsze dopasować boczne i tylne prowadnice.

Uwaga

Dodając nowe materiały do podajnika, należy zawsze wyjąć cały stos z podajnika wejściowego i wyrównać go wraz z dodawanymi materiałami. Zabieg ten ma zapobiec pobieraniu przez urządzenie wielu stron naraz, co mogłoby powodować zacięcia.


Ładowanie do podajników wejściowych, HP LaserJet 3390/3392 all-in-one

Ładowanie do podajników wejściowych, HP LaserJet 3390/3392 all-in-one

Sekcja ta zawiera informacje na następujące tematy:

  • Szczelina do szybkiego podawania pojedynczych arkuszy materiałów  (podajnik 1)
  • Podajnik o pojemności 250 arkuszy (podajnik 2 lub opcjonalny podajnik 3)


Szczelina do szybkiego podawania pojedynczych arkuszy materiałów  (podajnik 1)

Szczelina do szybkiego podawania pojedynczych arkuszy materiałów  (podajnik 1)

Szczelina do szybkiego podawania pojedynczych arkuszy w urządzeniu HP LaserJet 3390/3392 all-in-one może pomieścić jeden arkusz papieru o maksymalnej gramaturze 163 g/m2 albo jedną kopertę, folię lub kartę. Załaduj materiał górną krawędzią w kierunku urządzenia i stroną do zadrukowania do góry. Aby zapobiec zacięciom i przekrzywianiu, należy zawsze dopasować prowadnice brzegów materiału przed jego podaniem.

Uwaga

Podczas pobierania materiałów z wykorzystaniem szczeliny do szybkiego podawania pojedynczych arkuszy w urządzeniu wielofunkcyjnym HP LaserJet 3390/3392 all-in-one materiały są wciągane częściowo, a następnie urządzenie wstrzymuje pracę. Przed podaniem następnego arkusza materiałów należy zaczekać, aż urządzenie zatrzyma się. Arkusze można podawać tylko pojedynczo.


Podajnik o pojemności 250 arkuszy (podajnik 2 lub opcjonalny podajnik 3)

Podajnik o pojemności 250 arkuszy (podajnik 2 lub opcjonalny podajnik 3)

Uwaga

Podajnik 3 należy do opcjonalnego wyposażenia urządzenia HP LaserJet 3390 all-in-one.

Podajnik wejściowy może pomieścić do 250 stron papieru o gramaturze 80 g/m2 lub 20 funtów lub mniej stron papieru o większej gramaturze (stos materiałów nie może być wyższy niż 25 mm). Materiał należy ładować górną krawędzią w kierunku urządzenia i stroną do zadrukowania do dołu. Aby zapobiec zacięciom i przekrzywianiu, należy zawsze dopasować boczne i tylne prowadnice.

Uwaga

Dodając nowe materiały do podajnika, należy zawsze wyjąć cały stos z podajnika wejściowego i wyrównać go wraz z dodawanymi materiałami. Zabieg ten ma zapobiec pobieraniu przez urządzenie wielu stron naraz, co mogłoby powodować zacięcia.


Kontrolowanie zadań drukowania

Kontrolowanie zadań drukowania

W niniejszej sekcji podano podstawowe instrukcje drukowania. Podczas modyfikacji ustawień drukowania należy pamiętać o hierarchii wprowadzania zmian.

Uwaga

Nazwy poleceń i pól dialogowych mogą się różnić w zależności od używanego programu.

Sekcja ta zawiera informacje na następujące tematy:

  • Priorytety ustawień drukowania
  • Wybieranie źródła
  • Wybieranie rodzaju lub rozmiaru


Priorytety ustawień drukowania

Priorytety ustawień drukowania

Podczas modyfikacji ustawień drukowania należy pamiętać o hierarchii wprowadzania zmian. (Uwaga: nazwy poleceń i pól dialogowych mogą się różnić w zależności od używanego programu).

● | Okno dialogowe „Ustawienia strony”. To okno dialogowe jest wyświetlane po kliknięciu polecenia Ustawienia strony lub podobnego polecenia w menu Plik używanego programu. Stanowi ono część programu do obsługi drukowania. Ustawienia zmienione w tym miejscu zastępują ustawienia wprowadzone w pozostałych miejscach.
● | Okno dialogowe „Drukuj”. To okno dialogowe jest wyświetlane po kliknięciu polecenia Drukuj, Ustawienia wydruku lub podobnego polecenia w menu Plik używanego programu. Stanowi ono również część programu, ale jest podrzędne wobec okna dialogowego Ustawienia strony. Ustawienia wprowadzone w oknie dialogowym Drukuj nie zastępują ustawień wprowadzonych w oknie dialogowym Ustawienia strony. Ustawienia wprowadzone w tym miejscu zastępują jednak ustawienia wprowadzone w sterowniku drukarki.
● | Sterownik drukarki. Okno sterownika drukarki otwiera się po kliknięciu przycisku Właściwości w oknie dialogowym Drukuj. Ustawienia zmienione w tym miejscu nie zastępują ustawień wprowadzonych w pozostałych miejscach. (Na komputerach Macintosh ustawienia sterownika drukarki są częścią okna dialogowego Print [Drukuj]).


Wybieranie źródła

Wybieranie źródła

Można drukować wg źródła (podajnik) albo wg rodzaju lub formatu. Aby drukować wg źródła, należy wykonać poniższe czynności. W systemach operacyjnych Macintosh rodzaje i formaty znajdują się w jednym miejscu i są dostępne z menu rozwijanego Paper Source (Źródło papieru).

● | Windows: Jeśli to możliwe, w oknie dialogowym Drukuj używanego programu wybierz źródło (podajnik). W przeciwnym wypadku wybierz podajnik w polu Źródło na karcie Papier w sterowniku drukarki.
● | Mac OS X V10.3 i Mac OS X V10.4: W oknie dialogowym Print (Drukuj) wybierz podajnik lub rodzaj materiału drukarskiego z menu rozwijanego Paper Feed (Podajnik papieru).


Wybieranie rodzaju lub rozmiaru

Wybieranie rodzaju lub rozmiaru

Można drukować wg źródła (podajnik) albo wg rodzaju lub formatu. Aby osiągnąć dobre rezultaty w przypadku drukowania na specjalnych materiałach drukarskich, takich jak papier o dużej gramaturze, należy drukować wg rodzaju. Aby drukować wg rodzaju lub formatu, należy wykonać poniższe czynności. W systemach operacyjnych Macintosh rodzaje i formaty znajdują się w jednym miejscu i są dostępne z menu rozwijanego Paper Source (Źródło papieru).

● | Windows: W oknie sterownika drukarki na karcie Papier wybierz rodzaj w polu Rodzaj. Możesz także wybrać format w polu Format. Dla niektórych rodzajów papieru, np. papieru firmowego lub kopert, należy wybrać zarówno rodzaj, jak i format.
● | Mac OS X V10.3 i Mac OS X V10.4: W oknie dialogowym Print (Drukuj) wybierz podajnik lub rodzaj materiału drukarskiego z menu rozwijanego Paper Feed (Podajnik papieru).


Korzystanie z panelu sterowania urządzenia wielofunkcyjnego

Korzystanie z panelu sterowania urządzenia wielofunkcyjnego

Panel sterowania urządzenia umożliwia konfigurowanie ustawień.

Sekcja ta zawiera informacje na następujące tematy:

  • Zmienianie języka wyświetlacza panelu sterowania urządzenia wielofunkcyjnego
  • Zmiana domyślnego formatu i typu materiałów
  • Używanie przycisków sterujących głośnością urządzenia


Zmienianie języka wyświetlacza panelu sterowania urządzenia wielofunkcyjnego

Zmienianie języka wyświetlacza panelu sterowania urządzenia wielofunkcyjnego

Poniższa procedura służy do zmiany języka drukowania raportów i wyświetlania komunikatów na panelu sterowania urządzenia na język inny niż domyślny dla danego kraju/regionu.

Zmienianie języka wyświetlacza panelu sterowania urządzenia wielofunkcyjnego

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Język, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisku < lub > wybierz żądany język.
5. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Urządzenie zostanie automatycznie ponownie uruchomione.


Zmiana domyślnego formatu i typu materiałów

Zmiana domyślnego formatu i typu materiałów

Ustawienia powinny odpowiadać formatowi i rodzajowi materiału zwykle załadowanego do podajnika. Urządzenie wykorzystuje te ustawienia do kopiowania, drukowania raportów i faksów oraz automatycznego zmniejszania faksów przychodzących.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby zmienić domyślny format materiału
  • Aby zmienić domyślny rodzaj materiału
  • Zmiana domyślnej konfiguracji podajnika


Aby zmienić domyślny format materiału

Aby zmienić domyślny format materiału

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia papieru, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Domyślny format papieru, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz format.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Aby zmienić domyślny rodzaj materiału

Aby zmienić domyślny rodzaj materiału

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia papieru, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Domyślny typ papieru, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz rodzaj.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Zmiana domyślnej konfiguracji podajnika

Zmiana domyślnej konfiguracji podajnika

Domyślnym ustawieniem konfiguracji podajników jest Dowolne, co oznacza, że z danego podajnika można drukować na materiale dowolnego rodzaju i o dowolnym formacie. Przedstawione poniżej instrukcje konfigurowania podajnika odnośnie formatu i rodzaju powinny być wykorzystywane tylko w przypadku regularnego drukowania na materiale określonego formatu i rodzaju.

Aby zmienić domyślny format materiału w podajniku

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia papieru, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisku < lub > wybierz opcję Podajnik 1 (lub podajnik 2 albo opcjonalny podajnik 3), a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków < i > wybierz opcję Format papieru, a następnie naciśnij przycisk [image] .
6. | Za pomocą przycisku < lub > wybierz format.
7. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Aby zmienić domyślny rodzaj materiału w podajniku

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia papieru, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisku < lub > wybierz opcję Podajnik 1 (lub podajnik 2 albo opcjonalny podajnik 3), a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków < i > wybierz opcję Typ papieru, a następnie naciśnij przycisk [image] .
6. | Za pomocą przycisku < lub > wybierz rodzaj.
7. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Używanie przycisków sterujących głośnością urządzenia

Używanie przycisków sterujących głośnością urządzenia

Istnieje możliwość ustawienia głośności następujących dźwięków:

● | Alarm dźwiękowy wysyłany przez urządzenie w sytuacji wymagającej działania użytkownika, np. gdy otwarte są drzwiczki.
● | Sygnały dźwiękowe emitowane podczas naciskania przycisków na panelu sterowania urządzenia.
● | Dźwięki towarzyszące faksom wychodzącym.
● | Głośność sygnału faksów przychodzących.

Sekcja ta zawiera informacje na następujące tematy:

  • Zmienianie głośności alarmu
  • Zmienianie głośności faksu
  • Zmienianie głośności dzwonka faksu
  • Zmienianie głośności sygnału przycisków panelu sterowania


Zmienianie głośności alarmu

Zmienianie głośności alarmu

Dźwięk alarmu można usłyszeć podczas sygnalizowania przez urządzenie alarmów i komunikatów o błędach krytycznych. Czas trwania alarmu wynosi jedną sekundę.

Aby zmienić głośność alarmu

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia głośności, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk [image] , aby wybrać opcję Głośność alarmu.
5. | Za pomocą przycisku < lub > wybierz opcję Wył., Miękki, Średni lub Głośno.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Uwaga

Fabrycznym ustawieniem domyślnym głośności alarmu jest ustawienie Miękki.


Zmienianie głośności faksu

Zmienianie głośności faksu

Ustawienie to określa głośność różnych dźwięków faksu towarzyszących wysyłaniu lub odbieraniu faksów przez urządzenie.

Aby zmienić poziom głośności faksu

1. | Naciśnij przycisk Głośność.
2. | Za pomocą przycisku < lub > wybierz opcję Wył., Miękki, Średni lub Głośno.
3. Naciśnij przycisk [image], aby zapisać wybrane ustawienie.
Uwaga

Fabrycznym ustawieniem domyślnym jest Miękki.


Zmienianie głośności dzwonka faksu

Zmienianie głośności dzwonka faksu

Dzwonek faksu można usłyszeć podczas wstępnego wysyłania i odbierania połączeń. Czas trwania sygnału dzwonka zależy od ustawień dzwonka stosowanych przez lokalną firmę telekomunikacyjną.

Aby zmienić głośność dzwonka faksu

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia głośności, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk < lub > jeden raz, aby wybrać opcję Głośność dzwonka, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wył., Miękki, Średni lub Głośno.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Uwaga

Fabrycznym ustawieniem domyślnym jest Miękki.


Zmienianie głośności sygnału przycisków panelu sterowania

Zmienianie głośności sygnału przycisków panelu sterowania

Głośność naciśnięcia przycisku dotyczy dźwięku emitowanego po naciśnięciu przycisku na panelu sterowania urządzenia.

Aby zmienić głośność sygnału przycisków panelu sterowania

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image].
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia głośności, a następnie naciśnij przycisk [image].
4. | Za pomocą przycisków < i > wybierz opcję Głośność klawiszy, a następnie naciśnij przycisk [image].
5. | Za pomocą przycisku < lub > wybierz opcję Wył., Miękki, Średni lub Głośno.
6. Naciśnij przycisk [image], aby zapisać wybrane ustawienie.
Uwaga

Domyślne, fabryczne ustawienie głośności naciśnięcia przycisków to ustawienie Miękki.


Drukowanie
Drukowanie

Drukowanie

W tej sekcji znajdują się informacje dotyczące często wykonywanych zadań drukowania.

Aby uzyskać informacje na temat obsługi urządzenia i ustawień za pomocą programu HP ToolboxFX, zobacz sekcję HP ToolboxFX.

Uwaga

Wiele funkcji opisanych w tym rozdziale jest dostępnych również z poziomu programu HP ToolboxFX. Aby uzyskać więcej informacji o programie HP ToolboxFX, zobacz pomoc ekranową HP ToolboxFX.

  • Korzystanie z funkcji sterownika drukarki w systemie Windows
  • Korzystanie z funkcji sterownika drukarki na komputerze Macintosh
  • Wybór miejsca na gotowy wydruk (HP LaserJet 3390/3392 all-in-one)
  • Drukowanie na materiałach specjalnych
  • Anulowanie zadania drukowania


Korzystanie z funkcji sterownika drukarki w systemie Windows

Korzystanie z funkcji sterownika drukarki w systemie Windows

Przy drukowaniu z poziomu programu komputerowego wiele funkcji produktu jest dostępnych w sterowniku. Pełne informacje na temat funkcji dostępnych w sterowniku drukarki można znaleźć w Pomocy sterownika drukarki. W tym rozdziale zamieszczono opis następujących funkcji:

Uwaga

Ustawienia sterownika i programu zwykle zastępują ustawienia wprowadzone z panelu sterowania urządzenia wielofunkcyjnego Ustawienia programu zwykle zastępują ustawienia sterownika.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie i stosowanie szybkich ustawień
  • Tworzenie i stosowanie znaków wodnych
  • Zmiana rozmiaru dokumentów
  • Ustawianie niestandardowego formatu papieru w sterowniku drukarki
  • Używanie innego papieru i drukowanie okładek
  • Drukowanie pustej pierwszej i ostatniej strony
  • Drukowanie wielu stron na jednym arkuszu papieru
  • Drukowanie po obu stronach


Tworzenie i stosowanie szybkich ustawień

Tworzenie i stosowanie szybkich ustawień

Szybkie ustawienia umożliwiają zapisanie bieżących ustawień sterownika w celu ponownego wykorzystania. W szybkim ustawieniu można np. zapisać opcje orientacji strony, drukowania dwustronnego lub źródła papieru. Szybkie ustawienia są dostępne na kartach większości sterowników drukarek. Można zapisać do 25 szybkich ustawień zadania drukowania.

Uwaga

Sterownik drukarki może powiadomić o tym, że zdefiniowano 25 szybkich ustawień nawet wówczas, gdy liczba widocznych definicji jest mniejsza niż 25. Do całkowitej liczby zapisanych ustawień mogą być wliczone niektóre wstępnie zdefiniowane szybkie ustawienia mimo, że dotyczą innych produktów.

Aby utworzyć szybkie ustawienie

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Wybierz ustawienia drukowania, z których chcesz korzystać.
3. | W polu Szybkie ustawienia zleceń drukowania wpisz nazwę dla wybranych ustawień (np. „Raport kwartalny” lub „Stan moich projektów”).
4. | Kliknij przycisk Zapisz.

Aby użyć szybkich ustawień

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Z listy rozwijanej Szybkie ustawienia zleceń drukowania wybierz ustawienie, z którego chcesz skorzystać.
3. | Kliknij przycisk OK. Po wykonaniu powyższych czynności produkt jest skonfigurowany do drukowania zgodnie z ustawieniami zapisanymi w szybkich ustawieniach.

Uwaga

Aby przywrócić domyślne ustawienia sterownika drukarki, wybierz pozycję Domyślne ustawienia drukowania z listy rozwijanej Szybkie ustawienia zleceń drukowania.


Tworzenie i stosowanie znaków wodnych

Tworzenie i stosowanie znaków wodnych

Znak wodny (np. „Poufne”) jest napisem drukowanym w tle każdej strony dokumentu.

Używanie istniejącego znaku wodnego

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Na karcie Efekty kliknij listę rozwijaną Znaki wodne.
3. | Kliknij znak wodny, którego chcesz użyć.
4. | Jeżeli znak wodny powinien pojawiać się tylko na pierwszej stronie dokumentu, kliknij opcję Tylko pierwsza strona.
5. | Kliknij przycisk OK. Po wykonaniu powyższych czynności produkt jest skonfigurowany do drukowania wybranego znaku wodnego.

Aby usunąć znak wodny, kliknij pozycję (brak) na liście rozwijanej Znaki wodne.


Zmiana rozmiaru dokumentów

Zmiana rozmiaru dokumentów

Opcje zmiany wymiarów dokumentów umożliwiają przeskalowanie dokumentu do wybranej wartości procentowej jego normalnego rozmiaru. Można drukować dokument na papierze o różnym formacie przy użyciu skalowania lub bez jego użycia.

Aby zmniejszyć lub powiększyć dokument

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Na karcie Efekty, obok opcji % normalnego rozmiaru, wpisz wartość procentową, o jaką chcesz zmniejszyć lub zwiększyć dokument. Możesz również dostosować współczynnik zmniejszenia lub powiększenia za pomocą paska przewijania.
3. | Kliknij przycisk OK. Po wykonaniu powyższych czynności produkt jest skonfigurowany do skalowania dokumentu zgodnie wybranym procentowym współczynnikiem zmniejszenia lub powiększenia.

Aby wydrukować dokument na papierze o innym formacie

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Na karcie Efekty kliknij opcję Drukuj dokument na.
3. | Wybierz docelowy format papieru, na którym chcesz drukować.
4. | Aby wydrukować dokument na docelowym formacie papieru bez skalowania w celu dopasowania do strony, upewnij się, że opcja Wyskaluj, aby zmieścić nie jest zaznaczona.
5. | Kliknij przycisk OK. Po wykonaniu powyższych czynności produkt jest skonfigurowany do drukowania dokumentu zgodnie z określonymi wymaganiami.


Ustawianie niestandardowego formatu papieru w sterowniku drukarki

Ustawianie niestandardowego formatu papieru w sterowniku drukarki

Aby ustawić nietypowy format papieru

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Na karcie Papier lub Papier/Jakość kliknij opcję Niestandardowy.
3. | W oknie Niestandardowy format papieru wpisz nazwę nietypowego formatu papieru.
4. | Wpisz długość i szerokość dla formatu papieru. Jeżeli wpisany rozmiar jest zbyt mały lub zbyt duży, sterownik automatycznie dostosowuje format zgodnie z minimalną lub maksymalną dopuszczalną wartością.
5. | Jeżeli jest to konieczne, kliknij odpowiedni przycisk w celu zmiany jednostek (milimetry lub cale).
6. | Kliknij przycisk Zapisz.
7. | Kliknij przycisk Zamknij. Po wykonaniu powyższych czynności produkt jest skonfigurowany do drukowania dokumentu na papierze o wybranym nietypowym formacie. Zapisana nazwa pojawia się na liście formatów papieru, a zapisany format może być wykorzystany ponownie.


Używanie innego papieru i drukowanie okładek

Używanie innego papieru i drukowanie okładek

Aby wydrukować pierwszą stronę zlecenia na innym papierze, należy postępować zgodnie z następującymi instrukcjami.

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Na karcie Papier lub Papier/Jakość wybierz odpowiedni papier dla pierwszej strony zlecenia drukowania.
3. | Kliknij opcję Użyj innego papieru/okładki.
4. | Z listy wybierz strony lub okładki, które chcesz wydrukować na innym papierze.
5. | Aby wydrukować przednią lub tylną okładkę, należy również zaznaczyć opcję Dodaj okładkę pustą lub z nadrukami. lub Wybierz odpowiedni rodzaj lub źródło papieru dla pozostałych stron zlecenia drukowania. Po wykonaniu powyższych czynności produkt jest skonfigurowany do drukowania dokumentu na wybranym papierze.

Uwaga

Rozmiar papieru musi być taki sam dla wszystkich stron zlecenia.


Drukowanie pustej pierwszej i ostatniej strony

Drukowanie pustej pierwszej i ostatniej strony

Aby wydrukować pustą pierwszą lub ostatnią stronę

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Na karcie Papier lub Papier/Jakość kliknij opcję Użyj innego papieru/okładki.
3. | W polu listy kliknij Okładka przednia lub Tylna okładka.
4. | Kliknij Dodaj okładkę pustą lub z nadrukami.


Drukowanie wielu stron na jednym arkuszu papieru

Drukowanie wielu stron na jednym arkuszu papieru

Istnieje możliwość wydrukowania kilku stron na pojedynczym arkuszu papieru. Funkcja ta jest dostępna w niektórych sterownikach i umożliwia tanie wykonywanie wydruków roboczych.

Aby wydrukować kilka stron na jednym arkuszu papieru, należy w sterowniku poszukać opcji Układ lub Strony na arkuszu (opcja ta nazywana jest niekiedy drukowaniem 2-krotnym, 4-krotnym lub n-krotnym).

Aby wydrukować wiele stron na pojedynczym arkuszu papieru

1. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
2. | Kliknij kartę Wykończenie.
3. | W sekcji Opcje dokumentu wybierz liczbę stron, które chcesz wydrukować na każdym arkuszu (1, 2, 4, 6, 9 lub 16).
4. Jeżeli liczba stron jest większa niż 1, wybierz właściwe opcje dla Drukuj ramki stron oraz Kolejność stron.
● | Kliknij opcję Drukuj obramowania stron, jeżeli chcesz wydrukować obramowanie wokół każdej strony na arkuszu.
● | Kliknij opcję Kolejność stron, aby wybrać kolejność i sposób rozmieszczenia stron na arkuszu.
5. | Kliknij przycisk OK. Po wykonaniu powyższych czynności produkt jest skonfigurowany do drukowania zgodnie z wybraną liczbą stron na pojedynczym arkuszu.


Drukowanie po obu stronach

Drukowanie po obu stronach

Automatyczne drukowanie dwustronne (dupleks) jest dostępne za pomocą automatycznego dupleksera w urządzeniu HP LaserJet 3390/3392 all-in-one. Ręczne drukowanie dwustronne umożliwia urządzenie HP LaserJet 3050/3052/3055/3390/3392 all-in-one. Aby drukować po obu stronach w trybie ręcznym, należy podać arkusz do urządzenia dwa razy.

Uwaga

Opcja Drukuj na obu stronach (ręcznie) w sterowniku drukarki jest dostępna tylko, jeśli niedostępne jest automatyczne drukowanie dwustronne lub jeśli nie jest ono obsługiwane dla używanego rodzaju materiału.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)
  • Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)
  • Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one)


Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)

Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)

1. Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
● | W podajniku 1 załaduj papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do dołu i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Nie wkładaj papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier typu bond). Mogłoby to spowodować zacięcie w urządzeniu wielofunkcyjnym.

2. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
3. | W systemie Windows na karcie Wykończenie kliknij opcję Druk dwustronny.
4. | Kliknij przycisk OK. Produkt jest przygotowany do drukowania na obu stronach arkusza.


Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)

Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)

Uwaga

Sterownik urządzenia zawiera również instrukcje i ilustracje dotyczące ręcznego drukowania dwustronnego.

1. | Z poziomu używanego programu otwórz właściwości urządzenia (sterownik drukarki).
2. Na karcie Wykończenie wybierz opcję Drukuj na obu stronach.
Uwaga

Jeżeli opcja Drukuj na obu stronach jest wygaszona lub niedostępna, otwórz właściwości urządzenia (sterownik drukarki). Na karcie Ustawienia urządzenia lub Konfiguracja wybierz Dopuszczalne ręczne drukowanie dwustronne, a następnie kliknij przycisk OK. Powtórz czynności opisane w krokach 1 i 2.

3. | Wydrukuj dokument.
4. Po wydrukowaniu jednej strony wyjmij pozostały papier z podajnika i odłóż go na bok do czasu zakończenia ręcznego drukowania dwustronnego.
5. Zbierz wydrukowane arkusze, odwróć je stroną zadrukowaną do dołu i wyrównaj cały stos.
6. Umieść ponownie stos materiałów w podajniku wejściowym. Wydrukowana strona powinna być ułożona drukiem do dołu i podawana górną krawędzią do urządzenia.
7. | Na ekranie komputera kliknij przycisk OK i zaczekaj na wydrukowanie drugiej strony.


Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one)

Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one)

1. Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
● | W podajniku 1 załaduj papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do góry i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Nie wkładaj papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier typu bond). Może to doprowadzić do zacięcia się papieru.

2. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
3. | Na karcie Wykończenie wybierz opcję Druk na dwóch stronach (ręcznie).
4. | Kliknij przycisk OK.
5. | Wyślij zlecenia drukowania do produktu.
6. | Przejdź do urządzenia. Wyjmij niezadrukowany papier z podajnika 1. Wydrukowany stos włóż do podajnika określonego na panelu sterowania. Załaduj papier zadrukowaną stroną do góry i dolną krawędzią w kierunku urządzenia. Przed ponownym podaniem stosu wydruków do drukowania drugiej połowy zadania wykonaj instrukcje wyświetlone w oknie podręcznym.
7. | Na wyświetlaczu panelu sterowania może pojawić się monit z prośbą o naciśnięcie przycisku w celu kontynuacji.


Korzystanie z funkcji sterownika drukarki na komputerze Macintosh

Korzystanie z funkcji sterownika drukarki na komputerze Macintosh

Podczas drukowania za pośrednictwem programu, wiele funkcji udostępnia sterownik drukarki. Aby uzyskać pełne informacje dotyczące funkcji dostępnych w sterowniku drukarki, zobacz pomoc w sterowniku drukarki. W niniejszej sekcji opisano następujące funkcje:

Uwaga

Ustawienia w sterowniku urządzenia wielofunkcyjnego i programie zwykle zastępują ustawienia wprowadzone w panelu sterowania Ustawienia programu zwykle zastępują ustawienia sterownika.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie i korzystanie z ustawień wstępnych w systemach Mac OS X V10.3 i Mac OS X V10.4
  • Drukowanie strony wiodącej (Macintosh)
  • Drukowanie wielu stron na jednym arkuszu papieru (Macintosh)
  • Drukowanie po obu stronach (Macintosh)


Tworzenie i korzystanie z ustawień wstępnych w systemach Mac OS X V10.3 i Mac OS X V10.4

Tworzenie i korzystanie z ustawień wstępnych w systemach Mac OS X V10.3 i Mac OS X V10.4

Korzystając ze wstępnych ustawień, można zapisać bieżące ustawienia sterownika do ponownego wykorzystania. Na przykład wstępne ustawienia umożliwiają zapisanie ustawień orientacji strony, drukowania dwustronnego i rodzaju papieru.

Aby utworzyć wstępne ustawienie

1. | Otwórz sterownik drukarki (zobacz sekcję Uzyskiwanie dostępu do sterowników drukarek).
2. | Wybierz ustawienia drukowania, z których chcesz korzystać.
3. | W polu Presets (Wstępne ustawienia) puknij Save As... (Zachowaj jako...), a następnie wpisz nazwę dla wybranego ustawienia (np. „Raport kwartalny” lub „Stan moich projektów”).
4. | Puknij przycisk OK.

Aby użyć wstępnych ustawień

1. | Otwórz sterownik drukarki (zobacz sekcję Uzyskiwanie dostępu do sterowników drukarek).
2. | Z menu podręcznego Presets (Wstępne ustawienia) wybierz pożądane ustawienie.

Uwaga

Aby przywrócić domyślne ustawienia sterownika drukarki, wybierz pozycję Standard (Standardowe) z menu podręcznego Presets (Wstępne ustawienia).


Drukowanie strony wiodącej (Macintosh)

Drukowanie strony wiodącej (Macintosh)

Istnieje możliwość wydrukowania osobno wiodącej strony dokumentu, zawierającej komunikat (np. „Poufne”).

Aby wydrukować okładkę

1. | Otwórz sterownik drukarki (zobacz sekcję Uzyskiwanie dostępu do sterowników drukarek).
2. | W menu podręcznym Cover Page (Strona wiodąca) wybierz opcję drukowania strony wiodącej: Before Document (Przed dokumentem) lub After Document (Po dokumencie).
3. W systemie Mac OS X V10.3 lub Mac OS X V10.4, w menu podręcznym Cover Page Type (Rodzaj strony wiodącej) wybierz komunikat, który zostanie wydrukowany na stronie wiodącej.
Uwaga

Aby wydrukować pustą okładkę, wybierz Standard (Standarowa) jako Cover Page Type (Rodzaj okładki).


Drukowanie wielu stron na jednym arkuszu papieru (Macintosh)

Drukowanie wielu stron na jednym arkuszu papieru (Macintosh)

Istnieje możliwość wydrukowania kilku stron na pojedynczym arkuszu papieru. Funkcja ta to tani sposób drukowania wydruków roboczych.

Aby wydrukować wiele stron na pojedynczym arkuszu papieru

1. | Otwórz sterownik drukarki (zobacz sekcję Uzyskiwanie dostępu do sterowników drukarek).
2. | Puknij opcję Layout (Układ) w menu podręcznym.
3. | Obok opcji Pages per Sheet (Strony na arkusz) wybierz liczbę stron, które chcesz wydrukować na każdym arkuszu (1, 2, 4, 6, 9 lub 16).
4. | Jeżeli liczba stron jest większa niż 1, wybierz kolejność i sposób rozmieszczenia stron na arkuszu obok opcji Layout Direction (Orientacja dokumentu).
5. | Obok opcji Borders (Obramowania) wybierz rodzaj obramowania drukowanego wokół każdego arkusza.


Drukowanie po obu stronach (Macintosh)

Drukowanie po obu stronach (Macintosh)

Automatyczne drukowanie dwustronne (dupleks) jest dostępne za pomocą automatycznego dupleksera w urządzeniu HP LaserJet 3390/3392 all-in-one. Ręczne drukowanie dwustronne umożliwia urządzenie HP LaserJet 3050/3052/3055/3390/3392 all-in-one. Aby drukować po obu stronach w trybie ręcznym, należy podać arkusz do urządzenia dwa razy.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)
  • Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)
  • Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one) (Macintosh)


Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)

Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)

1. Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
● | W podajniku 1 załaduj papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do urządzenia.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do dołu i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Nie wkładaj papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier typu bond). Może to doprowadzić do zacięcia się papieru.

2. | Otwórz sterownik drukarki (zobacz sekcję Uzyskiwanie dostępu do sterowników drukarek).
3. | Otwórz menu Layout (Układ) w menu podręcznym.
4. | Obok opcji Two Sided Printing (Drukowanie dwustronne) wybierz Long-Edge Binding (Łączenie wzdłuż długiej krawędzi) lub Short-Edge Binding (Łączenie wzdłuż krótkiej krawędzi).
5. | Puknij opcję Print (Drukuj).


Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)

Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)

1. | W oknie dialogowym Print (Drukuj) wybierz opcję Printer Features (Funkcje drukarki).
2. | Z listy Feature Sets (Zestawy funkcji) wybierz opcję Finishing (Wykończenie) i wybierz opcję Manually print on 2nd side (Drukuj ręcznie na drugiej stronie).
3. | Wydrukuj dokument.
4. | Po wydrukowaniu jednej strony wyjmij pozostały papier z podajnika i odłóż go na bok do czasu zakończenia ręcznego drukowania dwustronnego.
5. | Zbierz wydrukowane arkusze, odwróć je stroną zadrukowaną do dołu i wyrównaj cały stos.
6. | Umieść ponownie stos materiałów w podajniku wejściowym. Wydrukowana strona powinna być ułożona drukiem do dołu i podawana górną krawędzią do urządzenia.
7. | Na ekranie komputera kliknij przycisk OK i zaczekaj na wydrukowanie drugiej strony.


Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one) (Macintosh)

Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one) (Macintosh)

1. Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
● | W podajniku 1 załaduj papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do góry i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Nie wkładaj papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier typu bond). Może to doprowadzić do zacięcia się papieru.

2. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
3. | Na karcie Wykończenie wybierz opcję Druk na dwóch stronach (ręcznie).
4. | Kliknij przycisk OK.
5. | Wyślij zlecenia drukowania do produktu.
6. | Przejdź do urządzenia. Wyjmij niezadrukowany papier z podajnika 1. Wydrukowany stos włóż do podajnika określonego na panelu sterowania. Załaduj papier zadrukowaną stroną do góry i dolną krawędzią w kierunku urządzenia. Przed ponownym podaniem stosu wydruków do drukowania drugiej połowy zadania wykonaj instrukcje wyświetlone w oknie podręcznym.
7. | Na wyświetlaczu panelu sterowania może pojawić się monit z prośbą o naciśnięcie przycisku w celu kontynuacji.


Wybór miejsca na gotowy wydruk (HP LaserJet 3390/3392 all-in-one)

Wybór miejsca na gotowy wydruk (HP LaserJet 3390/3392 all-in-one)

Urządzenie HP LaserJet 3390/3392 all-in-one jest wyposażone w górny odbiornik i tylne drzwiczki odbiorcze do drukowania z zastosowaniem prostej ścieżki odbioru. Gdy tylne drzwiczki odbiorcze są zamknięte, gotowy wydruk jest wysuwany na górny odbiornik. Gdy tylne drzwiczki odbiorcze są otwarte, gotowy wydruk jest wysuwany z tyłu urządzenia.

● | Tylnych drzwiczek odbiorczych (prosta ścieżka odbioru) należy używać podczas drukowania na kartach, kopertach, nalepkach lub papierze fotograficznym albo jeśli podczas drukowania na górny odbiornik występują problemy. Wyjmuj arkusze z urządzenia zaraz po ich wysunięciu.
● | Z górnego pojemnika wyjściowego należy korzystać w przypadku większości zadań drukowania, w tym także w przypadku drukowania na papierze o średniej gramaturze, papierze firmowym i na foliach. Górny pojemnik wyjściowy może pomieścić do 125 arkuszy. Gromadzenie większej liczby arkuszy w górnym pojemniku wyjściowym może powodować zacięcia.

1 | Tylne drzwiczki odbiorcze
2 | Górny odbiornik


Drukowanie na materiałach specjalnych

Drukowanie na materiałach specjalnych

Przy drukowaniu na materiałach specjalnych należy przestrzegać poniższych wskazówek.

Uwaga

Nie w każdym sterowniku i systemie operacyjnym są dostępne wszystkie funkcje drukarki. Informacje na temat funkcji dostępnych dla danego sterownika można znaleźć w pomocy ekranowej dotyczącej właściwości urządzenia (w sterowniku).

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie na materiałach specjalnych (HP LaserJet 3050/3052/3055 all-in-one)
  • Drukowanie na materiałach specjalnych (HP LaserJet 3390/3392 all-in-one)
  • Folie i nalepki
  • Materiały i karty o niestandardowych formatach
  • Papier kolorowypapier kolorowy
  • Koperty
  • Papier o dużej gramaturze
  • Papier firmowy i formularze z nadrukiem


Drukowanie na materiałach specjalnych (HP LaserJet 3050/3052/3055 all-in-one)

Drukowanie na materiałach specjalnych (HP LaserJet 3050/3052/3055 all-in-one)

1. | Otwórz wejściowy podajnik materiałów i wyjmij z niego materiały.
2. | Załaduj materiały. Upewnij się, że materiały są zwrócone stroną do zadrukowania ku górze, a górną krawędzią w kierunku urządzenia.
3. | Dopasuj prowadnice materiałów do ich długości i szerokości.
4. | W sterowniku drukarki w systemie Windows na karcie Papier lub Papier/Jakość wybierz odpowiedni rodzaj materiałów z listy rozwijanej Rodzaj: . Na komputerze Macintosh w sterowniku drukarki na karcie Paper/Quality (Papier/Jakość) lub Paper (Papier) (lub Paper Type/Quality [Typ/Jakość papieru] w przypadku innych sterowników dla komputerów Macintosh) wybierz odpowiedni rodzaj materiału.
5. | Wydrukuj dokument.


Drukowanie na materiałach specjalnych (HP LaserJet 3390/3392 all-in-one)

Drukowanie na materiałach specjalnych (HP LaserJet 3390/3392 all-in-one)

1. | Otwórz tylne drzwiczki odbiorcze.
2. | Przed podaniem materiałów otwórz szczelinę do szybkiego podawania pojedynczych arkuszy (podajnik 1) i dopasuj prowadnice do szerokości materiałów.
3. | Włóż jeden arkusz do szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1). Upewnij się, że materiał jest zwrócony górną krawędzią w kierunku urządzenia, a stroną do zadrukowania (szorstką stroną) do góry. Materiał zostanie częściowo wciągnięty, po czym urządzenie wstrzyma pracę.
4. | W systemie Windows, w sterowniku drukarki otwórz okno dialogowe Właściwości dla urządzenia wielofunkcyjnego (lub Preferencje drukowania w systemach Windows 2000 i XP). Aby uzyskać instrukcje, zobacz sekcję Uzyskiwanie dostępu do sterowników drukarek. W przypadku sterowników dla komputerów Macintosh na karcie Paper/Quality lub Paper (karta Printer Features [Funkcje drukarki] w przypadku niektórych sterowników dla komputerów Macintosh) wybierz odpowiedni rodzaj materiału.
5. | Wydrukuj dokument. Aby uniemożliwić sklejanie się arkuszy, w miarę drukowania wyjmuj z tyłu urządzenia gotowe wydruki i kładź je na płaskiej powierzchni.


Folie i nalepki

Folie i nalepki

Należy używać tylko takich folii i nalepek, które są zalecane do użytku w drukarkach laserowych, takich jak folie HP i nalepki HP LaserJet. Aby uzyskać więcej informacji, zobacz sekcję Wskazówki dotyczące używania materiałów.

OSTROŻNIE

Upewnij się, że w ustawieniach urządzenia jest wybrany właściwy rodzaj materiałów. Urządzenie dostosowuje temperaturę utrwalacza do ustawień typu materiałów. Podczas drukowania na materiałach specjalnych, takich jak folie czy nalepki, możliwość dostosowania temperatury utrwalacza zapobiega uszkodzeniu materiałów podczas przejścia przez urządzenie.

OSTROŻNIE

Obejrzyj materiały w celu upewnienia się, czy nie są pomarszczone lub pozawijane i czy nie mają porwanych brzegów lub brakujących nalepek.

Uwaga

Do głównego podajnika wejściowego (podajnik 2) można załadować wiele arkuszy folii. Nie zaleca się jednak ładowania więcej niż 75 arkuszy folii naraz.


Materiały i karty o niestandardowych formatach

Materiały i karty o niestandardowych formatach

Większą liczbę arkuszy należy umieszczać w głównym podajniku wejściowym. Aby uzyskać informacje dotyczące obsługiwanych formatów, zobacz sekcję Gramatury i formaty obsługiwanych materiałów.

OSTROŻNIE

Przed włożeniem arkuszy do podajnika należy upewnić się, że nie są one ze sobą sklejone.


Papier kolorowypapier kolorowy

Papier kolorowypapier kolorowy

● | Papier kolorowy powinien być równie wysokiej jakości jak papier kserograficzny.
● | Używane pigmenty muszą wytrzymywać bez uszkodzeń działanie temperatury utrwalania drukarki 200°C (392°F) przez 0,1 sekundy.
● | Nie należy używać papieru z kolorowym powleczeniem dodanym po wyprodukowaniu papieru.


Koperty

Koperty

Należy używać wyłącznie kopert przeznaczonych do drukarek laserowych. Aby uzyskać więcej informacji, zobacz sekcję Wskazówki dotyczące używania materiałów.

Uwaga

W urządzeniu HP LaserJet 3390/3392 all-in-one należy ładować koperty pojedynczo do szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1).

W celu uniknięcia zawijania się kopert podczas drukowania, otwórz tylne drzwiczki odbiorcze (HP LaserJet 3390/3392 all-in-one).


Papier o dużej gramaturze

Papier o dużej gramaturze

● | W podajnikach nie należy umieszczać materiałów o gramaturze przekraczającej 105 g/m2 (28 funtów, papier dokumentowy).
● | Karty (o gramaturze od 135 g/m2 do 216 g/m2; od 50 do 80 funtów, typu cover) powinny być drukowane za pomocą podajnika 1.
● | W programie lub sterowniku drukarki jako rodzaj materiału należy wybrać opcję Ciężki (o gramaturze od 106 g/m2 do 163 g/m2; od 28 do 43 funtów, typu bond) lub Karty (o gramaturze od 135 g/m2 do 216 g/m2; od 50 do 80 funtów, typu cover) albo należy drukować z podajnika, dla którego skonfigurowano podawanie papieru o dużej gramaturze. Ponieważ te ustawienia odnoszą się do wszystkich zadań drukowania, należy pamiętać, aby po zakończeniu drukowania przywrócić pierwotne ustawienia urządzenia.
OSTROŻNIE

Używanie papieru o gramaturze większej niż zalecana w specyfikacjach materiałów przeznaczonych dla tego urządzenia może powodować trudności w podawaniu arkuszy, zacięcia, niską jakość druku lub nadmierne zużycie mechaniczne. Używanie niektórych materiałów o większej gramaturze, takich jak HP Cover Stock, jest bezpieczne.


Papier firmowy i formularze z nadrukiem

Papier firmowy i formularze z nadrukiem

Urządzenie może drukować na papierze firmowym i formularzach z nadrukiem odpornych na temperaturę 200°C.

Uwaga

Aby wydrukować pojedynczą stronę tytułową na papierze firmowym, a następnie wielostronicowy dokument, arkusz papieru firmowego, odwrócony stroną do druku do góry, należy podać przez szczelinę do szybkiego podawania pojedynczych arkuszy (podajnik 1) a zwykły papier załadować do głównego podajnika wejściowego (podajnik 2). Urządzenie wielofunkcyjne automatycznie drukuje najpierw na materiałach podawanych przez szczelinę do szybkiego podawania pojedynczych arkuszy .


Anulowanie zadania drukowania

Anulowanie zadania drukowania

Bieżące zadanie drukowania można anulować, naciskając przycisk Anuluj na panelu sterowania urządzenia.

OSTROŻNIE

Naciśnięcie przycisku Anuluj usuwa bieżące zadanie przetwarzane przez urządzenie. Jeśli uruchomiony jest więcej niż jeden proces (na przykład urządzenie drukuje podczas odbierania faksu), naciśnięcie przycisku Anuluj spowoduje usunięcie procesu aktualnie wyświetlanego na wyświetlaczu panelu sterowania urządzenia.

Zadanie można również anulować z poziomu aplikacji lub usunąć je z kolejki wydruku.

Aby natychmiast zatrzymać drukowanie, należy wyjąć z urządzenia pozostające w nim materiały. Po zatrzymaniu drukowania można użyć jednej z następujących opcji:

● Panel sterowania urządzenia: Aby anulować zadanie drukowania, naciśnij i zwolnij przycisk Anuluj na panelu sterowania urządzenia.
● Program: Zwykle na ekranie komputera wyświetlone zostaje okno dialogowe umożliwiające anulowanie zadania drukowania.
● Kolejka druku w systemie Windows: Jeśli zadanie drukowania oczekuje w kolejce druku (w pamięci komputera) lub w buforze drukowania, usuń je stamtąd.
● | Windows 98, Windows Me lub Windows 2000: Przejdź do okna dialogowego Drukarka. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki. Kliknij dwukrotnie ikonę urządzenia, aby otworzyć jego okno, zaznacz zadanie drukowania, po czym kliknij przycisk Usuń.
● | Windows XP: Kliknij przycisk Start, polecenie Ustawienia, a następnie polecenie Drukarki i faksy. Kliknij dwukrotnie ikonę urządzenia, aby otworzyć jego okno, kliknij prawym przyciskiem myszy zadanie drukowania, które chcesz anulować, po czym kliknij polecenie Anuluj.
● Kolejka druku na komputerze Macintosh: Otwórz kolejkę druku, klikając dwukrotnie ikonę urządzenia wielofunkcyjnego w programie Dock. Następnie zaznacz zadanie drukowania i kliknij przycisk Delete (Usuń).


Faks
Faks

Faks

Uwaga

Wiele funkcji opisanych w tym rozdziale jest dostępnych również z poziomu programu HP ToolboxFX. Aby uzyskać więcej informacji o programie HP ToolboxFX, zobacz pomoc ekranową programu HP ToolboxFX.

  • Podstawowe funkcje i zadania faksowania
  • Zaawansowane funkcje i zadania faksowania
  • Rejestry i raporty faksu
  • Wysyłanie i odbieranie faksów za pomocą komputera
  • Inne sposoby konfiguracji faksu
  • Podłączanie dodatkowych urządzeń


Podstawowe funkcje i zadania faksowania

Podstawowe funkcje i zadania faksowania

Sekcja ta zawiera informacje na następujące tematy:

  • Przyciski faksowania na panelu sterowania
  • Określanie ustawień faksu
  • Wysyłanie faksów
  • Korzystanie z wybierania ręcznego
  • Ponowne ręczne wybieranie numeru
  • Anulowanie zadania faksowania
  • Zmiana domyślnego ustawienia jaśniej/ciemniej (kontrastu)
  • Zmienianie ustawień rozdzielczości
  • Zmiana domyślnego ustawienia rozmiaru szyby
  • Wybór trybu wybierania tonowego lub impulsowego
  • Zmiana ustawień ponownego wybierania numeru
  • Zmienianie ustawienia automatycznego zmniejszania przychodzących faksów
  • Blokowanie i odblokowywanie numerów faksów


Przyciski faksowania na panelu sterowania

Przyciski faksowania na panelu sterowania

Przyciski sterowania służące do wysyłania faksów znajdują się po lewej stronie panelu sterowania.

W niniejszej sekcji opisano sposoby faksowania dokumentów.


Określanie ustawień faksu

Określanie ustawień faksu

Przed rozpoczęciem korzystania z funkcji faksu dostępnych w urządzeniu wielofunkcyjnym należy wykonać następujące czynności:

● | Ustawianie daty i godziny
● | Konfigurowanie nagłówka faksu
Uwaga

Jeśli oprogramowanie urządzenia jest instalowane na komputerze, można pominąć resztę instrukcji znajdujących się w tym rozdziale. Program instalacyjny pomoże w skonfigurowaniu ustawień faksu, o ile nie jest używany system operacyjny Microsoft Windows® 95 lub Windows NT®. Odpowiednie wskazówki można znaleźć w ekranowej instrukcji obsługi.

Po zakończeniu instalacji oprogramowania można rozpocząć wysyłanie faksów z komputera. Jeżeli instalacja funkcji faksowania nie została zakończona podczas instalowania oprogramowania, można ją dokończyć w dowolnej chwili za pomocą Kreatora ustawień faksu, dostępnego w grupie programów urządzenia wielofunkcyjnego (kliknij przycisk Start, polecenie Programy, HP, nazwę urządzenia i opcję Kreator ustawień faksu HP).

W Stanach Zjednoczonych i wielu innych krajach/regionach ustawienie czasu, daty i innych informacji w nagłówku faksu jest wymagane przepisami prawa.

Sekcja ta zawiera informacje na następujące tematy:

  • Ustawianie daty i godziny
  • Konfigurowanie nagłówka faksu


Ustawianie daty i godziny

Ustawianie daty i godziny

Aby ustawić godzinę i datę

Aby ustawić lub zmienić godzinę i datę, należy wykonać poniższe czynności. Aby znaleźć pomoc dotyczącą wpisywania informacji, zobacz sekcję Wprowadzanie tekstu za pomocą panelu sterowania.

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisku < lub > wybierz opcję Ustawienia systemu, a następnie naciśnij przycisk [image].
3. | Naciśnij przycisk Menu i wybierz polecenie Czas/data.
4. | Za pomocą przycisku < lub > wybierz format 12- lub 24-godzinny, po czym naciśnij przycisk [image].
5. | Za pomocą przycisków alfanumerycznych wprowadź bieżącą godzinę.
6. W przypadku wybrania formatu 12-godzinnego, za pomocą przycisków < i > ustaw kursor za czwartą cyfrą. Wybierz 1 dla godzin przedpołudniowych (AM) lub 2 dla godzin popołudniowych (PM), a następnie naciśnij przycisk [image].

– lub –

W przypadku wybrania formatu 24-godzinnego naciśnij przycisk [image].

7.
Uwaga

Miesiąc i dzień określ w formacie dwucyfrowym, dokładnie w takiej kolejności (np. "05" dla maja i "01" dla pierwszego dnia miesiąca).

8. | Naciśnij przycisk Menu.


Konfigurowanie nagłówka faksu

Konfigurowanie nagłówka faksu

Aby skonfigurować nagłówek faksu

Aby określić lub zmienić informacje podawane w nagłówku faksu, należy wykonać poniższe czynności. Aby znaleźć pomoc dotyczącą wpisywania informacji, zobacz sekcję Wprowadzanie tekstu za pomocą panelu sterowania.

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisku < lub > wybierz opcję Konfiguracja faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Nagłówek faksu, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków alfanumerycznych wprowadź numer faksu, po czym naciśnij przycisk [image] .
5. | Za pomocą przycisków alfanumerycznych wprowadź nazwę firmy, po czym naciśnij przycisk [image] .

Uwaga

Maksymalna liczba znaków dozwolona w numerze faksu wynosi 20. Maksymalna liczba znaków dozwolona w nazwie firmy wynosi 40.


Wysyłanie faksów

Wysyłanie faksów

Aby wysłać faks do jednego odbiorcy

1. | Wybierz numer za pomocą przycisków alfanumerycznych na panelu sterowania urządzenia. Jeśli wybierany numer faksu został przypisany do klawisza szybkiego dostępu, naciśnij ten klawisz. lub Jeśli dla numeru faksu odbiorcy zdefiniowano kod szybkiego wybierania, naciśnij przycisk Książka telefoniczna, wprowadź kod za pomocą przycisków alfanumerycznych, a następnie naciśnij przycisk [image] .
2. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
3. | Naciśnij przycisk Uruchom faks. Jeśli strony, które chcesz wysłać, są włożone do podajnika ADF, faksowanie rozpocznie się automatycznie.
4. | Jeżeli czujnik podajnika ADF w urządzeniu wykryje, że do podajnika ADF nie włożono żadnego dokumentu, to na panelu sterowania zostanie wyświetlony komunikat Wysłać z szyby? 1=Tak 2=Nie. Aby wysłać faks ze skanera płaskiego, naciśnij przycisk 1 w celu wybrania opcji TAK, a następnie naciśnij przycisk [image] . Po naciśnięciu przycisku [image] na panelu sterowania zostanie wyświetlony komunikat Ładuj stronę:X Naciśnij [image] .
5. | Jeżeli dokument został już umieszczony na skanerze płaskim, naciśnij przycisk [image] (lub umieść dokument na skanerze płaskim, a następnie naciśnij przycisk [image] ). Po zakończeniu skanowania strony na panelu sterowania zostanie wyświetlony komunikat Inna strona? 1=Tak 2=Nie.
6. | Jeśli chcesz zeskanować kolejne strony, naciśnij przycisk 1 w celu wybrania opcji TAK, po czym powtórz krok 5 dla każdej z faksowanych stron. lub Po zakończeniu naciśnij przycisk 2, aby wybrać opcję NIE.

Kiedy ostatnia strona faksu opuści urządzenie, można wysłać następny faks albo rozpocząć inne kopiowanie lub skanowanie.

Do często używanych numerów można przypisać klawisze szybkiego dostępu lub kody szybkiego wybierania. Zobacz sekcje Aby zaprogramować lub edytować kody szybkiego wybierania oraz klawisze szybkiego dostępu i Aby zaprogramować kody wybierania grupowego. Przy wyborze odbiorców faksów można posłużyć się elektroniczną książką telefoniczną. Elektroniczne książki telefoniczne tworzy się za pomocą specjalnych programów, oferowanych przez inne firmy.

Aby wysłać faks do wielu odbiorców

Istnieje możliwość jednoczesnego wysłania faksu pod kilka numerów faksów. Aby wysłać faks do grupy numerów, która została przypisana do kodu wybierania grupowego, w dalszej części tej sekcji zapoznaj się z informacjami dotyczącymi wysyłania faksów za pomocą kodów wybierania grupowego. Aby wysłać faks do grupy numerów (maksymalnie 20), która nie została przypisana do kodu wybierania grupowego, w dalszej części tej sekcji zapoznaj się z informacjami dotyczącymi ręcznego wysyłania faksów do grup (faksowanie ad hoc).

▲ W przypadku gdy dokument nie mieści się w pamięci, należy wykonać jedną z poniższych czynności:

Wyczyść zapisane faksy znajdujące się w pamięci. Aby uzyskać więcej informacji, zobacz sekcję Usuwanie faksów z pamięci.

lub

Podziel dokument na mniejsze części, a następnie wyślij dokument jako kilka zadań faksowania.

Aby wysłać faks przy wykorzystaniu kodu wybierania grupowego

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
2. | Naciśnij klawisz szybkiego dostępu dla grupy. Naciśnij przycisk Książka telefoniczna, używając przycisków alfanumerycznych określ kod wybierania grupowego, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk Uruchom faks. Jeśli strony, które chcesz wysłać, są włożone do podajnika ADF, faksowanie rozpocznie się automatycznie.
4. | Jeżeli czujnik podajnika ADF w urządzeniu wykryje, że do podajnika ADF nie włożono żadnego dokumentu, to na panelu sterowania zostanie wyświetlony komunikat Wysłać z szyby? 1=Tak 2=Nie. Aby wysłać faks ze skanera płaskiego, naciśnij przycisk 1 w celu wybrania opcji TAK, a następnie naciśnij przycisk [image] . Po naciśnięciu przycisku [image] na panelu sterowania zostanie wyświetlony komunikat Ładuj stronę:X Naciśnij [image] .
5. | Jeżeli dokument został już umieszczony na skanerze płaskim, naciśnij przycisk [image] (lub umieść dokument na skanerze płaskim, a następnie naciśnij przycisk [image] ). Po zakończeniu skanowania strony na panelu sterowania zostanie wyświetlony komunikat Inna strona? 1=Tak 2=Nie.
6. | Jeśli chcesz zeskanować kolejne strony, naciśnij przycisk 1 w celu wybrania opcji TAK, po czym powtórz krok 5 dla każdej z faksowanych stron. lub Po zakończeniu naciśnij przycisk 2, aby wybrać opcję NIE.

Urządzenie zeskanuje dokument do pamięci i wyśle faks pod wszystkie numery grupy. Jeśli numer w grupie jest zajęty lub nie odpowiada, urządzenie wybierze go ponownie, zgodnie z ustawieniami ponownego wybierania. Jeśli wielokrotne próby ponownego wybierania nie powiodą się, urządzenie dopisze błąd do rejestru czynności faksu i rozpocznie wybieranie następnego numeru w grupie.

Aby ręcznie wysłać faks do grupy odbiorców (faksowanie ad hoc)

Aby wysłać faks do grupy odbiorców, którzy nie są przypisani do kodu wybierania grupowego, należy wykonać poniższe instrukcje:

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
2. | Użyj przycisków alfanumerycznych. Jeśli wybierany numer faksu został przypisany do klawisza szybkiego dostępu, naciśnij ten klawisz. lub Jeśli dla numeru faksu odbiorcy zdefiniowano kod szybkiego wybierania, naciśnij przycisk Książka telefoniczna, wprowadź kod za pomocą przycisków alfanumerycznych, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk [image] .
4. | Powtarzaj kroki 2 i 3 w celu wybrania kolejnych numerów. lub Po zakończeniu wybierania numerów przejdź do następnego kroku.
5. | Naciśnij przycisk Uruchom faks. Jeśli strony, które chcesz wysłać, są włożone do podajnika ADF, faksowanie rozpocznie się automatycznie.
6. | Jeżeli czujnik podajnika ADF w urządzeniu wykryje, że do podajnika ADF nie włożono żadnego dokumentu, to na panelu sterowania zostanie wyświetlony komunikat Wysłać z szyby? 1=Tak 2=Nie. Aby wysłać faks ze skanera płaskiego, naciśnij przycisk 1 w celu wybrania opcji TAK, a następnie naciśnij przycisk [image] . Po naciśnięciu przycisku [image] na panelu sterowania zostanie wyświetlony komunikat Ładuj stronę: X Naciśnij [image] .
7. | Jeżeli dokument został już umieszczony na skanerze płaskim, naciśnij przycisk [image] (lub umieść dokument na skanerze płaskim, a następnie naciśnij przycisk [image] ). Po zakończeniu skanowania strony na panelu sterowania zostanie wyświetlony komunikat Inna strona? 1=Tak 2=Nie.
8. | Jeśli chcesz zeskanować kolejne strony, naciśnij przycisk 1 w celu wybrania opcji TAK, po czym powtórz krok 7 dla każdej z faksowanych stron. lub Po zakończeniu naciśnij przycisk 2, aby wybrać opcję NIE.

Urządzenie wielofunkcyjne wyśle faks pod każdy wprowadzony numer faksu. Jeśli numer w grupie jest zajęty lub nie odpowiada, urządzenie wybierze go ponownie, zgodnie z ustawieniami ponownego wybierania. Jeśli wielokrotne próby ponownego wybierania nie powiodą się, urządzenie dopisze błąd do rejestru czynności faksu i rozpocznie wybieranie następnego numeru w grupie.

Uwaga

Funkcja rejestru czynności faksu nie jest obsługiwana w oprogramowaniu dla systemów Windows 98 i Windows Me, ale istnieje możliwość wydrukowania takiego rejestru z poziomu panelu sterowania. Aby uzyskać instrukcje, zobacz sekcję Drukowanie rejestru czynności faksu.


Korzystanie z wybierania ręcznego

Korzystanie z wybierania ręcznego

Zwykle urządzenie wielofunkcyjne wybiera numer, gdy zostanie naciśnięty przycisk Uruchom faks. Czasem jednak urządzenie powinno wybierać cyfrę zaraz po naciśnięciu przycisku. Jeśli na przykład połączenie faksowe jest opłacane za pomocą karty telefonicznej, należy najpierw wybrać numer faksu, poczekać na sygnał potwierdzenia z firmy telekomunikacyjnej, a następnie wprowadzić numer karty telefonicznej. W przypadku wybierania numeru zagranicznego może zajść konieczność wybrania jego części i odczekania na sygnał przed dalszym wybieraniem.

Aby ręcznie wybrać numer, korzystając z automatycznego podajnika dokumentów (ADF)

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF).
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Uruchom faks.
3. Rozpocznij wybieranie.
Uwaga

Każda cyfra numeru wybierana jest natychmiast po jej naciśnięciu. Dzięki temu przed wybraniem kolejnych cyfr można zrobić pauzę, poczekać na sygnał wybierania, sygnał centrali międzynarodowej lub sygnał akceptacji karty telefonicznej.

Aby ręcznie wybrać numer przy korzystaniu ze skanera płaskiego (HP LaserJet 3050/3052/3055 all-in-one)

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Uruchom faks. Na wyświetlaczu panelu sterowania pojawi się następujący komunikat: Wysłać z szyby? 1=Tak 2=Nie.
2. | Naciśnij przycisk 1, aby wybrać opcję TAK. Na wyświetlaczu panelu sterowania pojawi się następujący komunikat: Ładuj stronę:X Naciśnij [image] , gdzie X oznacza numer strony.
3. | Zeskanuj stronę do pamięci, umieszczając arkusz na skanerze płaskim stroną zadrukowaną do dołu i naciskając przycisk [image] . Po zeskanowaniu strony na wyświetlaczu panelu sterowania pojawi się następujący komunikat: Inna strona? 1=Tak 2=Nie.
4. | Jeśli chcesz zeskanować kolejne strony, naciśnij przycisk 1, aby wybrać opcję TAK, po czym powtórz krok 3 dla każdej z faksowanych stron. lub Po zakończeniu naciśnij przycisk 2, aby wybrać opcję NIE, po czym przejdź do następnego kroku.
5. | Po zakończeniu skanowania wszystkich stron do pamięci rozpocznij wybieranie numeru. Każda cyfra numeru wybierana jest natychmiast po jej naciśnięciu. Dzięki temu przed wybraniem kolejnych cyfr można zrobić pauzę, poczekać na sygnał wybierania, sygnał centrali międzynarodowej lub sygnał akceptacji karty telefonicznej.


Ponowne ręczne wybieranie numeru

Ponowne ręczne wybieranie numeru

Aby wysłać inny dokument pod ostatnio wybierany numer faksu, skorzystaj z poniższej procedury ponownego ręcznego wybierania numeru. W przypadku ponownego wysyłania tego samego dokumentu zaczekaj do zakończenia prób automatycznego ponownego wybierania numeru lub zatrzymaj je samodzielnie. W przeciwnym przypadku odbiorca może otrzymać faks dwukrotnie: raz w wyniku ręcznego ponownego wybierania i raz w wyniku automatycznego ponownego wybierania.

Uwaga

Aby zatrzymać próbę ponownego wybierania numeru faksu lub anulować wszystkie oczekujące automatyczne próby ponownego wybierania numeru, zobacz sekcję Anulowanie zadania faksowania. Aby zmienić ustawienia ponownego wybierania numeru, zobacz sekcję Zmiana ustawień ponownego wybierania numeru.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby ręcznie ponownie wybrać numer


Aby ręcznie ponownie wybrać numer

Aby ręcznie ponownie wybrać numer

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Wykręć ponownie.
3. | Naciśnij przycisk Uruchom faks. Jeśli strony, które chcesz wysłać, są włożone do podajnika ADF, faksowanie rozpocznie się automatycznie.
4. | Jeżeli czujnik podajnika ADF w urządzeniu wykryje, że do podajnika ADF nie włożono żadnego dokumentu, to na panelu sterowania zostanie wyświetlony komunikat Wysłać z szyby? 1=Tak 2=Nie. Aby wysłać faks ze skanera płaskiego, naciśnij przycisk 1 w celu wybrania opcji TAK, a następnie naciśnij przycisk [image] . Po naciśnięciu przycisku [image] na panelu sterowania zostanie wyświetlony komunikat Ładuj stronę:X Naciśnij [image] .
5. | Jeżeli dokument został już umieszczony na skanerze płaskim, naciśnij przycisk [image] (lub umieść dokument na skanerze płaskim, a następnie naciśnij przycisk [image] ). Po zakończeniu skanowania strony na panelu sterowania zostanie wyświetlony komunikat Inna strona? 1=Tak 2=Nie.
6. | Jeśli chcesz zeskanować kolejne strony, naciśnij przycisk 1 w celu wybrania opcji TAK, po czym powtórz krok 5 dla każdej z faksowanych stron. lub Po zakończeniu naciśnij przycisk 2, aby wybrać opcję NIE.

Urządzenie wielofunkcyjne wyśle faks pod ponownie wybrany numer faksu. Jeśli numer jest zajęty lub nie odpowiada, urządzenie wybierze go ponownie, zgodnie z ustawieniami ponownego wybierania. Jeśli wielokrotne próby ponownego wybierania nie powiodą się, urządzenie dopisze błąd do rejestru czynności faksu.


Anulowanie zadania faksowania

Anulowanie zadania faksowania

Poniższe instrukcje umożliwiają anulowanie wysłania faksu, gdy numer jest wybierany lub faksu, który jest właśnie wysyłany bądź odbierany.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby anulować bieżące zadanie faksowania
  • Aby anulować zadanie faksowania przy wykorzystaniu opcji STAN ZAD. FAKSU


Aby anulować bieżące zadanie faksowania

Aby anulować bieżące zadanie faksowania

Naciśnij przycisk Anuluj na panelu sterowania. Wszystkie strony, które nie zostały przesłane, zostaną anulowane. Naciśnięcie przycisku Anuluj powoduje również zatrzymanie wybierania grupowego.


Aby anulować zadanie faksowania przy wykorzystaniu opcji STAN ZAD. FAKSU

Aby anulować zadanie faksowania przy wykorzystaniu opcji STAN ZAD. FAKSU

Procedury tej należy użyć do anulowania zadania faksowania w następujących sytuacjach:

● | Urządzenie wielofunkcyjne oczekuje na ponowne wybieranie po wystąpieniu sygnału zajętości, braku odpowiedzi lub błędu komunikacji.
● | Faks jest zaplanowany do wysyłki w późniejszym czasie.

Aby anulować zadanie faksowania za pomocą opcji STAN ZAD. FAKSU, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Naciśnij przycisk [image] , aby wybrać opcję Stan zleceń faksu.
3. | Za pomocą przycisków < i > przewiń oczekujące zadania i odnajdź zadanie do usunięcia.
4. | Naciśnij przycisk [image] , aby wybrać zadanie do anulowania.
5. | Naciśnij przycisk [image] , aby potwierdzić anulowanie zadania.


Zmiana domyślnego ustawienia jaśniej/ciemniej (kontrastu)

Zmiana domyślnego ustawienia jaśniej/ciemniej (kontrastu)

Kontrast ma wpływ na poziom jasności wysyłanych faksów.

Aby zmienić domyślne ustawienie jaśniej/ciemniej (kontrast)

Domyślne ustawienie jaśniej/ciemniej jest kontrastem standardowo używanym podczas wysyłania faksów. Przy domyślnym ustawieniu suwak jest ustawiony w pozycji środkowej.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Domyślny kontrast, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < przesuń suwak w lewo, aby wysłać faks jaśniejszy od oryginału, lub za pomocą przycisku > przesuń go w prawo, aby wysłać faks ciemniejszy od oryginału.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Zmienianie ustawień rozdzielczości

Zmienianie ustawień rozdzielczości

Uwaga

Zwiększenie rozdzielczości zwiększa rozmiar faksu. Większe faksy zwiększają czas potrzebny do ich wysłania i mogą przekraczać wielkość dostępnej w urządzeniu pamięci.

Domyślne, fabryczne ustawienie rozdzielczości to Lekki.

Poniższa procedura umożliwia zmianę domyślnej rozdzielczości dla wszystkich zadań faksowania na jedno z następujących ustawień:

● | Standard: To ustawienie daje najniższą jakość faksów i najkrótszy czas transmisji.
● | Lekki: To ustawienie zapewnia lepszą jakość faksów niż ustawienie Standard, które jest zwykle wystarczające dla dokumentów tekstowych.
● | Superlekki: To ustawienie jest optymalne dla dokumentów zawierających tekst i grafikę. Czas transmisji jest dłuższy niż przy ustawieniu Lekki, lecz krótszy niż przy ustawieniu Zdjęcie.
● | Zdjęcie: To ustawienie zapewnia najlepszą jakość grafiki, lecz równocześnie znacznie wydłuża czas transmisji.
Aby zmienić ustawienie rozdzielczości domyślnej

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Rozdzielczość domyślna, a następnie naciśnij przycisk [image] .
5. | Użyj przycisków < i >, aby zmienić ustawienie rozdzielczości.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Aby dopasować rozdzielczość dla bieżącego zadania faksowania

1. | Na panelu sterowania urządzenia naciśnij przycisk Rozdzielczość, aby wyświetlić bieżące ustawienie rozdzielczości.
2. | Użyj przycisków < i >, aby wybrać odpowiednie ustawienie rozdzielczości.
3. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Uwaga

Procedura ta powoduje zmianę rozdzielczości faksu dla bieżącego zadania faksowania. Instrukcje zmiany domyślnej rozdzielczości faksu można znaleźć w sekcji Zmienianie ustawień rozdzielczości.

Uwaga

W celu zmiany kontrastu faksu lub rozmiaru skanowania z szyby skanera należy zmienić ustawienia domyślne Zobacz sekcję Zmiana domyślnego ustawienia jaśniej/ciemniej (kontrastu) lub Zmiana domyślnego ustawienia rozmiaru szyby.


Zmiana domyślnego ustawienia rozmiaru szyby

Zmiana domyślnego ustawienia rozmiaru szyby

To ustawienie określa format papieru, skanowanego przez skaner płaski przy wysyłaniu faksu. Domyślne, fabryczne ustawienie uzależnione jest od kraju/regionu, w którym zakupiono urządzenie.

Aby zmienić domyślne ustawienie rozmiaru szyby

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Domyślny rozmiar szyby, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków < i > wybierz odpowiednie ustawienie formatu papieru. A4 lub Letter.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Wybór trybu wybierania tonowego lub impulsowego

Wybór trybu wybierania tonowego lub impulsowego

Za pomocą tej procedury można skonfigurować urządzenie wielofunkcyjne tak, aby było stosowane tonowe lub impulsowe wybieranie numerów. Domyślne, fabryczne ustawienie to Tonowo. Ustawienie to należy zmienić tylko jeśli linia telefoniczna nie obsługuje wybierania tonowego.

Aby wybrać tryb wybierania tonowego lub impulsowego

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Tryb wybierania numeru, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Tonowo lub Pulsowo, a następnie naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Uwaga

Opcja wybierania impulsowego nie jest dostępna we wszystkich krajach/regionach.


Zmiana ustawień ponownego wybierania numeru

Zmiana ustawień ponownego wybierania numeru

Jeśli urządzenie wielofunkcyjne nie może wysłać faksu, gdyż numer odbiorcy nie odpowiada lub jest zajęty, podejmie ono próbę ponownego wybrania numeru, zgodnie z opcjami ponownego wybierania przy zajętości, ponownego wybierania przy braku odpowiedzi oraz ponownego wybierania przy błędzie komunikacji. Aby włączyć lub wyłączyć te opcje, postępuj zgodnie z procedurami zawartymi w niniejszej sekcji.

Aby zmienić opcję ponownego wybierania przy zajętości

Jeśli ta opcja jest włączona, urządzenie wielofunkcyjne ponownie wybiera numer po odebraniu sygnału zajętości. Domyślne, fabryczne ustawienie opcji wybierania przy zajętości to Wł..

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Wykręć ponownie, gdy zajęte, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .

Aby zmienić opcję ponownego wybierania przy braku odpowiedzi

Gdy ta opcja jest włączona, urządzenie wielofunkcyjne automatycznie ponawia próbę połączenia, jeśli docelowy faks nie odpowiedział. Domyślne, fabryczne ustawienie opcji wybierania przy braku odpowiedzi to Wył..

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Wykręć ponownie - brak odbioru, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .

Aby zmienić opcję ponownego wybierania przy błędzie komunikacji

Po włączeniu tej opcji urządzenie automatycznie wybiera numer ponownie w przypadku wystąpienia błędu komunikacji. Domyślne, fabryczne ustawienie opcji wybierania przy błędzie komunikacji to Wł..

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Błąd kom. ponownego wykręcania, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .


Zmienianie ustawienia automatycznego zmniejszania przychodzących faksów

Zmienianie ustawienia automatycznego zmniejszania przychodzących faksów

Jeśli opcja dopasowania do strony jest włączona, urządzenie automatycznie zmniejsza długie strony do maksymalnie 75%, aby zmieściły się na papierze domyślnego formatu (np. zmniejszając format Legal do formatu Letter).

W przypadku wyłączenia opcji dopasowania do strony, długie strony będą drukowane w pełnym wymiarze na wielu stronach. Fabrycznym ustawieniem domyślnym automatycznego zmniejszania odbieranych faksów jest Wł..

W przypadku włączenia opcji oznaczenia odebranych faksów, korzystne może być również włączenie opcji automatycznego zmniejszania faksów. Spowoduje to zmniejszenie nieco formatu odbieranych faksów, aby zapobiec oznaczaniu na dwóch stronach faksu.

Uwaga

Należy upewnić się, że ustawienie formatu materiału odpowiada formatowi materiału załadowanego do podajnika.
Aby zmienić ustawienie automatycznego zmniejszania odbieranych faksów

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Dopasuj do strony, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Blokowanie i odblokowywanie numerów faksów

Blokowanie i odblokowywanie numerów faksów

Jeśli faksy od pewnych osób lub firm nie powinny być odbierane, za pomocą panelu sterowania można zablokować do 30 numerów faksów. Jeśli numer faksu zostanie zablokowany, a ktoś będzie usiłował z tego numeru wysłać faks, na wyświetlaczu panelu sterowania pojawi się informacja, że dany numer jest zablokowany, a faks nie zostanie wydrukowany ani zapisany w pamięci. Faksy z zablokowanych numerów pojawiają się w rejestrze czynności faksu z adnotacją „odrzucony”. Istnieje możliwość odblokowania zablokowanych numerów faksów pojedynczo lub wszystkich naraz.

Uwaga

Nadawca zablokowanego faksu nie jest powiadamiany o nieodebraniu faksu.

Aby wydrukować listę zablokowanych numerów faksów, zobacz sekcję Drukowanie listy zablokowanych faksów. Aby wydrukować rejestr czynności faksu, zobacz sekcję Drukowanie rejestru czynności faksu.

Aby zablokować lub odblokować numer faksu

Aby zablokować lub odblokować numery faksów z panelu sterowania, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image].
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image].
4. | Za pomocą przycisków < i > wybierz opcję Blokuj faksy, a następnie naciśnij przycisk [image].
5. Aby zablokować numer faksu, za pomocą przycisku < lub > wybierz opcję Dodaj wpis, a następnie naciśnij przycisk [image]. Wprowadź numer faksu dokładnie tak, jak jest wyświetlany w nagłówku (łącznie ze spacjami), a następnie naciśnij przycisk [image]. Wprowadź nazwę dla zablokowanego numeru, a następnie naciśnij przycisk [image].

Aby odblokować numer faksu, za pomocą przycisku < lub > wybierz opcję Usuń wpis, a następnie naciśnij przycisk [image]. Za pomocą przycisków < lub > wybierz numer faksu do usunięcia, a następnie naciśnij [image], aby potwierdzić zamiar usunięcia.

lub

Aby odblokować wszystkie zablokowane numery faksów, za pomocą przycisku < lub > wybierz opcję Usuń wszystko, a następnie naciśnij przycisk [image]. Ponownie naciśnij przycisk [image], aby potwierdzić zamiar usunięcia.


Zaawansowane funkcje i zadania faksowania

Zaawansowane funkcje i zadania faksowania

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z kodów szybkiego wybierania, klawiszy szybkiego dostępu oraz kodów wybierania grupowego
  • Wstawianie prefiksu
  • Wysyłanie faksu z opóźnieniem
  • Korzystanie z kodów billingowych
  • Ponowne drukowanie faksów
  • Automatyczne drukowanie dwustronne (dupleks) odebranych faksów (tylko HP LaserJet 3390/3392 all-in-one)
  • Usuwanie faksów z pamięci
  • Korzystanie z funkcji przekierowania faksu
  • Korzystanie z funkcji pobierania faksu
  • Zmiana trybu wykrywania ciszy
  • Oznaczanie odbieranych faksów
  • Ustawianie trybu korekcji błędów faksowania
  • Zmiana ustawienia protokołu V.34
  • Zmiana ustawień głośności dźwięku


Korzystanie z kodów szybkiego wybierania, klawiszy szybkiego dostępu oraz kodów wybierania grupowego

Korzystanie z kodów szybkiego wybierania, klawiszy szybkiego dostępu oraz kodów wybierania grupowego

Często wybierane numery faksów lub grupy numerów faksów można zachować jako klawisze szybkiego dostępu, kody szybkiego wybierania lub kody wybierania grupowego.

Książka telefoniczna urządzenia wielofunkcyjnego udostępnia 120 kodów, których można użyć w charakterze kodów szybkiego wybierania i kodów wybierania grupowego. Na przykład 100 kodów można zaprogramować jako kody szybkiego wybierania, a pozostałe 20 jako kody wybierania grupowego.

Sekcja ta zawiera informacje na następujące tematy:

  • Używanie znaków wybierania numeru
  • Aby zaprogramować lub edytować kody szybkiego wybierania oraz klawisze szybkiego dostępu
  • Aby usunąć kody szybkiego wybierania oraz klawisze szybkiego dostępu
  • Aby szybko zaprogramować kody szybkiego wybierania lub klawisze szybkiego dostępu
  • Aby zarządzać kodami wybierania grupowego


Używanie znaków wybierania numeru

Używanie znaków wybierania numeru

Przy korzystaniu z panelu sterowania do wprowadzania nazw do nagłówka, nazw dla klawiszy szybkiego dostępu, kodu szybkiego wybierania lub kodu wybierania grupowego naciśnij kilkakrotnie odpowiedni przycisk alfanumeryczny do momentu pojawienia się potrzebnej litery. Następnie naciśnij przycisk >, aby wybrać daną literę i przejść do następnej pozycji. W sekcji Przyciski alfanumeryczne i odpowiadające im znaki przedstawiono, które litery i liczby pojawiają się pod każdym przyciskiem alfanumerycznym, gdy domyślnym językiem jest angielski.

Przyciski alfanumeryczne i odpowiadające im znaki
Numer przycisku | Znaki | Numer przycisku | Znaki
1 | 1 | 7 | P Q R S p q r s 7
2 | A B C a b c 2 | 8 | T U V t u v 8
3 | D E F d e f 3 | 9 | W X Y Z w x y z 9
4 | G H I g h i 4 | 0 | 0
5 | J K L j k l 5 | * | ( ) + - . / , “ * & @ R W
6 | M N O m n o 6 | # | spacja # ,

Uwaga

Przycisk > umożliwia przenoszenie kursora na panelu sterowania, a przycisk < służy do usuwania znaków.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby wstawić przerwę


Aby wstawić przerwę

Aby wstawić przerwę

Istnieje możliwość wstawienia przerw do numeru faksu wybieranego ręcznie lub przypisywanego do klawisza szybkiego dostępu, kodu szybkiego wybierania lub kodu wybierania grupowego. Przerwy są często niezbędne przy wybieraniu numerów międzynarodowych i łączeniu z linią zewnętrzną.

● | Naciśnij kilka razy przycisk # (Pauza), aby spowodować pojawienie się na panelu sterowania przecinka (,), oznaczającego przerwę w wybieraniu numeru.
● | Naciskaj przycisk * (Symbole) aż do pojawienia się na wyświetlaczu panelu sterowania symbolu W, jeśli chcesz, aby urządzenie oczekiwało na sygnał wybierania przed wybraniem dalszej części numeru.
● | Naciskaj przycisk * (Symbole) aż do pojawienia się na wyświetlaczu panelu sterowania symbolu R jeśli chcesz, aby urządzenie resetowało sygnał wybierania.


Aby zaprogramować lub edytować kody szybkiego wybierania oraz klawisze szybkiego dostępu

Aby zaprogramować lub edytować kody szybkiego wybierania oraz klawisze szybkiego dostępu

Kody szybkiego wybierania od 1 do 10 (HP LaserJet 3050 all-in-one), od 1 do 12 (HP LaserJet 3055 all-in-one) lub od 1 do 16 (HP LaserJet 3390/3392 all-in-one) są również skojarzone z odpowiednimi klawiszami szybkiego dostępu na panelu sterowania. Klawiszom szybkiego dostępu mogą być przyporządkowane kody szybkiego wybierania lub kody wybierania grupowego. Pojedynczy numer faksu może zawierać do 50 znaków.

Uwaga

Aby uzyskać dostęp do wszystkich kodów szybkiego wybierania, należy użyć przycisku Zmień. Kody szybkiego wybierania od 6 do 10 (HP LaserJet 3050 all-in-one), od 7 do 12 (HP LaserJet 3055 all-in-one) lub od 9 do 16 (HP LaserJet 3390/3392 all-in-one) są również dostępne po naciśnięciu przycisku Zmień i skojarzonego klawisza szybkiego dostępu na panelu sterowania.

Uwaga

Kody szybkiego wybierania, klawisze szybkiego dostępu oraz kody wybierania grupowego można łatwiej zaprogramować w oprogramowaniu. Instrukcje dotyczące programowania kodów szybkiego wybierania, klawiszy szybkiego dostępu i kodów wybierania grupowego za pomocą programu HP ToolboxFX można znaleźć w ekranowej pomocy programu HP ToolboxFX.

Aby zaprogramować kody szybkiego wybierania oraz klawisze szybkiego dostępu bezpośrednio z panelu sterowania, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image].
3. | Naciśnij przycisk [image], aby wybrać opcję Książka telefoniczna.
4. | Naciśnij przycisk [image], aby wybrać opcję Ustawienia indywidualne.
5. | Naciśnij przycisk [image], aby wybrać opcję Dodaj/Edytuj.
6. Za pomocą przycisków alfanumerycznych określ numer kodu szybkiego wybierania, który ma być skojarzony z tym numerem faksu, po czym naciśnij przycisk [image]. Określenie numeru z zakresu od 1 do 10, od 1 do 12 lub od 1 do 16 tworzy również skojarzenie numeru faksu z odpowiednim klawiszem szybkiego dostępu.
Uwaga

Przy wpisywaniu numeru faksu naciskaj przycisk Pauza do czasu pojawienia się przecinka (,), aby wstawić przerwę w wybieraniu numeru, albo naciskaj przycisk * do czasu pojawienia się komunikatu W, jeśli chcesz, aby urządzenie oczekiwało na ton wybierania.

7. | Za pomocą przycisków alfanumerycznych wprowadź numer faksu. Wstaw przerwy lub inne wymagane numery, takie jak numer kierunkowy, kod dostępu dla numerów spoza systemu PBX (zwykle 9 lub 0) lub prefiks wybierania numeru zamiejscowego.
8. | Naciśnij przycisk [image].
9. Za pomocą przycisków alfanumerycznych wprowadź nazwę dla tego numeru faksu. W tym celu naciskaj przycisk alfanumeryczny do czasu pojawienia się żądanej litery na wyświetlaczu. (Listę znaków zamieszczono w sekcji Używanie znaków wybierania numeru).
Uwaga

Aby wstawić znak interpunkcyjny, naciskaj kilkakrotnie przycisk gwiazdki (*) do czasu pojawienia się żądanego znaku, a następnie naciśnij przycisk >, aby przejść do następnej pozycji.

10. | Naciśnij przycisk [image], aby zapisać informacje.
11. | Aby zaprogramować więcej kodów szybkiego wybierania lub klawiszy szybkiego dostępu, powtórz czynności opisane w krokach od 1 do 10.


Aby usunąć kody szybkiego wybierania oraz klawisze szybkiego dostępu

Aby usunąć kody szybkiego wybierania oraz klawisze szybkiego dostępu

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk [image] , aby wybrać opcję Książka telefoniczna.
4. | Naciśnij przycisk [image] , aby wybrać opcję Ustawienia indywidualne.
5. | Za pomocą przycisków < i > wybierz opcję Usuń, a następnie naciśnij przycisk [image] .
6. | Za pomocą przycisków alfanumerycznych wprowadź numer kodu szybkiego wybierania do usunięcia, po czym naciśnij przycisk [image] .
7. | Naciśnij przycisk [image] , aby potwierdzić usunięcie.


Aby szybko zaprogramować kody szybkiego wybierania lub klawisze szybkiego dostępu

Aby szybko zaprogramować kody szybkiego wybierania lub klawisze szybkiego dostępu

Uwaga

Poniższa procedura nie może być wykorzystywana do programowania kodów wybierania grupowego. Instrukcje dotyczące kodów wybierania grupowego znajdują się w sekcji Aby zaprogramować kody wybierania grupowego.

1. Naciśnij przycisk Książka telefoniczna, wprowadź niezaprogramowany kod szybkiego wybierania, po czym naciśnij przycisk [image].

lub

Naciśnij niezaprogramowany klawisz szybkiego dostępu.

Panel sterowania wyświetli komunikat, że kod szybkiego wybierania lub klawisz szybkiego dostępu nie został zaprogramowany.
2. | Naciśnij przycisk [image], aby zaprogramować kod szybkiego wybierania lub klawisz szybkiego dostępu.
3. Wprowadź numer faksu, a następnie naciśnij przycisk [image]. Wstaw przerwy lub inne wymagane numery, takie jak numer kierunkowy, kod dostępu dla numerów spoza systemu PBX (zwykle 9 lub 0) lub prefiks wybierania numeru zamiejscowego. (Więcej informacji można znaleźć w sekcji Używanie znaków wybierania numeru).
Uwaga

Przy wprowadzaniu numeru faksu naciskaj przycisk Pauza aż do pojawienia się przecinka (,), aby wstawić przerwę w sekwencji wybierania. Naciskaj przycisk * aż do wyświetlenia komunikatu W, jeśli chcesz, aby urządzenie oczekiwało na sygnał wybierania.

4. | Za pomocą przycisków alfanumerycznych wprowadź nazwę dla tego numeru faksu. W tym celu naciskaj przycisk alfanumeryczny do czasu pojawienia się żądanej litery na wyświetlaczu. (Listę znaków zamieszczono w sekcji Używanie znaków wybierania numeru).
5. | Naciśnij przycisk [image], aby zapisać informacje.


Aby zarządzać kodami wybierania grupowego

Aby zarządzać kodami wybierania grupowego

W przypadku wysyłania tej samej informacji do stałej grupy odbiorców, dla uproszczenia zadania można zaprogramować kod wybierania grupowego. Kody wybierania grupowego składają się z kodów szybkiego wybierania. Kody wybierania grupowego od 1 do 10 (HP LaserJet 3050 all-in-one), od 1 do 12 (HP LaserJet 3055 all-in-one) lub od 1 do 16 (HP LaserJet 3390/3392 all-in-one) są również skojarzone z odpowiednimi klawiszami szybkiego dostępu na panelu sterowania.

Do grupy może zostać dodany dowolny kod szybkiego wybierania. Wszyscy członkowie grupy muszą wcześniej posiadać przypisany kod szybkiego wybierania lub klawisz szybkiego dostępu.

Uwaga

Kody szybkiego wybierania, klawisze szybkiego dostępu oraz kody wybierania grupowego można łatwiej zaprogramować w oprogramowaniu. Instrukcje dotyczące programowania kodów szybkiego wybierania, klawiszy szybkiego dostępu i kodów wybierania grupowego za pomocą programu HP ToolboxFX można znaleźć w ekranowej pomocy programu HP ToolboxFX.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby zaprogramować kody wybierania grupowego
  • Aby usunąć kody wybierania grupowego
  • Aby usunąć przypisanie do kodu wybierania grupowego
  • Aby usunąć wszystkie pozycje z książki telefonicznej


Aby zaprogramować kody wybierania grupowego

Aby zaprogramować kody wybierania grupowego

1. | Przypisz kod szybkiego wybierania do każdego numeru faksu, który ma zostać umieszczony w grupie. (W celu uzyskania instrukcji zobacz sekcję Aby zaprogramować lub edytować kody szybkiego wybierania oraz klawisze szybkiego dostępu).
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk [image] , aby wybrać opcję Książka telefoniczna.
5. | Za pomocą przycisków < i > wybierz opcję Ustawienia grupy, a następnie naciśnij przycisk [image] .
6. | Za pomocą przycisków < i > wybierz opcję Dodaj/Edytuj grupę, a następnie naciśnij przycisk [image] .
7. | Za pomocą przycisków alfanumerycznych wprowadź numer, który ma być skojarzony z tą grupą, po czym naciśnij przycisk [image] . Określenie numeru z zakresu od 1 do 10, od 1 do 12 lub od 1 do 16 tworzy ponadto skojarzenie grupy z odpowiednim klawiszem szybkiego dostępu.
8. | Za pomocą przycisków alfanumerycznych wprowadź nazwę grupy, po czym naciśnij przycisk [image] .
9. | Naciśnij klawisz szybkiego dostępu, a następnie ponownie naciśnij przycisk [image] , aby potwierdzić dodanie grupy. Powtórz ten krok dla każdego odbiorcy, który ma zostać dodany do grupy. lub Wybierz opcję Książka telefoniczna, a następnie naciśnij kod szybkiego wybierania dla członka grupy, którego chcesz dodać. Naciśnij przycisk [image] , aby potwierdzić wybór. Powtórz ten krok dla każdego odbiorcy, który ma zostać dodany do grupy.
10. | Po zakończeniu naciśnij przycisk [image] .
11. | Jeśli chcesz przypisać więcej kodów wybierania grupowego, naciśnij przycisk [image] , a następnie powtórz czynności opisane w krokach od 1 do 10.


Aby usunąć kody wybierania grupowego

Aby usunąć kody wybierania grupowego

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk [image] , aby wybrać opcję Książka telefoniczna.
4. | Za pomocą przycisków < i > wybierz opcję Ustawienia grupy, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków < i > wybierz opcję Usuń grupę, a następnie naciśnij przycisk [image] .
6. | Za pomocą przycisków alfanumerycznych wprowadź numer kodu wybierania grupowego do usunięcia, po czym naciśnij przycisk [image] .
7. | Naciśnij przycisk [image] , aby potwierdzić usunięcie.


Aby usunąć przypisanie do kodu wybierania grupowego

Aby usunąć przypisanie do kodu wybierania grupowego

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk [image] , aby wybrać opcję Książka telefoniczna.
4. | Za pomocą przycisków < i > wybierz opcję Ustawienia grupy, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków < i > wybierz opcję Usuń numer z grupy, a następnie naciśnij przycisk [image] .
6. | Za pomocą przycisków < i > wybierz odbiorcę, który ma zostać usunięty z grupy.
7. | Naciśnij przycisk [image] , aby potwierdzić usunięcie.
8. | Powtórz kroki 6 i 7, aby usunąć innych odbiorców z grupy. lub Po zakończeniu naciśnij przycisk Anuluj.

Uwaga

Usunięcie kodu szybkiego wybierania powoduje również usunięcie jego przypisania do wszystkich ewentualnych kodów wybierania grupowego.


Aby usunąć wszystkie pozycje z książki telefonicznej

Aby usunąć wszystkie pozycje z książki telefonicznej

Istnieje możliwość usunięcia wszystkich kodów szybkiego wybierania, klawiszy szybkiego dostępu oraz kodów wybierania grupowego zaprogramowanych w urządzeniu.

OSTROŻNIE

Jeśli kody szybkiego wybierania, klawisze szybkiego dostępu oraz kody wybierania grupowego zostaną usunięte, nie ma możliwości ich odzyskania.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk [image] , aby wybrać opcję Książka telefoniczna.
4. | Za pomocą przycisków < i > wybierz opcję Usuń wszystko, a następnie naciśnij przycisk [image] .
5. | Naciśnij przycisk [image] , aby potwierdzić usunięcie.


Wstawianie prefiksu

Wstawianie prefiksu

Prefiks jest numerem lub numerami automatycznie dodawanymi na początku każdego numeru faksu, wprowadzanego na panelu sterowania lub z oprogramowania. Maksymalna liczba znaków w prefiksie wynosi 50.

Ustawienie domyślne to Wył.. Włączenie tej opcji może być pożądane, jeśli na przykład konieczne jest wybranie numeru „9” w celu połączenia się z zewnętrzną linią systemu telefonicznego firmy. Po włączeniu tej opcji nadal można wybierać numery faksu bez prefiksu, korzystając z wybierania ręcznego. Aby uzyskać instrukcje, zobacz sekcję Korzystanie z wybierania ręcznego.

Aby ustawić prefiks wybierania

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk > jeden raz, aby wybrać opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Prefiks wybierania, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .
6. | Po wybraniu opcji Wł. wprowadź prefiks za pomocą przycisków alfanumerycznych, po czym naciśnij przycisk [image] . Istnieje możliwość użycia cyfr, przerw oraz symboli wybierania.


Wysyłanie faksu z opóźnieniem

Wysyłanie faksu z opóźnieniem

Istnieje możliwość zaplanowania automatycznego wysłania faksu w późniejszym czasie do jednej lub wielu osób. Po wykonaniu tej procedury urządzenie zeskanuje dokument do pamięci i powróci do stanu gotowości, a wówczas będzie można wykonywać inne zadania.

Uwaga

Jeśli urządzenie nie może wysłać faksu w zaplanowanym czasie, zostanie to wskazane w raporcie połączeń faksowych (jeśli ta opcja jest aktywna) lub w rejestrze czynności faksu. Wysłanie faksu może zostać wstrzymane ze względu na brak odpowiedzi lub sygnał zajętości. (Więcej informacji zawierają sekcje Ustawianie czasu wydruku raportu połączenia faksowego i Drukowanie rejestru czynności faksu).

Jeśli zaplanowano wysłanie faksu w późniejszym czasie i zaistniała konieczność dodania do niego pewnych informacji, można wysłać te dodatkowe informacje jako odrębne zadanie. Wszystkie faksy zaplanowane do wysłania pod ten sam numer faksu i o tej samej godzinie zostaną dostarczone jako odrębne faksy.

W celu wysłania faksu z opóźnieniem

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
3. | Naciskaj przyciski < i >, aż zostanie wyświetlona opcja Funkcje faksu, a następnie naciśnij przycisk [image].
4. | Naciskaj przyciski < i >, aż zostanie wyświetlona opcja Wyślij faks później, a następnie naciśnij przycisk [image].
5. | Za pomocą przycisków alfanumerycznych wprowadź godzinę.
6. Jeśli ustawiony jest 12-godzinny format czasu, za pomocą przycisku > przesuń kursor za czwartą cyfrę, aby wybrać porę dnia. Wybierz 1, aby ustawić godziny przedpołudniowe (AM) lub 2, aby ustawić godziny popołudniowe (PM), a następnie naciśnij przycisk [image].

lub

W przypadku ustawienia formatu 24-godzinnego naciśnij przycisk [image].

7. Za pomocą przycisków alfanumerycznych wprowadź datę, po czym naciśnij przycisk [image].

lub

Zatwierdź datę domyślną, naciskając przycisk [image].

8. Wprowadź numer faksu, kod szybkiego wybierania lub naciśnij klawisz szybkiego dostępu.
Uwaga

Funkcja ta nie działa dla grup niezdefiniowanych (ad hoc).
9. | Naciśnij przycisk [image] lub Uruchom faks. Urządzenie zeskanuje dokument do pamięci i wyśle faks o określonej porze.


Korzystanie z kodów billingowych

Korzystanie z kodów billingowych

Po włączeniu funkcji kodów bilingowych użytkownik będzie proszony o podanie kodu bilingowego dla każdego faksu. Numer bilingowy będzie obciążany za każdą przesłaną stronę faksu. Obejmuje to wszystkie typy faksów, z wyjątkiem pobieranych na żądanie, przekazywanych lub pobranych do komputera. W przypadku wysyłania faksów do grup niezdefiniowanych lub przypisanych do numeru wybierania grupowego numer bilingowy będzie obciążany za każdą stronę pomyślnie wysłaną do każdego z odbiorców. Aby wydrukować raport zawierający kwotę całkowitą dla każdego kodu bilingowego, zobacz sekcję Drukowanie raportu kodów billingowych.

Fabrycznym ustawieniem domyślnym kodu billingowego jest Wył.. Kodem billingowym może być dowolna liczba z przedziału od 1 do 250.

Aby zmienić ustawienie kodu billingowego

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Kody billingowe, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .

Aby korzystać z kodów billingowych

1. | Za pomocą panelu sterowania wprowadź numer telefonu — ręcznie bądź za pomocą klawisza szybkiego dostępu, kodu szybkiego wybierania lub kodu wybierania grupowego.
2. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
3. | Naciśnij przycisk Uruchom faks.
4. | Wprowadź kod billingowy, a następnie naciśnij przycisk Uruchom faks.

Faks zostanie wysłany i odnotowany w raporcie kodów bilingowych. Informacje na temat drukowania raportu kodów bilingowych można znaleźć w sekcji Drukowanie raportu kodów billingowych.


Ponowne drukowanie faksów

Ponowne drukowanie faksów

Jeśli faks nie został wydrukowany z powodu braku toneru lub jeśli został wydrukowany na niewłaściwym rodzaju materiału, można spróbować wydrukować go ponownie. Ilość dostępnej pamięci określa liczbę zapisanych faksów, które można wydrukować ponownie. Ostatnie faksy zostaną wydrukowane w pierwszej kolejności, a najwcześniej zachowane jako ostatnie.

Faksy te są przez cały czas przechowywane w pamięci. Ponowny wydruk nie powoduje ich usunięcia. Aby usunąć faksy z pamięci, zobacz sekcję Usuwanie faksów z pamięci.

Aby ponownie wydrukować faks

Aby ponownie wydrukować faks, wykonaj poniższe czynności:

Uwaga

Nie ma potrzeby korzystania z tej procedury, jeśli faksy nie zostały wydrukowane z powodu zacięcia lub z powodu braku materiału. W takich wypadkach faksy są odbierane do pamięci. Po usunięciu zacięcia lub po uzupełnieniu materiału zostaną wydrukowane automatycznie.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Naciśnij przycisk jeden raz >. Pojawi się komunikat Funkcje faksu.
3. | Naciśnij przycisk [image] .
4. | Naciskaj przycisk < lub > dopóki nie pojawi się komunikat Tryb czyszczenia.
5. | Naciśnij przycisk [image] . Urządzenie rozpocznie ponowny wydruk ostatnio wydrukowanego faksu.

Uwaga

Aby zatrzymać drukowanie w dowolnym momencie, naciśnij przycisk Anuluj.

OSTROŻNIE

Jeżeli bieżącym ustawieniem jest Wył., ponowne wydrukowanie wyblakłych faksów będzie niemożliwe.

Aby zmienić ustawienia ponownego drukowania faksów

Domyślnym ustawieniem ponownego drukowania faksów jest Wł.. Aby zmienić to ustawienie z panelu sterowania, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Ponownie drukuj faksy, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .


Automatyczne drukowanie dwustronne (dupleks) odebranych faksów (tylko HP LaserJet 3390/3392 all-in-one)

Automatyczne drukowanie dwustronne (dupleks) odebranych faksów (tylko HP LaserJet 3390/3392 all-in-one)

Jeżeli ustawieniem opcji Drukuj dwustronnie jest Wł., wszystkie odbierane faksy są drukowane dwustronnie. Domyślne, fabryczne ustawienie dwustronnego drukowania faksów to Wył..

Aby zmienić ustawienie dwustronnego drukowania faksów

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisku < lub > wybierz opcję Drukuj dwustronnie, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .


Usuwanie faksów z pamięci

Usuwanie faksów z pamięci

Procedurę tę należy zastosować wyłącznie gdy zachodzi podejrzenie, że inna osoba ma dostęp do urządzenia i może próbować wydrukować faksy z pamięci.

OSTROŻNIE

Poza tym procedura ta powoduje usunięcie z pamięci wszystkich faksów aktualnie wysyłanych, oczekujących na wysłanie, zaplanowanych do wysłania w późniejszym czasie oraz nie wydrukowanych lub przesyłanych.

Aby usunąć faksy z pamięci

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Naciśnij przycisk > jeden raz, aby wyświetlić opcję Funkcje faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisku < lub > wybierz opcję Usuń zapisane faksy, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk [image] , aby potwierdzić usunięcie.


Korzystanie z funkcji przekierowania faksu

Korzystanie z funkcji przekierowania faksu

Można tak ustawić urządzenie wielofunkcyjne, aby przekazywało przychodzące faksy pod inny numer faksu. Gdy do urządzenia wielofunkcyjnego przyjdzie faks, jest on zapisywany w pamięci. Następnie urządzenie wybiera odpowiedni numer i wysyła faks. Jeśli urządzenie nie może przekazać faksu z powodu wystąpienia błędu (na przykład numer jest zajęty), a kolejne próby są również nieskuteczne, urządzenie drukuje faks.

Jeśli podczas odbierania faksu zapełni się pamięć urządzenia wielofunkcyjnego, wówczas urządzenie przerywa odbieranie faksu i przekazuje jedynie odebrane strony i częściowo odebrane strony zapisane w pamięci.

Podczas korzystania z funkcji przekierowania faksów tylko to urządzenie może odbierać faksy (faksów nie może odbierać komputer), a tryb odbierania musi być ustawiony na Automatyczne (zobacz sekcja Ustawianie trybu odbierania).

Aby korzystać z funkcji przekierowania faksu

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Prześlij faks dalej, a następnie naciśnij przycisk [image] .
5. | Naciśnij przycisk >, aby wybrać opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .
6. | Po włączeniu funkcji przekierowania faksów wprowadź za pomocą przycisków alfanumerycznych numer faksu, na który faksy mają być przesyłane, po czym naciśnij przycisk [image] , aby zapisać ustawienie.


Korzystanie z funkcji pobierania faksu

Korzystanie z funkcji pobierania faksu

Jeśli inny użytkownik ustawił faks do odebrania, można zażądać, aby faks ten został przesłany do urządzenia wielofunkcyjnego. (Funkcja ta zwana jest odpytywaniem innego urządzenia).

Aby wysłać żądanie wysłania faksu z innego urządzenia faksującego

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Funkcje faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Pobieranie, a następnie naciśnij przycisk [image] .

Urządzenie wielofunkcyjne wybierze numer innego faksu i zażąda wysyłki.


Zmiana trybu wykrywania ciszy

Zmiana trybu wykrywania ciszy

Ustawienie to steruje funkcją odbierania faksów ze starszych urządzeń, nie wysyłających sygnału faksu podczas transmisji. W momencie publikacji niniejszej instrukcji powyższe modele stanowiły niewielką część używanych urządzeń faksujących. Ustawieniem domyślnym jest Wył.. Ustawienie to należy zmienić tylko w przypadku regularnego otrzymywania faksów od osoby dysponującej starszym modelem faksu.

Aby zmienić tryb wykrywania ciszy

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Wykrywanie ciszy, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Oznaczanie odbieranych faksów

Oznaczanie odbieranych faksów

U góry każdego odbieranego faksu urządzenie drukuje informacje identyfikujące nadawcę. Istnieje również możliwość dołączenia informacji nagłówkowej do każdego odebranego faksu w celu potwierdzenia daty i godziny jego otrzymania. Domyślne, fabryczne ustawienie oznaczania faksów to Wył..

Uwaga

Opcja ta działa tylko dla odebranych faksów, które są drukowane przez urządzenie.
Aby włączyć oznaczanie odebranych faksów

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Znakowanie faksów, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Ustawianie trybu korekcji błędów faksowania

Ustawianie trybu korekcji błędów faksowania

Zazwyczaj urządzenie wielofunkcyjne podczas wysyłania lub odbierania faksu monitoruje sygnały linii telefonicznej. Jeśli podczas transmisji faksu urządzenie wykryje sygnał błędu i jeśli ustawieniem korekcji błędów jest Wł., to urządzenie może zażądać ponownego przesłania fragmentu faksu. Domyślne, fabryczne ustawienie korekcji błędów to Wł..

Korekcję błędów należy wyłączać tylko w przypadku problemów z wysyłaniem lub odbieraniem faksów i gdy błędy transmisji są do przyjęcia. Wyłączenie tego ustawienia może być przydatne podczas prób wysyłania lub odbierania faksów za granicę lub przy wykorzystaniu satelitarnej łączności telefonicznej.

Aby zmienić ustawienie korekcji błędów faksowania

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Wszystkie faksy, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Korekcja błędów, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Zmiana ustawienia protokołu V.34

Zmiana ustawienia protokołu V.34

V.34 to protokół modemowy wykorzystywany przez urządzenie do wysyłania faksów. Jest to ogólnoświatowy standard pełnodupleksowego wysyłania i odbierania danych za pośrednictwem linii telefonicznych, przy prędkości do 33 600 bitów na sekundę (bps). Domyślne, fabryczne ustawienie protokołu V.34 to Wł..

Ustawienie to wymaga zmiany tylko w przypadku problemów z wysyłaniem lub odbieraniem faksów z konkretnego urządzenia. Wyłączenie tego ustawienia może być przydatne podczas prób wysyłania lub odbierania faksów za granicę lub przy wykorzystaniu satelitarnej łączności telefonicznej.

Aby zmienić ustawienie protokołu V.34

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Wszystkie faksy, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję V.34, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .


Zmiana ustawień głośności dźwięku

Zmiana ustawień głośności dźwięku

Głośność dźwięków faksu można ustawiać za pomocą panelu sterowania. Istnieje możliwość zmiany głośności następujących dźwięków:

● | Sygnały faksu związane z faksami odbieranymi i wysyłanymi
● | Sygnał faksów przychodzących

Domyślne, fabryczne ustawienie głośności dźwięków faksu to Cichy.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby zmienić poziom głośności faksu (monitora linii) (HP LaserJet 3050 all-in-one)
  • Aby zmienić poziom głośności faksu (monitora linii) (HP LaserJet 3055/3390/3392 all-in-one)
  • Aby zmienić głośność dzwonka


Aby zmienić poziom głośności faksu (monitora linii) (HP LaserJet 3050 all-in-one)

Aby zmienić poziom głośności faksu (monitora linii) (HP LaserJet 3050 all-in-one)

Poniższe czynności umożliwiają zmianę głośności dźwięków faksu w urządzeniu HP LaserJet 3050 all-in-one.

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisku < lub > wybierz opcję Ustawienia systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisku < lub > wybierz opcję Ustawienia głośności, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisku < lub > wybierz opcję Głośność linii telefonicznej, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < i > wybierz opcję Wył., Cichy, Średni lub Głośny.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Aby zmienić poziom głośności faksu (monitora linii) (HP LaserJet 3055/3390/3392 all-in-one)

Aby zmienić poziom głośności faksu (monitora linii) (HP LaserJet 3055/3390/3392 all-in-one)

Poniższe czynności umożliwiają zmianę głośności dźwięków faksu w urządzeniu HP LaserJet 3050 all-in-one.

1. | Naciśnij przycisk Głośność na panelu sterowania.
2. | Za pomocą przycisku < i > wybierz opcję Wył., Cichy, Średni lub Głośny.
3. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Aby zmienić głośność dzwonka

Aby zmienić głośność dzwonka

Dzwonek jest słyszalny podczas wstępnego odbierania połączeń. Czas dzwonienia zależy od długości wzorca dzwonienia stosowanego przez lokalną firmę telekomunikacyjną. Domyślne, fabryczne ustawienie głośności dzwonka to Cichy.

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisku < lub > wybierz opcję Ustawienia systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisku < lub > wybierz opcję Ustawienia głośności, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisku < lub > wybierz opcję Głośność dzwonka, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < i > wybierz opcję Wył., Cichy, Średni lub Głośny.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Rejestry i raporty faksu

Rejestry i raporty faksu

Aby wydrukować rejestry i raporty faksu, należy wykonać poniższe instrukcje:

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie rejestru czynności faksu
  • Drukowanie raportu połączenia faksowego
  • Ustawianie czasu wydruku raportu połączenia faksowego
  • Dołączanie pierwszej strony każdego faksu do raportu połączenia faksowego
  • Drukowanie raportu książki telefonicznej
  • Drukowanie raportu kodów billingowych
  • Drukowanie listy zablokowanych faksów
  • Drukowanie wszystkich raportów faksu


Drukowanie rejestru czynności faksu

Drukowanie rejestru czynności faksu

Rejestr czynności faksu zawiera uporządkowaną chronologicznie historię ostatnich 40 odebranych, wysłanych oraz usuniętych faksów, łącznie z napotkanymi błędami. Zapisywane są w nim informacje na temat:

● | Wszystkie faksy odebrane na urządzeniu wielofunkcyjnym
● | wszystkich faksów wysłanych za pomocą panelu sterowania,
● | Wszystkie faksy wysłane za pomocą sterownika faksu
Aby wydrukować rejestr czynności faksu

Aby wydrukować rejestr czynności faksu, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Dziennik aktywności faksu, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk [image] , aby wybrać opcję Wydrukuj dziennik teraz. Urządzenie zakończy obsługę menu i wydrukuje rejestr.

Aby ustawić automatyczny wydruk rejestru czynności faksu

Istnieje możliwość ustawienia automatycznego wydruku rejestru po każdych 40 wpisach. Fabrycznym ustawieniem domyślnym jest Wł.. Aby automatycznie drukować rejestr czynności faksu, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Dziennik aktywności faksu, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk > jeden raz, aby wybrać opcję Automatyczne drukowanie dziennika, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł., a następnie naciśnij przycisk [image] , aby potwierdzić wybór.


Drukowanie raportu połączenia faksowego

Drukowanie raportu połączenia faksowego

Raport połączenia faksowego jest krótkim raportem określającym stan ostatniego wysłanego lub odebranego faksu.

Aby wydrukować raport połączenia faksowego

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport połączenia faksowego, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk [image] , aby wybrać opcję Wydrukuj raport teraz. Urządzenie zakończy obsługę menu i wydrukuje raport.

Uwaga

Aby skonfigurować faks do automatycznego drukowania raportu połączeń, zobacz sekcję Ustawianie czasu wydruku raportu połączenia faksowego.


Ustawianie czasu wydruku raportu połączenia faksowego

Ustawianie czasu wydruku raportu połączenia faksowego

Urządzenie można tak skonfigurować, aby drukowało raport połączeń faksu po wystąpieniu następujących zdarzeń:

● | Każdy błąd faksu (fabryczne ustawienie domyślne)
● | Błąd wysyłania faksu
● | Błąd odbioru faksu
● | Każdy faks
● | Tylko dla wysyłanych faksów
● | Nigdy
Uwaga

Przy wyborze ustawienia Nigdy, urządzenie nie będzie informować o błędach transmisji faksów aż do wydrukowania rejestru czynności faksu.

Aby ustawić czas wydruku raportu połączenia faksowego

Wykonaj poniższe czynności, aby określić, kiedy mają być drukowane raporty połączeń faksowych:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport połączenia faksowego, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk > jeden raz, aby wybrać opcję Wydrukuj raport, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków < lub > wybierz opcję określania czasu wydruku raportu połączenia.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Dostępne są następujące opcje wyboru czasu wydruku raportu:


Dołączanie pierwszej strony każdego faksu do raportu połączenia faksowego

Dołączanie pierwszej strony każdego faksu do raportu połączenia faksowego

Jeśli opcja ta jest włączona, a obraz strony nadal znajduje się w pamięci urządzenia, raport połączeń faksu będzie zawierał miniaturę (pomniejszenie 50%) pierwszej strony ostatniego faksu wysłanego lub odebranego. Domyślne, fabryczne ustawienie tej opcji to Wł..

Aby dołączyć pierwszą stronę każdego faksu do raportu połączenia faksowego

Aby dołączyć pierwszą stronę każdego faksu do raportu połączenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport połączenia faksowego, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Załącz 1. stronę, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] , aby potwierdzić wybór.


Drukowanie raportu książki telefonicznej

Drukowanie raportu książki telefonicznej

Raport książki telefonicznej zawiera numery faksów przypisane do klawiszy szybkiego dostępu, kodów szybkiego wybierania oraz kodów wybierania grupowego.

Aby wydrukować raport książki telefonicznej

Aby wydrukować raport szybkiego dostępu, szybkiego wybierania i wybierania grupowego, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport książki telefonicznej, a następnie naciśnij przycisk [image] . Urządzenie zakończy obsługę menu i wydrukuje raport.


Drukowanie raportu kodów billingowych

Drukowanie raportu kodów billingowych

Raport kodów billingowych stanowi drukowany wykaz wszystkich kodów billingowych faksu oraz całkowitej liczby faksów, z opłatami którymi zostały obciążone poszczególne kody.

Uwaga

Po wydrukowaniu tego raportu wszystkie dane billingowe są usuwane.
Aby wydrukować raport kodów billingowych

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport billingowy, a następnie naciśnij przycisk [image] . Urządzenie zakończy obsługę menu i wydrukuje raport.


Drukowanie listy zablokowanych faksów

Drukowanie listy zablokowanych faksów

Chcąc wydrukować listę zablokowanych numerów faksów, należy skorzystać z poniższej procedury. Informacje na temat blokowania numerów faksów można znaleźć w sekcji Blokowanie i odblokowywanie numerów faksów.

Aby wydrukować listę faksów zablokowanych

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Lista blokowanych faksów, a następnie naciśnij przycisk [image] . Urządzenie zakończy obsługę menu i wydrukuje listę.


Drukowanie wszystkich raportów faksu

Drukowanie wszystkich raportów faksu

W celu wydrukowania wszystkich raportów należy skorzystać z poniższej procedury:

● | Rejestr czynności faksu
● | Raport szybkiego dostępu, szybkiego wybierania oraz wybierania grupowego
● | Raport konfiguracji
● | Lista faksów zablokowanych
● | Raport billingowy (jeśli odpowiednia opcja jest włączona)
Aby wydrukować wszystkie raporty faksu

Aby wydrukować wszystkie raporty faksu, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Wszystkie raporty faksu, a następnie naciśnij przycisk [image] . Urządzenie zakończy obsługę menu i wydrukuje raporty.


Wysyłanie i odbieranie faksów za pomocą komputera

Wysyłanie i odbieranie faksów za pomocą komputera

Niniejsza sekcja zawiera podstawowe instrukcje wysyłania faksów za pomocą oprogramowania dostarczonego wraz z urządzeniem. Wszystkie inne tematy związane z oprogramowaniem omówione są w jego pomocy, do której można uzyskać dostęp z menu Pomoc programu.

Uwaga

Oprogramowanie do faksowania HP i program HP ToolboxFX nie są obsługiwane w systemie Microsoft Windows 98 i Windows Me. Program HP ToolboxFX nie jest obsługiwany na komputerach Macintosh.

Uwaga

Odbieranie faksów za pomocą komputera Macintosh nie jest obsługiwane.

Dokumenty elektroniczne mogą być faksowane z komputera po spełnieniu następujących wymagań:

● | Urządzenie jest podłączone do komputera bezpośrednio lub za pośrednictwem sieci TCP/IP.
● | Oprogramowanie urządzenia wielofunkcyjnego jest zainstalowane na tym komputerze.
● | Używanym systemem jest Microsoft Windows 2000, XP, Mac OS X V10.3 lub Mac OS X V10.4.
Aby wysłać faks za pomocą oprogramowania (Windows 2000 lub XP)

Procedura wysyłania faksu różni się w zależności od specyfikacji systemu. Poniżej przestawiono najbardziej typowe czynności.

1. | Kliknij przycisk Start, polecenie Programy (lub polecenie Wszystkie programy w systemie Windows XP), a następnie kliknij polecenie Hewlett Packard.
2. | Kliknij opcję Urządzenie wielofunkcyjne HP LaserJet, a następnie kliknij opcję Wyślij faks. Wyświetlone zostanie okno programu do faksowania.
3. | Wpisz numer faksu jednego lub kilku odbiorców.
4. | Włóż dokument do automatycznego podajnika dokumentów (ADF).
5. | Dołącz stronę wiodącą (opcjonalnie).
6. | Kliknij przycisk Wyślij teraz.

Uwaga

Faks można również wysłać z programu HP ToolboxFX przechodząc do sekcji Zadania faksowania i klikając przycisk Wyślij faks.

Aby wysłać faks za pomocą oprogramowania (Mac OS X V10.3)

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
2. | Otwórz program HP Director i kliknij polecenie Fax. Wyświetlone zostanie okno programu do faksowania.
3. | Wybierz opcję Fax w oknie dialogowym Print (Drukuj).
4. | Wpisz numer faksu jednego lub kilku odbiorców.
5. | Dołącz stronę wiodącą (opcjonalnie).
6. | Kliknij opcję Faks.

Aby wysłać faks za pomocą oprogramowania (Mac OS X V10.4)

W systemie Mac OS X V10.4 dostępne są dwie metody wysyłania faksów za pomocą oprogramowania urządzenia wielofunkcyjnego.

Aby wysłać faks za pomocą programu HP Director, wykonaj następujące czynności:

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
2. | Otwórz program HP Director, klikając ikonę w programie Dock, a następnie kliknij opcję Fax. Wyświetlone zostanie okno dialogowe Apple.
3. | Wybierz opcję Fax PDF w menu podręcznym PDF.
4. | Wpisz numer faksu jednego lub kilku odbiorców w obszarze To (Do).
5. | Wybierz urządzenie wielofunkcyjne w obszarze Modem.
6. | Kliknij opcję Faks.

Aby wysłać faks, drukując do sterownika faksu, wykonaj następujące czynności:

1. | Otwórz dokument, który chcesz przefaksować.
2. | Kliknij menu File (Plik) i kliknij polecenie Print (Drukuj).
3. | Wybierz opcję Fax PDF w menu podręcznym PDF.
4. | Wpisz numer faksu jednego lub kilku odbiorców w obszarze To (Do).
5. | Wybierz urządzenie wielofunkcyjne w obszarze Modem.
6. | Kliknij opcję Faks.

Aby wysłać faks z aplikacji innych firm, takich jak program Microsoft Word (wszystkie systemy operacyjne)

1. | Otwórz dokument w aplikacji innej firmy.
2. | Kliknij menu Plik, a następnie polecenie Drukuj.
3. | Z rozwijanej listy drukarek wybierz sterownik faksu. Wyświetlone zostanie okno programu do faksowania.
4. | Użytkownicy systemu Windows: Wykonaj czynności opisane w krokach od 2 do 5 w sekcji dotyczącej systemu Windows w rozdziale Wysyłanie i odbieranie faksów za pomocą komputera. lub Użytkownicy systemów Mac: Wykonaj czynności opisane w krokach od 2 do 6 w sekcjach dotyczących systemu Mac OS X V10.3 lub Mac OS X V10.4, w rozdziale Wysyłanie i odbieranie faksów za pomocą komputera.

Aby odbierać faksy na komputerze

Aby odbierać faksy na komputerze, należy włączyć w programie opcję odbierania na komputerze (zobacz Pomoc oprogramowania urządzenia wielofunkcyjnego). Opcję odbierania na komputerze można włączyć tylko z jednego komputera. Jeśli z jakichś powodów korzystanie z komputera nie jest możliwe, poniższa procedura pozwala na wyłączenie opcji odbierania na komputerze z panelu sterowania urządzenia.

1. | Otwórz program HP ToolboxFX.
2. | Wybierz opcję HP LaserJet 3050/3055/3390/3392 all-in-one.
3. | Kliknij opcję Faks.
4. | Kliknij przycisk Zadania faksowania.
5. | W obszarze „Tryb odbioru faksów” wybierz opcję Odbierz faksy na tym komputerze.

Aby wyświetlić faks odebrany na komputerze

1. | Otwórz program HP ToolboxFX.
2. | Wybierz opcję HP LaserJet 3050/3055/3390/3392 all-in-one.
3. | Kliknij opcję Faks.
4. | Kliknij opcję Rejestr odebranych faksów.
5. | W kolumnie „Obraz faksu” kliknij łącze „widok” dla faksu, który chcesz wyświetlić.


Inne sposoby konfiguracji faksu

Inne sposoby konfiguracji faksu

Istnieje możliwość odbierania faksów na urządzeniu wielofunkcyjnym lub na komputerze. Standardowo faksy przychodzące do urządzenia są odbierane automatycznie. Jednak w przypadku zmiany urządzeń podłączonych do tej samej linii telefonicznej, co urządzenie wielofunkcyjne, należy zmienić również sposób odbierania przez urządzenie przychodzących faksów. Aby uzyskać instrukcje, zobacz sekcję Ustawianie trybu odbierania.

Aby zarządzać faksami przesyłanymi do urządzenia, należy postępować zgodnie z procedurami zawartymi w niniejszej sekcji.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby odebrać faks, kiedy słychać sygnał faksu
  • Ustawianie trybu odbierania
  • Zmienianie wzorców dzwonka (dzwonienie dystynktywne)
  • Zmiana ustawienia liczby sygnałów dzwonka do odebrania
  • Wysyłanie faksu przez wybranie numeru za pomocą telefonu wewnętrznego
  • Zmiana ustawienia wykrywania sygnału centrali
  • Odbieranie faksów za pośrednictwem wspólnej linii telefonicznej
  • Udostępnianie telefonu wewnętrznego do odbierania faksów
  • Podłączanie urządzenia wielofunkcyjnego do linii telefonicznej (HP LaserJet 3050/3055 all-in-one)
  • Podłączanie urządzenia wielofunkcyjnego do linii telefonicznej (HP LaserJet 3390/3392 all-in-one)


Aby odebrać faks, kiedy słychać sygnał faksu

Aby odebrać faks, kiedy słychać sygnał faksu

W przypadku gdy po odebraniu telefonu słychać sygnał faksu (w sytuacji kiedy posiadana linia telefoniczna służy zarówno do połączeń telefonicznych, jak i faksowych), odbieranie faksu można rozpocząć na dwa sposoby:

● | Jeśli urządzenie stoi w pobliżu, naciśnij przycisk Uruchom faks na panelu sterowania.
● | Jeśli po odebraniu dowolnego telefonu podłączonego do linii (telefonu wewnętrznego) słyszalny jest sygnał faksu, urządzenie powinno zacząć automatycznie odbierać faks. Jeśli tak się nie stanie, na klawiaturze telefonu naciśnij kolejno przyciski 1-2-3 (tylko w trybie wybierania tonowego), sprawdź, czy słychać sygnał transmisji faksu i odłóż słuchawkę.
Uwaga

Aby zastosować drugą metodę, ustawienie numeru wewnętrznego musi mieć wartość TAK. Aby sprawdzić lub dokonać zmiany tego ustawienia, zobacz sekcję Udostępnianie telefonu wewnętrznego do odbierania faksów.


Ustawianie trybu odbierania

Ustawianie trybu odbierania

Zależnie od okoliczności, dla urządzenia wielofunkcyjnego można ustawić tryb odpowiadania Automatyczne lub Ręczny. Domyślne, fabryczne ustawienie to Automatyczne.

● | Automatyczny: W tym trybie urządzenie odbiera połączenia przychodzące po określonej liczbie dzwonków lub po rozpoznaniu sygnału faksu. Aby ustawić liczbę dzwonków, zapoznaj się z sekcją Zmiana ustawienia liczby sygnałów dzwonka do odebrania.
● | Ręczny: W tym trybie urządzenie nigdy nie odbiera połączeń automatycznie. Należy samodzielnie rozpocząć odbieranie faksu, naciskając przycisk Uruchom faks na panelu sterowania lub podnosząc słuchawkę telefonu podłączonego do tej samej linii i wybierając cyfry 1-2-3 (tylko w trybie wybierania tonowego).
Uwaga

Mimo iż większość użytkowników pozostawia tryb odbioru ustawiony na Automatyczne, osoby dzwoniące, które wybiorą numer faksu, usłyszą sygnał faksu, jeśli telefon nie zostanie odebrany i nie rozłączą się po określonej liczbie dzwonków. Aby abonenci dzwoniący nie słyszeli sygnału faksu, należy użyć ustawienia Ręczny. Należy jednak pamiętać, że w trybie Ręczny faksy nie są automatycznie odbierane.

Ustawianie trybu odbierania

Aby ustawić lub zmienić tryb odbierania, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk [image] , aby wybrać opcję Tryb odpowiedzi.

Wyświetlacz panelu sterowania pokaże wybrany tryb odbierania.


Zmienianie wzorców dzwonka (dzwonienie dystynktywne)

Zmienianie wzorców dzwonka (dzwonienie dystynktywne)

Usługa wzorca dzwonienia lub dzwonienia dystynktywnego jest dostępna u niektórych lokalnych operatorów telekomunikacyjnych. Usługa taka pozwala na posiadanie kilku numerów telefonu przy wykorzystaniu jednej linii telefonicznej. Każdemu numerowi telefonu przypisany jest unikalny wzorzec dzwonienia, umożliwiając użytkownikowi odbieranie połączeń głosowych, a urządzeniu połączeń faksowych.

Jeśli zamówi się u operatora sieci telefonicznej usługę rozpoznawania wzorców dzwonków, to trzeba skonfigurować urządzenie wielofunkcyjne tak, aby odpowiadało na właściwy wzorzec dzwonka. Usługa nie jest dostępna we wszystkich krajach/regionach. Odpowiednie informacje można uzyskać u operatora telekomunikacyjnego.

Uwaga

Jeśli usługa wzorca dzwonienia nie jest aktywna, a ustawienie to zostanie zmienione z domyślnego (Wszystkie dzwonki) na inne, urządzenie może nie odbierać faksów.

Dostępne są następujące ustawienia:

● | Wszystkie dzwonki: Urządzenie odbiera wszystkie połączenia przychodzące przez linię telefoniczną.
● | Pojedynczy: Urządzenie odbiera wszystkie połączenia zgodne z wzorcem pojedynczego dzwonka.
● | Podwójny: Urządzenie odbiera wszystkie połączenia zgodne z wzorcem dwukrotnego dzwonka.
● | Potrójny: Urządzenie odbiera wszystkie połączenia zgodne z wzorcem trzykrotnego dzwonka.
● | Podwójny i potrójny: Urządzenie odbiera wszystkie połączenia zgodne z wzorcem dwukrotnego lub trzykrotnego dzwonka.
Aby zmienić wzorce dzwonienia do odbierania połączeń

Aby zmienić wzorzec dzwonienia do odbierania połączeń należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Typ dzwonienia, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz żądany wzorzec dzwonka i naciśnij przycisk [image] .
6. | Po zakończeniu instalacji urządzenia poproś kogoś o wysłanie faksu, aby sprawdzić, czy usługa wzorca dzwonka działa prawidłowo.


Zmiana ustawienia liczby sygnałów dzwonka do odebrania

Zmiana ustawienia liczby sygnałów dzwonka do odebrania

Gdy tryb odbierania ustawiony jest na Automatyczne, ustawienie liczby dzwonków do odebrania w urządzeniu określa, ile razy telefon zadzwoni, zanim połączenie przychodzące zostanie odebrane.

Jeśli urządzenie jest podłączone do linii odbierającej zarówno faksy, jak i połączenia głosowe (linia wspólna) razem z automatyczną sekretarką, może zaistnieć konieczność zmiany liczby dzwonków do odebrania. Liczba dzwonków do odebrania ustawiona w urządzeniu musi być większa niż liczba ustawiona w automatycznej sekretarce. Umożliwia to automatycznej sekretarce odbieranie połączeń przychodzących i nagrywanie wiadomości w przypadku połączeń głosowych. Gdy automatyczna sekretarka odpowie na wywołanie, urządzenie prowadzi nasłuch połączenia i automatycznie odpowiada, jeśli wykryje sygnał faksu.

Liczba dzwonków do odebrania jest domyślnie ustawiona na pięć dla USA i Kanady i na dwa dla innych krajów/regionów.

Sekcja ta zawiera informacje na następujące tematy:

  • Używanie ustawienia liczby dzwonków do odebrania
  • Ustawianie liczby dzwonków do odebrania


Używanie ustawienia liczby dzwonków do odebrania

Używanie ustawienia liczby dzwonków do odebrania

Poniższa tabela umożliwia określenie właściwej liczby dzwonków do odebrania połączenia.

Typ linii telefonicznej | Zalecane ustawienie liczby dzwonków do odebrania
Osobna linia faksowa (odbiera tylko połączenia faksowe) | Ustaw liczbę dzwonków mieszczącą się w zakresie pokazywanym na wyświetlaczu panelu sterowania (minimalna dozwolona liczba dzwonków różni się w zależności od kraju/regionu).
Jedna linia z dwoma odrębnymi numerami i usługą wzorca dzwonienia | Jeden lub dwa dzwonki. (W przypadku korzystania z automatycznej sekretarki lub komputerowej poczty głosowej przypisanych do drugiego numeru telefonu upewnij się, że w urządzeniu ustawiono mniejszą liczbę dzwonków niż dla automatycznej sekretarki. Zobacz też sekcję Zmienianie wzorców dzwonka (dzwonienie dystynktywne)).
Linia wspólna (odbierająca zarówno połączenia faksowe, jak i głosowe) z podłączonym tylko jednym telefonem | Pięć dzwonków lub więcej.
Linia wspólna (zarówno do połączeń faksowych, jak i głosowych) z podłączonym automatem zgłoszeniowym lub komputerową pocztą głosową | O dwa dzwonki więcej niż w automacie zgłoszeniowym lub komputerowej poczcie głosowej.


Ustawianie liczby dzwonków do odebrania

Ustawianie liczby dzwonków do odebrania

Aby ustawić lub zmienić tryb odbierania, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Liczba dzwonków przed odbiorem, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków alfanumerycznych wprowadź liczbę dzwonków do odebrania, po czym naciśnij przycisk [image] .


Wysyłanie faksu przez wybranie numeru za pomocą telefonu wewnętrznego

Wysyłanie faksu przez wybranie numeru za pomocą telefonu wewnętrznego

W pewnych sytuacjach może zajść konieczność wybrania numeru faksu z telefonu wewnętrznego podłączonego do tej samej linii, co urządzenie. Na przykład w przypadku wysyłania faksu do osoby, która posiada urządzenie pracujące w trybie ręcznego odbioru, można wcześniej telefonicznie poinformować ją o nadchodzącym faksie.

Aby wysłać faks przez wybranie numeru za pomocą telefonu wewnętrznego
Uwaga

Telefon musi być podłączony do portu „telefon” (oznaczonego symbolem telefonu).

1. Włóż dokument do automatycznego podajnika dokumentów (ADF).
Uwaga

Przy wysyłaniu faksu za pomocą telefonu wewnętrznego nie można używać skanera płaskiego (HP LaserJet 3055/3390/3392 all-in-one).
2. | Podnieś słuchawkę telefonu podłączonego do tej samej linii, co urządzenie. Wprowadź numer faksu, używając klawiatury numerycznej telefonu.
3. | Po zgłoszeniu się odbiorcy poproś go o uruchomienie faksu.
4. | Po usłyszeniu sygnału faksu naciśnij przycisk Uruchom faks, poczekaj na pojawienie się komunikatu Łączenie na wyświetlaczu panelu sterowania, po czym odłóż słuchawkę.


Zmiana ustawienia wykrywania sygnału centrali

Zmiana ustawienia wykrywania sygnału centrali

Standardowo urządzenie zaczyna natychmiast wybierać numer. W przypadku podłączenia urządzenia do tej samej linii, co telefon, należy włączyć ustawienie wykrywania sygnału wybierania. Zapobiega to wysyłaniu faksów przez urządzenie, gdy ktoś rozmawia przez telefon.

Domyślne, fabryczne ustawienie wykrywania sygnału wybierania to Wł. w przypadku Francji i Węgier oraz Wył. dla innych krajów/regionów.

Aby zmienić ustawienia wykrywania sygnału centrali

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk > jeden raz, aby wybrać opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Wykryj ton wybierania, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .


Odbieranie faksów za pośrednictwem wspólnej linii telefonicznej

Odbieranie faksów za pośrednictwem wspólnej linii telefonicznej

Istnieje możliwość odbierania faksów na urządzeniu wielofunkcyjnym lub na komputerze. Standardowo faksy przychodzące do urządzenia są odbierane automatycznie. Jednak w przypadku zmiany urządzeń podłączonych do tej samej linii telefonicznej, co urządzenie wielofunkcyjne, należy zmienić również sposób odbierania przez urządzenie przychodzących faksów. Aby uzyskać instrukcje, zobacz sekcję Ustawianie trybu odbierania.

Aby zarządzać faksami przesyłanymi do urządzenia, należy postępować zgodnie z procedurami zawartymi w niniejszej sekcji.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby odebrać faks, kiedy słychać sygnał faksu


Udostępnianie telefonu wewnętrznego do odbierania faksów

Udostępnianie telefonu wewnętrznego do odbierania faksów

Po włączeniu tej funkcji można wydać polecenie odbioru faksu poprzez naciśnięcie na klawiaturze telefonu kolejno przycisków 1-2-3 (tylko w trybie wybierania tonowego). Ustawienie domyślne to Wł.. Opcję tę należy wyłączyć tylko w przypadku wybierania impulsowego lub korzystania z usługi firmy telekomunikacyjnej, która także korzysta z sekwencji 1-2-3. Usługa taka nie będzie działała, jeśli powoduje konflikt z urządzeniem.

Aby udostępnić telefon wewnętrzny do odbierania faksów

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Telefon wewnętrzny, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Podłączanie urządzenia wielofunkcyjnego do linii telefonicznej (HP LaserJet 3050/3055 all-in-one)

Podłączanie urządzenia wielofunkcyjnego do linii telefonicznej (HP LaserJet 3050/3055 all-in-one)

Aby podłączyć urządzenie do gniazdka obsługującego dwie linie telefoniczne

Poniższe czynności umożliwiają podłączenie urządzenia do pojedynczego lub rozgałęzionego gniazdka telefonicznego w przypadku posiadania osobnych linii do połączeń faksowych i głosowych.

1. | Jeśli do gniazdka podłączony jest przewód telefoniczny, odłącz go.
2. Jeśli nie posiadasz gniazdka telefonicznego z wbudowanym rozgałęźnikiem, podłącz do niego zewnętrzny rozgałęźnik typu "linia 1/linia 2" (nie jest dostarczany wraz z urządzeniem wielofunkcyjnym HP LaserJet).
Uwaga

W handlu dostępne są dwa rodzaje rozgałęźników: Rozgałęźniki równoległe (zwane także rozgałęźnikami typu "T") umożliwiają podłączenie do jednego gniazdka, obsługującego jedną linię telefoniczną (jeden numer telefonu), dwóch przewodów telefonicznych. Rozgałęźniki typu linia1/linia2 umożliwiają podłączenie do jednego gniazdka, obsługującego dwie linie telefoniczne (dwa różne numery telefonów), dwóch przewodów telefonicznych.

Uwaga

Nie wszystkie rozgałęźniki są zgodne z tym urządzeniem i nie we wszystkich krajach/regionach ich stosowanie jest dozwolone.
3. Odszukaj porty faksu z tyłu urządzenia wielofunkcyjnego.

ilustracja urządzenia
4. Podłącz jeden koniec przewodu dostarczonego wraz z urządzeniem do portu „linia” (oznaczonego symbolem ilustracja urządzenia).

ilustracja urządzenia
Uwaga

Aby urządzenie wielofunkcyjnie działało poprawnie, należy użyć przewodu telefonicznego, który został dostarczony wraz z urządzeniem wielofunkcyjnym.

5. | Podłącz drugi koniec przewodu faksowego do umieszczonego w gniazdku rozgałęźnika, po stronie linii faksowej.

Uwaga

Jeśli nie wiesz, z której strony rozgałęźnika podłączona jest linia faksowa, podłącz aparat telefoniczny do jednego z gniazdek i wybierz numer faksu. Jeśli usłyszysz sygnał zajętości, aparat jest podłączony do linii faksowej. Jeśli usłyszysz sygnał dzwonienia, aparat jest podłączony do linii telefonicznej.

Jeśli do linii telefonicznej mają być podłączone dodatkowe urządzenia (na przykład telefon, automat zgłoszeniowy lub urządzenie do identyfikacji abonenta wywołującego), zapoznaj się z sekcją Podłączanie dodatkowych urządzeń.

W przypadku gdy do linii telefonicznej nie będą podłączane dodatkowe urządzenia, przejdź do sekcji Określanie ustawień faksu.


Podłączanie urządzenia wielofunkcyjnego do linii telefonicznej (HP LaserJet 3390/3392 all-in-one)

Podłączanie urządzenia wielofunkcyjnego do linii telefonicznej (HP LaserJet 3390/3392 all-in-one)

Aby podłączyć urządzenie do gniazdka obsługującego dwie linie telefoniczne

Poniższe czynności umożliwiają podłączenie urządzenia do pojedynczego lub rozgałęzionego gniazdka telefonicznego w przypadku posiadania osobnych linii do połączeń faksowych i głosowych.

1. | Jeśli do gniazdka podłączony jest przewód telefoniczny, odłącz go.
2. Jeśli nie posiadasz gniazdka telefonicznego z wbudowanym rozgałęźnikiem, podłącz do niego zewnętrzny rozgałęźnik typu "linia 1/linia 2" (nie jest dostarczany wraz z urządzeniem wielofunkcyjnym HP LaserJet).
Uwaga

W handlu dostępne są dwa rodzaje rozgałęźników: Rozgałęźniki równoległe (zwane także rozgałęźnikami typu "T") umożliwiają podłączenie do jednego gniazdka, obsługującego jedną linię telefoniczną (jeden numer telefonu), dwóch przewodów telefonicznych. Rozgałęźniki typu linia1/linia2 umożliwiają podłączenie do jednego gniazdka, obsługującego dwie linie telefoniczne (dwa różne numery telefonów), dwóch przewodów telefonicznych.

Uwaga

Nie wszystkie rozgałęźniki są zgodne z tym urządzeniem i nie we wszystkich krajach/regionach ich stosowanie jest dozwolone.

3. Odszukaj porty faksu z tyłu urządzenia wielofunkcyjnego.

ilustracja urządzenia
4. Podłącz jeden koniec przewodu dostarczonego wraz z urządzeniem do portu „linia” oznaczonego symbolem „L”.

ilustracja urządzenia
Uwaga

Aby urządzenie wielofunkcyjnie działało poprawnie, należy użyć przewodu telefonicznego, który został dostarczony wraz z urządzeniem wielofunkcyjnym.

5. | Podłącz drugi koniec przewodu faksowego do umieszczonego w gniazdku rozgałęźnika, po stronie faksu.

Uwaga

Jeśli nie wiesz, z której strony rozgałęźnika podłączona jest linia faksowa, podłącz aparat telefoniczny do jednego z gniazdek i wybierz numer faksu. Jeśli usłyszysz sygnał zajętości linii, aparat jest podłączony do linii faksowej. Jeśli usłyszysz sygnał dzwonienia, aparat jest podłączony do linii telefonicznej.

Jeśli do linii telefonicznej mają być podłączone dodatkowe urządzenia (na przykład telefon, automat zgłoszeniowy lub urządzenie do identyfikacji abonenta wywołującego), zapoznaj się z sekcją Podłączanie dodatkowych urządzeń.

W przypadku gdy do linii telefonicznej nie będą podłączane dodatkowe urządzenia, przejdź do sekcji Określanie ustawień faksu.


Podłączanie dodatkowych urządzeń

Podłączanie dodatkowych urządzeń

W zależności od konfiguracji linii telefonicznych, razem z urządzeniem wielofunkcyjnym HP LaserJet można podłączać do linii telefonicznej dodatkowe urządzenia.

Ogólna zasada mówi, że do jednej linii telefonicznej nie należy podłączać więcej niż trzech urządzeń. Jeśli do jednej linii telefonicznej będzie podłączonych więcej urządzeń, jedno lub kilka z nich może nie wykryć połączenia przychodzącego. W takim przypadku należy odłączyć jedno lub kilka urządzeń.

Uwaga

Urządzenie wielofunkcyjne HP LaserJet nie zastępuje modemu komputerowego. Nie może ono pełnić roli modemu wysyłającego lub odbierającego wiadomości poczty elektronicznej, łączącego użytkownika z siecią Internet lub komunikującego się z innymi komputerami.

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z osobnej linii faksowej
  • Korzystanie ze wspólnej linii telefonicznej
  • Aby podłączyć dodatkowe urządzenia do urządzenia HP LaserJet 3050/3055 all-in-one
  • Aby podłączyć dodatkowe urządzenia do urządzenia HP LaserJet 3390/3392 all-in-one


Korzystanie z osobnej linii faksowej

Korzystanie z osobnej linii faksowej

Jeśli urządzenie wielofunkcyjne HP LaserJet zostało podłączone do linii telefonicznej, która jest wykorzystywana jedynie do połączeń faksowych, dodatkowo można podłączyć do niej następujące urządzenia:

● | Urządzenie do identyfikacji abonenta wywołującego
● | Modem: Do linii faksowej można podłączyć modem komputerowy (zewnętrzny lub wewnętrzny), jeżeli ma być ona używana do wysyłania wiadomości poczty elektronicznej lub uzyskania dostępu do sieci Internet, jednak w czasie gdy linia wykorzystywana jest do tych celów nie można wysyłać i odbierać faksów.
● | Dodatkowy telefon: Możliwe jest podłączenie dodatkowego telefonu w celu wykonywania połączeń telefonicznych przy użyciu linii faksu.

Nie należy podłączać następujących urządzeń:

● Automat zgłoszeniowy lub komputerowa poczta głosowa: W przypadku korzystania z komputerowej poczty głosowej, modem (zewnętrzny lub wewnętrzny) należy podłączyć do linii przeznaczonej do połączeń głosowych. Linii tej można wówczas używać do łączenia się z Internetem oraz do otrzymywania poczty głosowej.


Korzystanie ze wspólnej linii telefonicznej

Korzystanie ze wspólnej linii telefonicznej

Jeśli urządzenie zostało podłączone do linii telefonicznej przeznaczonej zarówno do połączeń faksowych, jak i głosowych, a także w przypadku posiadania jednej linii z dwoma numerami telefonów i usługą wzorca dzwonka, można dodatkowo podłączyć następujące urządzenia:

● | Urządzenie do identyfikacji abonenta wywołującego
● | Modem: Do wspólnej linii można podłączyć modem komputerowy (zewnętrzny lub wewnętrzny), jeżeli ma być ona używana do wysyłania wiadomości poczty elektronicznej lub uzyskania dostępu do sieci Internet, jednak w czasie gdy linia wykorzystywana jest do tych celów nie można wysyłać i odbierać faksów.
● | Dodatkowy telefon: Do wspólnej linii można podłączyć telefon w celu wykonywania lub odbierania połączeń telefonicznych.
● | Automatyczna sekretarka lub komputerowa poczta głosowa: Urządzenia te należy podłączyć do tego samego gniazdka telefonicznego, co urządzenie wielofunkcyjne, dzięki czemu różne urządzenia nie będą się zakłócać.
Uwaga

Istnieje możliwość podłączenia urządzeń do innych gniazdek tej samej linii telefonicznej (na przykład w innym pokoju). W takim przypadku urządzenia mogą jednak zakłócać proces faksowania oraz zakłócać się wzajemnie.


Aby podłączyć dodatkowe urządzenia do urządzenia HP LaserJet 3050/3055 all-in-one

Aby podłączyć dodatkowe urządzenia do urządzenia HP LaserJet 3050/3055 all-in-one

Przy podłączaniu dodatkowych urządzeń należy zachować kolejność opisaną w poniższych punktach. Wyjście każdego urządzenia jest podłączone do wejścia kolejnego, tworząc w ten sposób łańcuch. Aby pominąć któreś z urządzeń, należy przeskoczyć dany punkt i przejść do następnego.

Uwaga

Do linii telefonicznej nie należy podłączać więcej niż trzech urządzeń.

1. | Odłącz zasilanie wszystkich urządzeń, które chcesz podłączyć.
2. | Jeśli urządzenie nie zostało jeszcze podłączone do linii telefonicznej, zapoznaj się najpierw z sekcją Podłączanie urządzenia wielofunkcyjnego do linii telefonicznej (HP LaserJet 3050/3055 all-in-one). Urządzenie powinno być już podłączone do gniazdka linii telefonicznej.
3. Odszukaj porty faksu z tyłu urządzenia wielofunkcyjnego.

ilustracja urządzenia
4. Wyjmij plastikową zatyczkę z gniazdka "telefon" (oznaczonego symbolem telefonu).

ilustracja urządzenia
5. Aby podłączyć modem wewnętrzny w komputerze lub modem zewnętrzny, podłącz jeden koniec przewodu telefonicznego do gniazdka „telefon” urządzenia (gniazdka oznaczonego symbolem telefonu). Podłącz drugi koniec przewodu do gniazdka „linia” modemu.

ilustracja urządzenia

ilustracja urządzenia
Uwaga

Niektóre modemy wyposażone są w drugie gniazdko "linia", służące do podłączenia do linii przeznaczonej do połączeń głosowych. W przypadku posiadania dwóch gniazdek "linia" należy sprawdzić w dokumentacji modemu, którego można użyć.

6. Aby podłączyć urządzenie do identyfikacji abonentów, podłącz przewód telefoniczny do portu „telefon” w poprzednim urządzeniu. Podłącz drugi koniec przewodu do portu „linia” urządzenia do identyfikacji abonentów.

ilustracja urządzenia
7. Aby podłączyć automatyczną sekretarkę, podłącz przewód telefoniczny do portu „telefon” w poprzednim urządzeniu. Podłącz drugi koniec przewodu telefonicznego do portu „linia” automatycznej sekretarki.

ilustracja urządzenia
8. Aby podłączyć telefon, podłącz przewód telefoniczny do portu „telefon” w poprzednim urządzeniu. Podłącz drugi koniec przewodu telefonicznego do portu „linia” telefonu.

ilustracja urządzenia
9. | Po podłączeniu dodatkowych urządzeń włącz ponownie ich zasilanie.


Aby podłączyć dodatkowe urządzenia do urządzenia HP LaserJet 3390/3392 all-in-one

Aby podłączyć dodatkowe urządzenia do urządzenia HP LaserJet 3390/3392 all-in-one

Przy podłączaniu dodatkowych urządzeń należy zachować kolejność opisaną w poniższych punktach. Wyjście każdego urządzenia jest podłączone do wejścia kolejnego, tworząc w ten sposób łańcuch. Aby pominąć któreś z urządzeń, należy przeskoczyć dany punkt i przejść do następnego.

Uwaga

Do linii telefonicznej nie należy podłączać więcej niż trzech urządzeń.

1. | Odłącz zasilanie wszystkich urządzeń, które chcesz podłączyć.
2. | Jeśli urządzenie nie zostało jeszcze podłączone do linii telefonicznej, zapoznaj się najpierw z sekcją Podłączanie urządzenia wielofunkcyjnego do linii telefonicznej (HP LaserJet 3390/3392 all-in-one). Urządzenie powinno być już podłączone do gniazdka linii telefonicznej.
3. Wyjmij plastikową zatyczkę z gniazdka "telefon" (oznaczonego symbolem telefonu).

ilustracja urządzenia
4. Aby podłączyć modem wewnętrzny lub zewnętrzny, podłącz jeden koniec przewodu telefonicznego do portu „telefon” urządzenia wielofunkcyjnego. Podłącz drugi koniec przewodu telefonicznego do portu „linia” modemu.

ilustracja urządzenia

ilustracja urządzenia
Uwaga

Niektóre modemy wyposażone są w drugie gniazdko "linia", służące do podłączenia do linii przeznaczonej do połączeń głosowych. W przypadku posiadania dwóch gniazdek "linia" należy sprawdzić w dokumentacji modemu, którego można użyć.

5. Aby podłączyć urządzenie do identyfikacji abonentów, podłącz przewód telefoniczny do portu „telefon” w poprzednim urządzeniu. Podłącz drugi koniec przewodu telefonicznego do portu „linia” urządzenia do identyfikacji abonentów.

ilustracja urządzenia
6. Aby podłączyć automatyczną sekretarkę, podłącz przewód telefoniczny do portu „telefon” w poprzednim urządzeniu. Podłącz drugi koniec przewodu telefonicznego do portu „linia” automatycznej sekretarki.

ilustracja urządzenia
7. Aby podłączyć telefon, podłącz przewód telefoniczny do portu „telefon” w poprzednim urządzeniu. Podłącz drugi koniec przewodu telefonicznego do portu „linia” telefonu.

ilustracja urządzenia
8. | Po podłączeniu dodatkowych urządzeń włącz ponownie ich zasilanie.
9. | Zamknij panel po lewej stronie i drzwiczki kasety drukującej. Zamykając panel po lewej stronie upewnij się, że przewody faksowe poprowadzone są przez górne nacięcie w panelu.


Kopiowanie
Kopiowanie

Kopiowanie

Uwaga

Instrukcje dotyczące korzystania z szyby skanera płaskiego nie mają zastosowania do urządzenia HP LaserJet 3050 all-in-one. W przypadku urządzenia HP LaserJet 3050 all-in-one należy korzystać z automatycznego podajnika dokumentów (ADF).

  • Uruchamianie zadania kopiowania
  • Anulowanie zadania kopiowania
  • Regulowanie jakości kopiowania
  • Zmiana ustawienia jaśniej/ciemniej (kontrastu)
  • Zmniejszanie lub powiększanie kopii
  • Zmiana liczby kopii
  • Zmiana ustawień sortowania kopii
  • Kopiowanie na materiałach różnych rodzajów i rozmiarów
  • Kopiowanie dokumentów dwustronnych (HP LaserJet 3050 all-in-one)
  • Kopiowanie dokumentów dwustronnych (urządzenie wielofunkcyjne HP LaserJet 3052/3055)
  • Używanie funkcji automatycznego drukowania dwustronnego (dupleks) do kopiowania dokumentów (HP LaserJet 3390/3392 all-in-one)
  • Zmienianie wybranego podajnika (HP LaserJet 3390/3392 all-in-one)
  • Kopiowanie fotografii i książek (tylko HP LaserJet 3052/3055/3390/3392 all-in-one)
  • Wyświetlanie ustawień kopiowania (tylko HP LaserJet 3390/3392 all-in-one)


Uruchamianie zadania kopiowania

Uruchamianie zadania kopiowania

Uwaga

Urządzenie HP LaserJet 3052 all-in-one nie jest wyposażone w przyciski faksu. Ilustracja przedstawia panel sterowania w urządzeniu HP LaserJet 3055 all-in-one.

Aby wykonywać kopie za pomocą urządzenia wielofunkcyjnego, należy wykonać poniższe czynności.

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF). Załaduj dokumenty do podajnika ADF stroną skanowaną do dołu w przypadku urządzenia HP LaserJet 3050 all-in-one lub stroną skanowaną do góry w przypadku urządzenia HP LaserJet 3052/3055/3390/3392 all-in-one. Podajnik ADF jest zalecany podczas kopiowania dokumentów wielostronicowych. – lub – Załaduj dokument do skanera płaskiego (tylko HP LaserJet 3052/3055/3390/3392 all-in-one). Ładuj dokumenty (po jednym arkuszu) stroną skanowaną do dołu i lewym górnym rogiem dokumentu do prawego dolnego rogu szyby skanera.
2. | Naciśnij przycisk Rozpocznij kopiowanie na panelu sterowania urządzenia, aby rozpocząć kopiowanie.
3. | Powtarzaj procedurę dla każdej kopii.

Szczegółowe informacje na temat ładowania dokumentów do skanera płaskiego lub automatycznego podajnika dokumentów (ADF) znajdują się w sekcji Ładowanie dokumentów do faksowania, kopiowania lub skanowania.

Uwaga

Jeśli dokumenty znajdują się jednocześnie w podajniku ADF i w skanerze płaskim, urządzenie automatycznie skanuje z podajnika ADF.


Anulowanie zadania kopiowania

Anulowanie zadania kopiowania

Aby anulować zadanie kopiowania, naciśnij przycisk Anuluj na panelu sterowania urządzenia. Jeśli uruchomiony jest więcej niż jeden proces, naciśnięcie przycisku Anuluj spowoduje usunięcie procesu aktualnie wyświetlanego na panelu sterowania urządzenia.

Uwaga

W przypadku anulowania kopiowania należy usunąć dokument ze skanera płaskiego lub automatycznego podajnika dokumentów (ADF).


Regulowanie jakości kopiowania

Regulowanie jakości kopiowania

Dostępnych jest pięć ustawień jakości kopiowania: Wersja robocza,Tekst, Mieszany, Klisza fotograficzna i Obraz.

Fabrycznym ustawieniem domyślnym jakości kopii jest Tekst. Ustawienie to jest optymalne dla dokumentów zawierających głównie tekst.

Podczas wykonywania kopii fotografii lub grafiki można wybrać ustawienie Klisza fotograficzna dla fotografii lub ustawienie Obraz dla innej grafiki, aby podwyższyć jakość kopii. Ustawienie Mieszany jest przeznaczone dla dokumentów zawierających zarówno tekst, jak i grafikę.

W przypadku, gdy jakość kopii nie jest istotna, wybierz opcję Wersja robocza, aby zaoszczędzić toner.

Dopasowanie jakości kopii dla aktualnego zadania

1. | Na panelu sterowania urządzenia naciśnij przycisk Jakość, aby wyświetlić bieżące ustawienie jakości kopii.
2. | Użyj przycisków < i >, aby przewinąć opcje ustawienia jakości.
3. Wybierz ustawienie i naciśnij przycisk Rozpocznij kopiowanie, aby je zapisać i rozpocząć kopiowanie, lub przycisk [image], aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.
Uwaga

Zmiana tego ustawienia pozostanie aktywna przez około dwie minuty po zakończeniu kopiowania. W tym czasie na wyświetlaczu panelu sterowania urządzenia będzie widoczny komunikat Ustawienia=Domyślne.

Określanie domyślnej jakości kopii

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk [image] , aby wybrać opcję Jakość domyślna.
4. | Użyj przycisków < i >, aby wybrać żądaną opcję.
5. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Zmiana ustawienia jaśniej/ciemniej (kontrastu)

Zmiana ustawienia jaśniej/ciemniej (kontrastu)

Ustawienia jaśniej/ciemniej wpływają na rozjaśnienie lub przyciemnienie (kontrast) kopii. Poniższa procedura umożliwia zmianę kontrastu tylko dla bieżącego zadania kopiowania.

Aby dopasować ustawienie jaśniej/ciemniej dla bieżącego zadania

1. | Na panelu sterowania urządzenia naciśnij przycisk Jasność, aby wyświetlić bieżące ustawienie kontrastu.
2. | Użyj przycisków < i >, aby dopasować ustawienia. Przesuń suwak w lewo w celu wykonywania kopii jaśniejszych niż oryginał lub w prawo w celu wykonywania kopii ciemniejszych niż oryginał.
3. Naciśnij przycisk Rozpocznij kopiowanie, aby zapisać ustawienie i rozpocząć kopiowanie, lub przycisk [image], aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.
Uwaga

Zmiana tego ustawienia pozostanie aktywna przez około dwie minuty po zakończeniu kopiowania. W tym czasie na wyświetlaczu panelu sterowania urządzenia będzie widoczny komunikat Ustawienia=Domyślne.

Aby dopasować domyślne ustawienie jaśniej/ciemniej
Uwaga

Domyślne ustawienie jaśniej/ciemniej wpływa na wszystkie zadania kopiowania.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Domyślny kontrast, a następnie naciśnij przycisk [image] .
4. | Użyj przycisków < i >, aby dopasować ustawienia. Przesuń suwak w lewo, aby wszystkie uzyskiwane kopie były jaśniejsze od oryginałów, lub w prawo, aby wszystkie uzyskiwane kopie były ciemniejsze od oryginałów.
5. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Zmniejszanie lub powiększanie kopii

Zmniejszanie lub powiększanie kopii

Urządzenie może zmniejszać kopie do 25% oryginału i powiększać je do 400% oryginału.

Ustawienia zmniejszania/powiększania
● | Oryginał=100%
● | Lgl > Ltr=78%
● | Lgl > A4=83%
● | A4 > Ltr=94%
● | Ltr > A4=97%
● | Pełna strona=91%
● | Dopasuj do strony (dotyczy tylko urządzenia HP LaserJet 3052/3055/3390/3392 all-in-one)
● | 2 strony/arkusz
● | 4 strony/arkusz
● | Nietypowy: 25-400%
Uwaga

Podczas korzystania z ustawienia Dopasuj do strony należy kopiować tylko za pomocą skanera płaskiego.

W przypadku korzystania z ustawienia 2 strony/arkusz lub 4 strony/arkusz należy kopiować tylko za pomocą podajnika ADF. Po wybraniu opcji 2 strony/arkusz lub 4 strony/arkusz należy również wybrać orientację strony (pionowa lub pozioma).

Sekcja ta zawiera informacje na następujące tematy:

  • Regulowanie rozmiaru kopii


Regulowanie rozmiaru kopii

Regulowanie rozmiaru kopii

Pomniejszanie lub powiększanie kopii dla bieżącego zadania

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Zmniejsz/Powiększ.
2. Wybierz rozmiar, do jakiego ma zostać zmniejszona lub powiększona kopia w bieżącym zadaniu.
Uwaga

W przypadku wybrania opcji Nietypowy: 25-400% wpisz procent za pomocą przycisków alfanumerycznych.

Po wybraniu opcji 2 strony/arkusz lub 4 strony/arkusz wybierz orientację strony (pionowa lub pozioma).

3. | Naciśnij przycisk Rozpocznij kopiowanie, aby zapisać ustawienie i rozpocząć kopiowanie, lub przycisk [image], aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.

Uwaga

Zmiana tego ustawienia pozostanie aktywna przez około dwie minuty po zakończeniu kopiowania. W tym czasie na wyświetlaczu panelu sterowania urządzenia będzie widoczny komunikat Ustawienia=Domyślne.

Należy zmienić domyślny rozmiar materiału w podajniku materiałów, aby dopasować rozmiar wyjściowy, inaczej część kopii może zostać ucięta.

Aby dopasować domyślny rozmiar kopii
Uwaga

Domyślny rozmiar kopii jest rozmiarem, do którego urządzenie będzie standardowo pomniejszało lub powiększało dokument. Jeśli zachowane zostanie domyślne ustawienie Oryginał=100%, wszystkie kopie będą posiadały ten sam rozmiar, co oryginał.

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image].
3. | Za pomocą przycisków < i > wybierz opcję Domyślne pomniejszenie/powiększenie, a następnie naciśnij przycisk [image].
4. Użyj przycisków < i >, aby wybrać opcję standardowego zmniejszenia lub powiększenia kopii.
Uwaga

Po wybraniu opcji Nietypowy: 25-400% wpisz procent oryginalnego rozmiaru dla kopii.

Po wybraniu opcji 2 strony/arkusz lub 4 strony/arkusz wybierz orientację strony (pionowa lub pozioma).

5. | Naciśnij przycisk [image], aby zapisać wybrane ustawienie.


Zmiana liczby kopii

Zmiana liczby kopii

Istnieje możliwość wyboru domyślnej liczby kopii z przedziału od 1 do 99.

Aby zmienić liczbę kopii dla bieżącego zadania (HP LaserJet 3050 all-in-one)

1. Na panelu sterowania urządzenia wpisz przyciskami alfanumerycznymi liczbę kopii (z przedziału od 1 do 99), jaką chcesz uzyskać dla bieżącego zadania.
2. Naciśnij przycisk Rozpocznij kopiowanie, aby rozpocząć kopiowanie.
Uwaga

Zmiana tego ustawienia pozostanie aktywna przez około dwie minuty po zakończeniu kopiowania. W tym czasie na wyświetlaczu panelu sterowania urządzenia będzie widoczny komunikat Ustawienia=Domyślne.

Aby zmienić liczbę kopii dla bieżącego zadania (HP LaserJet 3052/3055/3390/3392 all-in-one)

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Liczba kopii.
2. | Za pomocą przycisków alfanumerycznych wpisz liczbę kopii (z przedziału od 1 do 99) dla bieżącego zadania.
3. Naciśnij przycisk Rozpocznij kopiowanie, aby rozpocząć kopiowanie.
Uwaga

Zmiana tego ustawienia pozostanie aktywna przez około dwie minuty po zakończeniu kopiowania. W tym czasie na wyświetlaczu panelu sterowania urządzenia będzie widoczny komunikat Ustawienia=Domyślne.

Aby zmienić domyślną liczbę kopii

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image].
3. | Za pomocą przycisków < i > wybierz opcję Domyślna liczba kopii, a następnie naciśnij przycisk [image].
4. | Za pomocą przycisków alfanumerycznych wpisz liczbę kopii (z przedziału od 1 do 99), która będzie wartością domyślną.
5. Naciśnij przycisk [image], aby zapisać wybrane ustawienie.
Uwaga

Fabrycznym ustawieniem domyślnym liczby kopii jest 1.


Zmiana ustawień sortowania kopii

Zmiana ustawień sortowania kopii

Istnieje możliwość ustawienia automatycznego sortowania wielu kopii w zestawy. Na przykład podczas wykonywania dwóch kopii dokumentu liczącego trzy strony, przy włączonym automatycznym sortowaniu strony zostaną wydrukowane w następującej kolejności: 1,2,3,1,2,3. Jeśli automatyczne sortowanie jest wyłączone, strony zostaną wydrukowane w następującej kolejności: 1,1,2,2,3,3.

W przypadku automatycznego sortowania oryginalny dokument musi mieścić się w pamięci. W przeciwnym razie urządzenie wydrukuje tylko jedną kopię i wyświetli komunikat informujący o zmianie. W takim przypadku, aby dokończyć zadanie, można użyć jednej z następujących metod:

● | Podziel zadanie na kilka mniejszych, zawierających mniej stron.
● | Wykonuj tylko jedną kopię dokumentu na raz.
● | Wyłącz automatyczne sortowanie.

Wybrane ustawienie sortowania obowiązuje do czasu jego zmiany.

Aby zmienić ustawienia sortowania kopii dla bieżącego zadania (tylko urządzenie HP LaserJet 3052/3055/3390/3392 all-in-one)
Uwaga

W urządzeniu wielofunkcyjnym HP LaserJet 3050, aby korzystać z sortowania kopii, należy zmienić domyślne ustawienie tej funkcji.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Sortowanie.
2. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył..
3. | Naciśnij przycisk Rozpocznij kopiowanie, aby zapisać ustawienie i rozpocząć kopiowanie, lub przycisk [image] , aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.

Aby zmienić domyślne ustawienie sortowania kopii

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image].
3. | Naciśnij przycisk [image], aby wybrać opcję Sortowanie domyślne.
4. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył..
5. Naciśnij przycisk [image], aby zapisać wybrane ustawienie.
Uwaga

Fabrycznym ustawieniem domyślnym automatycznego sortowania kopii jest Wł..

Po włączeniu sortowania zapali się lampka Sortowanie na panelu sterowania.


Kopiowanie na materiałach różnych rodzajów i rozmiarów

Kopiowanie na materiałach różnych rodzajów i rozmiarów

Domyślne, fabryczne ustawienie kopiowania to papier formatu Letter lub A4; ustawienie to uzależnione jest od kraju/regionu, w którym zakupiono urządzenie wielofunkcyjne. Można zmienić rozmiar i rodzaj materiałów kopii zarówno dla bieżącego zadania, jak i dla wszystkich zadań kopiowania.

Ustawienia rozmiaru materiałów
● | Letter
● | Legal
● | A4
Ustawienia rodzaju materiałów
● | Zwykły
● | Zadrukowany
● | Firmowy
● | Folia
● | Dziurkowany
● | Etykiety
● | Papier dokumentowy
● | Makulaturowy
● | Kolor
● | Cienki
● | Gruby
● | Karton
● | Koperta
● | Kalka techniczna
● | Szorstki papier
Aby zmienić rozmiar i rodzaj materiałów dla bieżącego zadania (HP LaserJet 3052/3055/3390/3392 all-in-one)
Uwaga

Aby zmienić rozmiar i rodzaj materiałów w urządzeniu wielofunkcyjnym HP LaserJet 3050, należy zmienić domyślne ustawienia rozmiaru i rodzaju materiałów.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Papier.
2. | Za pomocą przycisków < i > wybierz rozmiar materiałów, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz rodzaj materiałów, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk Rozpocznij kopiowanie.

Aby zmienić domyślne ustawienie rozmiaru materiałów

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia papieru, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Domyślny format papieru, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków < i > wybierz rozmiar materiałów, a następnie naciśnij przycisk [image] .
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Aby zmienić domyślne ustawienie rodzaju materiałów

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja systemu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia papieru, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Domyślny typ papieru, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisków < i > wybierz rodzaj materiałów, a następnie naciśnij przycisk [image] .
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Kopiowanie dokumentów dwustronnych (HP LaserJet 3050 all-in-one)

Kopiowanie dokumentów dwustronnych (HP LaserJet 3050 all-in-one)

Aby skopiować stos wielostronicowych dokumentów dwustronnych (HP LaserJet 3050 all-in-one)

Kopie powstające w wyniku tej procedury są drukowane po jednej stronie i wymagają ręcznego sortowania.

1. | Dokumenty przeznaczone do skopiowania załaduj do automatycznego podajnika dokumentów (ADF) pierwszą stroną skierowaną do dołu i górną krawędzią w kierunku podajnika ADF. Ilustracja procedury
2. | Naciśnij przycisk Rozpocznij kopiowanie. Skopiowane i wydrukowane zostaną strony nieparzyste.
3. | Wyjmij stos z odbiornika ADF i włóż go ponownie ostatnią stroną do dołu, górną krawędzią w kierunku podajnika ADF. Ilustracja procedury
4. | Naciśnij przycisk Rozpocznij kopiowanie. Skopiowane i wydrukowane zostaną strony parzyste.
5. | Posortuj nieparzyste i parzyste strony wydrukowanych kopii. Ilustracja procedury


Kopiowanie dokumentów dwustronnych (urządzenie wielofunkcyjne HP LaserJet 3052/3055)

Kopiowanie dokumentów dwustronnych (urządzenie wielofunkcyjne HP LaserJet 3052/3055)

Aby skopiować stos wielostronicowych dokumentów dwustronnych (urządzenie wielofunkcyjne 3052/3055)

Kopie powstające w wyniku tej procedury są drukowane po jednej stronie i wymagają ręcznego sortowania.

1. | Dokumenty przeznaczone do skopiowania załaduj do automatycznego podajnika dokumentów (ADF) pierwszą stroną skierowaną do góry i górną krawędzią w kierunku podajnika ADF. Ilustracja procedury
2. | Naciśnij przycisk Rozpocznij kopiowanie. Skopiowane i wydrukowane zostaną strony nieparzyste.
3. | Wyjmij stos z odbiornika ADF i włóż go ponownie ostatnią stroną do góry, górną krawędzią w kierunku podajnika. Ilustracja procedury
4. | Naciśnij przycisk Rozpocznij kopiowanie. Skopiowane i wydrukowane zostaną strony parzyste.
5. | Posortuj nieparzyste i parzyste strony wydrukowanych kopii. Ilustracja procedury


Używanie funkcji automatycznego drukowania dwustronnego (dupleks) do kopiowania dokumentów (HP LaserJet 3390/3392 all-in-one)

Używanie funkcji automatycznego drukowania dwustronnego (dupleks) do kopiowania dokumentów (HP LaserJet 3390/3392 all-in-one)

Wyniki osiągane z użyciem dupleksu zależą od sposobu korzystania z przycisku Druk dwustronny na panelu sterowania.

Uwaga

Ustawienie domyślne to 1–1. W przypadku używania innego ustawienia zaświeci się lampka Druk dwustronny na panelu sterowania.

Ustawienia funkcji Druk dwustronny
Rodzaj dokumentu | Ustawienie Druk dwustronny | Kopie wynikowe | Lampka Druk dwustronny
Jednostronne | 1–1 | Jednostronne | Wyłączona
Jednostronne | 1–2 | Dwustronne | Włączona
Dwustronne | 2–2 | Dwustronne | Włączona

Aby wykonać kopie dwustronne z dokumentów jednostronnych

1. | Dokumenty przeznaczone do skopiowania załaduj do automatycznego podajnika dokumentów (ADF) pierwszą stroną skierowaną do góry i górną krawędzią w kierunku podajnika ADF.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Druk dwustronny.
3. | Za pomocą przycisków < i > wybierz opcję Dwustronna kopia jednostronnego oryginału, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk Rozpocznij kopiowanie.

Aby wykonać kopie dwustronne z dokumentów dwustronnych

1. Dokumenty przeznaczone do skopiowania załaduj do automatycznego podajnika dokumentów (ADF) pierwszą stroną skierowaną do góry i górną krawędzią w kierunku podajnika ADF.
Uwaga

Kopiowanie dwustronne z szyby skanera płaskiego nie jest obsługiwane.

Ilustracja procedury
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Druk dwustronny.
3. | Za pomocą przycisków < i > wybierz opcję Dwustronna kopia dwustronnego oryginału, a następnie naciśnij przycisk [image].
4. | Naciśnij przycisk Rozpocznij kopiowanie.

Aby zmienić domyślne ustawienie Druk dwustronny

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Domyślny 2-stronny, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję żądanego sposobu używania automatycznego dupleksera podczas kopiowania dokumentów.
5. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Zmienianie wybranego podajnika (HP LaserJet 3390/3392 all-in-one)

Zmienianie wybranego podajnika (HP LaserJet 3390/3392 all-in-one)

Ustawieniem domyślnym urządzenia wielofunkcyjnego jest automatyczne pobieranie materiałów z załadowanych podajników. Urządzenie wielofunkcyjne zawsze pobiera materiały włożone do podajnika wejściowego do szybkiego podawania (podajnik 1). Jeżeli podajnik 1 jest pusty, urządzenie usiłuje pobrać materiały z podajnika 3 (jeżeli jest zainstalowany), a następnie z podajnika 2.

Można określić podajnik, który będzie używany, zmieniając wybór podajnika. Dostępnymi ustawieniami są Automatyczny wybór, Podajnik 1, Podajnik 2 i Podajnik 3.

Uwaga

Ustawienie Podajnik 3 jest dostępne tylko po zainstalowaniu podajnika 3.

Aby zmienić wybór podajnika dla bieżącego zadania

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Wybierz podajnik.
2. | Za pomocą przycisku < i > wybierz żądany podajnik wejściowy.
3. | Naciśnij przycisk Rozpocznij kopiowanie, aby zapisać ustawienie i rozpocząć kopiowanie, lub przycisk [image] , aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.

Aby zmienić domyślny wybór podajnika

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Wybór podajnika domyślnego, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz ustawienie podajnika, a następnie naciśnij przycisk [image] .


Kopiowanie fotografii i książek (tylko HP LaserJet 3052/3055/3390/3392 all-in-one)

Kopiowanie fotografii i książek (tylko HP LaserJet 3052/3055/3390/3392 all-in-one)

Aby kopiować fotografię
Uwaga

Fotografie powinny być kopiowane za pomocą skanera płaskiego urządzenia HP LaserJet 3052/3055/3390/3392 all-in-one, a nie automatycznego podajnika dokumentów (ADF).

1. | Podnieś pokrywę i umieść fotografię w skanerze płaskim obrazem do dołu i lewym górnym rogiem fotografii skierowanym do prawego dolnego rogu szyby skanera. Ilustracja procedury
2. | Delikatnie opuść pokrywę.
3. | Naciśnij przycisk Rozpocznij kopiowanie.

Aby kopiować książkę

1. | Podnieś pokrywę i umieść książkę na płaskim skanerze, tak aby strona do skopiowania znajdowała się w prawym dolnym rogu szyby. Ilustracja procedury
2. | Delikatnie opuść pokrywę. Ilustracja procedury
3. | Delikatnie naciśnij pokrywę, aby docisnąć książkę do szyby skanera płaskiego. Ilustracja procedury
4. | Naciśnij przycisk Rozpocznij kopiowanie.


Wyświetlanie ustawień kopiowania (tylko HP LaserJet 3390/3392 all-in-one)

Wyświetlanie ustawień kopiowania (tylko HP LaserJet 3390/3392 all-in-one)

Przycisk Bieżące ustawienia umożliwia wyświetlenie ustawień kopiowania dla bieżącego zadania kopiowania.

Aby wyświetlić ustawienia kopiowania

1. | Naciśnij przycisk Bieżące ustawienia, aby wyświetlić bieżące ustawienia kopiowania dwustronnego.
2. | Kolejne naciśnięcia przycisku Bieżące ustawienia umożliwiają przeglądanie ustawień kopiowania dla bieżącego zadania. Ustawienia powinny być wyświetlane w następującej kolejności: kopiowanie dwustronne, zmniejszenie/powiększenie, jakość kopiowania, liczba kopii, podajnik źródłowy, rozmiar materiałów, rodzaj materiałów, sortowanie i jasność/przyciemnienie (kontrast). lub Za pomocą przycisków < i > zmień ustawienie, a następnie naciśnij przycisk [image] .
3. | Ponownie wykonaj czynność 2, aby wyświetlić i zmienić pozostałe ustawienia kopiowania.


Skanowanie
Skanowanie

Skanowanie

  • Informacje na temat metod skanowania
  • Skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego (w systemie Windows)
  • Skanowanie za pomocą programu HP LaserJet Scan (w systemie Windows)
  • Skanowanie za pomocą urządzenia wielofunkcyjnego i programu HP Director (na komputerze Macintosh)
  • Anulowanie skanowania
  • Skanowanie za pomocą innego oprogramowania
  • Skanowanie fotografii lub książki
  • Skanowanie za pomocą oprogramowania OCR (optyczne rozpoznawanie znaków)
  • Rozdzielczość i głębia kolorów skanera
  • Aby oczyścić szybę skanera


Informacje na temat metod skanowania

Informacje na temat metod skanowania

Dostępne są opisane poniżej metody skanowania.

● | Skanowanie za pomocą urządzenia wielofunkcyjnego: Skanowanie inicjowane jest bezpośrednio przy użyciu przycisków skanowania na panelu sterowania urządzenia wielofunkcyjnego. Przycisk Skanuj do może zostać zaprogramowany tak, aby za jego naciśnięciem skanować do folderu (tylko w systemie Windows) lub do programu poczty e-mail. Więcej informacji znajduje się w sekcji Skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego (w systemie Windows) lub Skanowanie za pomocą urządzenia wielofunkcyjnego i programu HP Director (na komputerze Macintosh).
● | Skanowanie z poziomu komputera za pomocą programu HP LaserJet Scan (w systemie Windows): W grupie programów Hewlett-Packard wybierz polecenie Skanuj, aby uruchomić program HP LaserJet Scan. Zobacz sekcję Skanowanie za pomocą programu HP LaserJet Scan (w systemie Windows). Jeżeli urządzenie wielofunkcyjne jest podłączone bezpośrednio do komputera, można również otworzyć program HP LaserJet Scan naciskając przycisk Rozpocznij skanowanie na panelu sterowania urządzenia wielofunkcyjnego.
● | Skanowanie za pomocą oprogramowania HP Director (komputery Macintosh): Kliknij ikonę HP Director w programie Dock. Zobacz sekcję Skanowanie za pomocą urządzenia wielofunkcyjnego i programu HP Director (na komputerze Macintosh).
● | Skanowanie za pomocą oprogramowania zgodnego ze standardem TWAIN: Urządzenie wielofunkcyjne jest zgodne ze standardem TWAIN i działa z programami dla systemów Windows i komputerów Macintosh, które obsługują skanowanie zgodne ze standardem TWAIN. Aby uzyskać więcej informacji, zobacz sekcję Skanowanie za pomocą innego oprogramowania.
● | Skanowanie za pomocą oprogramowania zgodnego ze standardem WIA (Windows Imaging Application): Urządzenie wielofunkcyjne jest zgodne ze standardem WIA i działa z programami dla systemów Windows, które obsługują skanowanie zgodne ze standardem WIA. Aby uzyskać więcej informacji, zobacz sekcję Skanowanie za pomocą innego oprogramowania.
Uwaga

Aby uzyskać informacje na temat oprogramowania do rozpoznawania tekstu lub z niego korzystać, należy zainstalować program Readiris z dysku CD-ROM zawierającego oprogramowanie. Oprogramowanie do rozpoznawania tekstu jest znane również jako oprogramowanie OCR.


Skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego (w systemie Windows)

Skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego (w systemie Windows)

Uwaga

Skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego jest obsługiwane tylko po pełnej instalacji oprogramowania. Aby skanować za pomocą przycisku Skanuj do lub przycisku Rozpocznij skanowanie, należy uruchomić program HP ToolboxFX.

Uwaga

W przypadku instalacji, w których urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera, niektóre miejsca docelowe skanowania są konfigurowane jako domyślne. W przypadku instalacji, w których urządzenie wielofunkcyjne jest podłączone za pośrednictwem sieci, skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego jest wyłączone.

Uwaga

W celu uzyskania skanowanych obrazów o wysokiej jakości należy umieścić oryginały na skanerze płaskim (w urządzeniu HP LaserJet 3052/3055/3390/3392 all-in-one), a nie w automatycznym podajniku dokumentów (ADF).

Komputer podłączony do urządzenia wielofunkcyjnego musi być włączony.

Sekcja ta zawiera informacje na następujące tematy:

  • Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego
  • Aby utworzyć, zmodyfikować lub usunąć miejsca docelowe
  • Skanowanie do programu poczty elektronicznej
  • Skanowanie do pliku
  • Skanowanie do innych programów


Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego

Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego

Uwaga

Używanie przycisku Skanuj do wymaga uprzedniego zaprogramowania. Jednak niektóre miejsca docelowe są programowane domyślnie, jeżeli urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera.

Aby zaprogramować przycisk Skanuj do

1. W grupie programów Hewlett-Packard wybierz polecenie Skanuj, aby uruchomić program HP LaserJet Scan.
Uwaga

Naciśnięcie przycisku Rozpocznij skanowanie na panelu sterowania urządzenia wielofunkcyjnego również uruchamia program HP LaserJet Scan, jeżeli urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera.

2. | Kliknij opcję Konfiguracja, aby otworzyć Kreatora konfiguracji Skanuj do.
3. | Wybierz opcję Zmień miejsca docelowe wyświetlane na panelu sterowania urządzenia wielofunkcyjnego po naciśnięciu przycisku Skanuj do , a następnie kliknij przycisk Dalej.
4. | Zaznacz pole wyboru Zezwalaj na skanowanie naciśnięciem przycisku Skanuj do na urządzeniu wielofunkcyjnym....
5. Wybierz miejsca docelowe, przenosząc je z okna PC (po lewej stronie) do okna Urządzenie wielofunkcyjne (po prawej stronie).
Uwaga

Okno Urządzenie wielofunkcyjne może zawierać pozycje ustawione przez inne komputery, które są podłączone do urządzenia wielofunkcyjnego. Tych pozycji nie można zmienić.

Uwaga

Kliknij przycisk Nowe, aby utworzyć nowe miejsce docelowe.

6. | Kliknij przycisk Aktualizuj.


Aby utworzyć, zmodyfikować lub usunąć miejsca docelowe

Aby utworzyć, zmodyfikować lub usunąć miejsca docelowe

1. W grupie programów Hewlett-Packard wybierz polecenie Skanuj, aby uruchomić program HP LaserJet Scan.
Uwaga

Naciśnięcie przycisku Rozpocznij skanowanie na panelu sterowania urządzenia wielofunkcyjnego również uruchamia program HP LaserJet Scan, jeżeli urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera.

2. Kliknij przycisk Konfiguracja, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
● | Utwórz nowe miejsce docelowe. Umożliwia konfigurację nowego miejsca docelowego za pomocą kreatora ustawień.
● | Modyfikuj istniejące miejsce docelowe. Umożliwia wybór istniejącego miejsca docelowego, a następnie jego zmianę za pomocą kreatora ustawień.
● | Usuń miejsce docelowe. Umożliwia wybór istniejącego miejsca docelowego i, po potwierdzeniu, jego usunięcie.


Skanowanie do programu poczty elektronicznej

Skanowanie do programu poczty elektronicznej

Skanowanie do wiadomości e-mail jest obsługiwane przez dowolny program e-mail, który obsługuje protokół MAPI (Messaging Application Programming Interface, interfejs programistyczny aplikacji pocztowych). Wiele wersji popularnych programów poczty e-mail jest zgodnych z interfejsem MAPI. Aby określić, czy dany program e-mail jest zgodny z interfejsem MAPI, należy zapoznać się z informacjami dotyczącymi pomocy dla tego programu.

Uwaga

Aby korzystać z tej funkcji w systemie Windows, przed skanowaniem do wiadomości e-mail należy zaprogramować miejsce docelowe e-mail w ustawieniach skanowania. Zobacz sekcję Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego. W systemach operacyjnych komputerów Macintosh funkcja ta jest ustawiana na karcie Monitor Device. Zobacz pomoc ekranową programu HP Director.

1. | Załaduj oryginały do automatycznego podajnika dokumentów (ADF) stroną skanowaną do góry. Dopasuj położenie prowadnic materiałów w taki sposób, aby oryginały nie przemieszczały się. lub Podnieś pokrywę skanera płaskiego i ułóż oryginał stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Delikatnie opuść pokrywę.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Skanuj do.
3. | Za pomocą przycisków < i > wybierz miejsce docelowe poczty e-mail.
4. | Naciśnij przycisk Rozpocznij skanowanie lub [image] , aby dołączyć skanowaną pozycję do nowej wiadomości e-mail.


Skanowanie do pliku

Skanowanie do pliku

Aby skanować do pliku przy użyciu przycisku Skanuj do na panelu sterowania urządzenia wielofunkcyjnego, należy wykonać poniższe instrukcje.

Uwaga

Aby korzystać z tej funkcji w systemie Windows, przed skanowaniem do pliku należy zaprogramować miejsce docelowe plików w ustawieniach skanowania. Zobacz sekcję Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego.

1. | Załaduj oryginały do automatycznego podajnika dokumentów (ADF) i dopasuj położenie prowadnic. Dokument powinien być skierowany stroną skanowaną do góry i początkiem dokumentu do przodu. lub Podnieś pokrywę skanera płaskiego i ułóż oryginał stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Delikatnie opuść pokrywę.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Skanuj do.
3. | Za pomocą przycisków < i > wybierz miejsce docelowe plików.
4. | Naciśnij przycisk Rozpocznij skanowanie lub [image] , aby skanować dokument do pliku.


Skanowanie do innych programów

Skanowanie do innych programów

Aby skanować do innego programu przy użyciu przycisku Skanuj do na panelu sterowania urządzenia wielofunkcyjnego, należy wykonać poniższe instrukcje.

1. | Załaduj oryginały do automatycznego podajnika dokumentów (ADF) i dopasuj położenie prowadnic. Dokument powinien być skierowany stroną skanowaną do góry i początkiem dokumentu do przodu. lub Podnieś pokrywę skanera płaskiego i ułóż oryginał stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Delikatnie opuść pokrywę.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Skanuj do.
3. | Za pomocą przycisków < i > wybierz program docelowy.
4. | Naciśnij przycisk Rozpocznij skanowanie lub [image] , aby otworzyć skanowaną pozycję w wybranym programie.


Skanowanie za pomocą programu HP LaserJet Scan (w systemie Windows)

Skanowanie za pomocą programu HP LaserJet Scan (w systemie Windows)

1. W grupie programów Hewlett-Packard wybierz polecenie Skanuj, aby uruchomić program HP LaserJet Scan.
Uwaga

Naciśnięcie przycisku Rozpocznij skanowanie na panelu sterowania urządzenia wielofunkcyjnego również spowoduje uruchomienie programu HP LaserJet Scan.

2. Wybierz czynność, którą chcesz wykonać.
● | Wybierz miejsce docelowe, aby natychmiast rozpocząć skanowanie.
● | Wybierz opcję Skanuj po monitowaniu o ustawienia, aby określić dodatkowe ustawienia przed rozpoczęciem skanowania.
● | Wybierz opcję Konfiguracja urządzenia, aby zaprogramować przycisk Skanuj do.
3. Kliknij przycisk OK.
Uwaga

Element OK powinien wskazywać czynność, która ma być wykonana.


Skanowanie za pomocą urządzenia wielofunkcyjnego i programu HP Director (na komputerze Macintosh)

Skanowanie za pomocą urządzenia wielofunkcyjnego i programu HP Director (na komputerze Macintosh)

Dodatkowe informacje na temat zadań i ustawień opisanych w tej sekcji znajdują się w pomocy ekranowej do programu HP Director.

Szczegółowe instrukcje na temat ładowania skanowanych dokumentów do skanera płaskiego lub automatycznego podajnika dokumentów (ADF) zawiera sekcja Ładowanie dokumentów do faksowania, kopiowania lub skanowania.

Sekcja ta zawiera informacje na następujące tematy:

  • Skanowanie do programu poczty elektronicznej
  • Skanowanie do pliku
  • Skanowanie do programu
  • Skanowanie strona po stronie


Skanowanie do programu poczty elektronicznej

Skanowanie do programu poczty elektronicznej

1. | Załaduj oryginały do automatycznego podajnika dokumentów (ADF) stroną skanowaną do góry. Dopasuj położenie prowadnic materiałów w taki sposób, aby oryginały nie przemieszczały się. lub Podnieś pokrywę skanera płaskiego i ułóż oryginał stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Delikatnie opuść pokrywę.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Skanuj do.
3. | Za pomocą przycisków < i > wybierz program poczty elektronicznej, np. Apple Mail.
4. | Naciśnij przycisk Rozpocznij skanowanie. Oryginalny dokument zostanie zeskanowany. Na komputerze zostanie otwarty program poczty elektronicznej wybrany w punkcie 3. Następnie zostanie otwarta pusta wiadomość poczty elektronicznej, zawierająca zeskanowany dokument w formie załącznika.
5. | Wprowadź odbiorcę poczty elektronicznej, dodaj tekst lub inne załączniki, a następnie wyślij wiadomość.


Skanowanie do pliku

Skanowanie do pliku

1. | Załaduj oryginały do automatycznego podajnika dokumentów (ADF) stroną skanowaną do góry. Dopasuj położenie prowadnic materiałów w taki sposób, aby oryginały nie przemieszczały się. lub Podnieś pokrywę skanera płaskiego i ułóż oryginał stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Delikatnie opuść pokrywę.
2. | Jeśli urządzenie wielofunkcyjne jest podłączone bezpośrednio do komputera, po umieszczeniu dokumentu w automatycznym podajniku dokumentów (ADF) zostanie otwarty program HP Director. lub W przypadku skanowania ze skanera płaskiego (lub jeżeli program HP Director nie otworzy się automatycznie), kliknij ikonę HP Director w programie Dock.
3. | W programie HP Director kliknij polecenie Scan (Skanuj).
4. | Kliknij opcję Select Destination (Wybierz miejsce docelowe).
5. | Kliknij polecenie Save to file (Zapisz do pliku) w menu rozwijanym i wprowadź nazwę pliku.
6. | Kliknij przycisk Save (Zapisz).
7. | Kliknij przycisk Close (Zamknij), aby zamknąć program HP LaserJet Scan.


Skanowanie do programu

Skanowanie do programu

Aby skanować bezpośrednio do programu, należy skanować obraz za pomocą tego programu. Obrazy można skanować w każdym programie zgodnym ze standardem TWAIN. Jeżeli wykorzystywany program nie jest zgodny ze standardem TWAIN, zeskanowany obraz można zapisać w pliku, który następnie można umieścić lub otworzyć w tym programie bądź do niego zaimportować. Więcej informacji znajduje się w sekcji Skanowanie za pomocą innego oprogramowania.


Skanowanie strona po stronie

Skanowanie strona po stronie

Uwaga

W celu uzyskania najlepszych wyników załaduj dokumenty do automatycznego podajnika dokumentów (ADF), a nie do skanera płaskiego (w urządzeniu HP LaserJet 3052/3055/3390/3392 all-in-one).

1. | Załaduj oryginały do podajnika wejściowego ADF stroną skanowaną do góry. Dopasuj położenie prowadnic materiałów w taki sposób, aby oryginały nie przemieszczały się.
2. | Jeśli urządzenie wielofunkcyjne jest podłączone bezpośrednio do komputera, po umieszczeniu dokumentu w automatycznym podajniku dokumentów (ADF) zostanie otwarty program HP Director. Jeżeli program HP Director nie otworzy się automatycznie, kliknij ikonę HP Director w programie Dock.
3. | Aby otworzyć okno dialogowe HP LaserJet Scan, kliknij przycisk Scan (Skanuj) w programie HP Director.
4. | Określ rodzaj obrazu.
5. | Kliknij przycisk Scan First (Skanuj pierwszą).
6. | Po zakończeniu procesu skanowania wybierz przycisk Scan Next (Skanuj następną).
7. | Powtórz czynność opisaną w punkcie 6 dla każdej strony skanowanego dokumentu.
8. | Po zeskanowaniu wszystkich stron kliknij przycisk Send (Wyślij). lub Kliknij ikonę Save As (Zapisz jako), aby zapisać strony w pliku.


Anulowanie skanowania

Anulowanie skanowania

Aby anulować skanowanie, należy użyć jednej z poniższych procedur.

● | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Anuluj.
● | Kliknij przycisk Anuluj w oknie dialogowym na ekranie komputera.

W przypadku anulowania skanowania należy wyjąć oryginalny dokument ze skanera płaskiego lub automatycznego podajnika dokumentów (ADF).

Uwaga

Procedura ta wygląda nieco inaczej w przypadku systemów operacyjnych Macintosh.


Skanowanie za pomocą innego oprogramowania

Skanowanie za pomocą innego oprogramowania

Urządzenie wielofunkcyjne jest zgodne ze standardami TWAIN i WIA (Windows Imaging Application). Urządzenie wielofunkcyjne działa z programami przeznaczonymi dla systemu Windows, które obsługują urządzenia skanujące zgodne ze standardami TWAIN lub WIA i programami przeznaczonymi dla komputerów Macintosh, które obsługują urządzenia skanujące zgodne ze standardem TWAIN.

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z oprogramowania zgodnego ze standardami TWAIN lub WIA


Korzystanie z oprogramowania zgodnego ze standardami TWAIN lub WIA

Korzystanie z oprogramowania zgodnego ze standardami TWAIN lub WIA

W programach obsługujących standard TWAIN lub WIA jest dostępna funkcja skanowania, pozwalająca zeskanować obraz bezpośrednio do otwartego programu. Dodatkowe informacje znajdują się w pliku pomocy lub dokumentacji dołączonej do oprogramowania zgodnego ze standardem TWAIN lub WIA.

Sekcja ta zawiera informacje na następujące tematy:

  • Skanowanie z programu obsługującego standard TWAIN
  • Skanowanie z poziomu programu obsługującego standard WIA (jedynie dla systemu Windows XP)


Skanowanie z programu obsługującego standard TWAIN

Skanowanie z programu obsługującego standard TWAIN

Zwykle oprogramowanie obsługuje standard TWAIN, jeżeli zawiera polecenie typu Acquire, File Acquire, Scan, Import New Object, Insert from lub Scanner. W przypadku braku pewności, czy dany program jest zgodny z tymi standardami, lub gdy nie wiadomo, jak nazywa się polecenie, należy zapoznać się z pomocą do oprogramowania lub dokumentacją.

Podczas skanowania z programu obsługującego standard TWAIN, program HP LaserJet Scan może uruchomić się automatycznie. Jeżeli program HP LaserJet Scan zostanie uruchomiony, można wprowadzać zmiany podczas podglądu obrazu. Jeżeli program nie zostanie uruchomiony automatycznie, obraz od razu zostaje przesłany do programu obsługującego standard TWAIN.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby skanować z poziomu programu obsługującego standard TWAIN


Aby skanować z poziomu programu obsługującego standard TWAIN

Aby skanować z poziomu programu obsługującego standard TWAIN

Rozpocznij skanowanie z poziomu programu obsługującego standard TWAIN. Informacje na temat poleceń i wykonywanych czynności znajdują się w pomocy do oprogramowania i w dokumentacji.


Skanowanie z poziomu programu obsługującego standard WIA (jedynie dla systemu Windows XP)

Skanowanie z poziomu programu obsługującego standard WIA (jedynie dla systemu Windows XP)

Standard WIA pozwala na inny sposób skanowania obrazu bezpośrednio do programu, np. Microsoft Word. Zamiast programu HP LaserJet Scan, do skanowania w standardzie WIA wykorzystuje się oprogramowanie firmy Microsoft.

Zwykle oprogramowanie obsługuje standard WIA, jeżeli w menu Wstaw lub Plik znajduje się polecenie Obraz/Ze skanera lub aparatu fotograficznego. W przypadku braku pewności, czy dany program obsługuje standard WIA, należy zapoznać się z Pomocą programu lub dokumentacją.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby skanować z poziomu programu obsługującego standard WIA


Aby skanować z poziomu programu obsługującego standard WIA

Aby skanować z poziomu programu obsługującego standard WIA

Rozpocznij skanowanie z poziomu programu obsługującego standard WIA. Informacje na temat poleceń i wykonywanych czynności znajdują się w pomocy do oprogramowania i w dokumentacji.

— Lub —

W folderze Aparaty fotograficzne i skanery kliknij dwukrotnie ikonę urządzenia wielofunkcyjnego. Spowoduje to otwarcie standardowego kreatora Microsoft WIA, który umożliwi skanowanie do pliku.


Skanowanie fotografii lub książki

Skanowanie fotografii lub książki

Poniższe procedury służą do skanowania fotografii lub książek.

Skanowanie fotografii (HP LaserJet 3052/3055/3390/3392 all-in-one)

1. | Umieść fotografię w skanerze płaskim obrazem do dołu i lewym górnym narożnikiem fotografii skierowanym do prawego dolnego narożnika szyby skanera. Ilustracja procedury
2. | Delikatnie opuść pokrywę.
3. | Teraz możesz zeskanować fotografię za pomocą jednej z opisanych metod. Dodatkowe informacje znajdują się w sekcji Informacje na temat metod skanowania.

Skanowanie książki(HP LaserJet 3052/3055/3390/3392 all-in-one)

1. | Podnieś pokrywę i umieść książkę na skanerze płaskim, tak aby strona do skopiowania znajdowała się w prawym dolnym rogu szyby. Ilustracja procedury
2. | Delikatnie opuść pokrywę. Ilustracja procedury
3. | Delikatnie naciśnij pokrywę, aby docisnąć książkę do szyby skanera płaskiego. Ilustracja procedury
4. | Teraz możesz zeskanować książkę za pomocą jednej z opisanych metod. Dodatkowe informacje znajdują się w sekcji Informacje na temat metod skanowania.


Skanowanie za pomocą oprogramowania OCR (optyczne rozpoznawanie znaków)

Skanowanie za pomocą oprogramowania OCR (optyczne rozpoznawanie znaków)

Po zeskanowaniu tekstu można w celu jego edycji zaimportować go do wybranego edytora tekstu za pomocą oprogramowania OCR innych firm.

Sekcja ta zawiera informacje na następujące tematy:

  • Readiris


Readiris

Readiris

Na dyskach CD-ROM z oprogramowaniem przeznaczonym dla urządzenia wielofunkcyjnego znajduje się program Readiris OCR. Aby móc korzystać z tego programu, należy go zainstalować z odpowiedniego dysku CD-ROM, a następnie postępować zgodnie z instrukcjami zawartymi w pomocy ekranowej.


Rozdzielczość i głębia kolorów skanera

Rozdzielczość i głębia kolorów skanera

Jeżeli jakość obrazu wydrukowanego po zeskanowaniu nie jest zadowalająca, powodem może być niewłaściwy wybór ustawienia rozdzielczości lub koloru w oprogramowaniu skanera. Ustawienia rozdzielczości i głębi kolorów mają wpływ na następujące cechy zeskanowanych obrazów:

● | wyrazistość obrazu,
● | struktura gradacji (płynna lub stopniowana),
● | czas skanowania,
● | rozmiar pliku.

Rozdzielczość skanowania mierzona jest liczbą pikseli na cal (ppi).

Uwaga

Poziomy rozdzielczości skanowania wyrażone w jednostkach ppi nie są równoważne poziomom rozdzielczości drukowania w jednostkach dpi (punkty na cal).

Określenia „obraz kolorowy”, „w odcieniach szarości” i „czarno-biały” informują o liczbie kolorów, które mogą występować w obrazie. Maksymalna rozdzielczość sprzętu skanera wynosi 1200 ppi dla modelu HP LaserJet 3052/3055/3390/3392 all-in-one lub 600 ppi dla modelu HP LaserJet 3050 all-in-one. W oprogramowaniu rozdzielczość można interpolować aż do 19 200 ppi. Głębię kolorów i odcieni szarości można ustalić na poziomie od 1-bitowej (obraz czarno-biały) poprzez 8-bitową (256 odcieni szarości) aż do 24-bitowej (w trybie True Color).

W tabeli poniżej zawarto proste wskazówki, ułatwiające dobranie ustawień rozdzielczości i głębi kolorów przy skanowaniu.

Uwaga

Wybranie dużych wartości rozdzielczości i głębi kolorów może prowadzić do tworzenia dużych plików, zajmujących dużo miejsca na dysku i spowalniających proces skanowania. Przed ustawieniem rozdzielczości i głębi kolorów istotne jest podjęcie decyzji co do planowanego sposobu wykorzystania zeskanowanego obrazu.

Uwaga

Najlepszą rozdzielczość przy skanowaniu obrazów kolorowych i w odcieniach szarości można uzyskać korzystając ze skanera płaskiego, a nie automatycznego podajnika dokumentów (ADF).

Sekcja ta zawiera informacje na następujące tematy:

  • Wskazówki dotyczące rozdzielczości i głębi kolorów
  • Kolory


Wskazówki dotyczące rozdzielczości i głębi kolorów

Wskazówki dotyczące rozdzielczości i głębi kolorów

W poniższej tabeli podano zalecane ustawienia rozdzielczości i głębi kolorów w zależności od przeznaczenia skanowanego obrazu.

Przeznaczenie obrazu
 Zalecana rozdzielczość
 Zalecane ustawienia koloru
Faks
 150 ppi
● Czarno-biały
Poczta elektroniczna
 150 ppi

● | Czarno-biały, jeżeli obraz nie wymaga płynnej gradacji odcieni
● | Skala szarości, jeżeli obraz wymaga płynnej gradacji odcieni
● | Kolor, jeżeli obraz jest w kolorze
Edycja tekstu
 300 ppi
● Czarno-biały
Do druku (grafika lub tekst)
 600 ppi w przypadku skanowania złożonej grafiki lub znacznego powiększenia dokumentu
300 ppi w przypadku zwykłej grafiki i tekstu
150 ppi dla fotografii

● | Czarno-biały do skanowania tekstu i grafiki liniowej
● | Skala szarości do skanowania cieniowanej lub kolorowej grafiki i fotografii
● | Kolor, jeżeli obraz jest w kolorze
Prezentacja na ekranie
 75 ppi

● | Czarno-biały dla tekstu
● | Skala szarości dla grafiki i fotografii
● | Kolor, jeżeli obraz jest w kolorze


Kolory

Kolory

Przy skanowaniu można wybrać poniższe ustawienia koloru.

Ustawienie | Zalecane przeznaczenie
Kolor | Skanowanie kolorowych zdjęć o wysokiej jakości lub dokumentów, w których kolor pełni istotną rolę.
Czarno-biały | Skanowanie dokumentów tekstowych.
Skala szarości | To ustawienie jest pomocne, gdy użytkownikowi zależy na jak najmniejszym rozmiarze pliku lub możliwie szybkim skanowaniu.


Aby oczyścić szybę skanera

Aby oczyścić szybę skanera

Szyba zabrudzona odciskami palców, smugami, włosami itd. obniża wydajność i ma wpływ na precyzję realizacji funkcji specjalnych, takich jak dopasowywanie do strony i kopiowanie.

Uwaga

Jeśli smugi lub inne wady pojawiają się jedynie przy kopiowaniu z użyciem automatycznego podajnika dokumentów (ADF), należy oczyścić listwę skanera (krok 3). Czyszczenie szyby skanera nie jest konieczne.

1. | Wyłącz urządzenie wielofunkcyjne, odłącz przewód zasilający od gniazda elektrycznego i podnieś pokrywę.
2. Oczyść szybę miękką ściereczką lub gąbką zwilżoną środkiem do czyszczenia szkła, nie zawierającym substancji ściernych.

Ilustracja procedury
OSTROŻNIE

Nie należy używać substancji ściernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla na żadnej części urządzenia wielofunkcyjnego, ponieważ substancje te mogą uszkodzić urządzenie. Nie należy wylewać płynów bezpośrednio na szybę. Płyn może przedostać się pod szybę i uszkodzić urządzenie wielofunkcyjne.

3. Oczyść listwę skanera miękką ściereczką lub gąbką zwilżoną środkiem do czyszczenia szkła nie zawierającym substancji ściernych.

Ilustracja procedury
4. | Wytrzyj szybę do sucha zamszową lub celulozową gąbką, aby zapobiec powstawaniu plam.


Praca w sieci
Praca w sieci

Praca w sieci

Uwaga

Konfigurowanie ustawień protokołu TCP/IP jest trudne i powinno być wykonywane wyłącznie przez doświadczonych administratorów sieci. Protokół BOOTP wymaga serwera (komputera PC, komputera z systemem Unix, Linux itp.) do skonfigurowania określonych ustawień protokołu TCP/IP dla produktu. Protokół DHCP również wymaga serwera, ale ustawienia protokołu TCP/IP nie są ustalone dla tego urządzenia wielofunkcyjnego. Można również użyć ręcznej metody konfigurowania określonych ustawień TCP/IP za pomocą panelu sterowania, na wbudowanym serwerze internetowym lub w programie HP ToolboxFX. Aby uzyskać dodatkową pomoc lub konfigurację sieci, skontaktuj się z dostawcą sieci.

  • Konfigurowanie urządzenia wielofunkcyjnego i korzystanie z niego w sieci (tylko HP LaserJet 3052/3055/3390/3392 all-in-one)
  • Korzystanie z wbudowanego serwera internetowego lub programu HP ToolboxFX
  • Ustawienie hasła sieciowego
  • Korzystanie z panelu sterowania urządzenia wielofunkcyjnego
  • Obsługiwane protokoły sieciowe
  • Konfiguracja protokołu TCP/IP
  • Korzystanie z protokołu DHCP
  • Korzystanie z protokołu BOOTP
  • Konfigurowanie do drukowania za pomocą demona LPD
  • TCP/IP


Konfigurowanie urządzenia wielofunkcyjnego i korzystanie z niego w sieci (tylko HP LaserJet 3052/3055/3390/3392 all-in-one)

Konfigurowanie urządzenia wielofunkcyjnego i korzystanie z niego w sieci (tylko HP LaserJet 3052/3055/3390/3392 all-in-one)

Firma Hewlett-Packard zaleca, aby ustawienia sterowników drukarek w poniższych konfiguracjach sieciowych były przeprowadzane za pomocą programu instalacyjnego firmy HP znajdującego się na jednym z dysków CD dołączonych do urządzenia.

Uwaga

W urządzeniu HP LaserJet 3050 all-in-one funkcje sieciowe są niedostępne.
Umiejscowienie portu sieciowego

Sekcja ta zawiera informacje na następujące tematy:

  • Konfigurowanie urządzenia wielofunkcyjnego podłączonego do portu sieciowego
  • Konfigurowanie udostępnianego urządzenia wielofunkcyjnego podłączonego bezpośrednio
  • Zmienianie konfiguracji udostępnianego urządzenia podłączonego bezpośrednio na konfigurację urządzenia podłączonego do portu sieciowego


Konfigurowanie urządzenia wielofunkcyjnego podłączonego do portu sieciowego

Konfigurowanie urządzenia wielofunkcyjnego podłączonego do portu sieciowego

Aby skonfigurować urządzenie podłączone do portu sieciowego (w trybie drukowania bezpośrednieg, czyli typu „peer-to-peer”)

W tej konfiguracji urządzenie jest podłączone bezpośrednio do sieci, a wszystkie komputery w sieci drukują bezpośrednio do tego urządzenia.

Uwaga

Ten tryb jest zalecaną dla urządzenia konfiguracją sieciową.

1. | Podłącz urządzenie wielofunkcyjne bezpośrednio do sieci, podłączając kabel sieciowy do jego portu sieciowego.
2. | Wydrukuj stronę konfiguracji za pomocą panelu sterowania urządzenia.
3. | Włóż dysk CD z oprogramowaniem urządzenia wielofunkcyjnego do stacji dysków CD-ROM w komputerze. Jeśli urządzenie zostało już skonfigurowane, kliknij polecenie Zainstaluj oprogramowanie, aby uruchomić program instalacyjny. Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i kliknij dwukrotnie plik hpsetup.exe na dysku CD.
4. | Kliknij polecenie Zainstaluj oprogramowanie HP LaserJet 3052/3055/3390/3392 all-in-one.
5. | Na ekranie powitalnym kliknij przycisk Dalej.
6. | Na ekranie Aktualizacje instalatora kliknij przycisk Tak, aby wyszukać aktualizacje programu instalacyjnego w sieci Web.
7. | Na komputerze z systemem Windows 2000/XP należy wybrać opcję instalacji na ekranie Opcje instalacji. Firma Hewlett-Packard zaleca instalację standardową, jeżeli jest ona obsługiwana przez system.
8. | Na ekranie Umowa licencyjna przeczytaj umowę licencyjną, wybierz opcję zaakceptowania warunków, a następnie kliknij przycisk Dalej.
9. | Na komputerze z systemem Windows 2000/XP na ekranie HP — poszerzone możliwości wybierz, czy chcesz używać poszerzonych możliwości, a następnie kliknij przycisk Dalej.
10. | Wybierz folder docelowy na ekranie Folder docelowy i kliknij przycisk Dalej.
11. Na ekranie Gotowy do instalacji kliknij przycisk Dalej, aby rozpocząć instalację.
Uwaga

Jeśli chcesz zmienić wybrane ustawienia, zamiast klikać przycisk Dalej, kliknij przycisk Wstecz, aby wrócić do poprzedniego ekranu i zmienić ustawienia.

12. | Na ekranie Typ połączenia zaznacz opcję Przez sieć, a następnie kliknij przycisk Dalej.
13. | Na ekranie Identyfikowanie drukarki zidentyfikuj urządzenie wielofunkcyjne albo wyszukując, albo określając sprzęt lub adres IP wymieniony na stronie konfiguracji, która została wcześniej wydrukowana. W większości przypadków adres IP jest przypisany, ale możesz to zmienić, klikając polecenie Określ drukarkę według adresu na ekranie Identyfikowanie drukarki. Kliknij przycisk Dalej.
14. | Zezwól na ukończenie procesu instalacji.


Konfigurowanie udostępnianego urządzenia wielofunkcyjnego podłączonego bezpośrednio

Konfigurowanie udostępnianego urządzenia wielofunkcyjnego podłączonego bezpośrednio

Aby skonfigurować udostępniane urządzenie wielofunkcyjne podłączone bezpośrednio (drukowanie klient-serwer)

W tej konfiguracji urządzenie jest podłączone do komputera kablem USB, komputer jest podłączony do sieci, a urządzenie jest udostępniane innym komputerom w sieci.

1. | Włóż dysk CD z oprogramowaniem urządzenia wielofunkcyjnego do stacji dysków CD-ROM w komputerze. Jeśli urządzenie zostało już skonfigurowane, kliknij polecenie Zainstaluj oprogramowanie, aby uruchomić program instalacyjny. Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i kliknij dwukrotnie plik hpsetup.exe na dysku CD.
2. | Kliknij polecenie Zainstaluj oprogramowanie HP LaserJet 3052/3055/3390/3392 all-in-one.
3. | Na ekranie powitalnym kliknij przycisk Dalej.
4. | Na ekranie Aktualizacje instalatora kliknij przycisk Tak, aby wyszukać aktualizacje programu instalacyjnego w sieci Web.
5. | W systemie Windows 2000 na ekranie Opcje instalacji wybierz opcję instalacji. Firma Hewlett-Packard zaleca instalację typową, o ile dany system ją obsługuje.
6. | Na ekranie Umowa licencyjna przeczytaj umowę licencyjną, wybierz opcję zaakceptowania warunków, a następnie kliknij przycisk Dalej.
7. | Na komputerze z systemem Windows 2000 na ekranie HP — poszerzone możliwości wybierz, czy chcesz używać poszerzonych możliwości, a następnie kliknij przycisk Dalej.
8. | Wybierz folder docelowy na ekranie Folder docelowy i kliknij przycisk Dalej.
9. Na ekranie Gotowy do instalacji kliknij przycisk Dalej, aby rozpocząć instalację.
Uwaga

Jeśli chcesz zmienić wybrane ustawienia, zamiast klikać przycisk Dalej, kliknij przycisk Wstecz, aby wrócić do poprzedniego ekranu i zmienić ustawienia.

10. | Na ekranie Typ połączenia wybierz opcję Bezpośrednio do tego komputera, a następnie kliknij przycisk Dalej.
11. | Podłącz kabel USB.
12. | Zezwól na ukończenie procesu instalacji.
13. Na pasku zadań systemu Windows kliknij przycisk Start, wybierz polecenie Ustawienia, a następnie polecenie Drukarki.
● W systemie Windows kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie kliknij dwukrotnie ikonę Drukarki i faksy.
14. | W oknie dialogowym kliknij urządzenie wielofunkcyjne prawym przyciskiem myszy, a następnie kliknij polecenie Udostępnianie.
15. | Wybierz opcję Udostępniaj tę drukarkę, jeśli to konieczne, wpisz nazwę urządzenia i kliknij przycisk OK.


Zmienianie konfiguracji udostępnianego urządzenia podłączonego bezpośrednio na konfigurację urządzenia podłączonego do portu sieciowego

Zmienianie konfiguracji udostępnianego urządzenia podłączonego bezpośrednio na konfigurację urządzenia podłączonego do portu sieciowego

Aby zmienić konfigurację udostępnianego urządzenia podłączonego bezpośrednio na konfigurację urządzenia podłączonego do portu sieciowego

1. | Odinstaluj sterownik drukarki skonfigurowany dla urządzenia podłączonego bezpośrednio.
2. | Zainstaluj sterownik zgodnie z konfiguracją sieci, wykonując kroki opisane w sekcji Konfigurowanie urządzenia wielofunkcyjnego podłączonego do portu sieciowego.


Korzystanie z wbudowanego serwera internetowego lub programu HP ToolboxFX

Korzystanie z wbudowanego serwera internetowego lub programu HP ToolboxFX

Do wyświetlenia lub zmiany ustawień konfiguracji adresu IP można użyć wbudowanego serwera internetowego (EWS, ang. Embedded Web Server) lub programu HP ToolboxFX. Aby uzyskać dostęp do serwera EWS, należy wpisać adres IP urządzenia wielofunkcyjnego w wierszu adresu przeglądarki sieci Web.

Program HP ToolboxFX jest wyświetlany, jeżeli urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera lub jest podłączone do sieci. Aby móc korzystać z programu HP ToolboxFX, należy przeprowadzić pełną instalację oprogramowania.

Otwórz program HP ToolboxFX w jeden z następujących sposobów:

● | Na pasku zadań systemu Windows kliknij dwukrotnie ikonę Stany urządzenia i alarmy HP ToolboxFX.
● | W menu Start systemu Windows kliknij polecenie Programy (lub Wszystkie programy w systemie Windows XP), kliknij polecenie HP, kliknij polecenie HP LaserJet 3052/3055/3390/3392 all-in-one, a następnie kliknij polecenie HP ToolboxFX.

W programie HP ToolboxFX kliknij przycisk Ustawienia urządzenia, a następnie kliknij kartę Ustawienia sieciowe.

Na karcie Sieć serwera EWS lub na karcie Ustawienia sieciowe (program HP ToolboxFX) można zmienić następujące konfiguracje:

● | Nazwa hosta
● | Ręczny adres IP
● | Ręczna maska podsieci
● | Ręczna brama domyślna
Uwaga

Zmiana konfiguracji sieciowej może wymagać zmiany adresu URL w przeglądarce w celu uzyskania ponownego połączenia z urządzeniem. Przez kilka sekund potrzebnych na zresetowanie sieci urządzenie wielofunkcyjne będzie niedostępne.


Ustawienie hasła sieciowego

Ustawienie hasła sieciowego

Ustawienie hasła sieciowego

Aby ustawić hasło sieciowe, skorzystaj z programu HP ToolboxFX.

1. | Otwórz program HP ToolboxFX i kliknij opcję Ustawienia urządzenia.
2. Kliknij kartę Ustawienia sieciowe.
Uwaga

Jeżeli hasło dla urządzenia wielofunkcyjnego zostało ustawione wcześniej, użytkownik będzie monitowany o wpisanie tego hasła. Wpisz hasło i kliknij przycisk Zastosuj.

3. | Kliknij przycisk Hasło.
4. | W polu Hasło wpisz hasło, które chcesz ustawić, a następnie w polu Potwierdź hasło ponownie wpisz to samo hasło, aby potwierdzić wybór.
5. | Kliknij przycisk Zastosuj, aby zapisać hasło.


Korzystanie z panelu sterowania urządzenia wielofunkcyjnego

Korzystanie z panelu sterowania urządzenia wielofunkcyjnego

Urządzenie wielofunkcyjne umożliwia automatyczne konfigurowanie adresu IP przy użyciu protokołu BOOTP lub DHCP. Aby uzyskać więcej informacji, zobacz sekcję Konfiguracja z wykorzystaniem domyślnego adresu IP (AutoIP).

Sekcja ta zawiera informacje na następujące tematy:

  • Strona konfiguracji sieci
  • Strona konfiguracji
  • Konfiguracja adresu IP
  • Ustawienia szybkości łącza i dupleksu


Strona konfiguracji sieci

Strona konfiguracji sieci

Strona konfiguracji sieci zawiera listę bieżących ustawień i właściwości urządzenia wielofunkcyjnego. Aby wydrukować stronę konfiguracji sieci za pomocą urządzenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport sieci, a następnie naciśnij przycisk [image] .


Strona konfiguracji

Strona konfiguracji

Strona konfiguracji zawiera listę bieżących ustawień i właściwości urządzenia wielofunkcyjnego. Stronę konfiguracji można wydrukować z urządzenia wielofunkcyjnego lub programu HP ToolboxFX. Aby wydrukować stronę konfiguracji z urządzenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport konfiguracji, a następnie naciśnij przycisk [image] .

Wydrukowana zostanie również druga strona. Na tej stronie w sekcjach Fax Settings (Ustawienia faksu) i Imaging Settings (Ustawienia obrazu) podawane są szczegółowe informacje o ustawieniach faksowania za pomocą urządzenia wielofunkcyjnego.


Konfiguracja adresu IP

Konfiguracja adresu IP

Adres IP można skonfigurować ręcznie lub automatycznie.

Sekcja ta zawiera informacje na następujące tematy:

  • Konfiguracja ręczna
  • Konfiguracja automatyczna


Konfiguracja ręczna

Konfiguracja ręczna

Aby ręcznie skonfigurować adres IP

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja sieci, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Konfiguracja TCP/IP, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Ręczny, a następnie naciśnij przycisk [image] .
5. | Użyj klawiatury alfanumerycznej, aby wpisać adres IP, a następnie naciśnij przycisk [image] .
6. | Jeżeli adres IP jest nieprawidłowy, użyj przycisków < i >, aby wybrać opcję NIE, a następnie naciśnij przycisk [image] . Powtórz krok 5, używając poprawnego adresu IP, a następnie powtórz krok 5 dla ustawień maski podsieci i bramy domyślnej.


Konfiguracja automatyczna

Konfiguracja automatyczna

Aby wykonać konfigurację automatyczną

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja sieci, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Konfiguracja TCP/IP, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Automatyczne, a następnie naciśnij przycisk [image] . Może minąć kilka minut, zanim automatyczny adres IP będzie gotowy do użycia.

Uwaga

Jeżeli chcesz wyłączyć lub włączyć określone tryby automatycznego adresu IP (takie jak BOOTP, DHCP lub AutoIP), możesz zmienić te ustawienia wyłącznie przy użyciu wbudowanego serwera sieci Web lub programu HP ToolboxFX.


Ustawienia szybkości łącza i dupleksu

Ustawienia szybkości łącza i dupleksu

Aby ustawić szybkość łącza i dupleks
Uwaga

Wprowadzenie nieprawidłowych zmian w ustawieniach szybkości łącza i dupleksu może uniemożliwić komunikowanie się urządzenia wielofunkcyjnego z innymi urządzeniami sieciowymi. W większości sytuacji urządzenie wielofunkcyjne należy pozostawić w trybie automatycznym. Wprowadzenie zmian może spowodować wyłączenie i ponowne włączenie urządzenia. Zmiany należy wprowadzać tylko wtedy, gdy urządzenie jest bezczynne.

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Konfiguracja sieci, a następnie naciśnij przycisk [image].
3. | Za pomocą przycisków < i > wybierz opcję Szybkość łącza, a następnie naciśnij przycisk [image].
4. Użyj przycisku < lub >, aby wybrać jedno z następujących ustawień.
● | Automatycznie
● | 10T Full
● | 10T Half
● | 100TX Full (pełny dupleks)
● | 100TX Half (półdupleks)
Uwaga

Ustawienie musi być dopasowane do urządzenia sieciowego, z którym jest nawiązywane połączenie (koncentratora sieciowego, przełącznika, bramy, routera lub komputera).

5. | Naciśnij przycisk [image]. Nastąpi wyłączenie i ponowne włączenie urządzenia.


Obsługiwane protokoły sieciowe

Obsługiwane protokoły sieciowe

Urządzenie HP LaserJet 3052/3055/3390/3392 all-in-one obsługuje protokół sieciowy TCP/IP. Jest to najpopularniejszy i najczęściej używany protokół sieciowy. Korzysta z niego wiele usług sieciowych. Poniższa tabela zawiera listę usług/protokołów sieciowych obsługiwanych przez produkt HP LaserJet 3052/3055/3390/3392 all-in-one.

Drukowanie w sieci jest obsługiwane w następujących systemach operacyjnych:

● | Windows 98 Wydanie drugie
● | Windows Me
● | Windows 2000
● | Windows XP

Drukowanie
Nazwa usługi | Opis
port9100 (Tryb drukowania bezpośredniego) | Usługa drukowania
Line printer daemon (LPD) | Usługa drukowania

Wykrywanie urządzenia wielofunkcyjnego w sieci
Nazwa usługi | Opis
Protokół SLP (Service Location Protocol) | Protokół wykrywania urządzeń wykorzystywany do znajdowania i konfigurowania urządzeń sieciowych. Używany głównie w oprogramowaniu firmy Microsoft.
mDNS (usługa znana również jako „rendezvous” lub „bonjours”) | Protokół wykrywania urządzeń wykorzystywany do znajdowania i konfigurowania urządzeń sieciowych. Używany głównie w oprogramowaniu firmy Apple dla komputerów Macintosh.

Komunikaty i zarządzanie
Nazwa usługi | Opis
Protokół HTTP | Umożliwia przeglądarkom sieci Web komunikowanie się z wbudowanym serwerem internetowym.
EWS (wbudowany serwer internetowy) | Umożliwia zarządzanie urządzeniem wielofunkcyjnym za pośrednictwem przeglądarki sieci Web.
Protokół SNMP | Wykorzystywany przez programy sieciowe do zarządzania urządzeniem wielofunkcyjnym. Obsługiwane są obiekty SNMP V1 i standardowe obiekty MIB-II (Management Information Base).

Adresowanie IP
Nazwa usługi | Opis
DHCP (protokół dynamicznej konfiguracji hostów) | Służy do automatycznego przypisywania adresów IP. Serwer DHCP udostępnia urządzeniu adres IP. Zazwyczaj uzyskanie adresu IP urządzenia z serwera DHCP nie wymaga interwencji użytkownika.
Protokół BOOTP | Służy do automatycznego przypisywania adresów IP. Serwer BOOTP udostępnia urządzeniu adres IP. Aby urządzenie wielofunkcyjne uzyskało adres IP z serwera BOOTP, administrator musi wprowadzić adres sprzętowy MAC urządzenia na tym serwerze.
Automatyczny adres IP | Służy do automatycznego przypisywania adresów IP. Jeżeli nie ma serwera DHCP ani serwera BOOTP, usługa zezwala na wygenerowanie unikatowego adresu IP przez urządzenie wielofunkcyjne.


Konfiguracja protokołu TCP/IP

Konfiguracja protokołu TCP/IP

W celu zapewnienia prawidłowego działania w sieci TCP/IP urządzenie wielofunkcyjne musi być skonfigurowane za pomocą prawidłowych parametrów konfiguracji sieci TCP/IP, takich jak prawidłowy w danej sieci adres IP.

OSTROŻNIE

Zmiany tych ustawień mogą spowodować, że pewne funkcje urządzenia przestaną działać. Na przykład po zmianie niektórych ustawień mogą przestać działać takie funkcje, jak skanowanie sieciowe, faksowanie sieciowe lub program HP Web JetAdmin.

Sekcja ta zawiera informacje na następujące tematy:

  • Konfiguracja protokołu TCP/IP na serwerze, automatyczna lub ręczna
  • Konfiguracja protokołu TCP/IP na serwerze
  • Konfiguracja z wykorzystaniem domyślnego adresu IP (AutoIP)
  • Narzędzia konfiguracyjne TCP/IP


Konfiguracja protokołu TCP/IP na serwerze, automatyczna lub ręczna

Konfiguracja protokołu TCP/IP na serwerze, automatyczna lub ręczna

Urządzenie z domyślnymi ustawieniami fabrycznymi po włączeniu zasilania podejmuje próbę skonfigurowania protokołu TCP/IP przy użyciu jednej z metod konfiguracji na serwerze, takiej jak protokół BOOTP lub DHCP. Jeżeli ta metoda zawiedzie, urządzenie zostanie skonfigurowane przy użyciu protokołu AutoIP. Urządzenie wielofunkcyjne można również skonfigurować ręcznie. Narzędzia obsługiwane ręcznie to między innymi przeglądarka sieci Web, panel sterowania urządzenia lub program narzędziowy HP ToolboxFX. Wartości konfiguracji protokołu TCP/IP przypisane ręcznie zostaną zachowane podczas wyłączania i włączania zasilania. Urządzenie można ponownie skonfigurować w dowolnym momencie do korzystania z metody konfiguracji na serwerze (protokoły BOOTP i/lub DHCP) i/lub z protokołu AutoIP albo do korzystania z ręcznej konfiguracji ustawień protokołu TCP/IP.


Konfiguracja protokołu TCP/IP na serwerze

Konfiguracja protokołu TCP/IP na serwerze

Urządzenie z domyślnymi ustawieniami fabrycznymi spróbuje najpierw wykorzystać protokół BOOTP. Jeżeli ta operacja się nie powiedzie, zostanie wypróbowany protokół DHCP. Jeżeli to się również nie powiedzie, urządzenie uzyska adres IP za pomocą protokołu AutoIP. Ponadto domyślny adres IP nie zostanie przypisany, jeżeli do urządzenia nie jest podłączony kabel sieciowy.


Konfiguracja z wykorzystaniem domyślnego adresu IP (AutoIP)

Konfiguracja z wykorzystaniem domyślnego adresu IP (AutoIP)

Domyślny adres IP zostanie przypisany za pośrednictwem protokołu AutoIP, jeżeli metody konfiguracji na serwerze nie powiodą się. Jeśli nie powiedzie się uzyskanie adresu IP za pośrednictwem serwera DHCP lub BOOTP, urządzenie wielofunkcyjne wykorzystuje technikę adresowania lokalnego do przypisania unikatowego adresu IP. Adresy lokalne mogą być określane jako AutoIP (automatyczne adresy IP). Przypisany adres IP powinien należeć do zakresu od 169.254.1.0 do 169.254.254.255 (zwykle określanego jako 169.254/16) i powinien być prawidłowy. Adres może być jednak modyfikowany, zgodnie z wymaganiami danej sieci, przy użyciu obsługiwanych narzędzi konfiguracyjnych TCP/IP, jeżeli jest to konieczne. W przypadku adresów lokalnych podsieci nie są używane. Przypisana zostanie maska podsieci 255.255.0.0, która nie może być zmieniana. Adresy lokalne nie będą umożliwiały trasowania poza łącze lokalne, a dostęp do Internetu i z Internetu nie będzie możliwy. Domyślny adres bramy będzie taki sam, jak adres lokalny. Jeżeli zostanie wykryty duplikat adresu, urządzenie wielofunkcyjne automatycznie ponownie przypisze adres, jeżeli będzie to konieczne, zgodnie ze standardowymi metodami adresowania lokalnego. Adres IP skonfigurowany na danym urządzeniu można ustalić, sprawdzając stronę konfiguracji urządzenia. Oczekiwanie na przekroczenie limitów czasu protokołów serwerowych może potrwać dłuższą chwilę, ale można przyśpieszyć procedurę AutoIP, wyłączając usługi BOOTP i DHCP w urządzeniu. Można w tym celu wykorzystać przeglądarkę sieci Web.


Narzędzia konfiguracyjne TCP/IP

Narzędzia konfiguracyjne TCP/IP

W zależności od modelu urządzenia wielofunkcyjnego i systemu operacyjnego, dostępne są następujące sposoby konfiguracji parametrów protokołu TCP/IP w urządzeniu:

● | Używanie oprogramowania — można użyć oprogramowania HP ToolboxFX albo wbudowanego serwera internetowego urządzenia, wpisując adres IP w przeglądarce sieci Web.
● | BOOTP — wykorzystując protokół BOOTP, można pobierać dane z serwera sieciowego zawsze po włączeniu urządzenia. Demon BOOTP, bootpd, musi działać na serwerze BOOTP, do którego urządzenie ma dostęp.
● | DHCP — przy użyciu protokołu DHCP (Dynamic Host Configuration Protocol). Protokół ten jest obsługiwany w systemach HP-UX, Solaris, Red Hat Linux, SuSe Linux, Windows NT/2000/XP, NetWare i Mac. (Sprawdź w dokumentacji sieciowego systemu operacyjnego, czy dany system operacyjny obsługuje protokół DHCP).
Uwaga

Systemy operacyjne Linux i UNIX: Zapoznaj się z dodatkowymi informacjami na stronie BOOTPD man. W systemach HP-UX przykładowy plik konfiguracyjny protokołu DHCP (dhcptab) może znajdować się w katalogu /etc. Ponieważ system HP-UX nie zawiera obecnie usług DDNS dla implementacji DHCP, firma HP zaleca ustawienie wszystkich okresów dzierżawy drukarki na wartość infinite (nieograniczony). Zapewni to zachowanie statycznych adresów IP do czasu udostępnienia usług DDNS.


Korzystanie z protokołu DHCP

Korzystanie z protokołu DHCP

Protokół dynamicznej konfiguracji komputera (DHCP, dokument RFC 2131/2132) jest jednym z kilku mechanizmów autokonfiguracyjnych wykorzystywanych przez urządzenie wielofunkcyjne. Jeżeli w sieci znajduje się serwer DHCP, urządzenie automatycznie uzyskuje z niego adres IP.

Uwaga

Usługi DHCP muszą być dostępne na serwerze. Więcej informacji na temat instalowania lub włączania usług DHCP zawiera dokumentacja systemu lub pomoc online.

Uwaga

Jeżeli urządzenie i serwer BOOTP/DHCP znajdują się w różnych podsieciach, konfiguracja protokołu IP może zakończyć się niepowodzeniem, chyba że urządzenie trasujące umożliwia przesyłanie żądań DHCP między podsieciami.

Sekcja ta zawiera informacje na następujące tematy:

  • Systemy UNIX
  • Systemy Windows
  • Systemy NetWare
  • Aby wyłączyć konfigurację protokołu DHCP


Systemy UNIX

Systemy UNIX

Zapoznaj się z dodatkowymi informacjami dotyczącymi konfigurowania protokołu BOOTPD w systemach operacyjnych UNIX na stronie Bootpd man. W systemach HP-UX przykładowy plik konfiguracyjny protokołu DHCP (dhcptab) może znajdować się w katalogu /etc. Ponieważ system HP-UX nie zawiera obecnie usług DDNS dla implementacji DHCP, firma HP zaleca ustawienie wszystkich okresów dzierżawy serwera druku na wartość infinite (nieograniczony). Zapewnia to zachowanie statycznych adresów IP serwerów druku do czasu zapewnienia usług dynamicznego nazewnictwa domen (DDNS).


Systemy Windows

Systemy Windows

Urządzenie wielofunkcyjne obsługuje konfigurację protokołu IP na serwerze DHCP dla systemów Windows NT/2000/XP. W tej sekcji opisano, jak skonfigurować pulę, czyli zakres adresów IP, które serwer Windows może przypisać lub wydzierżawić na żądanie. Urządzenie wielofunkcyjne skonfigurowane do obsługi protokołu BOOTP lub DHCP po włączeniu zasilania automatycznie wysyła żądanie BOOTP lub DHCP nadesłania danych konfiguracyjnych protokołu IP. Prawidłowo skonfigurowany serwer DHCP systemu Windows udziela odpowiedzi, odsyłając serwerowi druku dane konfiguracyjne protokołu IP.

Uwaga

Informacje te stanowią jedynie przegląd. Konkretne informacje lub dodatkową obsługę zawierają informacje dostarczone z oprogramowaniem serwera DHCP.

Uwaga

Aby uniknąć problemów wynikających ze zmiany adresów IP, firma HP zaleca, aby wszystkim urządzeniom przypisać adresy IP z nieograniczonym czasem dzierżawy lub zastrzeżone adresy IP.

Sekcja ta zawiera informacje na następujące tematy:

  • Serwer Windows NT 4.0
  • Serwer Windows 2000


Serwer Windows NT 4.0

Serwer Windows NT 4.0

Wykorzystanie protokołu DHCP za pomocą serwera Windows NT 4.0

Aby ustawić zakres DHCP na serwerze Windows NT 4.0, należy wykonać następujące kroki:

1. | Na serwerze Windows NT otwórz okno Menedżer programów i kliknij dwukrotnie ikonę Administrator sieci.
2. | Kliknij dwukrotnie ikonę Menedżer DHCP, aby otworzyć to okno.
3. | Wybierz Serwer, a następnie Dodaj serwera.
4. | Wpisz adres IP serwera, a następnie kliknij przycisk OK, aby powrócić do okna Menedżer DHCP.
5. | Na liście serwerów DHCP kliknij dodany serwer i wybierz opcję Zakres, a następnie Utwórz.
6. Wybierz opcję Konfiguruj pulę adresów IP. W sekcji Pula adresów IP skonfiguruj zakres adresów IP, wpisując początkowy adres IP w polu Adres początkowy i końcowy adres IP w polu Adres końcowy. Wpisz również maskę podsieci, której dotyczy pula adresów IP. Początkowy i końcowy adres IP określają punkty końcowe puli adresów przypisanych do tego zakresu.
Uwaga

W razie potrzeby można wykluczyć zakresy adresów IP w danym przedziale.
7. | W sekcji Czas trwania dzierżawy zaznacz opcję Nieograniczony, a następnie kliknij przycisk OK. Firma HP zaleca, aby w celu uniknięcia problemów wynikających ze zmian w adresach IP wszystkim urządzeniom wielofunkcyjnym przypisywać nieograniczony czas dzierżawy. Trzeba jednak pamiętać, że wybór nieograniczonego czasu dzierżawy dla całego zakresu sprawia, że wszyscy klienci w tym zakresie mają dzierżawę nieograniczoną. Aby klienci w danej sieci mieli dzierżawę ograniczoną, można ustawić czas trwania na czas skończony, lecz wówczas wszystkie urządzenia w tym zakresie trzeba skonfigurować jako klientów zastrzeżonych.
8. Ten punkt można pominąć, jeżeli w poprzednim punkcie przypisano dzierżawę nieograniczoną. W przeciwnym przypadku należy wybrać opcję Zakres, a następnie Dodaj ograniczenia, aby skonfigurować urządzenia wielofunkcyjne jako klientów zastrzeżonych. Aby ustawić zastrzeżenie, dla każdego urządzenia wielofunkcyjnego należy wykonać następujące kroki w oknie Dodawanie zastrzeżonych klientów:

a. | Wpisz wybrany adres IP.
b. | Uzyskaj adres MAC lub adres sprzętowy ze strony konfiguracji i wpisz go w polu Unikatowy identyfikator.
c. | Wpisz nazwę klienta (każda nazwa jest akceptowalna).
d. | Wybierz opcję Dodaj, aby dodać zarezerwowanego klienta. Aby usunąć rezerwację, w oknie Menedżer DHCP wybierz Zakres, a następnie wybierz przycisk Active Leases (Aktywne dzierżawy). W oknie Active Leases (Aktywne dzierżawy) kliknij zastrzeżenie, które chcesz usunąć i wybierz opcję Usuń.
9. | Wybierz Zamknij, aby powrócić do okna Menedżer DHCP.
10. Pomiń ten krok, jeśli nie planujesz korzystania z usługi WINS (Windows Internet Naming Service). W przeciwnym razie podczas konfigurowania serwera DHCP wykonaj poniższe kroki:

a. W oknie Menedżer DHCP wybierz Opcje DHCP, a następnie wybierz jedną z następujących opcji:
● | Zakres, aby korzystać z usług nazewnictwa tylko w wybranym zakresie.
● | Globalnie, aby korzystać z usług nazewnictwa we wszystkich zakresach.
b. | Dodaj serwer do listy Opcje aktywne. W oknie Opcje DHCP z listy Nieużywane opcje wybierz pozycję Serwery WINS/NBNS (044). Wybierz przycisk Dodaj, a następnie przycisk OK. Może się pojawić ostrzeżenie wraz z żądaniem ustawienia typu węzła. Ta czynność jest wykonywana w kroku 10d.
c. Teraz należy podać adres IP serwera WINS, wykonując następujące czynności:
● | Wybierz Wartość, a następnie opcję Edytuj tablicę.
● | W Edytorze tablicy adresów IP wybierz opcję Usuń, aby usunąć wszystkie niepotrzebne adresy, które zostały wcześniej ustawione. Następnie wpisz adres IP serwera WINS i wybierz opcję Dodaj.
● | Po wyświetleniu listy adresów IP wybierz przycisk OK. Spowoduje to powrót do okna Opcje DHCP Options. Jeśli dodany adres znajduje się na liście adresów IP (blisko dolnej krawędzi okna), przejdź do kroku 10d. W przeciwnym razie powtórz krok 10c.
d. | W oknie Opcje DHCP wybierz pozycję Typ węzła WINS/NBT (046) z listy Nieużywane opcje. Kliknij przycisk Dodaj, aby dodać typ węzła do listy Opcje aktywne. W polu Bajt wpisz 0x4, aby wskazać węzeł mieszany, i wybierz przycisk OK.

11. | Kliknij przycisk Zamknij, aby zamknąć Menedżera programów.


Serwer Windows 2000

Serwer Windows 2000

Aby skonfigurować protokół DHCP na serwerze Windows 2000

Aby ustawić zakres DHCP na serwerze Windows 2000, należy wykonać następujące kroki:

1. | Uruchom narzędzie do zarządzania protokołem DHCP systemu Windows 2000. Kliknij przycisk Start, wybierz polecenie Ustawienia, a następnie polecenie Panel sterowania. Otwórz folder Narzędzia administracyjne i uruchom narzędzie DHCP.
2. | W oknie DHCP odszukaj w drzewie DHCP i zaznacz wybrany serwer Windows 2000. Jeżeli dany serwer nie jest wyświetlany w drzewie, wybierz pozycję DHCP i kliknij menu Akcja, aby dodać serwer.
3. | Po wybraniu serwera w drzewie DHCP kliknij menu Akcja i wybierz opcję Nowy zakres. Powoduje to uruchomienie Kreatora dodawania nowego zakresu.
4. | W Kreatorze dodawania nowego zakresu kliknij przycisk Dalej.
5. | Wprowadź nazwę i opis dla tego zakresu, a następnie kliknij przycisk Dalej.
6. Wprowadź zakres adresów IP dla tego zakresu (początkowy adres IP i końcowy adres IP). Wprowadź również maskę podsieci. Następnie kliknij przycisk Dalej.
Uwaga

W przypadku korzystania z podsieci maska podsieci określa części adresu IP: definiującą podsieć i definiującą urządzenie klienckie.
7. | Jeśli ma zastosowanie, wprowadź zakres adresów IP w zakresu, które mają być wykluczone przez serwer. Następnie kliknij przycisk Dalej.
8. | Ustaw okres dzierżawy adresu IP dla klientów DHCP. Następnie kliknij przycisk Dalej. Firma HP zaleca, aby wszystkim urządzeniom przypisać zastrzeżone adresy IP. Można to zrobić po ustawieniu zakresu (zobacz krok 11).
9. Aby później skonfigurować opcje DHCP dla tego zakresu, wybierz Nie, a następnie kliknij przycisk Dalej. Aby teraz skonfigurować opcje DHCP, wybierz opcję Tak i kliknij przycisk Dalej.

a. | W razie potrzeby podaj adres IP routera (lub domyślnej bramy), który ma być używany przez klientów. Następnie kliknij przycisk Dalej.
b. | W razie potrzeby określ Nazwę domeny oraz serwery DNS (Domain Name System) dla klientów. Kliknij przycisk Dalej.
c. | W razie potrzeby określ Nazwę domeny oraz serwery DNS (Domain Name System) dla klientów. Kliknij przycisk Dalej.
d. | Wybierz opcję Tak, aby teraz uaktywnić opcje DHCP, i kliknij przycisk Dalej.
10. | Pomyślnie skonfigurowałeś zakres DHCP na tym serwerze. Kliknij przycisk Zakończ, aby zamknąć kreatora.
11. Skonfiguruj urządzenie, nadając mu zastrzeżony adres IP należący do zakresu DHCP:

a. | W drzewie DHCP otwórz folder dla zakresu i wybierz opcję Zastrzeżenia.
b. | Kliknij menu Akcja i wybierz opcję Nowe zastrzeżenie.
c. W każdym polu wprowadź stosowne informacje, włączając w to zastrzeżony adres IP urządzenia.
Uwaga

Adres MAC urządzenia wielofunkcyjnego jest dostępny na stronie konfiguracji sieci.
d. W obszarze Obsługiwane typy wybierz opcję Tylko DHCP, a następnie kliknij przycisk Dodaj.
Uwaga

W wyniku zaznaczenia opcji Obydwa lub Tylko BOOTP konfigurowanie odbywa się przy użyciu protokołu BOOTP. Wynika to z kolejności, w jakiej urządzenia wielofunkcyjne inicjują żądania protokołów konfiguracyjnych

e. | Określ innego zarezerwowanego klienta lub kliknij przycisk Zamknij. Dodani zarezerwowani klienci zostaną wyświetleni w folderze Zastrzeżenia dla tego zakresu.

12. | Zamknij program narzędziowy menedżera DHCP.


Systemy NetWare

Systemy NetWare

Serwery NetWare 5.x zapewniają usługi konfiguracji DHCP dla klientów sieciowych, w tym również dla tego urządzenia wielofunkcyjnego HP. Aby ustawić usługi DHCP na serwerze NetWare, skorzystaj z dokumentacji i pomocy technicznej firmy Novell.


Aby wyłączyć konfigurację protokołu DHCP

Aby wyłączyć konfigurację protokołu DHCP

OSTROŻNIE

Zmiany adresu IP w urządzeniu wielofunkcyjnym mogą wymagać aktualizacji konfiguracji urządzenia lub systemu drukowania na klientach lub serwerach. Aby konfiguracja tego urządzenia wielofunkcyjnego nie odbywała się przy użyciu protokołu DHCP, należy przeprowadzić ponowną konfigurację, wybierając inną metodę. Parametry protokołu TCP/IP można modyfikować ręcznie przy użyciu obsługiwanej przeglądarki sieci Web z wykorzystaniem wbudowanego serwera internetowego, za pomocą panelu sterowania lub programu HP ToolboxFX. Jeśli wybrano konfigurację BOOTP, parametry konfigurowane przy użyciu protokołu DHCP zostają zwolnione i inicjowany jest protokół TCP/IP. Jeśli wybrano konfigurację ręczną, to adres IP skonfigurowany przez DHCP jest zwalniany i używane są parametry IP określone przez użytkownika. Dlatego jeśli adres IP został podany ręcznie, należy także ustawić ręcznie wszystkie parametry konfiguracyjne, takie jak maska podsieci i brama domyślna.


Korzystanie z protokołu BOOTP

Korzystanie z protokołu BOOTP

Protokół BOOTP (Bootstrap Protocol) zapewnia wygodny sposób automatycznego konfigurowania urządzenia wielofunkcyjnego do pracy w sieci TCP/IP. Po włączeniu zasilania urządzenie wysyła do sieci komunikat żądania BOOTP. Poprawnie skonfigurowany w sieci serwer BOOTP odpowiada komunikatem, który zawiera podstawowe dane konfiguracji sieciowej urządzenia. Odpowiedź serwera BOOTP może również wskazywać plik, w którym znajdują się dane dotyczące rozszerzonej konfiguracji serwera druku. Do pobrania pliku wymagany jest protokół TFTP; tej funkcji urządzenie wielofunkcyjne nie obsługuje. Dlatego plik konfiguracyjny TFTP, który może znajdować się na serwerze BOOTP, lub osobny serwer TFTP będzie ignorowany. Serwery BOOTP działają zazwyczaj pod kontrolą systemów UNIX lub Linux. Serwery z systemem Windows NT/2000/XP oraz NetWare mogą odpowiadać na żądania BOOTP. Serwery z systemem Windows NT/2000/XP są konfigurowane przez usługi Microsoft DHCP. Informacje na temat konfiguracji serwerów BOOTP w systemie NetWare znajdują się w dokumentacji systemu NetWare.

Uwaga

Jeżeli urządzenie i serwer BOOTP/DHCP znajdują się w różnych podsieciach, konfiguracja protokołu IP może zakończyć się niepowodzeniem, chyba że urządzenie trasujące obsługuje „przekazywanie BOOTP” (umożliwia przesyłanie żądań BOOTP między podsieciami).

Sekcja ta zawiera informacje na następujące tematy:

  • Zalety protokołu BOOTP
  • Protokół BOOTP w systemie UNIX


Zalety protokołu BOOTP

Zalety protokołu BOOTP

Korzystanie z protokołu BOOTP w celu pobrania danych konfiguracji ma następujące zalety:

● | Ulepszone sterowanie konfiguracją urządzenia wielofunkcyjnego. Konfigurowanie innymi metodami, np. za pomocą panelu sterowania urządzenia, jest ograniczone do wyboru parametrów.
● | Łatwe zarządzanie konfiguracją. Parametry konfiguracji dla całej mogą znajdować się w jednym miejscu.
● | Łatwość konfiguracji. Po każdym włączeniu zasilania urządzenia możliwe jest automatyczne pobranie kompletnej konfiguracji sieci.
Uwaga

Usługa BOOTP jest podobna do usługi DHCP, ale wynikowe parametry IP będą takie same po wyłączeniu i włączeniu zasilania. W usłudze DHCP parametry konfiguracji IP są dzierżawione i mogą się zmieniać wraz z upływem czasu. Urządzenie wielofunkcyjne z domyślnymi ustawieniami fabrycznymi po włączeniu zasilania podejmuje próbę automatycznej konfiguracji, korzystając z kilku metod dynamicznych. Jedną z nich jest metoda BOOTP.


Protokół BOOTP w systemie UNIX

Protokół BOOTP w systemie UNIX

W tej sekcji opisano sposób konfiguracji serwera druku za pomocą usługi BOOTP (Bootstrap Protocol) na serwerach UNIX. Protokół BOOTP służy do pobierania danych konfiguracji sieci z serwera do urządzenia za pośrednictwem sieci.

Sekcja ta zawiera informacje na następujące tematy:

  • Systemy korzystające z usługi NIS (Network Information Service)
  • Konfigurowanie serwera BOOTP
  • Wpisy w pliku Bootptab


Systemy korzystające z usługi NIS (Network Information Service)

Systemy korzystające z usługi NIS (Network Information Service)

Jeśli system używa usługi NIS, być może trzeba będzie ponownie utworzyć odwzorowanie NIS za pomocą usługi BOOTP przed wykonaniem kroków konfiguracji BOOTP. Zapoznaj się z dokumentacją systemu.


Konfigurowanie serwera BOOTP

Konfigurowanie serwera BOOTP

Aby urządzenie mogło pobrać dane konfiguracyjne przez sieć, należy skonfigurować serwer BOOTP za pomocą odpowiednich plików konfiguracyjnych. Urządzenie używa serwera BOOTP do uzyskania danych konfiguracyjnych z pliku /etc/bootptab na serwerze BOOTP. Po włączeniu zasilania urządzenie emituje żądanie BOOTP zawierające jego adres MAC (sprzętowy). Demon serwera BOOTP wyszukuje w pliku /etc/bootptab pasujący adres MAC, a następnie, jeżeli adres ten został odnaleziony, wysyła jako odpowiedź BOOTP odnoszące się do tego adresu dane konfiguracyjne do urządzenia. Dane konfiguracyjne w pliku /etc/bootptab muszą być poprawnie wprowadzone. Odpowiedź BOOTP może zawierać nazwę pliku konfiguracyjnego zawierającego opcjonalne parametry rozszerzenia konfiguracji. Plik ten zostanie zignorowany przez urządzenie, jak wyżej.

Uwaga

Firma HP zaleca umieszczenie serwera BOOTP w tej samej podsieci, co obsługiwane przez niego urządzenia.
Uwaga

Pakiety rozsyłania protokołu BOOTP mogą nie być przekazywane przez routery, chyba że routery zostały poprawnie skonfigurowane.


Wpisy w pliku Bootptab

Wpisy w pliku Bootptab

Poniżej podano przykład wpisu w pliku /etc/bootptab dla urządzenia wielofunkcyjnego pracującego w sieci. Należy zauważyć, że dane konfiguracyjne zawierają znaczniki identyfikujące różne parametry urządzenia wielofunkcyjnego oraz ich ustawienia.

Obsługiwane pozycje i znaczniki zawiera tabela Znaczniki obsługiwane w pliku rozruchowym protokołów BOOTP/DHCP.

picasso:\

:ht=ether:\

:vm=rfc1048:\

:ha=0001E6123456:\

:ip=192.168.40.39:\

:sm=255.255.255.0:\

:gw=192.168.40.1:\

:lg=192.168.40.3:\

:T144=“hpnp/picasso.cfg”:

Znaczniki obsługiwane w pliku rozruchowym protokołów BOOTP/DHCP
Opcja | Opis
Nazwa węzła | Nazwa urządzenia peryferyjnego. Ta nazwa identyfikuje punkt wprowadzania na liście parametrów określonego urządzenia peryferyjnego. Parametr „Nazwa węzła” musi być pierwszym polem we wpisie. (W powyższym przykładzie parametr „Nazwa węzła” to „picasso“).
ht | Znacznik typu sprzętu. Dla tego urządzenia wielofunkcyjnego należy ustawić ether (dla sieci Ethernet). Ten znacznik musi poprzedzać znacznik ha.
vm | Znacznik formatu raportu BOOTP (wymagany). Ten parametr należy ustawić jako rfc1048.
ha | Znacznik adresu sprzętowego. Adres sprzętowy (MAC) jest to adres łącza lub stacji urządzenia wielofunkcyjnego. Można go znaleźć na stronie konfiguracji sieciowej urządzenia wielofunkcyjnego jako HARDWARE ADDRESS (ADRES SPRZĘTOWY).
ip | Znacznik adresu IP (wymagany). Adres ten będzie adresem IP urządzenia wielofunkcyjnego.
sm | Znacznik maski podsieci. Maska podsieci będzie używana przez urządzenie wielofunkcyjne do identyfikacji części adresu IP, która określa numer sieci/podsieci i adres hosta.
gw | Znacznik adresu IP bramy. Ten adres określa adres IP bramy domyślnej (routera), którego urządzenie wielofunkcyjne będzie używać do komunikacji z innymi podsieciami.
ds | Znacznik adresu IP serwera nazw DNS. Można określić tylko jeden serwer nazw.
lg | Znacznik adresu IP serwera syslog. Określa serwer, na który urządzenie przesyła komunikaty syslog.
dn | Znacznik nazwy domeny. Określa nazwę domeny urządzenia (np. „support.hp.com”). Znacznik nie zawiera nazwy hosta, a więc nie jest w pełni kwalifikowaną nazwą domeny (taką jak „drukarka1.support.hp.com”).
tr | Limit czasu DHCP T1 określający czas odnowienia dzierżawy DHCP (sekundy).
tv | Limit czasu DHCP T2 określający czas ponownego zdefiniowania dzierżawy DHCP (sekundy).

Uwaga

Dwukropek (:) określa koniec pola, a ukośnik odwrotny (\) określa kontynuację pozycji w następnym wierszu. Spacje między znakami w wierszu nie są dozwolone. Nazwy, takie jak nazwy hostów, muszą zaczynać się od litery i muszą zawierać tylko litery, liczby, kropki (tylko w nazwach domen) lub myślniki. Znak podkreślenia (_) nie jest dozwolony. Więcej informacji zawiera dokumentacja systemu lub pomoc online.


Konfigurowanie do drukowania za pomocą demona LPD

Konfigurowanie do drukowania za pomocą demona LPD

Sekcja ta zawiera informacje na następujące tematy:

  • Wstęp
  • Opis instalacji LPD
  • LPD w systemach UNIX
  • LPD w systemach Windows NT/2000
  • LPD w systemach Windows XP


Wstęp

Wstęp

Urządzenie jest wyposażone w serwer LPD (Line Printer Daemon), obsługujący drukowanie za pomocą demona LPD. W tym rozdziale opisano sposób konfiguracji urządzenia do wykorzystania z różnymi systemami obsługującymi drukowanie za pomocą demona LPD. Instrukcje te obejmują:

● LPD w systemach UNIX
● | Konfigurowanie systemów UNIX typu BSD za pomocą demona LPD
● | Konfigurowanie kolejek wydruku za pomocą programu narzędziowego SAM (systemy HP-UX)
● LPD w systemach Windows NT/2000
Uwaga

W przypadku korzystania z systemów niewidniejących na liście należy zapoznać się z dokumentacją i systemem pomocy online danego systemu operacyjnego.

Najnowsze wersje systemu Novell NetWare (NetWare 5.x z obsługą protokołu NDPS w wersji 2.1 lub nowszej) obsługują drukowanie LPD. Instrukcje dotyczące instalacji i pomoc techniczną można znaleźć w dokumentacji systemu NetWare. Ponadto należy zajrzeć do dokumentacji technicznej (TID, Technical Information Documentation) znajdującej się w witrynie pomocy technicznej firmy Novell w sieci Web.

Sekcja ta zawiera informacje na następujące tematy:

  • LPD — informacje
  • Wymagania dla konfiguracji LPD


LPD — informacje

LPD — informacje

Line Printer Daemon (LPD) określa protokół i programy związane z usługami buforowania drukarki wierszowej, które mogą być zainstalowane w różnych systemach TCP/IP.

Niektóre z często używanych systemów obsługiwanych przez to urządzenie i korzystających z LPD to:

● | systemy UNIX w standardzie BSD („Berkeley-based”)
● | HP-UX
● | Solaris
● | IBM AIX
● | Linux
● | Windows NT/2000/XP

Zamieszczone w niniejszej części przykłady konfiguracji systemu UNIX ilustrują składnię poleceń używanych w systemach UNIX standardu BSD. Składnia w konkretnym systemie może być odmienna od tu opisanej. Właściwą składnię można znaleźć w dokumentacji systemu.

Uwaga

Funkcje LPD można stosować w dowolnej implementacji hosta LPD zgodnej z dokumentem RFC 1179. Procedura konfigurowania buforów drukarki może być inna. Informacje na temat konfiguracji tych systemów można znaleźć w ich dokumentacji.

Niektóre programy i protokoły LPD:

Programy i protokoły LPD
Nazwa programu | Działanie programu
lpr | Ustawianie zleceń w kolejkach do drukowania.
lpq | Wyświetlanie kolejek wydruku.
lprm | Usuwanie zleceń z kolejek wydruku.
lpc | Nadzorowanie kolejek wydruku.
lpd | Skanowanie i drukowanie plików, jeżeli wskazane urządzenie jest podłączone do systemu. Jeżeli wskazane urządzenie jest podłączone do innego systemu, proces ten przekazuje pliki do procesu LPD w systemie zdalnym, w którym pliki zostaną wydrukowane.


Wymagania dla konfiguracji LPD

Wymagania dla konfiguracji LPD

Aby można było korzystać z drukowania za pomocą demona LPD, urządzenie musi być prawidłowo podłączone do sieci i mieć prawidłowy adres IP. Informacje te znajdują się na stronie konfiguracji sieciowej urządzenia. Ponadto niezbędne są:

● | System operacyjny obsługujący drukowanie LPD.
● | Dostęp do systemu z prawami administratora lub użytkownika głównego (root).
● | Adres sprzętowy LAN (lub adres stacji) serwera druku. Ten adres jest drukowany na stronie konfiguracji sieciowej urządzenia i ma następującą postać: ADRES SPRZĘTOWY: xxxxxxxxxxxx gdzie x jest liczbą szesnastkową (na przykład 0001E6123ABC).


Opis instalacji LPD

Opis instalacji LPD

Wymagane jest wykonanie następujących kroków w celu skonfigurowania urządzenia do drukowania LPD:

1. | Ustawienie parametrów IP.
2. | Ustawienie kolejek wydruku.
3. | Druk pliku testowego.

W kolejnych sekcjach podano szczegółowe opisy każdego kroku.

Sekcja ta zawiera informacje na następujące tematy:

  • Krok 1. Ustawienie parametrów IP
  • Krok 2. Ustawienie kolejek wydruku
  • Krok 3. Drukowanie pliku testowego


Krok 1. Ustawienie parametrów IP

Krok 1. Ustawienie parametrów IP

Parametry konfiguracyjne protokołu TCP/IP (takie jak adres IP, maska podsieci, brama domyślna) można w urządzeniu skonfigurować na wiele różnych sposobów. Wartości te można konfigurować ręcznie lub pobrać automatycznie za pomocą protokołów DHCP lub BOOTP przy każdym włączeniu urządzenia. Aby uzyskać więcej informacji, zobacz sekcję Konfigurowanie parametrów protokołu IP.


Krok 2. Ustawienie kolejek wydruku

Krok 2. Ustawienie kolejek wydruku

Należy ustawić kolejkę wydruków dla każdego urządzenia lub języka drukarki (PCL lub PostScript) używanych w systemie. Urządzenie obsługuje tylko jeden typ kolejki (raw) Dlatego nie ma znaczenia, jaka nazwa kolejki zostanie podana, ponieważ urządzenie traktuje wszystkie kolejki tak samo. Urządzenie traktuje tak samo dane z różnych źródeł i nie umożliwia dodawania do danych strumieniowych zadania znaków powrotu karetki, znaczników binarnych danych języka Postscript, specjalnych sekwencji języka PJL, ciągów zdefiniowanych przez użytkownika itp. Urządzenie obsługuje również automatyczne wykrywanie strumienia PostScript w trybie binarnym, dlatego nie wymaga (ani nie zezwala na użycie) specjalnego rodzaju kolejki dla tej usługi.


Krok 3. Drukowanie pliku testowego

Krok 3. Drukowanie pliku testowego

Wydrukuj plik testowy, używając poleceń LPD lub innych metod dostępnych w używanym systemie operacyjnym. Odpowiednie instrukcje znajdują się w materiałach informacyjnych danego systemu.


LPD w systemach UNIX

LPD w systemach UNIX

Sekcja ta zawiera informacje na następujące tematy:

  • Konfigurowanie kolejek wydruku w systemach standardu BSD
  • Przykład: Wpis w pliku printcap
  • Przykład: Tworzenie katalogu buforowania
  • Konfigurowanie kolejek wydruków przy użyciu programu SAM (systemy HP-UX)
  • Drukowanie pliku testowego


Konfigurowanie kolejek wydruku w systemach standardu BSD

Konfigurowanie kolejek wydruku w systemach standardu BSD

Dokonaj edycji pliku /etc/printcap, tak aby zawierał on następujące wpisy:

nazwa_drukarki|krótka_nazwa_drukarki:\

:lp=:\

:rm=nazwa_węzła:\

:rp=argument_nazwy_drukarki_zdalnej:\ (może to być dowolna nazwa kolejki potrzebna użytkownikowi)

:lf=/usr/spool/lpd/nazwa_pliku_rejestru_błędów:\

:sd=/usr/spool/lpd/nazwa_drukarki:

gdzie nazwa_drukarki informuje o używanym urządzeniu, nazwa_węzła identyfikuje urządzenie w sieci, a argument_nazwy_drukarki_zdalnej to opis kolejki wydruków.

Dodatkowe informacje na temat pliku printcap można znaleźć na stronie dotyczącej tego pliku, wyświetlanej poleceniem man.


Przykład: Wpis w pliku printcap

Przykład: Wpis w pliku printcap

lj1_raw|raw1:\

:lp=:\

:rm=laserjet1:\

:rp=raw:\

:lf=/usr/spool/lpd/lj1_raw.log:\

:sd=/usr/spool/lpd/lj1_raw:

Należy się upewnić, że użytkownicy znają nazwy urządzeń, ponieważ aby móc drukować, będą musieli je wpisywać w wierszu polecenia.

Utwórz katalog buforowania, wpisując poniższe wpisy. W katalogu głównym wpisz:

mkdir /usr/spool/lpd

cd /usr/spool/lpd

mkdir nazwa_drukarki_1 nazwa_drukarki_2

chown daemon nazwa_drukarki_1 nazwa_drukarki_2

chgrp daemon nazwa_drukarki_1 nazwa_drukarki_2

chmod g+w nazwa_drukarki_1 nazwa_drukarkie_2

gdzie nazwa_drukarki_1 i nazwa_drukarki_2 odnoszą się do urządzeń, które mają być buforowane. Można buforować kilka urządzeń wielofunkcyjnych. Poniższy przykład pokazuje polecenie, które tworzy katalogi buforowania dla urządzeń wielofunkcyjnych używanych do drukowania.


Przykład: Tworzenie katalogu buforowania

Przykład: Tworzenie katalogu buforowania

mkdir /usr/spool/lpd

cd /usr/spool/lpd

mkdir lj1_raw lj1_raw

chown daemon lj1_raw lj1_raw

chgrp daemon lj1_raw lj1_raw

chmod g+w lj1_raw lj1_raw


Konfigurowanie kolejek wydruków przy użyciu programu SAM (systemy HP-UX)

Konfigurowanie kolejek wydruków przy użyciu programu SAM (systemy HP-UX)

Aby skonfigurować kolejki wydruków przy użyciu programu SAM (systemy HP-UX)

W systemach HP-UX zdalne kolejki wydruku można konfigurować za pomocą programu narzędziowego SAM.

Przed uruchomieniem programu SAM należy na komputerze z systemem HP-UX wybrać adres IP urządzenia i ustawić dla niego wpis w pliku /etc/hosts.

1. | Uruchom program narzędziowy SAM jako administrator.
2. | Wybierz polecenie Urządzenia peryferyjne z menu Główne.
3. | Wybierz polecenie Drukarki/Plotery z menu Urządzenia peryferyjne.
4. | Wybierz polecenie Drukarki/Plotery z menu Drukarki/Plotery.
5. | Wybierz akcję Dodaj drukarkę zdalną z listy Akcje, a następnie wybierz nazwę urządzenia. Przykłady: moja_drukarka lub drukarka1
6. | Wybierz nazwę systemu zdalnego. Przykład: hplj1 (nazwa węzła urządzenia wielofunkcyjnego)
7. | Wybierz nazwę urządzenia, a następnie wpisz nazwę kolejki. (Nazwa może być dowolna, na przykład raw).
8. | Sprawdź, czy w systemie BSD jest zdalne urządzenie wielofunkcyjne. Należy wpisać Y.
9. | Kliknij przycisk OK u dołu menu. Jeśli konfiguracja się powiedzie, program wyświetli komunikat: Drukarka została dodana i jest gotowa do przyjmowania żądań drukowania.
10. | Kliknij przycisk OK i z menu Wyświetl wybierz polecenie Zakończ.
11. | Wybierz polecenie Zakończ program Sam.

Uwaga

Domyślnie program lpsched nie jest uruchomiony. Uruchom ten program szeregujący, gdy konfigurujesz kolejki wydruku.


Drukowanie pliku testowego

Drukowanie pliku testowego

Aby wydrukować plik testowy

W celu sprawdzenia, czy urządzenie wielofunkcyjne i serwer druku są poprawnie połączone, wydrukuj plik testowy.

1. | W wierszu polecenia systemu UNIX wpisz: lpr -Pnazwa_drukarki nazwa_pliku gdzie nazwa_drukarki to wskazane urządzenie, a nazwa_pliku odnosi się do pliku, który ma być wydrukowany. Przykłady (dla systemów BSD): Plik PostScript: lpr -Praw1 psfile.ps W przypadku systemów HP-UX należy użyć polecenia lp -d zamiast lpr -P.
2. | Aby uzyskać stan drukowania, należy w wierszu polecenia systemu UNIX wpisać: lpq -Pnazwa_drukarki gdzie nazwa_drukarki oznacza urządzenie wielofunkcyjne. Przykłady (dla systemów BSD): lpq -Praw1 W przypadku systemów HP-UX należy użyć polecenia lpstat zamiast lpq -P, aby uzyskać stan drukowania.

Na tym kończy się proces konfigurowania urządzenia do używania serwera LPD.


LPD w systemach Windows NT/2000

LPD w systemach Windows NT/2000

W niniejszej sekcji opisano sposób konfigurowania sieci Windows NT/2000 do korzystania z usług LPD (Line Printer Daemon, demon drukarki wierszowej) urządzenia wielofunkcyjnego.

Proces konfiguracji składa się z dwóch części:

● | Zainstalowania oprogramowania TCP/IP (jeżeli nie jest jeszcze zainstalowane).
● | Konfigurowanie urządzenia wielofunkcyjnego do pracy w sieci LPD.

Sekcja ta zawiera informacje na następujące tematy:

  • Instalowanie oprogramowania protokołu TCP/IP (system Windows NT)
  • Konfiguracja sieciowa urządzenia wielofunkcyjnego w systemach Windows 2000
  • Konfiguracja sieciowa urządzenia wielofunkcyjnego w systemach Windows NT 4.0
  • Sprawdzanie konfiguracji
  • Drukowanie z klientów Windows


Instalowanie oprogramowania protokołu TCP/IP (system Windows NT)

Instalowanie oprogramowania protokołu TCP/IP (system Windows NT)

Aby zainstalować oprogramowanie protokołu TCP/IP (system Windows NT)

Ta procedura umożliwia sprawdzenie, czy protokoły TCP/IP są już zainstalowane w danym systemie Windows NT, oraz ich instalację w razie potrzeby.

Uwaga

Do zainstalowania składników protokołu TCP/IP mogą być niezbędne pliki dystrybucyjne lub instalacyjne dyski CD systemu Windows.

1. W celu sprawdzenia, czy w danym systemie jest obsługiwany protokół drukowania Microsoft TCP/IP i drukowanie za pomocą TCP/IP:
● | Windows 2000 — kliknij przycisk Start, polecenie Ustawienia i polecenie Panel sterowania. Następnie kliknij dwukrotnie folder Połączenia sieciowe i telefoniczne. Kliknij dwukrotnie ikonę Połączenie lokalne danej sieci, a następnie kliknij przycisk Właściwości. Jeżeli na liście składników używanych przez to połączenie znajduje się protokół internetowy TCP/IP i jest on włączony, to znaczy, że wymagane oprogramowanie jest już zainstalowane. (Zobacz Konfiguracja sieciowa urządzenia wielofunkcyjnego w systemach Windows 2000). Jeżeli oprogramowanie nie zostało jeszcze zainstalowane, przejdź do kroku 2.
● | NT 4.0 — kliknij przycisk Start, polecenie Ustawienia, polecenie Panel sterowania. Następnie kliknij dwukrotnie ikonę Sieć, aby wyświetlić okno dialogowe Sieć. Jeżeli na liście na karcie Protokoły jest widoczna pozycja Protokół TCP/IP, a na karcie Usługi widnieje pozycja Drukowanie Microsoft TCP/IP, to znaczy, że niezbędne oprogramowanie zostało już zainstalowane. (Zobacz Konfiguracja sieciowa urządzenia wielofunkcyjnego w systemach Windows NT 4.0). Jeżeli oprogramowanie nie zostało jeszcze zainstalowane, przejdź do kroku 2.
2. Jeżeli oprogramowanie nie zostało jeszcze zainstalowane:
● | Windows 2000 — w oknie Właściwości: Połączenie lokalne kliknij przycisk Zainstaluj. W oknie Wybieranie typu składnika sieciowego wybierz pozycję Protokół, a następnie kliknij przycisk Dodaj, aby dodać Protokół internetowy (TCP/IP). Wykonaj instrukcje wyświetlane na ekranie.
● | NT 4.0 — kliknij przycisk Dodaj na każdej karcie i zainstaluj Protokół TCP/IP oraz usługę Drukowanie Microsoft TCP/IP. Wykonaj instrukcje wyświetlane na ekranie. Gdy pojawi się monit, wpisz pełną ścieżkę do plików dystrybucyjnych systemu Windows NT (może być potrzebny dysk CD stacji roboczej lub serwera Windows NT).
3. Wprowadź wartości konfiguracyjne TCP/IP komputera:
● | Windows 2000 — na karcie Ogólne w oknie Właściwości: Połączenie lokalne wybierz pozycję Protokół internetowy (TCP/IP) i kliknij przycisk Właściwości.
● | NT 4.0 — może zostać automatycznie wyświetlony monit o podanie wartości konfiguracyjnych TCP/IP. Jeżeli nie zostanie wyświetlony, w oknie Sieci wybierz kartę Protokoły i wybierz pozycję Protokół TCP/IP. Następnie kliknij przycisk Właściwości.

Jeżeli konfigurujesz serwer Windows, w odpowiednich polach wpisz adres IP, adres bramy domyślnej oraz maskę podsieci.

Podczas konfiguracji klienta należy skontaktować się z administratorem sieci, aby dowiedzieć się, czy należy włączyć automatyczną konfigurację TCP/IP, czy też wpisać w odpowiednich polach statyczny adres IP, adres bramy domyślnej i maskę podsieci.

4. | Kliknij przycisk OK, aby zakończyć.
5. | Po wyświetleniu monitu zamknij system Windows i ponownie uruchom komputer, aby zmiany zostały wprowadzone.


Konfiguracja sieciowa urządzenia wielofunkcyjnego w systemach Windows 2000

Konfiguracja sieciowa urządzenia wielofunkcyjnego w systemach Windows 2000

Aby wykonać konfigurację sieciową urządzenia wielofunkcyjnego w systemach Windows 2000

Skonfiguruj urządzenie wielofunkcyjne jako domyślną drukarkę, wykonując poniższą procedurę.

1. Sprawdź, czy został zainstalowany moduł Usługi drukowania dla systemu Unix (wymagany do udostępnienia portu LPR):

a. | Kliknij przycisk Start, polecenie Ustawienia i polecenie Panel sterowania. Kliknij dwukrotnie folder Połączenia sieciowe i telefoniczne.
b. | Kliknij menu Zaawansowane i wybierz polecenie Opcjonalne składniki sieci.
c. | Zaznacz i włącz opcję Inne usługi plików i drukowania w sieci.
d. | Kliknij kartę Szczegóły i sprawdź, czy opcja Usługi drukowania dla systemu Unix jest włączona. Jeżeli nie jest włączona, to włącz ją.
e. | Kliknij przycisk OK, a następnie przycisk Dalej.
2. | Otwórz folder Drukarki (na Pulpicie kliknij przycisk Start, polecenie Ustawienia i polecenie Drukarki).
3. | Kliknij dwukrotnie ikonę Dodaj drukarkę. Na ekranie powitalnym Kreatora dodawania drukarki kliknij przycisk Dalej.
4. | Wybierz opcję Drukarka lokalna i wyłącz automatyczne wykrywanie urządzeń typu „plug and play”. Kliknij przycisk Dalej.
5. | Wybierz opcję Utwórz nowy port, a następnie wybierz opcję Port LPR. Kliknij przycisk Dalej.
6. W oknie Dodawanie drukarki zgodnej z LPR:

a. | Wprowadź nazwę DNS lub adres IP urządzenia wielofunkcyjnego.
b. | Wprowadź (małymi literami) nazwę żądanej kolejki dla nazwy urządzenia lub kolejki wydruków urządzenia. (Nazwy kolejek nie mają wpływu na dane wyjściowe).
c. | Następnie kliknij przycisk OK.
7. | Wybierz producenta i model urządzenia wielofunkcyjnego. (Jeśli jest to konieczne, kliknij przycisk Z dysku i postępuj zgodnie z instrukcjami, aby zainstalować sterownik drukarki). Kliknij przycisk Dalej.
8. | Po wyświetleniu monitu wybierz opcję zachowania istniejącego sterownika. Kliknij przycisk Dalej.
9. | Wprowadź nazwę urządzenia wielofunkcyjnego i wybierz, czy to urządzenie będzie drukarką domyślną. Kliknij przycisk Dalej.
10. | Wybierz, czy urządzenie wielofunkcyjne ma być dostępne dla innych komputerów. Jeżeli będzie ono udostępniane, wprowadź nazwę udziału, umożliwiającą rozpoznanie tego urządzenia przez innych użytkowników. Kliknij przycisk Dalej.
11. | Jeżeli jest to potrzebne, wprowadź lokalizację i inne informacje dotyczące tego urządzenia wielofunkcyjnego. Kliknij przycisk Dalej.
12. | Zdecyduj, czy wydrukować stronę testową, a następnie kliknij przycisk Dalej.
13. | Kliknij przycisk Zakończ, aby zamknąć kreatora.


Konfiguracja sieciowa urządzenia wielofunkcyjnego w systemach Windows NT 4.0

Konfiguracja sieciowa urządzenia wielofunkcyjnego w systemach Windows NT 4.0

Aby wykonać konfigurację sieciową urządzenia wielofunkcyjnego w systemach Windows NT 4.0

W systemie Windows NT 4.0 ustaw urządzenie jako drukarkę domyślną, wykonując następujące kroki.

1. | Kliknij przycisk Start, wybierz polecenie Ustawienia i kliknij polecenie Drukarki. Zostanie wyświetlone okno Drukarki.
2. | Kliknij dwukrotnie ikonę Dodaj drukarkę.
3. | Wybierz opcję Mój komputer, a następnie kliknij przycisk Dalej.
4. | Kliknij przycisk Dodaj port.
5. | Wybierz pozycję Port LPR i kliknij przycisk Nowy port.
6. W polu Nazwa lub adres serwera obsługującego lpd wpisz adres IP lub nazwę DNS urządzenia.
Uwaga

Klienci NT mogą wprowadzić adres IP lub nazwę serwera NT skonfigurowanego do drukowania LPD.
7. | W polu Nazwa drukarki lub kolejki wydruku na serwerze wpisz (małymi literami) nazwę żądanej kolejki wydruku. Następnie kliknij przycisk OK.
8. | Upewnij się, że na liście dostępnych portów w oknie Dodawanie drukarki został wybrany odpowiedni port, a następnie kliknij przycisk Dalej.
9. | Wykonaj pozostałe instrukcje wyświetlane na ekranie, aby ukończyć konfigurację.


Sprawdzanie konfiguracji

Sprawdzanie konfiguracji

W systemie Windows NT wydrukuj plik przy użyciu dowolnej aplikacji. Jeśli plik został wydrukowany poprawnie, to konfiguracja została wykonana pomyślnie.

Jeżeli plik nie został poprawnie wydrukowany, spróbuj go wydrukować bezpośrednio z systemu DOS, stosując następującą składnię:

lpr -S<adres_ip> -P<nazwa_kolejki> nazwa_pliku

gdzie adres_ip to adres IP serwera druku, nazwa_kolejki to wybrana nazwa kolejki (na przykład „raw”), a nazwa_pliku to plik, który chcesz wydrukować. Jeśli plik został wydrukowany poprawnie, to konfiguracja została wykonana pomyślnie. Jeśli plik nie został wydrukowany lub został wydrukowany niepoprawnie, zobacz sekcję Problemy z siecią.


Drukowanie z klientów Windows

Drukowanie z klientów Windows

Jeżeli urządzenie LPD jest udostępnione na serwerze NT/2000, klienci Windows mogą podłączyć się do urządzenia na serwerze NT/2000 za pomocą narzędzia „Dodaj drukarkę”, dostępnego w folderze Drukarki.


LPD w systemach Windows XP

LPD w systemach Windows XP

W niniejszej sekcji opisano sposób konfigurowania sieci Windows XP do korzystania z usług LPD (Line Printer Daemon, demon drukarki wierszowej) urządzenia wielofunkcyjnego.

Proces konfiguracji składa się z dwóch części:

● | Dodawanie opcjonalnych składników sieci systemu Windows
● | Konfigurowanie urządzenia wielofunkcyjnego do pracy w sieci LPD

Sekcja ta zawiera informacje na następujące tematy:

  • Dodawanie opcjonalnych składników sieci systemu Windows
  • Konfigurowanie urządzenia wielofunkcyjnego do pracy w sieci LPD


Dodawanie opcjonalnych składników sieci systemu Windows

Dodawanie opcjonalnych składników sieci systemu Windows

Aby dodać opcjonalne składniki sieci systemu Windows

1. | Kliknij przycisk Start.
2. | Kliknij polecenie Panel sterowania.
3. | Kliknij ikonę Połączenia sieciowe i internetowe.
4. | Kliknij ikonę Połączenia sieciowe.
5. | Wybierz menu Zaawansowane na górnym pasku menu. Z listy rozwijanej wybierz pozycję Opcjonalne składniki sieci.
6. | Wybierz składnik Inne usługi plików i drukowania w sieci, a następnie kliknij przycisk Dalej. (Wybranie przycisku Szczegóły przed wybraniem przycisku Dalej spowoduje wyświetlenie składnika „Usługi drukowania dla systemu UNIX (R)” pod pozycją Inne usługi plików i drukowania w sieci). Zostaną pokazane ładowane pliki.
7. | Zamknij okno Połączenia sieciowe. Teraz port LPR jest opcją na karcie Właściwości urządzenia wielofunkcyjnego, dostępną po wskazaniu opcji Porty, Dodaj port.


Konfigurowanie urządzenia wielofunkcyjnego do pracy w sieci LPD

Konfigurowanie urządzenia wielofunkcyjnego do pracy w sieci LPD

Sekcja ta zawiera informacje na następujące tematy:

  • Dodawanie nowego urządzenia wielofunkcyjnego do pracy w sieci LPD
  • Tworzenie portu LPR dla zainstalowanego urządzenia


Dodawanie nowego urządzenia wielofunkcyjnego do pracy w sieci LPD

Dodawanie nowego urządzenia wielofunkcyjnego do pracy w sieci LPD

1. | Otwórz folder Drukarki (na Pulpicie kliknij przycisk Start i polecenie Drukarki i faksy).
2. | Kliknij ikonę Dodaj drukarkę. Na ekranie powitalnym Kreatora dodawania drukarki kliknij przycisk Dalej.
3. | Wybierz opcję Drukarka lokalna i wyłącz automatyczne wykrywanie urządzeń typu „plug and play”. Kliknij przycisk Dalej.
4. | Wybierz opcję Utwórz nowy port, a następnie wybierz z menu rozwijanego polecenie Port LPR. Kliknij przycisk Dalej.
5. W oknie Dodawanie drukarki zgodnej z LPR wykonaj następujące czynności:

a. | Wpisz nazwę systemu DNS (Domain Name System) lub adres IP (Internet Protocol) urządzenia.
b. | Wpisz (małymi literami) nazwę kolejki wydruku. (Nie jest istotne, jakiej nazwy użyjesz).
c. | Kliknij przycisk OK.
6. | Wybierz producenta i model urządzenia wielofunkcyjnego. (Jeśli jest to konieczne, kliknij przycisk Z dysku i postępuj zgodnie z instrukcjami, aby zainstalować sterownik drukarki). Kliknij przycisk Dalej.
7. | W przypadku wyświetlenia monitu kliknij przycisk Tak, aby wybrać opcję zachowania istniejącego sterownika. Kliknij przycisk Dalej.
8. | Wprowadź nazwę urządzenia wielofunkcyjnego (jeśli chcesz) i oznacz je jako domyślne (jeśli chcesz). Kliknij przycisk Dalej.
9. | Zaznacz, czy udostępnić to urządzenie innym komputerom w sieci (na przykład jeżeli dany system jest serwerem druku). Jeżeli będzie ono udostępniane, wprowadź nazwę udziału, umożliwiającą rozpoznanie tego urządzenia przez innych użytkowników. Kliknij przycisk Dalej.
10. | Jeżeli jest to potrzebne, wprowadź lokalizację i inne informacje dotyczące tego urządzenia wielofunkcyjnego. Kliknij przycisk Dalej.
11. | Kliknij przycisk Tak, aby wydrukować stronę testową, a następnie kliknij przycisk Dalej.
12. | Kliknij przycisk Zakończ, aby zamknąć kreatora.


Tworzenie portu LPR dla zainstalowanego urządzenia

Tworzenie portu LPR dla zainstalowanego urządzenia

1. | Kliknij przycisk Start i polecenie Drukarki i faksy.
2. | Kliknij prawym przyciskiem myszy ikonę Drukarka, a następnie wybierz polecenie Właściwości.
3. | Wybierz kartę Porty i przycisk Dodaj port.
4. | W oknie dialogowym Porty drukarki wybierz przycisk Port LPR, a następnie wybierz pozycję Nowy port.
5. | W polu o nazwie Nazwa lub adres serwera obsługującego lpd wprowadź nazwę DNS lub adres IP urządzenia.
6. | W polu okna dialogowego o nazwie Nazwa urządzenia wielofunkcyjnego lub kolejki wydruków na serwerze wpisz (małymi literami) nazwę kolejki wydruków urządzenia (na przykład: raw, cokolwiek itp.).
7. | Kliknij przycisk OK.
8. | Wybierz przyciski Zamknij i OK, aby zamknąć okno Właściwości.


TCP/IP

TCP/IP

Sekcja ta zawiera informacje na następujące tematy:

  • Wstęp
  • Adres IP
  • Konfigurowanie parametrów protokołu IP
  • Podsieci
  • Bramy


Wstęp

Wstęp

W tej sekcji zamieszczono informacje ułatwiające zrozumienie podstaw protokołu TCP/IP.

Tak jak ludzie używają wspólnego języka do porozumiewania się, zestaw protokołów TCP/IP (Transmission Control Protocol/Internet Protocol) określa sposób, w jaki komputery i inne urządzenia komunikują się między sobą przez sieć.

Protokół TCP/IP w szybkim tempie staje się najpowszechniej stosowanym zestawem protokołów. Główną tego przyczyną jest fakt, że na protokole TCP/IP oparta jest sieć Internet. Aby połączyć sieć lokalną z Internetem, konieczne jest użycie do celów komunikacyjnych protokołu TCP/IP.

Sekcja ta zawiera informacje na następujące tematy:

  • Protokół IP (Internet Protocol)
  • Protokół TCP (Transmission Control Protocol)
  • Protokół UDP (User Datagram Protocol)


Protokół IP (Internet Protocol)

Protokół IP (Internet Protocol)

W celu wysłania informacji przez sieć dane są dzielone na małe pakiety. Każdy pakiet jest wysyłany niezależnie od innych pakietów. Każdy pakiet jest kodowany przy użyciu informacji protokołu IP, takich jak adres IP nadawcy i odbiorcy. Pakiety protokołu IP można przesyłać przez routery i bramy, czyli urządzenia łączące daną sieć z innymi sieciami.

Łączność protokołu IP jest tzw. łącznością bezpołączeniową. Gdy wysyłane są pakiety IP, nie ma gwarancji, że dotrą one do celu we właściwej kolejności. Zadanie porządkowania pakietów mogą wykonać protokoły i aplikacje wyższego poziomu, co zapewnia wydajną łączność przy użyciu protokołu IP.

Każdy węzeł oraz każde urządzenie, które komunikują się bezpośrednio z siecią, wymagają adresu IP.


Protokół TCP (Transmission Control Protocol)

Protokół TCP (Transmission Control Protocol)

Protokół TCP obsługuje dzielenie danych na pakiety i ponowne łączenie pakietów po stronie odbiorcy, zapewniając zorientowaną połączeniowo, niezawodną i gwarantowaną usługę dostarczania danych do innego węzła w sieci. Po odebraniu pakietów danych w miejscu docelowym protokół TCP oblicza sumę kontrolną każdego z pakietów, służącą do weryfikowania poprawności danych. Jeśli dane zawarte w pakiecie zostały uszkodzone podczas transmisji, protokół TCP odrzuca pakiet i żąda jego ponownego wysłania.


Protokół UDP (User Datagram Protocol)

Protokół UDP (User Datagram Protocol)

Protokół UDP zapewnia usługi podobne jak protokół TCP. Protokół UDP nie obsługuje natomiast potwierdzeń odbioru danych, a jedynie transakcje żądania/odpowiedzi, i dlatego nie zapewnia niezawodności ani nie daje gwarancji dostarczenia danych. Protokół UDP jest używany wówczas, gdy potwierdzenia i niezawodność nie są wymagane, na przykład podczas „emisji w celu wykrycia”.


Adres IP

Adres IP

Wszystkie hosty w sieci IP (stacje robocze lub węzły) wymagają unikatowego adresu IP dla każdego interfejsu sieciowego. Jest to adres programowy, służący do identyfikowania zarówno sieci, jak i określonych hostów znajdujących się w tej sieci. Każdy adres IP można podzielić na dwie odrębne części: część sieciową i część hosta. Host może uzyskiwać dynamiczny adres IP z serwera przy każdym uruchomieniu urządzenia (na przykład przy użyciu protokołów DHCP i BOOTP).

Uwaga

Adresy IP należy zawsze przypisywać w porozumieniu z administratorem adresów IP. Ustawienie złego adresu może uniemożliwiać innym urządzeniom pracę w sieci lub zakłócać łączność.

Sekcja ta zawiera informacje na następujące tematy:

  • IP address (Adres IP): część sieciowa
  • IP address (Adres IP): część hosta
  • Budowa i klasa adresu IP


IP address (Adres IP): część sieciowa

IP address (Adres IP): część sieciowa

Adresami sieciowymi zarządza organizacja InterNIC z Norfolk w stanie Wirginia (USA). Organizacja InterNIC została wynajęta przez fundację National Science Foundation do zarządzania adresami i domenami sieci Internet. Adresy sieciowe są rozdzielane wśród organizacji, które z kolei ponoszą odpowiedzialność za prawidłowe numerowanie podłączonych do sieci urządzeń lub hostów. Więcej informacji na temat części sieciowej adresu IP zawierają sekcje „Budowa i klasa adresu IP” i „Podsieci” poniżej.


IP address (Adres IP): część hosta

IP address (Adres IP): część hosta

Adresy hostów to numeryczne identyfikatory określonych interfejsów sieciowych w sieci IP. Zazwyczaj host ma tylko jeden interfejs sieciowy, a zatem również tylko jeden adres IP. Ponieważ żadne dwa urządzenia nie mogą używać naraz tego samego numeru, administratorzy zazwyczaj stosują tablice adresów, zapewniające prawidłowe przydzielanie adresów w sieci hostów.


Budowa i klasa adresu IP

Budowa i klasa adresu IP

Adres IP składa się z 32 bitów informacji podzielonych na 4 sekcje, zawierające po 1 bajcie każda, czyli łącznie 4 bajty:

xxx.xxx.xxx.xxx

Aby zwiększyć wydajność routingu, sieci zostały podzielone na trzy klasy, dzięki czemu routing może się rozpocząć już po zidentyfikowaniu wiodącego bajtu informacji zawartych w adresie IP. Przydzielane przez organizację InterNIC adresy IP to adresy klasy A, B i C. Klasa sieci określa znaczenie zawartości każdej z czterech sekcji adresu IP — zobacz poniżej:

Format klasy adresu IP
Klasa | Pierwszy bajt adresu xxx. | Drugi bajt adresu xxx. | Trzeci bajt adresu xxx. | Czwarty bajt adresu xxx
A | Sieć. | Host. | Host. | Host.
B | Sieć. | Sieć. | Host. | Host.
C | Sieć. | Sieć. | Sieć. | Host.

Jak pokazuje Cechy klas sieci, każdą z klas sieci odróżnia od innych identyfikator bitu wiodącego, zakres adresów, liczba dostępnych sieci i maksymalna liczba hostów.

Cechy klas sieci
Klasa | Cechy klas sieci | Zakres adresów | Maksymalna liczba sieci w klasie | Maksymalna liczba hostów w sieci
A | 0 | od 0.0.0.0 do 127.255.255.255 | 126. | Ponad 16 milionów.
B | 10. | od 128.0.0.0 do 191.255.255.255 | 16 382. | 65 534.
C | 110. | od 192.0.0.0 do 223.255.255.255 | Ponad 2 milionów. | 254.


Konfigurowanie parametrów protokołu IP

Konfigurowanie parametrów protokołu IP

Parametry konfiguracyjne protokołu TCP/IP (takie jak adres IP, maska podsieci, brama domyślna) można w urządzeniu skonfigurować na wiele różnych sposobów. Wartości te można skonfigurować ręcznie (na przykład przy użyciu usługi Telnet, wbudowanego serwera internetowego, poleceń arp i ping, a także oprogramowania HP do zarządzania) albo pobrać automatycznie przy użyciu protokołów DHCP lub BOOTP po każdym włączeniu zasilania urządzenia.

Po włączeniu zasilania nowe urządzenie, które nie może uzyskać z sieci prawidłowego adresu IP, automatycznie przypisze do siebie domyślny adres IP. Domyślny adres IP jest zależny od typu sieci, do której podłączone jest dane urządzenie. W małych sieciach prywatnych technika zwana adresowaniem lokalnym umożliwia przypisanie unikatowego adresu IP z zakresu od 169.254.1.0 do 169.254.254.255; taki adres powinien być prawidłowy. W dużych sieciach lub sieciach należących do przedsiębiorstw następuje przypisanie tymczasowego adresu 192.0.0.192, który obowiązuje do momentu odpowiedniego skonfigurowania adresu w danej sieci. Adres IP skonfigurowany na danym urządzeniu można ustalić, sprawdzając stronę konfiguracji urządzenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Protokół DHCP (Dynamic Host Configuration Protocol)
  • BOOTP


Protokół DHCP (Dynamic Host Configuration Protocol)

Protokół DHCP (Dynamic Host Configuration Protocol)

Protokół DHCP umożliwia grupie urządzeń używanie zestawu adresów IP zapewnianego przez serwer DHCP. Urządzenie lub host wysyła na serwer żądanie, a jeśli dostępny jest adres IP, to serwer przypisuje go temu urządzeniu.


BOOTP

BOOTP

BOOTP jest to protokół ładowania początkowego, służący do pobierania z serwera sieciowego parametrów konfiguracyjnych i informacji dotyczących hosta. Do transportu protokołu BOOTP służy protokół UDP. Aby urządzenia mogły wykonać rozruch i załadować do pamięci RAM informacje dotyczące konfiguracji, muszą one łączyć się z serwerem jako klienci przy użyciu protokołu ładowania początkowego BOOTP.

Aby skonfigurować urządzenie, klient wykonuje emisję pakietu żądania rozruchu, zawierającego co najmniej adres sprzętowy urządzenia (adres sprzętowy urządzenia wielofunkcyjnego). Serwer wysyła w odpowiedzi pakiet odpowiedzi rozruchu, zawierający informacje niezbędne do skonfigurowania urządzenia.


Podsieci

Podsieci

Po przydzieleniu danej organizacji sieciowego adresu IP określonej klasy przyjmuje się, że w danej lokalizacji jest nie więcej niż jedna sieć. Administratorzy sieci lokalnych dzielą sieci na kilka różnych podsieci. Podział sieci na podsieci zazwyczaj umożliwia zwiększenie wydajności i lepsze wykorzystanie ograniczonej przestrzeni adresów sieciowych.

Sekcja ta zawiera informacje na następujące tematy:

  • Maska podsieci


Maska podsieci

Maska podsieci

Maska podsieci jest to mechanizm służący do podziału jednej sieci IP na kilka różnych podsieci. Część adresu IP normalnie (w przypadku danej klasy sieci) służąca do identyfikowania węzła jest używana do identyfikowania podsieci. Maska podsieci jest stosowana do każdego adresu IP w celu określenia części służącej do identyfikowania podsieci i części służącej do identyfikowania węzła. Przykład zawiera Przykład: Maska podsieci 255.255.0.0 zastosowana do sieci klasy A..

Przykład: Maska podsieci 255.255.0.0 zastosowana do sieci klasy A.
Adres sieci klasy A | Sieć 15 | xxx | xxx | xxx
Maska podsieci | 255 | 255 | 0 | 0
Pola adresu IP z zastosowaną maską podsieci | Sieć | Podsieć | Host | Host
Przykład adresu IP węzła w podsieci 1 | 15 | 1 | 25 | 7
Przykład adresu IP węzła w podsieci 254 | 15 | 254 | 64 | 2

W przykładzie, który zawiera Przykład: Maska podsieci 255.255.0.0 zastosowana do sieci klasy A., adres IP sieci klasy A „15” został przypisany do firmy ABC. Obsługę dodatkowych sieci w siedzibie firmy ABC zapewnia zastosowanie maski podsieci 255.255.0.0. Ta maska podsieci określa, że do identyfikowania maksimum 254 podsieci będzie używany drugi bajt adresu IP. Dzięki temu każde urządzenie ma unikatowy adres w swojej podsieci, a firma ABC może utworzyć maksimum 254 podsieci, nie naruszając przydzielonej przestrzeni adresowej.


Bramy

Bramy

Bramy (routery) służą do łączenia różnych sieci. Bramy są to urządzenia działające jako tłumacze między systemami, mającymi różne protokoły komunikacyjne, formaty danych, budowę, języki lub architekturę. Bramy tworzą ponownie pakiety danych i zmieniają składnię zgodnie z wymaganiami systemu docelowego. Gdy sieci są podzielone na podsieci, bramy są wymagane w celu łączenia podsieci.

Sekcja ta zawiera informacje na następujące tematy:

  • Brama domyślna


Brama domyślna

Brama domyślna

Brama domyślna jest to brama czy router, które, jeśli nie zostaną określone, posłużą do przesyłania pakietów między sieciami. Bramę domyślną określa adres IP.

W razie istnienia wielu bram czy routerów bramę domyślną zazwyczaj określa adres pierwszego, czyli najbliższego, routera czy bramy. Jeśli nie ma żadnych bram ani routerów, jako brama domyślna przyjmowany jest zazwyczaj adres IP węzła sieciowego (takiego jak stacja robocza lub urządzenie wielofunkcyjne).


Zszywacz podręczny (tylko w modelu HP LaserJet 3392 all-in-one)
Zszywacz podręczny (tylko w modelu HP LaserJet 3392 all-in-one)

Zszywacz podręczny (tylko w modelu HP LaserJet 3392 all-in-one)

  • Opis zszywacza podręcznego
  • Ładowanie zszywek
  • Korzystanie ze zszywacza podręcznego
  • Usuwanie zacięć w zszywaczu


Opis zszywacza podręcznego

Opis zszywacza podręcznego

Zszywacz podręczny jest montowany z przodu, po prawej stronie urządzenia HP LaserJet 3392 all-in-one. Do gniazda zszywacza można włożyć maksymalnie 20 arkuszy materiałów (o gramaturze 80 g/m2 lub 20 funtów). Spowoduje to uruchomienie mechanizmu zszywającego i przepchnięcie pojedynczej zszywki przez materiał.

Uwaga

Zszywacz podręczny działa niezależnie od panelu sterowania i oprogramowania urządzenia wielofunkcyjnego i nie umożliwia automatycznego zszywania wydruków. Zszywacz nie wymaga konfiguracji, a jego działanie nie powoduje generowania komunikatów o błędach lub stanie.

Umiejscowienie zszywacza podręcznego

    http://www.hp.com


Ładowanie zszywek

Ładowanie zszywek

Każda kaseta zawiera 1500 zszywek. Aby załadować zszywki do urządzenia wielofunkcyjnego, należy wstawić kasetę ze zszywkami.

Aby załadować zszywki

1. Otwórz drzwiczki zszywacza.

Uwaga

Otwarcie drzwiczek zszywacza wyłącza zszywacz.
2. Aby wymienić kasetę ze zszywkami (np. gdy skończą się zszywki w kasecie), należy wyjąć kasetę z urządzenia wielofunkcyjnego.
3. Włóż jedną pełną kasetę na 1500 zszywek do otworu wewnątrz drzwiczek zszywacza.
4. Zamknij drzwiczki zszywacza.


Korzystanie ze zszywacza podręcznego

Korzystanie ze zszywacza podręcznego

Mechanizm zszywający jest aktywowany po włożeniu materiałów do zszywacza podręcznego.

Aby zszyć materiały za pomocą zszywacza podręcznego

1. Włóż maksymalnie 20 arkuszy materiałów (o gramaturze 80 g/m2 lub 20 funtów) do szczeliny w drzwiczkach zszywacza. Jeżeli gramatura materiałów jest większa niż 80 g/m2 lub 20 funtów, to zaleca się, aby liczba zszywanych arkuszy była mniejsza.
OSTROŻNIE

Nie należy używać zszywacza podręcznego do zszywania plastiku, tektury ani drewna. Próba zszywania takich materiałów może spowodować uszkodzenie zszywacza podręcznego.

Uwaga

Przekraczanie zalecanego obciążenia może być powodem zacięć lub uszkodzenia urządzenia.
2. Należy zaczekać, aż zszywacz zszyje arkusze. Włożenie materiałów do szczeliny zszywacza powinno spowodować uruchomienie mechanizmu zszywacza.
3. Wyjmij zszyte materiały ze szczeliny.

Uwaga

Jeśli nie możesz wyjąć materiałów po zszyciu, ostrożnie otwórz drzwiczki zszywacza i wysuń dokument na zewnątrz.


Usuwanie zacięć w zszywaczu

Usuwanie zacięć w zszywaczu

Aby zmniejszyć ryzyko wystąpienia zacięć w zszywaczu, upewnij się, że jednocześnie zszywanych jest nie więcej niż 20 stron materiałów o gramaturze 80 g/m2 lub 20 funtów.

Aby usunąć zacięcie zszywek w zszywaczu podręcznym

1. Wyłącz urządzenie HP LaserJet 3392 all-in-one i otwórz drzwiczki zszywacza.

Uwaga

Otwarcie drzwiczek zszywacza wyłącza zszywacz.
2. Wyjmij kasetę ze zszywkami z urządzenia wielofunkcyjnego.
3. Usuń wszelkie luźne zszywki ze zszywacza i z kasety ze zszywkami.
4. Wymień kasetę ze zszywkami.
5. Zamknij drzwiczki zszywacza i włącz urządzenie HP LaserJet 3390/3392 all-in-one.
6. Włóż materiały, aby sprawdzić działanie zszywacza podręcznego. Jeśli to konieczne, powtórz czynności opisane w krokach od 1 do 6.


Jak to zrobić?
Jak to zrobić?

Jak to zrobić?

  • Drukowanie: Jak to zrobić?
  • Faksowanie: Jak to zrobić?
  • Kopiowanie: Jak to zrobić?
  • Skanowanie: Jak to zrobić?
  • Sieć: Jak to zrobić?
  • Inne: Jak to zrobić?


Drukowanie: Jak to zrobić?

Drukowanie: Jak to zrobić?

Niniejsza sekcja zawiera odpowiedzi na pytania dotyczące drukowania.

Sekcja ta zawiera informacje na następujące tematy:

  • Zmienianie ustawień drukowania urządzenia wielofunkcyjnego, takich jak głośność lub jakość drukowania, w programie HP ToolboxFX
  • Drukowanie po obu stronach (Windows)
  • Drukowanie po obu stronach (Macintosh)
  • Korzystanie ze szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1)
  • Drukowanie na materiałach specjalnych


Zmienianie ustawień drukowania urządzenia wielofunkcyjnego, takich jak głośność lub jakość drukowania, w programie HP ToolboxFX

Zmienianie ustawień drukowania urządzenia wielofunkcyjnego, takich jak głośność lub jakość drukowania, w programie HP ToolboxFX

Aby zmienić domyślne ustawienia drukowania w programie HP ToolboxFX, należy wykonać poniższe czynności.

Uwaga

Zmiany ustawień drukowania wprowadzone w programie HP ToolboxFX dotyczą wszystkich przyszłych zadań drukowania.

1. | Otwórz program HP ToolboxFX i kliknij opcję Ustawienia urządzenia.
2. | Kliknij kartę Ustawienia systemowe.
3. Na karcie Ustawienia systemowe można modyfikować ustawienia wyświetlane na następujących stronach. Dla każdej strony dostępna jest Pomoc zawierająca więcej informacji.
● | Informacje o urządzeniu
● | Obsługa papieru
● | Jakość druku
● | Gęstość druku
● | Tryby drukowania
● | Ustawienia systemu
● | Data/godzina
● | Obsługa
● | Odpytywanie urządzenia
● | Zapisz/Przywróć
4. | Aby zapisać zmiany wprowadzone na tych stronach, należy kliknąć przycisk Zastosuj.

Uwaga

Jeśli podobne ustawienia występują w sterowniku drukarki, mają one priorytet przed ustawieniami wprowadzonymi w programie HP ToolboxFX.


Drukowanie po obu stronach (Windows)

Drukowanie po obu stronach (Windows)

Automatyczne drukowanie dwustronne (dupleks) jest dostępne za pomocą automatycznego dupleksera w urządzeniu HP LaserJet 3390/3392 all-in-one. Ręczne drukowanie dwustronne umożliwia urządzenie HP LaserJet 3050/3052/3055/3390/3392 all-in-one. Aby drukować po obu stronach w trybie ręcznym, należy podać arkusz do urządzenia dwa razy.

Uwaga

Opcja Drukuj na obu stronach (ręcznie) w sterowniku drukarki jest dostępna tylko, jeśli niedostępne jest automatyczne drukowanie dwustronne lub jeśli nie jest ono obsługiwane dla używanego rodzaju materiału.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)
  • Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)
  • Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one)


Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)

Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)

1. Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
● | W przypadku podajnika 1. włóż papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do dołu i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Nie wkładaj papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier typu bond). Mogłoby to spowodować zacięcie w urządzeniu wielofunkcyjnym.

2. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
3. | W systemie Windows na karcie Wykończenie kliknij opcję Druk dwustronny.
4. | Kliknij przycisk OK. Produkt jest przygotowany do drukowania na obu stronach arkusza.


Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one)

Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one)

1. Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
● | W przypadku podajnika 1. włóż papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do góry i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Nie wkładaj papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier dokumentowy). Może to doprowadzić do zacięcia się papieru.

2. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
3. | Na karcie Wykończenie wybierz opcję Druk na dwóch stronach (ręcznie).
4. | Kliknij przycisk OK.
5. | Wyślij zlecenia drukowania do produktu.
6. | Przejdź do urządzenia. Wyjmij niezadrukowany papier z podajnika 1. Wydrukowany stos włóż do podajnika określonego na panelu sterowania. Załaduj papier zadrukowaną stroną do góry i dolną krawędzią w kierunku urządzenia. Przed ponownym podaniem stosu wydruków do drukowania drugiej połowy zadania wykonaj instrukcje wyświetlone w oknie podręcznym.
7. | Na wyświetlaczu panelu sterowania może pojawić się monit z prośbą o naciśnięcie przycisku w celu kontynuacji.


Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)

Aby drukować dwustronnie w trybie automatycznym (HP LaserJet 3390/3392 all-in-one)

1. Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
● | W podajniku 1 załaduj papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do urządzenia.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do dołu i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Nie wkładaj papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier dokumentowy). Może to doprowadzić do zacięcia się papieru.

2. | Otwórz sterownik drukarki (zobacz sekcję Uzyskiwanie dostępu do sterowników drukarek).
3. | Otwórz menu Layout (Układ) w menu podręcznym.
4. | Obok opcji Two Sided Printing (Drukowanie dwustronne) wybierz Long-Edge Binding (Łączenie wzdłuż długiej krawędzi) lub Short-Edge Binding (Łączenie wzdłuż krótkiej krawędzi).
5. | Puknij opcję Print (Drukuj).


Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)

Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3050/3052/3055 all-in-one)

1. | Z poziomu używanego programu otwórz właściwości urządzenia (sterownik drukarki).
2. | Na karcie Finishing (Wykończenie) wybierz opcję Manually print on 2nd side (Drukuj ręcznie na drugiej stronie).
3. | Wydrukuj dokument.
4. | Po wydrukowaniu jednej strony wyjmij pozostały papier z podajnika i odłóż go na bok do czasu zakończenia ręcznego drukowania dwustronnego.
5. | Zbierz wydrukowane arkusze, odwróć je stroną zadrukowaną do dołu i wyrównaj cały stos.
6. | Umieść ponownie stos materiałów w podajniku wejściowym. Wydrukowana strona powinna być ułożona drukiem do dołu i podawana górną krawędzią do urządzenia.
7. | Na ekranie komputera kliknij przycisk OK i zaczekaj na wydrukowanie drugiej strony.


Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one) (Macintosh)

Aby drukować dwustronnie w trybie ręcznym (HP LaserJet 3390/3392 all-in-one) (Macintosh)

1. Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
● | W przypadku podajnika 1. włóż papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do góry i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Nie wkładaj papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier dokumentowy). Może to doprowadzić do zacięcia się papieru.

2. | Otwórz sterownik drukarki (zobacz Uzyskiwanie dostępu do sterowników drukarek).
3. | Na karcie Wykończenie wybierz opcję Druk na dwóch stronach (ręcznie).
4. | Kliknij przycisk OK.
5. | Wyślij zlecenia drukowania do produktu.
6. | Przejdź do urządzenia. Wyjmij niezadrukowany papier z podajnika 1. Wydrukowany stos włóż do podajnika określonego na panelu sterowania. Załaduj papier zadrukowaną stroną do góry i dolną krawędzią w kierunku urządzenia. Przed ponownym podaniem stosu wydruków do drukowania drugiej połowy zadania wykonaj instrukcje wyświetlone w oknie podręcznym.
7. | Na wyświetlaczu panelu sterowania może pojawić się monit z prośbą o naciśnięcie przycisku w celu kontynuacji.


Korzystanie ze szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1)

Korzystanie ze szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1)

Szczelina do szybkiego podawania pojedynczych arkuszy może pomieścić jeden arkusz papieru o maksymalnej gramaturze 163 g/m2 albo jedną kopertę, folię lub kartę. Załaduj materiał górną krawędzią w kierunku urządzenia i stroną do zadrukowania do góry. Aby zapobiec zacięciom i przekrzywianiu, należy zawsze dopasować prowadnice brzegów materiału przed jego podaniem.

Uwaga

Podczas pobierania materiałów z wykorzystaniem szczeliny do szybkiego podawania pojedynczych arkuszy materiały są częściowo wciągane przez urządzenie wielofunkcyjne. Przed podaniem następnego arkusza materiałów należy zaczekać, aż urządzenie zatrzyma się. Arkusze można podawać tylko pojedynczo.


Faksowanie: Jak to zrobić?

Faksowanie: Jak to zrobić?

Niniejsza sekcja zawiera odpowiedzi na pytania dotyczące faksowania.

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z Kreatora konfiguracji
  • Wysyłanie faksu za pomocą urządzenia wielofunkcyjnego
  • Ponowne drukowanie faksów
  • Drukowanie rejestru czynności faksu
  • Przekierowanie odebranych faksów na inny numer faksu
  • Wysyłanie i odbieranie faksów za pomocą komputera
  • Dodawanie lub usuwanie kontaktu
  • Aby usunąć kody szybkiego wybierania oraz klawisze szybkiego dostępu
  • Książka telefoniczna faksu
  • Aby zaprogramować lub edytować kody szybkiego wybierania oraz klawisze szybkiego dostępu
  • Tworzenie nowej listy grupowej
  • Importowanie kontaktów z innego źródła
  • Zmienianie domyślnego ustawienia jasności/przyciemnienia (kontrastu)
  • Zmiana ustawień rozdzielczości
  • Korzystanie z przycisków panelu sterowania urządzenia wielofunkcyjnego
  • Wprowadzanie tekstu za pomocą panelu sterowania


Korzystanie z Kreatora konfiguracji

Korzystanie z Kreatora konfiguracji

Przed rozpoczęciem korzystania z funkcji faksu dostępnych w urządzeniu wielofunkcyjnym należy wykonać następujące czynności:

● | Ustawianie daty i godziny
● | Konfigurowanie nagłówka faksu
Uwaga

Jeśli oprogramowanie urządzenia jest instalowane na komputerze, można pominąć resztę instrukcji znajdujących się w tym rozdziale. Program instalacyjny pomoże w skonfigurowaniu ustawień faksu, o ile nie jest używany system operacyjny Microsoft Windows® 95 lub Windows NT®. Odpowiednie wskazówki można znaleźć w ekranowej instrukcji obsługi.

Po zakończeniu instalacji oprogramowania można rozpocząć wysyłanie faksów z komputera. Jeżeli instalacja funkcji faksowania nie została zakończona podczas instalowania oprogramowania, można ją dokończyć w dowolnej chwili za pomocą Kreatora ustawień faksu, dostępnego w grupie programów urządzenia wielofunkcyjnego (kliknij przycisk Start, polecenie Programy, HP, nazwę urządzenia i opcję Kreator ustawień faksu HP).

W Stanach Zjednoczonych i wielu innych krajach/regionach ustawienie czasu, daty i innych informacji w nagłówku faksu jest wymagane przepisami prawa.


Wysyłanie faksu za pomocą urządzenia wielofunkcyjnego

Wysyłanie faksu za pomocą urządzenia wielofunkcyjnego

1. | Wybierz numer za pomocą przycisków alfanumerycznych na panelu sterowania urządzenia. Jeśli wybierany numer faksu został przypisany do klawisza szybkiego dostępu, naciśnij ten klawisz. lub Jeśli dla numeru faksu odbiorcy zdefiniowano kod szybkiego wybierania, naciśnij przycisk Książka telefoniczna, wprowadź kod za pomocą przycisków alfanumerycznych, a następnie naciśnij przycisk [image] .
2. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego. Jeśli faksujesz, skanując ze skanera płaskiego, wybierz opcję TAK gdy wyświetlony zostanie komunikat Wysłać z szyby? 1=Tak 2=Nie, po czym naciśnij przycisk [image] .
3. | Naciśnij przycisk Uruchom faks.

Kiedy ostatnia strona faksu opuści urządzenie, można wysłać następny faks albo rozpocząć inne kopiowanie lub skanowanie.

Aby ułatwić sobie wysyłanie faksów pod często używane numery, można przypisać do nich klawisze szybkiego dostępu lub kody szybkiego wybierania. Zobacz sekcje Aby zaprogramować lub edytować kody szybkiego wybierania oraz klawisze szybkiego dostępu i Aby szybko zaprogramować kody szybkiego wybierania lub klawisze szybkiego dostępu. Przy wyborze odbiorców faksów można posłużyć się elektroniczną książką telefoniczną. Elektroniczne książki telefoniczne tworzy się za pomocą specjalnych programów, oferowanych przez inne firmy.


Przekierowanie odebranych faksów na inny numer faksu

Przekierowanie odebranych faksów na inny numer faksu

Można tak ustawić urządzenie wielofunkcyjne, aby przekazywało przychodzące faksy pod inny numer faksu. Gdy do urządzenia wielofunkcyjnego przyjdzie faks, jest on zapisywany w pamięci. Następnie urządzenie wybiera odpowiedni numer i wysyła faks. Jeśli urządzenie nie może przekazać faksu z powodu wystąpienia błędu (na przykład numer jest zajęty), a kolejne próby są również nieskuteczne, urządzenie drukuje faks.

Jeśli podczas odbierania faksu zapełni się pamięć urządzenia wielofunkcyjnego, wówczas urządzenie przerywa odbieranie faksu i przekazuje jedynie odebrane strony i częściowo odebrane strony zapisane w pamięci.

Podczas korzystania z funkcji przekierowania faksów tylko to urządzenie może odbierać faksy (faksów nie może odbierać komputer), a tryb odbierania musi być ustawiony na Automatyczne (zobacz sekcja Ustawianie trybu odbierania).

Aby korzystać z funkcji przekierowania faksu

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia odbioru faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Prześlij faks dalej, a następnie naciśnij przycisk [image] .
5. | Naciśnij przycisk >, aby wybrać opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .
6. | Po włączeniu funkcji przekierowania faksów wprowadź za pomocą przycisków alfanumerycznych numer faksu, na który faksy mają być przesyłane, po czym naciśnij przycisk [image] , aby zapisać ustawienie.


Wysyłanie i odbieranie faksów za pomocą komputera

Wysyłanie i odbieranie faksów za pomocą komputera

Niniejsza sekcja zawiera podstawowe instrukcje wysyłania faksów za pomocą oprogramowania dostarczonego wraz z urządzeniem. Wszystkie inne tematy związane z oprogramowaniem omówione są w jego pomocy, do której można uzyskać dostęp z menu Pomoc programu.

Uwaga

Oprogramowanie do faksowania HP i program HP ToolboxFX nie są obsługiwane w systemie Microsoft Windows 98 i Windows Me. Program HP ToolboxFX nie jest obsługiwany na komputerach Macintosh.

Uwaga

Odbieranie faksów za pomocą komputera Macintosh nie jest obsługiwane.

Dokumenty elektroniczne mogą być faksowane z komputera po spełnieniu następujących wymagań:

● | Urządzenie jest podłączone do komputera bezpośrednio lub za pośrednictwem sieci TCP/IP.
● | Oprogramowanie urządzenia wielofunkcyjnego jest zainstalowane na tym komputerze.
● | Używanym systemem jest Microsoft Windows 2000, XP, Mac OS X V10.3 lub V10.4.
Aby wysłać faks za pomocą oprogramowania (Windows 2000 lub XP)

Procedura wysyłania faksu różni się w zależności od specyfikacji systemu. Poniżej przestawiono najbardziej typowe czynności.

1. | Kliknij przycisk Start, polecenie Programy (lub polecenie Wszystkie programy w systemie Windows XP), a następnie kliknij polecenie Hewlett Packard.
2. | Kliknij opcję Urządzenie wielofunkcyjne HP LaserJet, a następnie kliknij opcję Wyślij faks. Wyświetlone zostanie okno programu do faksowania.
3. | Wpisz numer faksu jednego lub kilku odbiorców.
4. | Włóż dokument do automatycznego podajnika dokumentów (ADF).
5. | Dołącz stronę wiodącą (opcjonalnie).
6. | Kliknij przycisk Wyślij teraz lub Wyślij później i wybierz datę i godzinę.

Uwaga

Faks można również wysłać z programu HP ToolboxFX przechodząc do sekcji Zadania faksowania i klikając przycisk Wyślij faks.

Aby wysłać faks za pomocą oprogramowania (Mac OS X V10.3 i V10.4)

1. | Włóż dokument do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego.
2. | Otwórz program HP Director i kliknij polecenie Fax. Wyświetlone zostanie okno programu do faksowania.
3. | Wybierz opcję Fax w oknie dialogowym Print (Drukuj).
4. | Wpisz numer faksu jednego lub kilku odbiorców.
5. | Dołącz stronę wiodącą (opcjonalnie).
6. | Kliknij opcję Faks.

Aby wysłać faks z aplikacji innych firm, takich jak program Microsoft Word (wszystkie systemy operacyjne)

1. | Otwórz dokument w aplikacji innej firmy.
2. | Kliknij menu Plik, a następnie polecenie Drukuj.
3. | Z rozwijanej listy drukarek wybierz sterownik faksu. Wyświetlone zostanie okno programu do faksowania.
4. | Użytkownicy systemu Windows: Wykonaj czynności opisane w krokach od 2 do 5 w sekcji dotyczącej systemu Windows w rozdziale Wysyłanie i odbieranie faksów za pomocą komputera. lub Użytkownicy systemów Mac: Wykonaj czynności opisane w krokach od 2 do 6 w sekcjach dotyczących systemu Mac OS X V10.3 lub Mac OS X V10.4, w rozdziale Wysyłanie i odbieranie faksów za pomocą komputera.

Odbieranie faksów na komputerze

Aby odbierać faksy na komputerze, należy włączyć w programie opcję odbierania na komputerze (zobacz Pomoc oprogramowania urządzenia wielofunkcyjnego). Opcję odbierania na komputerze można włączyć tylko z jednego komputera. Jeśli z jakichś powodów korzystanie z komputera nie jest możliwe, poniższa procedura pozwala na wyłączenie opcji odbierania na komputerze z panelu sterowania urządzenia.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisku < lub > wybierz opcję Funkcje faksu, a następnie naciśnij przycisk [image] .
3. | Po wybraniu ustawienia Zatrzymaj odbieranie na komputerze zostaną wydrukowane wszystkie faksy pozostające w pamięci urządzenia wielofunkcyjnego.


Dodawanie lub usuwanie kontaktu

Dodawanie lub usuwanie kontaktu

Kody szybkiego wybierania od 1 do 10 (HP LaserJet 3050 all-in-one), od 1 do 12 (HP LaserJet 3055 all-in-one) lub od 1 do 16 (HP LaserJet 3390/3392 all-in-one) są również skojarzone z odpowiednimi klawiszami szybkiego dostępu na panelu sterowania. Klawiszom szybkiego dostępu mogą być przyporządkowane kody szybkiego wybierania lub kody wybierania grupowego. Pojedynczy numer faksu może zawierać do 50 znaków.

Uwaga

Aby uzyskać dostęp do wszystkich kodów szybkiego wybierania, należy użyć przycisku Zmień. Kody szybkiego wybierania od 6 do 10 (HP LaserJet 3050 all-in-one), od 7 do 12 (HP LaserJet 3055 all-in-one) lub od 9 do 16 (HP LaserJet 3390/3392 all-in-one) są również dostępne po naciśnięciu przycisku Zmień i skojarzonego klawisza szybkiego dostępu na panelu sterowania.

Uwaga

Kody szybkiego wybierania, klawisze szybkiego dostępu oraz kody wybierania grupowego można łatwiej zaprogramować w oprogramowaniu. Instrukcje dotyczące programowania kodów szybkiego wybierania, klawiszy szybkiego dostępu i kodów wybierania grupowego za pomocą programu HP ToolboxFX można znaleźć w ekranowej pomocy programu HP ToolboxFX.

Aby zaprogramować kody szybkiego wybierania oraz klawisze szybkiego dostępu bezpośrednio z panelu sterowania, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image].
3. | Naciśnij przycisk [image], aby wybrać opcję Książka telefoniczna.
4. | Naciśnij przycisk [image], aby wybrać opcję Ustawienia indywidualne.
5. | Naciśnij przycisk [image], aby wybrać opcję Dodaj/Edytuj.
6. Za pomocą przycisków alfanumerycznych określ numer kodu szybkiego wybierania, który ma być skojarzony z tym numerem faksu, po czym naciśnij przycisk [image]. Określenie numeru z zakresu od 1 do 10, od 1 do 12 lub od 1 do 16 tworzy również skojarzenie numeru faksu z odpowiednim klawiszem szybkiego dostępu.
Uwaga

Przy wpisywaniu numeru faksu naciskaj przycisk Pauza do czasu pojawienia się przecinka (,), aby wstawić przerwę w wybieraniu numeru, albo naciskaj przycisk * do czasu pojawienia się komunikatu W, jeśli chcesz, aby urządzenie oczekiwało na ton wybierania.

7. | Za pomocą przycisków alfanumerycznych wprowadź numer faksu. Wstaw przerwy lub inne wymagane numery, takie jak numer kierunkowy, kod dostępu dla numerów spoza systemu PBX (zwykle 9 lub 0) lub prefiks wybierania numeru zamiejscowego.
8. | Naciśnij przycisk [image].
9. Za pomocą przycisków alfanumerycznych wprowadź nazwę dla tego numeru faksu. W tym celu naciskaj przycisk alfanumeryczny do czasu pojawienia się żądanej litery na wyświetlaczu. (Listę znaków zamieszczono w sekcji Używanie znaków wybierania numeru).
Uwaga

Aby wstawić znak interpunkcyjny, naciskaj kilkakrotnie przycisk gwiazdki (*) do czasu pojawienia się żądanego znaku, a następnie naciśnij przycisk >, aby przejść do następnej pozycji.

10. | Naciśnij przycisk [image], aby zapisać informacje.
11. | Aby zaprogramować więcej kodów szybkiego wybierania lub klawiszy szybkiego dostępu, powtórz czynności opisane w krokach od 1 do 10.


Książka telefoniczna faksu

Książka telefoniczna faksu

Książka telefoniczna faksu umożliwia dodawanie i usuwanie pojedynczych i grupowych pozycji z listy szybkiego wybierania, importowanie książek telefonicznych z różnych źródeł oraz aktualizowanie i edycję listy kontaktów.

● Aby dodać pojedynczy kontakt do listy szybkiego wybierania, zaznacz pole wyboru obok numeru szybkiego wybierania, który chcesz określić. Wpisz nazwę kontaktu w oknie Nazwa kontaktu. Wpisz numer faksu w oknie Numer faksu. Kliknij przycisk Dodaj/Edytuj.
● Aby dodać grupę kontaktów do listy szybkiego wybierania, zaznacz pole wyboru obok numeru szybkiego wybierania, który chcesz określić. Kliknij opcję Nowa/Edytuj grupę. Kliknij dwukrotnie nazwę kontaktu na liście po lewej stronie lub zaznacz nazwę po lewej stronie i kliknij odpowiednią strzałkę, aby przenieść kontakt na listę grupy po prawej stronie. Te same dwie metody można wykorzystać do przenoszenia nazw z prawej na lewą stronę. Po utworzeniu grupy wpisz jej nazwę w oknie Nazwa grupy, a następnie kliknij przycisk OK.
● Aby edytować istniejący pojedynczy kod szybkiego wybierania, zaznacz go, klikając w dowolnym miejscu w wierszu zawierającym nazwę kontaktu, wpisz zmiany w odpowiednich oknach, a następnie kliknij przycisk Dodaj/Edytuj. Ponadto zmiany można wprowadzać bezpośrednio na liście w książce telefonicznej, klikając wpis i wpisując zmiany. Upewnij się, że w kolumnie Wybierz nie jest wstawiony znacznik wyboru.
● Aby edytować istniejący kod szybkiego wybierania grupowego, zaznacz go, klikając w dowolnym miejscu w wierszu zawierającym nazwę grupy, a następnie kliknij przycisk Nowa/Edytuj grupę. Wprowadź żądane zmiany i kliknij przycisk OK. Nazwę grupy można zmienić bezpośrednio na liście w książce telefonicznej, klikając pozycję i wpisując żądane zmiany. Upewnij się, że w kolumnie Wybierz nie jest wstawiony znacznik wyboru.
● Aby usunąć kod z listy szybkiego wybierania, zaznacz go i kliknij przycisk Usuń.
● Aby przenieść kod szybkiego wybierania, zaznacz go i kliknij przycisk Przenieś albo wybierz opcję Przenieś i wskaż dany kod w oknie dialogowym. Wybierz opcję Następny pusty wiersz lub określ numer wiersza, do którego chcesz przenieść kod.
Uwaga

W przypadku wskazania wiersza, który jest zajęty, nowy wpis zastąpi wpis już istniejący.
● Aby importować kontakty z książek telefonicznych programów Lotus Notes, Outlook lub Outlook Express, kliknij opcję Importuj książkę telefoniczną. Wybierz odpowiedni program, przejdź do właściwego pliku i kliknij przycisk OK. Można również wybrać pojedyncze wpisy z książki telefonicznej zamiast importować całą książkę.
● Aby wybrać wszystkie pozycje na liście szybkiego wybierania, kliknij nagłówek kolumny Wybierz.

Numery faksów oprócz cyfr mogą zawierać następujące znaki:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <spacja>
Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.

Aby uzyskać więcej informacji na temat faksowania, zobacz sekcję Faks.


Tworzenie nowej listy grupowej

Tworzenie nowej listy grupowej

W przypadku wysyłania tej samej informacji do stałej grupy odbiorców, dla uproszczenia zadania można zaprogramować kod wybierania grupowego. Kody wybierania grupowego składają się z kodów szybkiego wybierania. Kody wybierania grupowego od 1 do 10 (HP LaserJet 3050 all-in-one), od 1 do 12 (HP LaserJet 3055 all-in-one) lub od 1 do 16 (HP LaserJet 3390/3392 all-in-one) są również skojarzone z odpowiednimi klawiszami szybkiego dostępu na panelu sterowania.

Do grupy może zostać dodany dowolny kod szybkiego wybierania. Wszyscy członkowie grupy muszą wcześniej posiadać przypisany kod szybkiego wybierania lub klawisz szybkiego dostępu.

Uwaga

Kody szybkiego wybierania, klawisze szybkiego dostępu oraz kody wybierania grupowego można łatwiej zaprogramować w oprogramowaniu. Instrukcje dotyczące programowania kodów szybkiego wybierania, klawiszy szybkiego dostępu i kodów wybierania grupowego za pomocą programu HP ToolboxFX można znaleźć w ekranowej pomocy programu HP ToolboxFX.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby zaprogramować kody wybierania grupowego
  • Aby usunąć kody wybierania grupowego
  • Aby usunąć przypisanie do kodu wybierania grupowego
  • Aby usunąć wszystkie pozycje z książki telefonicznej


Aby usunąć wszystkie pozycje z książki telefonicznej

Aby usunąć wszystkie pozycje z książki telefonicznej

Istnieje możliwość usunięcia wszystkich kodów szybkiego wybierania, klawiszy szybkiego dostępu oraz kodów wybierania grupowego zaprogramowanych w urządzeniu.

OSTROŻNIE

Jeśli kody szybkiego wybierania, klawisze szybkiego dostępu oraz kody wybierania grupowego zostaną usunięte, nie ma możliwości ich odzyskania.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk [image] , aby wybrać opcję Książka telefoniczna.
4. | Za pomocą przycisków < i > wybierz opcję Usuń wszystko, a następnie naciśnij przycisk [image] .
5. | Naciśnij przycisk [image] , aby potwierdzić usunięcie.

Aby utworzyć nową listę grupową za pomocą programu HP ToolboxFX, zobacz sekcję Książka telefoniczna faksu.


Importowanie kontaktów z innego źródła

Importowanie kontaktów z innego źródła

Książka telefoniczna faksu umożliwia dodawanie i usuwanie pojedynczych i grupowych pozycji z listy szybkiego wybierania, importowanie książek telefonicznych z różnych źródeł oraz aktualizowanie i edycję listy kontaktów.

● Aby dodać pojedynczy kontakt do listy szybkiego wybierania, zaznacz pole wyboru obok numeru szybkiego wybierania, który chcesz określić. Wpisz nazwę kontaktu w oknie Nazwa kontaktu. Wpisz numer faksu w oknie Numer faksu. Kliknij przycisk Dodaj/Edytuj.
● Aby dodać grupę kontaktów do listy szybkiego wybierania, zaznacz pole wyboru obok numeru szybkiego wybierania, który chcesz określić. Kliknij opcję Nowa/Edytuj grupę. Kliknij dwukrotnie nazwę kontaktu na liście po lewej stronie lub zaznacz nazwę po lewej stronie i kliknij odpowiednią strzałkę, aby przenieść kontakt na listę grupy po prawej stronie. Te same dwie metody można wykorzystać do przenoszenia nazw z prawej na lewą stronę. Po utworzeniu grupy wpisz jej nazwę w oknie Nazwa grupy, a następnie kliknij przycisk OK.
● Aby edytować istniejący pojedynczy kod szybkiego wybierania, zaznacz go, klikając w dowolnym miejscu w wierszu zawierającym nazwę kontaktu, wpisz zmiany w odpowiednich oknach, a następnie kliknij przycisk Dodaj/Edytuj. Ponadto zmiany można wprowadzać bezpośrednio na liście w książce telefonicznej, klikając wpis i wpisując zmiany. Upewnij się, że w kolumnie Wybierz nie jest wstawiony znacznik wyboru.
● Aby edytować istniejący kod szybkiego wybierania grupowego, zaznacz go, klikając w dowolnym miejscu w wierszu zawierającym nazwę grupy, a następnie kliknij przycisk Nowa/Edytuj grupę. Wprowadź żądane zmiany i kliknij przycisk OK. Nazwę grupy można zmienić bezpośrednio na liście w książce telefonicznej, klikając pozycję i wpisując żądane zmiany. Upewnij się, że w kolumnie Wybierz nie jest wstawiony znacznik wyboru.
● Aby usunąć kod z listy szybkiego wybierania, zaznacz go i kliknij przycisk Usuń.
● Aby przenieść kod szybkiego wybierania, zaznacz go i kliknij przycisk Przenieś albo wybierz opcję Przenieś i wskaż dany kod w oknie dialogowym. Wybierz opcję Następny pusty wiersz lub określ numer wiersza, do którego chcesz przenieść kod.
Uwaga

W przypadku wskazania wiersza, który jest zajęty, nowy wpis zastąpi wpis już istniejący.
● Aby importować kontakty z książek telefonicznych programów Lotus Notes, Outlook lub Outlook Express, kliknij opcję Importuj książkę telefoniczną. Wybierz odpowiedni program, przejdź do właściwego pliku i kliknij przycisk OK. Można również wybrać pojedyncze wpisy z książki telefonicznej zamiast importować całą książkę.
● Aby wybrać wszystkie pozycje na liście szybkiego wybierania, kliknij nagłówek kolumny Wybierz.

Numery faksów oprócz cyfr mogą zawierać następujące znaki:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <spacja>
Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.

Aby uzyskać więcej informacji na temat faksowania, zobacz sekcję Faks.


Zmienianie domyślnego ustawienia jasności/przyciemnienia (kontrastu)

Zmienianie domyślnego ustawienia jasności/przyciemnienia (kontrastu)

Kontrast ma wpływ na poziom jasności wysyłanych faksów.

Aby zmienić domyślne ustawienie jaśniej/ciemniej (kontrast)

Domyślne ustawienie jaśniej/ciemniej jest kontrastem standardowo używanym podczas wysyłania faksów. Przy domyślnym ustawieniu suwak jest ustawiony w pozycji środkowej.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Domyślny kontrast, a następnie naciśnij przycisk [image] .
5. | Za pomocą przycisku < przesuń suwak w lewo, aby wysłać faks jaśniejszy od oryginału, lub za pomocą przycisku > przesuń go w prawo, aby wysłać faks ciemniejszy od oryginału.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Zmiana ustawień rozdzielczości

Zmiana ustawień rozdzielczości

Uwaga

Zwiększenie rozdzielczości zwiększa rozmiar faksu. Większe faksy zwiększają czas potrzebny do ich wysłania i mogą przekraczać wielkość dostępnej w urządzeniu pamięci.

Domyślne, fabryczne ustawienie rozdzielczości to Lekki.

Poniższa procedura umożliwia zmianę domyślnej rozdzielczości dla wszystkich zadań faksowania na jedno z następujących ustawień:

● | Standard: To ustawienie daje najniższą jakość faksów i najkrótszy czas transmisji.
● | Lekki: To ustawienie zapewnia lepszą jakość faksów niż ustawienie Standard, które jest zwykle wystarczające dla dokumentów tekstowych.
● | Superlekki: To ustawienie jest optymalne dla dokumentów zawierających tekst i grafikę. Czas transmisji jest dłuższy niż przy ustawieniu Lekki, lecz krótszy niż przy ustawieniu Zdjęcie.
● | Zdjęcie: To ustawienie zapewnia najlepszą jakość grafiki, lecz równocześnie znacznie wydłuża czas transmisji.
Aby zmienić ustawienie rozdzielczości domyślnej

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia faksu, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Ustawienia wysyłania faksów, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz opcję Rozdzielczość domyślna, a następnie naciśnij przycisk [image] .
5. | Użyj przycisków < i >, aby zmienić ustawienie rozdzielczości.
6. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Aby dopasować rozdzielczość dla bieżącego zadania faksowania

1. | Na panelu sterowania urządzenia naciśnij przycisk Rozdzielczość, aby wyświetlić bieżące ustawienie rozdzielczości.
2. | Użyj przycisków < i >, aby wybrać odpowiednie ustawienie rozdzielczości.
3. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Uwaga

Procedura ta powoduje zmianę rozdzielczości faksu dla bieżącego zadania faksowania. Instrukcje zmiany domyślnej rozdzielczości faksu można znaleźć w sekcji Zmienianie ustawień rozdzielczości.

Uwaga

W celu zmiany kontrastu faksu lub rozmiaru skanowania z szyby skanera należy zmienić ustawienia domyślne Zobacz sekcję Zmiana domyślnego ustawienia jaśniej/ciemniej (kontrastu) lub Zmiana domyślnego ustawienia rozmiaru szyby.


Korzystanie z przycisków panelu sterowania urządzenia wielofunkcyjnego

Korzystanie z przycisków panelu sterowania urządzenia wielofunkcyjnego

Przyciski sterowania służące do wysyłania faksów znajdują się po lewej stronie panelu sterowania.


Wprowadzanie tekstu za pomocą panelu sterowania

Wprowadzanie tekstu za pomocą panelu sterowania

Aby wprowadzać informacje z panelu sterowania urządzenia za pomocą klawiatury alfanumerycznej i przycisków < i >, należy postępować według poniższych instrukcji:

● | Liczby: Aby wprowadzić liczbę, naciśnij przycisk alfanumeryczny wybranej cyfry.
● | Litery: Aby wprowadzić literę, naciskaj odpowiedni przycisk alfanumeryczny do czasu pojawienia się żądanej litery na wyświetlaczu (jeżeli na przykład pierwszą potrzebną literą jest „C”, naciskaj przycisk 2 do czasu pojawienia się na wyświetlaczu litery C).
● | Znaki przestankowe: Aby wprowadzić znak przestankowy, naciskaj przycisk *, aż na wyświetlaczu panelu sterowania pojawi się właściwy znak.
● | Odstępy: Po wprowadzeniu dowolnego znaku naciśnij dwukrotnie przycisk >, aby wstawić odstęp i przesunąć kursor w prawo.
● | Błędy: Jeśli wprowadzony zostanie nieprawidłowy znak, użyj przycisku <, aby go usunąć, po czym wprowadź prawidłowy znak.
Uwaga

Więcej informacji na temat wprowadzania znaków za pomocą panelu sterowania znajduje się w sekcji Korzystanie z wybierania ręcznego.


Kopiowanie: Jak to zrobić?

Kopiowanie: Jak to zrobić?

Niniejsza sekcja zawiera odpowiedzi na pytania dotyczące kopiowania.

Sekcja ta zawiera informacje na następujące tematy:

  • Kopiowanie dokumentów dwustronnych (HP LaserJet 3050 all-in-one)
  • Kopiowanie dokumentów dwustronnych (urządzenie wielofunkcyjne HP LaserJet 3052/3055)
  • Używanie funkcji automatycznego drukowania dwustronnego (dupleks) do kopiowania dokumentów (HP LaserJet 3390/3392 all-in-one)
  • Zmniejszanie lub powiększanie kopii
  • Dopasowanie ustawień jasności/przyciemnienia (kontrastu)
  • Zmiana ustawień sortowania kopii
  • Dopasowanie jakości kopiowania
  • Kopiowanie na materiałach różnych rodzajów i rozmiarów
  • Zmienianie wybranego podajnika (HP LaserJet 3390/3392 all-in-one)
  • Zmiana liczby kopii


Zmniejszanie lub powiększanie kopii

Zmniejszanie lub powiększanie kopii

Urządzenie może zmniejszać kopie do 25% oryginału i powiększać je do 400% oryginału.

Sekcja ta zawiera informacje na następujące tematy:

  • Regulowanie rozmiaru kopii


Regulowanie rozmiaru kopii

Regulowanie rozmiaru kopii

Pomniejszanie lub powiększanie kopii dla bieżącego zadania

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Zmniejsz/Powiększ.
2. Wybierz rozmiar, do jakiego mają zostać pomniejszone lub powiększone kopie w bieżącym zadaniu (zobacz ustawienia podane w sekcji Zmniejszanie lub powiększanie kopii).
Uwaga

W przypadku wybrania opcji Nietypowy: 25-400% wpisz procent za pomocą przycisków alfanumerycznych.

Po wybraniu opcji 2 strony/arkusz lub 4 strony/arkusz wybierz orientację strony (pionowa lub pozioma).

3. | Naciśnij przycisk Rozpocznij kopiowanie, aby zapisać ustawienie i rozpocząć kopiowanie, lub przycisk [image], aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.

Uwaga

Zmiana tego ustawienia pozostanie aktywna przez około dwie minuty po zakończeniu kopiowania. W tym czasie na wyświetlaczu panelu sterowania urządzenia będzie widoczny komunikat Ustawienia=Domyślne.

Należy zmienić domyślny rozmiar materiału w podajniku materiałów, aby dopasować rozmiar wyjściowy, inaczej część kopii może zostać ucięta.

Aby dopasować domyślny rozmiar kopii
Uwaga

Domyślny rozmiar kopii jest rozmiarem, do którego urządzenie będzie standardowo pomniejszało lub powiększało dokument. Jeśli zachowane zostanie domyślne ustawienie Oryginał=100%, wszystkie kopie będą posiadały ten sam rozmiar, co oryginał.

1. | Naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image].
3. | Za pomocą przycisków < i > wybierz opcję Domyślne pomniejszenie/powiększenie, a następnie naciśnij przycisk [image].
4. Użyj przycisków < i >, aby wybrać opcję standardowego pomniejszenia lub powiększenia kopii (zobacz ustawienia pomniejszania/powiększania podane w sekcji Zmniejszanie lub powiększanie kopii).
Uwaga

Po wybraniu opcji Nietypowy: 25-400% wpisz procent oryginalnego rozmiaru dla kopii.

Po wybraniu opcji 2 strony/arkusz lub 4 strony/arkusz wybierz orientację strony (pionowa lub pozioma).

5. | Naciśnij przycisk [image], aby zapisać wybrane ustawienie.


Dopasowanie ustawień jasności/przyciemnienia (kontrastu)

Dopasowanie ustawień jasności/przyciemnienia (kontrastu)

Ustawienia jaśniej/ciemniej wpływają na rozjaśnienie lub przyciemnienie (kontrast) kopii. Poniższa procedura umożliwia zmianę kontrastu tylko dla bieżącego zadania kopiowania.

Aby dopasować ustawienie jaśniej/ciemniej dla bieżącego zadania

1. | Na panelu sterowania urządzenia naciśnij przycisk Jasność, aby wyświetlić bieżące ustawienie kontrastu.
2. | Użyj przycisków < i >, aby dopasować ustawienia. Przesuń suwak w lewo w celu wykonywania kopii jaśniejszych niż oryginał lub w prawo w celu wykonywania kopii ciemniejszych niż oryginał.
3. Naciśnij przycisk Rozpocznij kopiowanie, aby zapisać ustawienie i rozpocząć kopiowanie, lub przycisk [image], aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.
Uwaga

Zmiana tego ustawienia pozostanie aktywna przez około dwie minuty po zakończeniu kopiowania. W tym czasie na wyświetlaczu panelu sterowania urządzenia będzie widoczny komunikat Ustawienia=Domyślne.

Aby dopasować domyślne ustawienie jaśniej/ciemniej
Uwaga

Domyślne ustawienie jaśniej/ciemniej wpływa na wszystkie zadania kopiowania.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Domyślny kontrast, a następnie naciśnij przycisk [image] .
4. | Użyj przycisków < i >, aby dopasować ustawienia. Przesuń suwak w lewo, aby wszystkie uzyskiwane kopie były jaśniejsze od oryginałów, lub w prawo, aby wszystkie uzyskiwane kopie były ciemniejsze od oryginałów.
5. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Zmiana ustawień sortowania kopii

Zmiana ustawień sortowania kopii

Istnieje możliwość ustawienia automatycznego sortowania wielu kopii w zestawy. Na przykład podczas wykonywania dwóch kopii dokumentu liczącego trzy strony, przy włączonym automatycznym sortowaniu strony zostaną wydrukowane w następującej kolejności: 1,2,3,1,2,3. Jeśli automatyczne sortowanie jest wyłączone, strony zostaną wydrukowane w następującej kolejności: 1,1,2,2,3,3.

W przypadku automatycznego sortowania oryginalny dokument musi mieścić się w pamięci. W przeciwnym razie urządzenie wydrukuje tylko jedną kopię i wyświetli komunikat informujący o zmianie. W takim przypadku, aby dokończyć zadanie, można użyć jednej z następujących metod:

● | Podziel zadanie na kilka mniejszych, zawierających mniej stron.
● | Wykonuj tylko jedną kopię dokumentu na raz.
● | Wyłącz automatyczne sortowanie.

Wybrane ustawienie sortowania obowiązuje do czasu jego zmiany.

Aby zmienić ustawienia sortowania kopii dla bieżącego zadania (tylko urządzenie HP LaserJet 3052/3055/3390/3392 all-in-one)
Uwaga

W urządzeniu wielofunkcyjnym HP LaserJet 3050, aby korzystać z sortowania kopii, należy zmienić domyślne ustawienie tej funkcji.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Sortowanie.
2. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył..
3. | Naciśnij przycisk Rozpocznij kopiowanie, aby zapisać ustawienie i rozpocząć kopiowanie, lub przycisk [image] , aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.

Aby zmienić domyślne ustawienie sortowania kopii

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image].
3. | Naciśnij przycisk [image], aby wybrać opcję Sortowanie domyślne.
4. | Za pomocą przycisku < lub > wybierz opcję Wł. lub Wył..
5. Naciśnij przycisk [image], aby zapisać wybrane ustawienie.
Uwaga

Fabrycznym ustawieniem domyślnym automatycznego sortowania kopii jest Wł..


Dopasowanie jakości kopiowania

Dopasowanie jakości kopiowania

Dostępnych jest pięć ustawień jakości kopiowania: Wersja robocza,Tekst, Mieszany, Klisza fotograficzna i Obraz.

Fabrycznym ustawieniem domyślnym jakości kopii jest Tekst. Ustawienie to jest optymalne dla dokumentów zawierających głównie tekst.

Podczas wykonywania kopii fotografii lub grafiki można wybrać ustawienie Klisza fotograficzna dla fotografii lub ustawienie Obraz dla innej grafiki, aby podwyższyć jakość kopii. Ustawienie Mieszany jest przeznaczone dla dokumentów zawierających zarówno tekst, jak i grafikę.

W przypadku, gdy jakość kopii nie jest istotna, wybierz opcję Wersja robocza, aby zaoszczędzić toner.

Dopasowanie jakości kopii dla aktualnego zadania

1. | Na panelu sterowania urządzenia naciśnij przycisk Jakość, aby wyświetlić bieżące ustawienie jakości kopii.
2. | Użyj przycisków < i >, aby przewinąć opcje ustawienia jakości.
3. Wybierz ustawienie i naciśnij przycisk Rozpocznij kopiowanie, aby je zapisać i rozpocząć kopiowanie, lub przycisk [image], aby zapisać ustawienie, lecz nie rozpoczynać kopiowania.
Uwaga

Zmiana tego ustawienia pozostanie aktywna przez około dwie minuty po zakończeniu kopiowania. W tym czasie na wyświetlaczu panelu sterowania urządzenia będzie widoczny komunikat Ustawienia=Domyślne.

Określanie domyślnej jakości kopii

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawianie kopii, a następnie naciśnij przycisk [image] .
3. | Naciśnij przycisk [image] , aby wybrać opcję Jakość domyślna.
4. | Użyj przycisków < i >, aby wybrać żądaną opcję.
5. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Kopiowanie na materiałach różnych rodzajów i rozmiarów

Kopiowanie na materiałach różnych rodzajów i rozmiarów

Domyślne, fabryczne ustawienie kopiowania to papier formatu Letter lub A4; ustawienie to uzależnione jest od kraju/regionu, w którym zakupiono urządzenie wielofunkcyjne. Można zmienić rozmiar i rodzaj materiałów kopii zarówno dla bieżącego zadania, jak i dla wszystkich zadań kopiowania.

Ustawienia rozmiaru materiałów
● | Letter
● | Legal
● | A4
Ustawienia rodzaju materiałów
● | Zwykły
● | Zadrukowany
● | Firmowy
● | Folia
● | Dziurkowany
● | Etykiety
● | Papier dokumentowy
● | Makulaturowy
● | Kolor
● | Cienki
● | Gruby
● | Karton
● | Koperta
● | Kalka techniczna
● | Szorstki papier
Aby zmienić rozmiar i rodzaj materiałów dla bieżącego zadania (HP LaserJet 3052/3055/3390/3392 all-in-one)
Uwaga

Aby zmienić rozmiar i rodzaj materiałów w urządzeniu wielofunkcyjnym HP LaserJet 3050, należy zmienić domyślne ustawienia rozmiaru i rodzaju materiałów.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Papier.
2. | Za pomocą przycisków < i > wybierz rozmiar materiałów, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz rodzaj materiałów, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk Rozpocznij kopiowanie.

Aby zmienić domyślne ustawienie rozmiaru materiałów

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia papieru, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Domyślny format papieru, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz rozmiar materiałów, a następnie naciśnij przycisk [image] .
5. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.

Aby zmienić domyślne ustawienie rodzaju materiałów

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Ustawienia papieru, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Domyślny typ papieru, a następnie naciśnij przycisk [image] .
4. | Za pomocą przycisków < i > wybierz rodzaj materiałów, a następnie naciśnij przycisk [image] .
5. | Naciśnij przycisk [image] , aby zapisać wybrane ustawienie.


Skanowanie: Jak to zrobić?

Skanowanie: Jak to zrobić?

Niniejsza sekcja zawiera odpowiedzi na pytania dotyczące skanowania.

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z programu do skanowania HP LaserJet Scan
  • Skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego
  • Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego
  • Tworzenie, modyfikowanie lub usuwanie miejsc docelowych
  • Skanowanie do wiadomości e-mail
  • Skanowanie do folderu


Korzystanie z programu do skanowania HP LaserJet Scan

Korzystanie z programu do skanowania HP LaserJet Scan

1. W grupie programów Hewlett-Packard wybierz polecenie Skanuj, aby uruchomić program HP LaserJet Scan.
Uwaga

Naciśnięcie przycisku Rozpocznij skanowanie na panelu sterowania urządzenia wielofunkcyjnego również spowoduje uruchomienie programu HP LaserJet Scan.

2. Wybierz czynność, którą chcesz wykonać.
● | Wybierz miejsce docelowe, aby natychmiast rozpocząć skanowanie.
● | Wybierz opcję Skanuj po monitowaniu o ustawienia, aby określić dodatkowe ustawienia przed rozpoczęciem skanowania.
● | Wybierz opcję Konfiguracja urządzenia, aby zaprogramować przycisk Skanuj do.
3. Kliknij przycisk OK.
Uwaga

Element OK powinien wskazywać czynność, która ma być wykonana.


Skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego

Skanowanie za pomocą panelu sterowania urządzenia wielofunkcyjnego

1. | Załaduj oryginały przeznaczone do skanowania do automatycznego podajnika dokumentów (ADF) i dopasuj prowadnice materiałów. LUB Podnieś pokrywę skanera płaskiego i załaduj oryginał stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Delikatnie opuść pokrywę.
2. | Naciśnij przycisk Rozpocznij skanowanie lub Skanuj do na panelu sterowania.


Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego

Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego

Uwaga

Używanie przycisku Skanuj do wymaga uprzedniego zaprogramowania. Jednak niektóre miejsca docelowe są programowane domyślnie, jeżeli urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera.

Aby zaprogramować przycisk Skanuj do

1. W grupie programów Hewlett-Packard wybierz polecenie Skanuj, aby uruchomić program HP LaserJet Scan.
Uwaga

Naciśnięcie przycisku Rozpocznij skanowanie na panelu sterowania urządzenia wielofunkcyjnego również uruchamia program HP LaserJet Scan, jeżeli urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera.

2. | Kliknij opcję Konfiguracja, aby otworzyć Kreatora konfiguracji Skanuj do.
3. | Wybierz opcję Zmień miejsca docelowe wyświetlane na panelu sterowania urządzenia wielofunkcyjnego po naciśnięciu przycisku Skanuj do, a następnie kliknij przycisk Dalej.
4. | Zaznacz pole wyboru Zezwalaj na skanowanie naciśnięciem przycisku Skanuj do na urządzeniu wielofunkcyjnym....
5. Wybierz miejsca docelowe, przenosząc je z okna PC (po lewej stronie) do okna Urządzenie wielofunkcyjne (po prawej stronie).
Uwaga

Okno Urządzenie wielofunkcyjne może zawierać pozycje ustawione przez inne komputery, które są podłączone do urządzenia wielofunkcyjnego. Tych pozycji nie można zmienić.

Uwaga

Kliknij przycisk Nowe, aby utworzyć nowe miejsce docelowe.

6. | Kliknij przycisk Aktualizuj.


Tworzenie, modyfikowanie lub usuwanie miejsc docelowych

Tworzenie, modyfikowanie lub usuwanie miejsc docelowych

1. W grupie programów Hewlett-Packard wybierz polecenie Skanuj, aby uruchomić program HP LaserJet Scan.
Uwaga

Naciśnięcie przycisku Rozpocznij skanowanie na panelu sterowania urządzenia wielofunkcyjnego również spowoduje uruchomienie programu HP LaserJet Scan.

2. W menu rozwijanym wybierz czynność, którą chcesz wykonać, a następnie wykonaj instrukcje wyświetlane na ekranie.
● | Utwórz nowe miejsce docelowe. Umożliwia konfigurację nowego miejsca docelowego za pomocą kreatora ustawień.
● | Modyfikuj istniejące miejsce docelowe. Umożliwia wybór istniejącego miejsca docelowego, a następnie jego zmianę za pomocą kreatora ustawień.
● | Usuń miejsce docelowe. Umożliwia wybór istniejącego miejsca docelowego i, po potwierdzeniu, jego usunięcie.


Skanowanie do wiadomości e-mail

Skanowanie do wiadomości e-mail

Funkcja skanowania do wiadomości e-mail jest obsługiwana przez programy Microsoft Outlook, Outlook Express i Lotus Notes.

Uwaga

Aby korzystać z tej funkcji w systemie Windows, należy zaprogramować odbiorcę poczty elektronicznej na karcie Skanowanie do. Zobacz sekcję Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego. Dla komputerów Macintosh funkcja ta jest ustawiana na karcie Monitor Device. Zobacz pomoc ekranową programu HP Director.

1. | Załaduj oryginały do automatycznego podajnika dokumentów (ADF) stroną skanowaną do góry. Dopasuj położenie prowadnic materiałów w taki sposób, aby oryginały nie przemieszczały się. LUB Podnieś pokrywę skanera płaskiego i ułóż oryginał stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Delikatnie opuść pokrywę.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Skanuj do.
3. | Za pomocą przycisków < i > wybierz odbiorcę poczty elektronicznej.
4. | Naciśnij przycisk Rozpocznij skanowanie lub [image] . Zeskanowany obraz staje się załącznikiem wiadomości poczty elektronicznej, która jest następnie automatycznie wysyłana do wybranego odbiorcy poczty elektronicznej.


Skanowanie do folderu

Skanowanie do folderu

Aby skanować do folderu za pomocą przycisku Skanuj do na panelu sterowania urządzenia wielofunkcyjnego, należy wykonać poniższe instrukcje.

Uwaga

Aby korzystać z tej funkcji w systemie Windows, należy uprzednio skonfigurować folder na karcie Skanowanie do. Zobacz sekcję Programowanie przycisku Skanuj do urządzenia wielofunkcyjnego.

1. | Załaduj oryginały do automatycznego podajnika dokumentów (ADF) i dopasuj położenie prowadnic. Dokument powinien być skierowany stroną skanowaną do góry i początkiem dokumentu do przodu. LUB Podnieś pokrywę skanera płaskiego i ułóż oryginał stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera. Delikatnie opuść pokrywę.
2. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Skanuj do.
3. | Za pomocą przycisków < i > wybierz folder.
4. | Naciśnij przycisk Rozpocznij skanowanie lub [image] . Dokument jest skanowany do pliku, który jest następnie zapisywany w folderze skonfigurowanym w kroku 3.


Sieć: Jak to zrobić?

Sieć: Jak to zrobić?

Niniejsza sekcja zawiera odpowiedzi na pytania dotyczące sieci.

Sekcja ta zawiera informacje na następujące tematy:

  • Konfigurowanie urządzenia wielofunkcyjnego i korzystanie z niego w sieci
  • Ustawianie hasła sieciowego


Konfigurowanie urządzenia wielofunkcyjnego i korzystanie z niego w sieci

Konfigurowanie urządzenia wielofunkcyjnego i korzystanie z niego w sieci

Firma Hewlett-Packard zaleca, aby ustawienia sterowników drukarek w poniższych konfiguracjach sieciowych były przeprowadzane za pomocą programu instalacyjnego firmy HP znajdującego się na jednym z dysków CD dołączonych do urządzenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby skonfigurować urządzenie podłączone do portu sieciowego (w trybie drukowania bezpośredniego, czyli typu „peer-to-peer”)
  • Aby skonfigurować udostępniane urządzenie wielofunkcyjne podłączone bezpośrednio (drukowanie klient-serwer)
  • Aby zmienić konfigurację udostępnianego urządzenia podłączonego bezpośrednio na konfigurację urządzenia podłączonego do portu sieciowego


Aby skonfigurować urządzenie podłączone do portu sieciowego (w trybie drukowania bezpośredniego, czyli typu „peer-to-peer”)

Aby skonfigurować urządzenie podłączone do portu sieciowego (w trybie drukowania bezpośredniego, czyli typu „peer-to-peer”)

W tej konfiguracji urządzenie jest podłączone bezpośrednio do sieci, a wszystkie komputery w sieci drukują bezpośrednio do tego urządzenia.

Uwaga

Ten tryb jest zalecaną dla urządzenia konfiguracją sieciową.

1. | Podłącz urządzenie wielofunkcyjne bezpośrednio do sieci, podłączając kabel sieciowy do jego portu sieciowego.
2. | Wydrukuj stronę konfiguracji za pomocą panelu sterowania urządzenia wielofunkcyjnego. Zobacz sekcję Strona konfiguracji.
3. | Włóż dysk CD z oprogramowaniem urządzenia wielofunkcyjnego do stacji dysków CD-ROM w komputerze. Jeśli urządzenie zostało już skonfigurowane, kliknij polecenie Zainstaluj oprogramowanie, aby uruchomić program instalacyjny. Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i kliknij dwukrotnie plik hpsetup.exe na dysku CD.
4. | Kliknij polecenie Zainstaluj oprogramowanie HP LaserJet 3052/3055/3390/3392 all-in-one.
5. | Na ekranie powitalnym kliknij przycisk Dalej.
6. | Na ekranie Aktualizacje instalatora kliknij przycisk Tak, aby wyszukać aktualizacje programu instalacyjnego w sieci Web.
7. | W systemie Windows 2000 na ekranie Opcje instalacji wybierz opcję instalacji. Firma Hewlett-Packard zaleca instalację typową, o ile dany system ją obsługuje.
8. | Na ekranie Umowa licencyjna przeczytaj umowę licencyjną, wybierz opcję zaakceptowania warunków, a następnie kliknij przycisk Dalej.
9. | Na komputerze z systemem Windows 2000 na ekranie HP — poszerzone możliwości wybierz, czy chcesz używać poszerzonych możliwości, a następnie kliknij przycisk Dalej.
10. | Wybierz folder docelowy na ekranie Folder docelowy i kliknij przycisk Dalej.
11. Na ekranie Gotowy do instalacji kliknij przycisk Dalej, aby rozpocząć instalację.
Uwaga

Jeśli chcesz zmienić wybrane ustawienia, zamiast klikać przycisk Dalej, kliknij przycisk Wstecz, aby wrócić do poprzedniego ekranu i zmienić ustawienia.

12. | Na ekranie Typ połączenia zaznacz opcję Przez sieć, a następnie kliknij przycisk Dalej.
13. | Na ekranie Identyfikowanie drukarki zidentyfikuj urządzenie wielofunkcyjne albo wyszukując, albo określając sprzęt lub adres IP wymieniony na stronie konfiguracji, która została wcześniej wydrukowana. W większości przypadków adres IP jest przypisany, ale możesz to zmienić, klikając polecenie Określ drukarkę według adresu na ekranie Identyfikowanie drukarki. Kliknij przycisk Dalej.
14. | Zezwól na ukończenie procesu instalacji.


Aby skonfigurować udostępniane urządzenie wielofunkcyjne podłączone bezpośrednio (drukowanie klient-serwer)

Aby skonfigurować udostępniane urządzenie wielofunkcyjne podłączone bezpośrednio (drukowanie klient-serwer)

W tej konfiguracji urządzenie jest podłączone do komputera kablem USB, komputer jest podłączony do sieci, a urządzenie jest udostępniane innym komputerom w sieci.

1. | Włóż dysk CD z oprogramowaniem urządzenia wielofunkcyjnego do stacji dysków CD-ROM w komputerze. Jeśli urządzenie zostało już skonfigurowane, kliknij polecenie Zainstaluj oprogramowanie, aby uruchomić program instalacyjny. Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i kliknij dwukrotnie plik hpsetup.exe na dysku CD.
2. | Kliknij polecenie Zainstaluj oprogramowanie HP LaserJet 3052/3055/3390/3392 all-in-one.
3. | Na ekranie powitalnym kliknij przycisk Dalej.
4. | Na ekranie Aktualizacje instalatora kliknij przycisk Tak, aby wyszukać aktualizacje programu instalacyjnego w sieci Web.
5. | W systemie Windows 2000 na ekranie Opcje instalacji wybierz opcję instalacji. Firma Hewlett-Packard zaleca instalację typową, o ile dany system ją obsługuje.
6. | Na ekranie Umowa licencyjna przeczytaj umowę licencyjną, wybierz opcję zaakceptowania warunków, a następnie kliknij przycisk Dalej.
7. | Na komputerze z systemem Windows 2000 na ekranie HP — poszerzone możliwości wybierz, czy chcesz używać poszerzonych możliwości, a następnie kliknij przycisk Dalej.
8. | Wybierz folder docelowy na ekranie Folder docelowy i kliknij przycisk Dalej.
9. Na ekranie Gotowy do instalacji kliknij przycisk Dalej, aby rozpocząć instalację.
Uwaga

Jeśli chcesz zmienić wybrane ustawienia, zamiast klikać przycisk Dalej, kliknij przycisk Wstecz, aby wrócić do poprzedniego ekranu i zmienić ustawienia.

10. | Na ekranie Typ połączenia wybierz opcję Bezpośrednio do tego komputera, a następnie kliknij przycisk Dalej.
11. | Podłącz kabel USB.
12. | Zezwól na ukończenie procesu instalacji.
13. Na pasku zadań systemu Windows kliknij przycisk Start, wybierz polecenie Ustawienia, a następnie polecenie Drukarki.
● W systemie Windows kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie kliknij dwukrotnie ikonę Drukarki i faksy.
14. | W oknie dialogowym kliknij urządzenie wielofunkcyjne prawym przyciskiem myszy, a następnie kliknij polecenie Udostępnianie.
15. | Wybierz opcję Udostępniaj tę drukarkę, jeśli to konieczne, wpisz nazwę urządzenia i kliknij przycisk OK.


Aby zmienić konfigurację udostępnianego urządzenia podłączonego bezpośrednio na konfigurację urządzenia podłączonego do portu sieciowego

Aby zmienić konfigurację udostępnianego urządzenia podłączonego bezpośrednio na konfigurację urządzenia podłączonego do portu sieciowego

Aby zmienić połączenie bezpośrednie na połączenie sieciowe, należy wykonać poniższe czynności.

1. | Odinstaluj sterownik drukarki skonfigurowany dla urządzenia podłączonego bezpośrednio.
2. | Zainstaluj sterownik w ramach konfiguracji sieciowej, wykonując kroki podane w Aby skonfigurować urządzenie podłączone do portu sieciowego (w trybie drukowania bezpośredniego, czyli typu „peer-to-peer”).


Ustawianie hasła sieciowego

Ustawianie hasła sieciowego

Aby ustawić hasło sieciowe, skorzystaj z programu HP ToolboxFX.

1. | Otwórz program HP ToolboxFX i kliknij opcję Ustawienia urządzenia.
2. Kliknij kartę Ustawienia sieciowe.
Uwaga

Jeżeli hasło dla urządzenia wielofunkcyjnego zostało ustawione wcześniej, użytkownik będzie monitowany o wpisanie tego hasła. Wpisz hasło i kliknij przycisk Zastosuj.

3. | Kliknij przycisk Hasło.
4. | W polu Hasło wpisz hasło, które chcesz ustawić, a następnie w polu Potwierdź hasło ponownie wpisz to samo hasło, aby potwierdzić wybór.
5. | Kliknij przycisk Zastosuj, aby zapisać hasło.


Inne: Jak to zrobić?

Inne: Jak to zrobić?

W niniejszej sekcji zawarto odpowiedzi na inne pytania dotyczące urządzenia wielofunkcyjnego.

Sekcja ta zawiera informacje na następujące tematy:

  • Czyszczenie ścieżki papieru
  • Przywracanie domyślnych ustawień fabrycznych
  • Korzystanie z wbudowanego serwera internetowego (EWS)
  • Znajdowanie instrukcji użytkownika
  • Odbieranie ostrzeżeń o poziomie toneru
  • Oglądanie elementów menu panelu sterowania urządzenia wielofunkcyjnego (HP LaserJet 3390/3392 all-in-one)
  • Korzystanie ze zszywacza podręcznego
  • Ładowanie zszywek
  • Usuwanie zacięć w zszywaczu
  • Wymiana kasety drukującej
  • Usuwanie zacięć papieru
  • Zamawianie nowych materiałów eksploatacyjnych


Czyszczenie ścieżki papieru

Czyszczenie ścieżki papieru

Podczas procesu drukowania w urządzeniu gromadzą się cząsteczki papieru, toneru i kurzu. Z biegiem czasu zanieczyszczenia te mogą powodować problemy z jakością wydruków, na przykład pojawianie się na wydrukach drobinek lub smug toneru. Urządzenie jest wyposażone w tryb czyszczenia, który może rozwiązać ten problem i zapobiec powracaniu tego typu problemów.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby oczyścić ścieżkę papieru za pomocą programu HP ToolboxFX
  • Aby oczyścić ścieżkę papieru z panelu sterowania urządzenia


Aby oczyścić ścieżkę papieru za pomocą programu HP ToolboxFX

Aby oczyścić ścieżkę papieru za pomocą programu HP ToolboxFX

Do czyszczenia ścieżki papieru możesz używać programu HP ToolboxFX. Jest to zalecana opcja czyszczenia. W przypadku braku dostępu do programu HP ToolboxFX użyj metody opisanej w sekcji Aby oczyścić ścieżkę papieru z panelu sterowania urządzenia.

1. | Sprawdź, czy urządzenie jest włączone i znajduje się w stanie gotowości.
2. | Otwórz program HP ToolboxFX.
3. | Na karcie Rozwiązywanie problemów kliknij opcję Konserwacja, Strona czyszcząca, a następnie kliknij przycisk Drukuj. Urządzenie wydrukuje stronę z wydrukiem wzorków.
4. | Wyjmij materiały drukarskie znajdujące się w podajniku 1.
5. | Wyjmij wydrukowaną stronę i umieść ją w podajniku 1 wydrukiem do dołu.
6. | Na komputerze kliknij przycisk Wyczyść.


Aby oczyścić ścieżkę papieru z panelu sterowania urządzenia

Aby oczyścić ścieżkę papieru z panelu sterowania urządzenia

W przypadku braku dostępu do programu HP ToolboxFX możesz wydrukować i użyć strony czyszczącej z panelu sterowania.

1. | Naciśnij przycisk Menu.
2. | Użyj przycisków < i >, aby znaleźć menu Obsługa.
3. | Naciśnij przycisk [image] .
4. | Za pomocą przycisku < lub > wybierz opcję Tryb czyszczenia.
5. | Naciśnij przycisk [image] .
6. | Po wyświetleniu monitu załaduj zwykły papier formatu Letter lub A4.
7. | Naciśnij ponownie przycisk [image] , aby potwierdzić wybór i rozpocząć proces czyszczenia. Strona wolno przesuwa się przez urządzenie. Po zakończeniu procesu stronę możesz wyrzucić.


Przywracanie domyślnych ustawień fabrycznych

Przywracanie domyślnych ustawień fabrycznych

Przywrócenie ustawień domyślnych powoduje powrót wszystkich ustawień do ich fabrycznych wartości domyślnych oraz wyczyszczenie nazwy i numeru telefonu wpisanego w nagłówku faksu.

OSTROŻNIE

Procedura ta usuwa numery faksów i nazwy przypisane do klawiszy szybkiego dostępu oraz kodów szybkiego wybierania, a także usuwa wszystkie strony zapisane w pamięci. Następnie procedura automatycznie ponownie uruchamia urządzenie wielofunkcyjne.

Aby przywrócić domyślne ustawienia fabryczne

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Obsługa, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Przywróć ustawienia domyślne, a następnie naciśnij przycisk [image] . Urządzenie zostanie automatycznie ponownie uruchomione.


Korzystanie z wbudowanego serwera internetowego (EWS)

Korzystanie z wbudowanego serwera internetowego (EWS)

Serwer EWS jest internetowym interfejsem udostępniającym prosty dostęp do informacji o stanie i konfiguracji urządzenia wielofunkcyjnego, w tym także do funkcji konfiguracji sieciowej i inteligentnej obsługi materiałów eksploatacyjnych.

Dostęp do serwera EWS można uzyskać za pośrednictwem połączenia sieciowego z urządzeniem wielofunkcyjnym. Aby otworzyć stronę główną serwera EWS, należy wpisać w przeglądarce adres IP urządzenia wielofunkcyjnego. Na stronie głównej za pomocą kart i menu nawigacyjnego znajdującego się z lewej strony można sprawdzić stan urządzenia i skonfigurować je lub sprawdzić stan materiałów eksploatacyjnych.

Do obsługiwanych przeglądarek należą następujące programy:

● | Internet Explorer 5.0 lub nowszy,
● | Netscape Navigator 4.75 lub nowszy,
● | Opera 6.05 lub nowszy,
● | Safari 1.2 lub nowszy.


Znajdowanie instrukcji użytkownika

Znajdowanie instrukcji użytkownika

Sekcja ta zawiera informacje na następujące tematy:

  • Łącza do instrukcji obsługi
  • Gdzie szukać informacji


Łącza do instrukcji obsługi

Łącza do instrukcji obsługi

● | Elementy urządzenia wielofunkcyjnego
● | Panel sterowania
● | Rozwiązywanie problemów


Gdzie szukać informacji

Gdzie szukać informacji

Dostępnych jest kilka źródeł pomocy do pracy z urządzeniem wielofunkcyjnym.

Sekcja ta zawiera informacje na następujące tematy:

  • Instalowanie urządzenia
  • Korzystanie z urządzenia wielofunkcyjnego


Instalowanie urządzenia

Instalowanie urządzenia

Podręczna instrukcja obsługi (wersja drukowana) — Zawiera instrukcje opisujące kolejne czynności instalacji urządzenia. Instrukcja jest dołączona do urządzenia wielofunkcyjnego.

Instrukcje instalacyjne dotyczące akcesoriów i materiałów eksploatacyjnych — opisują krok-po-kroku kolejne czynności instalacji akcesoriów i materiałów eksploatacyjnych; są zapakowane razem z nimi.


Korzystanie z urządzenia wielofunkcyjnego

Korzystanie z urządzenia wielofunkcyjnego

Instrukcja obsługi — zawiera szczegółowe informacje dotyczące korzystania z urządzenia i rozwiązywania problemów. Instrukcja ta znajduje się na dysku CD dołączonym do urządzenia. Dostępna jest także po otwarciu oprogramowania HP ToolboxFX.

Dostępna jest również internetowa instrukcja obsługi (w formacie HTML). Przejdź do odpowiedniej witryny w sieci Web:

● | www.hp.com/support/lj3050
● | www.hp.com/support/lj3052
● | www.hp.com/support/lj3055
● | www.hp.com/support/lj3390
● | www.hp.com/support/lj3392
Uwaga

Po nawiązaniu połączenia wybierz opcję Manuals (Podręczniki).

Pomoc — każdy ze składników oprogramowania zawiera informacje o udostępnianych w nim opcjach urządzenia wielofunkcyjnego. Aby wyświetlić plik pomocy, otwórz okno pomocy w danym programie.


Odbieranie ostrzeżeń o poziomie toneru

Odbieranie ostrzeżeń o poziomie toneru

Ustaw urządzenie wielofunkcyjne tak, aby ostrzegało o wyczerpywaniu się toneru w kasecie drukującej.

Sekcja ta zawiera informacje na następujące tematy:

  • Odbieranie ostrzeżeń o poziomie toneru na panelu sterowania urządzenia wielofunkcyjnego (HP LaserJet 3390/3392 all-in-one)
  • Odbieranie ostrzeżeń o poziomie toneru w urządzeniu (HP LaserJet 3390/3392 all-in-one) na komputerze
  • Odbieranie z urządzenia ostrzeżeń o poziomie toneru za pośrednictwem wiadomości e-mail (HP LaserJet 3390/3392 all-in-one)


Odbieranie ostrzeżeń o poziomie toneru na panelu sterowania urządzenia wielofunkcyjnego (HP LaserJet 3390/3392 all-in-one)

Odbieranie ostrzeżeń o poziomie toneru na panelu sterowania urządzenia wielofunkcyjnego (HP LaserJet 3390/3392 all-in-one)

Lampka Mało toneru na panelu sterowania urządzenia wielofunkcyjnego zapala się, jeśli poziom toneru w kasecie drukującej staje się niski.


Odbieranie ostrzeżeń o poziomie toneru w urządzeniu (HP LaserJet 3390/3392 all-in-one) na komputerze

Odbieranie ostrzeżeń o poziomie toneru w urządzeniu (HP LaserJet 3390/3392 all-in-one) na komputerze

Za pomocą programu HP ToolboxFX można skonfigurować urządzenie wielofunkcyjne tak, aby w razie potrzeby wysyłało do komputera komunikaty alarmujące o niskim poziomie toneru.

1. | Otwórz program HP ToolboxFX i kliknij kartę Alarmy.
2. | Kliknij stronę Ustawienia alarmów stanu.
3. | Zaznacz opcję Włączanie alarmów, zaznacz opcję Gdy mało toneru w kasecie HP lub zainstalowano kasetę innego producenta, a następnie zaznacz opcję Jako okno komunikatu.
4. | Kliknij przycisk Zastosuj.


Odbieranie z urządzenia ostrzeżeń o poziomie toneru za pośrednictwem wiadomości e-mail (HP LaserJet 3390/3392 all-in-one)

Odbieranie z urządzenia ostrzeżeń o poziomie toneru za pośrednictwem wiadomości e-mail (HP LaserJet 3390/3392 all-in-one)

Za pomocą programu HP ToolboxFX można skonfigurować urządzenie wielofunkcyjne tak, aby w razie potrzeby wysyłało do komputera wiadomości e-mail alarmujące o niskim poziomie toneru.

1. | Otwórz program HP ToolboxFX i kliknij kartę Alarmy.
2. | Kliknij stronę Ustawienia alarmów e-mail.
3. | W polu Adres 1 wpisz adres e-mail, pod który mają być wysyłane wiadomości.
4. W obszarze sekcji Wybierz zdarzenia alarmów, w kolumnie Adres 1, zaznacz pozycję Niski poziom toneru.
Uwaga

Jeśli chcesz otrzymywać wiadomości e-mail o innych wymienionych zdarzeniach, zaznacz także pola wyboru odpowiadające tym zdarzeniom.
5. | Kliknij przycisk Zastosuj.

Uwaga

Aby można było wysyłać alarmy na adres e-mail, należy skonfigurować protokół SMTP.


Oglądanie elementów menu panelu sterowania urządzenia wielofunkcyjnego (HP LaserJet 3390/3392 all-in-one)

Oglądanie elementów menu panelu sterowania urządzenia wielofunkcyjnego (HP LaserJet 3390/3392 all-in-one)

Za pomocą panelu sterowania urządzenia można wydrukować „mapę menu”, pokazującą wszystkie dostępne elementy menu panelu sterowania.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Struktura menu, a następnie naciśnij przycisk [image] . Urządzenie wydrukuje mapę menu.


Wymiana kasety drukującej

Wymiana kasety drukującej

Aby zmienić kasetę drukującą:

1. | Otwórz drzwiczki kasety drukującej. wyjmowanie kasety drukującej
2. | Chwyć za uchwyt kasety drukującej, pociągnij prosto do siebie i wyjmij. Zapoznaj się z informacjami o utylizacji wewnątrz opakowania kasety drukującej.
3. | Wyjmij nową kasetę drukującą z opakowania, zdejmij z niej pomarańczową osłonę i pociągnij za pomarańczowy uchwyt, aby całkowicie usunąć taśmę zabezpieczającą.
4. | Włóż kasetę do urządzenia tak, aby została stabilnie umieszczona we właściwym miejscu.
5. | Zamknij drzwiczki kasety drukującej.

OSTROŻNIE

W przypadku wysypania toneru na ubranie należy zetrzeć go suchą ściereczką, a następnie wypłukać ubranie w zimnej wodzie. Gorąca woda utrwala toner na tkaninie.


Usuwanie zacięć papieru

Usuwanie zacięć papieru

W niniejszej sekcji opisano, w jaki sposób usuwać zacięcia papieru w urządzeniu.

Sekcja ta zawiera informacje na następujące tematy:

  • Usuwanie zacięć w pobliżu kasety drukującej
  • Usuwanie zacięć w podajnikach wejściowych (HP LaserJet 3050/3052/3055 all-in-one)
  • Usuwanie zacięć w podajnikach wejściowych (HP LaserJet 3390/3392 all-in-one)
  • Usuwanie zacięć w pojemnikach wyjściowych
  • Usuwanie zacięć na prostej ścieżce odbioru (HP LaserJet 3390/3392 all-in-one)
  • Usuwanie zacięć na ścieżce automatycznego drukowania dwustronnego (dupleksu)
  • Usuwanie zacięć w automatycznym podajniku dokumentów (ADF)


Usuwanie zacięć w pobliżu kasety drukującej

Usuwanie zacięć w pobliżu kasety drukującej

Aby usunąć zacięcie się papieru w obszarze kasety drukującej, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

1. Otwórz drzwiczki kasety drukującej i wyjmij kasetę.

wyjmowanie kasety drukującej
OSTROŻNIE

Kasety drukującej nie należy narażać na bezpośrednie działanie światła, ponieważ może ono spowodować jej uszkodzenie.
2. Otwórz tylne drzwiczki odbiorcze w urządzeniu HP LaserJet 3390/3392 all-in-one, a następnie obróć do dołu zielone dociskowe dźwignie zwalniające.

Otwieranie drzwiczek wyjścia prostej ścieżki wydruku
3. Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia.

wyjmowanie zaciętego materiału
4. Włóż z powrotem kasetę drukującą i zamknij drzwiczki kasety drukującej.

wkładanie kasety drukującej
5. W urządzeniu HP LaserJet 3390/3392 all-in-one zamknij tylne drzwiczki odbiorcze.


Usuwanie zacięć w podajnikach wejściowych (HP LaserJet 3050/3052/3055 all-in-one)

Usuwanie zacięć w podajnikach wejściowych (HP LaserJet 3050/3052/3055 all-in-one)

Aby usunąć zacięcie papieru w podajniku, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

1. | Otwórz podajnik 1 i wyciągnij widoczne materiały z urządzenia. otwieranie podajnika głównego
2. | Jeżeli materiały są niewidoczne, otwórz drzwiczki kasety drukującej, wyjmij kasetę drukującą i obróć górną prowadnicę materiału. Ostrożnie podważ materiał i wyciągnij go z urządzenia. wyjmowanie zaciętego materiału
3. | Zamknij podajnik 1.


Usuwanie zacięć w podajnikach wejściowych (HP LaserJet 3390/3392 all-in-one)

Usuwanie zacięć w podajnikach wejściowych (HP LaserJet 3390/3392 all-in-one)

Aby usunąć zacięcie papieru w podajniku, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

1. Otwórz tylne drzwiczki odbiorcze.

Otwieranie drzwiczek wyjścia prostej ścieżki wydruku
2. Obróć zielone dociskowe dźwignie zwalniające w dół.

obracanie dociskowych dźwigni zwalniających
3. Otwórz drzwiczki szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1).

otwieranie drzwiczek otworu do szybkiego podawania pojedynczych arkuszy
4. Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia.
OSTROŻNIE

Zacięty materiał ciągnij prosto do siebie. Wyciąganie zaciętego materiału pod kątem może spowodować uszkodzenie urządzenia.

wyjmowanie zaciętego materiału
5. Zamknij drzwiczki szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1).

zamykanie drzwiczek otworu do szybkiego podawania pojedynczych arkuszy
6. Otwórz podajniki 2 i 3.

otwieranie podajnika głównego
7. Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia.

wyjmowanie zaciętego materiału
8. Jeżeli materiały są niewidoczne, otwórz drzwiczki kasety drukującej, wyjmij kasetę drukującą i obróć górną prowadnicę materiału. Ostrożnie podważ materiał i wyciągnij go z urządzenia.

wyjmowanie zaciętego materiału
9. | Zamknij główny podajnik wejściowy (podajnik 2).
10. | Zamknij tylne drzwiczki odbiorcze.


Usuwanie zacięć w pojemnikach wyjściowych

Usuwanie zacięć w pojemnikach wyjściowych

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia.

wyjmowanie zaciętego materiału


Usuwanie zacięć na prostej ścieżce odbioru (HP LaserJet 3390/3392 all-in-one)

Usuwanie zacięć na prostej ścieżce odbioru (HP LaserJet 3390/3392 all-in-one)

Aby usunąć zacięcie papieru na prostej ścieżce, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

1. Otwórz tylne drzwiczki odbiorcze.

Otwieranie drzwiczek wyjścia prostej ścieżki wydruku
2. Obróć zielone dociskowe dźwignie zwalniające w dół.

obracanie dociskowych dźwigni zwalniających
3. Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia.

wyjmowanie zaciętego materiału
Uwaga

Jeśli uchwycenie materiału dłonią nie jest możliwe, wykonaj procedurę opisaną w sekcji Obszar kasety drukującej.

4. Zamknij tylne drzwiczki odbiorcze.

Zamykanie drzwiczek wyjścia prostej ścieżki wydruku
Uwaga

Dociskowe dźwignie zwalniające zamkną się automatycznie po zamknięciu tylnych drzwiczek odbiorczych.


Usuwanie zacięć na ścieżce automatycznego drukowania dwustronnego (dupleksu)

Usuwanie zacięć na ścieżce automatycznego drukowania dwustronnego (dupleksu)

Aby usunąć zacięcie się papieru na ścieżce automatycznego drukowania dwustronnego, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

1. | Otwórz tylne drzwiczki odbiorcze. Otwieranie drzwiczek wyjścia prostej ścieżki wydruku
2. | Obróć zielone dociskowe dźwignie zwalniające w dół. obracanie dociskowych dźwigni zwalniających
3. | Wyjmij podajnik 2. wyjmowanie podajnika głównego
4. | Naciśnij zieloną dźwignię na drzwiczkach ścieżki automatycznego drukowania dwustronnego z przodu urządzenia. otwieranie przednich drzwiczek ścieżki automatycznego drukowania dwustronnego
5. | Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia. wyjmowanie zaciętego materiału
6. | Zamknij drzwiczki ścieżki automatycznego drukowania dwustronnego zamykanie przednich drzwiczek ścieżki automatycznego drukowania dwustronnego
7. | Włóż na miejsce główny podajnik wejściowy (podajnik 2). ponowne zakładanie podajnika głównego
8. | Otwórz drzwiczki ścieżki automatycznego druku dwustronnego z tyłu urządzenia wielofunkcyjnego. otwieranie tylnych drzwiczek ścieżki automatycznego drukowania dwustronnego
9. | Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia. wyjmowanie zaciętego materiału
10. | Zamknij drzwiczki ścieżki automatycznego drukowania dwustronnego zamykanie tylnych drzwiczek ścieżki automatycznego drukowania dwustronnego


Usuwanie zacięć w automatycznym podajniku dokumentów (ADF)

Usuwanie zacięć w automatycznym podajniku dokumentów (ADF)

Czasami materiały zacinają się podczas zadań kopiowania, skanowania lub faksowania.

O zacięciu materiału informuje komunikat Zacięcie w podajniku dokumentów Usuń, Załaduj ponownie, wyświetlany na panelu sterowania urządzenia wielofunkcyjnego.

● | Podajnik wejściowy ADF jest załadowany nieprawidłowo lub jest przepełniony. Aby uzyskać więcej informacji, zobacz sekcję Ładowanie dokumentów do faksowania, kopiowania lub skanowania.
● | Materiał nie odpowiada specyfikacjom firmy HP, takim jak format lub rodzaj. Aby uzyskać więcej informacji, zobacz sekcję Specyfikacje materiałów.
Aby usunąć zacięcie materiałów w podajniku ADF HP LaserJet 3052/3055/3390/3392 all-in-one

1. Otwórz pokrywę podajnika ADF.

Ilustracja procedury
Uwaga

Sprawdź, czy wyjęto taśmy zabezpieczające podajnik ADF.
2. Wyjmij element zapobiegający zacięciom. Trzymając obiema rękami, podnieś go za dwa uchwyty aż do odbezpieczenia. Obróć i unieś element zapobiegający zacięciom, a następnie odłóż go na bok.

Ilustracja procedury
3. Unosząc zieloną dźwignię, obróć mechanizm odbiorczy, aż zostanie otwarty.

Ilustracja procedury
4. Spróbuj delikatnie usunąć stronę, uważając, aby jej nie podrzeć. Jeśli poczujesz opór, przejdź do następnego kroku.

Ilustracja procedury
5. Otwórz pokrywę podajnika ADF i delikatnie poluzuj materiał obiema rękami.

Ilustracja procedury
6. Kiedy materiał zostanie uwolniony, delikatnie wyciągnij go w pokazanym kierunku.

Ilustracja procedury
7. Zamknij pokrywę skanera płaskiego.

Ilustracja procedury
8. Opuść zieloną dźwignię.

Ilustracja procedury
9. Ponownie zainstaluj element zapobiegający zacięciom, wkładając go, jak pokazano na ilustracji. Naciśnij oba przyciski, aż element zaskoczy na swoje miejsce. Ważne jest, aby element zapobiegający zacięciom był zainstalowany prawidłowo, gdyż jego złe umieszczenie może powodować zacięcia w przyszłości.

Ilustracja procedury
10. Zamknij pokrywę podajnika ADF.

Ilustracja procedury


Zamawianie nowych materiałów eksploatacyjnych

Zamawianie nowych materiałów eksploatacyjnych

Materiały eksploatacyjne można zamówić za pomocą programu HP ToolboxFX. Aby zamówić materiały eksploatacyjne, należy wykonać następujące czynności.

1. | Otwórz program HP ToolboxFX, a następnie w sekcji Inne łącza kliknij łącze Zamów materiały eksploatacyjne. Zostanie wyświetlone nowe okno przeglądarki.
2. | Kliknij przycisk Kontynuuj. W przeglądarce zostanie wyświetlona witryna firmy HP, w której można złożyć zamówienie.
3. | Zakończ składanie zamówienia, wykonując instrukcje podane w witrynie sieci Web.


Zarządzanie urządzeniem wielofunkcyjnym i jego konserwacja
Zarządzanie urządzeniem wielofunkcyjnym i jego konserwacja

Zarządzanie urządzeniem wielofunkcyjnym i jego konserwacja

  • Strony informacyjne
  • HP ToolboxFX
  • Konfiguruj urządzenie (Macintosh) (Mac OS X V10.3 i Mac OS X V10.4)
  • Wbudowany serwer internetowy
  • Zarządzanie materiałami eksploatacyjnymi
  • Czyszczenie urządzenia wielofunkcyjnego
  • Wymiana kasety drukującej
  • Wymiana automatycznego podajnika dokumentów (ADF) w urządzeniu HP LaserJet 3390/3392 all-in-one
  • Wymiana zespołu rolki pobierającej automatycznego podajnika dokumentów (ADF) i ramienia ładowania (HP LaserJet 3052/3055/3390/3392 all-in-one)


Strony informacyjne

Strony informacyjne

Strony informacyjne przechowywane są w pamięci urządzenia wielofunkcyjnego. Stanowią one pomoc w diagnozowaniu i rozwiązywaniu problemów z urządzeniem.

Uwaga

Jeśli podczas instalacji język urządzenia wielofunkcyjnego nie został prawidłowo ustawiony, można ustawić go ręcznie, tak aby strony drukowane były w jednym z obsługiwanych języków. Język można zmienić za pomocą programu HP ToolboxFX. Zobacz sekcję HP ToolboxFX.

Sekcja ta zawiera informacje na następujące tematy:

  • Strona pokazowa
  • Strona użycia
  • Strona konfiguracji
  • Strona stanu materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one)
  • Strona konfiguracji sieci
  • Dzienniki i raporty faksu


Strona pokazowa

Strona pokazowa

Aby wydrukować stronę pokazową, należy wykonać poniższe czynności.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisku < lub > wybierz opcję Strona pokazowa, a następnie naciśnij przycisk [image] .

Stronę tę można również wyświetlić za pomocą programu HP ToolboxFX.


Strona użycia

Strona użycia

Strona użycia zawiera dane statystyczne, takie jak liczba kopii wykonanych za pomocą skanera płaskiego lub automatycznego podajnika dokumentów, liczba faksów wysłanych lub odebranych, liczba wydrukowanych stron lub liczba stron zaciętych w automatycznym podajniku dokumentów.

Stronę użycia można wydrukować z urządzenia wielofunkcyjnego lub z programu HP ToolboxFX. Aby wydrukować stronę użycia z urządzenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Strona zużycia, a następnie naciśnij przycisk [image] .


Strona konfiguracji

Strona konfiguracji

Strona konfiguracji zawiera listę bieżących ustawień i właściwości urządzenia wielofunkcyjnego. Stronę konfiguracji można wydrukować z urządzenia wielofunkcyjnego lub programu HP ToolboxFX. Aby wydrukować stronę konfiguracji z urządzenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport konfiguracji, a następnie naciśnij przycisk [image] .

1. | Informacje o produkcie. W tej sekcji znajdują się podstawowe informacje dotyczące urządzenia wielofunkcyjnego, takie jak nazwa produktu i numer seryjny.
2. | Pamięć. Ta sekcja zawiera informacje dotyczące pamięci urządzenia, takie jak np. całkowita ilość zainstalowanej pamięci.
3. | Ustawienia papieru. Ta sekcja zawiera informacje o rodzaju materiału w każdym podajniku oraz o ustawieniach rodzaju wszystkich materiałów obsługiwanych przez urządzenie wielofunkcyjne.
4. | Ustawienia kopiowania. Ta sekcja zawiera informacje o domyślnych ustawieniach kopiowania dla urządzenia wielofunkcyjnego.
5. | Ustawienia produktu. Ta część zawiera informacje zgromadzone podczas instalacji oprogramowania, takie jak język oprogramowania i nazwa firmy.
6. | Zainstalowane języki i opcje. Ta sekcja zawiera informacje o elementach opcjonalnych, które użytkownik może zainstalować, takich jak np. moduł pamięci DIMM.
7. | Ustawienia drukowania. Ta sekcja zawiera informacje o ustawieniach urządzenia skonfigurowanych w sterowniku drukarki lub programie HP ToolboxFX.
8. | Dziennik stanu. Ta sekcja zawiera informacje o błędach urządzenia wielofunkcyjnego.

Wydrukowana zostanie również druga strona. Na tej stronie w sekcji Ustawienia faksu można znaleźć szczegółowe informacje dotyczące ustawień faksu urządzenia wielofunkcyjnego.


Strona stanu materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one)

Strona stanu materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one)

Na stronie Stan materiałów eksploatacyjnych zawarte są informacje o stanie zużycia kaset drukujących HP. Informacje te obejmują także szacowaną liczbę stron do wydrukowania i liczbę stron już wydrukowanych oraz inne dane o materiałach eksploatacyjnych. Stronę Stan materiałów eksploatacyjnych można wydrukować z urządzenia wielofunkcyjnego lub z programu HP ToolboxFX. Aby wydrukować ją z urządzenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Stan materiałów eksploatacyjnych, a następnie naciśnij przycisk [image] .

Uwaga

Informacje o materiałach eksploatacyjnych są także dostępne w programie HP ToolboxFX.

1. | Informacje o kasetach drukujących. W tym obszarze znajdują się sekcje z informacjami o poszczególnych kasetach drukujących HP. Informacje te obejmują numer katalogowy każdej kasety, wskazanie ilości tuszu w kasecie, pozostały czas eksploatacji każdej kasety wyrażony w procentach, w formie graficznej, jak również w postaci liczby stron pozostałych do wydrukowania z użyciem danej kasety. Informacje te mogą nie być podawane w przypadku materiałów eksploatacyjnych niepochodzących od firmy HP. Jeśli w urządzeniu zainstalowane są materiały innych firm i producentów, czasami na wyświetlaczu pojawia się komunikat ostrzegawczy.
2. | Informacje o składaniu zamówień. W tej sekcji przedstawiono podstawowe informacje o zamawianiu nowych materiałów eksploatacyjnych firmy HP. Zobacz sekcję Sprawdzanie stanu i zamawianie materiałów eksploatacyjnych (dotyczy tylko HP LaserJet 3390/3392 all-in-one).
3. | Informacje o utylizacji. W tej sekcji można znaleźć łącze do strony internetowej, na której znajdują się informacje o utylizacji. Zobacz sekcję Wymiana i utylizacja materiałów eksploatacyjnych.


Strona konfiguracji sieci

Strona konfiguracji sieci

Strona konfiguracji sieci zawiera ustawienia sieciowe urządzenia wielofunkcyjnego.

Stronę konfiguracji sieci można wydrukować za pomocą panelu sterowania urządzenia wielofunkcyjnego lub programu HP ToolboxFX. Aby wydrukować ją z urządzenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk [image] .
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Konfiguracja sieci, a następnie naciśnij przycisk [image] .


Dzienniki i raporty faksu

Dzienniki i raporty faksu

Aby uzyskać informacje dotyczące dzienników i raportów faksu, zobacz sekcję Rejestry i raporty faksu.


HP ToolboxFX

HP ToolboxFX

HP ToolboxFX jest aplikacją internetową, której można używać do wykonywania następujących zadań:

● | Sprawdzanie stanu urządzenia wielofunkcyjnego.
● | Konfigurowanie ustawień urządzenia wielofunkcyjnego.
● | Przeglądanie informacji o rozwiązywaniu problemów.
● | Przeglądanie dokumentacji elektronicznej.

Program HP ToolboxFX jest wyświetlany, jeżeli urządzenie wielofunkcyjne jest bezpośrednio podłączone do komputera lub jest podłączone do sieci. Aby móc korzystać z programu HP ToolboxFX, należy przeprowadzić typową instalację oprogramowania.

Uwaga

Program HP ToolboxFX nie jest obsługiwany w systemach operacyjnych Windows 98 SE lub Macintosh. Korzystanie z programu HP ToolboxFX wymaga zainstalowania na komputerze protokółu TCP/IP.

Uwaga

Nie trzeba mieć dostępu do Internetu, aby móc otworzyć program HP ToolboxFX i korzystać z niego.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby wyświetlić program HP ToolboxFX
  • Stan
  • Alarmy
  • Faks
  • Pomoc
  • Ustawienia systemu
  • Ustawienia drukowania
  • Ustawienia sieciowe


Aby wyświetlić program HP ToolboxFX

Aby wyświetlić program HP ToolboxFX

Otwórz program HP ToolboxFX w jeden z następujących sposobów:

● | Na pasku zadań lub pulpicie systemu Windows kliknij dwukrotnie ikonę HP ToolboxFX.
● | W menu Start systemu Windows kliknij polecenie Programy (lub Wszystkie programy w systemie Windows XP), kliknij polecenie HP, kliknij polecenie HP LaserJet 3050/3052/3055/3390/3392 all-in-one, a następnie kliknij polecenie HP ToolboxFX.

Oprogramowanie HP ToolboxFX zawiera następujące sekcje:

● | Stan
● | Alarmy
● | Faks
● | Pomoc
● | Ustawienia systemu
● | Ustawienia drukowania
● | Ustawienia sieciowe


Stan

Stan

Karta Stan w programie HP ToolboxFX zawiera łącza do następujących stron głównych:

● Stan urządzenia. Służy do wyświetlenia informacji o stanie urządzenia wielofunkcyjnego. Strona wskazuje również takie stany urządzenia, jak zacięcie czy pusty podajnik. Po usunięciu problemu z urządzeniem wielofunkcyjnym kliknij przycisk Odśwież stan, aby zaktualizować informacje o stanie urządzenia.
● Stan materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one). Pozwala przeglądać szczegółowe informacje na temat stanu materiałów eksploatacyjnych, np. szacowany procent toneru pozostałego w kasecie i liczba stron, które zostały wydrukowane przy użyciu bieżącej kasety. Strona zawiera również łącza do strony zamawiania materiałów eksploatacyjnych i do informacji na temat utylizacji.
● Konfiguracja urządzenia. Umożliwia wyświetlenie szczegółowego opisu bieżących ustawień urządzenia wielofunkcyjnego, w tym także informacji o ilości zainstalowanej pamięci oraz o tym, czy zainstalowane zostały opcjonalne podajniki.
● Konfiguracja sieci. Umożliwia wyświetlenie szczegółowego opisu bieżącej konfiguracji sieci, w tym adresu IP i stanu sieci.
● Wydruk stron informacyjnych. Umożliwia wydrukowanie strony konfiguracji i różnych stron informacyjnych dostępnych dla urządzenia, takich jak strona stanu materiałów eksploatacyjnych oraz strona pokazowa.
Uwaga

Program HP ToolboxFX dla urządzenia HP LaserJet 3050/3052/3055 all-in-one nie umożliwia drukowania strony stanu materiałów eksploatacyjnych.

● Dziennik zdarzeń. Pozwala przeglądać historię błędów urządzenia wielofunkcyjnego. Najnowsze błędy znajdują się u góry listy.

Sekcja ta zawiera informacje na następujące tematy:

  • Dziennik zdarzeń


Dziennik zdarzeń

Dziennik zdarzeń

Dziennik zdarzeń jest to czterokolumnowa tabela, w której zostały zarejestrowane zdarzenia urządzenia wielofunkcyjnego dla informacji użytkownika. Dziennik zawiera kody odpowiadające komunikatom o błędach, pojawiającym się na wyświetlaczu panelu sterowania urządzenia. Liczba w kolumnie „Liczba stron” określa całkowitą liczbę stron wydrukowanych na urządzeniu do wystąpienia błędu. Dziennik zdarzeń zawiera również krótki opis błędu. Aby uzyskać więcej informacji dotyczących komunikatów o błędach, zobacz sekcję Komunikaty wyświetlane na panelu sterowania.


Alarmy

Alarmy

Karta Alerty w programie HP ToolboxFX zawiera łącza do następujących stron głównych:

● | Ustawienia alarmów stanu (HP LaserJet 3390/3392 all-in-one). Umożliwia skonfigurowanie urządzenia wielofunkcyjnego, aby wysyłało komunikaty alarmujące o pewnych zdarzeniach, np. niskim poziomie toneru.
● | Ustawienia alarmów e-mail (HP LaserJet 3390/3392 all-in-one). Umożliwia skonfigurowanie urządzenia wielofunkcyjnego, aby wysyłało wiadomości e-mail alarmujące o pewnych zdarzeniach, np. niskim poziomie toneru.

Sekcja ta zawiera informacje na następujące tematy:

  • Ustawianie alarmów stanu
  • Ustawianie alarmów e-mail


Ustawianie alarmów stanu

Ustawianie alarmów stanu

Program HP ToolboxFX umożliwia takie ustawienie urządzenia wielofunkcyjnego, aby w razie potrzeby wysyłało do komputera komunikaty alarmujące o wystąpieniu określonego zdarzenia. Do zdarzeń wywołujących alarmy należą zacięcia, niskie poziomy toneru w kasetach drukujących HP, używanie kaset drukujących innych firm, puste podajniki wejściowe i określone komunikaty o błędach.

Istnieje możliwość wyboru dla alarmów formatu komunikatu i formatu ikony na pasku zadań. Alarmy są wyświetlane tylko w przypadku drukowania na urządzeniu wielofunkcyjnym z komputera, na którym alarmy zostały skonfigurowane.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Ustawianie alarmów e-mail

Ustawianie alarmów e-mail

Program HP ToolboxFX umożliwia skonfigurowanie maksymalnie dwóch adresów e-mail, na które będą wysyłane alarmy po wystąpieniu określonych zdarzeń. Dla każdego z tych adresów e-mail można określić różne zdarzenia. Należy wprowadzić informacje dotyczące serwera e-mail, który będzie wysyłał wiadomości e-mail z alarmami dotyczącymi urządzenia wielofunkcyjnego.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Faks

Faks

W celu wykonywania zadań związanych z faksowaniem z komputera należy korzystać z karty Faksowanie programu HP ToolboxFX. Karta Faksowanie zawiera łącza do następujących stron głównych:

● | Zadania faksowania. Umożliwia wykonanie takich zadań, jak wysłanie faksu, czyszczenie pamięci faksu lub ustawianie trybu odbioru faksów.
● | Książka telefoniczna faksu. Umożliwia dodawanie, edytowanie i usuwanie wpisów w książce telefonicznej urządzenia wielofunkcyjnego.
● | Dziennik wysłanych faksów. Umożliwia wyświetlanie wszystkich faksów wysłanych ostatnio przez urządzenie.
● | Dziennik odebranych faksów. Umożliwia wyświetlanie wszystkich faksów odebranych ostatnio przez urządzenie.
● | Właściwości danych faksowania. Umożliwia zarządzanie miejscem przechowywania faksów na komputerze. Ustawienia te mają zastosowanie tylko wtedy, gdy wybrano opcję zdalnego wysyłania lub odbierania faksów za pomocą tego komputera.

Sekcja ta zawiera informacje na następujące tematy:

  • Zadania faksowania
  • Książka telefoniczna faksu
  • Dziennik wysłanych faksów
  • Dziennik odebranych faksów


Zadania faksowania

Zadania faksowania

Następujące trzy opcje są dostępne podczas odbierania faksu:

● | Drukowanie faksu. Istnieje również możliwość wyboru opcji wyświetlenia na komputerze komunikatu informującego o drukowaniu faksu.
● | Odbierz faks na tym komputerze. Istnieje również możliwość wyboru opcji wyświetlenia na komputerze komunikatu informującego o odebraniu faksu. Jeżeli urządzenie faksujące jest podłączone do wielu komputerów, tylko jeden z nich może być wyznaczony do odbierania faksów.
● | Przekaż dalej faks do innego urządzenia faksującego.

Aby uzyskać więcej informacji na temat zadań faksowania, zobacz sekcję Faks.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Książka telefoniczna faksu

Książka telefoniczna faksu

Książka telefoniczna faksu w programie HP ToolboxFX umożliwia dodawanie i usuwanie pojedynczych i grupowych pozycji z listy szybkiego wybierania, importowanie książek telefonicznych z różnych źródeł oraz aktualizowanie i obsługę listy kontaktów.

● Aby dodać pojedynczy kontakt do listy szybkiego wybierania, zaznacz pole wyboru obok numeru szybkiego wybierania, który chcesz określić. Wpisz nazwę kontaktu w oknie Nazwa kontaktu. Wpisz numer faksu w oknie Numer faksu. Kliknij przycisk Dodaj/Edytuj.
● Aby dodać grupę kontaktów do listy szybkiego wybierania, zaznacz pole wyboru obok numeru szybkiego wybierania, który chcesz określić. Kliknij przycisk Nowa grupa/Edytuj grupę. Kliknij dwukrotnie nazwę kontaktu na liście po lewej stronie lub zaznacz nazwę po lewej stronie i kliknij odpowiednią strzałkę, aby przenieść kontakt na listę grupy po prawej stronie. Te same dwie metody można wykorzystać do przenoszenia nazw z prawej na lewą stronę. Po utworzeniu grupy wpisz jej nazwę w oknie Nazwa grupy, a następnie kliknij przycisk OK.
● Aby edytować istniejący pojedynczy wpis szybkiego wybierania, zaznacz pozycję, klikając w dowolnym miejscu w wierszu zawierającym nazwę kontaktu, wpisz zmiany w odpowiednich oknach, a następnie kliknij przycisk Dodaj/Edytuj. Ponadto zmiany można wprowadzać bezpośrednio na liście w książce telefonicznej, klikając wpis i wpisując zmiany. Upewnij się, że w kolumnie Wybierz nie jest wstawiony znacznik wyboru.
● Aby edytować istniejącą grupę wpisów szybkiego wybierania, zaznacz pozycję, klikając w dowolnym miejscu w wierszu zawierającym nazwę grupy, a następnie kliknij przycisk Nowa grupa/Edytuj grupę. Wprowadź żądane zmiany i kliknij przycisk OK. Nazwę grupy można zmienić bezpośrednio na liście w książce telefonicznej, klikając pozycję i wpisując żądane zmiany. Upewnij się, że w kolumnie Wybierz nie jest wstawiony znacznik wyboru.
● Aby usunąć wpis z listy szybkiego wybierania, zaznacz pozycję i kliknij przycisk Usuń.
● Aby przenieść wpisy szybkiego wybierania, zaznacz pozycję i kliknij przycisk Przenieś albo wybierz opcję Przenieś i określ daną pozycję w oknie dialogowym. Wybierz opcję Następny pusty wiersz lub określ numer wiersza, do którego chcesz przenieść pozycję.
Uwaga

W przypadku wskazania wiersza, który jest zajęty, nowy wpis zastąpi wpis już istniejący.
● Aby importować kontakty z książek telefonicznych z programów Lotus Notes, Outlook lub Outlook Express, kliknij opcję Importuj książkę telefoniczną. Wybierz odpowiedni program, przejdź do właściwego pliku i kliknij przycisk OK. Można również wybrać pojedyncze wpisy z książki telefonicznej zamiast importować całą książkę.
● Aby wybrać wszystkie pozycje na liście szybkiego wybierania, kliknij nagłówek kolumny Wybierz.

Numery faksów oprócz cyfr mogą zawierać następujące znaki:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <spacja>
Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.

Aby uzyskać więcej informacji na temat faksowania, zobacz sekcję Faks.


Dziennik wysłanych faksów

Dziennik wysłanych faksów

W dzienniku wysłanych faksów w programie HP ToolboxFX są wymienione wszystkie wysłane ostatnio faksy i informacje o nich, w tym data i godzina wysłania, numer zadania, numer faksu, liczba stron i wyniki.

W przypadku wysłania faksu z komputera podłączonego do urządzenia wielofunkcyjnego, faks zawiera łącze Wyświetl. Kliknięcie tego łącza spowoduje otwarcie nowej strony zawierającej informacje o faksie.

Kliknięcie nagłówka dowolnej kolumny w dzienniku wysłanych faksów umożliwia ponowne sortowanie informacji znajdujących się w kolumnie w porządku rosnącym lub malejącym.

Kolumna Wyniki zawiera informacje o stanie faksów. Jeżeli próba faksowania była nieudana, w kolumnie tej znajdą się informacje wyjaśniające, dlaczego faks nie został wysłany.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.

Aby uzyskać więcej informacji na temat faksowania, zobacz sekcję Faks.


Dziennik odebranych faksów

Dziennik odebranych faksów

Dziennik odebranych faksów w programie HP ToolboxFX udostępnia listę wszystkich ostatnio odebranych faksów i informacje dotyczące faksów, takie jak data i godzina odebrania, numer zadania, numer faksu, liczba stron, wyniki i miniatura obrazu faksu.

W przypadku odebrania faksu na komputerze podłączonym do urządzenia wielofunkcyjnego, faks zawiera łącze Wyświetl. Kliknięcie tego łącza spowoduje otwarcie nowej strony zawierającej informacje o faksie.

Kliknięcie nagłówka dowolnej kolumny w dzienniku odebranych faksów umożliwia ponowne sortowanie informacji znajdujących się w kolumnie w porządku rosnącym lub malejącym.

Kolumna Wyniki zawiera informacje o stanie faksów. Jeżeli próba faksowania była nieudana, w kolumnie tej znajdą się informacje wyjaśniające, dlaczego faks nie został odebrany.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.

Aby uzyskać więcej informacji na temat faksowania, zobacz sekcję Faks.


Pomoc

Pomoc

Karta Dokumentacja w programie HP ToolboxFX zawiera łącza do następujących stron głównych:

● | Rozwiązywanie problemów
● | Jak to zrobić? Umożliwia wyświetlenie informacji pomocy „Jak to zrobić?” Jest to pomoc dotycząca wykonania określonych zadań.
● | Animowane prezentacje
● | Przewodnik użytkownika. Umożliwia wyświetlenie informacji o eksploatacji urządzenia wielofunkcyjnego, gwarancji, danych technicznych i pomocy. Instrukcja obsługi jest dostępna w formacie HTML i PDF.
● | Uwagi dotyczące instalowania. Umożliwia wyświetlenie ważnych informacji o urządzeniu wielofunkcyjnym, które nie są dostępne w instrukcji obsługi. Najbardziej aktualne uwagi dotyczące instalacji zawierają najnowsze informacje o urządzeniu wielofunkcyjnym (tylko w języku angielskim).


Ustawienia systemu

Ustawienia systemu

Karta Ustawienia systemu w programie HP ToolboxFX zawiera łącza do następujących stron głównych:

● | Informacje o urządzeniu. Umożliwia wyświetlenie informacji dotyczących urządzenia wielofunkcyjnego, takich jak opis urządzenia i informacje o osobie kontaktowej.
● | Obsługa papieru. Umożliwia zmienianie ustawień obsługi papieru urządzenia wielofunkcyjnego, takich jak domyślny format i rodzaj papieru.
● | Jakość wydruku. Umożliwia zmienianie ustawień jakości druku urządzenia wielofunkcyjnego.
● | Typy papieru. Umożliwia zmienianie ustawień trybu drukowania dla różnych rodzajów materiału, np. papieru firmowego, dziurkowanego lub błyszczącego.
● | Konfiguracja systemu. Umożliwia zmienianie ustawień systemowych urządzenia wielofunkcyjnego, takich jak język i usuwanie zacięcia.
● | Obsługa. Zapewnia dostęp do różnych procedur konserwacyjnych urządzenia.
● | Wywoływanie urządzenia. Umożliwia zmienianie ustawień odpytywania urządzenia, które określają częstotliwość zbierania danych o urządzeniu wielofunkcyjnym przez program HP ToolboxFX.
● | Ustawienia zapisywania/przywracania. Umożliwia zapisanie bieżących ustawień urządzenia w pliku na komputerze. Za pomocą tego pliku można załadować te same ustawienia dla innego urządzenia lub przywrócić je dla tego samego urządzenia w późniejszym czasie.

Sekcja ta zawiera informacje na następujące tematy:

  • Informacje o urządzeniu
  • Obsługa papieru
  • Jakość wydruku
  • Typy papieru
  • Ustawienia systemu
  • Usługi
  • Odpytywanie urządzenia


Informacje o urządzeniu

Informacje o urządzeniu

Strona z informacjami o urządzeniu w programie HP ToolboxFX magazynuje dane o urządzeniu wielofunkcyjnym w celu późniejszego wykorzystania. Informacje wpisane w tych polach zostaną wyświetlone na stronie konfiguracji. W polach tych można wpisywać dowolne znaki.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Obsługa papieru

Obsługa papieru

Opcje obsługi papieru w programie HP ToolboxFX umożliwiają skonfigurowanie ustawień domyślnych. Są to te same opcje, które są dostępne w menu Obsługa papieru i Drukowanie panelu sterowania. Aby uzyskać więcej informacji, zobacz sekcję Korzystanie z panelu sterowania urządzenia wielofunkcyjnego.

Należy ustawić numer zasobu. Numer zasobu nie jest ustawiany przez producenta. Numer ten jest przechowywany w urządzeniu wielofunkcyjnym do celów identyfikacyjnych.

Po wyczerpaniu materiałów w urządzeniu dostępne są trzy opcje umożliwiające obsługę zadań drukowania:

● | Wybierz opcję Czekaj na załadowanie papieru.
● | Aby anulować zadanie drukowania, wybierz opcję Anuluj na liście rozwijanej Akcja po wyczerpaniu papieru.
● | Aby wysłać zadanie drukowania do innego podajnika papieru, wybierz opcję Zastąp na liście rozwijanej Czas po wyczerpaniu papieru.

Pole Czas po wyczerpaniu papieru określa czas oczekiwania urządzenia przed uruchomieniem wskazanej przez użytkownika czynności. Można określić wartość z zakresu od 0 do 3600 sekund.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Jakość wydruku

Jakość wydruku

Opcje jakości druku w programie HP ToolboxFX umożliwiają poprawienie wyglądu wydruków. Są to te same opcje, które są dostępne w menu Jakość druku panelu sterowania. Aby uzyskać więcej informacji, zobacz sekcję Korzystanie z panelu sterowania urządzenia wielofunkcyjnego.

Sterowanie jakością druku zapewniają cztery opcje: rozdzielczość, technologia REt (Resolution Enhancement technology), gęstość wydruku i tryb Economode.

● | Rozdzielczość. Opcja rozdzielczości 600 jest przeznaczona do przeciętnych zadań druku a opcja Fast Res 1200 dla wydruków o wyższej jakości. Opcja ProRes 1200 zapewnia najwyższą jakość wydruków, ale wymaga dłuższego czasu drukowania.
● | REt. Włączenie technologii REt firmy HP zapewnia ulepszoną jakość druku.
● | Gęstość wydruku. Aby zwiększyć gęstość wydruku, wybierz większą liczbę. Aby zmniejszyć gęstość wydruku, wybierz mniejszą liczbę.
● | Tryb ekonomiczny. Włączaj tryb Economode podczas drukowania przeciętnych zadań. Tryb Economode pogarsza jakość druku, ale zwiększa żywotność kasety drukującej. Aby zwiększyć jakość druku, wyłącz tryb Economode. Firma HP nie zaleca korzystania wyłącznie z trybu Economode.
Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Typy papieru

Typy papieru

Opcje Typy papieru w programie HP ToolboxFX umożliwiają konfigurowanie trybów drukowania zgodnie z różnymi typami materiałów. Wybranie opcji Przywróć tryby spowoduje zresetowanie wszystkich trybów i przywrócenie ustawień fabrycznych.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Ustawienia systemu

Ustawienia systemu

Opcje ustawień systemu w programie HP ToolboxFX umożliwiają skonfigurowanie ustawień kopiowania, faksowania, skanowania i drukowania. Są to te same opcje, które są dostępne w menu Ustawienia systemu panelu sterowania. Aby uzyskać więcej informacji, zobacz sekcję Korzystanie z panelu sterowania urządzenia wielofunkcyjnego.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Usługi

Usługi

Podczas procesu drukowania w urządzeniu gromadzą się cząsteczki papieru, toneru i kurzu. Z biegiem czasu te zanieczyszczenia mogą spowodować problemy z jakością druku, takie jak plamki i rozmazywanie się toneru. Program HP ToolboxFX udostępnia łatwą metodę oczyszczenia ścieżki papieru. Aby uzyskać więcej informacji, zobacz sekcję Aby oczyścić ścieżkę papieru za pomocą programu HP ToolboxFX.


Odpytywanie urządzenia

Odpytywanie urządzenia

Można wyłączyć funkcję odpytywania urządzenia w programie HP ToolboxFX w celu zmniejszenia ruchu sieciowego, ale spowoduje to wyłączenie niektórych funkcji programu HP ToolboxFX, takich jak alarmy, aktualizacja dziennika faksowania, możliwość odbierania faksów na tym komputerze i skanowanie za pomocą przycisku Skanuj do.

Aby włączyć odpytywanie urządzenia, wykonaj obie poniższe czynności:

● | Usuń zaznaczenie opcji Wyłącz wywoływanie urządzenia w programie HP ToolboxFX.
● | Włącz jedną z wyłączonych funkcji odpytywania urządzenia w programie HP ToolboxFX.
Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Ustawienia drukowania

Ustawienia drukowania

Karta Ustawienia wydruku w programie HP ToolboxFX zawiera łącza do następujących stron głównych:

● | Drukowanie. Umożliwia zmienianie domyślnych ustawień urządzenia dotyczących drukowania, takich jak liczba kopii i orientacja papieru.
● | PCL5e. Umożliwia wyświetlenie i zmianę ustawień języka PCL5e.
● | PostScript. Umożliwia wyświetlenie i zmianę ustawień języka PS.

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie
  • PCL 5e
  • PostScript


Drukowanie

Drukowanie

Opcje ustawień drukowania w programie HP ToolboxFX umożliwiają konfigurowanie ustawień wszystkich funkcji drukowania. Są to te same opcje, które są dostępne w menu Ustawienia drukowania panelu sterowania. Aby uzyskać więcej informacji, zobacz sekcję Korzystanie z panelu sterowania urządzenia wielofunkcyjnego.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


PCL 5e

PCL 5e

Opcje PCL5e umożliwiają konfigurowanie ustawień języka drukarki PCL5e. Są to te same opcje, które są dostępne w menu PCL5e na panelu sterowania.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


PostScript

PostScript

Opcja PostScript umożliwia obsługę języka drukarki PostScript. Włączenie opcji Drukowanie błędów PostScript powoduje automatyczne drukowanie strony błędów PostScript w przypadku wystąpienia takich błędów.

Uwaga

Aby zmiany zostały wprowadzone, należy kliknąć przycisk Zastosuj.


Ustawienia sieciowe

Ustawienia sieciowe

Przy użyciu karty Ustawienia sieci w programie HP ToolboxFX administrator sieci może monitorować ustawienia sieciowe urządzenia wielofunkcyjnego, kiedy urządzenie jest podłączone do sieci opartej na protokole IP.


Wbudowany serwer internetowy

Wbudowany serwer internetowy

Urządzenie zostało wyposażone we wbudowany serwer internetowy, umożliwiający dostęp do informacji o urządzeniu i działania sieciowe. Serwer internetowy udostępnia środowisko, w którym można uruchamiać programy internetowe, podobnie jak system operacyjny, np. Windows, udostępnia środowisko programom działającym na komputerze. Dane wyjściowe tych programów można następnie wyświetlić w przeglądarce sieci Web, takiej jak Microsoft Internet Explorer, Safari lub Netscape Navigator.

„Wbudowany” serwer internetowy znajduje się w urządzeniu sprzętowym (takim jak urządzenie wielofunkcyjne) lub oprogramowaniu firmowym, a nie w oprogramowaniu pobieranym na serwerze sieciowym.

Zaletą serwera EWS jest udostępnianie interfejsu każdemu użytkownikowi podłączonego do sieci urządzenia wielofunkcyjnego i komputera. Do zainstalowania lub skonfigurowania nie jest konieczne specjalne oprogramowanie, wystarczy mieć zainstalowaną na komputerze obsługiwaną przeglądarkę sieci Web. Aby uzyskać dostęp do serwera EWS, należy wpisać adres IP urządzenia wielofunkcyjnego w wierszu adresu przeglądarki. (Aby znaleźć ten adres IP, wydrukuj stronę konfiguracji. Aby uzyskać więcej informacji dotyczących drukowania strony konfiguracji, zobacz sekcję Strona konfiguracji).

Uwaga

W przypadku systemów operacyjnych Macintosh można używać serwera EWS za pośrednictwem połączenia USB po zainstalowaniu oprogramowania Macintosh dołączonego do urządzenia wielofunkcyjnego.

Sekcja ta zawiera informacje na następujące tematy:

  • Funkcje


Funkcje

Funkcje

Serwer EWS umożliwia wyświetlanie informacji o stanie urządzenia wielofunkcyjnego i sieci oraz zarządzanie funkcjami drukowania z komputera. Za pomocą serwera EWS można wykonać następujące zadania:

● | wyświetlić informacje o stanie urządzenia wielofunkcyjnego,
● | określić poziom zużycia i zamówić nowe materiały eksploatacyjne,
● | wyświetlić i zmienić część konfiguracji urządzenia,
● | wyświetlić i wydrukować niektóre strony wewnętrzne,
● | wybrać język wyświetlania stron EWS,
● | wyświetlić i zmienić konfigurację sieci.


Zarządzanie materiałami eksploatacyjnymi

Zarządzanie materiałami eksploatacyjnymi

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzanie stanu i zamawianie materiałów eksploatacyjnych (dotyczy tylko HP LaserJet 3390/3392 all-in-one)
  • Przechowywanie materiałów eksploatacyjnych
  • Wymiana i utylizacja materiałów eksploatacyjnych
  • Polityka firmy HP odnośnie materiałów eksploatacyjnych innych producentów
  • Gorąca linia HP do zapobiegania fałszerstwom


Sprawdzanie stanu i zamawianie materiałów eksploatacyjnych (dotyczy tylko HP LaserJet 3390/3392 all-in-one)

Sprawdzanie stanu i zamawianie materiałów eksploatacyjnych (dotyczy tylko HP LaserJet 3390/3392 all-in-one)

Stan materiałów eksploatacyjnych można sprawdzić za pomocą panelu sterowania urządzenia, drukując stronę Stan materiałów eksploatacyjnych lub wyświetlając program HP ToolboxFX. Firma Hewlett-Packard zaleca składanie zamówienia na nową kasetę drukującą po otrzymaniu pierwszego komunikatu o małej ilości toneru w kasecie. W przypadku korzystania z nowej, autentycznej kasety drukującej produkcji HP, użytkownik otrzymuje następujące informacje o stanie materiałów eksploatacyjnych:

● | pozostała ilość toneru w kasecie;
● | szacunkowa liczba stron, które można jeszcze wydrukować;
● | liczba wydrukowanych stron;
● | inne informacje dotyczące materiałów eksploatacyjnych.
Uwaga

Jeżeli urządzenie wielofunkcyjne jest podłączone do sieci, można ustawić program HP ToolboxFX, aby powiadamiał użytkownika za pośrednictwem wiadomości e-mail, że w kasecie kończy się toner. Jeżeli urządzenie wielofunkcyjne jest podłączone bezpośrednio do komputera, można ustawić program HP ToolboxFX, aby powiadamiał użytkownika o niskim poziomie materiałów eksploatacyjnych.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby sprawdzić stan materiałów eksploatacyjnych za pomocą panelu sterowania
  • Sprawdzanie stanu materiałów eksploatacyjnych za pomocą programu HP ToolboxFX


Aby sprawdzić stan materiałów eksploatacyjnych za pomocą panelu sterowania

Aby sprawdzić stan materiałów eksploatacyjnych za pomocą panelu sterowania

Wykonaj jedną z poniższych czynności:

● | Na panelu sterowania urządzenia wielofunkcyjnego można sprawdzać, czy kaseta drukująca nie jest na wyczerpaniu lub pusta. Panel sterowania wskazuje również, że została zainstalowana kaseta drukująca producenta innego niż HP. Aby uzyskać więcej informacji, zobacz sekcję Narzędzia do rozwiązywania problemów.
● | Wydrukuj stronę Stan materiałów eksploatacyjnych i sprawdź informacje o poziomie zużycia materiałów eksploatacyjnych. Aby uzyskać więcej informacji, zobacz sekcję Strona stanu materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one).

Jeśli poziom materiałów eksploatacyjnych jest niski, można złożyć zamówienie u najbliższego sprzedawcy materiałów HP, telefonicznie lub przez Internet. Numery katalogowe znajdują się w sekcji Wyposażenie dodatkowe, informacje na temat składania zamówień. Składanie zamówień w trybie online jest możliwe na stronie www.hp.com/go/ljsupplies.


Sprawdzanie stanu materiałów eksploatacyjnych za pomocą programu HP ToolboxFX

Sprawdzanie stanu materiałów eksploatacyjnych za pomocą programu HP ToolboxFX

Program HP ToolboxFX można skonfigurować w taki sposób, aby powiadamiał użytkownika o niskim poziomie materiałów eksploatacyjnych. Użytkownik może wybrać, czy alarmy mają być wysyłane pocztą e-mail, czy też wyświetlane w postaci okna komunikatu lub ikony na pasku zadań.


Przechowywanie materiałów eksploatacyjnych

Przechowywanie materiałów eksploatacyjnych

Przy przechowywaniu kaset drukujących należy postępować według następujących wskazówek:

● Kasetę drukującą należy wyjmować z opakowania tuż przed jej użyciem.
OSTROŻNIE

Aby zapobiec uszkodzeniu kasety, nie należy wystawiać jej na działanie światła na dłużej niż kilka minut.
● Informacje na temat zakresów temperatur przechowywania i użytkowania materiałów eksploatacyjnych znajdują się w sekcji Specyfikacje środowiskowe.
● Materiały eksploatacyjne należy przechowywać poziomo.
● Miejsce, w którym przechowywane są materiały, powinno być ciemne, suche i znajdować się z dala od źródeł promieniowania magnetycznego.


Wymiana i utylizacja materiałów eksploatacyjnych

Wymiana i utylizacja materiałów eksploatacyjnych

Aby zainstalować nową kasetę drukującą HP, należy postępować według instrukcji znajdujących się w opakowaniu nowego materiału lub skorzystać z wprowadzenia.

Zużyte materiały eksploatacyjne należy umieścić w opakowaniu, w którym znajdowały się nowe materiały, aby przekazać je do utylizacji. Wysyłając zużyte materiały eksploatacyjne HP do utylizacji, należy posłużyć się dołączoną nalepką z adresem zwrotnym. Pełne informacje na ten temat można znaleźć w instrukcjach na temat recyklingu dostarczonych z nowymi materiałami eksploatacyjnymi firmy HP. Więcej informacji na temat programu utylizacji materiałów eksploatacyjnych HP można znaleźć w części Materiały eksploatacyjne do drukarki HP LaserJet.


Polityka firmy HP odnośnie materiałów eksploatacyjnych innych producentów

Polityka firmy HP odnośnie materiałów eksploatacyjnych innych producentów

Firma Hewlett-Packard nie zaleca używania materiałów eksploatacyjnych innych firm, zarówno nowych, jak i ponownie przetworzonych. Firma HP nie ma wpływu na projekt i jakość produktów innych firm. Naprawy wszelkich usterek spowodowanych użyciem materiałów eksploatacyjnych innego producenta nie podlegają gwarancji.

Po umieszczeniu w urządzeniu wielofunkcyjnym materiału eksploatacyjnego innego producenta użytkownik otrzymuje informację, iż dany materiał nie jest produktem HP. W przypadku instalacji oryginalnego materiału z małą ilością toneru, pozostałą po użytkowaniu w innym urządzeniu wielofunkcyjnym, urządzenie rozpozna go jako produkt innego producenta. W celu przywrócenia funkcji HP wystarczy umieścić zużyty materiał w urządzeniu, w którym był on używany.

Sekcja ta zawiera informacje na następujące tematy:

  • Ponowne konfigurowanie urządzenia w przypadku instalacji materiałów eksploatacyjnych innego producenta (HP LaserJet 3390/3392 all-in-one)


Ponowne konfigurowanie urządzenia w przypadku instalacji materiałów eksploatacyjnych innego producenta (HP LaserJet 3390/3392 all-in-one)

Ponowne konfigurowanie urządzenia w przypadku instalacji materiałów eksploatacyjnych innego producenta (HP LaserJet 3390/3392 all-in-one)

Po zainstalowaniu kasety drukującej innego producenta na panelu sterowania zostanie wyświetlony komunikat Nieautoryzowana. Aby można było drukować przy użyciu materiału eksploatacyjnego innego producenta, podczas instalowania tego materiału po raz pierwszy należy nacisnąć przycisk [image].

OSTROŻNIE

Wyczerpanie się tego typu materiału eksploatacyjnego nie spowoduje zatrzymania pracy urządzenia. Jeżeli urządzenie wielofunkcyjne będzie drukować z użyciem pustej kasety drukującej innego producenta, może nastąpić uszkodzenie urządzenia. Zobacz sekcje Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard i Oświadczenie o ograniczonej gwarancji na kasety drukujące.


Gorąca linia HP do zapobiegania fałszerstwom

Gorąca linia HP do zapobiegania fałszerstwom

Pod numerem gorącej linii HP do zapobiegania fałszerstwom można zgłaszać wszelkie wątpliwości co do oryginalności kaset drukujących, wywołane przez wskazania urządzenia lub programu HP ToolboxFX. Nasi pracownicy pomogą ustalić, czy chodzi o oryginalny produkt firmy HP, i podejmą kroki zmierzające do rozwiązania problemu.

Kaseta drukująca może nie być oryginalnym produktem HP, jeśli daje się zauważyć następujące objawy:

● | kaseta drukująca jest źródłem wielu problemów;
● | nie wygląda tak jak poprzednio używane kasety (np. posiada inny element do wyciągania taśmy lub inną obudowę).

Na terenie Stanów Zjednoczonych można zadzwonić pod bezpłatny numer telefonu: 1-877-219-3183.

Spoza Stanów Zjednoczonych można dzwonić na koszt abonenta. Należy w tym celu połączyć się z operatorem i poprosić, aby opłatą za rozmowę obciążyć następujący numer: 1-770-263-4745. Jeśli użytkownik nie zna języka angielskiego, pomoże mu pracownik gorącej linii HP do zapobiegania fałszerstwom, który włada danym językiem. Jeśli osoba władająca danym językiem nie jest dostępna, po upływie około jednej minuty od rozpoczęcia połączenia uaktywniona zostanie usługa tłumaczeniowa. Umożliwi to komunikację pomiędzy użytkownikiem a pracownikiem gorącej linii HP do zapobiegania fałszerstwom.


Czyszczenie urządzenia wielofunkcyjnego

Czyszczenie urządzenia wielofunkcyjnego

Sekcja ta zawiera informacje na następujące tematy:

  • Czyszczenie części zewnętrznych
  • Jak wyczyścić szybę skanera i biały wałek dociskowy (HP LaserJet 3050 all-in-one)
  • Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one)
  • Aby wyczyścić spód pokrywy (HP LaserJet 3052/3055/3390/3392 all-in-one)
  • Czyszczenie zespołu rolki pobierającej automatycznego podajnika dokumentów (ADF) (HP LaserJet 3052/3055/3390/3392 all-in-one)
  • Czyszczenie ścieżki papieru


Czyszczenie części zewnętrznych

Czyszczenie części zewnętrznych

Do wytarcia kurzu, smug i plam na zewnętrznych częściach urządzenia należy użyć miękkiej, wilgotnej, niestrzępiącej się ściereczki.


Jak wyczyścić szybę skanera i biały wałek dociskowy (HP LaserJet 3050 all-in-one)

Jak wyczyścić szybę skanera i biały wałek dociskowy (HP LaserJet 3050 all-in-one)

Po pewnym czasie na szybie skanera i białym wałku dociskowym mogą zebrać się zanieczyszczenia, wpływające na jakość pracy. Aby wyczyścić szybę skanera i biały wałek dociskowy, należy wykonać następujące czynności:

1. | Wyłącz urządzenie za pomocą przełącznika zasilania, a następnie wyjmij kabel zasilający z gniazdka elektrycznego.
2. | Przechyl panel sterowania do przodu.
3. Oczyść szklaną listwę i biały wałek dociskowy miękką ściereczką lub gąbką zwilżoną środkiem do czyszczenia szkła, niezawierającym substancji ściernych.

OSTROŻNIE

Nie należy używać substancji ściernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla na żadnej części urządzenia wielofunkcyjnego, ponieważ substancje te mogą uszkodzić urządzenie. Nie należy wylewać płynów bezpośrednio na szybę lub wałek. Płyn może przedostać się do wnętrza urządzenia i uszkodzić je.

4. | Wytrzyj szybę i wałek kawałkiem irchy lub celulozową gąbką, aby zapobiec powstawaniu plam.
5. | Podłącz kabel zasilający i włącz urządzenie za pomocą przełącznika zasilania.


Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one)

Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one)

Szyba zabrudzona odciskami palców, smugami, włosami itd. obniża wydajność i ma wpływ na precyzję realizacji funkcji specjalnych, takich jak dopasowywanie do strony i kopiowanie.

Uwaga

Jeśli smugi lub inne wady pojawiają się jedynie przy kopiowaniu z użyciem automatycznego podajnika dokumentów (ADF), należy oczyścić listwę skanera (krok 3). Czyszczenie szyby skanera nie jest konieczne.

1. | Wyłącz urządzenie wielofunkcyjne, odłącz przewód zasilający od gniazda elektrycznego i podnieś pokrywę.
2. Oczyść szybę miękką ściereczką lub gąbką zwilżoną środkiem do czyszczenia szkła, nie zawierającym substancji ściernych.

Ilustracja procedury
OSTROŻNIE

Nie należy używać substancji ściernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla na żadnej części urządzenia wielofunkcyjnego, ponieważ substancje te mogą uszkodzić urządzenie. Nie należy wylewać płynów bezpośrednio na szybę. Płyn może przedostać się pod szybę i uszkodzić urządzenie wielofunkcyjne.

3. Oczyść listwę skanera miękką ściereczką lub gąbką zwilżoną środkiem do czyszczenia szkła nie zawierającym substancji ściernych.

Ilustracja procedury
4. | Wytrzyj szybę do sucha zamszową lub celulozową gąbką, aby zapobiec powstawaniu plam.


Aby wyczyścić spód pokrywy (HP LaserJet 3052/3055/3390/3392 all-in-one)

Aby wyczyścić spód pokrywy (HP LaserJet 3052/3055/3390/3392 all-in-one)

Na białym spodzie pokrywy dokumentów, znajdującej się pod pokrywą urządzenia, mogą gromadzić się niewielkie zanieczyszczenia.

1. | Wyłącz urządzenie wielofunkcyjne, odłącz przewód zasilający od gniazda elektrycznego i podnieś pokrywę.
2. Wyczyść biały spód pokrywy dokumentów miękką ściereczką lub gąbką zwilżoną ciepłą wodą z mydłem. Oczyść także listwę skanera znajdującą się obok szyby skanera ADF.

Ilustracja procedury
3. | Umyj spód delikatnie, nie szorując.
4. Wytrzyj spód pokrywy zamszem lub miękką ściereczką.
OSTROŻNIE

Nie należy używać papierowych ściereczek, ponieważ mogą one zarysować spód pokrywy.
5. | Jeżeli spód pokrywy nie zostanie dokładnie wyczyszczony, powtórz powyższe czynności, używając alkoholu izopropylowego, a następnie wytrzyj dokładnie spód pokrywy wilgotną ściereczką, aby usunąć resztki alkoholu.


Czyszczenie zespołu rolki pobierającej automatycznego podajnika dokumentów (ADF) (HP LaserJet 3052/3055/3390/3392 all-in-one)

Czyszczenie zespołu rolki pobierającej automatycznego podajnika dokumentów (ADF) (HP LaserJet 3052/3055/3390/3392 all-in-one)

Jeśli występują problemy z podawaniem papieru w podajniku ADF, można spróbować oczyścić zespół rolki pobierającej podajnika ADF.

1. Wyłącz urządzenie i odłącz przewód zasilający.

Ilustracja procedury
2. Otwórz pokrywę podajnika ADF.

Ilustracja procedury
3. Naciśnij okrągły zielony przycisk, jednocześnie podnosząc zieloną dźwignię. Obróć zieloną dźwignię, aż znajdzie się ona w pozycji otwartej. Zespół rolki pobierającej powinien pozostać na powierzchni.

Ilustracja procedury
4. Wyjmij zespół, a następnie wytrzyj go miękką, suchą ściereczką.

5. Włóż zespół w to samo miejsce w podajniku ADF. Największa rolka powinna znajdować się z tyłu, a strona z mechanizmem naprzeciw Ciebie.

Ilustracja procedury
6. Opuść zieloną dźwignię, tak aby płaska zielona część znalazła się pomiędzy rolkami. Naciśnij zieloną dźwignię, aż zaskoczy na swoje miejsce.

Ilustracja procedury
7. Aby sprawdzić poprawność instalacji, podnieś zieloną dźwignię aż do jej otwarcia. Zespół rolki pobierającej powinien być przymocowany do mechanizmu dźwigni i nie powinien wypaść.

Ilustracja procedury
8. Upewnij się, że obie strony zespołu są przymocowane przez zielone zaczepy.

Ilustracja procedury
9. Opuść zielony mechanizm dźwigni i zamknij pokrywę podajnika ADF.

Ilustracja procedury
Uwaga

Jeżeli w podajniku ADF występują zacięcia, należy skontaktować się z lokalnym punktem serwisowym firmy HP. Zobacz sekcję Centrum Serwisowe HP.

10. Podłącz kabel zasilający i włącz urządzenie.

Ilustracja procedury


Wymiana automatycznego podajnika dokumentów (ADF) w urządzeniu HP LaserJet 3390/3392 all-in-one

Wymiana automatycznego podajnika dokumentów (ADF) w urządzeniu HP LaserJet 3390/3392 all-in-one

Jeśli podajnik ADF w urządzeniu HP LaserJet 3390/3392 all-in-one jest uszkodzony lub nie działa, można go wymienić. Informacje na temat zamawiania materiałów eksploatacyjnych można znaleźć w sekcji Wyposażenie dodatkowe, informacje na temat składania zamówień.

OSTROŻNIE

Nie należy zmieniać podajnika ADF, dopóki nie zaleci tego centrum obsługi klienta.
Uwaga

Podajnik ADF w urządzeniu HP LaserJet 3050/3052/3055 all-in-one jest niewymienialny.
Aby zmienić podajnik ADF

1. | Podnieś pokrywę urządzenia.
2. | Odłącz złącze ściskając uchwyty i podnosząc do góry.
3. | Wyjmij podajnik ADF, unosząc go do góry i przechylając do przodu w momencie, gdy zawiasy prawie odłączają się od urządzenia.
4. | W nowym podajniku ADF otwórz zawiasy.
5. | Wstaw do urządzenia zawiasy nowego podajnika ADF, lekko przechylając je do przodu, a następnie dociskając prosto w dół do urządzenia.
6. | Włóż złącze, pchając je w dół, aby zatrzasnęło się we właściwym położeniu.


Wymiana zespołu rolki pobierającej automatycznego podajnika dokumentów (ADF) i ramienia ładowania (HP LaserJet 3052/3055/3390/3392 all-in-one)

Wymiana zespołu rolki pobierającej automatycznego podajnika dokumentów (ADF) i ramienia ładowania (HP LaserJet 3052/3055/3390/3392 all-in-one)

Wymiana zespołu rolki pobierającej podajnika ADF i ramienia ładowania

Jeżeli występują problemy z pobieraniem dokumentów z podajnika ADF, można wymienić zespół rolki pobierającej podajnika ADF i ramienia ładowania. Zobacz sekcję Wyposażenie dodatkowe, informacje na temat składania zamówień, aby zamówić zespół.

1. Wyłącz urządzenie i odłącz przewód zasilający.

Ilustracja procedury
2. Otwórz pokrywę podajnika ADF.

Ilustracja procedury
3. Zdejmij sprężynę ładowania ze słupka na ramieniu ładowania.
OSTROŻNIE

Aby nie zgubić sprężyny ładowania, trzymaj ją podczas tej procedury.

4. Obróć zespół ramienia ładowania.
5. Podnieś zespół ramienia ładowania, przesuń go ku przodowi urządzenia, aby zwolnić końcówkę przekładni zespołu, a następnie wyjmij zespół z urządzenia.
6. Włóż końcówkę przekładni nowego zespołu ramienia ładowania do urządzenia, a następnie opuść zespół na miejsce.
7. Ponownie załóż sprężynę ładowania.
8. Zamknij pokrywę podajnika ADF.

Ilustracja procedury
9. Podłącz kabel zasilający i włącz urządzenie.

Ilustracja procedury

Uwaga

Jeżeli w podajniku ADF nadal występują zacięcia, należy skontaktować się z lokalnym punktem serwisowym firmy HP. Zobacz sekcję Centrum Serwisowe HP.


Rozwiązywanie problemów
Rozwiązywanie problemów

Rozwiązywanie problemów

  • Lista kontrolna rozwiązywania problemów
  • Usuwanie zacięć materiałów
  • Komunikaty wyświetlane na panelu sterowania
  • Problemy z drukowaniem
  • Problemy związane z faksowaniem
  • Problemy z kopiowaniem
  • Problemy ze skanowaniem
  • Problemy z siecią
  • Problemy z wyświetlaczem panelu sterowania
  • Problemy ze zszywaczem (HP LaserJet 3392 all-in-one)
  • Rozwiązywanie problemów z błędami języka PostScript (PS)
  • Rozwiązywanie typowych problemów z systemem Macintosh
  • Narzędzia do rozwiązywania problemów


Lista kontrolna rozwiązywania problemów

Lista kontrolna rozwiązywania problemów

Podczas rozwiązywania problemu z urządzeniem wielofunkcyjnym wykonaj poniższe kroki.

Numer kroku
 Krok weryfikacji
 Możliwe problemy
 Rozwiązania
1
 Czy włączono zasilanie?
Po podłączeniu do uziemionego źródła prądu elektrycznego i włączeniu urządzenia na panelu sterowania zostanie wyświetlony napis Hewlett Packard i ruchome kursory, wskazujące ładowanie kodu oprogramowania firmowego. Główny silnik obraca się przez około 45 do 60 sekund. Po załadowaniu oprogramowania firmowego na panelu sterowania jest wyświetlany komunikat Rozgrzewanie lampy skanera, a głowica skanowania przesuwa się tam i z powrotem przez 10-15 sekund. Jeśli podniesiesz pokrywę skanera, zobaczysz, że lampa skanera świeci się. Pod koniec tej fazy silnik automatycznego podajnika dokumentów (ADF) włącza się na około 2 sekundy.
 Brak zasilania spowodowany uszkodzeniem źródła zasilania, kabla, przełącznika lub utrwalacza.

1. | Sprawdź, czy urządzenie jest podłączone do źródła zasilania.
2. | Sprawdź, czy kabel zasilania jest sprawny, a przełącznik zasilania włączony.
3. | Sprawdź źródło zasilania, podłączając urządzenie wielofunkcyjne bezpośrednio do gniazdka elektrycznego lub innego źródła prądu.
Silnik nie obraca się.

1. | Sprawdź, czy blokady transportowe utrwalacza zostały wyjęte. Więcej informacji można znaleźć w przewodniku czynności wstępnych.
2. | Sprawdź, czy blokady utrwalacza w urządzeniu HP LaserJet 3390/3392 all-in-one są w pozycji zablokowanej, otwierając i zamykając tylne drzwiczki.
3. | Sprawdź, czy prawidłowo zainstalowano kasetę drukującą. (Zobacz sekcję HP ToolboxFX). Wykonaj wyświetlane na panelu sterowania instrukcje, dotyczące wymiany kasety.
4. | Sprawdź, czy górna pokrywa jest zamknięta.
Silnik podajnika ADF nie obraca się.
 Otwórz pokrywę podajnika ADF i usuń pomarańczową taśmę znajdującą się wewnątrz podajnika.
Sprawdź, czy kabel podajnika ADF jest poprawnie podłączony do skanera. Zobacz Wymiana automatycznego podajnika dokumentów (ADF) w urządzeniu HP LaserJet 3390/3392 all-in-one.
Jeśli silnik podajnika ADF nadal nie obraca się, wymień podajnik ADF. Zobacz Wymiana automatycznego podajnika dokumentów (ADF) w urządzeniu HP LaserJet 3390/3392 all-in-one.
Lampa skanera nie świeci się.
 Jeśli lampa skanera nie świeci się, należy skontaktować się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
2
 Czy komunikat GOTOWY jest wyświetlany na panelu sterowania urządzenia wielofunkcyjnego?
Panel sterowania powinien działać bez komunikatów o błędach.
 Na panelu sterowania wyświetlany jest komunikat o błędzie.
 Aby uzyskać listę typowych komunikatów, która pomoże w usunięciu błędu, zobacz Komunikaty wyświetlane na panelu sterowania.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
3
 Czy strony informacyjne są drukowane?
Wydrukuj stronę konfiguracyjną. Zobacz Strona konfiguracji.
 Na panelu sterowania wyświetlany jest komunikat o błędzie.
 Aby uzyskać listę typowych komunikatów, która pomoże w usunięciu błędu, zobacz Komunikaty wyświetlane na panelu sterowania.
Materiał z trudem przesuwa się po ścieżce papieru urządzenia.
 Upewnij się, że materiał jest zgodny ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
Oczyść ścieżkę papieru. Zobacz sekcję Czyszczenie ścieżki papieru.
Niska jakość wydruku.
 Zobacz Problemy z jakością druku.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
4
 Czy urządzenie wielofunkcyjne kopiuje?
Włóż stronę konfiguracji do automatycznego podajnika dokumentów ADF i wykonaj kopię. Podawanie raportu przez podajnik ADF powinno przebiegać bezproblemowo i nie powinny występować problemy z jakością drukowanych kopii. Wykonaj także kopię przy użyciu skanera płaskiego.
 Niska jakość kopii z podajnika ADF.

1. | Jeśli jakość wydruków testów wewnętrznych i kopii ze skanera płaskiego jest dostateczna, oczyść listwę ADF skanera. Zobacz Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one).
2. | Jeśli podajnik ADF jest uszkodzony, wymień podajnik ADF. Zobacz Wymiana automatycznego podajnika dokumentów (ADF) w urządzeniu HP LaserJet 3390/3392 all-in-one.
Materiały z trudem przesuwają się przez podajnik ADF.

1. | Upewnij się, że materiały załadowane do podajnika ADF są zgodne ze specyfikacjami dotyczącymi podajnika ADF. Zobacz sekcję Specyfikacje automatycznego podajnika dokumentów (ADF)HP LaserJet 3050 all-in-one.
2. | Oczyść rolkę podającą i wkład oddzielający podajnika ADF w urządzeniu HP LaserJet 3052/3055/3390/3392 all-in-one. Zobacz sekcję Czyszczenie zespołu rolki pobierającej automatycznego podajnika dokumentów (ADF) (HP LaserJet 3052/3055/3390/3392 all-in-one).
3. | Jeśli problem się utrzymuje, wymień rolkę podającą ADF. Zobacz Wymiana zespołu rolki pobierającej automatycznego podajnika dokumentów (ADF) i ramienia ładowania (HP LaserJet 3052/3055/3390/3392 all-in-one).
4. | Jeśli problem się powtarza, wymień podajnik ADF. Zobacz Wymiana automatycznego podajnika dokumentów (ADF) w urządzeniu HP LaserJet 3390/3392 all-in-one.
Niska jakość kopii ze skanera płaskiego.

1. | Jeśli jakość wydruków testów wewnętrznych i kopii z podajnika ADF jest dostateczna, oczyść szybę skanera płaskiego. Zobacz Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one).
2. | Jeśli mimo wykonania czynności konserwacyjnych, problem utrzymuje się, zobacz Problemy z kopiowaniem.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
5
 Czy urządzenie wielofunkcyjne wysyła faksy?
Podłącz urządzenie do linii telefonicznej i naciśnij przycisk Uruchom faks, aby sprawdzić, czy jest sygnał zgłoszenia (użyj słuchawki, jeśli to konieczne). Spróbuj wysłać faks.
 Linia telefoniczna nie działa lub urządzenie wielofunkcyjne nie jest podłączone do linii telefonicznej.
 Sprawdź, czy urządzenie wielofunkcyjne jest podłączone do sprawnej linii telefonicznej.
Przewód telefoniczny jest uszkodzony lub podłączony do niewłaściwego złącza.

1. | Spróbuj podłączyć kabel telefoniczny do innego złącza.
2. | Spróbuj użyć nowego przewodu telefonicznego.
Numer faksu jest niepoprawny lub niekompletny.
 Sprawdź numer faksu i ponownie wprowadź poprawny i kompletny numer faksu.
Ustawienia urządzenia wielofunkcyjnego są nieprawidłowe.
 Przejrzyj i zresetuj ustawienia faksu w urządzeniu wielofunkcyjnym. Zobacz sekcję Faks.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Wysłany faks jest niekompletny lub niskiej jakości.
 Zobacz Problemy związane z faksowaniem.
6
 Czy urządzenie wielofunkcyjne odbiera faksy?
Użyj innego urządzenia faksującego, aby wysłać faks do tego urządzenia wielofunkcyjnego.
 Zbyt wiele urządzeń telefonicznych jest podłączonych lub zostały podłączone w niewłaściwej kolejności.
 Upewnij się, że urządzenie HP LaserJet 3390/3392 all-in-one jest jedynym urządzeniem podłączonym do linii telefonicznej i ponownie spróbuj odebrać faks.
Ustawienia urządzenia wielofunkcyjnego są nieprawidłowe.
 Przejrzyj i zresetuj ustawienia faksu w urządzeniu wielofunkcyjnym. Zobacz sekcję Faks.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
7
 Czy urządzenie wielofunkcyjne drukuje za pośrednictwem komputera?
Podłącz kabel sieciowy lub kabel USB do urządzenia wielofunkcyjnego i do komputera. Korzystając z edytora tekstów, wyślij zadanie drukowania do urządzenia wielofunkcyjnego.
 Oprogramowanie nie jest zainstalowane prawidłowo lub wystąpił błąd podczas instalacji oprogramowania.
 Odinstaluj, a następnie ponownie zainstaluj oprogramowanie urządzenia wielofunkcyjnego. Sprawdź, czy korzystasz z prawidłowej procedury instalacyjnej i prawidłowych ustawień portu.
Kabel jest niepoprawnie podłączony.
 Ponownie podłącz kabel.
Wybrano niewłaściwy sterownik.
 Wybierz prawidłowy sterownik.
Inne urządzenia zostały podłączone do portu USB.
 Odłącz inne urządzenia i ponów próbę drukowania.
Powstał problem ze sterownikiem portu w systemie Microsoft Windows.
 Odinstaluj, a następnie ponownie zainstaluj oprogramowanie urządzenia wielofunkcyjnego. Sprawdź, czy korzystasz z prawidłowej procedury instalacyjnej i prawidłowych ustawień portu.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
8
 Czy urządzenie wielofunkcyjne może skanować do komputera?
Zainicjuj skanowanie z podstawowego oprogramowania na komputerze.
 Kabel jest niepoprawnie podłączony.
 Ponownie podłącz kabel.
Oprogramowanie nie jest zainstalowane prawidłowo lub wystąpił błąd podczas instalacji oprogramowania.
 Odinstaluj, a następnie ponownie zainstaluj oprogramowanie urządzenia wielofunkcyjnego. Sprawdź, czy korzystasz z prawidłowej procedury instalacyjnej i prawidłowych ustawień portu.
Jeżeli błąd nadal występuje, wyłącz i ponownie włącz urządzenie wielofunkcyjne.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.


Usuwanie zacięć materiałów

Usuwanie zacięć materiałów

W niniejszej sekcji opisano, w jaki sposób usuwać zacięcia papieru w urządzeniu.

Sekcja ta zawiera informacje na następujące tematy:

  • Przyczyny zacięć
  • Wskazówki pozwalające uniknąć zacięć
  • Miejsca występowania zacięć
  • Obszar kasety drukującej
  • Podajniki wejściowe (HP LaserJet 3050/3052/3055 all-in-one)
  • Podajniki wejściowe (HP LaserJet 3390/3392 all-in-one)
  • Pojemnik wyjściowy
  • Prosta ścieżka odbioru (HP LaserJet 3390/3392 all-in-one)
  • Ścieżka automatycznego drukowania dwustronnego (dupleksu) (HP LaserJet 3390/3392 all-in-one)
  • Zacięcia występują w automatycznym podajniku dokumentów (ADF)


Przyczyny zacięć

Przyczyny zacięć

Czasami w trakcie drukowania może dojść do zacięcia papieru lub innego materiału w drukarce. Oto niektóre przyczyny:

● | Podajniki wejściowe są nieodpowiednio załadowane lub przepełnione, lub nieprawidłowo ustawiono prowadnice materiałów.
● | Podczas drukowania wyjęto podajnik wejściowy z urządzenia wielofunkcyjnego albo włożono materiały do podajnika wejściowego lub wyjęto je z niego.
● | Drzwiczki kasety zostały otwarte podczas drukowania.
● | W miejscu odbioru papieru znajduje się zbyt dużo arkuszy lub zostało ono zablokowane.
● | Używane materiały drukarskie są niezgodne ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
● | Materiały są uszkodzone lub są do nich dołączone obce obiekty, np. zszywki lub spinacze do papieru.
● | Pomieszczenie, w którym przechowywano materiały drukarskie jest zbyt wilgotne lub zbyt suche. Zobacz Warunki drukowania i przechowywania.


Wskazówki pozwalające uniknąć zacięć

Wskazówki pozwalające uniknąć zacięć

● | Upewnij się, że podajnik wejściowy nie jest przepełniony. Pojemność podajnika wejściowego różni się w zależności od rodzaju używanego materiału.
● | Sprawdź, czy prowadnice materiałów są dobrze wyregulowane.
● | Sprawdź, czy podajnik wejściowy jest właściwie założony.
● | Nie dodawaj materiałów do podajnika wejściowego podczas drukowania za pomocą urządzenia wielofunkcyjnego.
● | Korzystaj jedynie z materiałów i formatów zalecanych przez firmę HP. Dodatkowe informacje na temat rodzajów materiałów znajdują się w sekcji Specyfikacje materiałów.
● | Dopilnuj, aby materiał nie zalegał w pojemniku wyjściowym. Rodzaj materiału i ilość użytego toneru mają wpływ na pojemność pojemnika wyjściowego.
● | Sprawdź podłączenie do źródła zasilania. Upewnij się, że przewód zasilania jest prawidłowo podłączony do urządzenia wielofunkcyjnego i źródła zasilania. Podłącz kabel zasilający do uziemionego gniazda zasilania.


Miejsca występowania zacięć

Miejsca występowania zacięć

Zacięcia papieru mogą wystąpić w następujących miejscach:

● | wewnątrz urządzenia wielofunkcyjnego,
● | w miejscu odbioru papieru,
● | w automatycznym podajniku dokumentów (ADF),
● | w automatycznym duplekserze (HP LaserJet 3390/3392 all-in-one).

Znajdź i usuń zacięcie, postępując zgodnie z instrukcjami podanymi na następnych stronach. W przypadku trudności ze zlokalizowaniem zacięcia należy w pierwszej kolejności zajrzeć do wnętrza urządzenia wielofunkcyjnego.

Po zacięciu papieru w urządzeniu wielofunkcyjnym może pozostać sypki toner. Problem ten powinien rozwiązać się sam po wydrukowaniu kilku kolejnych stron.


Obszar kasety drukującej

Obszar kasety drukującej

Aby usunąć zacięcie się papieru w obszarze kasety drukującej, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

Podczas usuwania zaciętych materiałów z urządzenia wielofunkcyjnego materiały należy ciągnąć prosto do siebie. Wyciąganie zaciętego materiału pod kątem może spowodować uszkodzenie urządzenia.

1. Otwórz drzwiczki kasety drukującej i wyjmij kasetę.

wyjmowanie kasety drukującej
OSTROŻNIE

Kasety drukującej nie należy narażać na bezpośrednie działanie światła, ponieważ może ono spowodować jej uszkodzenie.
2. Otwórz tylne drzwiczki odbiorcze w urządzeniu HP LaserJet 3390/3392 all-in-one, a następnie obróć do dołu zielone dociskowe dźwignie zwalniające.

Otwieranie drzwiczek wyjścia prostej ścieżki wydruku
3. Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia.

wyjmowanie zaciętego materiału
4. Włóż z powrotem kasetę drukującą i zamknij drzwiczki kasety drukującej.

wkładanie kasety drukującej
5. W urządzeniu HP LaserJet 3390/3392 all-in-one zamknij tylne drzwiczki odbiorcze.


Podajniki wejściowe (HP LaserJet 3050/3052/3055 all-in-one)

Podajniki wejściowe (HP LaserJet 3050/3052/3055 all-in-one)

Aby usunąć zacięcie papieru w podajniku, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

Podczas usuwania zaciętych materiałów z urządzenia wielofunkcyjnego materiały należy ciągnąć prosto do siebie. Wyciąganie zaciętego materiału pod kątem może spowodować uszkodzenie urządzenia.

1. | Otwórz podajnik 1 i wyciągnij widoczne materiały z urządzenia. otwieranie podajnika głównego
2. | Jeżeli materiały są niewidoczne, otwórz drzwiczki kasety drukującej, wyjmij kasetę drukującą i obróć górną prowadnicę materiału. Ostrożnie podważ materiał i wyciągnij go z urządzenia. wyjmowanie zaciętego materiału
3. | Zamknij podajnik 1.


Podajniki wejściowe (HP LaserJet 3390/3392 all-in-one)

Podajniki wejściowe (HP LaserJet 3390/3392 all-in-one)

Aby usunąć zacięcie papieru w podajniku, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

Podczas usuwania zaciętych materiałów z urządzenia wielofunkcyjnego materiały należy ciągnąć prosto do siebie. Wyciąganie zaciętego materiału pod kątem może spowodować uszkodzenie urządzenia.

1. | Otwórz tylne drzwiczki odbiorcze. Otwieranie drzwiczek wyjścia prostej ścieżki wydruku
2. | Obróć zielone dociskowe dźwignie zwalniające w dół. obracanie dociskowych dźwigni zwalniających
3. | Otwórz drzwiczki szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1). otwieranie drzwiczek otworu do szybkiego podawania pojedynczych arkuszy
4. | Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia. wyjmowanie zaciętego materiału
5. | Zamknij drzwiczki szczeliny do szybkiego podawania pojedynczych arkuszy (podajnik 1). zamykanie drzwiczek otworu do szybkiego podawania pojedynczych arkuszy
6. | Otwórz podajniki 2 i 3. otwieranie podajnika głównego
7. | Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia. wyjmowanie zaciętego materiału
8. | Jeżeli materiały są niewidoczne, otwórz drzwiczki kasety drukującej, wyjmij kasetę drukującą i obróć górną prowadnicę materiału. Ostrożnie podważ materiał i wyciągnij go z urządzenia. wyjmowanie zaciętego materiału
9. | Zamknij główny podajnik wejściowy (podajnik 2).
10. | Zamknij tylne drzwiczki odbiorcze.


Pojemnik wyjściowy

Pojemnik wyjściowy

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia.

wyjmowanie zaciętego materiału


Prosta ścieżka odbioru (HP LaserJet 3390/3392 all-in-one)

Prosta ścieżka odbioru (HP LaserJet 3390/3392 all-in-one)

Aby usunąć zacięcie papieru na prostej ścieżce, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

Podczas usuwania zaciętych materiałów z urządzenia wielofunkcyjnego materiały należy ciągnąć prosto do siebie. Wyciąganie zaciętego materiału pod kątem może spowodować uszkodzenie urządzenia.

1. Otwórz tylne drzwiczki odbiorcze.

Otwieranie drzwiczek wyjścia prostej ścieżki wydruku
2. Obróć zielone dociskowe dźwignie zwalniające w dół.

obracanie dociskowych dźwigni zwalniających
3. Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia.

wyjmowanie zaciętego materiału
Uwaga

Jeśli uchwycenie materiału dłonią nie jest możliwe, wykonaj procedurę opisaną w sekcji Obszar kasety drukującej.

4. Zamknij tylne drzwiczki odbiorcze.

Zamykanie drzwiczek wyjścia prostej ścieżki wydruku
Uwaga

Dociskowe dźwignie zwalniające zamkną się automatycznie po zamknięciu tylnych drzwiczek odbiorczych.


Ścieżka automatycznego drukowania dwustronnego (dupleksu) (HP LaserJet 3390/3392 all-in-one)

Ścieżka automatycznego drukowania dwustronnego (dupleksu) (HP LaserJet 3390/3392 all-in-one)

Aby usunąć zacięcie się papieru na ścieżce automatycznego drukowania dwustronnego, należy wykonać poniższe czynności:

OSTROŻNIE

Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

Podczas usuwania zaciętych materiałów z urządzenia wielofunkcyjnego materiały należy ciągnąć prosto do siebie. Wyciąganie zaciętego materiału pod kątem może spowodować uszkodzenie urządzenia.

1. | Otwórz tylne drzwiczki odbiorcze. Otwieranie drzwiczek wyjścia prostej ścieżki wydruku
2. | Obróć zielone dociskowe dźwignie zwalniające w dół. obracanie dociskowych dźwigni zwalniających
3. | Wyjmij podajnik 2. wyjmowanie podajnika głównego
4. | Naciśnij zieloną dźwignię na drzwiczkach ścieżki automatycznego drukowania dwustronnego z przodu urządzenia. otwieranie przednich drzwiczek ścieżki automatycznego drukowania dwustronnego
5. | Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia. wyjmowanie zaciętego materiału
6. | Zamknij drzwiczki ścieżki automatycznego drukowania dwustronnego zamykanie przednich drzwiczek ścieżki automatycznego drukowania dwustronnego
7. | Włóż na miejsce główny podajnik wejściowy (podajnik 2). ponowne zakładanie podajnika głównego
8. | Zamknij tylny odbiornik i otwórz drzwiczki ścieżki automatycznego druku dwustronnego z tyłu urządzenia wielofunkcyjnego. otwieranie tylnych drzwiczek ścieżki automatycznego drukowania dwustronnego
9. | Uchwyć materiał oburącz za widoczny brzeg lub środek i ostrożnie wyciągnij z urządzenia. wyjmowanie zaciętego materiału
10. | Zamknij drzwiczki ścieżki automatycznego drukowania dwustronnego zamykanie tylnych drzwiczek ścieżki automatycznego drukowania dwustronnego


Zacięcia występują w automatycznym podajniku dokumentów (ADF)

Zacięcia występują w automatycznym podajniku dokumentów (ADF)

Czasami materiały zacinają się podczas zadań kopiowania, skanowania lub faksowania.

O zacięciu materiału informuje komunikat Zacięcie w podajniku dokumentów Usuń, Załaduj ponownie, wyświetlany na panelu sterowania urządzenia wielofunkcyjnego.

● | Podajnik wejściowy ADF jest załadowany nieprawidłowo lub jest przepełniony. Aby uzyskać więcej informacji, zobacz sekcję Ładowanie dokumentów do faksowania, kopiowania lub skanowania.
● | Materiał nie odpowiada specyfikacjom firmy HP, takim jak format lub rodzaj. Aby uzyskać więcej informacji, zobacz sekcję Specyfikacje materiałów.
Aby usunąć zacięcie materiałów w podajniku ADF (HP LaserJet 3050 all-in-one)

1. | Otwórz pokrywę podajnika ADF.
2. | Ostrożnie wyjmij zacięte materiały. Spróbuj delikatnie usunąć stronę, uważając, aby jej nie podrzeć.
3. | Zamknij pokrywę podajnika ADF.

Aby usunąć zacięcie materiałów w podajniku ADF (HP LaserJet 3052/3055/3390/3392 all-in-one)

1. Otwórz pokrywę podajnika ADF.

Ilustracja procedury
Uwaga

Sprawdź, czy wyjęto taśmy zabezpieczające podajnik ADF.
2. Wyjmij element zapobiegający zacięciom. Trzymając obiema rękami, podnieś go za dwa uchwyty aż do odbezpieczenia. Obróć i unieś element zapobiegający zacięciom, a następnie odłóż go na bok.

Ilustracja procedury
3. Unosząc zieloną dźwignię, obróć mechanizm odbiorczy, aż zostanie otwarty.

Ilustracja procedury
4. Spróbuj delikatnie usunąć stronę, uważając, aby jej nie podrzeć. Jeśli poczujesz opór, przejdź do następnego kroku.

Ilustracja procedury
5. Otwórz pokrywę podajnika ADF i delikatnie poluzuj materiał obiema rękami.

Ilustracja procedury
6. Kiedy materiał zostanie uwolniony, delikatnie wyciągnij go w pokazanym kierunku.

Ilustracja procedury
7. Zamknij pokrywę skanera płaskiego.

Ilustracja procedury
8. Opuść zieloną dźwignię.

Ilustracja procedury
9. Ponownie zainstaluj element zapobiegający zacięciom, wkładając go, jak pokazano na ilustracji. Naciśnij oba przyciski, aż element zaskoczy na swoje miejsce. Ważne jest, aby element zapobiegający zacięciom był zainstalowany prawidłowo, gdyż jego złe umieszczenie może powodować zacięcia w przyszłości.

Ilustracja procedury
10. Zamknij pokrywę podajnika ADF.

Ilustracja procedury


Komunikaty wyświetlane na panelu sterowania

Komunikaty wyświetlane na panelu sterowania

Większość komunikatów wyświetlanych na panelu sterowania służy do prowadzenia użytkownika przez typowe czynności. Komunikaty wyświetlane na panelu sterowania wskazują stan bieżącej operacji oraz, w razie potrzeby, licznik stron wyświetlany w drugim wierszu wyświetlacza. Podczas odbierania danych faksu, danych drukowania lub poleceń skanowania komunikaty panelu sterowania wskazują ich stan. Ponadto komunikaty alarmowe, komunikaty ostrzegawcze i komunikaty o błędach krytycznych wskazują wystąpienie sytuacji, które mogą wymagać działania użytkownika.

Sekcja ta zawiera informacje na następujące tematy:

  • Komunikaty alarmowe i ostrzegawcze
  • Komunikaty o błędach krytycznych


Komunikaty alarmowe i ostrzegawcze

Komunikaty alarmowe i ostrzegawcze

Komunikaty alarmowe i ostrzegawcze są wyświetlane czasowo i mogą wymagać od użytkownika potwierdzenia komunikatu przez naciśnięcie przycisku [image] w celu ponowienia lub przycisku Anuluj w celu anulowania zadania. Niektóre ostrzeżenia mogą być powodem nieukończenia zadania lub wpływać na jakość wydruku. Jeżeli komunikat alarmowy lub ostrzegawczy jest związany z drukowaniem i włączona jest funkcja automatycznej kontynuacji, urządzenie wielofunkcyjne będzie usiłowało wznowić zadanie drukowania, gdy w ciągu 10 sekund nie nastąpi potwierdzenie.

Sekcja ta zawiera informacje na następujące tematy:

  • Tabele komunikatów alarmowych i ostrzegawczych


Tabele komunikatów alarmowych i ostrzegawczych

Tabele komunikatów alarmowych i ostrzegawczych

Komunikaty alarmowe i ostrzegawcze
Komunikat na panelu sterowania
 Opis
 Zalecane działanie
10.0000 błąd materiału
 Kaseta drukująca jest nieprawidłowo zainstalowana.

1. | Ponownie zainstaluj kasetę drukującą.
2. | Wyłącz i ponownie włącz urządzenie wielofunkcyjne.
3. | Jeśli problem nie zostanie rozwiązany, wymień kasetę.
Błąd komunikac.
 Pomiędzy urządzeniem a nadawcą lub odbiorcą wystąpił błąd komunikacyjny.
Zezwól na ponowne wysłanie faksu przez urządzenie wielofunkcyjne. Wyjmij przewód telefoniczny urządzenia wielofunkcyjnego z gniazdka, podłącz telefon i spróbuj się połączyć. Podłącz przewód telefoniczny urządzenia wielofunkcyjnego do gniazdka innej linii telefonicznej.
Spróbuj użyć innego przewodu telefonicznego.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
BŁĄD MECHANIZMU NACIŚNIJ
W urządzeniu wielofunkcyjnym wystąpił wewnętrzny błąd komunikacyjny.
 Jest to tylko komunikat ostrzegawczy. Może mieć wpływ na wynik zadania.
Błąd odb. faksu
 Podczas próby odbierania faksu wystąpił błąd.
 Poproś nadawcę, aby ponownie wysłał faks.
Spróbuj wysłać faks z powrotem do nadawcy lub innego urządzenia faksującego.
Sprawdź sygnał linii telefonicznej, naciskając przycisk Uruchom faks.
Upewnij się, że kabel telefoniczny jest stabilnie podłączony, odłączając go i ponownie podłączając.
Upewnij się, że używasz przewodu telefonicznego otrzymanego wraz z urządzeniem wielofunkcyjnym.
Upewnij się, że telefon działa, odłączając urządzenie wielofunkcyjne, podłączając telefon do linii telefonicznej i nawiązując połączenie głosowe.
Wyłącz tryb korekcji błędów (ECM) i obsługę protokołu V.34. Poproś nadawcę, aby ponownie wysłał faks. Zobacz sekcję Ustawianie trybu korekcji błędów faksowania lub Zmiana ustawienia protokołu V.34.
Podłącz urządzenie wielofunkcyjne do innej linii telefonicznej.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Błąd skanowania, połączenie niemożliwe
 Urządzenie wielofunkcyjne nie może przesłać informacji o skanowaniu do komputera.
 Sprawdź, czy kabel łączący nie obluzował się lub nie jest uszkodzony. W razie potrzeby wymień kabel i spróbuj skanować raz jeszcze.
BŁĄD URZĄDZENIA. [ [image]] aby kontynuować.
 W urządzeniu wielofunkcyjnym wystąpił wewnętrzny błąd komunikacyjny.
 Jest to tylko komunikat ostrzegawczy. Może mieć wpływ na wynik zadania.
Błąd wys. faksu
 Podczas próby wysłania faksu wystąpił błąd.
 Spróbuj ponownie wysłać faks.
Spróbuj wybrać inny numer faksu.
Sprawdź sygnał linii telefonicznej, naciskając przycisk Uruchom faks.
Upewnij się, że kabel telefoniczny jest stabilnie podłączony, odłączając go i ponownie podłączając.
Upewnij się, że używasz przewodu telefonicznego otrzymanego wraz z urządzeniem wielofunkcyjnym.
Upewnij się, że telefon działa, odłączając urządzenie wielofunkcyjne, podłączając telefon do linii telefonicznej i nawiązując połączenie głosowe.
Podłącz urządzenie wielofunkcyjne do innej linii telefonicznej.
Wybierz ustawienie rozdzielczości faksu STANDARD zamiast domyślnego ustawienia WYSOKA. Zobacz sekcję Zmienianie ustawień rozdzielczości.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Błędne pobranie z podajnika dokumentów. Załaduj ponownie
 Materiały nie są pobierane z podajnika ADF.
 Wyjmij materiały z podajnika ADF i ponownie je załaduj.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Brak odp. faksu, trwa ponowne wybieranie
 Linia odbierająca faks nie odpowiada. Urządzenie wielofunkcyjne ponowi próbę wybrania numeru za kilka minut.
 Zezwól na ponowne wysłanie faksu przez urządzenie wielofunkcyjne.
Zatelefonuj do odbiorcy, aby upewnić się, że urządzenie odbierające faks jest włączone i w stanie gotowości.
Upewnij się, że używany numer faksu jest poprawny.
Jeśli urządzenie wielofunkcyjne kontynuuje ponowne wybieranie numeru, wyjmij przewód telefoniczny urządzenia z gniazdka, podłącz telefon i spróbuj przeprowadzić połączenie głosowe.
Podłącz przewód telefoniczny urządzenia wielofunkcyjnego do gniazdka innej linii telefonicznej.
Spróbuj użyć innego przewodu telefonicznego.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Brak odp. faksu. Wysyłanie anulowane
 Nie powiodła się próba ponownego wybrania numeru faksu lub wyłączono opcję „PON WYB-BRAK ODP”.
 Zatelefonuj do odbiorcy, aby upewnić się, że urządzenie odbierające faks jest włączone i w stanie gotowości.
Upewnij się, że używany numer faksu jest poprawny.
Sprawdź, czy jest włączona opcja ponownego wybierania numeru.
Wyjmij przewód telefoniczny zarówno z urządzenia wielofunkcyjnego, jak i gniazdka, i podłącz go ponownie.
Wyjmij przewód telefoniczny urządzenia wielofunkcyjnego z gniazdka, podłącz telefon i spróbuj przeprowadzić połączenie głosowe.
Podłącz przewód telefoniczny urządzenia wielofunkcyjnego do gniazdka innej linii telefonicznej.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Brak sygnału wyb.
 Urządzenie nie może wykryć sygnału zgłoszenia.
 Sprawdź sygnał linii telefonicznej, naciskając przycisk Uruchom faks.
Wyjmij przewód telefoniczny zarówno z urządzenia wielofunkcyjnego, jak i gniazdka, i podłącz go ponownie.
Upewnij się, że używasz przewodu telefonicznego otrzymanego wraz z urządzeniem wielofunkcyjnym.
Wyjmij przewód telefoniczny urządzenia wielofunkcyjnego z gniazdka, podłącz telefon i spróbuj przeprowadzić połączenie głosowe.
Podłącz przewód telefoniczny urządzenia wielofunkcyjnego do gniazdka innej linii telefonicznej. Zobacz sekcję Zmiana ustawienia wykrywania sygnału centrali.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Faks zajęty, trwa ponowne wybieranie
 Linia, do której wysyłany był faks, była zajęta. Urządzenie wielofunkcyjne automatycznie ponownie wybierze zajęty numer. Zobacz sekcję Zmiana ustawień ponownego wybierania numeru.
 Zezwól na ponowne wysłanie faksu przez urządzenie wielofunkcyjne.
Zatelefonuj do odbiorcy, aby upewnić się, że urządzenie odbierające faks jest włączone i w stanie gotowości.
Upewnij się, że używany numer faksu jest poprawny.
Sprawdź sygnał linii telefonicznej, naciskając przycisk Uruchom faks.
Upewnij się, że telefon działa, odłączając urządzenie wielofunkcyjne, podłączając telefon do linii telefonicznej i nawiązując połączenie głosowe.
Podłącz przewód telefoniczny urządzenia wielofunkcyjnego do gniazdka innej linii telefonicznej, a następnie ponownie spróbuj wysłać faks.
Spróbuj użyć innego przewodu telefonicznego.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Faks zajęty, wysyłanie anulowane
 Linia, do której wysyłany był faks, była zajęta. Urządzenie wielofunkcyjne anulowało wysyłanie faksu.
 Zatelefonuj do odbiorcy, aby upewnić się, że urządzenie odbierające faks jest włączone i w stanie gotowości.
Upewnij się, że używany numer faksu jest poprawny.
Sprawdź, czy jest włączona opcja Wykręć ponownie, gdy zajęte.
Sprawdź sygnał linii telefonicznej, naciskając przycisk Uruchom faks.
Upewnij się, że telefon działa, odłączając urządzenie wielofunkcyjne, podłączając telefon do linii telefonicznej i nawiązując połączenie głosowe.
Podłącz przewód telefoniczny urządzenia wielofunkcyjnego do gniazdka innej linii telefonicznej, a następnie ponownie spróbuj wysłać faks.
Spróbuj użyć innego przewodu telefonicznego.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Kopiowanie anulowane. Usuń dokument
 Naciśnięto przycisk Anuluj w celu anulowania bieżącego zadania podczas podawania stron z podajnika ADF. Proces anulowania nie czyści automatycznie podajnika ADF.
 Wyjmij zacięty element. Zobacz Zacięcia występują w automatycznym podajniku dokumentów (ADF). Następnie wyczyść elementy w podajniku ADF i zacznij od początku.
Mało pam., spróbuj później
 Urządzenie ma za mało pamięci, aby rozpocząć nowe zadanie.
 Zaczekaj na zakończenie bieżącego zadania, zanim rozpoczniesz nowe.
Mało pamięci, 1 kopia. Naciśnij [Anuluj]
 Urządzenie ukończyło sporządzanie jednej kopii. Pozostałe kopie zostały anulowane z powodu niewystarczającej ilości pamięci.
 Naciśnij przycisk Anuluj, aby wyczyścić błąd. Podziel zadanie na kilka mniejszych, zawierających mniej stron.
Mało pamięci, tylko 1 kopia
 Urządzenie wielofunkcyjne ma za mało pamięci do ukończenia zadania dotyczącego posortowanych kopii.
 Podziel zadanie na kilka mniejszych, zawierających mniej stron.
Mało pamięci. Naciśnij przycisk
Pamięć urządzenia wielofunkcyjnego została prawie całkowicie zapełniona.
 Pozwól, aby urządzenie wielofunkcyjne ukończyło zadanie, lub naciśnij przycisk [image], aby anulować zadanie.
Nie można pobrać papieru [image] ] aby kontynuować.
 Urządzenie wielofunkcyjnego nie może pobrać części materiałów.
 Upewnij się, że materiały w podajniku wejściowym zostały włożone dostatecznie głęboko. Upewnij się, że prowadnica długości papieru w podajniku 2 (HP LaserJet 3390/3392 all-in-one) jest ustawiona w pozycji właściwej dla używanego materiału.
Ponownie załaduj materiał do podajnika wejściowego i naciśnij przycisk [image], aby kontynuować zadanie.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Nieprawidłowa data
 Wprowadzono nieprawidłową datę, np. 35 czerwca.
 Ponownie wprowadź datę.
Nieprawidłowy sterownik Naciśnij przycisk
Używasz właściwego sterownika drukarki.
 Wybierz sterownik drukarki właściwy dla używanego urządzenia wielofunkcyjnego.
Nieprawidłowy wpis
 Nieprawidłowe dane lub odpowiedź.
 Popraw wpis.
Nie wykryto faksu
 Urządzenie wielofunkcyjne odpowiedziało na połączenie przychodzące, ale nie rozpoznało, że wywołało je urządzenie faksujące.
 Zezwól na ponowne odebranie faksu przez urządzenie wielofunkcyjne.
Spróbuj użyć innego przewodu telefonicznego.
Podłącz przewód telefoniczny urządzenia wielofunkcyjnego do gniazdka innej linii telefonicznej.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Nie wysłano dok.
 Urządzenie wielofunkcyjne nie zeskanowało żadnej strony ani nie odebrało żadnej strony z komputera w celu przesłania faksu.
 Spróbuj wysłać faks ponownie.
Nr wyb. grupowego niedozw. w grupie
 Wpisany kod szybkiego wybierania jest zaprogramowany dla grupy. Nie można dodać numeru wybierania grupowego do innego wybierania grupowego.
 Do grupy wybierania można dodawać klawisze szybkiego dostępu (programowane jako pojedyncze kody szybkiego wybierania) lub kody szybkiego wybierania.
Opcję Dopasuj do strony zapewnia tylko skaner płaski
 Funkcja zmniejszenia/powiększenia kopii (nazywana „dopasowaniem do strony”) ma zastosowanie tylko w przypadku kopiowania za pomocą skanera płaskiego.
 Używaj skanera płaskiego lub wybierz inne ustawienie zmniejszenia/powiększenia.
Opóźnienie faksu - pełna pamięć wysyłania
 Pamięć faksu jest zapełniona.
 Anuluj faks, naciskając przycisk [image] lub Anuluj. Ponownie wyślij faks. Jeśli błąd będzie się powtarzać, może okazać się konieczne wysłanie faksu w kilku częściach.
Otwarte drzwi ADF
 Pokrywa podajnika ADF jest otwarta lub czujnik działa nieprawidłowo.
 Upewnij się, że pokrywa podajnika ADF jest zamknięta.
Wyjmij moduł ADF i zainstaluj go ponownie.
Jeśli komunikat utrzymuje się, wyłącz zasilanie, używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia.
Spróbuj podłączyć inne źródło zasilania.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Pełna pamięć faksu, anulowanie odbioru
 Podczas transmisji faksu urządzenie wielofunkcyjne wyczerpało zasoby pamięci. Wydrukowane zostaną tylko strony mieszczące się w pamięci.
 Wydrukuj wszystkie faksy i poproś nadawcę, aby ponownie wysłał faks. Anuluj wszystkie zadania faksowania lub wyczyść faksy znajdujące się w pamięci. Zobacz sekcję Usuwanie faksów z pamięci.
Uwaga: Dodanie modułów pamięci DIMM (tylko HP LaserJet 3390/3392 all-in-one) nie rozwiąże tego problemu.
Pełna pamięć faksu, anulowanie wysyłania
 Podczas wykonywania zadania faksowania pamięć została całkowicie wypełniona. Aby zadanie faksowania przebiegało prawidłowo, wszystkie strony faksu muszą znajdować się w pamięci. Wysłane zostaną tylko strony mieszczące się w pamięci.
 Wydrukuj wszystkie odebrane faksy lub zaczekaj, aż zostaną wysłane wszystkie oczekujące faksy.
Poproś nadawcę, aby ponownie wysłał faks.
Anuluj wszystkie zadania faksowania lub wyczyść faksy znajdujące się w pamięci. Zobacz sekcję Usuwanie faksów z pamięci.
Skaner zarezerwowany do skanowania z komputera
 Komputer używa urządzenia wielofunkcyjnego do skanowania.
 Należy zaczekać, aż komputer zakończy skanowanie lub anulować skanowanie w oprogramowaniu komputera, lub nacisnąć przycisk Anuluj.
Skanowanie anulowane. Usuń dokument
 Naciśnięto przycisk Anuluj w celu anulowania bieżącego zadania podczas podawania stron z podajnika ADF. Proces anulowania nie czyści automatycznie podajnika ADF.
 Wyjmij zacięty element. Zobacz Zacięcia występują w automatycznym podajniku dokumentów (ADF). Następnie wyczyść elementy w podajniku ADF i zacznij od początku.
Strona jest zbyt skomplikowana [image] ] aby kontynuować.
 Urządzenie wielofunkcyjne nie może wydrukować bieżącej strony z powodu jej złożoności.
 Naciśnij przycisk [image], aby wyczyścić komunikat.
Pozwól, aby urządzenie wielofunkcyjne ukończyło zadanie, lub naciśnij przycisk Anuluj, aby anulować zadanie.
Urządzenie zajęte. Spróbuj ponownie później
 Urządzenie wielofunkcyjne jest obecnie w użyciu.
 Zaczekaj, aż urządzenie wielofunkcyjne zakończy bieżące zadanie.
Ustawienia wyczyszczone
 Urządzenie wielofunkcyjne wyczyściło ustawienia zadania.
 Ponownie wprowadź odpowiednie ustawienia zadania.
Używane nieautoryzowane materiały/Nieautoryzowana z czarnym (aby zaakceptować, naciśnij [ [image]]
 Zainstalowano nowy materiał eksploatacyjny, którego producentem nie jest firma HP. Komunikat jest wyświetlany do momentu zainstalowania materiału eksploatacyjnego firmy HP lub naciśnięcia przycisku [image].
 Jeśli materiał eksploatacyjny został zakupiony jako produkt firmy HP, skontaktuj się z infolinią firmy HP przeznaczoną do zgłaszania oszustw pod numerem 1-877-219-3183. Naprawy wszelkich usterek spowodowanych użyciem materiałów eksploatacyjnych innego producenta nie podlegają gwarancji.
Aby kontynuować drukowanie, naciśnij przycisk [image]. Pierwsze oczekujące zadanie zostanie anulowane.
Wysyłanie anulowane. Usuń dokument
 Naciśnięto przycisk Anuluj w celu anulowania bieżącego zadania podczas podawania stron z podajnika ADF. Proces anulowania nie czyści automatycznie podajnika ADF.
 Wyjmij zacięty element. Zobacz Zacięcia występują w automatycznym podajniku dokumentów (ADF). Następnie wyczyść elementy w podajniku ADF i zacznij od początku.
Zacięcie papieru w (obszar)
 Wykryto zacięcie papieru w jednym z następujących obszarów urządzenia wielofunkcyjnego: podajnik 1, podajnik 2, opcjonalny podajnik 3, obszar wejściowy lub utrwalacz.
 Zlikwiduj zacięcie w obszarze wskazanym na panelu sterowania urządzenia, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na panelu sterowania. Zobacz sekcję Usuwanie zacięć materiałów.
Zacięcie w podajniku dokumentów Usuń, Załaduj ponownie
 Część materiału jest zacięta w podajniku ADF.
 Otwórz drzwiczki dokumentów, wyczyść zacięcie, zamknij drzwiczki i ponownie załaduj papier do podajnika ADF.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.


Komunikaty o błędach krytycznych

Komunikaty o błędach krytycznych

Komunikaty o błędach krytycznych mogą wskazywać jakiś rodzaj uszkodzenia. Spróbuj wyłączyć i włączyć zasilanie, aby usunąć problem. Jeśli błąd krytyczny utrzymuje się, urządzenie wielofunkcyjne może wymagać naprawy.

Sekcja ta zawiera informacje na następujące tematy:

  • Tabele komunikatów o błędach krytycznych


Tabele komunikatów o błędach krytycznych

Tabele komunikatów o błędach krytycznych

Komunikaty o błędach krytycznych
Komunikat na panelu sterowania
 Opis
 Zalecane działanie
50.x Błąd utrwalacza
 W urządzeniu wielofunkcyjnym wystąpił wewnętrzny błąd sprzętowy.

1. | Wyłącz zasilanie, używając przełącznika zasilania i zaczekaj co najmniej 30 sekund.
2. | Jeśli używasz listwy przeciwprzepięciowej, usuń ją. Podłącz urządzenie wielofunkcyjne bezpośrednio do gniazdka.
3. | Włącz zasilanie i zaczekaj na zainicjowanie urządzenia.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
51 Błąd lasera
 W urządzeniu wielofunkcyjnym wystąpił wewnętrzny błąd sprzętowy.
 Wyłącz zasilanie, używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia.
Jeśli używasz listwy przeciwprzepięciowej, usuń ją. Podłącz urządzenie wielofunkcyjne bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
52 Błąd skanera
 W urządzeniu wielofunkcyjnym wystąpił wewnętrzny błąd sprzętowy.
 Wyłącz zasilanie, używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia.
Jeśli używasz listwy przeciwprzepięciowej, usuń ją. Podłącz urządzenie wielofunkcyjne bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
57 BŁĄD WENTYL.
 W urządzeniu wielofunkcyjnym wystąpił problem z wewnętrznym wentylatorem.
 Wyłącz zasilanie, używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
79 Błąd. Wyłącz i włącz
 W urządzeniu wielofunkcyjnym wystąpił wewnętrzny błąd oprogramowania firmowego.
 Wyłącz zasilanie, używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia.
Jeśli niedawno w urządzeniu HP LaserJet 3390/3392 all-in-one był instalowany moduł pamięci DIMM, wyłącz urządzenie wielofunkcyjne, wyjmij moduł pamięci DIMM, ponownie zainstaluj moduł pamięci DIMM, aby upewnić się, że jest właściwie osadzony, a następnie włącz urządzenie.
Jeśli używasz listwy przeciwprzepięciowej, usuń ją. Podłącz urządzenie wielofunkcyjne bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Błąd 49
 W urządzeniu wielofunkcyjnym wystąpił wewnętrzny błąd wbudowanego oprogramowania.
 Wyłącz zasilanie, używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Błąd 55.1
 W urządzeniu wielofunkcyjnym wystąpił wewnętrzny błąd sprzętowy.
 Wyłącz zasilanie, używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia.
Jeśli używasz listwy przeciwprzepięciowej, usuń ją. Podłącz urządzenie wielofunkcyjne bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania.
Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.


Problemy z drukowaniem

Problemy z drukowaniem

Sekcja ta zawiera informacje na następujące tematy:

  • Problemy z jakością druku
  • Problemy związane z obsługą materiałów
  • Problemy z wydajnością


Problemy z jakością druku

Problemy z jakością druku

Od czasu do czasu mogą występować problemy z jakością wydruków. Informacje podane w następnych sekcjach pomogą zidentyfikować i rozwiązywać te problemy.

Uwaga

W przypadku występowania problemów z kopiowaniem, zobacz Problemy z kopiowaniem.

Sekcja ta zawiera informacje na następujące tematy:

  • Poprawianie jakości druku
  • Identyfikacja i usuwanie usterek drukowania


Poprawianie jakości druku

Poprawianie jakości druku

Aby zapobiec występowaniu problemów z jakością druku, należy korzystać z ustawień jakości wydruku.

Sekcja ta zawiera informacje na następujące tematy:

  • Opis ustawień jakości wydruku


Opis ustawień jakości wydruku

Opis ustawień jakości wydruku

Ustawienia jakości druku mają wpływ na poziom jasności wydruków oraz na styl wydruku grafiki. Ustawień jakości druku można również używać do optymalizacji jakości wydruków na materiałach określonego typu.

Ustawienia można zmienić we właściwościach urządzenia wielofunkcyjnego, aby dostosować je do rodzaju wydruku. Poniższe ustawienia dostępne są w zależności od używanego sterownika urządzenia:

● | 600 dpi
● | Nietypowe: Rozdzielczość taka sama, jak w ustawieniu domyślnym, ale można zmienić wzory skali.
Uwaga

Zmiana rozdzielczości może spowodować zmianę formatowania tekstu.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby czasowo zmienić ustawienia jakości drukowania
  • Zmiana ustawień jakości druku dla wszystkich przyszłych zadań


Aby czasowo zmienić ustawienia jakości drukowania

Aby czasowo zmienić ustawienia jakości drukowania

Aby zmienić ustawienia jakości druku tylko na czas korzystania z bieżącej aplikacji, należy otworzyć okno właściwości za pomocą menu Ustawienia druku w używanej aplikacji.


Zmiana ustawień jakości druku dla wszystkich przyszłych zadań

Zmiana ustawień jakości druku dla wszystkich przyszłych zadań

Uwaga

Instrukcje dla komputerów Macintosh można znaleźć w sekcji Uzyskiwanie dostępu do sterowników drukarek.

W systemie Windows 98, Windows 2000 i Windows Me:

1. | Kliknij menu Start, wybierz Ustawienia, a następnie Urządzenia.
2. | Kliknij prawym przyciskiem myszy ikonę urządzenia wielofunkcyjnego.
3. | Kliknij opcję Właściwości (w systemie Windows 2000 można również kliknąć Preferencje drukowania).
4. | Zmień ustawienia, po czym kliknij przycisk OK.

W systemie Windows XP:

1. | W zasobniku systemowym Windows, kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie kliknij ikonę Drukarki i faksy.
2. | Kliknij prawym przyciskiem myszy ikonę urządzenia wielofunkcyjnego.
3. | Kliknij opcję Właściwości lub Preferencje drukowania.
4. | Zmień ustawienia, po czym kliknij przycisk OK.


Identyfikacja i usuwanie usterek drukowania

Identyfikacja i usuwanie usterek drukowania

Aby rozwiązać problemy z jakością druku, należy skorzystać z listy kontrolnej oraz zestawienia problemów w tej sekcji.

Sekcja ta zawiera informacje na następujące tematy:

  • Lista kontrolna jakości wydruku
  • Ogólne zagadnienia dotyczące jakości drukowania


Lista kontrolna jakości wydruku

Lista kontrolna jakości wydruku

Ogólne problemy z jakością wydruku można rozwiązać, korzystając z poniższej listy kontrolnej:

1. | Sprawdź, czy papier lub materiał używany do wydruków odpowiada specyfikacjom. Zobacz Specyfikacje materiałów. Stosowanie gładkiego papieru daje zazwyczaj lepsze rezultaty.
2. | W przypadku korzystania z materiałów specjalnych, na przykład nalepek, folii, papieru firmowego lub błyszczącego, należy pamiętać o drukowaniu według rodzaju. Zobacz sekcję Kontrolowanie zadań drukowania.
3. Używając panelu sterowania urządzenia, wydrukuj stronę konfiguracji oraz stronę stanu materiałów eksploatacyjnych. Zobacz sekcję Strony informacyjne. (HP LaserJet 3390/3392 all-in-one)
● | Na stronie stanu materiałów eksploatacyjnych sprawdź, czy któregoś z nich nie zaczyna brakować lub czy całkiem się nie wyczerpał. Użytkownik nie jest informowany o stanie materiałów eksploatacyjnych innego producenta. (HP LaserJet 3390/3392 all-in-one)
● | Jeśli strony nie są drukowane poprawnie, problem prawdopodobnie związany jest ze sprzętem. Skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
4. Wydrukuj stronę pokazową przy użyciu programu HP ToolboxFX. Jeśli strona jest drukowana, problem związany jest ze sterownikiem drukarki. Spróbuj drukować za pomocą innego sterownika drukarki. Jeśli na przykład korzystasz ze sterownika PCL 6, spróbuj drukować przy użyciu sterownika PS.
● Aby zainstalować sterownik PS, skorzystaj z kreatora dodawania drukarki w oknie dialogowym Drukarki (lub Drukarki i faksy w systemie Windows XP).
5. | Spróbuj wydrukować dokument z innego programu. Jeśli strona drukowana jest prawidłowo, problem związany jest z programem, z którego drukujesz.
6. | Uruchom ponownie komputer oraz urządzenie wielofunkcyjne i spróbuj wydrukować jeszcze raz. Jeśli problem nie zostanie rozwiązany, zobacz sekcję Ogólne zagadnienia dotyczące jakości drukowania.


Ogólne zagadnienia dotyczące jakości drukowania

Ogólne zagadnienia dotyczące jakości drukowania

Poniższe przykłady przedstawiają papier formatu Letter, który przeszedł przez urządzenie wielofunkcyjne krótszą krawędzią do przodu. W przykładach tych przedstawiono problemy, które mają wpływ na wszystkie drukowane strony. Na kolejnych stronach podano typowe przyczyny problemów oraz ich rozwiązania.

Problem | Prawdopodobna przyczyna | Rozwiązanie
Wydruk ma jasne lub wyblakłe obszary. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
 | W kasecie może się kończyć toner. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania urządzenia wielofunkcyjnego ani w programie HP ToolboxFX nie są wyświetlane żadne komunikaty. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej. Jeżeli poziom toneru w kasecie drukującej jest wystarczający, sprawdź, czy nie została uszkodzona rolka toneru. W takim przypadku wymień kasetę drukującą.
 | Jeżeli cała strona jest jasna, gęstość druku jest ustawiona na zbyt małą wartość lub włączony jest tryb EconoMode. | Dopasuj gęstość druku i wyłącz tryb EconoMode we właściwościach urządzenia wielofunkcyjnego.
Pojawianie się plam toneru. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
 | Ścieżka papieru może wymagać wyczyszczenia. | Oczyść ścieżkę papieru. Zobacz sekcję Czyszczenie ścieżki papieru lub pomoc ekranową programu HP ToolboxFX.
Pojawianie się ubytków. ilustracja jakości wydruku | Arkusz materiału może być wadliwy. | Spróbuj ponownie wydrukować zlecenie.
 | Zawartość wilgoci w papierze jest nierównomierna lub na powierzchni papieru znajdują się wilgotne plamy. | Spróbuj użyć innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla drukarek laserowych. Zobacz sekcję Specyfikacje materiałów.
 | Partia papieru jest wadliwa. Podczas procesu produkcyjnego powstały obszary, które nie przyswajają toneru. | Spróbuj użyć innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla drukarek laserowych. Zobacz sekcję Specyfikacje materiałów.
 | Kaseta drukująca jest uszkodzona. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej. Jeżeli błąd nadal występuje, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Na stronie pojawiają się pionowe smugi lub paski. ilustracja jakości wydruku | W kasecie może się kończyć toner lub kaseta jest uszkodzona. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania urządzenia wielofunkcyjnego ani w programie HP ToolboxFX nie są wyświetlane żadne komunikaty. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej.
Zbyt duża ilość toneru w tle. | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj papieru o mniejszej gramaturze. Zobacz Specyfikacje materiałów.
 | Podajnik wejściowy do szybkiego podawania pojedynczych arkuszy może być nieprawidłowo zainstalowany. | Upewnij się, że podajnik wejściowy do szybkiego podawania pojedynczych arkuszy jest na miejscu.
 | Ustawienie gęstości druku jest za wysokie. | Zmniejsz ustawienie gęstości druku za pomocą programu HP ToolboxFX lub wbudowanego serwera internetowego. Spowoduje to zmniejszenie zaciemnienia tła wydruków.
 | Bardzo niska wilgotność może zwiększyć poziom szarości tła wydruków. | Sprawdź warunki pracy urządzenia wielofunkcyjnego.
 | W kasecie może się kończyć toner. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania urządzenia wielofunkcyjnego ani w programie HP ToolboxFX nie są wyświetlane żadne komunikaty. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej.
Na materiale pojawia się rozmazany toner. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
 | Jeżeli smugi toneru występują na górnej krawędzi papieru, oznacza to, że prowadnice materiału są brudne lub że na ścieżce papieru występują zanieczyszczenia. | Oczyść prowadnice materiałów i ścieżkę papieru. Zobacz Czyszczenie ścieżki papieru.
 | W kasecie może się kończyć toner. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania urządzenia wielofunkcyjnego ani w programie HP ToolboxFX nie są wyświetlane żadne komunikaty. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej.
 | Temperatura utrwalacza może być za niska. | Upewnij się, że jest wybrany właściwy rodzaj materiałów w sterowniku drukarki.
Po dotknięciu toner łatwo się rozmazuje. ilustracja jakości wydruku | Ustawiony w urządzeniu wielofunkcyjnym rodzaj materiałów jest niezgodny z rodzajem materiału, na którym chcesz drukować. | W sterowniku drukarki wybierz kartę Papier i ustaw opcję Rodzaj, aby odpowiadała rodzajowi papieru, na którym odbywa się drukowanie. Kiedy używany jest papier o większej gramaturze, prędkość drukowania może być mniejsza.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
 | Ścieżka papieru może wymagać wyczyszczenia. | Oczyść urządzenie wielofunkcyjne. Zobacz sekcję Czyszczenie urządzenia wielofunkcyjnego.
 | Źródło zasilania może być wadliwe. | Podłącz urządzenie wielofunkcyjne bezpośrednio do gniazda zasilania zamiast do listwy zasilającej.
 | W kasecie może się kończyć toner. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania urządzenia wielofunkcyjnego ani w programie HP ToolboxFX nie są wyświetlane żadne komunikaty. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej.
Na stronie powtarzają się w równych odstępach znaki. ilustracja jakości wydruku | Ustawiony w urządzeniu wielofunkcyjnym rodzaj materiałów jest niezgodny z rodzajem materiału, na którym chcesz drukować. | Upewnij się, że w sterowniku drukarki jest wybrany właściwy rodzaj materiałów. Kiedy używany jest papier o większej gramaturze, prędkość drukowania może być mniejsza.
 | Na wewnętrznych częściach drukarki może znajdować się toner. | Po wydrukowaniu kilku kolejnych stron problem powinien rozwiązać się samoistnie.
 | Ścieżka papieru może wymagać wyczyszczenia. | Oczyść urządzenie wielofunkcyjne. Zobacz sekcję Czyszczenie urządzenia wielofunkcyjnego.
 | Kaseta drukująca może być uszkodzona. | Jeżeli powtarzające się znaki występują w tym samym miejscu na stronie, zainstaluj nową kasetę drukującą firmy HP. Zobacz sekcję Wymiana kasety drukującej.
Wydrukowana strona zawiera zniekształcone znaki. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla drukarek laserowych. Zobacz sekcję Specyfikacje materiałów.
 | Jeżeli znaki są zniekształcone, wydają się faliste, może to wskazywać na potrzebę naprawy laserowego skanera. | Sprawdź, czy problem ten pojawia się również na stronie konfiguracji. Jeśli tak, skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Wydrukowana strona jest zawinięta lub pofalowana. ilustracja jakości wydruku | Ustawiony w urządzeniu wielofunkcyjnym rodzaj materiałów jest niezgodny z rodzajem materiału, na którym chcesz drukować. | Upewnij się, że jest wybrany właściwy rodzaj materiałów w sterowniku drukarki. Jeśli problem nie został rozwiązany, wybierz taki rodzaj materiału, który wymaga niższej temperatury utrwalacza, na przykład folię lub lekkie materiały.
 | Prawdopodobnie materiały zbyt długo pozostawały w podajniku. | Przewróć spodem do góry stos znajdujący się w podajniku. Spróbuj również obrócić materiały w podajniku wejściowym o 180°.
 | Na ścieżce papieru materiały są zawijane. | Otwórz tylne drzwiczki odbiorcze, aby skierować wydruk na prostą ścieżkę wydruku.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla drukarek laserowych. Zobacz sekcję Specyfikacje materiałów.
 | Wysoka temperatura i wilgotność mogą powodować zwijanie się papieru. | Sprawdź warunki pracy urządzenia wielofunkcyjnego.
Tekst lub grafika na wydrukowanej stronie są przekrzywione. ilustracja jakości wydruku | Materiały mogą być nieprawidłowo załadowane lub podajnik wejściowy jest przepełniony. | Upewnij się, że materiał został poprawnie załadowany i że prowadnice materiału nie są ustawione zbyt ciasno ani zbyt luźno wokół stosu papieru. Zobacz sekcję Ładowanie materiałów do podajników wejściowych.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla drukarek laserowych. Zobacz sekcję Specyfikacje materiałów.
Wydrukowana strona zawiera zmarszczenia lub zgniecenia. ilustracja jakości wydruku | Materiały mogą być nieprawidłowo załadowane lub podajnik wejściowy jest przepełniony. | Odwróć stos papieru w podajniku lub spróbuj obrócić papier w podajniku o 180°. Upewnij się, że materiał został poprawnie załadowany i że prowadnice materiału nie są ustawione zbyt ciasno ani zbyt luźno wokół stosu papieru. Zobacz sekcję Ładowanie materiałów do podajników wejściowych.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla drukarek laserowych. Zobacz sekcję Specyfikacje materiałów.
 | Na ścieżce papieru materiały są zawijane. | Otwórz tylne drzwiczki odbiorcze, aby skierować wydruk na prostą ścieżkę wydruku.
 | Kieszenie powietrzne w kopertach mogą powodować ich marszczenie. | Wyjmij kopertę, spłaszcz ją i spróbuj wydrukować ponownie.
Wokół wydrukowanych znaków pojawia się toner. ilustracja jakości wydruku | Materiały mogą być nieprawidłowo załadowane. | Odwróć plik papieru w podajniku.
 | Jeżeli wokół znaków gromadzi się zbyt duża ilość toneru, przyczyną może być papier, który charakteryzuje się słabym przyjmowaniem toneru. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla drukarek laserowych. Zobacz sekcję Specyfikacje materiałów.
Obraz, który znajduje się w górnej części strony (czarny) pojawia się także niżej na stronie (w szarym polu). ilustracja jakości wydruku | Ustawienia oprogramowania mogą wpływać na drukowanie obrazu. | W używanym programie zmień ton (zaciemnienie) pola, w którym pojawia się powtórzony obraz. W używanym programie obróć całą stronę o 180°, aby najpierw został wydrukowany jaśniejszy obraz.
 | Kolejność drukowania obrazów może mieć wpływ na wydruk. | Zmień kolejność drukowania obrazów. Na przykład jaśniejszy obraz umieść w górnej części strony, a ciemniejszy w dolnej.
 | Przepięcia prądu mogą mieć wpływ na urządzenie wielofunkcyjne. | Jeśli defekt pojawi się później w zadaniu drukowania, wyłącz urządzenie wielofunkcyjne na 10 minut, a następnie włącz je i ponownie uruchom zadanie drukowania.


Problemy związane z obsługą materiałów

Problemy związane z obsługą materiałów

W tej sekcji zawarto informacje przydatne w przypadku występowania problemów z obsługą materiałów.

Sekcja ta zawiera informacje na następujące tematy:

  • Wskazówki dotyczące materiałów drukarskich
  • Rozwiązywanie problemów z materiałami drukarskimi


Wskazówki dotyczące materiałów drukarskich

Wskazówki dotyczące materiałów drukarskich

● | W celu uzyskania najlepszych rezultatów należy upewnić się, że papier jest dobrej jakości, nie jest pocięty, podarty, pogięty, poplamiony, nie znajdują się na nim zszywki, zanieczyszczenia ani kurz, nie jest pomarszczony, zniszczony ani nie ma zagiętych brzegów.
● | Najlepszą jakość druku uzyskuje się na papierze gładkim. Stosowanie gładkiego materiału daje zazwyczaj lepsze wyniki. Aby uzyskać więcej informacji, zobacz sekcję Specyfikacje materiałów.
● | W przypadku braku pewności co do rodzaju załadowanego papieru (na przykład papier dokumentowy lub makulaturowy) należy sprawdzić, czy stosownych informacji nie ma na etykiecie opakowania papieru.
● | Nie należy używać materiałów przeznaczonych tylko do drukarek atramentowych. Najlepiej używać materiałów przeznaczonych dla drukarek LasetJet.
● | Nie stosuj papieru firmowego z nadrukiem wykonanym przy użyciu niskotemperaturowych tuszów stosowanych w niektórych rodzajach termografii.
● | Nie używaj papieru firmowego z wypukłym lub wytłaczanym wzorem.
● | Przy zespalaniu toneru z papierem wykorzystywana jest wysoka temperatura i ciśnienie. Należy upewnić się, że papiery kolorowe lub formularze z nadrukiem są zadrukowane tuszem wytrzymałym na temperaturę utrwalania drukarki (200°C lub 392°F przez 0,1 sekundy).
OSTROŻNIE

Nieprzestrzeganie tych wskazówek może spowodować zacięcia papieru lub uszkodzenie urządzenia wielofunkcyjnego.


Rozwiązywanie problemów z materiałami drukarskimi

Rozwiązywanie problemów z materiałami drukarskimi

Następujące problemy z materiałami mogą być przyczyną obniżenia jakości druku, występowania zacięć, a nawet uszkodzenia urządzenia wielofunkcyjnego.

Problem
 Prawdopodobna przyczyna
 Rozwiązanie
Słaba jakość druku lub przyczepność toneru
 Papier jest zbyt wilgotny, zbyt szorstki, zbyt gruby lub zbyt gładki, wytłaczany lub cała partia papieru jest niewłaściwej jakości.
 Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
Ubytki, zacinanie się lub zawijanie
 Papier jest przechowywany w niewłaściwych warunkach.
 Papier należy przechowywać płasko w opakowaniu chroniącym przed wilgocią.
Występują różnice pomiędzy stronami papieru.
 Odwróć papier.
Nadmierne zwijanie się
 Papier jest zbyt wilgotny, o złym kierunku włókien lub zbyt krótkich włóknach.
 Otwórz tylny pojemnik wyjściowy lub użyj papieru długowłóknistego.
Występują różnice pomiędzy stronami papieru.
 Odwróć papier.
Zacięcie, uszkodzenie urządzenia
 Papier ma wycięcia lub perforacje.
 Użyj papieru bez wycięć i perforacji.
Problemy z podawaniem
 Brzegi papieru są postrzępione.
 Używaj papieru wysokiej jakości, przeznaczonego do drukarek laserowych.
Występują różnice pomiędzy stronami papieru.
 Odwróć papier.
Papier jest zbyt wilgotny, zbyt suchy, zbyt gruby lub zbyt gładki, o złym kierunku włókien lub zbyt krótkich włóknach, jest wytłaczany lub cała partia papieru jest niewłaściwej jakości.
 Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
Otwórz tylny pojemnik wyjściowy lub użyj papieru długowłóknistego.
Wydruk jest przekrzywiony (zgięty).
 Prowadnice materiałów mogą być nieprawidłowo wyregulowane.
 Wyjmij wszystkie materiały z podajnika wejściowego, wyrównaj stos i ponownie załaduj materiały do podajnika wejściowego. Dopasuj prowadnice materiałów do szerokości i długości używanych materiałów, a następnie spróbuj wydrukować ponownie.
Jednorazowo pobierana jest więcej niż jedna strona.
 Podajnik materiałów może być przeładowany.
 Wyjmij część materiałów z podajnika. Zobacz sekcję Ładowanie materiałów do podajników wejściowych.
Materiały mogą być pomarszczone, pozaginane lub uszkodzone.
 Upewnij się, że materiały nie są pomarszczone, pozaginane lub uszkodzone. Spróbuj drukować na materiałach z nowego lub innego opakowania.
Urządzenie wielofunkcyjne nie pobiera materiałów z podajnika.
 Urządzenie może być w trybie podawania ręcznego.

● | Jeśli na wyświetlaczu panelu sterowania urządzenia pojawi się komunikat Podawanie ręczne, naciśnij przycisk [image] , aby wydrukować zadanie.
● | Upewnij się, że urządzenie nie pracuje w trybie podawania ręcznego, i ponownie wydrukuj zadanie.
Rolka pobierająca może być brudna lub uszkodzona.
 Skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Prowadnica długości papieru w podajniku 2 lub opcjonalnym podajniku 3 (tylko HP LaserJet 3390/3392 all-in-one) ma ustawioną długość większą niż format materiału.
 Dopasuj prowadnicę długości papieru do właściwej długości.


Problemy z wydajnością

Problemy z wydajnością

Jeżeli strony wychodzą z urządzenia niezadrukowane lub urządzenie nie drukuje żadnych stron, spróbuj wykorzystać wskazówki podane w tej sekcji.

Problem
 Prawdopodobna przyczyna
 Rozwiązanie
Urządzenie drukuje, ale strony są zupełnie puste.
 Na kasecie drukującej może się wciąż znajdować taśma zabezpieczająca.
 Upewnij się, że taśma zabezpieczająca została całkowicie usunięta z kasety drukującej.
Możliwe, że dokument zawiera puste strony.
 Przejrzyj drukowany dokument, aby sprawdzić, czy wszystkie strony zawierają treść.
Urządzenie wielofunkcyjne może działać nieprawidłowo.
 Wydrukuj stronę konfiguracji, aby sprawdzić urządzenie. Zobacz sekcję Strona konfiguracji.
Pewne rodzaje materiałów mogą spowolnić zadanie drukowania.
 Drukuj na materiałach innego rodzaju.
Strony nie zostały wydrukowane.
 Prawdopodobnie urządzenie nieprawidłowo pobiera materiały.
 Zobacz Problemy związane z obsługą materiałów.
Nastąpiło zacięcie się materiałów w urządzeniu wielofunkcyjnym.
 Usuń zacięcie. Zobacz Usuwanie zacięć materiałów.
Kabel USB może być uszkodzony lub nieprawidłowo podłączony.
● | Odłącz oba końce przewodu USB i ponownie je podłącz.
● | Wydrukuj zadanie, które wcześniej było drukowane bez problemów.
● | Spróbuj użyć innego przewodu USB.
Na komputerze uruchomione są inne urządzenia.
 Prawdopodobnie urządzenie nie udostępnia portu USB. Jeśli do tego samego portu co urządzenie wielofunkcyjne podłączony jest zewnętrzny dysk twardy lub przełącznik sieciowy, może to być powodem zakłóceń. Aby podłączyć urządzenie wielofunkcyjne i korzystać z niego, musisz odłączyć inne urządzenie lub używać dwóch portów USB komputera.


Problemy związane z faksowaniem

Problemy związane z faksowaniem

Sekcja ta zawiera informacje na następujące tematy:

  • Problemy związane z odbieraniem faksów
  • Problemy związane z wysyłaniem faksów
  • Problemy związane z połączeniem głosowym
  • Problemy związane z obsługą materiałów
  • Problemy z wydajnością


Problemy związane z odbieraniem faksów

Problemy związane z odbieraniem faksów

Skorzystaj z tabeli zamieszczonej w tym rozdziale, aby rozwiązać problemy występujące podczas odbierania faksów.

Uwaga

Aby urządzenie wielofunkcyjnie działało poprawnie, należy użyć przewodu telefonicznego, który został dostarczony wraz z urządzeniem wielofunkcyjnym.

Problem
 Prawdopodobna przyczyna
 Rozwiązanie
Urządzenie nie odbiera faksów z telefonu wewnętrznego.
 Opcja obsługi telefonu wewnętrznego może być wyłączona.
 Aby uzyskać instrukcje na temat dokonywania zmian tego ustawienia, zapoznaj się z sekcją Udostępnianie telefonu wewnętrznego do odbierania faksów.
Przewód faksowy może być podłączony nieprawidłowo.
 Upewnij się, że przewód faksu jest prawidłowo podłączony do gniazdka telefonicznego i urządzenia wielofunkcyjnego (lub innego sprzętu do niego podłączonego). Naciśnij kolejno przyciski 1-2-3 (tylko w trybie wybierania tonowego), odczekaj trzy sekundy i odłóż słuchawkę.
Tryb wybierania lub opcja obsługi telefonu wewnętrznego mogą być ustawione nieprawidłowo.
 Upewnij się, że ustawieniem trybu wybierania numerów urządzenia wielofunkcyjnego jest Tonowo. Zobacz sekcję Wybór trybu wybierania tonowego lub impulsowego. Upewnij się, że telefon wewnętrzny jest również skonfigurowany do wybierania tonowego.
Urządzenie wielofunkcyjne nie reaguje na nadchodzące faksy
 Tryb odbierania może być ustawiony na tryb Ręczny.
 Jeśli ustawieniem trybu odpowiedzi jest Ręczny, to urządzenie wielofunkcyjne nie odpowiada na wywołanie. Odbieranie faksu należy rozpocząć ręcznie. Aby uzyskać więcej informacji, zobacz sekcję Ustawianie trybu odbierania.
Ustawienie liczby dzwonków do odebrania może być nieprawidłowe.
 Sprawdź w konfiguracji ustawienie liczby sygnałów dzwonka do odebrania. Aby ustalić, które ustawienie jest potrzebne, zobacz sekcję Zmiana ustawienia liczby sygnałów dzwonka do odebrania.
Funkcja wzorca dzwonienia może być włączona, a usługa nie działa, albo też usługa działa, a ustawienie jest nieprawidłowe.
 Sprawdź funkcję wzorca dzwonienia w celu upewnienia się, że została ustawiona prawidłowo. Zobacz sekcję Zmienianie wzorców dzwonka (dzwonienie dystynktywne).
Przewód faksowy może być podłączony nieprawidłowo lub jest uszkodzony.
 Zapoznaj się z podręczną instrukcją obsługi, aby sprawdzić instalację. Upewnij się, że do podłączenia faksu używasz przewodu dołączonego do urządzenia wielofunkcyjnego.
Urządzenie wielofunkcyjne może nie wykrywać sygnału faksu, gdyż automat zgłoszeniowy odgrywa komunikat głosowy.
 Nagraj ponownie komunikat automatu zgłoszeniowego tak, aby na jego początku były co najmniej dwie sekundy ciszy.
Do linii telefonicznej podłączono zbyt wiele urządzeń.
 Do linii telefonicznej nie należy podłączać więcej niż trzech urządzeń. Spróbuj odłączyć ostatnie podłączone urządzenie i sprawdź, czy urządzenie wielofunkcyjne działa. Jeśli nie, odłączaj urządzenia pojedynczo i ponawiaj próbę po odłączeniu każdego z nich.
Linia telefoniczna może działać nieprawidłowo.
 Wykonaj jedną z poniższych czynności:
● | Zwiększ poziom głośności urządzenia wielofunkcyjnego, po czym naciśnij przycisk Uruchom faks na panelu sterowania. Jeśli słyszysz sygnał wybierania, linia telefoniczna działa.
● | Odłącz urządzenie wielofunkcyjne od gniazdka telefonicznego i podłącz telefon. Spróbuj zadzwonić, aby upewnić się, że linia telefoniczna działa.
Urządzenie wielofunkcyjne nie reaguje na nadchodzące faksy
 Usługa komunikatów głosowych może powodować konflikt przy odbieraniu połączeń przez urządzenie wielofunkcyjne.
 Wykonaj jedną z poniższych czynności:
● | Wyłącz usługę komunikatów głosowych.
● | Przeznacz jedną linię telefoniczną wyłącznie na połączenia faksowe.
● | Ustaw tryb odpowiedzi urządzenia wielofunkcyjnego na Ręczny. W trybie ręcznym należy samodzielnie rozpoczynać proces odbierania faksu. Aby uzyskać więcej informacji, zobacz sekcję Ustawianie trybu odbierania.
● | Przełącz urządzenie w tryb automatyczny i zmniejsz ustawienie liczby sygnałów dzwonka do odebrania w urządzeniu do liczby mniejszej niż liczba sygnałów dzwonka do odebrania w poczcie głosowej (zobacz sekcję Zmiana ustawienia liczby sygnałów dzwonka do odebrania). Urządzenie będzie odbierać wszystkie połączenia przychodzące.
Skończył się papier w urządzeniu lub pamięć urządzenia jest pełna.
 Uzupełnij podajnik wejściowy materiałów. Naciśnij przycisk [image]. Urządzenie wielofunkcyjne wydrukuje wszystkie faksy zapisane w pamięci, po czym znowu zacznie odbierać faksy.
Faksy nie są drukowane.
 Podajnik materiałów jest pusty.
 Załaduj materiały. Faksy odebrane w czasie, gdy podajnik był pusty, są przechowywane w pamięci. Ich wydruk następuje po ponownym napełnieniu podajnika.
Być może wybrano opcję odbierania faksów na komputerze.
 Sprawdź, czy komputer odbiera faksy. Zobacz sekcję Wysyłanie i odbieranie faksów za pomocą komputera.
Faksy są drukowane na dwóch stronach zamiast na jednej.
 Ustawienie automatycznego zmniejszenia może być nieprawidłowe.
 Włącz ustawienie automatycznego zmniejszania. Zobacz sekcję Zmienianie ustawienia automatycznego zmniejszania przychodzących faksów.
Przychodzące faksy mogły być wysłane na większych materiałach.
 Dopasuj ustawienie automatycznego zmniejszania, aby większe strony mogły być drukowane na jednej stronie. Zobacz sekcję Zmienianie ustawienia automatycznego zmniejszania przychodzących faksów.
Otrzymane faksy są zbyt jasne lub nadruk znajduje się jedynie na połowie strony.
 Podczas drukowania faksu w urządzeniu wielofunkcyjnym skończył się toner.
 Urządzenie przechowuje ostatnio wydrukowane faksy. (Ilość dostępnej pamięci decyduje o liczbie zapisanych faksów, które można wydrukować ponownie). Jak najszybciej wymień kasetę drukującą i ponownie wydrukuj faks. Zobacz sekcję Ponowne drukowanie faksów.
Odebrany faks jest zbyt jasny.
 Skontaktuj się z nadawcą i poproś go o ponowne przesłanie faksu po zmianie ustawień.


Problemy związane z wysyłaniem faksów

Problemy związane z wysyłaniem faksów

Problem
 Prawdopodobna przyczyna
 Rozwiązanie
W trakcie wysyłania dokumentu urządzenie przestaje pobierać oryginały.
 Maksymalna długość strony wynosi 381 mm. Wysyłanie strony dłuższej zostanie zatrzymane po przekroczeniu długości 381 mm (15 cali).
 Drukowanie dokumentu na krótszych materiałach.
Jeśli nie nastąpiło zacięcie, a problem trwał krócej niż minutę, odczekaj chwilę przed naciśnięciem przycisku Anuluj. W przypadku wystąpienia zacięcia, zobacz Usuwanie zacięć materiałów. Następnie ponownie wyślij zadanie.
Jeśli dokument jest zbyt mały, może nastąpić jego zacięcie w automatycznym podajniku dokumentów.
Użyj skanera płaskiego. Minimalny format strony w podajniku ADF wynosi 127 x 127 mm.
W przypadku wystąpienia zacięcia, zobacz Usuwanie zacięć materiałów. Następnie ponownie wyślij zadanie.
Wysyłanie faksów jest przerywane.
 Urządzenie faksujące, do którego wysyłany jest faks, może działać nieprawidłowo.
 Spróbuj wysłać faks do innego urządzenia faksującego.
Linia telefoniczna może nie działać.
 Wykonaj jedną z poniższych czynności:
● | Zwiększ poziom głośności urządzenia wielofunkcyjnego, po czym naciśnij przycisk Uruchom faks na panelu sterowania. Jeśli słyszysz sygnał wybierania, linia telefoniczna działa.
● | Odłącz urządzenie wielofunkcyjne od gniazdka telefonicznego i podłącz do gniazdka telefon. Spróbuj zadzwonić, aby upewnić się, że linia telefoniczna działa.
Błąd komunikacji może zakłócać wysyłanie faksu.
 Zmień opcję ponownego wybierania przy błędzie komunikacji na Wł. (zobacz informacje dotyczące zmieniania tej opcji w sekcji Zmiana ustawień ponownego wybierania numeru).
Urządzenie wielofunkcyjne odbiera faksy, lecz ich nie wysyła
 Jeśli urządzenie wielofunkcyjne działa w systemie PBX, nie wykrywa sygnału wybierania generowanego przez ten system.
 Wyłącz opcję wykrywania sygnału wybierania. Zobacz sekcję Zmiana ustawienia wykrywania sygnału centrali.
Połączenie telefoniczne może być niskiej jakości.
 Ponów próbę później.
Urządzenie faksujące, do którego wysyłany jest faks, może działać nieprawidłowo.
 Spróbuj wysłać faks do innego urządzenia faksującego.
Linia telefoniczna może nie działać.
 Wykonaj jedną z poniższych czynności:
● | Zwiększ poziom głośności urządzenia wielofunkcyjnego, po czym naciśnij przycisk Uruchom faks na panelu sterowania. Jeśli słyszysz sygnał wybierania, linia telefoniczna działa.
● | Odłącz urządzenie wielofunkcyjne od gniazdka telefonicznego i podłącz telefon. Spróbuj zadzwonić, aby upewnić się, że linia telefoniczna działa.
Numery urządzeń faksujących są ponownie wybierane.
 Urządzenie wielofunkcyjne automatycznie ponownie wybiera numer faksu po włączeniu opcji ponownego wybierania (ustawienie Wł.).
 Aby przerwać ponowne wybieranie numeru, gdy urządzenie wielofunkcyjne korzysta z linii telefonicznej, naciśnij przycisk Anuluj. Aby anulować oczekujące zadanie faksowania, zobacz sekcję Zmiana domyślnego ustawienia jaśniej/ciemniej (kontrastu). Aby zmienić ustawienia ponownego wybierania, zobacz sekcję Zmiana ustawień ponownego wybierania numeru.
Wysyłane faksy nie dochodzą do urządzenia odbierającego.
Faks odbierający może być wyłączony lub sygnalizować wystąpienie błędu, na przykład brak papieru.
 Zatelefonuj do odbiorcy, aby upewnić się, że urządzenie odbierające faks jest włączone i gotowe do odbierania faksów.
Oryginały mogą być nieprawidłowo włożone.
 Upewnij się, że oryginały są prawidłowo załadowane do automatycznego podajnika dokumentów (ADF) lub skanera płaskiego. Zobacz sekcję Ładowanie materiałów do podajników wejściowych.
Faks może znajdować się w pamięci, ponieważ oczekuje na ponowne wybranie zajętego numeru, przed bieżącym faksem znajdują się inne zadania do wysłania lub też faks jest ustawiony na wysyłanie z opóźnieniem.
 Jeśli zadanie faksu pozostaje w pamięci z jednego z wymienionych powodów, w rejestrze faksów pojawi się wpis tego zadania. Wydrukuj rejestr czynności faksu (zobacz sekcję Drukowanie rejestru czynności faksu) i sprawdź kolumnę Stan dla zadań z oznaczeniem Oczekujące.
Wysłane faksy zawierają szare zacienienie pod koniec każdej strony.
 Faks może być wysyłany ze skanera płaskiego przy nieprawidłowym ustawieniu rozmiaru szyby.
 Sprawdź, czy ustawienie jest prawidłowe. Zobacz sekcję Zmiana domyślnego ustawienia rozmiaru szyby.
W wysłanych faksach brakuje danych pod koniec każdej strony.
 Faks może być wysyłany ze skanera płaskiego przy nieprawidłowym ustawieniu rozmiaru szyby.
 Sprawdź, czy ustawienie jest prawidłowe. Zobacz sekcję Zmiana domyślnego ustawienia rozmiaru szyby.
Wyświetlany jest komunikat o błędzie „Mało pamięci”.
 Prawdopodobnie wysyłany faks jest za duży lub jego rozdzielczość jest za wysoka.
 Wykonaj jedną z poniższych czynności:
● | Podziel duży faks na mniejsze części i wyślij je osobno.
● | Usuń przechowywane faksy, aby więcej dostępnej pamięci pozostało na faksy wychodzące.
● | Skonfiguruj wychodzący faks jako faks z opóźnieniem, a następnie sprawdź, czy został wysłany w całości.
● | Upewnij się, że ustawiona jest najniższa rozdzielczość (Standard).


Problemy związane z połączeniem głosowym

Problemy związane z połączeniem głosowym

Problem | Prawdopodobna przyczyna | Rozwiązanie
Ani telefon, ani automatyczna sekretarka podłączona do linii, nie odbierają połączeń głosowych. | Przewód faksowy może być podłączony nieprawidłowo. | Zapoznaj się z podręczną instrukcją obsługi, aby sprawdzić instalację. Urządzenie wielofunkcyjne musi być pierwszym urządzeniem podłączonym do linii telefonicznej.
 | Tryb odbierania lub ustawienie liczby dzwonków do odebrania mogą być nieprawidłowe. | Zapoznaj się z sekcją Ustawianie trybu odbierania lub Zmiana ustawienia liczby sygnałów dzwonka do odebrania, aby określić, jakie ustawienia są wymagane. Liczba sygnałów dzwonka do odebrania musi być większa niż dla automatycznej sekretarki.
 | Telefon lub automat zgłoszeniowy nie działa. | Podłącz telefon lub automat zgłoszeniowy bezpośrednio do linii telefonicznej i sprawdź, czy działa samodzielnie.


Problemy związane z obsługą materiałów

Problemy związane z obsługą materiałów

Uwaga

Aby uzyskać informacje dotyczące usuwania zacięć, zobacz Usuwanie zacięć materiałów.

Problem | Prawdopodobna przyczyna | Rozwiązanie
Wydruk jest przekrzywiony. | Podajnik materiałów może być przeładowany. | Wyjmij nieco materiałów z podajnika.
 | Prowadnice materiałów mogą być nieprawidłowo ustawione, uszkodzone lub brakuje prowadnic. | Sprawdź, czy prowadnice nie są dosunięte do papieru zbyt słabo lub zbyt mocno. Sprawdź, czy prowadnice nie są uszkodzone lub niekompletne i w razie potrzeby wymień je.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
Strony są pozwijane lub pomarszczone. | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
 | Ścieżka papieru może mieć wpływ na strony. | Otwórz tylne drzwiczki odbiorcze z tyłu urządzenia, aby używać tej ścieżki papieru.
 | Materiały są nieprawidłowo przechowywane. | W miarę możliwości przechowuj materiały w oryginalnym opakowaniu, w temperaturze pokojowej.
 | Materiały zbyt długo pozostawały w podajniku. | Odwróć stos materiałów w podajniku spodem do góry lub obróć go o 180 stopni.


Problemy z wydajnością

Problemy z wydajnością

Problem | Prawdopodobna przyczyna | Rozwiązanie
Wysyłanie lub odbieranie faksów trwa bardzo długo. | Faks może być bardzo złożony, np. z dużą ilością grafiki. | Wysyłanie lub odbieranie skomplikowanych faksów trwa dłużej. Podzielenie dłuższych faksów na kilka zadań i zmniejszenie rozdzielczości może zwiększyć szybkość transmisji.
 | Faks odbierający może pracować z niską szybkością modemu. | Urządzenie wielofunkcyjne wysyła faksy z największą szybkością modemu, jaką jest w stanie obsłużyć urządzenie odbierające faksy.
 | Być może przyjęto bardzo dużą rozdzielczość, w jakiej faks jest wysyłany lub odbierany. | Jeśli odbierasz faks, to zatelefonuj do jego nadawcy i poproś o zmniejszenie rozdzielczości faksu i ponowne wysłanie go. W przypadku wysyłania faksu zmniejsz rozdzielczość i wyślij faks ponownie. Aby zmienić ustawienie domyślne, zapoznaj się z sekcją Zmienianie ustawień rozdzielczości.
 | Linia telefoniczna może nie działać. | Rozłącz się i ponownie wyślij faks. Zgłoś w firmie telekomunikacyjnej konieczność sprawdzenia linii telefonicznej.
 | Wysyłasz faks za pomocą połączenia międzynarodowego. | Międzynarodowe połączenia faksowe z natury rzeczy trwają dłużej.
Rejestry czynności faksu oraz raporty połączenia faksowego drukowane są w niewłaściwym momencie. | Ustawienia rejestru czynności faksu oraz raportu połączenia faksowego są niewłaściwe. | Wydrukuj stronę konfiguracji i sprawdź, kiedy raporty są drukowane. Instrukcje ustawiania momentów wydruku rejestrów lub raportów można znaleźć w sekcji Drukowanie rejestru czynności faksu lub Ustawianie czasu wydruku raportu połączenia faksowego.
Głośność dźwięków emitowanych przez urządzenie wielofunkcyjne jest zbyt duża lub zbyt mała. | Ustawienie głośności może być nieprawidłowe. | Zobacz Używanie przycisków sterujących głośnością urządzenia.


Problemy z kopiowaniem

Problemy z kopiowaniem

Sekcja ta zawiera informacje na następujące tematy:

  • Zapobieganie problemom
  • Problemy z obrazem
  • Problemy związane z obsługą materiałów
  • Problemy z wydajnością


Zapobieganie problemom

Zapobieganie problemom

Poniżej zamieszczono opis kilku prostych czynności, jakie można podjąć w celu poprawienia jakości kopii:

● | Kopiuj za pomocą skanera płaskiego. Ten sposób zapewnia lepszą jakość niż kopiowanie z podajnika ADF.
● | Używaj wysokiej jakości oryginałów.
● | Prawidłowo wkładaj materiały. Jeśli materiały zostaną załadowane nieprawidłowo, mogą się wykrzywić, powodując niewyraźne wydruki i błędy w działaniu programu OCR. Aby uzyskać instrukcje, zobacz sekcję Ładowanie dokumentów do faksowania, kopiowania lub skanowania.
● | Użyj lub wykonaj arkusz nośny w celu zabezpieczenia oryginałów.
Uwaga

Upewnij się, że materiały są zgodne ze specyfikacjami firmy HP. Jeśli materiały są zgodne ze specyfikacjami firmy HP, powtarzające się problemy z podawaniem wskazują na zużycie rolki pobierającej lub wkładu oddzielającego. Skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.


Problemy z obrazem

Problemy z obrazem

Problem | Prawdopodobna przyczyna | Rozwiązanie
Brak rysunków lub są wyblakłe. | W kasecie drukującej może się kończyć toner. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej.
 | Oryginał może być niskiej jakości. | Jeśli oryginał jest zbyt jasny lub uszkodzony, kopia może mieć tę samą wadę, mimo dopasowania kontrastu. Jeśli to możliwe, znajdź oryginalny dokument, który będzie w lepszym stanie.
 | Oryginał może mieć kolorowe tło. | Kolorowe tło obrazu może spowodować zlanie się z nim motywów znajdujących się na pierwszym planie lub zmianę ich odcienia. Jeśli to możliwe, użyj oryginalnego dokumentu, który nie ma kolorowego tła.
Na kopii pojawiają się pionowe białe lub wyblakłe smugi. | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
 | W kasecie drukującej może się kończyć toner. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej.
Na kopii pojawiają się niepotrzebne linie. | Prawdopodobnie podajnik 1 (HP LaserJet 3050/3052/3055 all-in-one) lub podajnik 2 (HP LaserJet 3390/3392 all-in-one) jest nieprawidłowo zainstalowany. | Sprawdź, czy podajnik jest na swoim miejscu.
 | Skaner płaski lub szyba podajnika ADF mogą być zabrudzone. | Spróbuj wyczyścić powierzchnię skanera płaskiego lub szyby podajnika ADF. Zobacz Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one).
 | Światłoczuły bęben wewnątrz kasety drukującej mógł zostać porysowany. | Zainstaluj nową kasetę drukującą firmy HP. Zobacz sekcję Wymiana kasety drukującej.
Na kopii pojawiają się czarne kropki lub smugi. | Na automatycznym podajniku dokumentów (ADF) lub skanerze płaskim może znajdować się atrament, klej, płynny korektor lub inna niepożądana substancja. | Oczyść urządzenie wielofunkcyjne. Zobacz sekcję Czyszczenie urządzenia wielofunkcyjnego.
Kopie są zbyt jasne lub zbyt ciemne. | Ustawienia w sterowniku drukarki lub oprogramowaniu urządzenia wielofunkcyjnego mogą być nieprawidłowe. | Upewnij się, że ustawienia jakości są prawidłowe. Zobacz Regulowanie jakości kopiowania. Aby uzyskać więcej informacji dotyczących zmieniania tych ustawień, zobacz Pomoc oprogramowania urządzenia wielofunkcyjnego.
Tekst jest nieczytelny. | Ustawienia w sterowniku drukarki lub oprogramowaniu urządzenia wielofunkcyjnego mogą być nieprawidłowe. | Upewnij się, że ustawienia jakości są prawidłowe. Zobacz Regulowanie jakości kopiowania. Aby uzyskać więcej informacji dotyczących zmieniania tych ustawień, zobacz Pomoc oprogramowania urządzenia wielofunkcyjnego.


Problemy związane z obsługą materiałów

Problemy związane z obsługą materiałów

Problem
 Prawdopodobna przyczyna
 Rozwiązanie
Słaba jakość druku lub przyczepność toneru
 Papier jest zbyt wilgotny, zbyt szorstki, zbyt gruby lub zbyt gładki, wytłaczany lub cała partia papieru jest niewłaściwej jakości.
 Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
Ubytki, zacinanie się lub zawijanie
 Papier jest przechowywany w niewłaściwych warunkach.
 Papier należy przechowywać płasko w opakowaniu chroniącym przed wilgocią.
Występują różnice pomiędzy stronami papieru.
 Odwróć papier.
Nadmierne zwijanie się
 Papier jest zbyt wilgotny, o złym kierunku włókien lub zbyt krótkich włóknach.
 Otwórz tylny pojemnik wyjściowy lub użyj papieru długowłóknistego.
Występują różnice pomiędzy stronami papieru.
 Odwróć papier.
Zacięcie, uszkodzenie urządzenia
 Papier ma wycięcia lub perforacje.
 Użyj papieru bez wycięć i perforacji.
Problemy z podawaniem
 Brzegi papieru są postrzępione.
 Używaj papieru wysokiej jakości, przeznaczonego do drukarek laserowych.
Występują różnice pomiędzy stronami papieru.
 Odwróć papier.
Papier jest zbyt wilgotny, zbyt suchy, zbyt gruby lub zbyt gładki, o złym kierunku włókien lub zbyt krótkich włóknach, jest wytłaczany lub cała partia papieru jest niewłaściwej jakości.
 Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
Otwórz tylny pojemnik wyjściowy lub użyj papieru długowłóknistego.
Wydruk jest przekrzywiony (zgięty).
 Prowadnice materiałów mogą być nieprawidłowo wyregulowane.
 Wyjmij wszystkie materiały z podajnika wejściowego, wyrównaj stos i ponownie załaduj materiały do podajnika wejściowego. Dopasuj prowadnice materiałów do szerokości i długości używanych materiałów, a następnie spróbuj wydrukować ponownie.
Jednorazowo pobierana jest więcej niż jedna strona.
 Podajnik materiałów może być przeładowany.
 Wyjmij część materiałów z podajnika. Zobacz sekcję Ładowanie materiałów do podajników wejściowych.
Materiały mogą być pomarszczone, pozaginane lub uszkodzone.
 Upewnij się, że materiały nie są pomarszczone, pozaginane lub uszkodzone. Spróbuj wydrukować na materiałach z nowego lub innego opakowania.
Urządzenie wielofunkcyjne nie pobiera materiałów z podajnika.
 Urządzenie może być w trybie podawania ręcznego.

● | Jeśli na wyświetlaczu panelu sterowania urządzenia pojawi się komunikat Podawanie ręczne, naciśnij przycisk [image] , aby wydrukować zadanie.
● | Upewnij się, że urządzenie nie pracuje w trybie podawania ręcznego, i ponownie wydrukuj zadanie.
Rolka pobierająca może być brudna lub uszkodzona.
 Skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
Prowadnica długości papieru w podajniku 2 lub opcjonalnym podajniku 3 (tylko HP LaserJet 3390/3392 all-in-one) ma ustawioną długość większą niż format materiału.
 Dopasuj prowadnicę długości papieru do właściwej długości.


Problemy z wydajnością

Problemy z wydajnością

Problem | Prawdopodobna przyczyna | Rozwiązanie
Nie wyszła żadna kopia. | Podajnik może być pusty. | Załaduj materiały do urządzenia wielofunkcyjnego. Aby uzyskać więcej informacji, zobacz sekcję Ładowanie materiałów do podajników wejściowych.
 | Oryginał mógł być załadowany nieprawidłowo. | Do automatycznego podajnika dokumentów (ADF) oryginał należy wkładać wąską krawędzią do przodu i stroną do zeskanowania zwróconą do góry. Umieść oryginalny dokument na skanerze płaskim stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera.
Kopie są puste. | Prawdopodobnie nie usunięto taśmy zabezpieczającej z kasety drukującej. | Wyciągnij kasetę z urządzenia, zdejmij taśmę zabezpieczającą i ponownie zainstaluj kasetę.
 | Oryginał mógł być załadowany nieprawidłowo. | Do automatycznego podajnika dokumentów (ADF) oryginał należy wkładać wąską krawędzią do przodu i stroną do zeskanowania zwróconą do góry. Umieść oryginalny dokument na skanerze płaskim stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP. Zobacz sekcję Specyfikacje materiałów.
 | W kasecie drukującej może się kończyć toner. | Wymień kasetę drukującą. Zobacz sekcję Wymiana kasety drukującej.
Skopiowany został niewłaściwy oryginał. | Materiały mogą być załadowane do podajnika ADF. | Upewnij się, że automatyczny podajnik dokumentów (ADF) jest pusty.
Kopie mają zmniejszony format. | W oprogramowaniu urządzenia wielofunkcyjnego mogła zostać uaktywniona funkcja zmniejszania skanowanego obrazu. | Dodatkowe informacje na temat zmiany ustawień można znaleźć w pomocy programu HP ToolboxFX.


Problemy ze skanowaniem

Problemy ze skanowaniem

Sekcja ta zawiera informacje na następujące tematy:

  • Rozwiązywanie problemów ze skanowaniem obrazów
  • Problemy z jakością skanowania


Rozwiązywanie problemów ze skanowaniem obrazów

Rozwiązywanie problemów ze skanowaniem obrazów

Problem
 Prawdopodobna przyczyna
 Rozwiązanie
Zeskanowany obraz jest niskiej jakości.
 Prawdopodobnie oryginał jest reprodukcją fotografii lub obrazu.

● | W celu usunięcia niepożądanych wzorów spróbuj zmniejszyć format skanowanego obrazu.
● | Wydrukuj zeskanowany obraz, aby zobaczyć, czy nastąpiła poprawa jakości.
● | Upewnij się, że wybrane ustawienia nadają się do rodzaju wykonywanego skanowania. Zobacz Rozdzielczość i głębia kolorów skanera.
● | Aby uzyskać najlepszy efekt, podczas skanowania korzystaj ze skanera płaskiego, a nie z podajnika ADF.
Obraz wyświetlany na ekranie nie zawsze wiernie odwzorowuje jakość zeskanowanego oryginału.

● | Spróbuj dopasować ustawienia monitora komputera, aby wyświetlał więcej kolorów (lub odcieni szarości). Dopasowania tego dokonuje się zwykle w oknie dialogowym Ekran, otwieranym z Panelu sterowania systemu Windows.
● | Spróbuj dopasować ustawienia rozdzielczości i głębi kolorów w oprogramowaniu skanera. Zobacz Rozdzielczość i głębia kolorów skanera.
Oryginał mógł być załadowany nieprawidłowo.
Podczas ładowania oryginałów do podajnika ADF korzystaj z prowadnic materiałów. Zobacz sekcję Ładowanie dokumentów do faksowania, kopiowania lub skanowania.
Skaner może być brudny.
Oczyść skaner. Zobacz Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one).
Ustawienia grafiki mogą być nieodpowiednie dla wykonywanego rodzaju skanowania.
 Spróbuj zmienić ustawienia. Zobacz Rozdzielczość i głębia kolorów skanera.
Część obrazu nie została zeskanowana.
 Oryginał mógł być załadowany nieprawidłowo.
Podczas ładowania oryginałów do podajnika ADF korzystaj z prowadnic materiałów. Zobacz sekcję Ładowanie dokumentów do faksowania, kopiowania lub skanowania.
Kolorowe tło może być przyczyną zlewania się obrazów z planu pierwszego z tłem.
Spróbuj dopasować ustawienia przed zeskanowaniem oryginału lub poprawić jakość obrazu po jego zeskanowaniu. Zobacz Rozdzielczość i głębia kolorów skanera.
Czy oryginał jest dłuższy niż 381 mm.
 Przy korzystaniu z podajnika wejściowego ADF maksymalna długość skanowanej strony może wynosić 381 mm. Skaner przestaje pracować, jeśli strona przekroczy dozwoloną długość. (Kopie mogą być dłuższe).
OSTROŻNIE

Nie należy próbować wyciągać oryginału z podajnika ADF, gdyż można uszkodzić skaner lub oryginał. Zobacz Zacięcia występują w automatycznym podajniku dokumentów (ADF).

Oryginał jest za mały.
 Minimalny format strony obsługiwany przez skaner płaski wynosi 25 x 25 mm. Minimalny format strony w podajniku ADF wynosi 127 x 127 mm. Oryginał mógł się zaciąć. Zobacz sekcję Zacięcia występują w automatycznym podajniku dokumentów (ADF).
Format materiału jest nieprawidłowy.
 Upewnij się, że w ustawieniach skanowania wybrano wystarczająco duży format materiału dla skanowanego dokumentu. Zobacz sekcję Rozdzielczość i głębia kolorów skanera.
Skanowanie trwa zbyt długo
 Dla rozdzielczości lub poziomu kolorów ustawiono zbyt wysoką wartość.
 Zmień rozdzielczość i ustawienia poziomu kolorów na właściwe dla danego zadania. Zobacz Rozdzielczość i głębia kolorów skanera.
W oprogramowaniu ustawiono skanowanie w kolorze.
 System automatycznie skanuje w kolorze, co trwa dłużej nawet w przypadku skanowania monochromatycznego oryginału. Jeżeli obraz jest skanowany przy wykorzystaniu sterownika TWAIN lub WIA, można ustawić skanowanie czarno-białe lub w skali szarości. Aby uzyskać szczegółowe informacje, zobacz Pomoc oprogramowania urządzenia wielofunkcyjnego.
Przed rozpoczęciem skanowania wysłano zadanie druku lub kopiowania.
 Jeżeli przed rozpoczęciem skanowania wysłano zadanie druku lub kopiowania, skanowanie rozpocznie się, gdy skaner nie będzie zajęty. Należy pamiętać, że urządzenie wielofunkcyjne i skaner współużytkują pamięć, co może spowolnić proces skanowania.


Problemy z jakością skanowania

Problemy z jakością skanowania

Sekcja ta zawiera informacje na następujące tematy:

  • Zapobieganie problemom
  • Rozwiązywanie problemów z jakością skanowania


Zapobieganie problemom

Zapobieganie problemom

Poniżej zamieszczono opis kilku prostych czynności, jakie można podjąć w celu poprawienia jakości skanowania i otrzymywanych kopii.

● | Podczas skanowania korzystaj ze skanera płaskiego, a nie z automatycznego podajnika dokumentów (ADF).
● | Używaj oryginałów wysokiej jakości.
● | Prawidłowo wkładaj materiały. Jeśli materiały zostaną włożone niepoprawnie, to mogą się przekrzywić; wskutek czego można uzyskać niewyraźny obraz. Aby uzyskać instrukcje, zobacz sekcję Ładowanie materiałów do podajników wejściowych.
● | Dopasuj ustawienia oprogramowania w zależności od zamierzonego wykorzystania skanowanej strony. Dodatkowe informacje znajdują się w sekcji Rozdzielczość i głębia kolorów skanera.
● | Jeśli urządzenie często pobiera z podajnika kilka arkuszy naraz, wkład rozdzielający może wymagać wymiany. Skontaktuj się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP lub informacje na ulotce dołączonej do urządzenia wielofunkcyjnego.
● | Użyj lub wykonaj arkusz nośny w celu zabezpieczenia oryginałów.


Rozwiązywanie problemów z jakością skanowania

Rozwiązywanie problemów z jakością skanowania

Problem | Prawdopodobna przyczyna | Rozwiązanie
Puste strony | Oryginał mógł być załadowany odwrotnie. | Przy korzystaniu z automatycznego podajnika dokumentów (ADF) należy włożyć stos oryginałów górnym końcem do podajnika wejściowego ADF w taki sposób, aby strony do zeskanowania były skierowane do góry, a pierwsza strona znajdowała się na szczycie stosu. Umieść oryginalny dokument na skanerze płaskim stroną skanowaną do dołu, tak aby lewy górny róg dokumentu znalazł się w prawym dolnym rogu szyby skanera.
Kopia zbyt jasna lub zbyt ciemna | Prawdopodobnie rozdzielczość lub poziomy kolorów zostały ustawione nieprawidłowo. | Upewnij się, że wybrane zostały prawidłowe ustawienia rozdzielczości i kolorów. Zobacz Rozdzielczość i głębia kolorów skanera.
Niechciane linie | Na szybie skanera może znajdować się atrament, klej, płynny korektor lub inna niepożądana substancja. | Spróbuj wyczyścić powierzchnię skanera płaskiego. Zobacz Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one).
 | Szyba podajnika ADF może być brudna. | Wyczyść szybę podajnika ADF. Zobacz Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one).
Czarne kropki lub smugi | Na szybie skanera może znajdować się atrament, klej, płynny korektor lub inna niepożądana substancja. | Spróbuj wyczyścić powierzchnię skanera płaskiego. Zobacz Aby oczyścić szybę skanera (HP LaserJet 3052/3055/3390/3392 all-in-one).
Niewyraźny tekst | Prawdopodobnie rozdzielczość lub poziomy kolorów zostały ustawione nieprawidłowo. | Upewnij się, że wybrane zostały prawidłowe ustawienia rozdzielczości i kolorów. Zobacz Rozdzielczość i głębia kolorów skanera.


Problemy z siecią

Problemy z siecią

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzanie, czy urządzenie wielofunkcyjne jest włączone i w trybie online
  • Rozwiązywanie problemów w komunikacji z siecią


Sprawdzanie, czy urządzenie wielofunkcyjne jest włączone i w trybie online

Sprawdzanie, czy urządzenie wielofunkcyjne jest włączone i w trybie online

Aby sprawdzić, czy urządzenie wielofunkcyjne jest włączone i w trybie online

Upewnij się, że urządzenie wielofunkcyjne jest gotowe do drukowania, kierując się poniższą listą czynności.

1. Czy urządzenie wielofunkcyjne jest podłączone do źródła zasilania i włączone?

Upewnij się, że urządzenie wielofunkcyjne jest podłączone do źródła zasilania i włączone. Jeśli problem nie ustępuje, może to być wina uszkodzonego kabla zasilającego, źródła zasilania lub samego urządzenia wielofunkcyjnego.

2. Czy lampka gotowości świeci się?

Jeżeli kontrolka miga, prawdopodobnie trzeba zaczekać do ukończenia aktualnego zlecenia.
3. Czy wyświetlacz panelu sterowania urządzenia wielofunkcyjnego jest pusty?
● | Upewnij się, że urządzenie wielofunkcyjne jest włączone.
● | Upewnij się, że urządzenie wielofunkcyjne jest poprawnie zainstalowane.
4. Czy na wyświetlaczu panelu sterowania urządzenia wielofunkcyjnego pojawia się komunikat inny niż Gotowe?
● Pełna lista komunikatów wyświetlanych na panelu sterowania i czynności zaradczych powinna być dostępna w dokumentacji urządzenia wielofunkcyjnego.


Rozwiązywanie problemów w komunikacji z siecią

Rozwiązywanie problemów w komunikacji z siecią

Aby rozwiązać problemy w komunikacji z siecią

Sprawdź następujące elementy, aby ustalić, czy łączność między urządzeniem a siecią jest poprawna. Przyjęto tu założenie, że strona konfiguracji sieciowej została już wydrukowana (zobacz sekcję Strona konfiguracji).

1. Czy występują problemy związane z połączeniem fizycznym między stacją roboczą lub serwerem plików a urządzeniem?

Sprawdź, czy okablowanie sieci, połączenia i konfiguracje routera są prawidłowe. Sprawdź, czy długość kabli sieciowych jest zgodna ze specyfikacją sieci.

2. Czy kable sieciowe są należycie podłączone?

Sprawdź, czy urządzenie wielofunkcyjne jest podłączone do sieci za pomocą odpowiedniego portu i kabla. Sprawdź każde połączenie kablowe, aby upewnić się, czy jest stabilne i znajduje się we właściwym miejscu. Jeżeli problem nie ustępuje, spróbuj zastosować inne kable lub porty na koncentratorze lub nadajniku-odbiorniku. Bursztynowa lampka aktywności i zielona kontrolka stanu łącza obok podłączenia portu z tyłu urządzenia wielofunkcyjnego powinny się palić.

3. Czy ustawienia szybkości łącza i dupleksu są prawidłowe?

Firma Hewlett-Packard zaleca pozostawienie tych ustawień w trybie automatycznym (ustawienie domyślne). Zobacz Ustawienia szybkości łącza i dupleksu.

4. Czy można sprawdzić urządzenie wielofunkcyjne za pomocą polecenia „ping”?

Użyj wiersza polecenia komputera, aby użyć polecenia „ping” do sprawdzenia połączenia z urządzeniem wielofunkcyjnym. Na przykład:

ping 192.168.45.39

Sprawdź, czy w wyniku użycia tego polecenia są wyświetlane czasy transmisji w obu kierunkach.

Jeżeli urządzenie wielofunkcyjne reaguje na polecenie „ping”, sprawdź, czy konfiguracja adresu IP urządzenia wielofunkcyjnego na komputerze jest prawidłowa. Jeżeli jest ona poprawna, usuń i ponownie dodaj urządzenie wielofunkcyjne.

Jeżeli użycie polecenia ping nie powiodło się, sprawdź, czy koncentratory sieciowe są włączone, a następnie sprawdź ustawienia sieci oraz to, czy urządzenie wielofunkcyjne i komputer są skonfigurowane dla tej samej sieci.

5. Czy dodano do sieci jakieś oprogramowanie?

Upewnij się, że jest ono zgodne z prawidłowymi sterownikami drukarek i zostało odpowiednio zainstalowane.
6. Czy inni użytkownicy mogą drukować?

Problem może być związany z konkretnym komputerem. Sprawdź sterowniki sieci, sterowniki drukarek i przekierowania (przechwytywanie w systemie Novell NetWare).

7. Jeśli inni użytkownicy mogą drukować, to czy posługują się oni tym samym sieciowym systemem operacyjnym?

Sprawdź, czy w używanym systemie prawidłowo skonfigurowano sieciowy system operacyjny.
8. Czy protokół jest włączony?

Sprawdź stan protokołu na stronie konfiguracji sieciowej. Zobacz Strona konfiguracji. Aby sprawdzić stan innych protokołów, można również użyć wbudowanego serwera sieci Web lub narzędzia HP ToolboxFX. Zobacz Korzystanie z wbudowanego serwera internetowego lub programu HP ToolboxFX.

9. Czy urządzenie wielofunkcyjne jest widoczne w programie HP Web Jetadmin lub innym programie do zarządzania?
● | Sprawdź ustawienia sieci na stronie konfiguracji sieciowej.
● | Potwierdź ustawienia sieciowe urządzenia wielofunkcyjnego, używając panelu sterowania urządzenia.


Problemy z wyświetlaczem panelu sterowania

Problemy z wyświetlaczem panelu sterowania

OSTROŻNIE

Elektryczność statyczna może powodować pojawianie się na wyświetlaczu panelu sterowania urządzenia czarnych linii lub kropek. Nie należy dotykać wyświetlacza panelu sterowania urządzenia, jeśli istnieje ryzyko, że na ciele zgromadziły się ładunki elektrostatyczne (na przykład na skutek chodzenia po dywanie przy niskiej wilgotności powietrza).

Skutkiem narażenia urządzenia na działanie pola magnetycznego bądź elektrycznego może być pojawienie się przypadkowych linii lub punktów na wyświetlaczu panelu sterowania albo jego wygaśnięcie. W celu rozwiązania tego problemu wykonaj następujące czynności:

1. | Wyłącz urządzenie wielofunkcyjne.
2. | Odsuń urządzenie od źródeł pola elektrycznego lub magnetycznego.
3. | Ponownie włącz urządzenie wielofunkcyjne.


Problemy ze zszywaczem (HP LaserJet 3392 all-in-one)

Problemy ze zszywaczem (HP LaserJet 3392 all-in-one)

W zszywaczu podręcznym nie powinny występować zacięcia zszywek. Aby zmniejszyć ryzyko wystąpienia zacięć w zszywaczu, upewnij się, że jednocześnie zszywanych jest nie więcej niż 20 stron materiałów o gramaturze 80 g/m2 lub 20 funtów.

Zszywacz podręczny nie zszywa stron.
Przyczyna | Rozwiązanie
Drzwiczki zszywacza są niedokładnie zamknięte. | Upewnij się, że drzwiczki zszywacza są całkowicie zamknięte.
W zszywaczu zacięły się zszywki. | Usuń zacięcie zszywek. Zobacz instrukcje w sekcji Usuwanie zacięć w zszywaczu, dotyczące usuwania zacięcia zszywek.


Rozwiązywanie problemów z błędami języka PostScript (PS)

Rozwiązywanie problemów z błędami języka PostScript (PS)

Poniższe sytuacje są specyficzne dla języka PS i mogą wystąpić przy używaniu kilku języków urządzenia wielofunkcyjnego.

Uwaga

Aby otrzymywać drukowane lub wyświetlane na ekranie komunikaty błędów PS, otwórz okno dialogowe Opcje druku i zaznacz pole obok sekcji Błędy PS. Możesz również wykorzystać wbudowany serwer internetowy.

Błędy PS
Objaw | Możliwa przyczyna | Rozwiązanie
Zadanie jest drukowane czcionką Courier (domyślny krój czcionki w urządzeniu), a nie przy użyciu wybranego kroju pisma. | Żądany krój pisma nie został pobrany. W drukarce mogła zostać przeprowadzona zmiana języka do drukowania zlecenia na język PCL tuż przed otrzymaniem zlecenia w języku PS. | Pobierz odpowiednią czcionkę i ponownie wyślij zadanie drukowania. Sprawdź rodzaj i lokalizację czcionki. Jeśli to możliwe, pobierz czcionkę do urządzenia wielofunkcyjnego. Sprawdź dokumentację oprogramowania.
Strona formatu legal drukowana jest z przyciętymi marginesami. | Zlecenie drukowania jest zbyt skomplikowane. | Można spróbować wydrukować zadanie w rozdzielczości 600 dpi, uprościć zadanie lub rozszerzyć pamięć.
Drukowana jest strona błędów PS. | Zlecenie drukowania może być w języku innym niż PS. | Upewnij się, że zadanie drukowania jest zadaniem PS. Sprawdź, czy używana aplikacja oczekiwała przesłania konfiguracji lub pliku nagłówka PS do urządzenia wielofunkcyjnego.
Błąd sprawdzania limitu | Zlecenie drukowania jest zbyt skomplikowane. | Można spróbować wydrukować zadanie w rozdzielczości 600 dpi, uprościć zadanie lub rozszerzyć pamięć.
Błąd VM | Błąd czcionki | W sterowniku drukarki wybierz opcję nieograniczonych czcionek ładowalnych.
Kontrola zakresu | Błąd czcionki | W sterowniku drukarki wybierz opcję nieograniczonych czcionek ładowalnych.


Rozwiązywanie typowych problemów z systemem Macintosh

Rozwiązywanie typowych problemów z systemem Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Problemy dotyczące systemów Mac OS X V10.3 i Mac OS X V10.4


Problemy dotyczące systemów Mac OS X V10.3 i Mac OS X V10.4

Problemy dotyczące systemów Mac OS X V10.3 i Mac OS X V10.4

Problemy dotyczące systemów Mac OS X V10.3 i Mac OS X V10.4

Sterownik drukarki nie jest wyświetlany w programie Print Center.
Przyczyna | Rozwiązanie
Być może oprogramowanie urządzenia wielofunkcyjnego nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo. | Upewnij się, że plik PPD znajduje się w następującym folderze na dysku twardym: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, gdzie „<lang>” oznacza dwuznakowy kod używanego języka. W razie potrzeby ponownie zainstaluj oprogramowanie. Instrukcje zostały podane w podręcznej instrukcji obsługi.
Plik PPD (Postscript Printer Description) jest uszkodzony. | Usuń plik PPD z następującego folderu na dysku twardym: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, gdzie „<lang>” oznacza dwuznakowy kod używanego języka. Ponownie zainstaluj oprogramowanie. Instrukcje zostały podane w podręcznej instrukcji obsługi.

Nazwa urządzenia wielofunkcyjnego, adres IP, nazwa hosta „rendezvous” ani „bonjours” nie są wyświetlane w polu listy drukarek w programie Print Center.
Przyczyna | Rozwiązanie
Urządzenie wielofunkcyjne może nie być gotowe do pracy. | Sprawdź, czy kable są prawidłowo podłączone, urządzenie wielofunkcyjne jest włączone i świeci się lampka Gotowe. Jeśli urządzenie jest podłączone za pośrednictwem koncentratora USB lub Ethernet, spróbuj podłączyć je bezpośrednio do komputera lub użyj innego portu.
Używana jest niewłaściwa nazwa urządzenia wielofunkcyjnego, adres IP, nazwa hosta „rendezvous” lub „bonjours”. | Sprawdź nazwę urządzenia wielofunkcyjnego, adres IP, nazwę hosta „rendezvous” lub „bonjours”, drukując stronę konfiguracji. Zobacz sekcję Strona konfiguracji. Sprawdź, czy nazwa, adres IP lub nazwa hosta „rendezvous” lub „bonjours” na stronie konfiguracji odpowiadają nazwie urządzenia wielofunkcyjnego, adresowi IP lub nazwie hosta „rendezvous” lub „bonjours” w programie Print Center.
Przewód interfejsu może być uszkodzony lub niskiej jakości. | Wymień przewód interfejsu. Upewnij się, że używasz przewodu wysokiej jakości.

Zadanie drukowania nie zostało wysłane do wybranej drukarki.
Przyczyna | Rozwiązanie
Być może kolejka drukowania została zatrzymana. | Uruchom ponownie kolejkę drukowania. Otwórz monitor drukowania i wybierz polecenie Start Jobs (Uruchom zadania).
Używana jest niewłaściwa nazwa urządzenia wielofunkcyjnego lub adres IP. Zadanie mogło zostać odebrane przez inną drukarkę o tej samej albo podobnej nazwie, adresie IP lub nazwie hosta „rendezvous” lub „bonjours”. | Sprawdź nazwę urządzenia wielofunkcyjnego, adres IP, nazwę hosta „rendezvous” lub „bonjours”, drukując stronę konfiguracji. Zobacz sekcję Strona konfiguracji. Sprawdź, czy nazwa, adres IP lub nazwa hosta „rendezvous” lub „bonjours” na stronie konfiguracji odpowiadają nazwie urządzenia wielofunkcyjnego, adresowi IP lub nazwie hosta „rendezvous” lub „bonjours” w programie Print Center.

Wydruk pliku zamkniętego formatu PostScript (EPS) zawiera nieprawidłowe czcionki.
Przyczyna
 Rozwiązanie
Ten problem pojawia się w niektórych programach.

● | Spróbuj przed rozpoczęciem drukowania pobrać do urządzenia wielofunkcyjnego czcionki zawarte w pliku EPS.
● | Wyślij plik w formacie ASCII, a nie w formacie dwójkowym.

Nie można drukować przy użyciu karty USB innego producenta.
Przyczyna | Rozwiązanie
Ten błąd pojawia się w przypadku braku oprogramowania dla drukarek USB. | Instalacja karty USB innego producenta może wymagać oprogramowania pomocniczego Apple USB Adapter Card Support. Najbardziej aktualna wersja tego programu jest dostępna na stronach internetowych firmy Apple.

W przypadku podłączania urządzenia wielofunkcyjnego za pomocą przewodu USB urządzenie nie pojawia się w programie Macintosh Print Center po wybraniu sterownika.
Przyczyna
 Rozwiązanie
Problem wywołany jest elementem oprogramowania lub sprzętu.
 Rozwiązywanie problemów z oprogramowaniem
● | Sprawdź, czy komputer Macintosh obsługuje złącze USB.
● | Sprawdź, czy używanym na komputerze Macintosh systemem operacyjnym jest Mac OS X V10.3 lub Mac OS X V10.4.
● | Sprawdź, czy na komputerze zainstalowano odpowiednie oprogramowanie USB firmy Apple.
Rozwiązywanie problemów ze sprzętem
● Sprawdź, czy urządzenie wielofunkcyjne jest włączone.
● Sprawdź, czy kabel USB jest poprawnie podłączony.
● Upewnij się, że używasz odpowiedniego przewodu USB do szybkiego przesyłania danych.
● Sprawdź, czy szereg nie zasila zbyt wielu urządzeń USB. Odłącz wszystkie urządzenia z szeregu i podłącz przewód bezpośrednio do portu USB komputera głównego.
● Sprawdź, czy w szeregu nie znajdują się więcej niż dwa niezasilane koncentratory USB. Odłącz wszystkie urządzenia z szeregu i podłącz przewód bezpośrednio do portu USB komputera głównego.
Uwaga

Klawiatura iMac jest niezasilanym koncentratorem USB.


Narzędzia do rozwiązywania problemów

Narzędzia do rozwiązywania problemów

W tej sekcji opisano narzędzia, które mogą pomoc rozwiązać problemy z urządzeniem.

Sekcja ta zawiera informacje na następujące tematy:

  • Raporty i strony urządzenia wielofunkcyjnego
  • Raporty faksów
  • HP ToolboxFX
  • Menu Obsługa


Raporty i strony urządzenia wielofunkcyjnego

Raporty i strony urządzenia wielofunkcyjnego

W tej sekcji opisano strony i raporty, które mogą pomoc zdiagnozować i rozwiązać problemy z urządzeniem.

Sekcja ta zawiera informacje na następujące tematy:

  • Strona pokazowa
  • Strona konfiguracji
  • Strona stanu materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one)


Strona pokazowa

Strona pokazowa

Aby wydrukować stronę pokazową, należy wykonać poniższe czynności.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciskaj przycisk Menu, dopóki nie zostanie wyświetlone menu Raporty, a następnie naciśnij przycisk [image] .
2. | Naciskaj przyciski < i >, aż zostanie wyświetlona opcja Strona demonstracyjna, a następnie naciśnij przycisk [image] .


Strona konfiguracji

Strona konfiguracji

Strona konfiguracji zawiera listę bieżących ustawień i właściwości urządzenia wielofunkcyjnego. Stronę konfiguracji można wydrukować z urządzenia wielofunkcyjnego lub programu HP ToolboxFX. Aby wydrukować stronę konfiguracji z urządzenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport konfiguracji, a następnie naciśnij przycisk [image] .

Aby uzyskać dodatkowe informacje na temat strony konfiguracji, zobacz Strona konfiguracji.


Strona stanu materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one)

Strona stanu materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one)

Na stronie stanu materiałów eksploatacyjnych zawarte są informacje o stanie zużycia kaset drukujących HP. Informacje te obejmują także szacowaną liczbę stron do wydrukowania i liczbę stron już wydrukowanych oraz inne dane o materiałach eksploatacyjnych. Stronę stanu materiałów eksploatacyjnych można wydrukować z urządzenia wielofunkcyjnego lub programu HP ToolboxFX. Aby wydrukować ją z urządzenia, należy wykonać poniższe czynności:

1. | Na panelu sterowania naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Stan materiałów eksploatacyjnych, a następnie naciśnij przycisk [image] .

Aby uzyskać dodatkowe informacje na temat strony stanu materiałów eksploatacyjnych, zobacz Strona stanu materiałów eksploatacyjnych (HP LaserJet 3390/3392 all-in-one).


Raporty faksów

Raporty faksów

W tej sekcji opisano raporty faksu, które mogą pomoc zdiagnozować i rozwiązać problemy z urządzeniem.

Uwaga

Aby uzyskać więcej informacji na temat raportów faksu, zobacz sekcję Rejestry i raporty faksu.

Sekcja ta zawiera informacje na następujące tematy:

  • Rejestr czynności faksu
  • Raport połączeń faksu
  • Raport książki telefonicznej
  • Raport kodów bilingowych


Rejestr czynności faksu

Rejestr czynności faksu

Rejestr czynności faksu zawiera uporządkowaną chronologicznie historię ostatnich 40 odebranych, wysłanych oraz usuniętych faksów, łącznie z napotkanymi błędami.

Aby wydrukować rejestr czynności faksu

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Dziennik aktywności faksu, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk [image] , aby wybrać opcję Wydrukuj dziennik teraz. Urządzenie zakończy obsługę menu i wydrukuje rejestr.


Raport połączeń faksu

Raport połączeń faksu

Raport połączenia faksowego jest krótkim raportem określającym stan ostatniego wysłanego lub odebranego faksu.

Aby wydrukować raport połączenia faksowego

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport połączenia faksowego, a następnie naciśnij przycisk [image] .
4. | Naciśnij przycisk [image] , aby wybrać opcję Wydrukuj raport teraz. Urządzenie zakończy obsługę menu i wydrukuje raport.


Raport książki telefonicznej

Raport książki telefonicznej

Raport książki telefonicznej zawiera numery faksów przypisane do klawiszy szybkiego dostępu, kodów szybkiego wybierania oraz kodów wybierania grupowego.

Aby wydrukować raport książki telefonicznej

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport książki telefonicznej, a następnie naciśnij przycisk [image] . Urządzenie zakończy obsługę menu i wydrukuje raport.


Raport kodów bilingowych

Raport kodów bilingowych

Raport kodów billingowych stanowi drukowany wykaz wszystkich kodów billingowych faksu oraz całkowitej liczby faksów, z opłatami którymi zostały obciążone poszczególne kody.

Uwaga

Po wydrukowaniu tego raportu wszystkie dane billingowe są usuwane.
Aby wydrukować raport kodów billingowych

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Raporty, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Raport billingowy, a następnie naciśnij przycisk [image] . Urządzenie zakończy obsługę menu i wydrukuje raport.


HP ToolboxFX

HP ToolboxFX

HP ToolboxFX jest aplikacją internetową, której można używać do wykonywania zadań dotyczących rozwiązywania problemów.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby wyświetlić program HP ToolboxFX
  • Karta Rozwiązywanie problemów


Aby wyświetlić program HP ToolboxFX

Aby wyświetlić program HP ToolboxFX

Otwórz program HP ToolboxFX w jeden z następujących sposobów:

● | Na pulpicie systemu Windows kliknij dwukrotnie ikonę programu HP ToolboxFX.
● | W menu Start systemu Windows kliknij polecenie Programy (Wszystkie programy w systemie Windows XP), a następnie kliknij polecenie HP ToolboxFX.


Karta Rozwiązywanie problemów

Karta Rozwiązywanie problemów

Program HP ToolboxFX zawiera kartę Rozwiązywanie problemów z łączami do następujących stron głównych:

● | Komunikaty z panelu sterowania. Umożliwia oglądanie opisów komunikatów panelu sterowania urządzenia wielofunkcyjnego.
● | Usuwanie zacięć. Umożliwia przeglądanie informacji o lokalizowaniu i usuwaniu zacięć.
● | Problemy z drukowaniem. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z drukowaniem.
● | Problemy ze skanowaniem. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów ze skanowaniem.
● | Problemy z kopiowaniem. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z kopiowaniem.
● | Problemy z obsługą faksu. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z faksowaniem.
● | Problemy z komunikacją. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z siecią.
● | Narzędzia do rozwiązywania problemów. Narzędzia do rozwiązywania problemów, takie jak strona czyszcząca, umożliwiają konserwację urządzenia.
● | Animowane demonstracje. Umożliwia przeglądanie animowanych demonstracji pomocy dla urządzenia wielofunkcyjnego.
Uwaga

Inne karty w programie HP ToolboxFX mogą być pomocne w rozwiązywaniu problemów dotyczących urządzenia. Aby uzyskać informacje dotyczące innych kart w programie HP ToolboxFX, zobacz sekcję HP ToolboxFX.


Menu Obsługa

Menu Obsługa

Menu OBSŁUGA na panelu sterowania służy do rozwiązywania problemów występujących w urządzeniu.

Sekcja ta zawiera informacje na następujące tematy:

  • Przywracanie domyślnych ustawień fabrycznych
  • Czyszczenie ścieżki papieru
  • Śledzenie z wykorzystaniem protokołu T.30
  • Wydruki archiwalne


Czyszczenie ścieżki papieru

Czyszczenie ścieżki papieru

Urządzenie dysponuje specjalnym trybem czyszczenia, umożliwiającym czyszczenie ścieżki papieru.

Uwaga

Jeśli masz dostęp do programu HP ToolboxFX, firma HP zaleca czyszczenie ścieżki papieru za pomocą programu HP ToolboxFX. Zobacz sekcję Czyszczenie ścieżki papieru.

Aby oczyścić ścieżkę papieru

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Obsługa, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Tryb czyszczenia, a następnie naciśnij przycisk [image] . Strona wolno przesuwa się przez urządzenie. Po zakończeniu procesu stronę możesz wyrzucić.
4. | Po wyświetleniu monitu załaduj zwykły papier formatu Letter lub A4.
5. | Naciśnij ponownie przycisk [image] , aby potwierdzić wybór i rozpocząć proces czyszczenia. Strona wolno przesuwa się przez urządzenie. Po zakończeniu procesu stronę możesz wyrzucić.


Śledzenie z wykorzystaniem protokołu T.30

Śledzenie z wykorzystaniem protokołu T.30

Raport o śledzeniu z wykorzystaniem protokołu T.30 umożliwia rozwiązywanie problemów z transmisją faksów.

Aby wydrukować raport o śledzeniu z wykorzystaniem protokołu T.30

Wyślij faks z urządzenia lub odbierz faks wysłany z innego urządzenia faksującego, a następnie po wydrukowaniu faksu wydrukuj raport o śledzeniu z wykorzystaniem protokołu T.30.

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Obsługa, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Drukowanie T.30, a następnie naciśnij przycisk [image] . Urządzenie zakończy obsługę menu i wydrukuje raporty.


Wydruki archiwalne

Wydruki archiwalne

Wydruki archiwalne są mniej wrażliwe na kurz i rozmazywanie się toneru. Funkcja wydruków archiwalnych służy do tworzenia dokumentów, które użytkownik chce zachować lub zarchiwizować.

Aby włączyć funkcję wydruków archiwalnych

1. | Na panelu sterowania urządzenia wielofunkcyjnego naciśnij przycisk Menu.
2. | Za pomocą przycisków < i > wybierz opcję Obsługa, a następnie naciśnij przycisk [image] .
3. | Za pomocą przycisków < i > wybierz opcję Wydruki archiwalne, wybierz opcję Wł. lub Wył., a następnie naciśnij przycisk [image] .


Wyposażenie dodatkowe, informacje na temat składania zamówień
Wyposażenie dodatkowe, informacje na temat składania zamówień

Wyposażenie dodatkowe, informacje na temat składania zamówień

W chwili oddawania niniejszej instrukcji do druku dostępne było wyposażenie dodatkowe wymienione na poniższej liście. Informacje na temat składania zamówień oraz dostępne wyposażenie dodatkowe mogą ulec zmianie w czasie użytkowania urządzenia wielofunkcyjnego. Najbardziej aktualne informacje można znaleźć w następujących witrynach internetowych:

● | Ameryka Północna: http://www.hp.com/go/ordersupplies-na
● | Europa i Bliski Wschód: http://www.hp.com/go/ordersupplies-emea
● | Kraje/regiony Azji i Pacyfiku: http://www.hp.com/go/ordersupplies-ap
● | Ameryka Łacińska: http://www.hp.com/go/ordersupplies-la
  • Materiały eksploatacyjne
  • Pamięć (HP LaserJet 3390/3392 all-in-one)
  • Przewody i interfejsy
  • Wyposażenie dodatkowe do obsługi papieru (HP LaserJet 3390 all-in-one)
  • Części wymieniane przez użytkownika
  • Papier i inne materiały drukarskie
  • Dokumentacja uzupełniająca


Materiały eksploatacyjne

Materiały eksploatacyjne

Nazwa wyrobu | Opis | Numer katalogowy
Kaseta z czarnym tonerem | Przeciętna wydajność standardowej kasety drukującej wynosi 2000 (HP LaserJet 3050 all-in-one i HP LaserJet 3052/3055 all-in-one) i 2500 stron (HP LaserJet 3390 all-in-one i HP LaserJet 3392 all-in-one). Rzeczywista wydajność zależy od zastosowań. | Q2612A (HP LaserJet 3050 all-in-one i HP LaserJet 3052/3055 all-in-one) Q5949A i Q5949X (HP LaserJet 3390 all-in-one i HP LaserJet 3392 all-in-one)
Kaseta ze zszywkami (2 opakowania) | Każda kaseta zawiera 1500 zszywek | Q7432A


Pamięć (HP LaserJet 3390/3392 all-in-one)

Pamięć (HP LaserJet 3390/3392 all-in-one)

Nazwa wyrobu | Opis | Numer katalogowy
Rozszerzenia pamięci (moduły DIMM) | Standardowy moduł pamięci urządzenia o pojemności 64 MB może zostać rozszerzony do 192 MB dzięki zastosowaniu dodatkowego gniazda DIMM. 32 MB | Q7707AX
Rozszerzenia pamięci (moduły DIMM) | 64 MB | Q7708AX
Rozszerzenia pamięci (moduły DIMM) | 128 MB | Q7709AX
Moduł DIMM z czcionkami (100-pinowy) | W gnieździe DIMM można zainstalować moduł czcionek o pojemności 8 MB. | Informacje na temat dostępności oraz sposobu zamawiania modułów DIMM znajdują się na stronie internetowej pod adresem http://www.hp.com.


Przewody i interfejsy

Przewody i interfejsy

Nazwa wyrobu | Opis | Numer katalogowy
Przewód USB | 2-metrowe standardowe złącze zgodne z USB | C6518A
Przewód faksu | Złącze podwójnego przewodu telefonicznego. | 8121–0811


Wyposażenie dodatkowe do obsługi papieru (HP LaserJet 3390 all-in-one)

Wyposażenie dodatkowe do obsługi papieru (HP LaserJet 3390 all-in-one)

Nazwa wyrobu | Opis | Numer katalogowy
Opcjonalny podajnik 3 | Podajnik o pojemności 250 arkuszy papieru formatu standardowego. Istnieje możliwość zainstalowania tylko jednego podajnika o pojemności 250 arkuszy. | Q7556A
Kaseta ze zszywkami (2 opakowania) | Każda kaseta zawiera 1500 zszywek | Q7432A


Części wymieniane przez użytkownika

Części wymieniane przez użytkownika

Nazwa wyrobu | Opis | Numer katalogowy
Wkład oddzielający i rolki pobierające | Należy wymienić, jeśli urządzenie wielofunkcyjne pobiera kilka arkuszy naraz lub nie pobiera ich w ogóle, a zastosowanie innego papieru nie rozwiązało problemu. | W celu zamówienia części prosimy o kontakt z Centrum Serwisowym HP.
Automatyczny podajnik dokumentów (ADF) (HP LaserJet 3390/3392 all-in-one) | Należy wymienić, jeśli podajnik ADF jest uszkodzony lub działa nieprawidłowo. | W celu zamówienia części prosimy o kontakt z Centrum Serwisowym HP.


Papier i inne materiały drukarskie

Papier i inne materiały drukarskie

Uwaga

Nie zaleca się stosowania w urządzeniu wielofunkcyjnym papieru przeznaczonego dla drukarek atramentowych.

Nazwa wyrobu | Opis | Numer katalogowy
Papier HP LaserJet | Wysokiej jakości papier produkcji HP do drukarek serii HP LaserJet. | HPJ1124 (Letter)
Papier HP Premium Choice LaserJet | Papier HP typu bond o gramaturze 120,32 g/m2 (32 funty) | HPU1132 (Letter)
Papier HP Cover | Papier produkcji HP o gramaturze 200 g/m2. Służy do drukowania pocztówek i okładek dokumentów. | Q2413A (Letter) 100 arkuszy
Papier HP Printing | Wysokiej jakości papier produkcji HP do drukarek serii HP LaserJet. | HPP1122 (Letter)
Papier HP Multipurpose (uniwersalny) | Papier do różnorodnych zastosowań produkcji HP. | HPM1120 (Letter)
Papier HP LaserJet Tough (twardy) | Mocny papier z połyskiem. Nie drze się i jest odporny na działanie warunków atmosferycznych. Do dokumentów wymagających zachowania trwałości przez długi czas. | Q1298A (Letter)
Papier do drukarek laserowych HP High Gloss (bardzo błyszczący) | Błyszczące powleczenie po obu stronach. Służy do drukowania broszur, katalogów, fotografii i innych zadań wymagających błyszczącego wykończenia. | Q2419A (Letter) 200 arkuszy
Papier do drukarek laserowych HP Soft Gloss (średnio błyszczący) | Błyszczące powleczenie po obu stronach. 105 g/m2 | Q2415A (Letter) 500 arkuszy
Papier HP Brochure Laser, matowy | Gęste krycie przy drukowaniu dwustronnym bez przebijania wydruku, gramatura 44 funty. | Q6543A (letter) 150 arkuszy
Papier do drukarek laserowych HP Photo and Imaging, błyszczący | Błyszczący papier o dużym kontraście, gramatura 32 funty. | Q6545A (letter) 200 arkuszy
Papier HP Photo and Imaging Laser, matowy | Matowy papier o dużym kontraście, gramatura 52 funty. | Q6549A (letter) 100 arkuszy
Papier HP Presentation Laser, miękki papier błyszczący | Śnieżnobiały papier do wydruków o dużym kontraście, gramatura 32 funty. | Q6541A (letter) 200 arkuszy


Dokumentacja uzupełniająca

Dokumentacja uzupełniająca

Drukowana kopia tej instrukcji obsługi jest dostępna w następujących językach.

Instrukcje obsługi
Język | Numer katalogowy
Angielski | Q6500-90929
Chiński (uproszczony) | Q6500-90939
Czeski | Q6500-90930
Holenderski | Q6500-90931
Francuski | Q6500-90932
Niemiecki | Q6500-90933
Węgierski | Q6500-90934
Włoski | Q6500-90935
Koreański | Q6500-90936
Polski | Q6500-90937
Rosyjski | Q6500-90938
Hiszpański (kastylijski) | Q6500-90940
Szwedzki | Q6500-90941
Tajski | Q6500-90943
Chiński (tradycyjny) | Q6500-90942
Turecki | Q6500-90944

Drukowana kopia podręcznej instrukcji obsługi jest dostępna w następujących językach.

Podręczna instrukcja obsługi
Język | Numer katalogowy (HP LaserJet 3050 all-in-one) | Numer katalogowy (HP LaserJet 3052/3055 all-in-one) | Numer katalogowy (HP LaserJet 3390/3392 all-in-one)
Arabski | Q6504-90904 | Q6502-90905 | Q6500-90905
Bułgarski | Q6504-90906 | Q6502–90907 | Q6500–90907
Chiński (uproszczony) | Q6504–90907 | Q6502-90908 | Q6500-90908
Chorwacki | Q6504-90906 | Q6502–90907 | Q6500–90907
Czeski | Q6504-90905 | Q6502-90906 | Q6500-90906
Duński | Q6504-90903 | Q6502-90904 | Q6500-90904
Holenderski | Q6504-90902 | Q6502-90903 | Q6500-90903
Angielski | Q6504–90902, Q6504–90903, Q6504–90904, Q6504–90905, Q6504–90906, Q6504–90907 | Q6502–90903, Q6502–90904, Q6502–90905, Q6502–90906, Q6502–90907, Q6502–90908 | Q6500–90903, Q6500–90904, Q6500–90905, Q6500–90906, Q6500–90907, Q6500–90908,
Tylko w języku angielskim | Q6504-90901 | Q6502-90902 | Q6500-90902
Estoński | Q6504-90904 | Q6502-90905 | Q6500-90905
Fiński | Q6504-90903 | Q6502-90904 | Q6500-90904
Francuski | Q6504-90902 | Q6502-90903 | Q6500-90903
Niemiecki | Q6504-90902 | Q6502-90903 | Q6500-90903
Grecki | Q6504-90903 | Q6502-90904 | Q6500-90904
Hebrajski | Q6504-90903 | Q6502-90904 | Q6500-90904
Węgierski | Q6504-90905 | Q6502-90906 | Q6500-90906
Włoski | Q6504-90902 | Q6502-90903 | Q6500-90903
Kazachski | Q6504-90904 | Q6502-90905 | Q6500-90905
Koreański | Q6504–90907 | Q6502-90908 | Q6500-90908
Łotewski | Q6504-90904 | Q6502-90905 | Q6500-90905
Litewski | Q6504-90904 | Q6502-90905 | Q6500-90905
Norweski | Q6504-90903 | Q6502-90904 | Q6500-90904
Polski | Q6504-90905 | Q6502-90906 | Q6500-90906
Portugalski | Q6504-90902 | Q6502-90903 | Q6500-90903
Rumuński | Q6504-90906 | Q6502–90907 | Q6500–90907
Rosyjski | Q6504-90904 | Q6502-90905 | Q6500-90905
Słowacki | Q6504-90905 | Q6502-90906 | Q6500-90906
Słoweński | Q6504-90906 | Q6502–90907 | Q6500–90907
Hiszpański | Q6504-90902 | Q6502-90903 | Q6500-90903
Szwedzki | Q6504-90903 | Q6502-90904 | Q6500-90904
Tajski | Q6504–90907 | Q6502-90908 | Q6500-90908
Chiński (tradycyjny) | Q6504–90907 | Q6502-90908 | Q6500-90908
Turecki | Q6504-90906 | Q6502–90907 | Q6500–90907


Serwis i pomoc techniczna
Serwis i pomoc techniczna

Serwis i pomoc techniczna

  • Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard
  • Oświadczenie o ograniczonej gwarancji na kasety drukujące
  • Dostępność usług pomocy i wsparcia
  • Centrum Serwisowe HP
  • Serwis sprzętu
  • Rozszerzona gwarancja
  • Wskazówki dotyczące ponownego pakowania drukarki


Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard

Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard

PRODUKT HP | OKRES OGRANICZONEJ GWARANCJI
HP LaserJet 3390/3392 all-in-one | Roczna ograniczona gwarancja

Firma HP gwarantuje użytkownikowi, że sprzęt i akcesoria firmy HP będą wolne od wad materiałowych i produkcyjnych przez podany powyżej okres liczony od daty zakupu. Jeśli w czasie obowiązywania gwarancji firma HP zostanie powiadomiona o takich wadach, nastąpi naprawa lub wymiana wadliwego produktu, przy czym wybór rozwiązania leży w gestii firmy HP. Produkty zastępcze mogą być nowe lub równoważne pod względem działania produktom nowym.

Firma HP gwarantuje, że w podanym powyżej okresie, liczonym od daty zakupu, w poprawnie zainstalowanym i używanym oprogramowaniu HP nie wystąpią żadne wady materiałowe ani wykonawcze, które uniemożliwiłyby wykonywanie instrukcji programowych. W przypadku otrzymania zawiadomienia o wadach stwierdzonych w okresie gwarancyjnym, firma HP wymieni wadliwe oprogramowanie.

Firma HP nie gwarantuje, że jej produkty będą działać nieprzerwanie lub bezbłędnie. Jeśli firma HP nie będzie w stanie naprawić lub wymienić wadliwego produktu zgodnie z warunkami gwarancji, zwróci sumę zapłaconą za produkt w możliwym do przyjęcia okresie, pod warunkiem zwrotu tego produktu.

Produkty HP mogą zawierać przetworzone części równoważne pod względem działania częściom nowym, mogą też być sporadycznie używane.

Gwarancja nie obejmuje usterek powstałych z następujących przyczyn: (a) niewłaściwa lub niedostateczna konserwacja lub kalibracja, (b) stosowanie oprogramowania, złączy lub elementów i materiałów eksploatacyjnych nie będących produktami firmy HP, (c) nieautoryzowane modyfikacje lub niewłaściwe używanie produktu, (d) używanie produktu w otoczeniu nie odpowiadającym warunkom opisanym w specyfikacjach lub (e) nieprawidłowe miejsce użytkowania i niewłaściwa konserwacja produktu.

W ZAKRESIE DOPUSZCZONYM PRZEZ LOKALNE PRZEPISY POWYŻSZE WARUNKI GWARANCJI SĄ JEDYNYMI OBOWIĄZUJĄCYMI. FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI ANI ZAPEWNIENIA, ZARÓWNO W FORMIE PISEMNEJ, JAK I USTNEJ, WYRAŹNEJ LUB DOROZUMIANEJ, A W SZCZEGÓLNOŚCI ZRZEKA SIĘ WSZELKICH GWARANCJI DOROZUMIANYCH LUB ZAPEWNIEŃ CO DO ZBYWALNOŚCI, ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU. W niektórych krajach/regionach lub obszarach administracyjnych nie dopuszcza się możliwości ograniczania czasu trwania gwarancji dorozumianej, tak więc powyższe ograniczenie lub wyłączenie może w danym przypadku nie obowiązywać. Na mocy niniejszej gwarancji użytkownikowi udzielane są określone prawa, co nie wyklucza możliwości posiadania innych praw, różniących się między sobą w zależności od kraju/regionu lub obszaru administracyjnego. Ograniczona gwarancja HP obowiązuje we wszystkich krajach/regionach lub rejonach posiadających przedstawicielstwo pomocy technicznej firmy w zakresie niniejszego produktu, oraz tam, gdzie firma HP wprowadziła niniejszy produkt na rynek. Poziom usług gwarancyjnych może różnić się w zależności od miejscowych standardów. Firma HP nie będzie dokonywać zmiany formy, funkcji lub dostosowywać produktu w celu umożliwienia jego działania w kraju/regionie, na rynek którego produkt ten nie został nigdy przeznaczony ze względów prawnych.

W ZAKRESIE LOKALNYCH PRZEPISÓW PRAWNYCH ŚRODKI PRAWNE OPISANE W NINIEJSZEJ GWARANCJI SĄ WYŁĄCZNYMI ŚRODKAMI PRAWNYMI KLIENTA. Z WYJĄTKIEM OKOLICZNOŚCI OPISANYCH POWYŻEJ, FIRMA HP LUB JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA UTRATĘ DANYCH LUB ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WTÓRNE (W TYM UTRATĘ ZYSKÓW LUB DANYCH) LUB INNE SZKODY, W OPARCIU O UMOWĘ, WYNIKAJĄCE Z NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU. W niektórych krajach/regionach lub obszarach administracyjnych nie dopuszcza się możliwości wyłączenia lub ograniczenia szkód przypadkowych lub wtórnych, tak więc powyższe ograniczenie lub wyłączenie może w danym przypadku nie obowiązywać.

WARUNKI NINIEJSZEJ GWARANCJI, ZA WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYŁĄCZAJĄ, OGRANICZAJĄ ANI NIE ZMIENIAJĄ I NIE STANOWIĄ ROZSZERZENIA PRAW STATUTOWYCH, MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU.


Oświadczenie o ograniczonej gwarancji na kasety drukujące

Oświadczenie o ograniczonej gwarancji na kasety drukujące

Firma HP gwarantuje, że produkt ten jest wolny od wad materiałowych i produkcyjnych.

Gwarancja nie obejmuje produktów, które: (a) były ponownie napełniane, podlegały renowacji, przeróbkom lub innym zmianom, (b) powodowały problemy w wyniku niewłaściwego użytkowania, przechowywania lub działania w warunkach innych niż wskazane w specyfikacjach drukarki, lub (c) zostały zużyte w wyniku normalnej eksploatacji.

Aby uzyskać serwis gwarancyjny, należy zwrócić produkt w miejscu zakupu (z pisemnym opisem problemu i próbkami wydruku) lub skontaktować się z działem obsługi klientów firmy HP. Firma HP, według własnego uznania, albo wymieni produkty uznane za wadliwe, albo zwróci sumę zapłaconą za produkt.

W STOPNIU DOZWOLONYM PRZEZ PRZEPISY LOKALNE POWYŻSZA GWARANCJA JEST JEDYNĄ OBOWIĄZUJĄCĄ. FIRMA HP NIE UDZIELA ŻADNYCH INNYCH GWARANCJI ANI WARUNKÓW, ZARÓWNO WYRAŹNYCH, JAK I DOMNIEMANYCH, WYRAŻONYCH PISEMNIE BĄDŹ USTNIE, ANI GWARANCJI LUB WARUNKÓW PRZYDATNOŚCI HANDLOWEJ, ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONYCH CELÓW.

W ZAKRESIE LOKALNYCH PRZEPISÓW PRAWNYCH ŚRODKI, FIRMA HP LUB JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WTÓRNE (W TYM UTRATĘ ZYSKÓW LUB DANYCH) LUB INNE SZKODY, W OPARCIU O UMOWĘ, WYNIKAJĄCE Z NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU.

WARUNKI NINIEJSZEJ GWARANCJI, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYŁĄCZAJĄ, OGRANICZAJĄ LUB ZMIENIAJĄ I NIE STANOWIĄ ROZSZERZENIA PRAW STATUTOWYCH, MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU.


Dostępność usług pomocy i wsparcia

Dostępność usług pomocy i wsparcia

Firma HP zapewnia wiele możliwych do wykupienia form świadczenia usług i pomocy technicznej w wielu krajach/regionach świata. Dostępność tych programów różni się w zależności od miejsca zamieszkania użytkownika. Szczegółowe informacje o pomocy technicznej znajdują się na ulotce dołączonej do urządzenia wielofunkcyjnego.


Centrum Serwisowe HP

Centrum Serwisowe HP

Usługi online

Jeżeli masz połączenie z Internetem, odpowiednia witryna sieci Web zapewnia 24-godzinny dostęp do zaktualizowanego oprogramowania firmy HP dla urządzeń wielofunkcyjnych, informacji o produkcie i pomocy technicznej.

● | HP LaserJet 3050 all-in-one - drukarka, faks, kopiarka, skaner: www.hp.com/support/lj3050
● | HP LaserJet 3052 all-in-one - drukarka, skaner, kopiarka: www.hp.com/support/lj3052
● | HP LaserJet 3055 all-in-one - drukarka, faks, kopiarka, skaner: www.hp.com/support/lj3055
● | HP LaserJet 3390 all-in-one - drukarka, faks, kopiarka, skaner: www.hp.com/support/lj3390
● | HP LaserJet 3392 all-in-one - drukarka, faks, kopiarka, skaner: www.hp.com/support/lj3392

Przejdź na stronę www.hp.com/support/net_printing, aby uzyskać informacje dotyczące zewnętrznego serwera druku Jetdirect.

Usługa HP Instant Support Professional Edition (ISPE) to zestaw internetowych narzędzi do rozwiązywania problemów z komputerami typu desktop oraz drukarkami. Przejdź do strony http://instantsupport.hp.com.

Pomoc przez telefon

W okresie gwarancyjnym HP zapewnia bezpłatną telefoniczną pomoc techniczną. Numer telefonu do pomocy technicznej w danym kraju/regionie znajdziesz na ulotce dołączonej do urządzenia wielofunkcyjnego lub na stronie www.hp.com po kliknięciu łącza Contact HP (Kontakt z HP). Przed skontaktowaniem się z firmą HP należy przygotować następujące informacje: nazwę i numer seryjny produktu, datę zakupu oraz opis problemu.

Bezpośrednie zamawianie akcesoriów i materiałów eksploatacyjnych HP

● | Stany Zjednoczone: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Europa: www.hp.com/supplies
● | Rejon Azji i Pacyfiku: www.hp.com/paper/

Aby zamówić oryginalne części i akcesoria HP, przejdź na stronę HP Parts Store pod adresem www.hp.com/buy/parts (dotyczy tylko USA i Kanady) lub zadzwoń pod numer 1-800-538-8787 (USA) lub 1-800-387-3154 (Kanada).

Informacje serwisowe HP

Aby znaleźć autoryzowanego sprzedawcę firmy HP, należy zadzwonić pod numer 1-800-243-9816 (USA) lub 1-800-387-3867 (Kanada).

Poza USA i Kanadą należy zadzwonić pod numer pomocy technicznej dla danego kraju/regionu. Informacje znajdują się na ulotce dołączonej do urządzenia wielofunkcyjnego.

Umowy serwisowe HP

Należy zadzwonić pod numer 1-800-835-4747 (USA) lub 1-800-268-1221 (Kanada).

Informacje serwisowe HP

W Ameryce Północnej firma HP oferuje swoim klientom programy samodzielnego naprawiania urządzeń jako najszybszą formę usług serwisowych dokonywanych w ramach gwarancji lub na podstawie umowy. Umożliwiają one firmie HP dostarczanie części zamiennych bezpośrednio do użytkownika, który sam dokonuje wymiany. Korzystanie z programu umożliwia użytkownikom wymianę części w najbardziej dogodnym dla nich momencie.

Naprawy dokonywane przez klientów

Program HP ToolboxFX

Sprawdzenie stanu i ustawień urządzenia wielofunkcyjnego oraz wyświetlenie informacji o rozwiązywaniu problemów i dokumentacji w formie elektronicznej umożliwia program HP ToolboxFX. Aby móc korzystać z programu HP ToolboxFX, należy przeprowadzić pełną instalację oprogramowania. Zobacz sekcję Instalacja oprogramowania.

Pomoc i informacje firmy HP dla komputerów Macintosh

Przejdź na stronę www.hp.com/go/macosx, aby uzyskać dostęp do informacji pomocy dla systemu Macintosh OS i subskrybowanego serwisu firmy HP umożliwiającego aktualizację sterowników.

Przejdź na stronę www.hp.com/go/mac-connect, która zawiera informacje o produktach przeznaczonych specjalnie dla użytkowników komputerów Macintosh.


Serwis sprzętu

Serwis sprzętu

Jeżeli sprzęt ulegnie awarii podczas okresu gwarancyjnego, firma Hewlett-Packard oferuje następujące opcje obsługi technicznej:

● | Usługi naprawcze Hewlett-Packard: Firma Hewlett-Packard zorganizuje odbiór uszkodzonego urządzenia, wykona naprawę i zwróci naprawione urządzenie w ciągu 5 do 10 dni, w zależności od miejsca dostawy.
● | Serwis naprawczy autoryzowany przez firmę Hewlett-Packard: Można zwrócić wyrób do miejscowego autoryzowanego punktu pomocy technicznej.


Rozszerzona gwarancja

Rozszerzona gwarancja

Pakiet HP Care Pack obejmuje sprzęt HP i wszystkie jego elementy wewnętrzne dostarczane przez firmę HP. Konserwacja sprzętu HP obejmuje okres od roku do trzech lat, licząc od daty zakupu. Klient może wykupić pakiet HP Care Pack na okres maksymalnie jednego roku, licząc od daty zakupu produktu HP. Więcej informacji można uzyskać, kontaktując się z Centrum Serwisowym HP. Zobacz sekcję Centrum Serwisowe HP.

Opcje pakietu HP Care Pack mogą być dostępne po wygaśnięciu standardowego okresu gwarancji. Przejdź na stronę http://www.hpexpress-services.com/10467a/, gdzie po wprowadzeniu numeru produktu uzyskasz informacje o opcjach pakietu HP Care Pack dostępnych dla produktu.


Wskazówki dotyczące ponownego pakowania drukarki

Wskazówki dotyczące ponownego pakowania drukarki

Skorzystaj z poniższych wskazówek przy ponownym pakowaniu drukarki.

● Jeżeli to możliwe, do dostawy należy załączyć przykłady wydruków oraz od 5 do 10 arkuszy papieru lub innego materiału, które zostały wydrukowane niepoprawnie.
● Wyjmij z drukarki wszystkie zainstalowane moduły pamięci DIMM.
OSTROŻNIE

Wyładowania elektrostatyczne mogą uszkodzić moduły DIMM. Osoba dotykająca moduły DIMM powinna mieć na ręce uziemiony pasek antystatyczny.

● Wyjmij i zachowaj kable, podajniki, pojemniki i opcjonalne wyposażenie zainstalowane w drukarce.
● Wyjmij i zachowaj kasetę drukującą.
OSTROŻNIE

Aby zapobiec uszkodzeniu kasety drukującej, przechowuj ją w oryginalnym opakowaniu lub w ciemnym miejscu.
● Jeżeli to możliwe, używaj oryginalnego opakowania i materiałów pakunkowych. Użytkownik ponosi odpowiedzialność za uszkodzenia powstałe podczas transportu. Jeśli nie posiadasz już opakowania drukarki, skontaktuj się z lokalną firmą wysyłkową w celu uzyskania informacji na temat pakowania drukarki.
● Firma Hewlett-Packard zaleca ubezpieczenie wysyłanego wyrobu.


Specyfikacje urządzenia wielofunkcyjnego
Specyfikacje urządzenia wielofunkcyjnego

Specyfikacje urządzenia wielofunkcyjnego

W tej sekcji podano następujące informacje dotyczące urządzenia wielofunkcyjnego:

  • Specyfikacje fizyczne
  • Specyfikacje elektryczne
  • Pobór mocy
  • Specyfikacje środowiskowe
  • Emisja dźwięku


Specyfikacje fizyczne

Specyfikacje fizyczne

Specyfikacje fizyczne
Urządzenie | Wysokość | Głębokość | Szerokość | Waga
HP LaserJet 3050 all-in-one | 459 mm | 443 mm | 429 mm | 10 kg
HP LaserJet 3052 all-in-one | 393 mm | 406 mm | 497 mm | 12,4 kg
HP LaserJet 3055 all-in-one | 393 mm | 406 mm | 497 mm | 12,4 kg
HP LaserJet 3390 all-in-one | 470 mm | 445 mm | 495 mm | 17,8 kg
HP LaserJet 3392 all-in-one z podajnikiem 3 (na 250 arkuszy) | 560 mm | 445 mm | 495 mm | 21,8 kg


Specyfikacje elektryczne

Specyfikacje elektryczne

OSTROŻNIE

Wymagania dotyczące zasilania zależą od kraju/regionu sprzedaży urządzenia wielofunkcyjnego. Nie wolno zmieniać napięcia roboczego. Może to spowodować uszkodzenie urządzenia i unieważnienie gwarancji na produkt.

Specyfikacje elektryczne
Element | modele 110 V | modele 220 V
Wymagania dotyczące zasilania | od 110-127 V (+/- 10%) 50/60 Hz (+/- 2 Hz) | od 220-240 V (+/- 10%) 50/60 Hz (+/- 2 Hz)
Prąd znamionowy | 4,5 A | 2,3 A


Pobór mocy

Pobór mocy

Pobór mocy (średni, w watach)1
Model drukarki | Drukowanie2 | Kopiowanie2 | Gotowe2 | Tryb energooszczędny | Wyłączona
HP LaserJet 3050 all-in-one | 380 W | 380 W | 7 W | 5 W | 0 W
HP LaserJet 3052 all-in-one | 380 W | 380 W | 14 W | 9 W | 0 W
HP LaserJet 3055 all-in-one | 380 W | 380 W | 14 W | 9 W | 0 W
HP LaserJet 3390 all-in-one | 351 W | 339 W | 15 W | 13 W | 0 W
HP LaserJet 3392 all-in-one | 351 W | 339 W | 15 W | 13 W | 0 W

1 Podane wartości mogą ulec zmianie. Zobacz odpowiednią witrynę sieci Web w sekcji Centrum Serwisowe HP.

2 Podane wielkości poboru mocy są maksymalnymi wartościami zmierzonymi podczas drukowania/kopiowania monochromatycznego za pomocą standardowych wartości prądu.

3 Domyślny czas przejścia od trybu gotowości do trybu oszczędzania energii = 15 minut.

4 Czas przejścia od oszczędzania energii do rozpoczęcia drukowania = 5 sekund.

5 Maksymalne rozpraszanie ciepła dla wszystkich modeli w trybie gotowości wynosi = 51,2 BTU/godz.

6 Prędkość drukowania urządzenia HP LaserJet 3050/3052/3055 all-in-one wynosi 19 str./min (stron na minutę) dla formatu Letter i 18 str./min dla formatu A4. Prędkość drukowania urządzenia HP LaserJet 3390/3392 all-in-one wynosi 22 str./min (stron na minutę) dla formatu Letter i 21 str./min dla formatu A4.


Specyfikacje środowiskowe

Specyfikacje środowiskowe

Specyfikacje środowiska pracy
 | Zalecane1 | Eksploatacja1 | Przechowywanie1
(urządzenie wielofunkcyjne i kaseta drukująca) Temperatura | od 20° do 27°C (od 68° do 81°F) | od 15° do 32,5°C (od 59° do 90,5°F) | od 0 do 40°C (od 32° do 104°F)
Wilgotność względna | od 20% do 70% | od 10% do 80% | 95% lub mniej

1 Te wartości mogą ulec zmianie. Aby uzyskać aktualne informacje, zobacz witryny wymienione w sekcji  Centrum Serwisowe HP.


Emisja dźwięku

Emisja dźwięku

Emisje akustyczne (HP LaserJet 3050 all-in-one)
Poziom natężenia dźwięku | Określony przez normę ISO 9296 1
Drukowanie (18 ppm) | LWAd = 6,3 beli (A) [63 dB (A)]
Gotowe | Właściwie niesłyszalny
Poziom ciśnienia akustycznego — stanowisko poboczne | Określony przez normę ISO 9296 1
Drukowanie (18 ppm) | LpAm = 49 dB(A)
Gotowe | Właściwie niesłyszalny

1 Wartości te mogą ulec zmianie. Aby uzyskać aktualne informacje, zobacz stronę internetową www.hp.com/support/lj3050.

2 Testowana konfiguracja: HP LaserJet 3050 all-in-one, A10, A4

3 Prędkość drukowania urządzenia HP LaserJet 3050 all-in-one wynosi 19 str./min (stron na minutę) dla formatu Letter i 18 str./min dla formatu A4.

Emisje akustyczne (HP LaserJet 3052/3055 all-in-one)
Poziom natężenia dźwięku | Określony przez normę ISO 9296 1
Drukowanie (18 ppm) | LWAd = 6,3 beli (A) [63 dB (A)]
Gotowe | Właściwie niesłyszalny
Poziom ciśnienia akustycznego — stanowisko poboczne | Określony przez normę ISO 9296 1
Drukowanie (18 ppm) | LpAm = 50 dB(A)
Gotowe | Właściwie niesłyszalny

1 Wartości te mogą ulec zmianie. Aby uzyskać aktualne informacje, zobacz strony internetowe www.hp.com/support/lj3052 i www.hp.com/support/lj3055.

2 Testowana konfiguracja: HP LaserJet 3055 all-in-one, A10, A4

3 Prędkość drukowania urządzenia HP LaserJet 3052/3055 all-in-one wynosi 19 str./min (stron na minutę) dla formatu Letter i 18 str./min dla formatu A4.

Emisje akustyczne (wielofunkcyjne urządzenia HP Color LaserJet 2820/2830/2840)
Poziom natężenia dźwięku | Określony przez normę ISO 9296 1
Drukowanie (22 ppm) | LWAd = 6,3 beli (A) [63 dB (A)]
Gotowe | LWAd = 5,6 beli (A) [56 dB (A)]
Poziom ciśnienia akustycznego — stanowisko poboczne | Określony przez normę ISO 9296 1
Drukowanie (22 ppm) | LpAm = 49 dB(A)
Gotowe | Właściwie niesłyszalny

1 Wartości te mogą ulec zmianie. Aby uzyskać aktualne informacje, zobacz stronę internetową www.hp.com/support/lj3390 i www.hp.com/support/lj3392.

2 Testowana konfiguracja: HP LaserJet 3392 all-in-one, A4

3 Prędkość drukowania urządzenia HP LaserJet 3390/3392 all-in-one wynosi 22 str./min (stron na minutę) dla formatu Letter i 21 str./min dla formatu A4.


Informacje dotyczące przepisów
Informacje dotyczące przepisów

Informacje dotyczące przepisów

W tej części znajdują się następujące informacje dotyczące przepisów:

  • Zgodność z normami FCC
  • Program ochrony środowiska
  • Ustawa o ochronie abonentów telefonicznych (Stany Zjednoczone)
  • Wymagania IC CS-03
  • Deklaracja telekomunikacyjna dla krajów/regionów Unii Europejskiej
  • Deklaracje telekomunikacyjne Nowej Zelandii
  • Deklaracja zgodności (HP LaserJet 3390, 3392, 3055 i 3050)
  • Deklaracja zgodności (HP LaserJet 3052)
  • Oświadczenia dotyczące bezpieczeństwa dla określonych krajów/regionów


Zgodność z normami FCC

Zgodność z normami FCC

Niniejszy sprzęt został sprawdzony i stwierdzono, że spełnia on warunki ograniczeń dla urządzenia cyfrowego klasy B, zgodnie z częścią 15 przepisów FCC. Limity tego typu zapewniają uzasadnioną ochronę przed szkodliwymi zakłóceniami w instalacjach w budynkach mieszkalnych. Sprzęt ten wytwarza, wykorzystuje i może emitować energię o częstotliwości radiowej. Jeśli nie zostanie on zainstalowany i nie będzie używany zgodnie z instrukcją, może zakłócać sygnały radiowe. Nie można jednak zagwarantować, że zakłócenia nie wystąpią w przypadku określonej instalacji. Jeżeli sprzęt jest przyczyną szkodliwych zakłóceń odbioru programów radiowych lub telewizyjnych, zauważalnych podczas wyłączania i włączania, użytkownik powinien podjąć działania w celu wyeliminowania zakłóceń przy użyciu jednej lub kilku z następujących metod:

● | Zmieniając kierunek lub położenie anteny odbiorczej.
● | Zwiększając odległość pomiędzy sprzętem i odbiornikiem.
● | Podłączając sprzęt do gniazdka w innym obwodzie niż obwód, do którego podłączony jest odbiornik.
● | Zwracając się o pomoc do sprzedawcy lub doświadczonego technika radiowo-telewizyjnego.
Uwaga

Wprowadzenie jakichkolwiek zmian lub modyfikacji drukarki bez wyraźnego zezwolenia firmy Hewlett-Packard może spowodować utratę prawa do używania niniejszego urządzenia.

W celu zapewnienia zgodności z ograniczeniami dla urządzeń klasy B, określonymi w rozdziale 15 przepisów FCC, należy używać ekranowanych przewodów interfejsu.

To urządzenie jest zgodne z częścią 68 norm FCC. Z tyłu urządzenia znajduje się nalepka zawierająca, oprócz innych informacji, jego numer rejestracyjny FCC i numer REN (Ringer Equivalence Number). Te informacje należy udostępnić na żądanie firmie telekomunikacyjnej. Numer REN jest używany do określania ilości urządzeń, które mogą być podłączone do linii telefonicznej. Nadmiar numerów REN na linii telefonicznej może powodować, że urządzenia przestaną dzwonić w odpowiedzi na wywołania przychodzące. W większości przypadków, chociaż nie we wszystkich, suma numerów REN nie powinna być większa niż pięć (5.0). Aby mieć pewność, ile urządzeń można podłączyć do linii, należy skontaktować się z firmą telefoniczną, która określi maksymalny numer REN dla danego obszaru.

Niniejsze urządzenie wykorzystuje następujące gniazda USOC: RJ11C.

Sprzęt jest wyposażony w zgodny z normami FCC przewód telefoniczny i modułową wtyczkę. Niniejszy sprzęt jest przeznaczony do podłączenia do sieci telefonicznej lub instalacji kablowych za pomocą modułowego gniazda zgodnego z częścią 68 norm FCC. Urządzenia nie można używać z automatami telefonicznymi. Podłączenie do usługi Party Line jest objęte taryfami stanowymi. Jeśli to urządzenie uszkodzi sieć telefoniczną, firma telefoniczna powiadomi użytkownika z wyprzedzeniem o konieczności czasowego zawieszenia usługi. Jeśli wcześniejsze powiadomienie nie jest stosowane, firma telefoniczna powiadomi klienta najszybciej, jak to możliwe. Ponadto użytkownik zostanie poinformowany o prawie do wniesienia skargi do FCC, jeśli uzna, że jest to konieczne. Firma telefoniczna może dokonać zmian w usługach, wyposażeniu, czynnościach lub procedurach, co może mieć wpływ na działanie tego urządzenia. W takim przypadku firma telefoniczna powiadomi użytkownika o zmianach wcześniej, aby mógł dokonać niezbędnych modyfikacji umożliwiających kontynuowanie usługi. W przypadku wystąpienia problemów z urządzeniem numery telefonów do pomocy technicznej i informacje o gwarancji można znaleźć na początku tej instrukcji. Jeśli problem spowodował uszkodzenie sieci telefonicznej, firma telefoniczna może zażądać usunięcia urządzenia z sieci do czasu rozwiązania problemu. Klient może dokonać następujących napraw: wymiany dowolnego oryginalnego wyposażenia dołączonego do urządzenia. Dotyczy to kasety drukującej, obsługi podajników i pojemników, kabla zasilającego i kabla telefonicznego. Zaleca się, aby w gniazdku zasilania prądu zmiennego, do którego to urządzenie jest podłączone, klient zainstalował moduł zabezpieczający przed przepięciami. Ma to zapobiegać uszkodzeniom sprzętu przez lokalne uderzenia piorunów i inne przepięcia elektryczne.


Program ochrony środowiska

Program ochrony środowiska

Sekcja ta zawiera informacje na następujące tematy:

  • Ochrona środowiska
  • Wytwarzanie ozonu
  • Pobór mocy
  • Materiały eksploatacyjne do drukarki HP LaserJet
  • Nederlands
  • Taiwan
  • Pozbywanie się zużytego sprzętu przez użytkowników indywidualnych z gospodarstw domowych w Unii Europejskiej
  • Arkusz danych o bezpieczeństwie materiałów
  • Więcej informacji


Ochrona środowiska

Ochrona środowiska

Firma Hewlett-Packard Company wytwarza produkty wysokiej jakości w sposób zgodny z zasadami ochrony środowiska. Produkty są projektowane tak, aby miały cechy minimalizujące wpływ na środowisko naturalne.


Wytwarzanie ozonu

Wytwarzanie ozonu

Niniejsze urządzenie nie wytwarza znaczących ilości ozonu (O3).


Pobór mocy

Pobór mocy

Pobór mocy znacznie się zmniejsza, gdy urządzenie pracuje w trybie oszczędzania energii (HP LaserJet 3052/3055/3390/3392 all-in-one), dzięki czemu oszczędza się zasoby naturalne i zmniejsza koszty przy zachowaniu wysokiej wydajności produktu.Produkt ten spełnia wymagania programu ENERGY STAR®, który jest programem dobrowolnego uczestnictwa mającym na celu wspieranie rozwoju energooszczędnych urządzeń biurowych.

Logo ENERGY STAR®

ENERGY STAR jest zastrzeżonym w Stanach Zjednoczonych znakiem usługowym organizacji U.S. Environmental Protection Agency. Jako partner w programie ENERGY STAR® firma Hewlett-Packard jest zobowiązana do tego, aby jej produkty spełniały wytyczne programu ENERGY STAR® dotyczące oszczędzania energii. Aby uzyskać więcej informacji, zobacz stronę internetową http://www.energystar.gov.

Zużycie toneru

Podczas pracy w trybie EconoMode znacznie spada zużycie toneru, co przedłuża żywotność kasety drukującej.

Zużycie papieru

Oferowane przez ten produkt funkcje ręcznego/automatycznego drukowania dwustronnego (dupleks) (zobacz sekcję Drukowanie po obu stronach (Windows) dla systemu Windows i sekcję Drukowanie po obu stronach (Macintosh) dla komputerów Macintosh) i tzw. drukowania N-up (drukowanie kilku stron dokumentu na jednym arkuszu papieru) (zobacz sekcję Drukowanie wielu stron na jednym arkuszu papieru dla systemu Windows i sekcję Drukowanie wielu stron na jednym arkuszu papieru (Macintosh) dla komputerów Macintosh) mogą przyczynić się do zmniejszenia zużycia papieru, a tym samym — zmniejszenia zapotrzebowania na surowce naturalne.

Tworzywa sztuczne

Części plastikowe o ciężarze przekraczającym 25 gramów są oznaczone zgodnie ze standardami międzynarodowymi, które zwiększają możliwość identyfikacji materiałów plastikowych do odzysku po wykorzystaniu w danym urządzeniu.


Materiały eksploatacyjne do drukarki HP LaserJet

Materiały eksploatacyjne do drukarki HP LaserJet

Program HP Planet Partners ułatwia zwrot i utylizację pustych kaset drukujących HP LaserJet, a korzystanie z niego jest bezpłatne. Firma HP przykłada dużą wagę do zagadnień ochrony środowiska naturalnego, nie tylko podczas projektowania i wytwarzania, ale również w procesach dystrybucji, obsługi i recyklingu. Firma HP zapewnia, że zwracane kasety drukujące HP LaserJet są utylizowane we właściwy sposób, a dzięki odzyskiwaniu cennych tworzyw sztucznych i metali na potrzeby produkcji nowych wyrobów, miliony ton odpadów nie trafiają na wysypiska. Ponieważ kasety są poddawane recyklingowi i wykorzystywane w nowych materiałach, nie wracają do użytkownika. Uczestnictwo w programie HP Planet Partners gwarantuje, że zużyte puste kasety drukujące HP LaserJet będą utylizowane w odpowiedzialny sposób. Dziękujemy, że troszczysz się o środowisko!

W wielu krajach/regionach materiały eksploatacyjne drukarki (na przykład kaseta drukująca i bęben obrazowy) mogą zostać zwrócone do firmy HP dzięki programowi odbioru i recyklingu materiałów eksploatacyjnych HP. Nieskomplikowany program darmowego zwrotu jest oferowany w ponad 35 krajach/regionach. Informacje na temat programu i szczegółowe instrukcje w wielu językach można znaleźć na opakowaniach nowych kaset drukujących i materiałów eksploatacyjnych HP LaserJet.

Informacje o programie zwrotu i recyklingu materiałów eksploatacyjnych HP

Realizowany od 1992 roku program recyklingu i zwrotu zużytych materiałów HP LaserJet jest bezpłatny. W 2004 roku program HP Planet Partners objął 85% światowego rynku, na którym są sprzedawane materiały eksploatacyjne HP LaserJet. W większości opakowań kaset drukujących HP LaserJet znajduje się odpowiednia instrukcja oraz opłacone z góry i zaadresowane nalepki. Nalepki adresowe i opakowania hurtowe są także dostępne w witrynie internetowej: http://www.hp.com/go/recycle

Nalepki powinny być wykorzystywane tylko przy zwracaniu pustych, oryginalnych kaset drukujących HP LaserJet. Nie należy wykorzystywać tych nalepek w przypadku zwrotów kaset innych producentów, kaset ponownie napełnianych lub przetworzonych oraz zwrotów gwarancyjnych. Materiały eksploatacyjne do drukarek oraz inne przedmioty wysłane przez nieuwagę do programu HP Planet Partners nie będą zwracane.

Dzięki programowi recyklingu materiałów HP Planet Partners na całym świecie w 2004 r. poddano recyklingowi ponad 10 milionów kaset drukujących HP LaserJet. Ta rekordowa liczba oznacza, że blisko 12 tysięcy ton materiałów pochodzących z kaset drukujących nie trafiło na wysypiska śmieci. Na całym świecie w 2004 roku firma HP poddała recyklingowi średnio 59% kaset drukujących, składających się głównie z tworzyw sztucznych i metali. Tworzywa sztuczne i metale używane są do wytwarzania nowych produktów, np. takich produktów firmy HP, jak podajniki czy szpule z tworzyw sztucznych. Pozostałe surowce są zagospodarowywane w sposób bezpieczny dla środowiska.

Zwroty w Stanach Zjednoczonych

Aby zwrot zużytych kaset i materiałów eksploatacyjnych przeprowadzany był w sposób bardziej przyjazny dla środowiska naturalnego, firma HP zaleca korzystanie ze zwrotów hurtowych. Wystarczy zapakować razem co najmniej dwie kasety i skorzystać z jednej, opłaconej z góry i zaadresowanej nalepki UPS dostarczanej w opakowaniu. Więcej informacji można uzyskać, dzwoniąc w USA pod numer (1) (800) 340-2445 lub odwiedzając witrynę internetową pod adresem http://www.hp.com/go/recycle.

Zwroty poza terenem Stanów Zjednoczonych

Klienci z innych krajów/regionów powinni odwiedzić witrynę internetową http://www.hp.com/go/recycle, gdzie znajdą więcej informacji dotyczących dostępności programu zwrotu i utylizacji materiałów eksploatacyjnych HP.

  Papier

W niniejszym urządzeniu wielofunkcyjnym można wykorzystywać papier makulaturowy, jeżeli spełnia on wymagania przedstawione w instrukcji HP LaserJet Printer Family Print Media Guide, dostępnej w sieci Web pod adresem www.hp.com/support/ljpaperguide. Produkt jest przystosowany do używania papieru pochodzącego z makulatury zgodnie z normą EN12281:2002.

Ograniczenia dotyczące materiałów

Ten produkt HP zawiera rtęć w lampie fluorescencyjnej lub skanerze, która może wymagać specjalnego sposobu utylizacji po zużyciu.

Bateria użyta w niniejszym wyrobie HP może wymagać specjalnego traktowania po zakończeniu eksploatacji.

Typ: | Monofluorek węgla-lit (bateria pastylkowa)
Waga: | ok. 1 g
Umiejscowienie: | na płycie formatera komputera (jedna bateria na produkt)
Wymiana przez użytkownika: | Nie


Nederlands

Nederlands

Toepassing: De batterij wordt gebruikt als reserve-energiebron voor de tijdklok (die wordt gebruikt voor het faxgedeelte van het apparaat).

Locatie van de batterij: De batterij wordt bij de fabricage/distributie van het product op de formatter gesoldeerd.

Voorschriften:

● | Richtlijn van de Europese Unie met betrekking tot batterijen: Deze batterij komt niet in aanmerking voor de richtlijnen.
● | Bijzondere bepaling A45 voor UN-standaard: Deze batterij is een niet-gevaarlijk artikel.

Levensduur: De batterij is ontworpen om minstens even lang mee te gaan als het product.

Batterijfabrikanten: Rayovac, Madison, WI, USA; and Panasonic, Secaucus, NJ, USA.

Het ontwerp en de specificaties kunnen zonder kennisgeving worden gewijzigd.


Taiwan

Taiwan

Informacje o utylizacji można uzyskać na stronie http://www.hp.com/go/recycle, u lokalnych władz lub w Stowarzyszeniu Przemysłu Elektronicznego (EIA, Electronics Industry Alliance) pod adresem: http://www.eiae.org .


Pozbywanie się zużytego sprzętu przez użytkowników indywidualnych z gospodarstw domowych w Unii Europejskiej

Pozbywanie się zużytego sprzętu przez użytkowników indywidualnych z gospodarstw domowych w Unii Europejskiej

Ten symbol umieszczony na produkcie lub jego opakowaniu oznacza, że produktu nie wolno wyrzucać razem z innymi odpadami domowymi. Obowiązkiem użytkownika jest za to przekazanie zużytego sprzętu do wyznaczonego punktu odbioru wyeksploatowanych urządzeń elektrycznych i elektronicznych w celu recyklingu. Osobny odbiór i recykling zużytego sprzętu w czasie jego usuwania pomaga oszczędzić zasoby naturalne i zapewnia sposób utylizacji, który chroni ludzkie zdrowie i środowisko. Aby uzyskać więcej informacji o utylizacji zużytego sprzętu w celu recyklingu, należy skontaktować się z lokalnym urzędem miejskim, zakładem świadczącym usługi w zakresie utylizacji odpadów pochodzących z gospodarstw domowych lub ze sklepem, w którym dokonano zakupu produktu.


Arkusz danych o bezpieczeństwie materiałów

Arkusz danych o bezpieczeństwie materiałów

Arkusz danych dotyczący bezpieczeństwa materiałów zawierających substancje chemiczne (np. toner) można uzyskać w witrynie firmy HP pod adresem: www.hp.com/go/msds lub www.hp.com/hpinfo/community/environment/productinfo/safety


Więcej informacji

Więcej informacji

Pod adresem www.hp.com/go/environment lub www.hp.com/hpinfo/community/environment/productinfo/safety można znaleźć więcej informacji dotyczących następujących tematów związanych z ochroną środowiska:

● | arkusz profilu ochrony środowiska dla tego i innych urządzeń HP,
● | zaangażowanie firmy Hewlett Packard w ochronę środowiska,
● | system zarządzania ochroną środowiska firmy Hewlett Packard,
● | program zwrotu i utylizacji zużytych urządzeń HP,
● | arkusz danych o bezpieczeństwie materiałów.


Ustawa o ochronie abonentów telefonicznych (Stany Zjednoczone)

Ustawa o ochronie abonentów telefonicznych (Stany Zjednoczone)

Ustawa o ochronie abonentów telefonicznych z 1991 roku uznaje za bezprawne wykorzystanie komputera lub innego urządzenia elektronicznego, łącznie z urządzeniami faksującymi, do wysyłania wiadomości, o ile wiadomość nie zawiera wyraźnie na marginesie u góry lub u dołu każdej wysyłanej strony lub na pierwszej stronie całej transmisji daty i godziny wysłania oraz identyfikacji firmy lub osoby prywatnej wysyłającej wiadomość wraz z numerem telefonu urządzenia wysyłającego. (Podany numer telefonu nie może być numerem 900 lub innym numerem, którego opłaty przekraczają koszty połączeń lokalnych lub międzymiastowych).


Wymagania IC CS-03

Wymagania IC CS-03

Uwaga: Na urządzeniach posiadających stosowny certyfikat jest umieszczana etykieta Industry Canada. Posiadanie tego certyfikatu oznacza, że urządzenie spełnia pewne wymagania dotyczące eksploatacji i bezpieczeństwa sieci telekomunikacyjnych, jak opisano w odpowiednich dokumentach dotyczących wymagań technicznych sprzętu. Ministerstwo nie gwarantuje, że praca urządzenia usatysfakcjonuje klienta. Przed instalacją urządzenia użytkownicy powinni upewnić się, czy można takie urządzenie podłączyć do urządzeń lokalnej sieci telekomunikacyjnej. Urządzenie musi być także zainstalowane w pewien zatwierdzony sposób. Klient powinien być świadomy, że spełnianie powyższych warunków nie zapobiega w pewnych przypadkach zmniejszaniu efektywności usług telekomunikacyjnych. Naprawy urządzenia posiadającego certyfikat powinny być nadzorowane przez przedstawiciela wyznaczonego przez klienta. Jakiekolwiek naprawy lub zmiany w urządzeniu lub wadliwe działanie urządzenia mogą być powodem zażądania przez firmę telekomunikacyjną odłączenia urządzenia od sieci telefonicznej. Użytkownicy powinni upewnić się dla własnego bezpieczeństwa, że połączenia uziemiające urządzeń zasilających, linii telefonicznych i wewnętrznych metalowych rur wodociągowych są ze sobą połączone. To zabezpieczenie może być szczególnie ważne na obszarach wiejskich.

OSTROŻNIE

Użytkownicy nie powinni próbować wykonywać takich połączeń samodzielnie, lecz powinni skontaktować się z odpowiednimi służbami kontroli urządzeń elektrycznych lub z elektrykiem. Liczba REN dla tego urządzenia wynosi 0,7.

Uwaga: Liczba REN, przypisana do każdego urządzenia terminalowego, oznacza maksymalną liczbę terminali, które mogą być podłączone do interfejsu telefonicznego. Zakończenie interfejsu może składać się z kombinacji urządzeń. Suma liczb REN dla wszystkich urządzeń nie może być większa niż pięć (5,0). Standardowy kod ustalający połączenie (typ gniazda telefonicznego) dla urządzenia połączonego bezpośrednio z siecią telefoniczną to CA11A.


Deklaracja telekomunikacyjna dla krajów/regionów Unii Europejskiej

Deklaracja telekomunikacyjna dla krajów/regionów Unii Europejskiej

Niniejszy produkt jest przeznaczony do podłączenia do analogowych sieci PSTN (Public Switched Telecommunication Networks) w krajach/regionach Europejskiej Strefy Ekonomicznej (EEA). Urządzenie spełnia wymagania dyrektywy Unii Europejskiej R&TTE 1999/5/EC (Annex II) i ma odpowiednie oznaczenia zgodności CE. Szczegółowe informacje producenta zawiera Deklaracja zgodności zamieszczona w innej sekcji tej instrukcji. Jednak ze względu na różnice pomiędzy sieciami PSTN poszczególnych krajów/regionów, urządzenie może nie gwarantować niezawodnego i pomyślnego działania w dowolnych warunkach w każdym końcowym punkcie sieci PSTN. Zgodność z siecią zależy od prawidłowego wybrania ustawień podczas przygotowania połączenia z siecią PSTN przez klienta. Należy zastosować się do instrukcji wskazanych w instrukcji obsługi. W przypadku wystąpienia problemów dotyczących zgodności z siecią, należy skontaktować się z dostawcą urządzenia lub działem pomocy technicznej firmy Hewlett-Packard w danym kraju/regionie. Podłączenie do sieci PSTN może wymagać dodatkowych ustawień lokalnego operatora sieci PSTN.


Deklaracje telekomunikacyjne Nowej Zelandii

Deklaracje telekomunikacyjne Nowej Zelandii

Zezwolenie Telepermit dla dowolnego urządzenia terminalowego wskazuje jedynie, że firma Telecom potwierdza zgodność tego urządzenia z minimalnymi warunkami podłączenia do jej sieci. Zezwolenie nie oznacza popierania produktu przez firmę Telecom; nie oznacza też udzielenia gwarancji. Nade wszystko nie gwarantuje ono, że urządzenie będzie działać poprawnie ze wszystkimi urządzeniami innych producentów lub innymi modelami danego urządzenia, które mają zezwolenia Telepermit. Nie oznacza też, że urządzenie jest zgodne ze wszystkimi usługami sieciowymi firmy Telecom.

Urządzenie może nie zapewniać efektywnego przenoszenia połączeń na inne urządzenie podłączone do tej samej linii.

Urządzenie nie może być konfigurowane do automatycznych połączeń z usługą Emergency Service „111” firmy Telecom.

This product has not been tested to ensure compatability with the FaxAbility distinctive ring service for New Zealand.


Deklaracja zgodności (HP LaserJet 3390, 3392, 3055 i 3050)

Deklaracja zgodności (HP LaserJet 3390, 3392, 3055 i 3050)

Deklaracja zgodności zgodnie z wytycznymi ISO/IEC 22 i normą EN 45014
Nazwa producenta: |  | Hewlett-Packard Company
Adres producenta: |  | 11311 Chinden Boulevard, Boise, Idaho 83714-1021, USA
oświadcza, że produkt
Nazwy produktów: |  | HP LaserJet 3390, 3392, 3055 i 3050
Numer modelu w oświadczeniach prawnych3): |  | BOISB-0402-03, BOISB-0405-03 i BOISB-0405-04
Kasety z tonerem5) |  | Q5949A, Q5949X i Q2612A
Wyposażenie dodatkowe wyrobu: |  | CAŁE
są zgodne z następującymi parametrami produktu:
Bezpieczeństwo: | IEC 60950-1:2001 / EN60950-1: 2001 \ A11 IEC 60825-1:1993 + A1 +A2 EN 60825-1:1994 + A1 + A2 (produkt laserowy/LED klasy pierwszej) GB4943-2001
Zgodność elektromagnetyczna: | CISPR 22:1993+A1+A2 / EN 55022:1994+A1+A2 - klasa B1) EN 61000-3-2:2000 EN 61000-3-3:1995+A1 EN 55024:1998+A1+A2 FCC Title 47 CFR, część 15 klasa B2) / ICES-003, wyd. 4 GB9254-1998, GB17625.1-1998
TELECOM | TBR-21:1998; EG 201 121:1998; FCC Title 47 CFR, część 684)
Dodatkowe informacje:
Niniejszy produkt spełnia wymagania dyrektywy EMC Directive 89/336/EEC, dyrektywy dotyczącej niskiego napięcia 73/23/EEC oraz dyrektywy R&TTE 1999/5/EC (Annex II) i jako taki posiada oznaczenie CE.
1) Produkt został przetestowany w typowej konfiguracji z komputerami osobistymi firmy Hewlett-Packard.
2) Niniejsze urządzenie jest zgodne z częścią 15 przepisów FCC. Eksploatacja urządzenia jest związana z następującymi dwoma warunkami: (1) urządzenie nie może generować szkodliwych zakłóceń i (2) musi być zabezpieczone przed wpływem zakłóceń zewnętrznych, łącznie z zakłóceniami, które mogą być przyczyną nieprawidłowego funkcjonowania.
3) Dla celów prawnych produktowi przydzielono numer modelu w oświadczeniach prawnych. Numeru tego nie należy mylić z nazwą lub numerami produktu używanymi dla celów marketingowych.
4) Ponadto w niniejszym produkcie zostały zastosowane standardy i zezwolenia telekomunikacyjne właściwe dla docelowych krajów/regionów.
5) Kaseta do urządzeń LaserJet 3050 i 3055: Q2612A. Kaseta do urządzeń LaserJet 3390 i 3392: Q5949A (o wydajności 2500 standardowych stron) lub Q5949X (o wydajności 6000 standardowych stron) (deklarowana wydajność jest zgodna z normą ISO/IEC 19752).
Boise, Idaho 83713, USA
1 sierpnia 2005 r.
Informacje tylko na temat przepisów:
Australia: | Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Europa: | Lokalne biuro sprzedaży i usług firmy Hewlett-Packard lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, Böblingen, D-71034, Niemcy, (faks: +49-7031-14-3143)
Stany Zjednoczone: | Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, USA, (Tel.: 208-396-6000)


Deklaracja zgodności (HP LaserJet 3052)

Deklaracja zgodności (HP LaserJet 3052)

Deklaracja zgodności zgodnie z wytycznymi ISO/IEC 22 i normą EN 45014
Nazwa producenta: |  | Hewlett-Packard Company
Adres producenta: |  | 11311 Chinden Boulevard, Boise, Idaho 83714-1021, USA
oświadcza, że produkt
Nazwy produktów: |  | HP LaserJet 3052
Numer modelu w oświadczeniach prawnych3): |  | BOISB-0405-02
Kasety z tonerem |  | Q2612A
Wyposażenie dodatkowe wyrobu: |  | CAŁE
są zgodne z następującymi parametrami produktu:
Bezpieczeństwo: | IEC 60950-1:2001 / EN60950-1: 2001 \ A11 IEC 60825-1:1993 + A1 +A2 EN 60825-1:1994 + A1 + A2 (produkt laserowy/LED klasy pierwszej) GB4943-2001
Zgodność elektromagnetyczna: | CISPR 22:1993+A1+A2 / EN 55022:1994+A1+A2 - klasa B1) EN 61000-3-2:2000 EN 61000-3-3:1995+A1 EN 55024:1998+A1+A2 FCC Title 47 CFR, część 15 klasa B2) / ICES-003, wyd. 4 GB9254-1998, GB17625.1-1998
Dodatkowe informacje:
Niniejszy produkt spełnia wymagania dyrektywy EMC 89/336/EEC oraz dyrektywy dotyczącej niskiego napięcia 73/23/EEC i jako taki posiada oznaczenie CE.
1) Produkt został przetestowany w typowej konfiguracji z komputerami osobistymi firmy Hewlett-Packard.
2) Niniejsze urządzenie jest zgodne z częścią 15 przepisów FCC. Eksploatacja urządzenia jest związana z następującymi dwoma warunkami: (1) urządzenie nie może generować szkodliwych zakłóceń i (2) musi być zabezpieczone przed wpływem zakłóceń zewnętrznych, łącznie z zakłóceniami, które mogą być przyczyną nieprawidłowego funkcjonowania.
3) Dla celów prawnych produktowi przydzielono numer modelu w oświadczeniach prawnych. Numeru tego nie należy mylić z nazwą lub numerami produktu używanymi dla celów marketingowych.
Boise, Idaho 83713, USA
1 sierpnia 2005 r.
Informacje tylko na temat przepisów:
Australia: | Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Europa: | Lokalne biuro sprzedaży i usług firmy Hewlett-Packard lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, Böblingen, D-71034, Niemcy, (faks: +49-7031-14-3143)
Stany Zjednoczone: | Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, USA, (Tel.: 208-396-6000)


Oświadczenia dotyczące bezpieczeństwa dla określonych krajów/regionów

Oświadczenia dotyczące bezpieczeństwa dla określonych krajów/regionów

Sekcja ta zawiera informacje na następujące tematy:

  • Laser safety statement
  • Canadian DOC statement
  • Korean EMI statement
  • Finnish laser statement


Laser safety statement

Laser safety statement

Ośrodek Badania Urządzeń i Szkodliwości Promieniotwórczej (Center for Devices and Radiological Health) przy amerykańskim Urzędzie ds. Żywności i Leków (U.S. Food and Drug Administration) wprowadził przepisy dotyczące produktów laserowych wyprodukowanych od dnia 1 sierpnia 1976 roku. Zgodność z tymi przepisami obowiązuje w odniesieniu do urządzeń sprzedawanych na terenie Stanów Zjednoczonych. Niniejsza drukarka posiada certyfikat produktu laserowego „klasy 1”, zgodnie ze standardami określonymi w ustawie o kontroli bezpieczeństwa promieniowania (Radiation Control for Health and Safety Act), wydanej przez amerykański Departament Zdrowia i Opieki Społecznej (U.S. Department of Health and Human Services) w roku 1968.

Ponieważ promieniowane emitowane wewnątrz drukarki jest całkowicie zamknięte wewnątrz obudowy ochronnej, promień laserowy nie może wydostać się na zewnątrz podczas żadnego etapu normalnego korzystania z drukarki przez użytkowników.

OSTRZEŻENIE!

Używanie elementów sterujących, przeprowadzanie samodzielnych regulacji lub postępowanie według procedur innych niż opisane w niniejszej instrukcji może narazić użytkownika na szkodliwe promieniowanie.


Canadian DOC statement

Canadian DOC statement

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Korean EMI statement

Korean EMI statement

Graphic of EMI statement


Finnish laser statement

Finnish laser statement

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 3050/3052/3055/3390/3392 all-in-one -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 3390/3392 -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 770-800 nm

Teho 5 mW

Luokan 3B laser


Słownik
Słownik

Słownik

ADF | Automatyczny podajnik dokumentów. Podajnik ADF jest wykorzystywany do automatycznego podawania oryginałów do urządzenia w celu kopiowania, skanowania lub faksowania.
DIMM | Dwurzędowy moduł pamięci (Dual Inline Memory Module),mały układ zawierający pamięć. Pojedynczy liniowy moduł pamięci (SIMM) ma 32-bitową ścieżkę dostępu do pamięci, natomiast DIMM ma ścieżkę 64-bitową.
DSL | Cyfrowa linia abonencka, technologia umożliwiająca szybkie, bezpośrednie połączenie z Internetem za pośrednictwem linii telefonicznej.
dzwonienie dystynktywne | Usługa oferowana przez niektóre firmy telefoniczne w pewnych krajach/regionach, umożliwiająca ustawienie dwóch lub trzech numerów telefonów dla jednej linii telefonicznej. Każdy numer telefonu posiada inny wzorzec dzwonienia, więc faks może zostać skonfigurowany w taki sposób, aby rozpoznawał określony wzorzec dzwonienia dla numeru faksu.
e-mail (poczta elektroniczna) | Skrót od poczty elektronicznej. Oprogramowanie, które można wykorzystać do elektronicznego przesyłania dokumentów przy użyciu sieci komunikacyjnej.
faks | Skrót od słowa „faksymile”. Elektroniczne kodowanie drukowanej strony oraz transmisja strony elektronicznej za pomocą linii telefonicznej. Oprogramowanie urządzenia potrafi wysyłać dane do elektronicznych programów faksowych wymagających modemu oraz oprogramowania faksowego.
format pliku | Sposób, w jaki zawartość pliku jest organizowana przez program lub grupę programów.
funkcje faksu | Zadania związane z faksem, wykonywane z panelu sterowania lub z oprogramowania, które wpływają tylko na bieżące zadanie lub są wykonywane jednorazowo przed powrotem urządzenia do stanu gotowości, jak na przykład czyszczenie pamięci. Funkcje te są dostępne w odpowiednich sekcjach menu panelu sterowania.
HP Director | Ekran oprogramowania używany podczas pracy z dokumentami. Jeżeli dokument zostanie załadowany do automatycznego podajnika dokumentów (ADF), a komputer jest podłączony bezpośrednio do urządzenia, program HP Director jest wyświetlany na ekranie komputera, umożliwiając rozpoczęcie faksowania, kopiowania lub skanowania dokumentu.
HP ToolboxFX | Program HP ToolboxFX jest stroną sieci Web, otwieraną w przeglądarce internetowej, zapewniającą dostęp do narzędzi do zarządzania urządzeniem i usuwania problemów z nim związanych oraz do wbudowanego serwera internetowego i dokumentacji urządzenia. Program HP ToolboxFX nie obsługuje systemów operacyjnych Windows 98, Windows Me ani Macintosh.
ISDN | Integrated Services Digital Network (ISDN) stanowi pakiet międzynarodowych standardów całkowicie cyfrowej komunikacji, realizowanej za pośrednictwem publicznej sieci telefonicznej.
kontrast | Różnica pomiędzy jasnymi a ciemnymi obszarami obrazu. Im niższa wartość liczbowa, tym bardziej odcienie będą zbliżone. Im wyższa wartość liczbowa, tym bardziej odcienie będą się różnić od siebie.
łącze | Połączenie programu lub urządzenia używanego do wysyłania informacji z oprogramowania urządzenia z innymi programami, takimi jak poczta elektroniczna, faks elektroniczny i łącza programu OCR (optycznego rozpoznawania pisma).
osobna linia | Pojedyncza linia telefoniczna, używana wyłącznie do głosowych połączeń telefonicznych lub wyłącznie do połączeń faksowych.
pikseli na cal (ppi) | Miara rozdzielczości używana przy skanowaniu. Zazwyczaj większa liczba pikseli na cal oznacza większą rozdzielczość, wyraźniejsze szczegóły obrazu oraz większy rozmiar pliku.
półton | Rodzaj obrazu, który symuluje odcienie szarości poprzez zmianę liczby punktów. Obszary o większym nasyceniu koloru składają się z większej liczby punktów, natomiast obszary o mniejszym nasyceniu składają się z mniejszej liczby punktów.
program OCR (do optycznego rozpoznawania pisma) | Program OCR zamienia elektroniczny obraz tekstu, taki jak zeskanowana strona dokumentu, na postać tekstową, którą może wykorzystać edytor tekstu, arkusz kalkulacyjny lub programy bazy danych.
prywatna centrala rozdzielcza (PBX) | Niewielki telefoniczny system przełączający, zwykle wykorzystywany przez duże firmy lub uniwersytety, służący do łączenia wszystkich wewnętrznych aparatów telefonicznych w obrębie organizacji. System PBX umożliwia łączenie się z publiczną komutowaną siecią telefoniczną (PSTN) i może być systemem z wybieraniem ręcznym lub automatycznym, w zależności od metody odbierania i przyjmowania połączeń przychodzących przez telefony wewnętrzne. Zwykle sprzęt należy do klienta i nie jest dzierżawiony od firmy telekomunikacyjnej.
przecinek (,) | Przecinek w sekwencji wybierania numeru powoduje wstawienie w tym miejscu przerwy w wybieranym numerze faksu.
przeglądarka | Skrót od przeglądarki sieci Web, oprogramowania używanego do wyszukiwania i otwierania stron sieci Web.
publiczna komutowana sieć telefoniczna (PSTN) | Ogólnoświatowa komutowana sieć telefoniczna lub część tej sieci. Użytkownicy otrzymują unikatowe numery, umożliwiające połączenie z siecią PSTN przez lokalne firmy telekomunikacyjne. Często zwrot ten odnosi się do danych lub innych usług nietelefonicznych przenoszonych drogą początkowo ustaloną przy użyciu normalnego sygnału telefonicznego, oraz zwykłych międzymiastowych obwodów telefonicznych.
punktów na cal (dpi) | Miara rozdzielczości używana przy drukowaniu. Zazwyczaj większa liczba punktów na cal oznacza większą rozdzielczość, wyraźniejsze szczegóły obrazu oraz większy rozmiar pliku.
Readiris | Program do optycznego rozpoznawania tekstu (OCR) opracowany przez firmę I.R.I.S., dołączony do oprogramowania urządzenia.
rozdzielczość | Ostrość obrazu, podana w punktach na cal (dpi). Im wyższa jest wartość dpi, tym wyższa jest rozdzielczość.
skala szarości | Odcienie szarości, które przedstawiają jasne i ciemne obszary obrazu po zamianie obrazów kolorowych na obrazy w skali szarości; kolory są przedstawiane za pomocą różnych odcieni szarości.
sortowanie | Proces drukowania zadań wielostronicowych w zestawach. Po wybraniu opcji sortowania urządzenie wydrukuje cały zestaw stron przed rozpoczęciem drukowania dodatkowych kopii. W przeciwnym wypadku urządzenie drukuje określoną liczbę kopii jednej strony przed rozpoczęciem drukowania następnych stron.
sterownik drukarki | Sterownik urządzenia jest programem umożliwiającym aplikacjom dostęp do funkcji urządzenia. Sterownik urządzenia zamienia polecenia formatowania z danego programu (takie jak podział strony lub rodzaj czcionki) na język urządzenia (taki jak PostScript lub PCL), a następnie wysyła plik do urządzenia.
TWAIN | Standard przemysłowy dla skanerów i oprogramowania. Korzystając ze skanera zgodnego ze standardem TWAIN oraz z programu zgodnego ze standardem TWAIN można rozpocząć skanowanie bezpośrednio z danego programu.
URL | Jednolity lokalizator zasobów (Uniform Resource Locator), adres globalny dokumentów i zasobów w sieci Internet. Pierwsza część adresu oznacza wykorzystywany protokół, druga określa adres IP lub nazwę domeny, gdzie zasób się znajduje.
urządzenie wielofunkcyjne | Oznaczenie wszystkich urządzeń firmy HP, które mogą wykonywać kilka funkcji, np. drukowanie, faksowanie, kopiowanie i skanowanie.
USB | Uniwersalna magistrala szeregowa (Universal Serial Bus – USB) jest standardem opracowanym przez USB Implementers Forum, Inc. do łączenia komputerów z urządzeniami peryferyjnymi. Standard USB jest przeznaczony do równoczesnego podłączania wielu urządzeń peryferyjnych do jednego portu USB komputera.
ustawienia faksu | Pozycje związane z faksem, które po ustawieniu lub modyfikacji nie zmieniają się do czasu ich ponownej modyfikacji. Przykładem może być ustawienie liczby powtórzeń wybierania zajętego numeru. Ustawienia te są dostępne w odpowiedniej sekcji menu panelu sterowania.
WIA | WIA (Windows Imaging Architecture) jest to architektura przesyłania obrazu dostępna w systemach Windows Me oraz Windows XP. Skanowanie może zostać zainicjowane z tych systemów operacyjnych poprzez wykorzystanie skanera zgodnego ze standardem WIA.
wspólna linia | Pojedyncza linia telefoniczna używana do połączeń głosowych i faksowych.
zabezpieczenie przeciwprzepięciowe | Urządzenie, które chroni źródło zasilania i linie komunikacyjne przed skokami napięcia.
znaki wodne | Znak wodny dodaje tekst w tle do drukowanego dokumentu. Na przykład słowo „Poufne” można wydrukować w tle dokumentu, aby zaznaczyć, że dany dokument jest poufny. Wyboru można dokonać spośród zbioru wcześniej określonych znaków wodnych, w których można zmienić czcionkę, rozmiar, pochylenie oraz styl. Urządzenie może również umieszczać znak wodny jedynie na pierwszej stronie lub na wszystkich stronach.


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Korzystanie z klawiszy skrótów w Podglądzie Pomocy

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

Uwagi

  • Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
  • Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
  • W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
  • Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.


Korzystanie z internetowego programu Help Viewer

Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego


Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.


Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | Alt+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | Alt+Tab
Aby wyświetlić menu Opcje. | Alt+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | Alt+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | Alt+O, a następnie klawisz K
Aby wydrukować temat. | Alt+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | Alt+Strzałka w lewo lub Alt+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | Alt+Strzałka w prawo lub Alt+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | Alt+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub Alt+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | Alt+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | Alt+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | Alt+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | Strzałka w górę i Strzałka w dół lub Page Up i Page Down
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | Tab


Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | Alt+S
Aby otworzyć i zamknąć książkę lub folder. | Znak plus (+) i Znak minus (-) lub Strzałka w lewo i Strzałka w prawo
Aby zaznaczyć temat. | Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Enter


Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | Alt+I
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | Strzałka w górę i Strzałka w dół
Aby wyświetlić skojarzony temat. | Alt+T


Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | Alt+K
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | Alt+M
Aby zaznaczyć temat na liście wyników. | Alt+W, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | Alt+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run". | Alt+M
Aby przeszukać tylko tytuły tematów. | Alt+R


Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | Alt+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | Alt+D
Aby zaznaczyć temat na liście Ulubione. | Alt+P, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+L
Aby usunąć zaznaczony temat z listy. | Alt+U


Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
  • Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
  • Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
  • W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
  • Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
  • Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.


Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
  • Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
  • Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.
Uwaga Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.


Tworzenie listy ulubionych tematów pomocy

  1. Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
  2. Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
Uwagi
  • Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
  • Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
  • Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).


Kopiowanie tematu pomocy

  1. W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
  2. Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
  3. Otwórz dokument, do którego chcesz skopiować temat.
  4. Umieść kursor w miejscu, w którym mają się pojawić informacje.
  5. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
Uwaga Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).


Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

Uwaga W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.


Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
  • Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
  • Next (Kolejny) wyświetla kolejny temat spisu treści.
  • Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
  • Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
  • Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
  • Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
Uwaga Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.


Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie
Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
Drukuje dany temat.

Uwaga Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.