MED Soundstudio Windows Version

MED Soundstudio

Place your order via the [image] Secure Server

Register MED Soundstudio Keys + DVD
Keys emailed - DVD posted)

£18.00 + postage.

The MED Soundstudio DVD contains
the registered users MED V1.7a and:

All 1803 files contained on the original MED v1 CD
All 2284 files contained on the original MED v1 Sample CD

Total combined: 4087 files

PLUS
AT LEAST

8805 New Files (MMD - MP3 - SAMPLES)
( New files constantly being added )

Some of the MP3 files will show you just what
can be done with some careful arrangements.

Includes FAQ's - helpful information and lots more........

Select below to purchase the V1.7a DVD
You will be emailed a set of registration keys within 24hrs.
(The DVD will not be posted until your payment is cleared)

After adding your order via the above "add to basket" button,
select "secure checkout" to view the total payment
Note that we are using the Pa yPal secure server, you do
not need to be a member of PayPal to use this service.

We appreciate it should not need saying, but due to a
complaint by a user, we must make it clear that you
require a DVD player (or player/recorder), unit in your
computer to read this DVD, it cannot be read by a
CD player nor by a standalone DVD player home unit.

Register MED Soundstudio Keys Only
(Keys will be emailed)

£14.00
The way PayPal is set up we have to include a postage charge,
therefore the invoice you will receive shows £10 + £4 post
but the "total" for the 'keys only' via email is actualy correct.

You will be emailed a set of registration keys within 24hrs.

After adding your order via the above "add to basket" button,
select "secure checkout" to view the total payment

PLACE ORDER BY POST

Top of Page

Copyright© RBF Software. All rights reserved.


MED Soundstudio Web Site

Register MED Soundstudio v1.7a via Post

( sorry, special offer not available for orders by post )

We can accept:

Eurocheque, Post Office Giro Check, UK Postal Order
International Postal Order or International Bank Draft.
All must be made out in UK Pounds Sterling and
made payable to: R Burt-Frost (RBF Software)
( cash must only be sent by registered post! )

To order via post, print out this form,
( Copy it out if you have no printer ),
and mail it with your payment to:

RBF Software
169 Dale Valley Road,
Bassett,
Southampton
SO16 6QX
England

Payments must *ONLY* be made payable to: R Burt-Frost (RBF Software)

Customer Information: ( All details remain in strict confidence )

Your Name: _________________________________Title: ____

EMail:_________________________ Company:_____________

Address: ____________________________________________

Address: ____________________________________________

City: _____________Country:________ZIP/Post Code:________

Home Phone: ___________Work:____________ Fax:__________

Order Information: ( place the *Total* price below, )

( ) V1.7a + Registration Keys £12.50
(Sent via E-Mail - no postage required)

( ) V1.7a + Registration Keys £20 (GBP)
(Sent via post - please add postage as detailed below)

( ) V1.7a + Registration Keys + MED DVD £25 (GBP)
(Sent via post - please add postage as detailed below)

You must Add Correct Postage:

Postage within UK: £1

Postage within European Union: £2.00 GBP

Postage Rest of Europe: £3.00 GBP

Postage Rest Of World: £4.00 GBP

Note, if you add the wrong postage, your order may not be accepted.

*If ordering via post, please be sure to add the correct postage prices*

Payment Information:

Orders from within UK:
( )Cheque
( )Postal Order

Orders from outside UK:
(you will need to convert your currency to GBP Sterling, Euro or US Dollars)

( )Eurocheque (Payable in GBP Sterling)
( )International Postal Order (Payable in GBP Sterling)
( )International Giro Check (Payable in GBP Sterling)
( )International Bankers Check (Payable in GBP Sterling)
( )Cash (GBP - Euro or USD only)

Total Enclosed:_______________________

As soon as your payment has been cleared by our bankers we will
immediately e-mail you or post a letter if you have no e-mail address.

REMINDER:

Payments will only be accepted if made out in: UK Pounds Sterling
with the payee shown EXACTLY as: R Burt-Frost (RBF SOFTWARE)

Return To Main Page