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Welcome
Congratulations on your purchase of the TransNote™ system that 
includes the ThinkPad™ computer, ThinkScribe™ digital 
notepad and Ink Manager ® Pro software. The Ink Manager Pro 
is a unique software program that communicates with the 
ThinkPad computer, ThinkScribe digital notepad, and the IBM 
digital pen. This is a tool for mobile professionals, people whose 
business and personal needs require total portability and efficiency 
in managing their handwritten notes.

With the TransNote, you can write the way you always do, while 
capturing electronic notes with the digital notepad at the same 
time. You can write while the computer is turned on, in suspend 
mode, or turned off. When the computer is turned on, your 
electronic notes upload automatically to Ink Manager Pro. When 
you start Ink Manager Pro, your notes appear in the viewing 
window, where you can file the pages into ink files, search for 
pages, manage your tasks, edit and format the pages, and share 
your pages with others.

With ThinkScribe digital notepad and Ink Manager Pro, you can:

• Write notes and sketch naturally on the digital notepad.
• Mark words as Keywords, To Do's, and Messages.
• Transfer your notes and sketches to the computer.
• View and edit your ink on the computer screen.



• Preserve the archive pages of your original ink.
• Organize, sort, and store notes and sketches in ink files.
• Edit, format, store, and print your pages and ink files.
• Search your notes by the date you wrote them or by words 

you marked as Keywords.
• List and manage your To Do’s and Messages.
• Copy your ink into e-mails or documents as a graphic
• Share your ink with others.
• Add links to your personal calendar system for handwritten 

notes taken during scheduled meetings.
• Use the digital pen as a mouse pointer as a graphics input 

device or to activate toolbar buttons and menus.

 Reference information
In addition to this book, TransNote includes many sources of 
information to help you get the most out of your product.

Visit our Web site for further updates. To do this, press the 
ThinkPad button on the right side of the computer to open 
Access ThinkPad, and select the Service & Support icon. On the 
Web site, you can do the following:

• · Find product information.
• · Order supplies and accessories.
• · Get technical support, troubleshooting tips, and much, 

much more.

User Reference Includes… Where to Find It…

Getting Started Guide Basic instructions for using 
the ThinkScribe notepad

On the digital notepad.

Quick Reference Card Toolbars and menus
Frequently used tasks

Last page of this guide.
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Ink Manager Pro Help Detailed task help
Reference help
Techniques and tips
Troubleshooting & FAQ’s
Index and Search tabs
Glossary

In Ink Manager Pro, press 
Help > Help topics, or F1. 
Or from the computer 
screen, open Access 
ThinkPad and then open 
ThinkPad Assistant. Select 
“Everyday uses.”

Readme Release notes Press Start > Programs > 
IBM Ink Manager Pro > 
Utilities > Documents. 
Select “Readme.”

User Reference Includes… Where to Find It…
Welcome 3
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1Digital Notepad and Pen Features
This chapter provides basic information about using the 
ThinkScribe digital notepad and digital pen, including:

• Getting started
• Pre-assigning pages to ink files
• Marking actions as you write
• Turning pages
• Understanding the status display messages
• Viewing ink on the computer
• Changing the notepad
• Caring for the digital pen
• Ordering supplies

Getting started
The best way to get started is to complete the Getting Started Guide, 
located on the digital notepad. The booklet provides guided 
practice for using the digital notepad to take notes, turn pages, 
mark words or phrases as a To Do or Message, and view your first 
pages in the Ink Manager Pro viewing window. In addition:

• Lift the notepad to see the ThinkScribe reference label that 
contains useful information about the digital notepad.

• Remove the Quick Reference Card, the last page in this 
book, and take it with you as a handy reminder of shortcuts 
and other important information.

After 30 minutes of idle 
time, the digital notepad 
turns off (the status display 
goes blank) to conserve 
the battery. Push the 
power button to turn it back 
on.

The digital notepad turns on automatically when you open your 
TransNote. When you are ready to start writing, check the status 
display to see if it contains information about the current page. 

If the status display is blank, turn on the digital notepad by 
pressing the power button, located at the top of the ThinkScribe.



When the digital notepad turns on, the status display lights up and 
shows information about your current page.

Now you can start writing. Remember to use only the digital pen 
on the notepad—other pens will not record your ink.

Press the ink tip firmly on the paper. When the digital notepad 
detects the ink tip, the pen icon appears in the status display, and 
the green Activity indicator blinks at the top of the digital 
notepad.

If you do not see the pen 
symbol, your digital pen 
might need a new battery, 
described later in this 
chapter.

Write notes on the digital notepad anytime, regardless of whether 
the computer is turned on, turned off, or in standby mode.

Although both the computer and notepad sides of your system 
use the same battery, there are two power buttons. This feature 
enables you to turn off your computer when you are not using it, 
to save power, and then continue taking notes with your digital 
notepad for several hours.

Press the power 
button to turn on 
the digital notepad.
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Pre-assigning pages to ink files
Ink Manager Pro helps you organize your notes into “ink files,” 
files that contain your handwritten notes. The Ink File selector on 
the digital notepad contains 19 names of ink files, which can be 
renamed or reordered in Ink Manager Pro, plus a reserved 
location for General pages.

Use the Ink File selector to pre-assign pages to ink files as you 
write. That way, you can quickly organize and file your notes later 
in Ink Manager Pro.

To pre-assign a page to an ink file:
1. With the digital notepad turned on, slide the ink tip slowly in 

the Ink File selector. Hold the pen perpendicular to the slot 
for best results.

Slide the ink tip in the Ink 
File selector to pre-assign 
an ink file.

2. Watch the names that appear in the status display. Lift the pen 
to select the highlighted name, such as Ink File 1. The name is 
now assigned to the current page and to all following pages 
until you select another name. Keep the same name for all the 
notes you plan to add to the same ink file.

3. Later, when you start writing notes on a new topic or at 
another meeting, turn the page (and tap Page Forward), and 
select a different name from the Ink File selector, such as Ink 
File 2. This keeps your pages organized for quick filing into 
separate ink files in Ink Manager Pro.
Digital Notepad and Pen Features 7



You can change the pre-assigned name at any time, even after the 
page transfers to the computer. 

To change the pre-assigned ink file for a previous page, tap Page 
Backward until the page number appears in the status display, and 
select the name from the Ink File selector. The new name appears 
in the status display. You must change the file name for each prior 
page individually.

For more information about ink files, refer to the following 
chapters:

• Chapter 2 describes how to customize the names of ink files 
on the Ink Files selector

• Chapter 3 describes how the Ink Manager Pro window 
displays your transferred pages.

• Chapter 4 describes how to view and file your transferred 
pages into My Ink Files.

Marking actions as you write
Ink Manager Pro provides a powerful tool called “actions” to help 
you search, retrieve, and act on your notes. Mark words and 
phrases as actions while you write notes so that, later, you can 
quickly search for a page, manage actions, and share your ink with 
others.

Use the Action selector located on the left side of digital notepad 
to identify and mark actions in your notes. Ink Manager Pro 
includes four types of actions: Keyword, To Do, Message, and 
Copy. You can change the upload speed or selection method using 
ThinkScribe Notepad Properties, described in Chapter 2.

To mark words or phrases as actions as you write:
1. Tap the ink tip next to an action symbol, or slide the ink tip 

slowly in the Action selector. Hold the pen perpendicular to 
the slot for best results.

2. Watch the action names as they appear in the status display: 
Keyword, To Do, Message, or Copy. Lift the pen to select the 
highlighted action. 

 Keyword icon

 To Do icon

 Message icon

 Copy icon
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3. If you select the wrong one, tap Cancel and start over.
4. Select the ink to mark. To do this, look at the icon in the status 

display:
• Circle method. If you see the circle icon in the display panel, 

draw a circle (or any enclosed shape) with one, smooth 
stroke around the word or phrase, similar to the rectangular 
box that you use to mark actions on the computer screen. 
Circle all the ink for the word or phrase, and avoid ink from 
other words. Br especially careful to circle the entire first and 
last strokes of ink. By default, use the circle method to mark 
a Keyword, To Do, or Message. 

• Two-tap method. If you see the tap icon in the display panel, 
tap one corner of the area to select, such as the upper-left 
corner.

Then tap the opposite, diagonal corner, such as the lower-
right corner. Make sure the taps are wide enough to include 
all the ink strokes of the ink to select. By default, use the 
two-tap method to apply the Copy action.

For more tips, see the 
problem “When I mark 
actions on the digital 
notepad, the marked ink is 
not correct on the screen 
or in my lists” in Chapter 
10: Problem Solving.

On the computer screen, the marked words appear in different 
colors, without the circles: Keywords are blue, To Do items are 
red, and Messages are green.

 Copied ink opens in the Ink Clipboard Viewer. See Chapter 8: 
Sharing Ink for more information.

You can mark ink on the digital notepad as multiple actions. For 
example, mark a To Do as a Message, or mark a word in a To Do 
Digital Notepad and Pen Features 9



as a Keyword. On the computer, the transferred ink changes to 
the color of the most recent action. If you hold the mouse pointer 
over the ink, the annotated text for the most recent action appears 
in the fly-over window. When you view lists, the marked ink shows 
up in the list for each action.

For more information about actions, see the following chapters:

• Chapter 2: Ink Manager Pro Setup describes how to change 
the appearance of marked ink (using Preferences > Actions 
tab) and how to change the selection methods for actions 
(using ThinkScribe Notebook Properties > Actions Selector 
tab). 

• Chapter 7: Working with Actions describes how to mark 
actions and change or remove actions in your ink using Ink 
Manager Pro.

Turning pages
To make sure your paper and digital pages match, number each 
paper page. Then you can move back and forth in your pages by 
matching the page number in the display panel with the number 
of the paper page.

To order pre-numbered 
notepads, go to the IBM 
Web site by pressing the 
ThinkPad control button on 
your computer, which 
opens Access ThinkPad. 
Then select the Service & 
Support icon.

When you turn the paper page, always use the ink tip to turn the 
“digital” page on the digital notepad. This transmits an electronic 
signal that changes the digital page in Ink Manager Pro. The digital 
notepad also records the time and date you start each page, called 
a time stamp.
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When you want to change 
the pre-assigned ink file, 
first turn the page, and 
then change the name of 
the ink file.

To turn a page:
• When you turn the paper page, tap the ink tip in the Page 

Forward button on the digital notepad.
• Slide the pen point slowly in the Page selector and lift the 

pen to select the page number highlighted in the status 
display. Make sure the page number matches the page 
number on the paper page.

To edit or add notes to a previous page:
If you throw away a paper 
page after writing on it, 
keep the page numbers in 
sync, and you can delete 
the digital page later in Ink 
Manager Pro. 

Tap Page Backward or Page Forward or use the Page selector until 
the status display shows the same page number as the page you 
want to edit. The new ink updates in the Current Notepad pages 
on the computer screen.

If you forget to tap Page Forward, the new digital page appears on 
top of the previous page. But you can quickly fix overwritten ink 
in Ink Manager Pro, described in Chapter 4: Current Notepad 
Pages.

Status display messages
The status display shows information about the current page, 
including the following: 

• System messages, such as if your ink is transmitting to the 
computer

• Pre-assigned ink file for the current page
• Current page number

System messages
System messages display when you use the selectors and buttons, 
such as:

• The names of ink files when you use the Ink File selector.
• The page numbers when you use the Page selector.
• The action types when you use the Actions selector.
• Prompts for how to select ink as an action, either with the 

circle or two-tap method, described earlier in this chapter.
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Other status display symbols
Pen. Ink is being recorded. It appears whenever you touch the 
digital pen on the digital notepad. If it does not appear, it might be 
time to change the pen battery, described later in this chapter.
Hourglass. Ink is transferring to the computer. Wait until the 
hourglass disappears before you resume writing. If Ink Manager 
Pro is running, the Current Notepad focus changes to the 
thumbnail with the most recent ink.
Disconnected (or a blinking Ink Transfer icon  in the status 
tray). Ink is not transferring to the computer. If the Ink Transfer 
icon does not appear in the status tray, start the utility using Start 
> Programs > IBM Ink Manager Pro > Utilities > IBM Ink 
Transfer. Or see Chapter 10: Troubleshooting.
Graphics Tablet Mode enabled. Your ink is not being recorded. 
Instead, your digital pen is enabled as a graphics input device. For 
more information, see Chapter 9: Special Features. To disable 
Graphics Tablet Mode, tap OK.
Low memory (and the amber Error indicator light illuminates). 
The memory in the digital notepad is full. To clear the memory, 
turn on the computer and let your recorded ink transfer to the 
computer. After the hourglass disappears, you can turn off the 
computer again, and continue writing on the digital notepad.
Low battery (and the amber Error indicator light illuminates). 
The computer battery is too low for the digital notepad to 
operate. The digital notepad will shut down in one minute unless 
you either use the AC adaptor or replace the computer battery.

Changing the notepad
To order pre-numbered 
notepads and other 
supplies, visit our Web site 
by pressing the ThinkPad 
button on the computer. 
Then select the Service & 
Support link.

Use any regular notepad, such as letter size (8-1/2” X 11") or A4 
(8” X 11-1/2”), as long as the cardboard backing fits snugly in the 
notepad slot. Or use the pre-numbered notepads especially 
designed for the ThinkScribe.

For correct alignment, make sure that the lower, left corner of the 
pad is seated in the lower-left corner of the recessed area on the 
digital notepad.
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For A4 pads (commonly used in European countries), insert the 
A4 spacer (included in the TransNote package) on the right side 
of the notepad slot. This aligns the notepad correctly to the left 
side of the notepad slot.

When you change the notepad, remember to change the 
electronic notepad, also. This resets the page counter in the status 
display so you can match the page numbers.

To change the notepad:
1. Make sure all pages on the current pad have uploaded to the 

computer. To check, start Ink Manager Pro, and then turn on 
the digital notepad. Wait a few minutes to let any remaining 
new ink upload (indicated by the hourglass in the status 
display).

2. Remove the old notepad, and insert the cardboard backing 
into the notepad slot, aligning the pad to the lower-left corner 
recessed area on the digital notepad.

3. Use one of the following methods to reset the digital notepad:
• Touch the Flip Touch control button on the computer 

(middle button on the right side of the screen), and select the 
Changing Pads icon on the menu. This opens ThinkScribe 
Notepad Properties to the Inking tab.

• From the Control Panel (Start > Control Panel), select the 
ThinkScribe Properties icon, and then select the Inking tab.

4. On the Inking tab, select Changing Pads, and select the Pad 
Type: Letter (“8-1/2 X 11”) or A4 (8” X 11-1.2”)

5. Select OK.
The previous notepad, 
identified by a number and 
date range, is added to the 
Archive menu in the 
navigation panel.

A warning reminds you that you cannot undo this action. If the 
button is depressed (clicked), and you change your mind, just 
press it again to de-select it, but after you select Apply or OK, you 
cannot change the page count back to the previous count.

Check the status display to see that the page count is set to “01.”

A4 spacer inserted on the 
left side of the notepad slot.
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Caring for the digital pen
The digital pen writes in traditional ink on the paper, while 
simultaneously transmitting digital ink to the Ink Manager Pro 
program. The digital pen is a precision instrument and should be 
handled with care: 

• Replace the pen cap when you finish writing. This protects 
the ink tip from damage. With the cap on, you can store the 
pen in any position.

• When you finish writing, replace the pen in the pen holder, 
or lay it next to the digital notepad. Do not rest the pen on 
the digital notepad or hold it poised just above the notepad 
for long periods of time. Doing so might prevent your ink 
from transferring to the computer.

• Because the pen draws power when the tip is depressed, do 
not store the pen in a position that would continuously 
depress the pen tip. Also, do not let the pen tip rest on a 
surface that might wick out the ink, such as a cloth or tissue.

• With the cap on the front section, you can store the digital 
pen in any position.

• If you have more than one digital pen, store only one with 
the ThinkScribe. Keep the other pens stored in another 
location so the transmitters do not interfere with the 
working pen.
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Changing the pen battery
With normal use, the pen’s single AAAA alkaline battery lasts an 
average of 6 to 12 months. This is a standard battery available 
from a local retailer.

When the pen battery gets low, you will notice that the pen 
symbol does not appear in the display panel, and your ink does 
not transfer to the computer. 

To conserve battery power, the digital pen shuts down after 5 
minutes of inactivity. To wake it up, simply tap the ink tip on the 
paper once.

To change the pen battery:
1. Unscrew the barrel [1], the lower end of the pen, counter-

clockwise from the front section [3].
2. Remove the old battery from the barrel [2].
3. Place a new AAAA battery into the barrel with the positive 

(+) end facing the front section of the pen [3].
4. Screw the barrel clockwise onto the front section until tight.
5. Confirm that the pen is working by turning on the digital 

notepad and tapping the pen on the tablet. The green Activity 
indicator blinks and the pen symbol appears in the status 
display if the notepad receives a signal from the pen.

When the front section is unscrewed from the barrel, do not 
touch the piece of metal (an electronic transmitter) that extends 
beyond the edge of the front section. Doing so might damage the 
pen and adversely affect its performance.
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Changing the ink refill
Your digital notepad includes four ink refills for your convenience. 
They are located in two trays on the right edge of the case.

To change the ink refill:
1. Open the refill cover on the right edge of the digital notepad. 

To do this, push the cover slightly toward the digital notepad, 
and then lift it up.

2. Insert the ink tip [4] into the keyhole slot in the pen holder, 
and pull up on the pen to remove the ink tip.

3. Insert the ink refill into the front section [3].
4. Press the ink tip gently on a hard surface until it snaps into 

place.

Ordering supplies
To order supplies, go to the IBM Web site by pressing the 
ThinkPad control button on your computer, which opens Access 
ThinkPad. Then select the Service & Support icon.

IBM provides a full selection of replacement supplies and 
accessories for the TransNote, such as the following:

• Pre-numbered notepads, made especially for the digital 
notepad.

• Ink refills, made especially for the digital pen.
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2Ink Manager Pro Setup
The IBM Ink Manager Pro software displays your handwritten ink 
on the computer. This chapter discusses settings that you might 
want to set before you begin writing on the digital notepad:

• Finding help for Ink Manager Pro
• Setting up ink files
• Setting preferences for Ink Manager Pro
• Setting properties for the digital notepad
• Enabling keyword transcription
• Enabling Ink Calendar Support

Finding help for Ink Manager Pro
When using Ink Manager Pro, find help anytime by selecting Help 
> Help Topics, or pressing the F1 key. Select the Back button to 
return to a previous topic.

• Select the Contents tab to view the Table of Contents. Select 
the underlined hyperlinks to jump to a related topic.

• Select the Index tab to view index entries. Double-click an 
index entry, or click the entry and click Display, to view the 
help page on that topic.

• Select the Search tab to enter a word or short phrase to 
search for among all the topics. Double-click a title, or select 
a title from the list and select Display, to view the topic.

• If a window has a  button in the upper right corner, 
click the button, and then click an area of the screen for 
field-level help. Or right-click an area to open the help, if 
available.



Setting up ink files
One of the main features of the digital notepad is the ability to 
store and, later, access handwritten ink efficiently in Ink Manager 
Pro. To best use this feature:

• Decide up-front how you want to access your ink files.
• Create the ink file names in “My Ink Files” in the navigation 

panel in Ink Manager Pro.

At the same time, replace the existing ink file names on the digital 
notepad with the new names to match those on the navigation 
panel so that the names you want to pre-assign are available in 
both locations. Ink Manager Pro provides several methods to 
create these ink files.

When you file pages, you 
are filing a copy of the 
original page into the ink 
file, which you can then re-
order and edit. The original 
page stays preserved in 
the Current Notepad or 
archive view for you to 
access at any time.

After your handwritten notes transfer to Ink Manager Pro, they 
appear in the Current Notepad view in the order in which you 
wrote them. You can leave them there, in their original state, or 
you can “file” (copy) them into “My Ink Files.” Most users prefer 
to organize their notes into ink files, just as they prefer to save 
their documents in folders to find the documents more easily 
later.

For example, you might want to access your ink based only on 
date and month. If so, you can create ink file names for each 
month of the year. Or you might want to create ink files for 
individual projects, customers, or departments for which you will 
write notes, and later, want to access by topic. 

To create ink files in Ink Manager Pro, right-click a name in the 
“My Ink Files” section of the navigation panel to see the following 
options, or find these options in the File menu: 
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Select New Ink File to open the New Ink File window.

Type a name, up to 16 characters (14, if all upper-case). It is best 
to use common letters and numbers for names and avoid using 
any special characters.

When you create a new ink file in the navigation panel (and the 
digital notepad is turned on), the Replace ThinkScribe Ink File 
window opens. If you want the new name to appear on the Ink 
File selector menu on the digital notepad, select an existing name 
to replace. 
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Or later, you can right-click an ink file and select Add to 
ThinkScribe Menu to add the name to the Ink File selector menu.

If the names match those on the navigation panel, you can pre-
assign the correct file name as you write, and then file the pages 
more quickly into “My Ink Files.” For more information on 
creating or managing ink files, see Chapter 5: Managing Ink Files. 
For more information on reordering names on the digital 
notepad, use the Ink Files Selector tab of ThinkScribe Notebook 
Properties, discussed later in this chapter.

Setting preferences for Ink Manager Pro
Use the Preferences window to customize the default settings and 
appearance of ink in Ink Manager Pro. This section explains the 
options in the Preferences tabbed windows. 

1. To open the window, select File > Preferences. 
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2. After making selections on a tabbed window, select OK to 
save your changes and close the window.

Application tab
Use the Application tab, shown on the previous page, to 
customize application settings and clear disk space.

• Undo Levels. Type the number of actions you want to be 
able to undo in the Undo Levels box, from 1-25. The default 
value is 10. (The higher the setting, the more memory your 
system requires to store previous actions.)

• Auto Save Interval. Select the interval between auto-saves, 
from 0-100 minutes. The default value is 5 minutes.

• Erase Thumbnail Cache. Select this option to erase all 
internally stored bitmap-images of thumbnails to free up 
disk space. However, the next time you view thumbnails, it 
might take longer to display them.
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Ink Display tab
Select the Ink Display tab to change the way your uploaded ink 
appears on the computer. (You can still modify individual 
selections of text using the toolbar buttons.) 

The new settings change the appearance of all ink, unless you 
marked it as an action or applied a color or width to an individual 
selection.

• Ink Style. To change the default appearance of all ink, select 
the Ink Width arrow or the Ink Color arrow and select a 
different setting from the list. (The defaults ares black, thin 
ink).

It's a good idea to try the 
Smoother option first. Then 
if you decide it takes too 
long to display ink, change 
the setting to Faster.

• Draw Ink. Adjust the Draw Ink speed, if needed. The 
Smoother option (default selection) requires more memory 
(which can slow the system performance), but the ink 
appears smoother. If your computer does not have a lot of 
memory or is slow, select the Faster option. With this setting, 
ink appears faster, but with rougher edges. 
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Actions tab
Select the Actions tab to change the way labeled ink appears on 
the computer. You can still change individual selections of ink 
using the toolbar buttons.

• Select the type of action to change. In the Change Settings 
For list box, select the action.

• Action Preferences. To change the appearance of the action 
type, select the Ink Width arrow or the Ink Color arrow and 
select a setting from the list.

For information about 
Keyword transcription, see 
the section “Enabling 
Keyword transcription,” 
later in this chapter.

• Transcribe. Select the Transcribe checkbox to enable 
Keyword transcription. When enabled, this feature attempts 
to convert the words you mark as Keywords into text words.

• Number of Transcription Alternates. Alternative words 
appear when you verify Keywords. This setting controls the 
number of alternative words the program provides. Select 
from 1-10 (default is 5).
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Writing Style tab
When you enable Keyword transcription (on the Actions tab), use 
the Writing Style tab to specify your type of handwriting and 
increase transcription accuracy.

• Select Print if you always print and your letters do not touch.
• Select ALL UPPERCASE if you always write in all 

uppercase letters.
• Select Script for all other types of writing (default).
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Setting properties on the digital notepad
Occasionally, you might want to change or set properties for the 
digital notepad. To do this, open ThinkScribe Notepad Properties 
from the Control Panel (described below). This is a utility 
program that contains five tabbed windows. Each tabbed window 
includes controls and options to synchronize events between the 
digital notepad and the computer. Select one the following tabs:

• To set the mouse as a graphics input device, select Graphics 
Tablet Mode.

• To check information about the digital notepad, select 
Device.

• To reset the inking properties, select Inking.
• To modify the names of ink files, select Ink File Selector.
• To modify the actions, select Actions Selector.

Opening ThinkScribe Notepad Properties 
To create a shortcut on 
your Windows desktop, 
open the Control Panel, 
and right-click the IBM 
ThinkScribe icon. From the 
menu, click Create 
Shortcut. Click Yes to put 
the shortcut on the 
desktop.

Be patient—it might take a few seconds for the program to make 
the connection and read the current settings.

1. Turn on the digital notepad and start Ink Manager Pro if you 
intend to change any settings. If the digital notepad is turned 
off, you can check settings, but not change them. If you do 
not have Ink Manager Pro running, changes will not transfer 
to the software.

2. Open ThinkScribe Notepad Properties using one of the 
following methods:
• From the Windows Start menu, select Settings > Control 

Panel. Select the IBM ThinkScribe icon.
• Or, from the Windows Start menu, select Programs > IBM 

Ink Manager Pro > Utilities > ThinkScribe Notepad 
Properties.
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Graphics Tablet Mode tab 
If you do not want to 
change the settings, you 
can enable Graphics 
Tablet mode more quickly 
by using the Flip Touch 
control button on the 
computer.

This tabbed window sets the feature that lets you use the digital 
pen as a graphics input device in Ink Manager Pro or other 
graphics programs, such as Microsoft Paint. For more 
information about using Graphics Tablet Mode, see Chapter 10: 
Special Features.

• In the Pen Modes section, select Graphics Tablet Mode to 
enable it. (To disable Graphics Tablet Mode and resume 
writing, tap the OK button on the digital notepad, or select 
Inking Mode on the Graphics Tablet Mode tab.)

• The pen is mapped to the left-mouse button by default, 
meaning a single tap is the same as a left-mouse click. To 
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change it, click the Pen-Down is mapped to arrow. Select 
which mouse button you want to map the pen to: Left, 
Center, or Right mouse button. For example, if you select 
Right, a tap acts as a right-mouse click.

When Graphics Tablet Mode is enabled, adjust the following 
settings for your pen taps:

• Move the Double-Click Speed slider from left (Slow) to right 
(Fast) to increase or decrease the speed at which the double-
click happens.

• Move the Double-Click Area slider from left (Small) to right 
(Large) to increase the area of the double-click range.

• Double-click in the green Test area to see if your double-
click is recognized. If it is, the area turns yellow. Double-click 
it again to turn it back to green. If the program does not 
recognize the double-click, follow steps 4 and 5 to adjust the 
Speed and Area settings until it does.
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Inking tab 
Select the Inking tab to reset or synchronize digital notepad 
settings. Make sure the digital notepad is turned on.

If you plan to change the 
timestamp and change the 
notepad, complete one 
action, select OK to close 
ThinkScribe NotePad 
Properties, and then 
reopen it to complete the 
second action.

If you change the system 
clock on the computer, turn 
on the digital notepad and 
wait a few seconds for the 
change to transfer to the 
digital notepad before you 
start writing notes. 

1. Check the Ink Timestamp to confirm the digital notepad date 
and time. The clock automatically synchronizes itself with the 
computer settings when you run them both. If the clock is not 
correct, click the Ink Timestamp button to reset the digital 
notepad clock to match the system clock.

For more information on 
changing the notepad, see 
Chapter 1: Digital Notepad 
and Pen Features.

2. Select the Changing Pads button , and then select the Pad 
Type, such as Letter (8-1/2” x 11”) or A4 (8” x 11-1/2”), 
whenever you change the pad of paper on the digital notepad. 
28  Chapter 2



This resets the electronic page counter back to page “01.” If 
the button is depressed (clicked), and you change your mind, 
just press it again to de-select it (but once you select Apply or 
OK, you cannot change the page count back to the previous 
count).

3. Select Clean up to delete any empty notepads from the 
Archive section of the navigation panel.

4. Reset the Upload Policy to control the speed that ink 
transmits to the computer (when the computer is turned on). 
Select your preferred setting:
• Low—Upload after 10 seconds of idle time if at least one 

pen stroke is recorded.
• Medium—Upload after 3 seconds of idle time and about 5 

pen strokes are recorded, or after 10 seconds of idle time if 
any ink is recorded.

• High—Upload after 2 seconds of idle time if any ink is 
recorded (default). 

The upload speed affects 
the overall system 
performance and battery 
life. If the computer’s 
performance seems slow 
or the battery seems to 
drain fast, try reducing the 
upload speed to Medium or 
Low.

A low upload speed allows more ink to accumulate on the 
notepad between uploads; a fast upload speed allows less ink to 
accumulate, but might interrupt your work in Ink Manager Pro.

“Idle time” means that you lift the pen from the digital notepad, 
and wait for the transmission to take place. When the transmission 
begins, the hourglass symbol appears in the status display.
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Device tab
Select the Device tab to check device information.

• Bootcode and Firmware versions. The versions will change 
if you ever update the firmware.

• Identification. To edit the User name, select Edit User 
Name, and type the correct name in the Identification box. 
When you finish, press Enter, or select the Edit User Name 
checkbox again. The name is uploaded when you select 
Apply or OK.

• LCD contrast. Adjust the slider and apply the change until 
you can see messages in the status display clearly.
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• Defaults. Select Restore to restore the original factory 
settings for any properties you have changed. Select Save 
Current Settings as Defaults to set your current settings as 
the permanent settings.

Ink File Selector tab 
Select the Ink File Selector tab to rename or reorder the names on 
the Ink File selector menu. The General ink file is reserved and 
cannot be renamed or reordered.
Ink Manager Pro Setup 31



You can also rename the 
ink files from the navigation 
panel, described in 
Chapter 5: Managing Ink 
Files.

To rename a file on the Ink Files selector:
1. Select the ink file you want to rename. 
2. In the Enter Name box, type the new name, up to 16 

characters, or 14 characters if all uppercase. Do not use any 
special characters such as *:”<>/?\| or NLS characters such 
as ü ® ™ or any other character created by pressing the Alt 
key and a number pad sequence.

3. In the Choose Type box, select IncInk.
When you make a change, the Update checkbox appears. 
Select it to change the window list. Select OK or Apply to 
transfer the changes to the Ink File selector.

Reorder the ink files names on the digital notepad so the names 
you use most frequently appear first on the list.

To reorder the Ink File selector:
1. Select the Reorder Items? button.

The title bar prompts you to "Choose First Item." Select the 
ink file you want to appear first on the list. A "1:" appears 
before the ink file name. Then, as prompted, click the ink file 
you want to be second, and so on.

2. When you start to reorder ink files, the Uncheck to Cancel 
checkbox appears. If you make a mistake, click it, and then 
start over by selecting Reorder Items? again.

3. When you start to reorder ink files, the Set Order checkbox 
appears. When the order is correct, select Set Order to save 
the list, and the names reorder on the window list. Select OK 
or Apply to transfer the changes to the Ink Files selector.
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Actions Selector tab 
Use the Actions Selector tab to change the selection method and 
upload speed when marking ink on the digital notepad.

The ability to create new 
action types is provided 
only for programmers 
creating new applications 
for the ThinkScribe 
notepad.

• Name—Keyword, To Do, Message, and Copy.
• Type—By default, “Label.”
• Mode—The selection method used when marking ink on 

the digital notepad, either circle or two-tap.
• mmediate? —By default, ink that you mark as an action 

uploads immediately to your computer. Unchecked, it 
uploads at the regular transfer interval determined by the 
Upload Policy (see the Inking tab in this section).
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To modify an action:
Do not change the name of 
the existing actions, such 
as Keyword, To Do, 
Message, or Copy. Doing 
so causes unpredictable 
behavior when identifying 
actions.

1. For programmers developing custom applications, to create 
an action, type the name in the Enter Name box. Then in the 
Choose Type box, select the ink type. The action type will 
appear in the Action selector on the digital notepad, but not in 
Ink Manager Pro.

2. To change the selection method, select the action, and then in 
the Selection Mode area, click the method you want to use 
when marking ink on the digital notepad, Circle or TwoTap.

3. To change the upload speed, de-select the Immediate Upload? 
checkbox. If not checked, the marked words transfer at the 
rate determined by the Upload Policy (see the Inking tab, in 
this section).

4. Click Update to change the settings in the list. When you click 
OK or Apply, the change transfers to the digital notepad.

The functions to remove or create new action types are meant 
only for programmers who are developing custom applications. 
General users should NOT use them.

Enabling Keyword transcription
Ink Manager Pro can automatically transcribe the words and 
phrases you mark as keywords into text words (up to 100 
characters). You must enable the option before the engine 
transcribes your keywords. To do this, follow these steps:

1. Open the Preferences menu (File > Preferences), and select 
the Actions tab, described earlier in this chapter.

2. Select (check) the Transcribe checkbox to enable keyword 
transcription. 

3. Note the number of transcription alternates. Alternate words 
appear when you verify Keywords in a list, or when you mark 
keywords in Ink Manager Pro. This setting controls the 
number of alternative words the program provides. Select 
from 1 to 10. Adjust the setting to increase or reduce the 
number if desired. Remember that increasing the number 
might require more computer resources. Also, if you prefer, 
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you can reduce the number, and simply type the correct words 
if the original transcription attempt is not correct. 

4. Select the Writing Style tab. By default, the Script style is 
selected. This provides the broadest match of your 
handwriting to text. If you always print or always print in 
uppercase, check the selection to increase your transcription 
accuracy.

5. Select OK to save the selections and close the Preferences 
window. To disable keyword transcription, select Transcribe 
again to remove the check.

Enabling Ink Calendar Support
When you enable Ink Calendar Support for a calendar system, the 
program shows a link on calendar pages if you write notes on that 
day. Select the link to open Ink Manager Pro and read the notes. 
Or open the entry to see and select a link.

In addition, you can choose to show a link for notes taken within 
the time-frame of activities (such as appointments or meetings) 
scheduled on the calendar.

By default, the Ink Calendar Support button appears in your 
taskbar. Select the button to open the menu.

• Update now—Refresh the links immediately (instead of at 
the regular upload interval).

• Properties—Open the Application Properties window.
• About—Identify the version number of the utility.
• Exit—Close the Ink Calendar Support utility. This removes 

the button from the status tray, and no links will be created 
until you enable the utility again. 

To re-enable the utility, select elect Start > Programs > IBM Ink 
Manager Pro > Utilities > Ink Calendar Support. The Ink 
Calendar Support button reappears in your status tray.
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To enable Ink Calendar Support for appointments:
1. Select the Ink Calendar Support button in the Windows status 

bar (lower-right corner of the computer display), and select 
Properties from the menu.

2. From the Application Properties window, select one, two or 
all three calendar systems from the tabbed window, and 
complete the set-up steps:
• Lotus Notes® calendar, version 5 or higher
• Lotus Organizer®, version 5.02 or higher
• Microsoft Outlook®, version 2000

For more information about Ink Calendar Support, see Chapter 9: 
Special Features.
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3Ink Manager Pro Window
The IBM Ink Manager Pro software displays your handwritten 
notes and sketches on the ThinkPad computer. Review the topics 
in this section for a quick overview of the application window and 
its easy-to-use features.

This section describes the Ink Manager Pro window.

• Ink Manager Pro window
• Navigation panel
• Viewing window
• Toolbar buttons and menu bar
• Thumbnail view
• Full-page view
• List view

Use the program window to file, access, view, and edit your 
handwritten notes and sketches on the computer screen.

IBM Ink Manager Pro displays your uploaded notes and pages in 
several ways, called views. For example, the program initially 
displays your uploaded notes in Current Notepad view, which is 
the original ink, exactly as you wrote it on the notepad, shown in 
the example below. 



The application window has two main areas:

•  Navigation panel on the left, which lets you select views.
• Viewing area on the right. 

In addition, the window contains menus, toolbars, and other 
features to help you view, organize, and store your handwritten 
ink. Many of these features are described in detail in later chapters.

To enlarge the viewing area of the window:
• ·Hide (collapse) the navigation panel. To do this, click the 

triangular arrow at the top of the navigation panel. To 
show the navigation panel, click the arrow again. Or select 
View > Navigation Panel, and select Show or Hide.

• ·Hide the toolbar. To do this, select View > Toolbar. To 
show the toolbar, make the menu selection again.
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Navigation panel
The navigation panel is on the left side of the window. It includes 
menus of views, such as ink files and lists. Click or tap the menu 
item to select a view. Or select a view using the View menu.

• The navigation panel is divided into sections. Select the 
triangular arrow to expand or collapse a section.

• The Current Notepad view shows the pages that you have 
written in the pad on the digital notepad.

• The Archive menu includes previous notepads, identified by 
pad number and creation date.

• The My Ink Files menu includes the ink files you have 
opened or created, shown in alphabetical order.

• The Search menu includes two types of lists that can help 
you locate your notes: Search All (search by date) and 
Keyword Index (search by Keywords).

• The Actions menu includes three tasks that can help manage 
your day-to-day activities: To Do List, Messages, or Verify 
Keywords.

Later chapters describe how to use and manage each of these 
views and lists.
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Viewing window
The viewing window is the area that shows the thumbnails, pages, 
or lists that you select from the navigation panel. You can see your 
handwriting in three types of views. Select the Views arrow 

and select a view from the drop-down menu:
Tap the Views icon (not the 
arrow) to toggle between 
full-page and thumbnail 
views, or, when viewing a 
list, between the list and 
thumbnails of pages 
included on the list.

• Select Full Page to see the full-page view. (Or double-click a 
thumbnail, or select View > View By > Full Page.)

• Select Thumbnail to see pages in miniaturized thumbnails. 
(Or select View > View By > Thumbnail.)

• Select List (if viewing a list) to toggle back from viewing 
thumbnails of pages in the list.

Toolbar buttons
Some toolbar buttons are 
available only with certain 
views.

Use the toolbar buttons for quick access to editing and formatting 
options:

• Use the Open button to open existing ink files.

• Use the Save button to save changes you have make to 
your ink files.

• Use the Print button to print the open page, ink file, or 
selected thumbnails.

• Use the Cut button to cut and save the selected ink in 
the Windows clipboard.

• Use the Copy button to save the selected ink into the 
Windows clipboard.

• Use the Paste button to paste the contents of the 
Windows clipboard at the cursor position.

• Use the Undo button to undo the last action.

• Use the Redo button to redo the last Undo.
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• Use the Views button and drop-down menu to 
change the views between Thumbnail and Full Page. When 
viewing a list, the button toggles between List and 
Thumbnail.

When you view a full page, the following toolbar buttons appear, 
depending on the view:

• Use the Page buttons  to page forward 
(Next) or backward (Previous), or to select or type a page 
number.

• Use the Zoom controls to enlarge or 
reduce the selected ink or page.

• Use the Ink Selection Mode button to disable Ink 
Annotation mode (described below), and change the mouse 
pointer to its typical state.

• Use the Ink Annotation Mode button to disable Ink 
Selection Mode (described above), and change the state of 
the digital pen. In this mode, the mouse pointer acts as a 
“pencil.” To disable Ink Annotation, select the Ink Selection 
Mode button (described above).

• Use the Highlight button to change the background of 
the selected ink to yellow.

• Use the Ink Width button to change the thickness of 
the selected ink.

• Use the Ink Color button to change the color of the 
selected ink.

• Use the Action List box to apply, change, 
or remove labels from selected words.
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Menu bar
Use the menus to control your pages, ink files, and other actions. 
Menus change depending on the current view.

File menu
• New Ink File—Create a new ink file by typing the name in 

the text window.
• Open My Ink Files—Display a list of ink files that you 

removed from the navigation panel. Select a name to re-
open it.

• Open Other Ink Files—Browse to open ink files stored in 
other locations on your system (the extension is .NBK). 
(Ctrl+O)

• Remove Ink File—Remove the selected ink file from the 
navigation panel. To restore it, select File > Open My Ink 
Files. Check “Delete the file, too?” to delete the ink file 
permanently from your computer.

•  Rename Ink File—Change the name of the selected ink file. 
If the ThinkScribe is turned on, and the original name exists 
on the Ink File selector, that name is renamed, also.

• Save—Save the changes made to the open ink file. (Ctrl + S)
• Save As—Save the open ink file with a new file name or in 

another file format.
• Save Page As—Save the open page with a new file name or 

in another file format.
• Preferences—Open the Preferences window to set or adjust 

Ink Manager Pro settings.
• Print—Print the open page, ink file, or selected thumbnails. 

(Ctrl+P)
• Print Preview—Display each page as it will look when 

printed.
• Print Setup—Set page preferences for the printer.
• Send—Open the Send Mail window. Select a file format and  

attach the file or selected thumbnails to your e-mail carrier. 
This function requires a MAPI-compliant e-mail client.

• [Recent Files]—Display the last four files you opened.
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• Exit—Exit the program.

Edit menu
On a Current Notepad or 
Archive page, you must 
select Edit > Edit Original 
Ink before you can Erase 
Ink or Fix Overwritten Ink.

• Undo—Undo the previous action. (Ctrl + Z)
• Redo—Redo the previous action. (Ctrl + Y)
• Cut—Remove the selected ink and save it in the Windows 

clipboard. (Ctrl + X)
• Copy—Save the selected ink in the Windows clipboard. (Ctrl 

+ C)
• Paste—Insert the clipboard contents at the cursor position. 

(Ctrl + V)
• Delete—Remove selected ink from a page. (Del)
• Copy to Ink Clipboard Viewer—Copy the selected ink into 

the ink clipboard. (Ctrl + K)
• Copy to Ink Files—Copy (file) the selected page or pages 

into their pre-assigned ink files. If a pre-assigned name does 
not exist in the navigation panel, you can choose another ink 
file, create the ink file, or copy the pages to the Unassigned 
ink file. (Ctrl + F)

• Copy All to Ink Files—Copy (file) all unfiled pages into their 
pre-assigned ink files in the navigation panel. If the pre-
assigned name does not exist in the navigation panel, you 
can choose another ink file, create the ink file, or copy the 
pages to the Unassigned ink file.

• Edit Original Page—Check this menu item if you want to 
edit the Current Notepad or Archive page, such as when you 
want to fix overwritten pages. This step prevents accidental 
editing of archive pages. Check it again to disable accidental 
editing of archive pages.

• Erase Ink in Archive—Permanently remove the ink from an 
archive page (cannot be undone).

• Refresh From Original—Transfer new handwriting from the 
digital notepad to a page already filed in an ink file. This 
option is available only when you open the filed page.

• Fix Overwritten Ink—Open the Fix Overwritten Ink 
window to separate two pages of digital ink that were 
overwritten on one page. (Ctrl + W)
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• Select All—Select the contents in the viewing window (all 
the ink on a full page, or all the thumbnails). (Ctrl + A)

• Clear Selection—De-select the selected ink.

View menu
• Toolbar—Show or hide the Ink Manager Pro toolbar.
• Refresh from ThinkScribe—Update the viewing window 

immediately with changes made on the digital notepad. Be 
patient. The system cannot process other actions while a 
Refresh is in process.

• Navigation Panel—Show, Collapse (hide), or Expand the 
navigation panel. Collapsing the panel makes the viewing 
window bigger.

• Current Notepad—Open the original (archive) pages 
transferred from the current notepad.

• Pads—Open a previous notepad to see the archive pages.
• My Ink Files—Open an ink file from a list on the navigation 

panel.
• Search All—Create a list of all your handwritten pages in 

order of the date you started them
For more information about 
Keyword transcription, see 
Chapter 2: Ink Manager 
Pro Setup.

• Keyword Index—Create a list of all the Keywords you 
marked in your notes, in alphabetical order of the 
transcribed text.

• To Do List—Create a list of all To Do's you marked in your 
notes.

• Messages—Create a list of all Messages you marked in your 
notes.

• Verify Keywords—Create a list of all the Keywords you 
marked in your notes so that you can verify (confirm or 
change) the transcribed text.

• View By—Select a view: Full Page, Thumbnail, List 
(available only if you opened a list, and toggled to the 
thumbnail view of pages in the list), Show (select whether to 
show only complete or incomplete items on the list, 
depending on the type of list), or Sort By (select a column 
heading in the list to sort the list).
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Page menu
• New Page—Create a new, blank page. Choose the 

orientation: Portrait (vertical, Ctrl + Shift + N) or Landscape 
(horizontal).

• Delete Page—Delete the current page. (Ctrl + D)
• Rotate Page—Some pages are viewed more easily when 

rotated. Choose to rotate page Left (90°), Right (90°), or 
Turn Over (180°).

• Zoom In—Enlarge view by about 25%. 
• Zoom Out—Reduce view by about 30%.
• Zoom Factor—Choose a page view: Fit Height, Fit Width, 

or a specific degree.
Press Fn + NumLk to turn 
on number lock before 
using the keyboard 
shortcuts for First, 
Previous, Next, or Last.

• First—Open the first page. (Fn + Ctrl + Home)
• Prev—Open the previous page. (Fn + Ctrl + PgUp)
• Next—Open the next page. (Fn + Ctrl + PgDn)
• Last—Open the last page. (Fn + Ctrl + End)
• Go to Page—Select or type a page number. (Ctrl + G)

Help menu
• Help Topics—Open online help in HTML format. Click and 

double-click topics in the Contents tab, or select topics using 
the Index and Search tabs. (F1)

• About Ink Manager Pro—Identify the version of IBM Ink 
Manager Pro.

• To find help for Ink Manager Pro, press F1 or Help > Help 
Topics. Or select Help buttons on dialog boxes for 
information about the topic. 

• Hold the mouse pointer over buttons for fly-over help for 
the button.

• For context-sensitive help for a dialog box or entry field, 

select the What's This? button in the upper-right corner 
of dialog boxes, and then click an area of the window for 
context-sensitive help about that field.

• To open the help for the TransNote, press the Access 
ThinkPad button on the computer. Select ThinkPad 
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Assistant for information on using the computer and the 
software loaded on the computer.

Thumbnail view
The thumbnail view shows miniaturized views of each page. Use 
the thumbnail view to preview your newly transferred pages, to 
drag pages into ink files, and to reorder pages within an ink file.

To open pages into thumbnail view:

• Select the Views arrow  and select Thumbnail.
• Or, select View > Thumbnail.

Each thumbnail contains information about the page, as shown in 
the example:

• Current notepad (or pad number) and page number
• Time and date the page was started

Symbols indicating whether the page contains actions: 

for Keywords

for To Do's 

for Messages

On Current Notepad or Archive thumbnails only, the ink file 
name that you pre-assigned on the digital notepad appears next to 
the Ink File symbol.

Thumbnail of new page
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When you file a thumbnail into My Ink Files, the checked Ink File 
symbol appears and the thumbnail color changes to light green. 
(You can file the page into additional ink files, but no additional 
information appears on the thumbnail.) 

If you write more notes on a page that you have filed, the checked 
Folder symbol goes away and the thumbnail color changes back to 
white, indicating you should re-file (replace) the original page in 
the ink file. For more information on filing pages, see Chapter 4: 
Current Notepad Pages. For more information on creating and 
managing My Ink Files, see Chapter 5: Managing Ink Files.

Full-page view
View your handwriting by opening pages into full-page view. Use 
the toolbar buttons and menus to edit and format filed pages.

To open a page into full-page view:
• Double-click a thumbnail.

• Select the Views arrow  and select Full Page.
• Or, select View > Full Page.

The following illustration shows an example of full-page view.

Thumbnail of filed page
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Change pages using the page-selection arrows, drop-down list, or 
keyboard keys.

• When you open a filed page into full-page view, toolbar 
icons appear so that you can edit and format the filed page. 
See Chapter 6: Editing Pages.

List view
• Find pages quickly by creating a list of your pages by date or 

a list of ink marked as Keywords, To Do's, and Messages.
• Select the type of list from the navigation panel. For 

example, select your choice from the Search section of the 
navigation panel: Search All or Keyword Index to see a list 
of all your pages or keywords. 

• Or in the Actions section, select To Do List or Messages to 
list the To Do’s or Messages you marked in your writing. Or 
select Verify Keywords to check the transcribed text for each 
keyword. 
48  Chapter 3



The following illustration shows an example of a To Do List.

• If you create a list using Search or Actions in the navigation 
panel, select the View arrow, and select List to see the list.

• Select the View menu, and select the type of list you want to 
view: Search All, Keyword Index, To Do List, Messages, or 
Verify Keywords.

• Select View > View By. Then select your preferred view: Full 
Page, Thumbnail, List, Sort By (select a column heading as 
the method to sort the list).

The default view of To Do 
and Message lists shows 
only Not Done items. To 
see All, change the View 
option.

• Select View > View By > Show, and select how to sort the 
list, such as Done or Not Done action items, or Verified or 
Unverified Keywords.

• Narrow your search by entering criteria in the search bar, 
located above the list.

For more information on creating lists, see Chapter 7: Working 
with Actions.
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4Current Notepad Pages
When you open Ink Manager Pro, you see the pages you have 
written in thumbnail view, which are miniaturized pages with page 
information. (These pages also appear when you select Current 
Notepad in the navigation panel.)

All your ink strokes are time-stamped (GMT), and pages are saved 
in the exact order in which you wrote them. You can fix 
overwritten pages or erase unnecessary ink on current notepad 
pages, but you cannot edit or reformat the ink until you file the 
pages into My Ink Files.

This chapter contains information on how to work with current 
notepad pages and archive pages:

• Working with current pages
• Erasing ink in the archive
• Fixing overwritten ink
• Filing pages into My Ink Files
• Replacing pages

What are archives? 
When you change the notepad, your previous pad is moved to the 
Archive section. Archive notepads are identified by the pad 
number and date. Ink Manager Pro saves and protects your 
original handwritten pages, called archive pages. Some industries 
rely on archive pages for legal reasons. Or you might want to 
retrieve an archive page if you mistakenly delete the filed page 
from an ink file.



Working with current pages
Before you file pages into ink files, take a few minutes to review 
the pages. With your current pages, you can:

• Review information on the thumbnail of each page. It 
contains the time and date you started the page, the file 
name you pre-assigned, and symbols indicating whether the 
page contains Keywords, Messages, or To Do's.

• See the full-page by double-clicking the thumbnail. (Then 
use the Views button to toggle back to the 
thumbnail view.)

• Copy an area of ink to another (filed) page or other 
application by selecting the ink (drag the mouse pointer) and 
using the Copy button. On the target page, Paste the ink and 
reposition it by dragging it with the mouse pointer.

• Print the original page. Select File > Print to send the 
selected page to the printer.

Take a few minutes to review the newly uploaded pages before 
you file them into ink files.

To work with current pages:
1. Select Edit > Edit Original Page one time before you can 

perform any type of editing to archive pages. (Select it again to 
block further editing of original pages). This step prevents 
accidental editing of archive pages. 
• Erase unnecessary ink.
• Fix overwritten pages, which occur if you forget to tap Page 

Forward when you turn the paper page.
2. When you finish reviewing pages, file them into My Ink Files, 

where you can organize, edit, and access your notes in ink 
files. 

3. Continue to add ink to previous pages on the current notepad, 
even if you have already filed them, and then replace the page 
in the ink file when you file the updated page.

The sections in this chapter provide more information on these 
operations.
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Erasing ink in the archive
If you want to remove personal notes or unnecessary ink on a 
Current Notepad or Archive page, erase the digital ink before you 
file a copy of the page into an ink file.

To erase ink on an archive page:
1. To delete ink from the page, select Edit > Edit Original Page, 

and then select OK when prompted.
You cannot restore or 
Undo erased ink. If 
needed, you can re-write 
the ink on the original page 
and upload it. Be careful to 
page back to the exact 
digital page when you do 
this.

2. Use the mouse pointer to draw a box around the ink. If 
needed, use the zoom controls to reduce or enlarge the view 
so you can accurately select ink to erase.

3. When the correct ink is inside the box, select Edit > Erase Ink 
in Archive. An empty box remains on the page to indicate that 
ink was erased from the location.

 Fixing overwritten ink
Sometimes you will see two (or more) pages of handwriting show 
up on the same uploaded page. This happens if you forget to turn 
the electronic page (tap Page Forward) when you turn the paper 
page.

It is best to separate 
overwritten pages on the 
Current Notepad so they 
are already separated 
when you file them into My 
Ink Files. However, if the 
Fix Overwriting window 
cannot separate your 
Current Notepad page 
correctly, try filing the page 
into My Ink Files, and then 
fixing the filed page using 
the second set of 
scenarios.

As you take notes on the digital notepad, it records the time of 
each stroke of the pen. Ink Manager Pro uses these time-stamps 
to help you fix the overwritten pages.

Fixing overwritten pages in the Current Notepad
• Separate two overwritten pages in the Current Notepad.
• Separate three or more overwritten pages in the Current 

Notepad.
• Move an area of ink from one page to another page in the 

Current Notepad.

To separate two overwritten pages in the Current Notepad:
For example, you might write ink on pages 1 and 2 of your 
notepad, but forget to tap Page Forward when you turned the 
paper page. On the computer in Current Notepad view, page 1 is 
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overwritten with ink from page 2, and page 2 is either blank or 
does not exist. To correct it, separate the overwritten ink and 
move it to page 2.

1. With the Current Notepad (or archive) page in full-page view, 
select Edit --> Edit Original Page, and select OK to confirm. 
Then select Edit --> Fix Overwritten Ink, and the Fix 
Overwriting window opens.

The window contains the following areas:
• Page—The current page number.
• Slider bar—Use the arrows and bar to adjust the separation. 
• Destination page—In the text box, select a destination page 

number. The separated ink (showing on the right side) will 
be added on selected page number.

• Help—Open the help window with more information on 
this topic.

• Cancel—Cancel the separation and close the window.
• Apply—Apply the separation and close the window.

2. In the text box, select the destination page for the overwritten 
ink (most recent ink). When you do, the program estimates 
the separation based on time stamps, leaving the older ink on 
the left side, and the newer ink on the right side.

If the separation is correct, select Apply.

If it is NOT correct, click a page (to change focus) try one of the 
following methods:

• For fine adjustments, use the keyboard right- and left-arrow 
keys to move ink one ink stroke at a time. Pen strokes 
appearing in magenta (red) on the screen indicate the next 
strokes to be moved to the other page.

• Or click the tic marks on the slider bar, which represent 
other likely separation points, or drag the slider to bar to 
separate the pages.
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• Or drag the slider to the far right or click the right slider 

arrow  to move all the ink to the left side. Then click the 

left slider arrow  to try the next tic mark until the right 
and left sides are correct.

To separate three or more pages in the Current Notepad:
Fix one page at a time, starting with the oldest page. For example, 
if you overwrote pages 1, 2, and 3, first, separate page 1 correctly 
by selecting a destination page for overwritten pages 2 and 3, and 
apply the change. Then open the page with overwritten pages 2 
and 3, and separate page 2, and so on.

1. With the Current Notepad (or archive) page in full-page view, 
select Edit --> Edit Original Page, and select OK to confirm. 
Then select Edit --> Fix Overwritten Ink, and the Fix 
Overwriting window opens.

2. In the text box "Add gold ink to page," select the destination 
page for the overwritten ink. The program makes an initial 
separation based on time stamps, leaving the oldest ink on the 
left side, and moving the more recent ink on the right side 
(colored in gold).

3. Make any adjustments needed to correct the oldest page is 
correct on the left side, using the steps described for 
separating two pages above, and select Apply to close the 
window and make the separation.

4. Then re-open the page with the remaining overwritten ink. 
For example, change the view to thumbnails to locate the page 
with the remaining overwritten ink, double-click the 
thumbnail to open it in full-page view.

5. Separate ink again so that the left side is correct (oldest page), 
and, select Apply. Repeat the process until all the pages are 
separated correctly.

To move an area of ink from one page to another page in the Cur-
rent Notepad:
For example, while writing notes on page 3, you quickly turn back 
to notepad page 1 to add a comment, but you forget to tap Page 
Backward to match pages. At the next transfer, the comment is 
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overwritten on page 3, and you want to separate the comment and 
move it to page 1.

1. In advance, locate the destination page for the overwritten ink 
so you can enter it in Step 3.

2. With the Current Notepad (or archive) page in full-page view, 
select Edit > Edit Original Page, and select OK to confirm. 
Then select Edit > Fix Overwritten Ink, and the Fix 
Overwriting window opens.

3. Select the destination page for the area of ink, which opens 
that page on the right side.

4. Click the right slider arrow or drag the slider to the far right, 
which moves all the ink to the left side. 

5. Drag the mouse pointer to draw a rectangle around the area of 
the left page that contains the overwritten ink. The program 
separates the selected ink into green (newer) and blue (older) 
ink based on time stamps. Press the colored button to toggle 
between the two colors, which alternately moves the colored 
ink to the destination page.

6. When the separation is correct, select Apply (or Enter) to 
close the window and make the separation.

Fixing overwritten pages in My Ink Files
If you are separating a filed 
page, click Undo if the 
separated pages are not 
correct in full-page view. 
Your pages will go back to 
being overwritten. Click 
Redo to see the former 
separation again.

In some cases, you might prefer to separate overwritten pages 
after you file the page into My Ink Files. The main advantage is 
that you can continue to edit the separated pages, using the 
toolbar buttons and Ink Clipboard Viewer to delete, add, edit, and 
move ink on the filed page.

• Separate two overwritten pages in the My Ink Files.
• Separate three or more overwritten pages in the My Ink 

Files.
• Move an area of ink from one page to another page in My 

Ink Files.

To separate two overwritten pages in My Ink Files:
For example, you might write ink on pages 1 and 2 of your 
notepad, but forget to tap Page Forward when you turned the 
paper page. If the pages do not separate correctly in the Current 
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Notepad (see the first set of scenarios), file the page into My Ink 
Files, and try alternative methods to separate the page. If needed, 
continue to correct the pages using the editing toolbar or Ink 
Clipboard Viewer to delete, add, or move ink on the page.

1. In advance, decide on a destination page for the overwritten 
ink. The program can automatically create a new page, 
described in Step 3, or you can enter an existing page number, 
described in Step 4. (If desired, you can create a new, blank 
page in the ink file using the Page menu.)

2. Open the overwritten page in full-page view (double-click the 
thumbnail), and select Edit --> Fix Overwritten Ink. The Fix 
Overwriting window opens, and the program makes an 
estimate of how to separate the two pages.

The window contains the following areas:
• Page—The current page number.
• Slider bar—Use the arrows and bar to adjust the separation. 
• Destination page—Select to move the separated ink 

(showing on the right side) to a new page inserted Before or 
After the current page. Or click the page button to select an 
existing destination page for the separated ink.

• Help—Open the help window with more information on 
this topic.

• Cancel—Cancel the separation and close the window.
• Apply—Apply the separation and close the window.

3. Select the destination page for the separated ink, shown on 
the left side.

4. If the program detects the overwriting, the New Page button 

 is selected, and the separated ink will become a new page 
added immediately After the current page. Or, select Before to 
create a new page before the current page.
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5. Or, to add the ink to an existing page in the ink file, click the 

New Page button  to de-select it, and select the 
destination page number.

If the separation is correct, select Apply.

If it is NOT correct, or the New Page button does not appear, 
click a page (to change focus), and try one of the following 
methods:

• For fine adjustments, use the keyboard right- and left-arrow 
keys to move ink one ink stroke at a time. Pen strokes 
appearing in magenta (red) on the screen indicate the next 
strokes to be moved to the other page.

• Move the slider to the far left, which puts all the ink on the 
right side. Press the right-arrow keyboard key to move the 
older ink back to the left side, one ink stroke at a time. Then 
select the Before or After button to create a new page for 
the ink on the right side.

• Or click the tic marks on the slider bar, which represent 
other likely separation points, or drag the slider bar to 
separate the pages. 

• Or, drag the slider to the far right or click the right slider 

arrow  to move all the ink to the left side. Then click the 

left slider arrow  to try the next likely separation point, 
marked by tics on the slider bar, until the right and left sides 
are correct.

Continue to add, delete, or 
move ink on the filed page 
using the toolbar buttons.

Select Apply to close the window and apply the separation. 

To separate three or more overwritten pages in My Ink Files:
Fix one page at a time, starting with the oldest page. For example, 
if you overwrote pages 1, 2, and 3, first, separate page 1 correctly 
by selecting a destination page for overwritten pages 2 and 3, and 
apply the change. Then open the page with overwritten pages 2 
and 3, and separate page 2, and so on.

1. In advance, decide on destination pages for the overwritten 
ink, using the methods listed above.
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2. Open the overwritten page in full-page view (double-click the 
thumbnail), and select Edit --> Fix Overwritten Ink. The Fix 
Overwriting window opens, and the program makes an 
estimate of how to separate the two pages.

3. Make any adjustments needed so that the left page is correctly 
separated, using the methods described above for separating 
two pages, and select Apply to close the window and make the 
separation.

4. Then re-open the page with the remaining overwritten ink. 
For example, change the view to thumbnails to locate the page 
with the remaining overwritten ink, double-click the 
thumbnail to open it in full-page view.

5. Separate ink again so that the left side is correct, and, select 
Apply. Repeat the process until all the pages are separated 
correctly.

To move overwritten ink from one page to another page in My Ink 
Files:
For example, while writing notes on page 3, you turn back to 
notepad page 1 to add a comment, but you forget to tap Page 
Backward to match pages. At the next transfer, you file the page 
into My Ink Files, and then notice that comment is overwritten on 
page 3. You want to separate the comment and move it to page 1. 

1. In advance, locate the destination page for the overwritten ink. 
The program can automatically create a new page, or you can 
enter an existing page number in Step 4. (If desired, you can 
create a new, blank page using the Page menu.)

2. Open the overwritten page in full-page view (double-click the 
thumbnail), and select Edit --> Fix Overwritten Ink. The Fix 
Overwriting window opens, and the program makes an 
estimate of how to separate the two pages.

3. Drag the slider to the far right, which moves all the ink to the 
left side.

4. Select the destination page for the area of ink, which opens 
that page on the right side.

5. Drag the mouse pointer to draw a rectangle around the area of 
the left page that contains the overwritten ink. The program 
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separates the selected ink into green (newer) and blue (older) 
ink based on time stamps. Press the colored button to toggle 
between the two colors, which alternately moves the colored 
ink to the destination page.

6. Select Apply to close the window and apply the separation. 
Continue to add, delete, or move ink on the filed page using 
the toolbar buttons.
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Filing pages into My Ink Files
The My Ink Files section of the navigation panel contains your 
handwritten notes and sketches, organized into topics or subjects 
so you can quickly access your notes. After you file pages into an 
ink file (a simple Edit menu command), you can arrange, edit, and 
format the pages. The page that you file is actually a copy of the 
original page. The original page remains in the Current Notepad 
or Archive as a protected, permanent record.
To file pages into My Ink Files:
1. Use the Edit menu to copy (file) all your unfiled pages, 

indicated by the white thumbnails in Current Notepad view.
• Select one or more thumbnails, and select Edit > Copy to 

Ink Files to file the selected pages into the their pre-assigned 
ink file (the name appearing at the bottom of the thumbnail). 

• Select Edit > Copy All to Ink Files to file all pages into the 
pre-assigned ink file. (Pages without a pre-assigned ink file 
remain unfiled.) 

• If the pre-assigned name does not appear in the navigation 
panel, you can choose another ink file, create a new ink file, 
or file the pages into General ink file.

To select multiple 
thumbnails, hold down the 
Shift key and tap the first 
and last of sequential 
pages, or hold down the 
Ctrl key while you tap 
individual pages.

2. Or, use the mouse pointer to drag one or more thumbnails to 
an ink file in the navigation panel.
To file pages into ink files with long path names (such as those 
opened using “Open Other Ink Files”), you must drag the 
pages into the ink file.

Thumbnail of an 
unfiled page
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3. After you file a page, the thumbnail (in Current Notepad 
view) changes to a light green shade, and the Filed symbol 
appears.

4. If you continue to write on a page that has been, the 
thumbnail turns white again when the ink transfers to the 
computer. When you file the page again, the Replace Page 
window lets you choose how to update the page in the ink file, 
as described in the next section.

Filed pages are added at the end of the ink file.

For more information on ink files, see Chapter 5: Managing Ink 
Files. For more information on editing and formatting filed pages, 
see Chapter 6: Editing Pages.

Replacing pages
Continue to add ink to existing pages, even after you copy them 
into ink files. Ink Manager Pro lets you replace (refresh) original 
pages with the updated pages.

If you add ink to a page that you already filed, the thumbnail of 
the page becomes white again, reminding you that you have 
updated ink.

To replace original pages with updated pages:
When you file an updated page into an ink file, the program 
detects whether the page already exists in the ink file.

The Replace Page window opens for each matched pair, showing 
the original page on the left side, and the updated page on the 
right.

Thumbnail of a 
filed page
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Choose one of the following:

• Keep Both—Adds the updated page as an additional page, 
and leaves the earlier page in the ink file.

• Keep All—Add all updated pages as additional pages, and 
leaves the earlier pages in the ink file.

• Replace—Replace the earlier page (shown on left side) with 
the updated page (shown on the right side).

• Replace All—Replace all earlier pages with updated pages.
• Skip—Defer a decision on this pair of pages. The updated 

page does not get filed into an ink file. The window then 
shows the next pair of pages.

• Cancel—Cancel the copy/replacement of all pages pre-
assigned to this ink file, and open the set of pages assigned 
to the next ink file, or, if none, close the window.
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Pages might appear as matched pairs when they do not look alike. 
This can happen for several reasons, including accidentally 
selecting a page using the Page selector, which automatically 
assigns a unique identifier to the page and transfers this 
information to the software. Later when you write on the page 
and the ink transfers, the software might detect the matched 
identifier.

In cases where you might lose information by replacing the page, 
a second window opens to recommend that you to “Keep Both.”

 For example, if you mark a Keyword on a filed page in Ink 
Manager Pro, and then you add ink to the original page on the 
digital notepad and opt to replace the page, the Keyword will be 
lost.
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5Managing Ink Files
This chapter provides information about basic tasks for managing 
your ink files: 

• Creating a new ink file
• Removing or restoring an ink file
• Renaming an ink file
• Copying pages from one file to another
• Saving an ink file
• Printing an ink file
• Adding names to the ThinkScribe menu

Creating a new ink file
The navigation panel contains 20 ink files, which you can rename. 
You can also create an unlimited number of new ink files. Because 
the Ink File selector on the digital notepad can contain only 19 
names, add the names you use most frequently to the digital 
notepad, renaming existing names, so that the names are available 
to pre-assign to pages as you write. 

You can also divide an ink file into smaller ink files if it improves 
your organization. To do this, you will first create the second ink 
file and then drag pages to it.

To create a new ink file:
1. Select File > New Ink File. Or right-click the navigation panel, 

and select New Ink File from the menu. The New Ink File 
window appears.



2. Type a unique name in the File Name box, up to 16 characters 
(or 14 if all uppercase). Do not use any special characters such 
as *:”<>/?\| or NLS characters such as ü ® ™ or any other 
character created by pressing the Alt key and a number pad 
sequence.

3. Select OK. The new name appears on the navigation panel. If 
the digital notepad is turned on, you can replace an ink file on 
the digital notepad so that you can pre-assign pages to it as 
you write.
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Removing or restoring an ink file
Remove ink files from the navigation panel when you no longer 
need them. You can re-open the ink file at another time, if needed.

To remove an ink file:
1. Select the ink file in the navigation panel, and then right-click 

the name.
2. Select Remove Ink File from the menu to open the Remove 

window.

3. To delete the file permanently from your computer, select the 
Delete the file, too? check box. Leave it clear to keep the file 
on your computer with the rest of your ink files.

4. Select OK. The ink file disappears from the navigation panel.
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To restore a removed ink file to the navigation panel:
To find ink files stored in 
the default location, 
double-click the My Ink 
Files folder on your 
Windows desktop.

• For ink files that you removed, right-click in the Ink Files 
section of the navigation panel, and select Open Ink File to 
open the Open Ink File window. 

Select the ink file from the list, which includes all ink files 
stored in the default location. The name appears in the 
navigation panel, and the pages open in the viewing window. 
If the digital notepad is turned on, you can add the new 
name to the Ink File selector by replacing an existing file 
name.

• Select the Open button  , or select File > Open Other 
Ink Files, and browse to find the location of the existing ink 
file or notebook (the extension will be .nbk). When you 
open it, the name appears in the navigation panel, and the 
pages open in the viewing window. If the digital notepad is 
turned on, you can add the new name to the Ink File selector 
by replacing an existing name.

• Locate the .nbk file in the Windows directory. Double-click 
it to open the ink file in Ink Manager Pro (you can open only 
one ink file at a time).

Renaming an ink file
Use the Rename feature to change the name of an ink file.

1. In the navigation panel, right-click the ink file, and select 
Rename Ink File from the menu.
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2. Type the new name in the name field, up to 16 characters (or 
14 if all uppercase). Do not use any special characters such as 
*:”<>/?\| or NLS characters such as ü ® ™ or any other 
character created by pressing the Alt key and a number pad 
sequence.

You can also edit the Ink 
File selector menu by 
opening ThinkScribe 
Notepad Properties to the 
Ink File Selector tab. See 
Chapter 2: Ink Manager 
Pro Setup.

3. Select OK, and the new name appears in the navigation panel. 
When the digital notepad is turned on, if the original file name 
also appeared on the Ink File selector, that name is 
automatically renamed, too. If not, you can add the new name 
to the Ink File selector by renaming an existing name.

Copying pages from one file to another
Pages appear in the ink file in the order you add them. You can 
reorder the pages or move a page from one ink file to another. 
And you can copy a single page to more than one ink file.

To reorder pages within an ink file:
1. Open the ink file in thumbnail view (you cannot reorder 

Current Notepad or Archive pages). Then select the page to 
move by clicking it once.

2. Select Cut , or right-click the thumbnail and select Cut 
from the menu.

3. Tap the target thumbnail that you want to follow the inserted 
page.
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4. Select Paste , or right-click the thumbnail and select Paste 
from the menu. The page you cut now precedes the target 
page, and the page numbers change to reflect the new order.

To copy pages from one location to another:
1. Open the ink file with the pages to move, and change them to 

thumbnail view.
If the Shift key selects 
vertical rather than 
sequential pages, clear the 
selection (tap outside the 
pages) and re-select the 
individual pages by holding 
down the Ctrl key while 
you tap each page.

2. Select the thumbnail page to copy (click it once). To select 
multiple thumbnails, hold down the Shift key and tap the first 
and last of sequential pages, or hold down the Ctrl key while 
you tap individual pages.

3. To insert the pages, use one of the following methods:
• Drag the page or group of pages to the target ink file in the 

navigation panel. Open the target ink file. The new pages 
appear at the end of the ink file, and they are removed from 
the original file.

• Select Cut to remove the pages from the original ink file, 
or select Copy to leave the pages in the original ink file. 
Open the target file, and tap the thumbnail you want to 
follow the new pages. Select Paste  , and the new pages 
precede the thumbnail you selected.

Saving an ink file
It is a good habit to periodically save changes as you work on your 
ink files. Ink Manager Pro prompts you to save changes when you 
exit the program.

To save changes to an ink file:

1. Select , or select File > Save.
2. Ink Manager Pro saves your ink files with the name and the 

extension .NBK. (To save in another format, see the 
instructions below.)
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Do not save your ink files in the same directory as the Ink 
Manager Pro application (C:\Program Files\IBM\IBM Ink 
Manager Pro). If you do, and you install an upgrade to the 
program in the future, your ink files will be overwritten.

To save an ink file in another format:
Save an ink file in another file format to share the contents with 
people who do not have Ink Manager Pro.

1. Select the ink file in the navigation panel. To do this, click the 
ink file name one time.

2. Select File > Save As. The Save As dialog box appears.

3. In the Save In box, select a location for storing the ink file.
4. In the File Name box, type a name for the ink file.
5. Select the Save as type arrow, and select a file format from the 

list shown.
6. Select OK.

Available Formats for Saving Ink Files
Choose a file format for saving your ink files:
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• Ink file (.nbk)—Viewed in Ink Manager Pro.
• Portable Document Format (.pdf)—Adobe Portable 

Document Format file using the Adobe Acrobat Reader. 
Download a free copy from www.adobe.com.

• Postscript (.ps)—Printed or distilled using only Adobe 
Acrobat to create a .pdf file.

• Tagged Image File Format (.tif)—Viewed in most advanced 
graphics and viewer programs, such as Microsoft Imaging 
for Windows (select Start > Programs > Accessories > 
Imaging). This graphics format cannot be viewed in 
Microsoft Paint.

Chapter 6 describes how to save an individual page. The available 
formats are different from the formats for saving ink files.

Printing an ink file
Print your ink files as you typically print documents.

To print an ink file:
1. Open the ink file by selecting it in the navigation panel. Open 

the first page in full-page view. If the ink file is open in 
thumbnail view, double-click the first page to open it in full-
page view.

2. Select the Print button on the toolbar, or select File > Print. 
The Print dialog box appears.

3. Select the options for printing.
4. Select OK to send the ink file to the printer.
5. Select Print Preview to see what the pages will look like when 

printed.
6. Use the Print Setup dialog box to change your printer settings 

without printing anything. The settings you select here are 
used for the current session. When you change printer settings 
from the Print dialog box, they apply only to the current 
session.

Chapter 6 describes how to print single pages from your ink files.
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Adding names to the ThinkScribe menu
Add the names of ink files on the navigation panel to the Ink File 
selector on the digital notepad using the right-click menu in the 
navigation panel. If you have the same names on the digital 
notepad as on the navigation panel, you can pre-assign the correct 
ink file as you write notes.

You can also rename ink 
files on the digital notepad 
as you create or rename 
ink files or by opening 
ThinkScribe Notepad 
Properties to the Ink File 
Selector tab.

To add a name to the digital notepad:
1. Turn on the digital notepad, if it is not already on.
2. Right-click on the name in the navigation panel, and select 

Add to ThinkScribe Menu.
3. The Replace ThinkScribe Ink File window opens, showing the 

current names of 19 ink files on the digital notepad.
4. Select which name to replace, and select OK. The new name 

transfers to the digital notepad and appears in the Ink File 
selector.

You cannot add ink files with long file names (such as those 
opened using “Open Other Ink Files”) to the digital notepad. 
Instead, create a new ink file in the navigation panel so that you 
can add the name to the digital notepad. Later, copy the pages 
from the old ink file into the new ink file.
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6Editing Pages
This chapter explores the different things you can do with the 
pages of notes in My Ink Files:

• Adding a blank page
• Deleting a page
• Editing ink
• Rotating a page
• Saving a page
• Printing a page

Adding a blank page
Add new pages to ink files when you want to paste ink selections 
or other graphics into your notes.

To add a new, blank page:
1. Make sure the pages are in thumbnail view (if needed, select 

the View arrow on the toolbar, and select Thumbnail).
2. Select the page that you want to follow the new blank page 

(the new page will be inserted before this page).
3. Select Page > New Page. Choose Portrait (vertical) or 

Landscape (horizontal). A blank page now appears before the 
page you selected. If needed, use the mouse to drag it to its 
correct position in the ink file.

Now paste or draw ink on the new page. For example, to insert 
ink that you copied or cut from another page, use the Paste 
button  to insert the contents of the clipboard on the new 
page. To re-position the inserted ink, select it, and use the mouse 
pointer to move the selection.



Deleting a page
To select multiple 
thumbnails, hold down the 
Shift key and tap the first 
and last of sequential 
pages, or hold down the 
Ctrl key while you tap 
individual pages.

Remove unneeded pages from your ink file. Recover accidentally 
deleted pages by reopening the archive page.

To delete a page in an ink file:
1. While in thumbnail or full-page view, select the page you want 

to delete.
2. Select Page > Delete Page to remove the page from the ink 

file.

To recover a deleted page:
1. In the navigation panel, select Current Notepad or the 

Archive pad in which the page was written. The thumbnail 
pages appear in the viewing window.

2. Locate the page, drag the it to the target ink file.

Editing ink
You can edit the ink of any page you open from an ink file. Open 
the page in full-page view. For example, double-click a thumbnail, 
or select the Views arrow  and select Full Page.

To restore an edited page to its original format, select the 
thumbnail, and select Edit > Refresh from Original. Or use the 
Undo or Redo icons on the toolbar.

You cannot edit Current 
Notepad or Archive pages. 
You can edit only pages 
opened from My Ink Files.

Ink Manager Pro provides toolbar buttons and menu items for 
adding ink, adding or changing actions, changing the appearance 
of ink, or moving ink on a page, all described in the following 
sections of this chapter.

Selecting ink
Make sure the page is in full-page view.

To select ink to edit:
• Drag the mouse pointer across the ink.
• To select the entire page, select Edit > Select All. 
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Right-click a selection of 
ink, and use the editing 
options on the menu.

A dotted line appears around the selection. Now use the toolbar 
buttons or Edit menu to edit the ink.

Changing ink appearance
Use the toolbar buttons to change the appearance of a selection. 

To change the ink appearance:
1. Drag the mouse pointer to select the ink to highlight, or select 

Edit > Select All to select the contents of the current page.
2. Use the toolbar icons:

To change the default ink 
color and line width for all 
your ink, select File > 
Preferences, and select 
the Ink Display tab. For 
more information, see 
Chapter 2: Ink Manager 
Pro Setup.

• Select the Highlight button to change the background 
of the selected ink to yellow. Select the button again to 
remove the highlight.

• Use the Ink Color button to change the ink color. 
Select the arrow, and choose a color from the palette.

• Use the Ink Width button  to change the width of the 
selected ink. Select the arrow, and choose a line width from 
the list.

Cutting, copying, and pasting ink
Another way of sharing or 
copying ink is to copy 
selected ink into the Ink 
Clipboard Viewer.(Edit > 
Copy to Ink Clipboard 
Viewer), and use the ink 
clipboard menus to save 
the selection as a graphic.

Use the Cut, Copy, and Paste editing tools to interact with the 
Windows clipboard.

To move a paragraph from one page to another page, drag the 

mouse pointer to select the paragraph, and select Copy . Then 
open the target page (make sure the target page is in full-page 

view), and select Paste .

To reposition the paragraph, hold the mouse pointer over the 
selected ink until you see the crossed-arrows, and then drag the 
selection to the correct position on the page.

To cut, copy, or paste ink:

• Select the Cut button on the toolbar, or select Edit > 
Cut (or use the right-click menu on a page), to cut and save 
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the selected ink in the Windows clipboard. (You cannot cut 
ink from Current Notepad pages or Archive pages.)

• Select the Copy button or select Edit > Copy to copy 
the selected ink in the Windows clipboard.

• Select the Paste button on the toolbar or select Edit > 
Paste to insert the contents of the clipboard at the cursor 
position (the page must be in full-page view). Or select Edit 
> Paste Special in another application to insert the 
clipboard's contents into the existing format.

Adding or moving ink on a page
If you want to add more ink to a page, you can use the mouse or 
the pen's stylus tip as a pencil. For example, you can finish 
sketches or change handwritten words. Open the page in full-page 
view.

To draw more ink on a page:

1. Click the Ink Annotation Mode button to enable 
annotation mode.

2. Hold down the mouse button to draw on the page. Or touch 
the stylus tip on the screen. (To prevent ink marks on the 
screen, do not use the ink tip.)

3. To disable annotation mode, click the Ink Selection Mode 
button .

To move ink from one page to another page:
1. Drag the mouse to highlight the area of ink to move. When 

the box appears around the ink, use the Cut button or 
Copy button to copy the selected ink into the clipboard.

2. Open the new page, and select the Paste button . To 
reposition the inserted ink, click the inserted ink one time to 
select it, and drag it to the right location on the page.
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To move ink on the page:
Drag the mouse pointer to select the area of ink to move. 
When the box appears around the ink, drag the selection to 
the new location on the page.

Rotating a page
Sometimes a sketch or other information looks better when 
viewed in a different orientation than your written notes.

For example, you may have taken several pages of written notes in 
portrait mode (tall). Then you drew a graph you saw in a 
presentation in landscape orientation (wide). When you view your 
notes on the computer, you can rotate the page with the graph to 
make it easier to read.

To rotate a page:
1. Open the page, or select the thumbnail of the page, and select 

Page > Rotate Page.
2. Select the direction you want to rotate the page: Left (90°), 

Right (90°), or Turn Over (180°, upside down).

Saving a page
Share a page with others or insert your handwritten page in 
another application by first saving the page as a graphic, and then 
inserting it into the application the way you insert any graphic. For 
example, save a page as a bitmap, and then insert it into an e-mail 
message or document to send to others.

To save a page:
1. Open the page in full-page view (double-click a thumbnail).
2. Select File > Save Page As. The Save Page As dialog box 

appears.
3. In the Save In box select a location for the file.
4. In the File Name box, type a name.
5. Select the Save as type arrow and select a file format from the 

list shown.
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6. Click OK.

Formats for saving pages
Choose a file format for saving your individual pages:

• Bitmap (.bmp)—Viewed in Microsoft Paint and some other 
graphics programs.

• Joint-photo Experts Group (.jpg)—Viewed in any Web 
browser and most advanced graphics programs.

• Portable Document Format (.pdf)—Viewed in Adobe 
Portable Document Format file using the Adobe Acrobat 
Reader. Download a free copy from www.adobe.com.

• Portable Network Graphics (.png)—Viewed in most 
advanced graphics programs.

• Postscript (.ps)—Printed or distilled using only Adobe 
Acrobat to create a .pdf file.

• Tagged Image File Format (.tif)—Viewed in most advanced 
graphics and viewer programs, such as Microsoft Imaging 
for Windows (select Start > Programs > Accessories > 
Imaging). This graphics format cannot be viewed in 
Microsoft Paint.

Printing a page
Print individual pages to share with others or store with other 
documents.

For information on printing 
an entire ink file, see 
Chapter 5: Managing Ink 
Files.

To print a page:
1. With the page in full-page view, select the Print button on the 

toolbar, or select File > Print. The Print dialog box appears.
2. Select the Pages option and specify the page you want to print.
3. Click OK to send the page to the printer.

• Select Print Preview to see what the page will look like when 
printed.

• Use the Print Setup dialog box to change your printer 
settings without printing anything. The settings you select 
here are used for the current session. When you change 
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printer settings from the Print dialog box, they apply only to 
the current session.
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7Working with Actions
In the Getting Started Guide and in Chapter 1 of this book, you 
learned how to mark words as a Keyword, To Do item, or 
Message on the digital notepad.

This chapter explains how to mark actions in Ink manager Pro 
and how to create lists of your actions to locate pages and follow 
up on tasks:

• What are actions?
• Marking a Keyword, To Do, or Message on the computer
• Searching for a page
• Managing To Do items and Messages
• Narrowing the search
• Verifying Keywords
• Creating a Post-it Note

What are actions?
Ink Manager Pro supports the following actions:

• Keyword—Identify terms or topics that will help you search 
for pages in your notes. Keywords appear in blue on the 
screen.

• To Do—Identify items “to do,” such as assignments or 
action items. Create an To Do list and assign priorities and 
due dates for yourself. To Do items appear in red on the 
screen.

• Message—Identify words and phrases that you jot down 
from phone conversations or voice mail. Create a Message 
list and assign priorities and due dates. Messages appear in 
green on the screen.

To change the default appearance (color and line width) of actions 
on the computer screen, select File > Preferences, and then select 
the Actions tab, described in Chapter 2.



To customize or modify actions available on the Actions selector, 
open ThinkScribe Notepad Properties, and select the Actions 
Selector tab, described in Chapter 2.

Marking Keywords, To Do items, and Messages on the 
computer

As you view your ink files on the computer screen, continue to 
mark actions, including a Keyword, To Do, or Message. You can 
change or delete actions from words. If you annotate the marked 
ink, view the annotation by holding the mouse pointer over the 
ink on the page, and you can enter the text words in the Search 
Text box when searching for pages.

To mark actions on the 
digital notepad, see 
Chapter 1: Digital Notepad 
and Digital Pen.

On the screen, you can include a Keyword in words that you mark 
as a Message or To Do. The marked ink shows up in both the 
Keyword Index and the Message or To Do list. If you hold the 
mouse pointer over the ink, the annotated text for the most recent 
action appears in the fly-over window. Keywords remain blue, and 
the rest of the marked words change to the color of the Message 
or To Do.

You cannot mark actions in 
Current Notepad or archive 
pages on the computer. 
Instead, you must open the 
filed page from My Ink 
Files, and then you can 
add or change actions to 
your notes.

To mark (or change or remove) an action in Ink Manager Pro:
1. Use the mouse to draw a rectangle around the word or phrase, 

carefully including all the ink used to write the words.

2. Select the Action List box arrow on the toolbar 
to choose an action type. If an action is already applied to the 
selection, it appears in the box.

3. To mark or change an action, select the arrow, and choose a 
new action from the list. To remove an action, click None.
• For Keywords, the Verify Keyword window appears. 

If the text for the Keyword 
is longer than the Verify 
Keyword field allows, start 
the transcription, and then 
complete it when you open 
a Keyword Index or Verify 
Keywords list.
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Type or correct the text words for the selected ink, select the 
Verified checkbox, and select OK. This enables you to sort 
your Keywords in alphabetical order when using Keywords 
to search for pages.

• For a To Do or Message, the Annotate To Do or Message 
window opens. 

By default, the Message 
and To Do lists show only 
the Not Done actions. To 
see all the items, change 
the view using the View 
menu.

Assign a priority or due date, and type annotations to add 
more information to the action, if needed. Select the Done 
checkbox only if the action is already completed.

4. On the page, ink marked as a Keyword, To Do, or Message 
changes to the default color for the selected action.

Searching for a page 
Locating notes can't get much simpler than this! Create lists of 
your pages by date or by Keywords that you identified, and select 
the link to open the page.

To search for pages by date:
1. While in full page or thumbnail view, in the Search section of 

the navigation panel, select Search All. Or select View > 
Search All.

2. A list appears in the viewing window showing each page you 
have written, based on the time and date you started it, as 
shown in the example below:
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The locations are in 
alphabetical order, and 
pages appear by created 
date within each location.

•  Created—The date you started writing the original page.
• Location--Double-click the location to open the page.

To search for pages using Keywords:
1. In the Search section of the navigation panel, select Keyword 

Index. Or select View > Keyword Index. A list appears in the 
viewing window showing each page on which you identified 
Keywords.

2. If you have converted your Keywords to text (verified 
Keywords), use the Search Bar, described later in this section, 
to select Keywords or narrow your search based on location 
or a date range.
A list appears in the viewing window showing the search 
results, as shown in the example below:

• Text—Click in the text box to correct the text for the 
Keyword. The Keyword list is sorted in alphabetical order 
based on the text.

Select any column heading 
to sort the list by that 
column. Select it again 
reverse the sort order 
again. You cannot sort by 
the Ink column.

• Ink—Double-click the ink to open the page.
• Verified—Click the checkbox after you correct the text.
• Created—The date you started writing the original page. 
• Location—Double-click the location to open the page.

Managing To Do items and Messages
Use the powerful action-management feature to create lists of To 
Do items and Messages in your notes. When you mark a To Do or 
Messages in your notes, you can assign a priority and due date to 
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each item. In addition, you can regularly verify your Keywords so 
that you can locate your notes more quickly.

To list your To Do items or Messages:
1. In the Actions section of the navigation panel, select To Do 

List or Messages. Or select View > To Do List or View > 
Messages. 

2. A list appears showing all your open To Do items or 
Messages, as shown in the example of a To Do list below.

 

• Status—Check the checkbox when you complete the action 
(or right-click the row and select Complete). By default, 
completed actions are removed immediately from the list.

• Priority—Click the column to assign a priority, which rotates 
between 1, 2, and 3.

• Due date—Click inside the column to enter a due date and 
press Enter. 

Select any column heading 
to sort the list by that 
column. Select it again 
reverse the sort order 
again. You cannot sort by 
the Ink column.

• Ink—Double-click the ink to open the page.
• Created—The date you started writing the original page. 
• Location—Double-click the location to open the page.

To see all your actions:
•  Or select View > View By > Show > All. The list shows 

open and completed actions.

To annotate the action:
1. When viewing a To Do or Message list, click the Text 

Annotation button  in the Ink column to open the Text 
Annotation window.
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2. Click inside the box to type comments about the action, such 
as additional or follow-up information.

3. Select OK to save the comments and close the box.

To view the text in your notes, hold the mouse pointer over the 
ink marked as a Message or To Do.

To narrow a Message or To Do list, select or type annotated text 
in the Search Text box. To do this, use the Search Bar, described 
next. 

Narrowing the search
Use the Search Bar to narrow your search results for pages 
specific Keywords or annotated text, date, and/or location.

Select the Reset to 
Defaults button to start a 
new search.

1. With the list in view, enter one or more criteria in the Search 
Bar to narrow the search:

• To specify a date range, click inside the Start Date or End 
Date box, and select or type a date.

• To specify a location, click the Location icon , and select 
a location:
– All Ink (all pages in My Ink Files, as well as any unfiled 
pages in the Current Notepad)
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– Archive (all Current Notepad and archive pages)
– All Ink Files (all pages in My Ink Files)
– An individual ink file or archive pad
Select OK.

For information on 
converting Keywords to 
text, see the next section. 
For information on 
annotating text, see the 
previous section.

• To specify a text word, click the Select Text icon  and 
select a word from the list, or type a word (use exact spelling 
and case). Or type the word or a few letters to see all text 
words beginning with those letters. For Keyword lists, the 
text list includes Keywords that have been converted to text. 
For To Do or Message lists, the text list includes words that 
you typed in the Annotate Text box. Select OK.

2. Select the Search button .

Verifying Keywords
If you enable Keyword 
Transcription, Ink Manager 
Pro automatically 
transcribes your Keywords. 
See Chapter 2: Ink 
Manager Pro Setup.

Verifying Keywords is the process of going through your list of 
Keywords and making sure the text matches the ink you selected. 
To list your Keywords, follow the instructions for Listing 
Keywords, in the previous section.

To verify a Keyword:
1. In the Actions section of the navigation panel, select Verify 

Keywords, or select View > Verify Keywords. 
2. A Keyword list appears, as described earlier in this chapter. To 

see the Keywords you have not verified, click the Verified 
column heading. Click it again to reverse the sort. Or select 
View > View By > Show > Unverified.

3. Review the text for each Keyword. If it is missing or incorrect, 
click inside the Text column. Select an alternative word from 
the list, or type the correct words, and press Enter. 

4. If prompted, you can add the words to the Keyword 
dictionary to improve future transcription. The Keyword is 
immediately re-alphabetized based on the corrected text.

5. When you finish, check the Verified checkbox, or right-click 
the row, and select Verified.
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After you verify Keywords, click the Text column heading to sort 
the entire Keyword Index into alphabetical order. If needed, 
change the setting back to View > View By > Show > All.

Creating a Post-it note
Post your ink into a 3M Post-it (R) Software Lite note on your 
Windows desktop.

To create a Post-it note:
• On a page in full-page view, drag your mouse pointer to 

draw a rectangle around the words to include in the note. 
Select Edit > Copy to Ink Clipboard. The selected ink 
appears in the ink clipboard. Then select exactly the ink to 
include in the note, and select the Post-it icon  on the 
toolbar.

The first time you click the 
Post-it button, the icon is 
added to the computer’s 
system tray, and the Post-it 
program is added to the 
StartUp menu.

• On a To Do or Message list, select the Post-it icon in the Ink 
column.

The ink appears in a yellow note that stays open on your Windows 
desktop after you close Ink Manager Pro.

For best results, keep ink 
selections for a Post-it note 
to a sentence or two. If the 
ink that you select is wide 
or spread out, the outer 
edges or even the entire 
contents might be missing 
from the note.

The ink appears in a yellow note showing from your Windows 
desktop. By default, when you click outside the Post-it note, the 
note goes to the desktop, behind other open applications, and it 
stays open even after you close Ink Manager Pro. Position it on 
the desktop by dragging it with the mouse pointer.

Or, to keep the note visible, right-click the title bar, select "Always 
on Top," and drag it on the Ink Manager Pro window to position 
it.
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 To close the note, click the title bar, and select Trash Note from 
the menu. 
For information about additional features in Post-it Software 
Notes Lite, right-click the Notepad menu button or the Post-it 
icon in the system tray, and select Help.

To disable the Post-it program, right-click the icon, and select 
Exit. This removes all Post-it notes from the screen until you start 
the program again. 

To enable it, select Start > Programs > Post-it Software Notes 
Lite.
Working with Actions 91



92  Chapter 7



8Sharing Ink
This chapter explains how to share your ink with other users, even 
those who do not have Ink Manager Pro. 

• Using the Ink Clipboard Viewer
• Saving selected ink
• Using the Windows clipboard
• Sending Mail

Using the Ink Clipboard Viewer
When you apply the Copy action to a selection of ink, the 
selection is copied to the Ink Clipboard Viewer, a special 
clipboard in Ink Manager Pro. Use the ink clipboard toolbar 
buttons and menus to edit and reformat the selection of ink, if 
needed, and then save the selection as a graphic to insert into 
other applications or e-mail messages.

Copying ink to the Ink Clipboard Viewer
1. Use your mouse or stylus tip to draw a rectangle around an 

area of ink.
This action also copies the 
selected ink into the 
Windows clipboard, and 
you can Paste it into 
another application.

2. Select Edit > Copy to Ink Clipboard Viewer. The selected ink 
appears in the ink clipboard.



3. Open as many selections in the ink clipboard as you like. 
Select the title bar of a window to make it the active window. 
Select the Close button X on the window when you are 
finished with it to delete its contents from the ink clipboard.

Using the Ink Clipboard menus
To change the default 
method for Copying ink on 
the digital notepad into the 
Ink Clipboard, select File > 
Preferences, and select 
the Actions tab.

Use the menus in the Ink Clipboard to file, edit, and format 
selected ink.

File menu
• Save As—Save the selected ink as an ink file (.NBK) or a 

graphic, either a bitmap (.BMP) or Joint-Photo Experts 
Group (.JPG).

• Close—Close the active window in the ink clipboard.
• Exit—Close the ink clipboard.

Edit menu
• Cut—Cut the selected ink and save it in the Windows 

clipboard.
• Copy—Save selected ink in the Windows clipboard.
• Paste—Insert the clipboard contents into the current ink 

clipboard.
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Window menu
• Cascade—Arrange the windows in cascading location.
• Tile—Arrange the windows as tiles.
• Arrange icons—Arrange minimized window icons on the 

bottom of the ink clipboard.
• List of open windows—Select a window to make it the 

active window.

Help menu
• Help Topics—Open online help for this topic in HTML 

format. Click and double-click topics in the Contents tab, or 
select topics using the Index and Search tabs.

• About Ink Clipboard Viewer—Find the version of the Ink 
Clipboard Viewer.

Using the Ink Clipboard toolbar
Use the toolbar buttons in the ink clipboard to edit and reformat 
selected ink:

• Select the Save As button , or select File > Save As, to 
save selected ink as a graphic (.bmp or .jpg) so you can insert 
the ink into another application.

• Select the Select button to disable Ink Annotation mode 
(described below), and change the mouse pointer to its 
normal mode. In Select mode, drag the mouse pointer to 
select ink, as you usually do.

• Select the Ink Annotation button  to enable Ink 
Annotation mode. When enabled, the mouse button turns 
into a "pencil." Hold down the mouse button to draw in the 
Ink Manager Pro window. Or touch the pen's stylus tip or 
another blunt object on the screen. (To prevent ink marks on 
the screen, do not use the ink tip.) To disable Ink 
Annotation, click the Select button (described above).

• Select the Cut button , or select Edit > Cut, to move the 
selected ink from the ink clipboard to the Windows 
clipboard.
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• Select the Copy button , or select Edit > Copy, to copy 
the selected ink in the Windows clipboard.

• Select the Paste button , or select Edit > Paste, to insert 
the contents of the clipboard at the cursor position.

• Use the Ink Color button  to change the ink color. 
Select the arrow, and select a color from the palette. Note: If 
the ink being changed includes labeled ink, the color of 
labeled ink is also changed to the new color.

• Use the Ink Width button  to change the width of the 
selected ink. Select the arrow, and select a line width from 
the list.

• Select the Highlight button  to change the background 
of the selected ink to yellow. Select the button again to 
remove the highlight.

• Select the Zoom In/Out buttons  to enlarge or 
reduce the view of the ink.

For more information about 
Post-it notes, see Chapter 
7: Working with Actions.

• Select the Post-it button  to open the selected ink in a 
yellow note on your Windows desktop.

Saving selected ink
Save selected ink as a graphic so you can insert the ink into 
another application.

To save the Ink Clipboard contents:
1. Use your mouse or stylus tip to draw a rectangle around an 

area of ink. Without a selection, the entire contents of the 
window will be saved.

2. Select or select File > Save As. The Save As dialog box 
appears.

3. In the Save In box, select a location for the file.
4. In the File Name box, type a name for the graphic.
5. Select the Save as type arrow and select a file format from the 

list shown, Bitmap (.BMP) or Joint Photo-experts Group 
(.JPG). 
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6. Select OK. When you are finished with the selection, close the 
selection's window to delete the contents from the ink 
clipboard.

Using the Windows clipboard
If you want to use a selection of ink in another application, you 
can use the Windows clipboard. 

1. Select the ink you want to copy.
2. Select the Copy button on the toolbar. The selection is 

stored on the Windows clipboard. You can now use this ink in 
another application or document.

3. Open the target application, such as a document. Select the 
Paste button . If there is no Paste button, check the Edit 
menu, or press Ctrl + V, a Windows shortcut for pasting 
contents at the cursor location as a graphic. 

If you are unable to paste ink or text, search the application help 
system or user manual.

Send Mail
IBM Ink Manager Pro supports sending ink files as e-mail 
attachments if your default e-mail program is a MAPI client such 
as Microsoft Outlook or Microsoft Outlook Express.

1. While the ink file you want to send is open, select File > Send 
Mail.

2. When the new blank message opens in your e-mail program, 
select a message recipient and type a subject and message text. 
When you have finished, send the message. The ink file is 
automatically sent as an attachment to the message.
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9Special Features
This chapter covers many of the special features contained in Ink 
Manager Pro:

• Ink Calendar Support 
• Graphics Tablet Mode
• IBM Ink Viewer
• IBM Ink Transfer

Ink Calendar Support 
Use the Ink Calendar Support features to embed links to 
handwritten ink in a personal calendar on your computer. Enable 
the feature for up to three calendar systems.

For example, when you enable Ink Calendar Support for a 
calendar system, the program shows a link on calendar pages if 
you write notes on that day. Select the link to open Ink Viewer and 
read the notes. 

In addition, you can choose to show a link for notes taken within 
the time-frame of activities (such as appointments or meetings) 
scheduled on the calendar.
By default, the Ink Calendar Support button  appears in your 
Windows system tray (lower right corner of the screen). Select the 
button to open a menu of options:

• Update now—Refresh the links immediately (instead of at 
the regular transfer interval).

• Properties—Open the Application Properties window.
• About—Identify the version number of the utility.
• Exit—Close the Ink Calendar Support utility. This removes 

the button from the system tray, and no links will be created 
until you enable the utility again.



In addition, select Update now to add links to entries that you 
create after writing notes. For example, if you write notes at an 
unscheduled meeting and you want to access the notes from your 
calendar, create the calendar entry, and then select Update now 
(on the same day) to add the link to the entry.

To enable Ink Calendar Support for appointments:

1. Select the Ink Calendar Support button  in the Windows 
system tray, and select Properties from the menu.

You must install and set up 
the calendar programs on 
your computer before 
enabling Ink Calendar 
Support.

Select one, two, or all three calendar systems from the tabbed 
window, and complete the set-up steps:

• Lotus Notes® calendar, version 5 or higher
• Lotus Organizer®, version 5.02 or higher
• Microsoft Outlook®, version 2000
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To disable Ink Calendar Support:

1. Select the Ink Calendar Support button  in the system 
tray.

2. Select Exit from the menu. No links will be created until you 
enable the utility again.

To re-enable Ink Calendar Support:
Select Start > Programs > IBM Ink Manager Pro > Utilities > 
Ink Calendar Support. The Calendar Support button 
reappears in your status tray.

Lotus Notes calendar
The calendar utility integrates ink with Lotus Notes® Calendar, 
release 5 or higher, if you install it on your computer.

To enable calendar support for Lotus Notes calendar:

1. Select the IBM Ink Calendar Support icon  in the system 
tray (lower right corner of the screen), and select Properties.

2. On the Lotus Notes tab, select the Enable checkbox to start 
the utility for that calendar program. (Select it again to remove 
the check and disable the utility for the calendar program.)
• Select Show day-link only to see a link on each day that you 

write notes (regardless of the time of day).
• Select Show day and activity links to see a link for each day, 

as well as see individual links within any scheduled activity 
during which you write notes.

3. Adjust the time range, if you choose to show activity links, to 
detect ink within the range for the scheduled meeting. The 
default is 30 minutes.

4. Select OK.
Do not attempt to edit the 
links created in the 
calendar windows. If you 
do so, the program cannot 
re-create the links.

If you delete an entry on the current calendar date, the program 
re-creates it the next time you select Update now from the Ink 
Calendar Support menu. (Entries deleted from a previous day will 
not be recreated.)
Special Features 101



To use calendar support with Lotus Notes:
1. Schedule appointments and meetings on the Lotus Notes 

calendar the way you always do, and write notes as usual at 
those meetings and appointments.

2. Links are added to the calendar at the regular uploads.
• If you select Show day-link only, links for a whole day appear 

on the Calendar Entry window as an Event, shown in the 
example below. Select “Click here to view handwritten ink” 
to open the ink. After you open the link the first time, the 
link also appears in the Welcome page when you open the 
calendar. 

If the calendar links do not 
appear immediately, click 
View > Refresh, or F9 to 
refresh the links.

• If you select the Show day and activity links, notes appear in 
the Notes Calendar appointments, shown below. Hold the 
mouse pointer over the entry to see the full entry. Double-
click Handwritten Notes Link to open the ink.
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Calendar support creates 
shortcuts to view the 
recorded ink. To edit or 
format the ink, you must 
open the page in Ink 
Manager Pro.

The ink opens in IBM Ink Viewer, described later in this 
chapter.

Lotus Organizer
The calendar utility integrates ink with Lotus Organizer®, version 
5.02 or higher, already installed on your computer.

To enable calendar support for Lotus Organizer:
1. Before you enable the link, save the Organizer file with a 

unique name. To do this, open Lotus Organizer, select File > 
Save as, and type a name in the dialog box, such as 
“Meetings.”

2. For easiest access to your handwritten notes, set your Lotus 
Organizer default view to the saved file. To do this, select File 
> User Setup > Organizer Preference > Default File. Select 
Automatically Open, and select Browse to locate the saved file 
(in the example in Step 1, "Meetings." Select OK.

3. Select the IBM Ink Calendar Support icon  in the system 
tray (lower right corner of the screen), and select Properties.

4. On the Lotus Organizer tab, select the Enable checkbox to 
start the utility for that calendar program. (Select it again to 
remove the check and disable the utility for the calendar 
program.)
• Select Show day-link only to see one link at the top of each 

calendar day to show if you write notes on that day 
(regardless of the time of day).

• Select Show day and activity links to see a link for each day, 
as well as see individual links within any scheduled activity 
during which you write notes.

5. Adjust the time range, if you choose to show activity links, to 
detect ink within the range for the scheduled meeting. The 
default is 30 minutes.

6. In the Organizer File field, enter the full path and Organizer 
file name that you saved in see Step 1, or select the Browse 
button to locate the saved Organizer file, such as C:/lotus/
work/organize, and select the save-as name that you entered.
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7. Select OK.
Do not attempt to edit the 
entries created by 
Calendar Support. If you 
do so, the program cannot 
re-create the links.

If you delete an entry from the current day's list, the program will 
re-create it the next time you select Update now from the Ink 
Calendar Support button . (Entries deleted from a previous 
day will not be recreated.)

To use calendar support with Lotus Organizer:
1. Schedule appointments and meetings on the Lotus Organizer 

calendar the way you always do, and write notes as usual at 
those meetings and appointments.

2. Links are added to the calendar at the regular uploads.
3. Start Lotus Organizer, such as Start > Programs > Lotus 

SmartSuite > Lotus Organizer.
4. If you set the user preference to automatically open to your 

saved file (see Step 1 for enabling calendar support on this 
help page), the program opens to the saved file (in the 
example, "Meetings"). Otherwise, you must manually open the 
saved file by selecting File > Open, and finding the Organizer 
file you created, such as C:/lotus/work/organize, and select 
the name that you typed, such as InkManagerPro.or6.
If you select Show day-link only, one link appears only in the 
Planner section of the Organizer if any ink is recorded on that 
day.

If you select Show day and activity links, links appear in the 
Planner section as well as in appointments to indicate ink was 
recorded during that appointment, as shown below. Click the 
link symbol to open the Ink bar, which indicates the date of 
the recorded ink.
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5. Click the Ink bar, and the ink opens in IBM Ink Viewer, 
described later in this chapter.

Microsoft Outlook
The calendar utility integrates with Microsoft Outlook®, version 
2000, if you install it on your computer.

To modify your Microsoft Outlook setup:
1. Select Tools > Options to open the Mail Services tab.
2. Select the Reconfigure Mail Support button.
3. In the E-mail Services Options window, click the Corporate 

or Workshop option. Then click Next, and OK to exit.

To enable calendar support for Microsoft Outlook:

1. Select the IBM Ink Calendar Support icon  in the system 
tray (lower right corner of the screen), and select Properties.

2. On the Microsoft Outlook tab, select the Enable checkbox to 
start the utility for that calendar program. (Select it again to 
remove the check and disable the utility for the calendar 
program.)
• Select Show day-link only to see a link on each day that you 

write notes (regardless of the time of day).
• Select Show day and activity links to see a link for each day, 

as well as see individual links within any scheduled activity 
during which you write notes.

3. Adjust the time range, if you choose to show activity links, to 
detect ink within the range for the scheduled meeting. The 
default is 30 minutes.

4. Select OK.

If you delete an entry from the current day's list, the program 
recreates it the next time you select Update now from the Ink 
Calendar Support button. (Entries deleted from a previous day 
will not be recreated.)
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To use calendar support with Microsoft Outlook:
1. Schedule appointments and meetings on the Microsoft 

Outlook calendar the way you always do, and write notes as 
usual at those meetings and appointments.
Links are added to the Calendar view in the next upload.

2. If you select Show day-link only, links for a whole day appear 
in the Events field (the banner at the top of the day view).

If you select Show day and activity links, links appear in the 
Events field and Hourly Appointment field.

3. Select *Handwritten Notes Link* to open the Event window.
4. Double-click “Click here to view handwritten...” to open the 

Opening Mail Attachment window.
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5. Change the setting to Open it, and select OK. (If you save it to 
disk, you might not be able to open saved image.)
The ink opens in IBM Ink Viewer, described later in this 
chapter.

Graphics Tablet Mode
Enjoy the added control of sketching in your graphics applications 
using the digital pen on the digital notepad as the input device, a 
state called Graphics Tablet Mode.

Graphics Tablet Mode is an alternative state for the digital pen 
that makes it function like a cordless mouse.

To enable/disable Graphics Tablet Mode:
If you do not want to change the settings, enable Graphics Tablet 
Mode quickly by pressing the Flip Touch control button on the 
computer (middle button on the right side of the screen), and 
pressing the Graphics Tablet Mode icon.

Or, to change or check the properties, or to open the program 
from Ink Manager Pro, use the following steps: 
1. Open ThinkScribe Notepad Properties by selecting Start > 

Control Panel, and selecting the ThinkScribe Notepad 
Properties icon, which opens with the Graphics Tablet Mode 
tab.

2. Select Graphics Tablet Mode to enable the option. Adjust the 
mouse reference using the sliders to set the mouse reference, 
and select Apply or OK.

3. While Graphics Tablet Mode is enabled, use the pen as a 
graphics input device, or use it as a mouse on the digital 
notepad to activate button and menus. Your ink is not 
recorded in Ink Manager Pro, and no archives are created. If 
the pen is idle for about 10 minutes, it goes into suspend 
mode to conserve battery life. Simply tap the ink tip on the 
digital notepad once to wake it up.

4. To resume writing, tap OK on the digital notepad, or press the 
Flip Touch control button, and press the Inking Mode icon, 
which disables Graphics Tablet Mode.
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To use the digital pen to create graphics
When you enable Graphics Tablet Mode, use the digital pen on 
the digital notepad to draw into graphics programs that you have 
running. The program transmits your pen signals as real-time 
graphics input, similar to those of a pressure-sensitive, graphics 
pen and tablet.

Examples:
• Open Microsoft Paint (Start > Programs > Accessories > 

Paint), enlarge the size of the white background, and select 

the Pencil tool . Now use the digital pen to draw 
sketches on the digital notepad, and see them transmitted 
into the application window. It might take a few tries to find 
the exact reference points on the paper. While the pen is in 
Graphics Tablet Mode, your ink will not be uploaded to Ink 
Manager Pro, nor will it be archived. Save the graphic the 
way you normally do.

• Or, tap the pen tip on the digital notepad surface (lift the 
paper pad to find the Graphics Tablet Mode tracking area, 
which references the computer screen) to activate toolbar 
icons or menus. Drag the pen tip to select text. Double-tap it 
to double-click. Set the Pen Down setting to control whether 
a tap acts as a right-click, center-click, or left -click.

• Then tap the OK button on the digital notepad to disable 
Graphics Tablet Mode and resume writing notes.

IBM Ink Viewer
The IBM Ink Viewer utility provides a literal view of your original 
(archived) ink, exactly as it appears on the notepad. For example, 
words you circled appear with circles, not with colors as they do in 
Ink Manager Pro.

If you enable Ink Calendar Support (described earlier in this 
chapter), the links in your calendar open the linked pages in the 
Ink Viewer.
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You can also view archive 
pages by selecting Current 
Notepad view from the 
navigation panel in Ink 
Manager Pro.

As its name indicates, the Ink Viewer is designed mainly to view 
ink. You can also fix overwritten ink, print pages, or erase 
unnecessary ink using the Ink Viewer utility, just as you can to the 
Current Notepad pages in Ink Manager Pro. Any changes you 
make to the ink are saved in the permanent archive of the page.

To start Ink Viewer:
Select Start > Programs > IBM Ink Manager Pro > Utilities > Ink 
Viewer.

• Use the File menu to print the page in view.
• Use the Edit menu to separate overwritten pages or delete 

unnecessary ink. When you close the Ink Viewer utility, the 
program saves your corrections with the archive.

• Use the View menu to show/hide areas (toolbar, status bar, 
and Browser bar), refresh the view with recent ink, change 
from viewing the Current Pad to previous notepads, and 
change the view of the selected page from thumbnail to full-
page view (or use the Views button to rotate the views).

• Use the Page menu to change pages and the orientation of 
pages.

• Use the Help menu to open online help for the utility.
• Use the Go-to-Page buttons to change the pages.
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• Use the Zoom controls to increase or decrease the view of 
the page.

IBM Ink Transfer
The IBM Ink Transfer utility must be running for your ink to 
upload to the computer. When enabled, the Ink Transfer icon  
appears in your system tray (lower-right corner of the screen). It is 
automatically included in your Startup menu. Do not disable, exit, 
or remove this icon.

To re-start Ink Transfer:
The related topics are 
meant only for 
programmers who are 
developing custom 
applications. General 
users should NOT open 
this utility or change any 
settings.

Select Start > Programs > IBM Ink Manager Pro > Utilities > 
IBM Ink Transfer.

The Ink Transfer utility also provides support for programmers 
who develop special applications for the digital notepad.

Editing ink types
Use the following steps to add, edit, or remove a file type to create 
a special-purpose application of Ink Manager Pro.

• To open the Ink Applications window, right-click the Ink 
Transfer symbol in the system tray. 

• Select Ink Applications to open the Ink Types dialog box.

To add a file type:
1. To register a new application for the file type, in the Ink Types 

dialog box, click New Type.
2. The Edit Ink Type dialog box appears. In the Ink Type 

section, name the ink type:
• In the Content box, type Notes.
• In the Description box, type a description of the application.

3. Select the New button to launch a dialog box in which you 
specify additional applications for the Notes ink type.

4. Type the name of the application, and then provide the path 
and command line of the program to launch with the Notes 
ink type. Or select Browse to locate and select the program.
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5. Select OK. The new application is added to the list of 
registered applications for the Notes ink type.

The same type of ink can 
start multiple applications.

Use the Application List section to add, remove, and edit the 
applications that edit the file type you are working with. For 
instructions, refer to the section “Maintaining applications,” next 
in this chapter.

1. Use the Launch section to specify whether to launch the 
default application automatically or to prompt you for 
notification.
• Select the Launch the default application option if you want 

the application to launch automatically.
• Select the Ask me before launching option if you want to be 

prompted before launching the application.
2. Clear the Add to Archive checkbox if you do NOT want the 

notes created with the new type to be added to the archive (for 
example, a confidential form). For most purposes, it is 
recommended that you add all ink types to the archive.

To edit a file type:
1. To change a file type, such as adding or removing application 

or changing the default application, select Edit in the Ink 
Types dialog box. The Edit Ink Types dialog box opens.

2. Change the necessary information, and select OK.

To remove a file type:
1. In the Ink Types window, select the file type you want to 

remove, and select Remove. Warning: DO NOT remove 
"Incrementally Uploaded Ink Stream." If you do so, your 
handwritten ink no longer transfers correctly to Ink Manager 
Pro.

2. Select Yes when prompted to confirm the deletion, and select 
OK.

3. When you finish, select OK. Select Close in the Ink Types 
dialog box.
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Maintaining applications
This feature is designed 
only for programmers 
writing custom applications 
for the digital notepad.

From the Application List section of the Edit Ink Type dialog 
box, use the following steps to identify and launch your custom 
application.

To add a new application:
1. In the Application List section of the Edit Ink Type dialog 

box, select New.
2. Type the application's description in the Application 

description box.
3. Type the application's command line (such as 

C:\Windows\Explorer.exe) in the Application to be launched 
box. Select Browse to navigate to the application.

4. Select OK.

To edit an existing application:
1. In the Application List section of the Edit Ink Type dialog 

box, select the application you want to edit, and select Edit. 
The Application for Ink Type dialog box appears.

2. Type the new command line (such as 
C:\Windows\Explorer.exe) in the Application to be launched 
box. Click Browse to navigate to the application.

3. Select OK.

To remove an application:
1. In the Application List section of the Edit Ink Type dialog 

box, select the application you want to remove, and select 
Remove.

2. Select Yes when prompted to confirm the deletion, and select 
OK.

To set an application as the default:
1. In the Application List section of the Edit Ink Type dialog 

box, select the application, and select Set Default.
2. Select OK.
3. When you finish, select Close in the Ink Types dialog box.
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10Problem Solving
Refer to the following frequently asked questions when 
troubleshooting the digital notepad.

For further updates and 
information, press the 
ThinkPad button on your 
computer to open Access 
ThinkPad, and select the 
Service & Support icon.

This section contains information on the following topics:

• Digital notepad problems
• Ink Manager Pro problems
• Ink Manager Pro questions

Digital notepad problems
For tips for troubleshooting 
your computer, press the 
ThinkPad button to open 
Access ThinkPad, and 
select Problem Solving 
from the menu.

Problem: How do I change the names that show in the Ink Files 
selector menu on the digital notepad?
The Ink Files selector menu contains 19 file names, such as Ink 
File 1, Ink File 2, and so on, by default, that can be renamed and 
reordered. The location for General pages cannot be renamed or 
reordered.

You can rename the ink files showing in the Ink Files selector 
menu in three ways:

• With the computer turned on, open the ThinkScribe 
Notepad Properties utility and select the Ink Files Selector 
tab. In this window, you can rename and reorder the names 
on the Ink Files selector menu. If Ink Manager is running, 
you can transfer the names to the navigation panels. See 
Chapter 2: Ink Manager Pro Setup for more information on 
ThinkScribe Notepad Properties.

• In Ink Manager Pro, right-click a name in the My Ink Files 
section of the navigation panel, and select New Ink File or 
Rename to add or change names, and, if the digital notepad 
is turned on, add the names to the Ink File selector by 
renaming existing names. See Chapter 5: Managing Ink Files 
for more information on creating or renaming ink files in the 
navigation panel.



• Right-click a name in My Ink Files, and select Add to 
ThinkScribe Menu. Select an ink file to rename.

Problem: The full-memory icons are flashing in the status display.
The full-memory icons alternate when the memory in the digital 
notepad is full (the amber Error light turns on, also). To clear the 
memory, turn on the computer and let your ink transfer to the 
computer. The transfer starts automatically (the hourglass appears 
in the status display).

After the transfer, you can turn off the computer and continue 
writing on the digital notepad. See Chapter 1: Digital Notepad and 
Pen Features for information about other icons that appear in the 
status display.

Problem: The low-battery icons are flashing in the status display.
The low-battery icons alternate to indicate that the computer 
battery is too low for the digital notepad to operate (the amber 
Error light turns on, also). The digital notepad will shut down in 
one minute unless you either use the AC adaptor or replace the 
computer battery.

Tips for battery use:

• The digital notepad is designed to operate independently of 
the computer, meaning you can turn on the digital notepad 
and write notes for many hours with the computer turned 
off. This method helps conserve the computer battery. 
Periodically turn on the computer to let the ink transfer and 
clear the memory on the digital notepad.

• Turn off the computer instead of putting it in standby mode 
while you write notes on the digital notepad. (The digital 
notepad must be turned on.)

• You can use the digital notepad for up to 10 hours even after 
the computer battery is too low for computer use. In this 
situation, the computer displays a low battery warning in its 
display (if it is turned on), and then it shuts down 
automatically after a while, but the digital notepad continues 
to operate normally for up to 10 hours.
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Problem: My ink does not transfer to the computer.
If the digital notepad and computer are turned on while you write, 
your ink should transfer in intervals when you lift the pen briefly 
from the digital notepad.The hourglass appears in the status 
display when the transfer starts, and when Ink Manager Pro is 
running, you can see the thumbnail of your most recent ink in the 
viewing window.

If this does not happen, try the following suggestions:

• Check to see if the digital notepad is turned on. When it is 
turned on, the status display shows system information, such 
as the current page number. If it is blank, press the power 
button once to turn it on.

• Make sure the pen is not resting on the surface of the digital 
notepad. This can prevent ink from transferring to the 
computer. Instead, hold the pen away from the digital 
notepad to let the transfer start, or rest the pen on the table. 

• Check the pen battery. Place the ink tip on the digital 
notepad. You should see a pen icon in the status display if 
ink is being recorded. If the pen icon does not appear, 
change the pen battery (one AAAA alkaline battery). See 
Chapter 1: Digital Notepad and Pen Features for 
instructions.

• Check the status display to see if system icons indicate a 
problem. For example, if the low battery icons are flashing, 
use the AC adaptor or change the computer battery.

• If the disconnected icon appears in the status display, the Ink 
Transfer utility is probably disabled. Look in the system tray 
of the computer screen (lower right corner), to see if the Ink 

Transfer icon appears. If it is missing, restart Ink 
Transfer by selecting Start > Programs > IBM Ink Manager 
Pro > Utilities > IBM Ink Transfer.

• If you have the Windows 2000 operating system, contact 
your system administrator to make sure you are registered in 
the Ink Manager Pro group.
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Problem: My digital pen is out of ink (no ink appears on the 
paper).
Try changing the ink refill (ink cartridge). The ThinkScribe digital 
notepad includes four refills, which are especially designed for the 
digital pen. See Chapter 1: Digital Notepad and Pen Features for 
information about changing the ink refill.

Ink Manager Pro problems
Problem: Most of my notes transferred to the computer, but some 
ink is missing.
When the computer is turned on, your ink transfers to the 
computer in intervals. If you hesitate while writing words, it is 
possible that the first part of the word transfers before you finish 
the word. At the next transfer, the remaining ink strokes will 
appear.

The transfer might be delayed if you rest the digital pen 
(uncapped) on the digital notepad. Instead, hold the pen away 
from the notepad to let the transfer take place.

If the transfer is finished and your ink is still missing, try the 
following suggestions:

• If ink from the edge of the page is missing, it might be due 
to the paper size. The ThinkScribe is designed for 8-1/2” X 
11” notepads. If you are using standard paper, the edges of 
the paper (about 1/4”) cannot be sensed by the ThinkScribe. 
IBM offers special pre-numbered notepads that have an 
indicator strip to show the active area. To order them, press 
the ThinkPad button on your computer to open Access 
ThinkPad. Select the Service & Support icon to open the 
IBM Web site.
If you use the IBM pre-numbered notepad, you should 
notice letters getting cut off. However, it is still possible if 
the paper shifts or if you hold your pen at a very low angle.

• If ink from the first word is missing, the digital pen might 
have been turned off when you started writing it. The pen is 
designed to turn off after 5 minutes of inactivity to conserve 
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the battery. To turn it on, tap the ink tip once on the digital 
notepad, which is not recorded as an ink stroke. It is good 
practice to “wake up” the pen by tapping it once before you 
start writing notes to ensure that all of your first word is 
recorded.

For more information about problems with transferring ink, see 
“Digital notepad problems,” earlier in this chapter.

Problem: When I look at my notes in Ink Manager Pro, some of my 
notes appear on top of other notes.
When writing on your digital notepad, you might have forgotten 
to tap Page Forward to move to a new page, and the program 
super-imposed one page on the next. You can quickly separate the 
overwritten pages into two individual pages. To do this, open the 
page in Current Notepad view, and select Edit > Edit Original 
Page, and then select Edit > Fix Overwritten Ink. See Chapter 4: 
Current Notepad Pages for more information on fixing 
overwritten ink.

Problem: I want to change the appearance of my ink on the 
computer screen.
You can adjust the ink width and color of your handwriting in Ink 
Manager Pro. Select File > Preferences > Display. See Chapter 6: 
Editing Pages for more information on changing ink appearance.

Problem: When I circle actions on the digital notepad, the marked 
ink is not correct on the screen or in my lists.
This can happen for several reasons. The program captures circled 
ink based on the individual "ink strokes" you used to write the 
words. One ink stroke includes all the ink you write from pen-
down to pen-up. For example, using script, you might complete a 
word in one ink stroke. If you print, each letter might be a separate 
ink stroke. Dotting an "i" or crossing a "t" is a separate ink stroke.

For more information 
on marking actions, see 
Chapter 7: Working 
with actions.

Next, the program uses your circle to create a rectangular box and 
marks all ink strokes included in the box. Sometimes your circle 
accidentally includes additional words that show up in your lists, 
or part of the circled ink does not show up at all. To change it, file 
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the page into My Ink Files, remove the action, and then mark the 
correct ink on the screen. 

On the digital notepad, for best results, make sure the circle 
includes all the ink for the first and last letters of the word or 
phrase. (When you two-tap, remember to include an area slightly 
larger than the group of words or figures you want to mark.) The 
program includes all the middle ink strokes, even if you miss a 
stem or tail. If you include the dot or stem of a word above or 
below the intended word, the extra words are sometimes fully 
captured.

In some instances, the following situation might occur:
 A circled Keyword shown in Ink Viewer, and the rectangular area the computer “sees.”

The marked Keyword in Ink Manager Pro.

As shown in the example above, the computer program creates a 
rectangular box (shown in red) based on the user’s circle. The list 
includes all four words rather than the intended two upper words 
because ink strokes from the two words below it are included in 
the box.

Try these additional tips:

• When writing, leave extra white space above and below 
words that you intend to mark as an action. This allows extra 
room for circling.

• When you circle words, complete the circle in one stroke. If 
you lift the pen, the circling action stops and records 
whatever ink is enclosed in the partial circle, even if you did 
not completely enclose the intended ink.
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• Prevent the notepad from shifting, even slightly. Make sure 
the cardboard backing is inserted into the notepad slot at the 
top of the ThinkScribe, and that it is positioned as far to the 
left of the slot as possible.

• To view the ink that the program thinks is circled, open Ink 
Viewer (Start --> Programs --> IBM Ink Manager Pro --> 
Utilities --> Ink Viewer), and look at the relationship of the 
circle to your words. If the circle does not include all the ink, 
only partial ink will show up in your list.

• If you prefer, change the selection method to the two-tap 
method for all actions. To do this, open ThinkScribe 
Notebook Properties to the Action Selection tab. See 
Marking actions as you write for information on how to use 
the two-tap method.

Finally, try marking actions in Ink Manager Pro, instead of on the 
digital notepad. To do this, first file the page in My Ink Files. Then 
open the page in the ink file. Drag the mouse to highlight the 
word or phrase. In the Actions List box, select the action type, and 
select OK.

Problem: My Keyword transcription is frequently wrong. What 
can I do to make it more accurate?
The Keyword transcription program attempts to match your 
handwritten words with a database of handwritten words to find 
the best match. If will not always be accurate, particularly if you 
use unusual words, such as technical terms or proper names, as 
Keywords.

To increase transcription accuracy, periodically select Verify 
Keywords in the navigation panel, and take a few minutes to 
correct the text. Then, if asked, add the Keyword to your 
dictionary.

Try these other tips to increase transcription accuracy:

• As you write, try to plan the words that you want to mark as 
Keywords. Write or print the letters carefully and leave a little 
white space around the word.

• Mark Keywords in Ink Manager Pro instead of on the digital 
notepad, as described in the previous problem.
Problem Solving 119



• If you always print letters (and the letters never join), or if 
you always print in upper-case letters (and the letters never 
join), change the handwriting style used by the program. To 
do this, select File > Preferences, and select Writing Style. 
Change the writing style and select OK. If the transcription 
accuracy does not improve, change the setting back to the 
default, Script, which uses the largest database.

Problem: My computer system running slower than usual. Is 
there anything in Ink Manager Pro that might be slowing it down?
The settings on Ink Manager Pro might require resources that 
slow your system down. Try one or more of the following:

• Reduce the number of Undo's. The system must store the 
default number of previous actions. To reduce the number 
of Undo's, open File > Preferences > Application.

• Reduce the number of transcription alternates (if keyword 
transcription is enabled). To reduce the number of alternates, 
open File > Preferences > Actions.

• Reduce the upload (transfer) policy. By default, your upload 
policy is set to High. To reduce the frequency, open 
ThinkScribe Notepad Properties to the Inking tab. To do 
this, select Start > Programs > IBM Ink Manager Pro > 
Utilities > ThinkScribe Notepad Properties, and select the 
Inking tab. Select either Medium or Low. 

Problem: I cannot find the ink files that I removed from my 
navigation panel.
Double-click the My Ink Files icon on your Windows desktop to 
the see ink files stored in the default location, such as when you 
use the Remove option to remove an ink file from the navigation 
panel:

• Windows 98: C:\Windows\All Users\Application 
Data\IBM Ink Manager Pro.

• Windows 2000: C:\Documents and Settings\All 
Users\Application Data\IBM Ink Manager Pro. If the files 
do not show up, in Windows Explorer, select Tools > Folder 
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Options > View, and click Show hidden files and folders. 
Then try the search again.

If the ink file is not there, try searching (Start > Find, or Start > 
Search) for the files with the extension .NBK. On the Windows 
2000 operating system, you might have to use the procedure 
detailed above to show hidden files and folders.

To open an ink file, start Ink Manager Pro, and select File > Open 
My Ink Files to open an ink file in the default location. Or select 
File > Open Other Ink Files and browse to find ink files stored in 
other locations. Do NOT try to open the ink file from Windows 
Explorer.

Ink Manager Pro questions
Can I use the digital notepad when the computer is turned off?
You can write on the ThinkScribe digital notepad with the 
computer turned off or in standby mode (the digital notepad must 
be turned on), which conserves the computer battery. The digital 
notepad stores your ink. You should turn on the computer 
occasionally to transfer your ink to the computer, which clears the 
digital notepad memory. Then you can turn off the computer and 
continue to use the digital notepad.

For more information about how to conserve the computer 
battery, see “Digital notepad problems” earlier in this chapter.

How do I create an ink file name in Ink Manager Pro?
In Ink Manager Pro, right-click in the My Ink Files section of the 
navigation panel, and select New Ink File. Type the name, (up to 
16 characters), and select OK. If the digital notepad is turned on, 
you can transfer the name to the Ink Files selector menu. See 
Chapter 5: Managing Ink Files.

How can I see more alternatives for transcribed text?
You can set the number of alternates using File > Preferences > 
Actions. See Chapter 2: Ink Manager Pro Setup for more 
information about the Preferences window.
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Can I change the number of Undo actions?
Change the Undo setting in File > Preferences -> Application. 
The new setting takes effect immediately. See Chapter 2: Ink 
Manager Pro Setup for more information about the Preferences 
window.

How do I select text against the left-most part of the window?
Try selecting text by dragging the mouse from right to left.

I have installed Windows 2000 Professional operating system on 
the computer. Can multiple users use Ink Manager Pro?
The Ink Manager Pro software system is designed for single users. 
If you have more than one user using the same computer, they will 
share the same archive pages and ink files in Ink Manager Pro.

If the system administrator creates multiple users, users can set 
individual IBM Ink Manager Pro preferences (File > Preferences) 
that will appear when they enter their individual log-on and 
password. (Preferences include such things as default ink color 
and width and keyword transcription.)

If a user wants to use Microsoft Outlook, the user might have to 
configure Outlook individually. For example, if the user clicks the 
Microsoft Outlook icon and receives an error message, the user 
can right-click the icon and select Properties to open the Mail 
window. From the Mail window, select Add, and follow Microsoft 
Setup Wizard to configure the program.

How can I right-click on the touch screen?
You can use the touch-screen feature to right-click. First, enable 
the icon you need by clicking the ThinkPad Configuration

 icon in the task tray, located in the bottom-right corner of 
your screen. Click Device Configuration -> FlipTouch Display. In 
the General tab, click “Icon in system tray.” Now use the stylus or 
your finger to tap the Event Selector icon located in the system 
tray. Your next tap will be a right-click action. Each time you want 
to right-click again in this way, you will need to tap the icon first.
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Why do some of the ink files in the navigation panel appear with 
their full path names, while others do not?
Ink Files that are in the default location (My Ink Files) are listed in 
the navigation panel first, with just the file name (restricted to 16 
characters). Ink Files that are located elsewhere on your computer 
(Other Ink Files) appear with their full path names.

When I change my system clock, how do I synchronize the clock 
on the digital notepad so that the time stamps are correct?
The digital notepad clock is synchronized automatically (if it is 
turned on) when you change the computer clock. Simply wait a 
few seconds for the change to transfer to the digital notepad 
before you use it.

If you want to check the time stamp clock on the digital notepad, 
open ThinkScribe Notepad Properties to the Inking tab. If 
needed, click the Ink Timestamp button to synchronize the digital 
notepad with the computer clock. Note: If you change the system 
clock past 2049, you might experience unpredictable results and 
synchronization failure.

How do I open digital notebooks created on a previous version of 
the digital notepad?
First, locate the .NBK files on your computer. To open them in 
the navigation panel, select File > Open Other Ink Files, and 
browse to the location.

If you plan to continue writing notes on that topic or subject, 
copy the .NBK file to the default location for ink files:

• Windows 98: C:\Windows\All Users\Application 
Data\IBM Ink Manager Pro

• Win2000: C:\Documents and Settings\All Users\All 
Documents\Ink Manager Pro

The open the ink file in the navigation panel using File --> Open 
My Ink Files, and, if desired, add the name to the digital notepad 
by renaming an existing name.

Then you can continue to mark and annotate actions, copy and 
add pages from the Current Notepad, select and ink, and search 
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for pages. To find pages, use the Search lists, or narrow the list 
using the Search Bar. The earliest Start Date is January 1, 1970. 
The latest End Date is December 31, 2049.

Sometimes when I select Edit > Copy All to Ink Files, some pages 
do not show up in the pre-assigned ink file. What could be 
causing this?
The method or sequence of how you copy pages might be causing 
inconsistent results, especially if you are copying pages to multiple 
ink files. 

For best results, copy new pages by selecting Edit > Copy All to 
Ink Files before using any other method. This action copies all 
unfiled pages (indicated by white thumbnails) to their pre-assigned 
ink files. Then, to file a page in another ink file, go back to the 
Current Notepad, and drag it to the other ink file in the navigation 
panel.

If, on the other hand, you first drag the page to an ink file other 
than the pre-assigned ink file, the thumbnail changes to green, 
indicating it has been filed. Now if you then select Edit > Copy 
All to Ink Files, it will not be copied because the action affects 
only unfiled pages. To add the page to the intended ink file, you 
will have to drag the page to the pre-assigned ink file. Once you 
start copying by dragging thumbnails, you might as well continue 
dragging thumbnails for that session to ensure the pages are filed 
correctly.
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Appendix A
This publication was developed for products and services offered 
in the U.S.A.

IBM may not offer the products, services, or features discussed in 
this document in other countries. Consult your local IBM 
representative for information on the products and services 
currently available in your area. Any reference to an IBM product, 
program, or service is not intended to state or imply that only that 
IBM product, program, or service may be used. Any functionally 
equivalent product, program, or service that does not infringe any 
IBM intellectual property right may be used instead. However, it is 
the user's responsibility to evaluate and verify the operation of any 
non-IBM product, program, or service.

IBM may have patents or pending patent applications covering 
subject matter described in this document. The furnishing of this 
document does not give you any license to these patents. You can 
send license inquiries, in writing, to: 

IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

The following paragraph does not apply to the United Kingdom 
or any country where such provisions are inconsistent with local 
law:

IINTERNATIONAL BUSINESS MACHINES 
CORPORATION PROVIDES THIS PUBLICATION "AS IS" 
WITHOUT WARRANTY OF ANY KIND, EITHER 
EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED 
TO, THE IMPLIED WARRANTIES OF NON-
INFRINGEMENT, MERCHANTABILITY OR FITNESS FOR 
A PARTICULAR PURPOSE. Some states do not allow 



disclaimer of express or implied warranties in certain transactions, 
therefore, this statement may not apply to you.

This information could include technical inaccuracies or 
typographical errors. Changes are periodically made to the 
information herein; these changes will be incorporated in new 
editions of the publication. IBM may make improvements and/or 
changes in the product(s) and/or the program(s) described in this 
publication at any time without notice.

IBM may use or distribute any of the information you supply in 
any way it believes appropriate without incurring any obligation to 
you.

Processing date data
This IBM hardware product and IBM software products that 
might be packaged with it have been designed, when used in 
accordance with their associated documentation, to process date 
data correctly within and between the 20th and 21st centuries, 
provided all other products (for example, software, hardware, and 
firmware) used with these products properly exchange accurate 
date data with them.

IBM cannot take responsibility for the date data processing 
capabilities of non-IBM products, even if those products are 
preinstalled or otherwise distributed by IBM. You should contact 
the vendors responsible for those products directly to determine 
the capabilities of their products and update them if needed. This 
IBM hardware product cannot prevent errors that might occur if 
software, upgrades, or peripheral devices you use or exchange data 
with do not process date data correctly. 

The foregoing is a Year 2000 Readiness Disclosure.

Web site notice
Any references in this publication to non-IBM Web sites are 
provided for convenience only and do not in any manner serve as 
an endorsement of those Web sites. The materials at those Web 
sites are not part of the materials for this IBM product, and use of 
those Web sites is at your own risk.
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Trademarks
The following terms are trademarks of the IBM Corporation in 
the United States or other countries or both:

IBM

FlipTouch

Ink Manager

Ink Transfer

ThinkPad

ThinkScribe

TrackPoint

TransNote

Lotus, WordPro, Freelance Graphics, 1-2-3, Notes, and Organizer 
are registered trademarks of Lotus Development Corporation.

Intel and Pentium are trademarks of Intel Corporation in the 
United States and/or other countries.

Microsoft, Microsoft Outlook, Windows, Windows NT, and the 
Windows logo are either registered trademarks or trademarks of 
Microsoft Corporation in the United States and/or other 
countries.

Other company, product, and service names may be trademarks 
or service marks of others.
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Glossary
Action—A method of indexing or acting on your ink. Use the 
Action selector on the digital notepad to mark actions in your ink 
according to how you want to find or act on your ink later. You 
can continue to add, remove, or change actions in Ink Manager 
Pro using the Action List box in the toolbar. Then create lists of 
actions to access, track, and edit the ink. Ink Manager Pro 
supports the following types: Keyword, To Do, Message, and 
Copy.

Action list—A list you can create that contains either To Do 
items or Messages that you marked in your pages, or a Keyword 
list so that you can verify (confirm or change) transcribed text.

Annotated text—Text that you type when marking ink as a To 
Do or Message. View the text by holding the mouse pointer over 
the marked ink. When viewing lists, you can enter the text words 
in the Search Text box to narrow the list.

Archive pages—The preserved ink on the original page, exactly 
as it was written on the paper. Archive pages are protected and 
stored in the order you wrote them. To view archived pages, select 
Current Notepad to view pages on the pad currently on the digital 
notepad. Select Archives to view archive pages from previous 
pads, identified by the pad number and date range.

Circle method—A method of selecting words when applying 
actions on the digital notepad. Use the digital pen to draw a circle 
(or any enclosed shape) in one, smooth stroke around the entire 
area of ink.

Copy—A type of action you can assign to handwritten words or 
sketches. The selected ink opens in the Ink Clipboard Viewer, an 
editing window similar to the clipboard. Then you can use the Ink 
Clipboard menus and toolbar buttons to edit, reformat, and save 
the selected ink as a graphic to share with others.



Created column—The column in a Action or Search list 
showing the time and date you started the page containing the 
labeled ink.

Current Notepad—The transferred pages from the pad 
currently on the digital notepad. You can continue adding ink to 
these pages (by matching page numbers) until you change to a 
new pad.

Digital notepad—The writing and digitizing portion of the 
TransNote system. See ThinkScribe digital notepad.

General ink file—A reserved location on the Ink Files selector of 
the digital notepad and navigation panel in Ink Manager Pro. The 
General ink file cannot be renamed, reordered, or removed.

Graphics Tablet Mode—An alternative state of the digital pen 
on the digital notepad, in which the pen acts as an input device for 
graphics programs. Or you can tap the ink tip on the digital 
notepad to reference toolbar icons or menus. When enabled, ink 
is not recorded or archived in Ink Manager Pro. To enable/disable 
the feature, open the ThinkScribe Notepad Properties window to 
the Graphics Tablet Mode tab. See Inking Mode.

IBM Digital Pen—The specially designed pen included with Ink 
Manager Pro that writes on paper with normal ink, and also 
transfers your handwriting to the computer electronically. It has a 
stylus tip on the pen barrel and the pen cap for tapping the touch 
screen.

IBM Ink Manager Pro—The software program installed on 
your ThinkPad computer that interfaces with the digital notepad. 
To view your handwritten ink, open Ink Manager Pro by selecting 
Start > Programs > IBM Ink Manager Pro.

IBM Ink Transfer—The utility program installed with Ink 
Manager Pro that transfers the electronic image of your 
handwriting to the computer screen. When Ink Transfer is 
running, the symbol * appears in your system tray (lower right-
hand corner of the screen). If it does not appear, your ink cannot 
transfer to the computer. To start the utility, select Start > 
Programs > IBM Ink Manager Pro > Utilities > IBM Ink 
Transfer.
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Ink Annotation Mode—An option on the toolbar enabled by 
selecting the Ink Annotation button on the toolbar (which 
disables Ink Selection Mode). When enabled, Ink Annotation 
Mode turns the mouse pointer into a drawing tool, and you can 
add ink or draw directly on the open page on the screen. Or use 
the stylus tip or other blunt-ended object (not the pen tip). Click 
the Ink Selection Mode button to disable Ink Annotation Mode. 
See Ink Selection Mode.

Ink Calendar Support—The utility program that lets you link 
your handwritten notes to your personal calendar. You can enable 
the program by selecting the Ink Calendar Support icon * in the 
system tray (lower right corner of the screen).

Ink Clipboard Viewer—The editing window in which ink 
appears when you apply the Copy action. Use the ink clipboard to 
change the appearance of selected words, change the ink color or 
width, cut or paste ink, highlight ink, save ink in another format, 
or create a Post-it note on your Windows desktop.

Ink Column—The column on an Action or Search list that 
shows the original selected writing as it appears on the page of 
notes.

Ink file—A file containing your handwritten notes and sketches. 
Ink files include not only transferred ink, but also other 
information including ink appearance (color and thickness), 
Keywords, To Do items, Messages, and the time and date that you 
created each page of notes.

Ink Selection Mode—An option on the toolbar enabled by 
clicking the Ink Selection Mode button * (which disables Ink 
Annotation Mode). When enabled, use the mouse for typical 
operations of selecting or highlighting ink. See Ink Annotation 
Mode.

Ink Viewer—The utility that lets you view your ink in its 
unedited form. When you use Ink Calendar Support, the links 
open the handwritten notes in Ink Viewer. To edit or reformat 
your notes, you must open the ink in Ink Manager Pro.

Inking Mode—The typical state of the digital pen on the digital 
notepad. In Inking Mode, the digital pen writes in ink on the 
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paper and transfers your writing to the computer, where it is 
recorded and archived. See Graphics Tablet Mode.

Keyword—A type of action that you can assign to handwritten 
words, typically topics or headings. Keywords appear in blue, by 
default, on the computer. Create a list of your Keywords by 
selecting Search > Keyword Index on the navigation panel, or by 
selecting View > Keyword Index. Or use the Search Bar to 
narrow your search by entering specific Keywords (if they are 
transcribed to text), dates, or locations to include in the search.

Keyword list—A list you can create that contains Keywords you 
marked in your pages. Use the list to locate and open pages 
containing the Keywords.

Keyword transcription—A feature that automatically converts 
handwritten Keywords to text. This feature saves you the time of 
manually entering text for your Keywords. You can then sort your 
Keywords into alphabetical order for easier searching or use the 
Search Bar to narrow your search list to a certain Keyword. To 
activate the transcription program, select File > Preferences > 
Actions.

Location column—The column on an Action or Search list that 
shows the ink file and page the action appears on. Select the 
Location link to open the page containing the To Do, Message, or 
Keyword.

Navigation panel—The list (menu) on the left side of the 
viewing window in Ink Manager Pro. Select a menu item to open 
pages or create lists.

Message—A type of action that you can assign to handwritten 
words, typically messages that require return calls or reminders. 
Messages appear in green, by default, on the computer. You can 
view a list of your messages by selecting Messages on the 
navigation panel.

Pen button—A recessed “button” on the digital notepad that 
activates a command, such as OK, Cancel, Page Forward, or Page 
Backward. Always tap the ink tip in a pen button because the ink 
tip contains the transmitter that activates the command.
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Post-It note—A “sticky note” reminder that you can post on 
your Windows desktop. The option is available from a toolbar 
button and from a To Do list, Message list, or the Ink Clipboard 
Viewer.

Priority column—The column in an Action list that shows 
whether an action is a priority 1, 2, or 3. To assign or change a 
priority, click in the Priority column until the desired priority 
appears.

Search All list—A list you can create that contains the first ink on 
each page you have written. Use the list to locate and open pages 
based on the date you started the page.

Search Bar—A window that appears at the top of the viewing 
window when viewing lists. Enter or select values to narrow or 
widen your lists. After you create a list using Search or Actions in 
the navigation panel, enter or select the start and end dates, ink 
files, and/or text words to search for pages.

Status column—The column on an Action list that shows 
whether the action is open or closed. When you mark words as a 
To Do or Message, the ink appears in the list with an “open” 
status. To close an action, click the Status checkbox.

Stylus tip—The pointed tip of the pen, opposite the ink tip. Use 
the stylus tip to touch the screen to activate buttons and menus, or 
to “draw” on the screen. A second stylus tip is located on the pen 
cap.

Text column—The column on a Keyword list that shows the 
transcribed or typed text words for your handwritten Keywords. 
You can type the text, or you can enable automatic Keyword 
Transcription to translate your handwritten Keywords into text. 
See Keyword Transcription.

ThinkScribe digital notepad—The flat surface next to the 
computer on which you write notes and sketches using a pad of 
paper using the digital pen. Your handwritten ink is electronically 
transmitted to the computer. The surface includes a reference 
label that provides information about using and maintaining the 
digital notepad and pen.
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ThinkScribe Notepad Properties—The utility program that 
customizes and synchronizes events and information on the 
digital notepad:

• Change from Inking Mode to Graphics Tablet Mode
• Check information on the digital notepad
• Change the Inking Properties
• Change the Ink Files selector on the digital notepad
• Change the Actions selector on the digital notepad

Time stamp—The time and date the strokes of ink were 
recorded. Every stroke of ink has a time stamp. The program uses 
time stamps to help you fix overwritten ink and to help you detect 
updated pages of ink.

To Do—A type of action you can assign to handwritten words, 
typically items you want to remember “to do,” such as action 
items or assignments. To Do items appear in red, by default, on 
the computer. You can view a list of your To Do items by selecting 
To Do List on the navigation panel.

Toolbar buttons—Small icons or symbols in the Ink Manager 
Pro window and the Ink Clipboard Viewer window. Click or touch 
the buttons to initiate actions. Hold the mouse pointer over a 
button to see the name of the button.

Transferring ink—The process of moving the image of your 
handwritten ink to the computer screen that you can view using 
Ink Manager Pro. See IBM Ink Transfer.

TransNote system—The system comprised of the ThinkPad 
computer and the ThinkScribe digital notepad.

Two-tap method—A method of selecting ink on the digital 
notepad when applying an action (by default, the Copy action). 
After selecting the action, follow the prompts in the status display. 
Using the pen, tap the top corner and the diagonal bottom corner 
of the ink to select the ink.

Undo levels—The number of actions you can reverse. Set your 
preferred number in File > Preferences > Display. For example, if 
the Undo level is set to 5, you can undo the last 5 actions.
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Verified column—The column on a Keyword list that you click 
to indicate you have confirmed or corrected the text for the 
Keyword. Select the Verified column heading to sort the list into 
verified and non-verified Keywords and continue to verify.

Viewing window—The main window in the Ink Manager Pro 
application, located on the right of the navigation panel. In the 
viewing window, you can see your transferred pages in thumbnail 
view or full-page view, or lists of Keywords, To Do items, and 
Messages. Select views or lists using the navigation panel, Views 
button on the toolbar, or View menu.
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IBM® Ink Manager® Pro for the ThinkScribe™ digital notepad

 Quick Reference Card

Ink Manager Pro toolbar            Shortcut keys

Open

Open an existing ink file in the 
navigation panel.

Ctrl+O

Save

Save changes made to My Ink 
Files.

Ctrl+S

Print

Print the current page, ink file, or 
selected thumbnails.

Ctrl+P

Undo

Reverse the last action. Ctrl+Z

Redo

Restore the last undone action. Ctrl+Y

Cut

Cut the selection and store it on the 
clipboard.

Ctrl+X

Copy

Copy the selection to the clipboard. Ctrl+C

Paste

Insert the contents of the clipboard 
on the page.

Ctrl+V

Help

Click the Help button and then click 
an area on the screen to see a 
definition or instructions.

F1

Views

Toggle from thumbnail to full-page 
view, or if viewing a list, from list to 
thumbnail view.

ThinkPad power-saving modes
Turn off screen Fn+F3. Turns off screen & hard drive.
Resume screen Press any key or tap the screen.
Standby/Suspend Fn+F4. Puts computer in low-power 

consumption without exiting 
applications.

Resume Press Fn or press power button.
Hibernation Fn+F9. Turns off computer without 

exiting applications.
Resume Press power button.

Other keyboard shortcuts 
Full-page view in Ink Manager Pro

First Page Fn+Ctrl+Home

Last Page Fn+Ctrl+End

Previous Page Fn+Ctrl+PgUp

Next Page Fn+Ctrl+PgDn

Menu bar in Ink Manager Pro
File menu Alt+F

Edit menu Alt+E

View menu Alt+V

Page menu Alt+P

Help menu Alt+H

Menu shortcuts in Ink Manager Pro
Delete Del

Fix Overwritten Ink Ctrl+W

New Page Ctrl+Shift+N

Copy to Ink Files Ctrl+F

Copy to Ink Clipboard Viewer Ctrl+K

Select All Ctrl+A

ThinkScribe Notebook Properties
Open Start>Settings>

Control Panel >
IBM ThinkScribe

Exit Alt+F4

Keyboard commands (for key-tops colored blue)

To enable a blue option, press Fn plus the option, such as:

Caps lock Fn + Caps Lock

Number lock Fn + NumLk

Getting help
Printed guide The Getting Started Guide and 

User’s Guide are included in the 
TransNote package.

Ink Manager Pro help With Ink Manager Pro open, press 
F1, or Help > Help Topics.

Technical support Locate the IBM Web site by 
pressing the ThinkPad button, and 
then clicking the Service & Support 
image.



 Quick Reference Card

Turning the page
Turn the page. Tap the Page Forward button on 

the ThinkScribe, and watch the 
page number in the status display. 

Watch the status display to match 
page numbers with the notepad.

Change the ink file, if 
needed.

Slide the ink tip in the Ink File 
selector on the digital notepad.

Watch the status display to confirm 
the pre-assigned ink file for each 
page.

Separating overwritten ink
Current 
Notepad

1.Edit > Edit Original Page
2.Edit > Fix Overwritten Ink Ctrl+W

My Ink 
Files

Edit > Fix Overwritten Page Ctrl+W

Tips: • First, select the destination page.
• Use the keyboard arrow keys to adjust the 

separation.
• Drag the slider to far left to move the 

contents to the right page, and press the 
right-arrow key to adjust.

• Drag mouse pointer to select an area of ink 
to separate from the current page, and use 
the colored the colored toggle button to place 
the ink on the destination page.

Filing pages into My Ink Files
Drag and drop 
thumbnails

Tap a thumbnail, or hold Ctrl to tap 
multiple thumbnails. Drag to an ink 
file in the navigation panel.

Copy selected pages 
to pre-assigned ink 
files

Tap a thumbnail, or hold Ctrl to tap 
multiple thumbnails. Select Edit > 
Copy to Ink Files.

Copy all pages to pre-
assigned ink files

Select Edit > Copy All to Ink Files

Replace pages If the page already exists in the ink 
file, the Replace Pages window 
opens. Choose to keep both the 
original and new pages, replace 
the original page, or skip this pair 
of pages.

Using Graphics Tablet Mode
Enable Press the FlipTouch button on the 

ThinkPad (middle button on right).

Select .

Use pen as a mouse
pointer

Tap ink tip on relative position on 
the digital notepad to activate 
toolbar buttons or menu items.

Use pen to draw into 
graphics programs.

Open a graphics program on the 
ThinkPad, and draw with the ink tip 
on the digital notepad.

Disable Tap OK button on the ThinkScribe 
with the ink tip.

Changing the notepad

1.Press the FlipTouch button on the ThinkPad. Select .
2. Wait for ThinkScribe Notepad Properties to open.

3.Press the Changing Pads icon .
4.Select the Pad Type.
5.Select OK.

Customizing settings
Synchronize 
ThinkScribe with Ink 
Manager Pro.

Start > Settings > Control Panel > 
IBM ThinkScribe.
Opens ThinkScribe Notepad 
Properties.

Set Preferences in Ink 
Manager Pro

File > Preferences.
Open Preferences to change 
default settings in Ink Manager 
Pro.

Using the Ink Clipboard Viewer
To copy ink into the viewer:
• From the ThinkScribe, use the Copy action.
• From Ink Manager Pro, drag the mouse pointer to select 

ink, and press Ctrl+K.

To use the Ink Clipboard Viewer:
• Select ink to edit by dragging mouse pointer. 
• Use toolbar buttons and menus to edit selected ink.
• Copy selected ink and paste it in another application.
• Tap the Post-It button to place selected ink in a Post-It 

note.
• Print selection or save as another format (.bmp or .jpg).
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