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章節

1

產品概觀
關於 IBM Virtual Console 軟體

IBM Virtual Console 軟體 (VCS) 是一款跨平台的管理應用程式，可用於檢視和控制網路設備

以及連接的目標裝置。這種跨平台的設計可提供與常用的作業系統和硬體平台之間的相容

性。每個設備都單獨處理驗證和存取控制，在必要時可進行系統控制。

本軟體使用類似瀏覽器的瀏覽工具（具有分割畫面介面），可提供對所有設備的單點存取。

使用本軟體可管理現有設備、安裝新的目標裝置或開啟至目標裝置的工作階段。內建的分組

方法，如 Devices、Sites 和 Folders 等提供了方法，可用來選取要檢視的單位。使用搜尋和

排序功能查找任何單位。

功能與優點

易於安裝和設定

以精靈為架構的安裝和線上說明也可簡化初始的系統設定。您可以使用圖形介面管理和更新

設備、目標裝置和轉換選項 (CO)纜線。

強大的自訂功能

您可以使用內建的分組或建立自己的分組來量身定制軟體，以適應特定的系統需求。您可以

自訂單位名稱、欄位名稱和圖示，將靈活性和方便性最大化。使用有意義的名稱，可便於快

速查找任何目標裝置。

擴展設備管理

透過本軟體在一個系統裏新增和管理多個設備。在安裝新的設備後，可以設定作業參數、控

制和預占至目標裝置的使用者工作階段以及執行大量控制功能，例如重新開機和升級設備。

從設備管理面板 (AMP) 上，可以啟用簡單網路管理通訊協定 (SNMP) 陷阱，設定目標裝置

以及管理使用者資料庫。

您可以使用本軟體管理以下 IBM 設備：

• IBM Global 2x16 Console Manager (GCM2)

• IBM Global 4x16 Console Manager (GCM4)
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• IBM Remote Console Manager (RCM)

GCM2 設備含有兩組用於 KVM-over-IP 存取的數位連接埠，1 組用於 KVM 存取的類比連接

埠，16 個用於連接 CO 纜線和目標裝置的類比機架接口 (ARI) 連接埠，以及可供一位本機使

用者和最多兩位遠端使用者使用的虛擬媒體功能。GCM4 設備含有四組用於 KVM-over-IP

存取的數位連接埠，1 組用於 KVM 存取的類比連接埠，16 個用於連接 CO 纜線和目標裝置

的 ARI 連接埠，以及可供一位本機使用者和多達四位遠端使用者使用的虛擬媒體功能。RCM

設備含有一組用於 KVM-over-IP 存取的數位連接埠，1 組用於 KVM 存取的類比連接埠，16

個用於連接 CO 纜線和目標裝置的 ARI 連接埠。如需各個設備所支援功能的完整清單，請

參閱相應的《安裝與使用指南》。

驗證和授權

取決於每個設備的設定方式，您可以使用設備資料庫或輕量型目錄存取通訊協定 (LDAP) 對

使用者進行驗證和授權。LDAP 是使用 TCP/IP 存取、查詢和更新目錄的一種獨立於供應商

的通訊協定標準。LDAP 以 X.500 目錄服務模型為基礎，是一種支援各種強勁安全功能 (包

括驗證、私密性和整合性 ) 的全域目錄結構。如需有關使用 LDAP 驗證的詳細資訊，請參閱

第 64 頁的「設定 Global Authentication 設定值」。

在使用者登入設備之後，本軟體會對其認證（使用者名稱和密碼）進行快取處理，以用於

VCS 工作階段期間。

系統元件

本軟體含有以下主要元件。

VCS Explorer

VCS Explorer 是存取軟體功能的主要控制點。在軟體開啟後，它是螢幕上顯示的主圖形使用

者介面 (GUI)。透過 Explorer，您可以方便地檢視在本機資料庫中定義的設備和目標裝置。

諸如 Appliances 和 Devices 之類的內建分組方法提供了列出單位的方法。您可以透過新增和

命名資料夾建立自訂群組。基於可指派給單位的自訂欄位，也可以使用其他分組方法。

透過 VCS Explorer，您可以從單位清單中選擇一個目標裝置，然後按一下圖示以開啟一個至

該目標裝置的工作階段。也可選擇一個設備，然後按一下圖示以開始管理和控制功能。

Video Viewer

使用 Video Viewer 控制單個目標裝置的鍵盤、監視器和滑鼠功能。您可以使用預定義的巨

集並選擇在 Video Viewer Macros 功能表上顯示的巨集組。您可以為 GCM4、GCM2 或 RCM

設備上的目標裝置開啟 Video Viewer。
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Video Viewer 還提供對 Virtual Media 視窗的存取。您可以使用 Virtual Media 視窗將目標裝

置上的磁碟機映射至用戶端電腦上的物理磁碟機，如磁碟機、CD 或 DVD 光碟機。如需

Virtual Media 視窗的詳細資訊，請參閱第 52 頁的「使用虛擬媒體」。

設備管理面板 (AMP)

每個 AMP 都用作一個網路管理模組，支援一種目標裝置類型，如鍵盤、視訊和滑鼠 (KVM)。

每個 AMP 含有一個帶標籤的窗格，每個標籤代表設備的一個最上層功能類別。例如，AMP

標籤可能是 Settings、Status 和 Tools。每個設備上帶標籤窗格的數量和內容有所不同。

術語表

以下詞彙通用於本文件。

• ACI 連接埠連接 － GCM2 或 GCM4 的 ARI 連接埠與支援 ACI 的 KVM 之間的 Cat5 纜

線連接，允許 KVM 交換機與 VCS 的整合 

• 設備或交換機（這兩個術語可交換使用）－ 為連接的目標裝置提供 KVM-over-IP 連通

性的設備

• 串聯或級聯（這兩個術語可交換使用）－ 允許從單個 KVM 設備對所有鍵盤和滑鼠進

行輸入控制和對目標裝置進行管理的多個 KVM 設備之間的連接

例如，在一個數位 KVM 設備下的類比 KVM 設備的級聯允許透過 VCS 介面對所有連接

到該類比 KVM 設備的目標裝置進行鍵盤和滑鼠輸入控制。這種連接可透過串聯交換機

或 ACI 連接埠連接進行。

• 串聯交換機 － 一種舊型號的類比 KVM 設備，它連接至與 RCM、GCM2 或 GCM4 設備

的 ARI 連接埠相連的 KCO 纜線，允許透過 VCS 與現有舊型號交換機設定進行整合

• CO 纜線 － 一種轉換選項纜線，在連接至設備和目標裝置時，提供諸如虛擬媒體工作階

段之類的附加功能

• 交換機系統 － 一組設備和連接的目標裝置以及 CO 纜線

• 目標裝置 － 連接至設備的諸如伺服器和路由器之類的裝置

• 單位 － 包括設備和目標裝置，在程序提及其中之一或兩者時，使用此術語

• 使用者 － 來自設備類比連接埠的 KVM 連接

• 虛擬媒體 － 可連接至設備，並可由任何連接至該設備的目標裝置使用的 USB 媒體裝置
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作業功能

第 98 頁的「鍵盤和滑鼠捷徑」列出了 Explorer 瀏覽的捷徑。除滑鼠操作之外，其他元件也

支援所有的鍵盤瀏覽。

目標裝置命名

本軟體要求每個設備和目標裝置都有一個唯一的名稱。為最小化操作員介入的需要，對於目

前的名稱與資料庫中的其他名稱相衝突的目標裝置，本軟體使用以下程序來為其生成唯一的

名稱。

在背景操作（如新增或修改名稱或連接的自動操作）過程中，如果發生了名稱衝突的情況，

衝突的名稱會自動變為唯一的名稱。這種自動更名的方式，就是添加一個符號 (~)，後面再

添加一組可選的數字。若在只添加符號的情況下不能使名稱唯一，就需要添加數字。該組數

字以一個值開頭，然後增加新的值，直至建立唯一的名稱。

在操作過程中，若您或其他使用者指定了一個非唯一的名稱，將會出現一則訊息，告訴相應

的使用者應使用唯一的名稱。

目標裝置名稱顯示

在新增了設備之後，從該設備擷取的裝置名稱將會儲存在軟體資料庫中。然後操作員可重新

命名 Explorer 中的目標裝置。新名稱會儲存在資料庫中並在各元件畫面使用。這個新目標裝

置名稱不會傳輸至設備。

您可以透過使用 AMP 中的 Modify Device Name 視窗變更設備和資料庫中的目標裝置名稱。

如需詳細資訊，請參閱第 84 頁的「修改目標裝置名稱」。

因為本軟體是一個分散管理系統，所以您可以隨時變更指派給設備上的目標裝置的名稱，而

無需更新軟體資料庫。每個操作員可為正在管理的目標裝置之清單自訂專門的檢視方式。

因為您可以將多個名稱與單個目標裝置關聯 － 一個設備上的名稱和一個軟體中的名稱，本

軟體使用以下規則來確定要使用的名稱：

• Explorer 僅顯示在其資料庫中列出的目標裝置以及在資料庫中指定的名稱。換言之，Explorer

不會與設備通話以取得目標裝置資訊。

• 除特別註明之外，AMP 顯示從設備中擷取的資訊。

• 僅在設備目標裝置名稱的預設值被變更時，Resync Wizard （用於重新同步 AMP 中列出

的目標裝置）才會覆寫本機定義的目標裝置名稱。在重新同步過程中讀自設備的非預設

目標裝置名稱會覆蓋本機定義的名稱。
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排序

在某些顯示畫面中，軟體元件會顯示一個項目清單，每個項目都帶有數欄資訊。若某欄標題

含有一個箭頭，則可以按該欄將清單遞增或遞減排序。

若要按某欄標題排序顯示畫面，請按一下欄標題上的箭頭。清單中的項目會按該欄排序。向

上箭頭表示清單會按該欄標題遞增排序。向下箭頭表示清單會按該欄標題遞減排序。
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章節

2

安裝和啟動
開始使用

在安裝本軟體之前，請確保您擁有所有必要物件。

VCS 隨附物件

以下物件隨 VCS 提供： 

• 文件光碟

• Virtual Console 軟體光碟

• 下載說明

支援的作業系統

VCS 支援以下作業系統：

• Microsoft® Windows® 2000 Workstation Service Pack 4

• Microsoft Windows 2000 Server Service Pack 4

• Microsoft Windows XP（家庭版和專業版） Service Pack 2

• Microsoft Windows Server 2003 Service Pack 1

• Red Hat Enterprise Linux 3.0 WS

• Red Hat Enterprise Linux 4.0 WS

• SuSE Linux Enterprise Server 8

• SuSE Linux Enterprise Server 9

• SuSE Linux 9.2

• SuSE Linux 9.3

硬體組態需求

以下是使用本軟體的最低電腦硬體組態需求： 

• 500 MHz Pentium III
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• 256 MB RAM

• 10BASE-T 或 100BASE-T NIC

• 帶有圖形加速器的 XGA 監視器

• 桌面大小至少 800 x 600

• 調色板至少 65,536（16 位元）色

瀏覽器需求

您的電腦上需安裝有以下一個瀏覽器才能執行 VCS：

• Internet Explorer 5.0 或更高版本（僅適用於 Windows）

• Netscape 6.0 或更高版本

• Mozilla™ 1.4 或更高版本

• Firefox 1.0 或更高版本

安裝本軟體

若要在 Microsoft Windows 作業系統上安裝本軟體，請完成以下步驟：

1. 將 VCS 光碟放入光碟機。完成以下步驟之一：

• 如果支援並啟用了「自動播放」，則安裝程式會自動啟動。

• 如果電腦不支援「自動播放」，則將預設磁碟機設定為光碟機代號，然後執行以下

命令以啟動安裝程式（用系統的光碟機代號取代「drive」 )：

drive:\VCS\win32\setup.exe

2. 按照畫面上的指示進行操作。

若要在 Linux 作業系統上安裝本軟體，請完成以下步驟：

1. 將 VCS 光碟放入光碟機。完成以下步驟之一：

• 使用 Red Hat 和 SUSE Linux 版本時，光碟通常會自動安裝。

若光碟自動安裝，則繼續執行步驟 2。

• 若光碟未自動安裝，您可能需要手動發出安裝命令。以下是一個常用安裝命令的範例： 

mount -t iso9660 device_file mount_point 

device_file是與光碟有關的系統相關裝置檔案，而 mount_point 是在光碟安裝後用於

存取光碟內容的目錄。常用預設值包括「/mnt/cdrom」和「/media/cdrom」。

有關要使用的特定安裝命令語法，請參閱 Linux 作業系統文件。  
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2. 開啟命令視窗並瀏覽至光碟安裝位置。例如： 

cd /mnt/cdrom 

3. 輸入以下命令以啟動安裝程式：

sh ./VCS/linux/setup.bin 

4. 按照畫面上的指示進行操作。

安裝期間

電腦會提示您選擇安裝應用程式的目標位置。您可以選擇現有路徑或輸入一個目錄路徑。

Windows 2000、 NT 和 XP 系統的預設路徑為 program files 目錄。Linux 系統的預設路徑為

usr/lib 目錄。

若您輸入的路徑不存在，安裝程式會在安裝過程中自動建立該路徑。

您也可以指定是否在桌面上安裝 VCS 圖示。

解除安裝本軟體

若要在 Microsoft Windows 作業系統上解除安裝本軟體，請開啟「控制台」，完成以下步驟：

1. 開啟「控制台」並選擇「新增/移除程式」。將會開啟已排序的目前安裝程式清單。

2. 選擇 VCS 條目。

3. 按一下「變更/移除」按鈕。會啟動解除安裝精靈。

4. 按一下「解除安裝」按鈕並按照畫面上的指示進行操作。

若要使用命令視窗在 Microsoft Windows 作業系統上解除安裝本軟體，請完成以下步驟：

1. 開啟命令視窗並變更至 VCS 安裝過程中使用的安裝目錄。win32 系統的預設路徑是 program

files 目錄。

2. 變更至 UninstallerData 子目錄並輸入以下命令（須使用引號）：

“Uninstall IBM Virtual Console Software.exe”

會啟動解除安裝精靈。按照畫面上的指示進行操作。

若要在 Linux 作業系統上解除安裝本軟體，請完成以下步驟：

1. 開啟命令視窗並變更至 VCS 安裝過程中使用的安裝目錄。Linux 系統的預設路徑為 usr/

lib 目錄。

2. 變更至 UninstallerData 子目錄並輸入以下命令：

sh ./Uninstall_IBM_Virtual_Console_Software

會啟動解除安裝精靈。按照畫面上的指示進行操作。
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開啟本軟體

若要在 Microsoft Windows 作業系統上開啟本軟體，請完成以下步驟：

• 選擇「開始」 >「程式集」 >「IBM Virtual Console Software」。

• 按兩下「IBM VCS」圖示。

若要在 Linux 上從應用程式資料夾（預設位置為 /usr/lib/IBM_Virtual_Console_Software/）開

啟本軟體，請完成以下步驟：

• 輸入命令：./IBM_Virtual_Console_Software

• 在 (/user/bin) 中輸入以下連結：./IBM_Virtual_Console_Software

• 如果在安裝時建立了桌面捷徑，請按兩下該捷徑。

設定本軟體

本節提供安裝和設定步驟的概述。詳細資訊在其他章節中提供。有關特定設備的資訊，請參

閱該設備的《安裝與使用指南》 。

若要設定本軟體，請完成以下步驟：

1. 在每台電腦上安裝本軟體。

2. 從一台電腦上開啟本軟體。

3. 完成以下步驟之一：

• 按一下 New Appliance 按鈕將設備新增至軟體資料庫。會開啟 New Appliance Wizard。

• 從軟體功能表中選擇 Tools > Discover 以搜尋所有 IBM GCM2、GCM4，和 RCM 設備。

4. 根據需要使用 Explorer 設定單位內容、選項和其他自訂內容。

5. 選擇設備並按一下 Manage Appliance 按鈕以透過設備 AMP 建立本機使用者帳戶。

6. 從 AMP Devices 類別中，為所有目標裝置設定名稱。

7. 對您想要管理的每個 GCM4、GCM2 和 RCM 設備重複步驟 3 到 6。

8. 在設定了 VCS 環境之後，選擇 File > Database > Save 以儲存所有本機資料庫的副本（包

含所有設定）。

9. 從安裝在第二台電腦上的本軟體中選擇 File > Database > Load 並瀏覽您儲存的檔案。選

擇該檔案，然後按一下 Load。為您想要設定的每台電腦重複此步驟。

10. 若要存取連接到設備的目標裝置，請在 Explorer 中選擇該目標裝置，並按一下 Connect

Video 或 Browse 按鈕以開啟一個工作階段（只有所選目標裝置的對應按鈕才可見）。

如需在 LDAP 目錄伺服器上建立使用者帳戶的資訊，請參閱 第 65 頁上的「設定 LDAP」。
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若要設定 GCM4、GCM2 或 RCM 設備，請完成以下步驟： 

1. 將每個目標裝置上的滑鼠加速調整為 Slow 或 None。

2. 安裝設備硬體，連接 CO 纜線，並將鍵盤、監視器和滑鼠連接到類比連接埠上。

3. 將終端機連接到設備後面板上的序列設定連接埠上，並設定網路（網路速度和位址類

型）。

4. 在本地類比電腦上，使用 OSCAR 介面輸入所有目標裝置名稱。您也可以使用 VCS 輸入

目標裝置名稱。
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章節

3

VCS Explorer
關於 VCS Explorer

VCS Explorer（下稱 Explorer）是本軟體的主 GUI 介面。您可以對所有支援的單位進行檢

視、存取、管理和建立自訂分組。

在您啟動軟體時，會開啟主 Explorer 視窗。

視窗功能

Explorer 視窗分為幾個區域：View Selector 按鈕、Group Selector 窗格和 Unit Selector 窗格。

根據是否選擇了目標裝置或設備，或將要完成什麼工作，這些區域的內容會有所變化。第

14 頁的圖 3.1  顯示了視窗區域；第 14 頁的表 3.1中給出了描述 .

按一下 View Selector 中的一個按鈕以檢視按類別組織的交換機系統：Appliances、Devices、

Sites 或 Folders。使用者可以對 Explorer 的預設顯示進行設定。如需詳細資訊，請參閱第 15

頁的「自訂視窗顯示」。
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圖 3.1：Explorer 視窗區域

表 3.1：Explorer 視窗區域

區域 描述

A 功能表列：可對軟體中的許多功能進行存取。

B

View Selector 窗格：包含用於選擇 Explorer 檢視的 View Selector 按鈕。按一下按鈕以顯示按照

按鈕類別組織的交換機系統：Appliances、Devices、Sites 或 Folders。您可以設定預設狀態下

顯示的按鈕。

C
單位清單：顯示目前所選群組中包含的目標裝置、設備和其他可選單位的清單，或者顯示在搜尋列

中執行的搜尋結果。

D 狀態列：顯示在單位清單中列出的單位數量。

E Unit Selector 窗格：含有與所選檢視或群組相對應的搜尋列、單位清單以及工作按鈕。

F 搜尋列：使您能夠在資料庫中搜尋在 Search 欄位中輸入的文字。

G
工作按鈕：代表可執行的工作。根據單位清單中所選的單位，某些按鈕是動態的，而其他按鈕則是

固定的並且總是存在的。
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自訂視窗顯示

您可以隨時調整 Explorer 視窗的大小。每次啟動該應用程式時，就會以預設大小和位置開啟

Explorer 視窗。

窗格分隔線從上至下將 Group Selector 窗格和 Unit Selector 窗格隔開。您可以將分隔線左右

移動，以變更這兩個窗格的檢視區域。每次開啟 Explorer 時，分隔線返回其預設位置。請參

閱第 98 頁的「鍵盤和滑鼠捷徑」以瞭解有關分隔窗格和樹狀檢視控制捷徑的資訊。

您可以指定在啟動時顯示的檢視畫面（Appliances、Devices、Sites 或 Folders），或由 Explorer

確定。如需詳細資訊，請參閱第 25 頁的「啟動時的選定檢視畫面」。

您可以透過按一下欄位上面的排序列來變更單位清單的順序和排序方式。欄標題中的向上箭

頭表示清單會按該欄位名稱遞增排序。向下箭頭表示清單按該欄位名稱遞減排序。

新增設備

在透過軟體存取設備之前，您必須將其新增至軟體資料庫。在新增設備後，它就會顯示在單

位清單中。您可以手動新增或發現設備。  

若要使用指派的 IP 位址手動新增設備，請完成以下步驟：

1. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 File > New > Appliance。

• 按一下 New Appliance 按鈕。

會開啟 New Appliance Wizard。按一下 Next.

圖 3.2：新設備精靈
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2. 選擇您要新增的設備類型。按一下 Next。

3. 按一下 Yes 以表明該設備已指派 IP 位址，然後按一下 Next。

4. 輸入 IP 位址，然後按一下 Next。

5. 軟體會搜尋該設備。

軟體會在 OSCAR 中搜尋指定的單位及其關聯的帶電 CO 纜線和目標裝置名稱（如果有

的話）。若要搜尋不帶電的 CO 纜線，您可以存取 AMP Devices 類別中的 resync 功能並

選擇 Include Offline Conversion Options 核取方塊。

若軟體偵測到連接的串聯交換機，則會開啟 Enter Cascade Switch Information 視窗。此視

窗包含從該設備中擷取的所有連接埠和 CO 纜線 eID（電子識別碼）清單以及它們所連

接的級聯交換機類型（如果有的話）。在此視窗第一次開啟時，所有設備都被設定為

None。偵測到的設備在下拉功能表旁有一個圖示。

a. Existing Cascaded Switches 欄位含有目前在資料庫中定義的所有串聯交換機類型。

按一下 Add、 Delete 或 Modify 以修改該清單。

b. 對於每條已連接串聯交換機的 CO 纜線，請將其與下拉功能表中適用的串聯交換機

類型相關聯。

6. 在到達精靈的最後一頁時，按一下 Finish 結束該精靈並返回主視窗。該設備現已包括在

單位清單中。

若要在未指派 IP 位址的情況下手動安裝新設備，請完成以下步驟：

1. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 File > New > Appliance。

• 按一下 New Appliance 按鈕。

會開啟 New Appliance Wizard。按一下 Next。

2. 按一下 No 以表明該設備未指派 IP 位址，然後按一下 Next。

3. 會開啟 Network Address 視窗。鍵入您想要指派給設備的 IP 位址、子網路遮罩和閘道，

然後按一下 Next。

4. 軟體會搜尋所有未指派 IP 位址的 GCM4、GCM2 或 RCM 設備。從找到的新設備清單中

選擇要新增的單位，然後按一下 Next。

5. Configuring Appliance 視窗會指示是否已設定了 IP 資訊。若設定完成，軟體會搜尋新設

備。按一下 Next。

軟體還會搜尋與該設備相關聯的所有 CO 纜線和目標裝置名稱。
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若軟體偵測到連接的串聯交換機，則會開啟 Enter Cascade Switch Information 視窗。此視

窗包含從該設備中擷取的所有連接埠和 CO 纜線 eID 清單以及它們所連接的串聯交換機

類型（如果有的話）。

a. Existing Cascaded Switches 欄位含有目前在資料庫中定義的所有串聯交換機類型。按

一下 Add、 Delete 或 Modify 以修改該清單。

b. 對於每條已連接串聯交換機的 CO 纜線，請將其與下拉功能表中適用的串聯交換機

類型相關聯。

6. 完成後，請按一下 Finish  結束該精靈並返回主視窗。該設備現已包括在單位清單中。

若要根據 IP 位址發現設備，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Discover。會開啟 Discover Wizard。按一下 Next。

2. 會開啟 Address Range 頁。在 To 和 From 方塊中，鍵入要在網路上搜尋的 IP 位址範圍。

使用 IP 位址點標示法。按一下 Next。

3. 完成以下步驟之一：

• 會開啟 Searching Network 進度視窗。進度文字顯示從範圍指定的總數量中探測到的

位址數量，以及找到的設備數量（例如，探測到了 100 個位址中的 21 個：找到了

3 個設備）。如果發現一個或多個新設備，則精靈會顯示 Select Appliances to Add 頁。

在此頁上，可以選擇要新增到本機資料庫中的設備。

• 若未找到新設備（或按了 Stop），精靈會顯示 No New Appliances Found 頁。您可

以嘗試輸入不同的範圍來手動搜尋或新增設備。

4. 選擇要新增的一個或多個設備並按一下 Add (>) 圖示將所選設備移至 Appliances to Add

清單。在 Appliances to Add 清單包含所有想要新增的設備時，按一下 Next。

5. 會開啟 Adding Appliances 進度列視窗。在所有設備新增至本機資料庫之後，會開啟

Discover Wizard Completed 頁。按一下 Finish  結束該精靈並返回主視窗。新設備現已顯

示在單位 清單中。

若因任何原因無法將一個或多個設備新增至本機資料庫中，則會開啟 Discover Wizard

Not All Appliances Added 頁。此頁會列出所有選取的設備及其狀態。其狀態指示是否已

將設備新增至本機資料庫中，若否，則說明失敗的原因。在檢查完清單後，請按一下

Done。

如果資料庫中的設備與發現的單位具有相同的 IP 位址，則發現的單位會被忽略，且不會在

精靈的下一頁中列出。

Discover Wizard 不會自動尋找與該設備連接的目標裝置。在執行 Discover Wizard 之後，存

取相關的 AMP 並按一下 Devices 類別中的 Resync 按鈕以尋找連接至該設備的目標裝置。
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存取設備

按一下 Appliances 按鈕開啟目前在本機資料庫中定義的設備清單。如果定義了兩種或多種

設備類型，便會顯示 Group Selector 窗格。按一下 All Appliances，或者按一下資料夾以檢視

特定類型的所有設備。

若這是在 VCS 工作階段期間進行的首次單位存取嘗試，則會開啟使用者名稱和密碼提示視

窗。在此 VCS 工作階段期間，存取一個單位之後，對任何使用相同使用者名稱和密碼認證

的單位進行的後續存取嘗試不需要使用者名稱和密碼。本軟體提供了認證快取功能，可在首

次使用認證時擷取認證並自動對後續單位連接進行驗證。

 若要清除登入認證，請開啟 Explorer 並移至 Tools > Clear Login Credentials。

存取該設備會開啟該設備的 AMP。如需詳細資訊，請參閱從第 57 頁開始的「設備管理面

板」章。

若要登入設備，請完成以下步驟：

1. 在 Explorer 中按一下 Appliances 按鈕。

圖 3.3：Explorer 中的設備

2. 完成以下步驟之一：

• 在單位清單中的一個設備上按兩下。

• 選擇一個設備，然後按一下 Manage Appliance 按鈕。

• 用滑鼠右鍵按某個設備。會開啟彈出式功能表。從彈出式功能表中選擇 Manage Appliance。

• 在單位清單中選擇一個設備並按 Enter。

3. 若出現使用者名稱和密碼提示視窗，則鍵入使用者名稱和密碼。[ 若這是初始化或重新

初始化之後的首次設備存取，則預設使用者名稱為 Admin（區分大小寫），未設密碼。]

4. 完成以下步驟之一：
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• 按一下 OK  以存取該設備。這會開啟該設備的 AMP。如需有關 AMP 的詳細資訊，

請參閱從第 57 頁開始的「設備管理面板」章。

• 按一下 Cancel 結束而不進行登入。

存取目標裝置

按一下 Devices 按鈕開啟目標裝置清單，這些裝置包括伺服器、路由器和其他在本機資料庫

中定義的受管理裝置。如果定義了兩種或多種裝置類型，便會顯示 Group Selector 窗格。按

一下 All Devices ，或者按一下資料夾以檢視特定類型的所有目標裝置。

若這是在 VCS 工作階段期間進行的首次單位存取嘗試，則會開啟使用者名稱和密碼提示視

窗。在此 VCS 工作階段期間，存取一個單位之後，對任何使用相同使用者名稱和密碼認證

的單位進行的後續存取嘗試不需要使用者名稱和密碼。本軟體提供了認證快取功能，可在首

次使用認證時擷取認證並自動對後續單位連接進行驗證。

若要清除登入認證，在 Explorer 中移至 Tools > Clear Login Credentials。

選擇一個裝置並按一下 Connect Video 按鈕，會啟動 Video Viewer。Video Viewer 允許您使

用鍵盤、視訊和滑鼠對裝置進行完全的控制。若為給出的裝置定義了 URL，則 Browse 按鈕

也可用。Browse 按鈕將啟動已設定的網頁瀏覽器（如果有）或預設瀏覽器，並使用為該裝

置定義的 URL。

如需詳細資訊，請參閱第 21 頁的「自訂內容」 和第 24 頁的「自訂選項」。

您還可使用 Thumbnail Viewer 掃描自訂裝置清單。此檢視包含一系列縮圖框，每個縮圖框

都包含一個小的、可縮放的非互動型裝置螢幕影像。如需詳細資訊，請參閱第 40 頁的「使

用掃描模式」。

若要存取目標裝置，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

圖 3.4：Explorer 中的裝置
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2. 完成以下步驟之一：

• 在單位清單中的一個目標裝置上按兩下。

• 選擇一個目標裝置，然後按一下連接按鈕：Connect Video 若連接至一個 GCM4、GCM2

或 RCM 設備或 Browse 若設定了 URL。只會顯示與所選目標裝置相關的按鈕。

• 用滑鼠右鍵按一下該目標裝置。從彈出式功能表中選擇連接項目：Connect Video 用

於 GCM4、GCM2 或 RCM 設備或 Browse 若設定了 URL。只會顯示與所選目標裝

置相關的項目。

• 在單位清單中選擇一個目標裝置並按 Enter。

3. 在使用瀏覽器進行存取時，不會開啟使用者名稱和密碼提示視窗。

在使用 Video Viewer 進行存取時，若這是 VCS 工作階段期間的首次存取嘗試，則會開

啟使用者名稱和密碼提示視窗。

在此 VCS 工作階段期間，存取某單位之後，對任何使用相同使用者名稱和密碼認證的

單位進行的後續存取嘗試不需要使用者名稱和密碼。

為該瀏覽器設定的存取方法會在新視窗中開啟。

若要搜尋本機資料庫中的目標裝置，請完成以下步驟：

1. 按一下 Devices 按鈕並在 Search 欄位中插入游標。

2. 鍵入搜尋資訊。該資訊可以是一個目標裝置的名稱或內容，如類型或位置。

3. 按一下 Search 按鈕。結果會包含在單位清單中。

4. 完成以下步驟之一：

• 檢查搜尋的結果。

• 按一下 Clear Results 按鈕以再次開啟整個清單。

若要在單位清單中鍵入內容來進行自動搜尋，請完成以下步驟：

1. 按一下 Devices 按鈕，然後按一下單位清單中的任何項目。

2. 開始輸入目標裝置名稱的前幾個字元。這樣將反白顯示以這幾個字元開頭的第一個目標

裝置名稱。若要重設搜尋以找到其他的目標裝置，請暫停數秒，然後鍵入下一個目標裝

置名稱的前幾個字元。

若您嘗試存取的目標裝置目前正被其他使用者檢視，則您可以預占使用者以存取該目標裝

置，或請求與該使用者進行工作階段分享（僅 GCM4 和 GCM2 設備提供 KVM 分享）。如

需詳細資訊，請參閱第 35 頁的「使用預佔功能」和第 38 頁的「使用數位共用模式」。
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自訂內容

Explorer 中的 Properties 視窗含有以下標籤：General、Network、Information，若所選單位

為裝置，則還有 Connections。使用這些標籤檢視和變更所選單位的內容。

檢視和變更一般內容

在一般內容中，您可以指定單位的 Name、Type（僅限於目標裝置）、Icon、Site、Department

和 Location。（若要自訂 Site、Department 和 Location 欄位標籤，請參閱第 24 頁的「自訂

欄位名稱」。）

若要檢視或變更一般內容，請完成以下步驟：

1. 在單位清單中選擇一個單位。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。

• 按一下 Properties 按鈕。

• 用滑鼠右鍵按該單位。從彈出式功能表中選擇 Properties。

會開啟 General Properties 視窗。

.

圖 3.5：裝置一般內容視窗

3. 在 Name 欄位中，鍵入一個長度在 1 至 32 個字元之間的唯一名稱。（此名稱屬於軟體資

料庫，在設備資料庫中此單位的名稱可能與此不同。）
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4. 設備的 Type 欄位是唯讀的。對於目標裝置，從下拉功能表中選擇一種類型，或在文字

欄位中輸入一個長度在 1 至 32 個字元之間的類型。

5. 在 Icon 欄位中，從下拉功能表中選擇一個圖示。

6. 在 Site、Department 和 Location 欄位中，從下拉功能表中選擇一個項目或在相應的文

字欄位中輸入一個長度在 1 至 32 個字元之間的站台、部門或位置。

7. 完成以下步驟之一：

• 按另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

檢視和變更網路內容

對於設備，網路內容包括設備的位址。

對於目標裝置，網路內容指定了為目標裝置建立瀏覽器連接時要使用的 URL。在此欄位含

有值時，Browse 按鈕會顯示在 Explorer 的工作列。

若要檢視或變更網路內容，請完成以下步驟：

1. 在單位清單中選擇一個單位。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。

• 按一下 Properties 按鈕。

• 用滑鼠右鍵按該單位。從彈出式功能表中選擇 Properties。

會開啟 Properties 視窗。

3. 按一下 Network 標籤。

4. 在 Address 欄位（僅限於設備），以 IP 點符號格式輸入設備位址或輸入長度在 1 至 128

個字元之間的主機名稱。該位址不能為空、不能是回送位址或全部為零。您不可輸入重

複的位址。

5. 在 Browser URL 欄位（僅限於裝置）輸入一個長度在 1 至 256 個字元之間的 URL，以

建立瀏覽器連接。

6. 完成以下步驟之一：

• 按另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。



 第 3 章： VCS Explorer        23
檢視和變更資訊內容

資訊內容包括描述、聯絡電話號碼和註解資訊；您可以使用這些欄位儲存您需要的任何資訊。

若要檢視或變更資訊內容，請完成以下步驟：

1. 在單位清單中選擇一個單位。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。

• 按一下 Properties 按鈕。

• 用滑鼠右鍵按該單位。從彈出式功能表中選擇 Properties。

會開啟 Properties 視窗。

3. 按一下 Information 標籤。您可以在以下欄位中輸入任何資訊。

a. 在 Description 欄位，輸入 0 至 128 個字元。

b. 在 Contact 欄位，輸入 0 至 128 個字元。

c. 在 Contact Phone Number 欄位，輸入 0 至 64 個字元。

d. 在 Comment 欄位，輸入 0 至 256 個字元。

4. 完成以下步驟之一：

• 按另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

檢視連接內容

連接內容僅限於目標裝置並且是唯讀的。顯示畫面指示用於存取此目標裝置的物理連接路徑

以及連接類型（如視訊）。

若要檢視連接內容，請完成以下步驟：

1. 在單位清單中選擇一個目標裝置。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。

• 按一下 Properties 按鈕。

• 用滑鼠右鍵按該單位。從彈出式功能表中選擇 Properties。

會開啟 Properties 視窗。

3. 按一下 Connections 標籤。
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自訂選項 

在 Options 視窗中為 Explorer 設定一般選項 一般選項包括自訂欄位名稱、啟動時選定的檢視

畫面、瀏覽器應用程式和 DirectDraw 支援。

檢視和變更一般選項

您可以為 Explorer 自訂選項，包括自訂名稱欄位、預設檢視和預設瀏覽器。

自訂欄位名稱

在 Custom field labels 區域，您可以變更在 Group 和 Unit Selector 窗格中顯示的 Site、

Department 和 Location 的標題。您可按照對您有意義的方式對單位進行分組。Department

欄位是 Site 的子集。

若要變更自訂欄位名稱，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會開啟 General Options 視窗。

圖 3.6：General Options 視窗
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2. 在 Custom field labels 區域，選擇要修改的欄位標籤並按一下 Modify 按鈕。會開啟

Modify Custom Field Label 視窗。請記住 Department 欄位是 Site 欄位的子集，即使它重

新命名也依然如此。鍵入新欄位標籤的單數和複數形式，長度在 1 至 32 個字元之間。

您可以使用內嵌空格，但不可在首尾使用空格。您不能使用空欄位標籤。

3. 完成以下步驟之一：

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

啟動時的選定檢視畫面

Selected view on startup 選項指定在軟體開啟時顯示的檢視畫面，該檢視畫面將是 Appliances、

Devices、Sites 或 Folders 中的一個。您可以選擇一個檢視畫面或讓 Explorer 確定該檢視畫面。

在讓 Explorer 確定顯示畫面時，若您定義了一個或多個目標裝置，則會顯示 Devices 檢視畫

面。如果沒有定義，則顯示 Appliances 檢視畫面。

若要檢視或變更啟動時的選定檢視畫面，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會開啟 General Options 視窗。

2. 完成以下步驟之一：

• 若您希望由 Explorer 確定啟動時最佳的檢視畫面，請選擇 Default 核取方塊。

• 若您希望指定啟動時開啟的檢視畫面，請清除 Default 核取方塊並從下拉功能表中

選擇 Appliances、Devices、Sites 或 Folders。

3. 完成以下步驟之一：

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

預設瀏覽器

對於已定義 URL 的目標裝置，或在 VCS 線上說明開啟的情況下，Browser 選項會指定您在

按 Browse 按鈕後開啟的瀏覽器應用程式。您可以啟用目前電腦的預設瀏覽器應用程式，或

選擇其他可用的瀏覽器。

若要檢視或變更預設瀏覽器，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會開啟 General Options 視窗。

2. 完成以下步驟之一：

• 在 Browser 欄位中，選擇 Launch Default Browser 核取方塊以選擇預設瀏覽器。

• 清除 Launch Default Browser 核取方塊。按一下 Browse 按鈕並選擇一個在電腦上

執行的瀏覽器。您也可輸入可執行瀏覽器的完整路徑名稱。
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3. 完成以下步驟之一：

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

DirectDraw 支援 （僅限於 Windows）

在 Windows 作業系統上執行 Video Viewer 時，DirectDraw 選項會影響 Video Viewer 的作業

情況。該軟體支援 DirectDraw，此標準可對視訊顯示記憶體、硬體衝突、硬體重疊及畫面交

換進行直接處理，而無需圖形裝置介面 (GDI) 介入。這樣可以使動畫顯示更流暢並提高顯示

密集型軟體的效能。

但是，如果電腦啟用了軟體游標或指標陰影，或顯示卡驅動程式不支援 DirectDraw，則滑鼠

游標在 Video Viewer 標題列上可能會出現閃爍現象。您可以停用軟體游標或指標陰影，為

視訊卡載入新的目標裝置驅動程式，或停用 DirectDraw。

若要檢視或變更 DirectDraw 支援，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會開啟 General Options 視窗。

2. 在 DirectDraw 欄位中，選擇或清除 DirectDraw 核取方塊。

3. 完成以下步驟之一：

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

管理資料夾

使用資料夾為單位群組建立自訂組織系統。例如，您可為關鍵目標裝置或遠端目標裝置建立

一個資料夾。資料夾列示於 Explorer 中 Folders 按鈕的下方。您可使用所選的任何方式命名

資料夾和決定其結構。
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若要建立資料夾，請完成以下步驟：

1. 選擇 Folders 按鈕。

圖 3.7：Explorer 中的資料夾

2. 完成以下步驟之一：

• 在最上層 Folders 節點上按一下並選擇 File > New > Folder。

• 若要建立套疊資料夾，按一下現有資料夾並在 Explorer 功能表中選擇 File > New >

Folder。會開啟 New Folder 視窗。

3. 鍵入一個長度在 1 至 32 個字元之間的名稱。資料夾名稱不區分大小寫。您可以使用內

嵌空格，但不可在首尾使用空格。您不能在相同層級使用重複的資料夾名稱，但您可以

在不同層級使用重複的資料夾名稱。

4. 按一下 OK。新資料夾列示於 Group Selector 窗格中。

若要將單位指派給資料夾，請參閱第 27 頁的「指派單位」。若要重新命名或刪除資料夾，

請參閱第 29 頁的「重新命名」和第 28 頁的「刪除」。

指派單位

在建立了新的 Site、Location 或 Folder 之後，您可以將設備指派到該類別。只有在選擇了單

位清單中的單個設備時，才會啟用 Assign 功能表項目（自訂指派目標在 General Properties

視窗中定義）。

有三種方式可將單位指派給一個 Site、Location 或 Folder：編輯單位的 Properties 視窗、使用

Assign 功能或進行拖放操作。

若要使用 Properties 視窗將單位指派到 Site、Location 或 Folder，請完成以下步驟：

1. 在單位清單中選擇一個單位。

2. 完成以下步驟之一：
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• 從 Explorer 功能表中選擇 View > Properties。

• 按一下 Properties 按鈕。會開啟 Properties 視窗。

3. 按一下 General 標籤。選擇您要指派該單位的 Site、Department 或 Location。

4. 完成以下步驟之一：

• 按一下 OK 以儲存指派。

• 按一下 Cancel 結束，不儲存指派。

若要使用 Assign 功能將單位指派到 Site、Location 或 Folder，請完成以下步驟：

1. 在單位清單中選擇一個單位。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 Edit > Assign。

• 按一下 Assign To 按鈕。

• 用滑鼠右鍵按某個單位，然後從彈出式功能表中選擇 Assign To。

會開啟 Assign To 視窗。

3. 在 Category 下拉功能表中，選擇 Site、Location 或 Folder。

4. 在目標清單中，選擇您想要指定的指派。如果在本機資料庫中未定義 Site、Location 或

Folder，則該目標清單是空白的。

5. 完成以下步驟之一：

• 按一下 OK 以儲存指派。

• 按一下 Cancel 結束，不儲存指派。

若要使用拖放操作將單位指派到 Site、Location 或 Folder，請完成以下步驟：

1. 若要使用拖放操作，按住單位清單中的一個單位。

2. 將該項目拖到 Group Selector 窗格樹狀檢視中的資料夾圖示（節點）的最上層。釋放滑

鼠按鍵。

3. 只要按一下該節點，單位清單中就會顯示該項目。

不能將單位移到 All Departments、All Units 或根 Sites 節點。每次只能移動一個單位。

刪除

刪除功能根據 Group 和 Unit Selector 窗格中目前選定的內容工作。在選擇並刪除單位清單中

的單位後，該單位就會從本機資料庫中移除。在選擇並刪除 Group Selector 窗格樹狀檢視中

的項目後，就會刪除 Server Types、Sites、Departments 或 Folders；但是，這些動作並不會

將單位從本機資料庫中刪除。
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若要刪除單位，請完成以下步驟：

1. 選擇要從單位清單中刪除的設備。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 Edit > Delete。

• 用滑鼠右鍵按某個單位，然後從彈出式功能表中選擇 Delete。

• 在鍵盤上按 Delete 鍵。

3. 會出現一個視窗，提示您確認想要刪除的單位的數量。若您正在刪除設備，則該視窗會

包含 Delete Associated Devices 核取方塊。根據需要選擇或清除核取方塊。若您沒有刪

除相關目標裝置，則它們仍然顯示在目標裝置清單中，但是僅在它們已指派 URL 時，

您才能使用瀏覽器連接至目標裝置，否則您無法與它們進行連接。

4. 完成以下步驟之一：

• 按一下 Yes 以確認刪除。取決於設定，您可能收到其他訊息提示。根據需要作出回

應。該設備會被刪除。

• 按一下 No 以取消刪除。

若要刪除一個目標裝置的 Type、Site、Department 或 Folder，請完成以下步驟：

1. 從 Group Selector 窗格中，選擇要刪除的目標裝置的 Type、Site、Department 或 Folder。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 Edit > Delete。

• 在鍵盤上按 Delete 鍵。

3. 電腦會提示您確認受此刪除操作影響的單位數量。完成以下步驟之一：

• 按一下 Yes 以確認刪除。取決於設定，您可能收到其他訊息提示。根據需要作出回

應。該元素會被刪除。

• 按一下 No 以取消刪除。

重新命名

重新命名功能根據目前選定的內容工作。您可以從單位清單中選擇並重新命名一個設備或目

標裝置。在 Group Selector 窗格的樹狀檢視中，可以選擇並重新命名單位 Types、Sites、

Departments 和 Folder 名稱。

若要重新命名單位的 Type、Site、Department 或 Folder，請完成以下步驟：

1. 完成以下步驟之一：

• 從單位清單中選擇一個單位。
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• 在 Group Selector 窗格中，選擇要重新命名的單位 Type、Site、Department 或 Folder。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 Edit > Rename。

• 在單位清單中用滑鼠右鍵按一下單位 Type、Site、Department 或 Folder 並從彈出式

功能表中選擇 Rename。會開啟 Rename 視窗。

3. 鍵入一個長度在 1 至 32 個字元之間的名稱。您可以使用內嵌空格，但不可在首尾使用

空格。（此名稱屬於軟體資料庫，在設備資料庫中此單位的名稱可能與此不同。）

4. 完成以下步驟之一：

• 按一下 OK  以儲存新名稱。

• 按一下 Cancel 結束，不儲存所做變更。

對於單位 Type、Site、Department 或 Folder，您不能使用重複的名稱，包括大小寫不同的相

同名稱，以下是兩種例外情況：在不同站台中，部門名稱可以是重複的；在不同層級中，資

料夾名稱可以是重複的。

管理軟體資料庫

每個執行軟體的電腦都包含本機資料庫，用於記錄輸入的單位相關資訊。如果有多台電腦，

則可以設定其中一台電腦，然後儲存此資料庫的副本，並將其載入其他電腦，以避免重新

設定每台電腦。也可以匯出該資料庫，以用於其他應用程式。

儲存和載入資料庫

您可以儲存本機資料庫的副本，然後將其重新載入建立該副本的電腦，或載入另一台使用本

軟體的電腦。儲存的資料庫被壓縮成單一 Zip 檔案。

在資料庫被儲存或載入時，您無法使用或修改資料庫。您必須關閉所有其他視窗，包括目標

裝置工作階段視窗和 AMP 視窗。如果開啟了其他視窗，就會有一則訊息提示您繼續並關閉

所有開啟的視窗，或者結束並取消資料庫儲存程序。

若要儲存資料庫，請完成以下步驟：

1. 從 Explorer 功能表中選擇 File > Database > Save。會開啟 Database Save 視窗。

2. 輸入檔案名稱並選擇儲存檔案的位置。

3. 按一下 Save。在儲存過程中，會顯示一個進度列。完成後，就會有一則訊息指出儲存已

完成，並返回主視窗。

若要載入資料庫，請完成以下步驟：

1. 從 Explorer 功能表中選擇 File > Database > Load。會開啟 Database Load 視窗。

2. 瀏覽並選擇要載入的資料庫。
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3. 按一下 Load。在載入過程中，會顯示一個進度列。完成後，就會有一則訊息指出載入

已完成，並返回主視窗。

匯出資料庫

您可以將本機資料庫中的欄位匯出至逗點分隔值 (CSV) 檔案或定位鍵分隔值 (TSV) 檔案。以

下資料庫欄位將被匯出：

Appliance flag Type Name

Address Custom Field 1 Custom Field 2

Custom Field 3 Description Contact Name

Contact Phone Comments Browser URL

匯出檔案的第一行包含欄位資料的欄名。其他的每行都含有一個單位的欄位資料。對於在本

機資料庫中定義的每個單位，該檔案都含有一行相應內容。

若要匯出資料庫，請完成以下步驟：

1. 從 Explorer 功能表中選擇 File > Database > Export。會開啟 Database Export 視窗。

2. 輸入檔案名稱並瀏覽至儲存匯出檔案的位置。

3. 按一下 Export。在匯出過程中，會顯示一個進度列。完成後，就會有一則訊息指出匯出

已完成，並返回主視窗。
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章節

4

Video Viewer
關於 Video Viewer

使用 Video Viewer 連接至目標裝置之後，即可在單獨的 Video Viewer 視窗中查看該裝置的

桌面。您可以同時看見本機游標和目標裝置的游標。

在此視窗中，可以存取該目標裝置的所有正常功能，如同您坐在裝置之前一樣。也可以執行

Viewer 特定的工作，例如將巨集命令傳送給該目標裝置。

您可以為 GCM4、GCM2 或 RCM 設備上的目標裝置開啟 Video Viewer。

如果其他使用者正在檢視您嘗試存取的目標裝置，則取決於您的存取權限，您擁有數個選

項。如果您是管理員，則您可以共用工作階段、預佔工作階段或者以隱藏模式監視工作階

段。如需關於存取權限和工作階段類型的詳細資訊，請參閱第 34 頁的「Video 工作階段類

型」和第 73 頁的「管理本機使用者帳戶」。

圖 4.1：Video Viewer 視窗
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若要存取 Video Viewer，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的目標裝置。

• 選擇目標裝置，然後按一下 Connect Video 按鈕。

• 用滑鼠右鍵按一下目標裝置。從彈出式功能表中選擇 Connect Video。

• 選擇目標裝置並按 Enter。

如果沒有其他人在檢視該目標裝置，則會在新視窗中開啟 Video Viewer。如果其他人正在存

取該目標裝置，則取決於您的存取權限，您可以選擇預佔工作階段、共用工作階段或以隱藏

模式監視工作階段。

如果這是首次存取 VCS 工作階段，需要輸入使用者名稱和密碼。

重要提示：除非您清除目前快取處理的認證，否則，在此同一 VCS 工作階段期間進行任何

後繼存取嘗試時均無需重新輸入使用者名稱和密碼。

若要關閉 Video Viewer 工作階段，請完成以下步驟之一：

• 在 Video Viewer 功能表中，依次選擇 File > Exit。

• 按一下 X 關閉該 Video Viewer 工作階段。

Video 工作階段類型

將 Video Viewer 與 GCM2 和 GCM4 設備配合使用時，您可以選擇要操作的工作階段類型。

除了操作常規的 KVM 工作階段之外，擁有特定存取權限的管理員或使用者還可以以獨佔模

式操作工作階段、與一個或多個使用者共用工作階段、以隱藏模式監視工作階段或掃描多個

目標裝置。目前的工作階段類型會以圖示在 Video Viewer 工具列的右側中表示。以下表格

將介紹 Video 工作階段類型。

表 4.1：Video 工作階段類型

工作階段類型 圖示 描述

活動（常規）
您正在進行一個未被獨佔的常規 KVM 工作階段，但目前未共用。會顯示一個活動工作

階段圖示。

鎖定（常規）

您的管理員已經設定設備，將 KVM 和 Virtual Media (VM) 工作階段鎖定在一起。您擁

有一個常規 KVM 工作階段並已經開啟 VM 工作階段。您的 KVM 工作階段無法共用或

預佔，且不會受閒置逾時限制。它可由管理員終止。如需詳細資訊，請參閱第 52 頁的

「使用虛擬媒體」。
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使用預佔功能

預佔功能為使用者提供一個具有充分權限的方式，讓他們從其他擁有較低權限或同等權限的

使用者手中取得對目標裝置的控制權。

除非目標裝置已連接至 RCM 設備，否則所有共用被預佔的連線之使用者均會收到警告。如

果第一使用者具備相應的存取權限，則可以拒絕預佔。

表 4.2 介紹了預佔情況並詳細說明了可以拒絕預佔要求的情況。

獨佔
您擁有對目標裝置的獨佔控制權。在此 KVM 工作階段期間，無法共用與目標裝置的連

線，但管理員可預佔或以隱藏模式監視該工作階段。

主動共用：

（第一使用者）
您是首個連接至目標裝置的使用者，而且您允許其他使用者共用該 KVM 工作階段。

主動共用：

（第二使用者）

在與第一使用者或其他第二使用者共用 KVM 工作階段時，您可以檢視目標裝置並與其

進行互動。

被動共用 您可以檢視目標裝置的視訊輸出，但不允許您以鍵盤或滑鼠控制目標裝置。

隱藏
您可以檢視目標裝置的視訊輸出，而無需得到第一使用者的允許或知會第一使用者，

但無法以鍵盤或滑鼠控制目標裝置。此工作階段類型僅限於管理員使用。

掃描 您可以以縮圖檢視監視多達 16 個目標裝置。在掃描模式中看不到任何狀態指示燈圖示。

表 4.1：Video 工作階段類型 （續）

工作階段類型 圖示 描述

表 4.2：預佔情況

目前使用者 預佔者 能否拒絕預佔

使用者 本機使用者 否

使用者 使用者管理員 否

使用者 設備管理員 否

設備管理員 本機使用者 是

設備管理員 設備管理員 是

使用者管理員 本機使用者 否

使用者管理員 使用者管理員 是

使用者管理員 設備管理員 否

本機使用者 使用者管理員 是
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管理員對使用者的預佔

如果管理員嘗試存取使用者正在存取的目標裝置，則會出現一條訊息要求管理員會稍候，而

使用者則會被告知其工作階段將會被預佔。使用者無法拒絕預佔要求且連線會中斷。如果目

標裝置已連接至 RCM 設備，使用者則不會收到警告。中斷連線之前的時間長度由 Global -

Sessions 類別中的 Video 工作階段預佔逾時設定值來指定。如需詳細資訊，請參閱第 58 頁

的「設定 Global Network 設定值」和第 60 頁的「設定 Global Session 設定值」。

管理員對本機使用者/管理員的預佔

如果管理員嘗試存取本機使用者/其他具有同等權限的管理員正在存取之目標裝置，則目前已

連接的使用者可接受或拒絕該預佔要求。會出現一條訊息，詢問已連接的本機使用者或管理

員是否接受該預佔要求。如果目標裝置已連接至 RCM 設備，則使用者無權選擇接受或拒絕

預佔。如果預佔要求被拒絕，則會顯示一條訊息，告知管理者其要求已被拒絕且無法存取目

標裝置。

在可以拒絕預佔要求的情況下，會開啟 Session Preemption Request 視窗。在此視窗中，按一

下 Accept 按鈕接受預佔要求，或者按一下 Reject 按鈕或關閉該視窗拒絕預佔要求。

若要預佔目前使用者，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的目標裝置。

• 選擇目標裝置，然後按一下 Connect Video 按鈕。

• 用滑鼠右鍵按一下目標裝置。從彈出式功能表中選擇 Connect Video。

• 選擇目標裝置並按 Enter。

3. 若其他使用者正在檢視此目標裝置，則會出現一條訊息，表明該目標裝置正處於 KVM

工作階段。

如果設備已啟用連線共用，則會為您提供共用該工作階段的選項。如需關於連線共用的

資訊，請參閱第 38 頁的「使用數位共用模式」。如果您的存取權限（與第一使用者的

權限相比）允許，則會提示您共用或預佔現有的工作階段。選擇 Preempt，如果該選項

可用。

4. 完成以下步驟之一：

本機使用者 設備管理員 是

表 4.2：預佔情況

目前使用者 預佔者 能否拒絕預佔
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• 按一下 OK 或 Yes。此時會向第一使用者發送一則預佔通知。取決於您的存取權限，

第一使用者可能會拒絕預佔。

• 按一下 No 保持第一使用者的連線。

5. 完成預佔之後，目標裝置工作階段的 Video Viewer 會開啟。

如需關於存取層級的詳細資訊，請參閱第 73 頁的「管理本機使用者帳戶」。

您無法預佔處於廣播模式的本機使用者。請參閱 GCM4、GCM2 或 RCM 設備相應的《安裝

與使用指南》以瞭解其他資訊。

使用獨佔模式

以獨佔模式開啟視訊工作階段時，您無法接收來自其他使用者的任何共用要求。但是，管理

員可以選擇預佔（或終止）該工作階段或以隱藏模式監視該工作階段。

連接至 RCM 設備上的目標裝置時，無法使用獨佔模式。

若要啟用設備上的獨佔 KVM 工作階段，請完成以下步驟：

1. 在 Explorer 中按一下 Appliances 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的 GCM2 或 GCM4 設備。

• 從 Unit 清單中選擇 GCM2 或 GCM4 設備，然後按一下 Manage Appliance 按鈕。

• 用滑鼠右鍵按一下 Unit 清單中的 GCM2 或 GCM4 設備。從彈出式功能表中選擇

Manage Appliance。

• 在 Unit 清單中選擇 GCM2 或 GCM4 設備並按 Enter。

3. 按一下 AMP 中的 Settings 索引標籤。

4. 選擇 Global - Sessions 子類別。

5. 在 Connection Sharing 區域中選擇 Enable Shared Sessions 核取方塊。

6. 在 Connection Sharing 區域中選擇 Exclusive Connections。

僅有共用連線的第一使用者或者非共用工作階段的唯一使用者能夠以獨佔模式存取 Video

Viewer。若要以獨佔模式存取 Video Viewer，請完成以下步驟：

1. 開啟至目標裝置的 KVM 工作階段。

2. 在 Video Viewer 工具列中，依次選擇 Tools > Exclusive Mode。

3. 如果 KVM 工作階段目前正被共用，則僅有第一使用者可以將該工作階段指定為獨佔。

會出現一條警告第一使用者的訊息，表明如果要啟動獨佔工作階段，第二使用者的工作

階段將會終止。
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完成以下步驟之一：

• 選擇 Yes 終止第二使用者的工作階段。

• 選擇 No 取消進入獨佔模式的行動。

第二使用者無法共用獨佔的 KVM 工作階段。但是，管理員或具有特定存取權限的使用者依

然可以終止該工作階段。

使用數位共用模式

使用數位共用模式即可讓多個使用者同時檢視目標裝置並與其進行互動。共用工作階段時，第

二使用者可以是具有鍵盤或滑鼠控權的主動使用者或不具有鍵盤或滑鼠控權的被動使用者。

若連接至 RCM 設備上的目標裝置，則無法使用數位共用模式。

若要設定設備共用 KVM 工作階段，請完成以下步驟：

1. 在 Explorer 中按一下 Appliances 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的 GCM2 或 GCM4 設備。

• 從 Unit 清單中選擇 GCM2 或 GCM4 設備，然後按一下 Manage Appliance 按鈕。

• 用滑鼠右鍵按一下 Unit 清單中的 GCM2 或 GCM4 設備。從彈出式功能表中選擇

Manage Appliance。

• 在 Unit 清單中選擇 GCM2 或 GCM4 設備並按 Enter。

3. 按一下 AMP 中的 Settings 索引標籤。

4. 選擇 Global - Sessions 子類別。

5. 在 Connection Sharing 區域中選擇 Enable Share Mode。

6. 您還可以選擇 Automatic Sharing。這可讓第二使用者自動共用 KVM 工作階段而無需事

先取得第一使用者的許可。

若要共用數位連線，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的目標裝置。

• 選擇目標裝置，然後按一下 Connect Video 按鈕。

• 用滑鼠右鍵按一下目標裝置。從彈出式功能表中選擇 Connect Video。

• 選擇目標裝置並按 Enter。
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3. 若其他使用者正在檢視此目標裝置，則會出現一條訊息，表明該目標裝置正處於 KVM

工作階段。如果該設備已啟用連線共用且您的存取權限（與第一使用者的權限相比）允

許，則會提示您共用或預佔現有的工作階段。如果有權選擇，請選擇 Share。

4. 完成以下步驟之一：

• 按一下 OK 或 Yes。如果未啟用 Automatic Sharing，則會向第一使用者發送共用要

求，第一使用者可將共用要求接受為主動或被動（唯讀）工作階段，或者完全拒絕

該共用要求。

• 選擇 No 取消共用要求。

如果第一使用者接受共用要求，或已啟用 Automatic Sharing，則目標裝置工作階段的 KVM

工作階段會開啟；新的 Video Viewer 視窗內的工作階段類型圖示表明該工作階段為主動還

是被動。如果要求被拒絕，則會出現一條訊息，表明要求已被拒絕。在此情況下，管理員具

有數個選項。他們可以嘗試重新連接並預佔該工作階段或以隱藏模式連接，或者在 Active

Sessions 子類別中完全終止該工作階段；請參閱第 77 頁的「管理使用者工作階段」。

如果系統沒有提示您以共用模式連接，則可能是由於與目標裝置連接的設備未設為允許數位

共用模式工作階段，或者該設備並非 GCM2 或 GCM4設備。

使用隱藏模式

管理員可以以隱藏模式連接至目標裝置，然後檢視遠端使用者的視訊輸出而不會被偵測到。

處於隱藏模式時，管理員無法以鍵盤或滑鼠控制目標裝置。

連接至 RCM 設備上的目標裝置時，無法使用隱藏模式。

若要啟用設備上的隱藏 KVM 工作階段，請完成以下步驟：

1. 在 Explorer 中按一下 Appliances 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的 GCM2 或 GCM4 設備。

• 從 Unit 清單中選擇 GCM2 或 GCM4 設備，然後按一下 Manage Appliance 按鈕。

• 用滑鼠右鍵按一下 Unit 清單中的 GCM2 或 GCM4 設備。從彈出式功能表中選擇

Manage Appliance。

• 在 Unit 清單中選擇 GCM2 或 GCM4 設備並按 Enter。

3. 按一下 AMP 中的 Settings 索引標籤。

4. 選擇 Global - Sessions 子類別。

5. 在 Connection Sharing 區域中選擇 Stealth Connections。
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若要以隱藏模式監視目標裝置，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的目標裝置。

• 選擇目標裝置，然後按一下 Connect Video 按鈕。

• 用滑鼠右鍵按一下目標裝置。從彈出式功能表中選擇 Connect Video。

• 選擇目標裝置並按 Enter。

3. 若其他使用者正在檢視此目標裝置，則會出現一條訊息，表明該目標裝置正處於 KVM

工作階段。如果該設備已啟用連線共用和隱藏連線，並且您的存取權限（與第一使用者

的權限相比）允許，則會提示您共用或預佔現有的工作階段。如果有權選擇，請選擇

Stealth。

4. 完成以下步驟之一：

• 按一下 OK 或 Yes。

• 選擇 No 取消隱藏要求。

目標裝置工作階段的 KVM 工作階段會開啟，管理員可檢視目標裝置的視訊輸出而不會被偵

測到。

如果 Stealth 並未作為選項列出，則可能存在以下其中一種情況：

• 與目標裝置連接的設備未設為允許隱藏連線

• 您不具備必要的存取權限（預佔權限優先於隱藏權限）

• 與目標裝置連接的設備並非 GCM2 或 GCM4 設備

使用掃描模式

您可以使用掃描模式 Thumbnail Viewer 檢視多個目標裝置。此檢視包含一系列縮圖框，其中

包含一個小的、可縮放的非互動型目標裝置螢幕影像。每個縮圖下面會顯示目標裝置名稱和

狀態指示燈，如下所述：

• 綠色的圓形圖示表示目標裝置正在被掃描。

• 紅色的 X 圖示表示最後一次對目標裝置進行的掃描失敗。掃描失敗的原因可能是認證和

路徑錯誤（例如，設備上的目標裝置路徑不可用）。圖示工具提示會指出失敗的原因。

您可以設定掃描序列以監視多達 16 個目標裝置。掃描模式從一個縮圖影像移動到下一個，

登入目標裝置並在指定的時間 (View Time Per Server) 內顯示更新的目標裝置影像，接著登

出該目標裝置並移動到下一個縮圖影像。您還可以指定縮圖之間的掃描延遲時間 (Time

Between Servers)。在延遲期間，即使您未登入到任何目標裝置，亦可看到掃描序列中所有目

標裝置的最近縮圖影像。
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首次開啟 Thumbnail Viewer 時，每一框均帶有黑色的背景，直到可看到目標裝置為止。每一框

底部的指示燈圖示表示目標裝置的狀態。預設的縮圖大小取決於掃描清單中目標裝置的數量。

掃描模式的優先順序比活動連接要低。如果使用者已連接至某一目標裝置，則掃描序列會略

過該目標裝置，而且掃描模式會繼續到下一個目標裝置。不會出現登入錯誤訊息。在互動工

作階段關閉後，縮圖會再次加入掃描序列中。

您可以停用掃描序列中的目標裝置縮圖。這樣，縮圖影像可保留下來，但是要在重新啟用之

後才會更新。

存取掃描模式

若要存取掃描模式，請完成以下步驟：

1. 在 Explorer 視窗中，選擇 Appliance、Devices、Sites 或 Folders 按鈕。

2. 按住 Shift 或 Ctrl 鍵，在 Unit 清單中選擇兩個或多個目標裝置。會出現 Scan Mode 按鈕。

3. 按一下 Scan Mode 按鈕。會開啟 Thumbnail Viewer 視窗。

圖 4.2：Video Viewer - Thumbnail Viewer
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設定掃描選項

若要設定掃描喜好設定，請完成以下步驟：

1. 在 Thumbnail Viewer 功能表中，依次選擇 Options > Preferences。會開啟 Preferences視窗。

2. 在 View Time Per Server 欄位中，輸入每個縮圖在掃描期間的活動時間，可選範圍為 10

到 60 秒。

3. 在 Time Between Servers 欄位中，輸入掃描在每個目標裝置之間的停留時間，可選範圍

為 5 到 60 秒。

4. 按一下 OK。

若要變更縮圖大小，請完成以下步驟：

1. 在 Thumbnail Viewer 功能表中，依次選擇 Options > Thumbnail Size。

2. 在多級功能表中，選擇縮圖大小。

管理掃描序列

若要暫停或重新啟動掃描序列，請完成以下步驟：

1. 在 Thumbnail Viewer 功能表中，依次選擇 Options > Pause Scan。

2. 如果 Thumbnail Viewer 正在進行掃描，則序列會在目前的縮圖暫停；如果目前已暫停掃

描，則會重新啟動掃描。

若要停用掃描序列中的目標裝置縮圖，請完成以下步驟之一：

• 選擇一個目標裝置縮圖。在 Thumbnail Viewer 功能表中，依次選擇 Thumbnail >「目

標裝置名稱」> Enable。每次選擇 Enable 功能表項目時，透過核取（啟用）或取消

核取（停用）即可切換其狀態。

• 在目標裝置縮圖上按滑鼠右鍵並從彈出式功能表中選擇 Disable。該縮圖影像的更新

即會停止，直至重新啟用為止。

若要啟用掃描序列中的目標裝置縮圖，請完成以下步驟之一：

• 選擇一個目標裝置縮圖。在 Thumbnail Viewer 功能表中，依次選擇 Thumbnail >「目

標裝置名稱」> Enable。每次選擇 Enable 功能表項目時，透過核取（啟用）或取消

核取（停用）即可切換其狀態。

• 在目標裝置縮圖上按滑鼠右鍵並從彈出式功能表中選擇 Enable。即會繼續更新該縮

圖影像。

如果使用者目前正在存取某個目標裝置，該目標裝置縮圖的 Enable Scan 功能表會停用。
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使用 Thumbnail Viewer

若要在 Thumbnail Viewer 中開啟目標裝置的工作階段，請完成以下步驟之一：

• 選擇一個目標裝置縮圖。在 Thumbnail Viewer 功能表中，依次選擇 Thumbnail >「目

標裝置名稱」 > View Interactive Session。

• 在目標裝置縮圖上按滑鼠右鍵並從 Thumbnail Viewer 功能表中選擇 View Interactive

Session。

• 按兩下目標裝置縮圖。

該目標裝置的桌面即會出現在 Video Viewer 視窗中。

若要在 Thumbnail Viewer 中設定目標裝置認證，請完成以下步驟：

1. 完成以下步驟之一：

• 選擇一個目標裝置縮圖。在 Thumbnail Viewer 功能表中，依次選擇 Thumbnail >「目

標裝置名稱」 > Credentials。

• 在目標裝置縮圖上按滑鼠右鍵並從彈出式功能表中選擇 Credentials。會開啟 Login

視窗。

• 按兩下縮圖視窗。

2. 輸入裝置的使用者名稱和密碼。
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視窗功能

圖 4.3 顯示了 Video Viewer 視窗區域，接著的表 4.3.列出了說明。下圖顯示了工具列中按鈕

的一種排列方式。您可以自訂按鈕及其顯示位置。

圖 4.3：Video Viewer 視窗

表 4.3：Video Viewer 視窗區域

區域 描述

A 功能表和工具列：可存取 Video Viewer 中的多項功能。

B 被存取的目標裝置桌面：透過此視窗與目標裝置進行 互動。

C
Thumbtack 按鈕：確定工具列的位置。鎖定時，工具列會固定於螢幕上。解除鎖定

時，只有當滑鼠移動到視窗頂部時才會顯示工具列。

D Single Cursor Mode 按鈕：隱藏本機游標，只顯示目標裝置的游標。

E Refresh Video 按鈕：重新生成目標裝置桌面的數位視訊影像。

F Align Local Cursor 按鈕：重新建立本機游標對目標裝置游標的追蹤。

G 使用者選擇按鈕：您可以選擇在工具列上顯示其他按鈕和巨集命令。

H 連線狀態指示燈：表明 KVM 工作階段狀態的圖示。請參閱表 4.1 以瞭解詳細資訊。
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調整檢視

透過使用 Video Viewer 視窗中的功能表或按鈕，您可以：

• 校準滑鼠游標。

• 重新整理螢幕。

• 啟用或停用全螢幕模式。

• 啟用工作階段影像的自動或手動縮放。若使用自動縮放，桌面視窗即可保持固定，而目

標裝置的影像則會根據視窗的大小進行縮放。若使用手動縮放，會出現一個下拉式功能

表，列出支援的影像縮放解析度。

若要校準滑鼠游標，請按一下 Video Viewer 工具列中的 Align Local Cursor 按鈕。此時，本

機游標就會與目標裝置上的游標校準。

如果游標偏離了校準，請關閉目標裝置上的滑鼠加速器。

若要重新整理螢幕，請完成以下步驟之一：

• 按一下 Video Viewer 工具列中的 Refresh Image 按鈕。

• 在 Video Viewer 功能表中，依次選擇 View > Refresh。此時，將重新生成數位視訊影像。

若要啟用或停用全螢幕模式，請完成以下步驟：

1. 完成以下步驟之一：

• 如果您使用的是 Windows，請按視窗右上角的「最大化」按鈕。

• 在 Video Viewer 功能表中，依次選擇 View > Full Screen。

此時，桌面視窗會隱藏，而只顯示被存取目標裝置的桌面。螢幕最大會被調整為 1024 x

768。如果桌面有更高的解析度，全螢幕影像周圍將有一個黑色的背景。會出現浮動工

具列。

2. 完成以下步驟之一：

• 若要停用全螢幕模式，請按一下浮動工具列上的 Full Screen Mode 按鈕，返回桌面

視窗。

• 在 Video Viewer 功能表中，依次選擇 View > Full Screen。

若要啟用自動或手動縮放，請完成以下步驟：

• 若要啟用自動縮放，請在 Video Viewer 功能表中依次選擇 View > Scaling > Auto

Scale。目標裝置的影像會自動縮放。

• 若要啟用手動縮放，請在 Video Viewer 功能表中依次選擇 View > Scaling，然後選

擇縮放視窗的尺寸。
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圖 4.4：Viewer 手動縮放

其他視訊調整

通常，Video Viewer 的自動調整功能會最佳化視訊以取得最佳的檢視。但是，您也可以在技

術支援的幫助下對視訊進行微調。視訊調整是全域設定值，適用於所存取的每個目標裝置。

註：以下視訊調整僅可在技術支援的建議或幫助之下進行。

若要手動調整視窗的視訊品質，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Manual Video Adjust。會開啟 Manual Video

Adjust 視窗。請參閱圖 4.5；說明如圖下方的表 4.4 所示。

2. 按一下與要調整的功能相對應之圖示。

3. 移動捲軸列，然後按一下 Min (-) 或 Max (+) 按鈕微調設定值，藉此調整每個下按圖示

的參數。所作的調整在 Video Viewer 視窗中會立即生效。

4. 完成後，按一下 Close  結束 Manual Video Adjust 視窗。
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圖 4.5：Manual Video Adjust 視窗

表 4.4：Manual Video Adjust 視窗區域

區域 描述 區域 描述

A 影像擷取寬度 I 自動視訊調整

B 像素取樣微調 J 重新整理影像

C 影像擷取水平位置 K 調整列

D 影像擷取垂直位置 L 視訊測試模式

E 對比度 M Help 按鈕

F 亮度 N 效能監視器

G 雜訊臨界值 O Close 按鈕

H 優先順序臨界值
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調整滑鼠選項

Video Viewer 滑鼠選項會對游標類型、縮放、校準和重新設定產生影響。滑鼠設定值是裝置

特有的，亦即，可為每個目標裝置設定不同的設定值。

圖 4.6：Viewer Mouse Session Options 視窗

游標類型

Video Viewer 為本機滑鼠游標提供了五個顯示選項。您也可以選擇無游標或預設游標。

若要變滑鼠游標設定值，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Session Options。會開啟 Session Options

視窗。

2. 按一下 Mouse 索引標籤。

3. 在 Local Cursor 區域中選擇滑鼠類型。

4. 按一下 OK。

縮放

您可以選擇三個預設滑鼠縮放比例選項的任一個，或者設定自訂縮放比例。預設值分別為：

Default (1:1)、High (2:1) 或 Low (1:2)，詳情如下：

• 按照 1:1 縮放比例，滑鼠在桌面上的每次移動將向目標裝置傳送相同的滑鼠移動。

• 按照 2:1 縮放比例，相同的滑鼠移動將傳送 2X 滑鼠移動。

• 按照 1:2 縮放比例，此值將為 1/2X。
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若要設定滑鼠縮放比例，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Session Options。會開啟 Session Options

視窗。

2. 按一下 Mouse 索引標籤。

3. 若要使用其中一個預設值，請在 Mouse Scaling 區域中核取相應的選擇按鈕。

4. 若要設定自訂縮放比例，請按一下 Custom 選擇按鈕。此時，就會啟用 X 和 Y 欄位。在

X 和 Y 欄位中輸入滑鼠縮放比例值。對於每個滑鼠輸入，將滑鼠移動乘以相應的 X 和 Y

縮放比例係數。有效的輸入範圍是 0.25 到 3.00。

單游標模式

在使用單游標模式時，Video Viewer 標題列會顯示退出此模式所需按下的按鍵。

若要變單游標模式的終止按鍵，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Session Options。會開啟 Session Options 視窗。

2. 按一下 Mouse 索引標籤。

3. 在 Single Cursor Mode 區域中，從下拉式功能表中選擇所需的終止按鍵。

4. 按一下 OK。

調整一般選項

Session Options 視窗中的 General 索引標籤可讓您在非全螢幕模式下控制 Keyboard Pass-

through 選項以及控制 Menu Activation Keystroke 和 Background Refresh 選項。

若要調整一般選項，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Session Options。會開啟 Session Options視窗。

2. 按一下 General 索引標籤。

3. 選擇 Keyboard Pass-through 核取方塊啟用 Keyboard Pass-through，或者清除核取方塊

停用 Keyboard Pass-through。按照預設值，Keyboard Pass-through 核取方塊未被選中。

選擇 Keyboard Pass-through 之後，除 Control-Alt-Delete 之外的所有按鍵均會直接傳送

到目標裝置上，而不傳送到用戶端電腦上。

4. 從 Menu Activation Keystroke 區域的清單中選擇用於啟動 Video Viewer 工具列的按鍵。

5. 如果您希望 Video Viewer 能夠接收來自目標裝置的持續視訊數據流，請選擇 Background

Refresh 核取方塊。如果您希望 Video Viewer 僅在目標裝置發生變更時接收數據，請清除

Background Refresh 核取方塊。
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圖 4.7：Session Options - General 索引標籤

調整 Video Viewer 工具列

您可以為工具列新增多達 10 個按鈕。使用這些按鈕可讓您輕易地存取指定的功能和鍵盤巨

集。按照預設值，工具列上會顯示 Align Local Cursor、Refresh Image 和 Single Cursor Mode

按鈕。

若要新增按鈕至工具列，請完成以下步驟：

1. 在 Video Viewer 工具列中，依次選擇 Tools > Session Options。會開啟 Session Options視窗。

2. 按一下 Toolbar 索引標籤。

3. 選擇要新增至 Video Viewer 工具列的項目。

4. 完成以下步驟之一：

• 按一下 OK 接受變更並返回 Video Viewer 主視窗。

• 按一下 X 或 Cancel 不作變更並返回 Video Viewer 主視窗。
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圖 4.8：Session Options 視窗 - Toolbar 索引標籤

設定工具列隱藏延遲時間

除非按了 Thumbtack 按鈕，否則工具列會在您移開滑鼠游標時消失。透過調整 Toolbar Hide

Delay 時間，即可變更滑鼠游標移開和工具列消失之間的間隔時間。

若要變更 Toolbar Hide Delay 時間，請完成以下步驟：

1. 在 Video Viewer 工具列中，依次選擇 Tools > Session Options。會開啟 Session Options視窗。

2. 按一下 Toolbar 索引標籤。

3. 完成以下步驟之一：

• 在 Toolbar Hide Delay 欄位中，鍵入滑鼠游標移開之後工具列的顯示秒數。

• 按「向上」和「向下」按鈕增加或減少滑鼠游標移開之後工具列的顯示秒數。

4. 完成以下步驟之一：

• 按一下 OK 接受變更並返回 Video Viewer。

• 按一下 X 或 Cancel 不作變更並返回 Video Viewer。

使用巨集

使用 Video Viewer 巨集功能以：

• 從預訂的巨集組傳送巨集。Windows 和 Sun 已經定義了巨集組。從可用類別和按鍵中

進行選擇可節省時間並消除打錯字的風險。
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• 變更列出的預設巨集組。這可讓指定群組中的巨集出現在 Video Viewer Macros 功能表

中。

巨集組選擇是裝置特有的，亦即，可為每個目標裝置設定不同的設定值。

圖 4.9：展開的 Video Viewer Macros 功能表

傳送巨集

若要傳送巨集，請在 Video Viewer 功能表中選擇 Macros，然後從選擇清單中選擇一個巨集。

選擇要顯示的巨集組

您可以選擇用於目標裝置之作業系統的巨集組。

若要在 Macros 功能表中顯示巨集組，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Macros > Display on Menu。

2. 選擇要在 Video Viewer 功能表中列出的巨集組。

3. 在下次開啟 Macros 功能表時，Video Viewer Macros 功能表中就會顯示所選的巨集組。

使用虛擬媒體

透過虛擬媒體，您即可將本機用戶端機器上的實體磁碟機映射為目標裝置上的虛擬磁碟機。

也可以將本機用戶端上的 ISO 或磁盤影像檔案新增或映射為目標裝置上的虛擬磁碟機。

您可以同時映射一個 CD 光碟機和一個大容量儲存裝置。

• CD 光碟機、DVD 光碟機或 ISO 磁碟會映射為虛擬 CD 光碟機。



 第 4 章： Video Viewer        53
• 而磁碟機、磁盤影像檔案、USB 記憶體裝置或其他媒體類型則會映射為虛擬大容量儲存

裝置。

需求

GCM2 和 GCM4 設備均支援虛擬媒體。

必須使用 VCO 纜線將目標裝置連接到 GCM2 和 GCM4 設備。

目標裝置必須支援您虛擬映射的 USB2 相容媒體類型。換言之，如果目標裝置不支援便攜式

USB 記憶體裝置，您則無法將本機裝置映射為目標裝置上的虛擬媒體磁碟機。

您（或使用群組）必須得到許可，可在目標裝置上建立虛擬媒體工作階段或保留的虛擬媒

體工作階段。

一個 GCM2 可支援多達三個同時進行的虛擬媒體工作階段（一個本機的和兩個遠端的）。

一個 GCM4 可支援多達四個同時進行的虛擬媒體工作階段（包括本機的和遠端的）。在目

標裝置上，每次僅可啟用一個虛擬媒體工作階段。

共用與預佔的注意事項

KVM 和虛擬媒體工作階段是相互獨立的，因此有許多共用、保留或預佔選項。

例如，KVM 和虛擬媒體工作階段可以鎖定在一起。在此模式中，如果 KVM 工作階段中斷

了，相關的虛擬媒體工作階段也會中斷。如果工作階段沒有鎖定在一起，那麼當 KVM 工作

階段關閉時，虛擬媒體工作階段仍然處於活動狀態。

若目標裝置具有活動的虛擬媒體工作階段而沒有相關的活動 KVM 工作階段，則原始使用者

（使用者 A）和其他使用者（使用者 B）可以分別重新連接或連接到該通路。您可以在 Virtual

Media 視窗中設定一個選項 (Reserved)，僅讓使用者 A 存取具有 KVM 工作階段的相關目標

裝置。

如果使用者 B 具有存取該 KVM 工作階段的權限（Reserved 選項並未啟用），則使用者 B 可

以控制用於虛擬媒體工作階段的媒體。在某些環境中，這可能是不合要求的。

透過在層級環境中使用 Reserved 選項，只有使用者 A 可以存取下層設備，而上層設備和下

層設備之間的 KVM 通路也保留給使用者 A。

預佔層級提供了額外的彈性組合。

Virtual Media 視窗

使用 Virtual Media 視窗管理虛擬媒體的映射和解除映射。該視窗顯示了用戶端電腦中所有

能夠映射為虛擬磁碟機的實體磁碟機（非 USB 的硬碟機不可映射）。您還可以使用 Virtual

Media 視窗新增並映射 ISO 和磁盤影像檔案。

映射目標裝置之後，Virtual Media 視窗的 Details View 會顯示有關訊息，表明傳輸的數據量

以及自開始映射目標裝置以來所經過的時間。
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您可以指定保留虛擬媒體工作階段。保留工作階段之後，如果關閉相關的 KVM 工作階段，

其他使用者則無法開啟該目標裝置上的 KVM 工作階段。如果沒有保留工作階段，則可開啟

其他 KVM 工作階段。保留工作階段還可用於確保重要更新不被其他試圖預佔 KVM 工作階

段的使用者中斷，或者被 KVM 工作階段閒置逾時中斷。

在 Virtual Media 視窗中，還可重設 VCO 纜線。此動作會重設目標裝置上各種形式的 USB 媒

體，必須慎重使用，並僅在目標裝置無回應時使用。

圖 4.10：Virtual Media 視窗

虛擬媒體工作階段設定值

虛擬媒體工作階段設定值包括鎖定、映射磁碟機存取模式以及加密層級。請參閱第 62 頁的

「設定 Global Virtual Media 設定值」，為支援的 GCM2 或 GCM4 設備指定設定值。

表 4.5 將會列出並介紹虛擬媒體工作階段設定值。

表 4.5：虛擬媒體工作階段設定值

設定值 描述

Locked

Locked 設定值指定了虛擬媒體工作階段是否鎖定到目標裝置上的 KVM 工作階段。啟

用鎖定（預設）時，如果關閉 KVM 工作階段，虛擬媒體工作階段也會關閉。停用鎖

定（預設）時，即使關閉 KVM 工作階段，虛擬媒體工作階段也會保持活動狀態。

映射的磁碟機存取模式

您可以將映射磁碟機的存取模式設為唯讀。如果存取模式為唯讀，則無法在用戶端電

腦的映射磁碟機上寫入數據。如果存取模式沒有設為唯讀，則可以在映射磁碟機上讀

取或寫入數據。

如果映射磁碟機設計為唯讀（例如 CD 光碟機、DVD 光碟機或 ISO 影像），則設定的

讀寫存取模式會被忽略。

在映射可讀寫磁碟機（例如大容量儲存裝置）等或 USB 可移除媒體時，如果想防止

使用者寫入數據，則設定讀寫模式非常有用。

加密層級

您可以為虛擬媒體工作階段設定多達三個加密層級， 任意組合都可使用。這些選項分

別為：DES、3DES 和 128-bit SSL。所選的最高層級會用作加密層級。預設值為不加

密（沒有選擇加密層級）。
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開啟虛擬媒體工作階段

以下步驟僅對以 VCO 纜線連接的 GCM2 或 GCM4 設備有效。

若要開啟虛擬媒體工作階段，請完成以下步驟：

1. 開啟目標裝置的 Video Viewer 工作階段。

2. 在 Video Viewer 工具列中，依次選擇 Tools > Virtual Media。會開啟 Virtual Media 視窗。

3. 如果要保留該工作階段，請在 Virtual Media 視窗中按一下 Details，然後選擇 Reserved

核取方塊。

映射虛擬媒體磁碟機

若要映射虛擬媒體磁碟機，請完成以下步驟：

1. 在 Video Viewer 工具列中，依次選擇 Tools > Virtual Media 開啟虛擬媒體工作階段。

2. 若要將實體磁碟機映射為虛擬媒體磁碟機，請完成以下步驟：

a. 在 Virtual Media 視窗中，選擇要映射之磁碟機旁邊的 Mapped 核取方塊。

b. 如果要將映射的磁碟機限制為唯讀存取，請在映射之前選擇該磁碟機旁邊的 Read Only

核取方塊。如果虛擬媒體工作階段設定值先前已經過設定，指定所有映射的磁碟機必

須為唯讀，則此核取方塊會處於啟用狀態且無法取消。

如果工作階段設定值已啟用讀寫存取，但您需要將特定磁碟機的存取限制為唯讀，

則可以選擇 Read Only 核取方塊。

3. 若要將 ISO 或磁盤影像映射為虛擬媒體磁碟機，請完成以下步驟：

a. 在 Virtual Media 視窗中，按一下 Add Image。

b. 會開啟 Common File Chooser 視窗，並顯示含有磁盤影像檔案（以 .iso 或 .img 為後

綴）的目錄。選擇 ISO 或 磁盤影像檔案並按一下 Open。

c. 系統會檢查檔案標頭以確保正確。如果正確，Common File Chooser 視窗會關閉，而

所選的開盤影像檔案會在 Virtual Media 視窗中開啟，您可在此選擇 Mapped 核取方

塊對其進行映射。

d. 重複步驟 a 到 c，繼續新增其他 ISO 或磁盤影像。您可以新增任意數量的影像檔案（直

至達到記憶體的限制），但每次僅可同時映射一個虛擬 CD 或虛擬大容量儲存裝置。

如果您嘗試映射過多磁碟機（一個 CD 和一個大容量儲存裝置）或過多特定類型的磁碟

機（多個 CD 或大容量儲存裝置），則會出現一條提示訊息。如果您仍要映射一個新磁

碟機，必須先解除映射現有的映射磁碟機，然後再映射新的磁碟機。

實體磁碟機或影像經過映射之後，即可用於目標裝置。

若要解除映射虛擬媒體磁碟機，請從目標裝置上退出映射的磁碟機。清除 Mapped 核取方塊。
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顯示虛擬媒體磁碟機詳細資料

若要顯示虛擬媒體磁碟機的詳細資料，請完成以下步驟：

1. 在 Virtual Media 視窗中，按一下 Details。視窗展開，顯示 Details 表格。每行表示：

• Target Drive － 映射磁碟機的名稱，例如 Virtual CD 1 或 Virtual CD 2。

• Mapped to － 與 Client View Drive 欄中列出的磁碟機資訊相同。

• Read Bytes and Write Bytes － 映射之後所傳輸的數據量。

• Duration － 自映射磁碟機以來所經過的時間。

2. 若要關閉 Details 檢視，請再次按一下 Details。

重設 USB 媒體裝置

若要重設目標裝置上的所有 USB 媒體裝置，請完成以下步驟：

重要提示：USB 重設功能可重設目標裝置上的所有 USB 裝置，包括滑鼠和鍵盤。請僅在目

標裝置無回應時使用此功能。

1. 在 Virtual Media 視窗中，按一下 Details。

2. 會出現 Details View。按一下 USB Reset。

3. 此時會出現一條警告訊息，提示重設可能會產生的影響。按一下 Yes 確認重設或按一下

No 取消重設。

4. 若要關閉 Details 檢視，請再次按一下 Details。

關閉虛擬媒體工作階段

若要關閉 Virtual Media 視窗，請完成以下步驟：

1. 按一下 Exit 或 X 關閉視窗。

2. 如果您有任何映射的磁碟機，則會出現一條訊息，表明會解除映射這些磁碟機。按一下

Yes 確認並關閉視窗，或者按一下 No 取消關閉。

如果您嘗試中斷活動的 KVM 工作階段，而該工作階段已與相關虛擬媒體工作階段鎖定在一

起，則會出現一條訊息，表明會遺失所有虛擬媒體映射。

請參閱第 53 頁的「共用與預佔的注意事項」以瞭解會對關閉虛擬媒體工作階段產生影響的

其他因素。
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設備管理面板
關於設備管理面板

在軟體中新增設備後，可以檢視和設定單位參數，檢視和控制活動視訊工作階段以及執行各

種控制功能。這些作業均透過設備管理面板 (AMP) 完成。

AMP 包含三個標籤：Settings、Status 和 Tools，詳細說明如下：

• Settings 標籤包含了標籤左邊的類別。前面帶有加號 (+) 的類別包含子類別。面板其餘

部分的內容根據所選類別或子類別而變更。

Settings 類別包含一般設備資訊、使用者帳戶、SNMP 和其他單位設定資訊。

• Status 標籤顯示了有關活動 Video Viewer 和虛擬媒體工作階段的資訊。管理員可以透過

此標籤中斷工作階段連接。

• Tools 標籤可用於執行設備上的控制功能，例如重新開機、儲存和儲存資料庫以及升級

韌體。

透過 AMP 執行某些作業時會觸發一則訊息，指出需要重新開機才能使變更生效。遇到這種

狀況，可以選擇立即重新開機或稍後重新開機。

您可以透過 AMP 管理 GCM4、CM2 或 RCM 設備。部分功能僅適用於 GCM4 和 GCM2 設備。

註： 本機使用者是指透過本機使用者連接埠連線至設備的 OSCAR 使用者。

有關設備及其作業的更多資訊，請參閱相應的《安裝和使用指南》。

若要存取 AMP，請完成以下步驟：

1. 在 Explorer 中按 Appliances 按鈕。

2. 完成以下步驟之一

• 在單位清單中的一個設備上按兩下。

• 選擇單位清單中的一個設備，然後按 Manage Appliance 按鈕。

• 用滑鼠右鍵按單位清單中的一個 GCM4、GCM2 或 RCM 設備。從彈出式功能表中

選擇 Manage Appliance。
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• 在單位清單中選擇一個設備，然後按 Enter。

3. 若這是自 VCS 啟動以來第一次存取某個單位，將出現使用者名稱和密碼提示。

a. 輸入您的使用者名稱和密碼。[若這是初始化或重新初始化之後的首次設備存取，則

預設使用者名稱為 Admin（區分大小寫），未設密碼。]

b. 按一下 OK 登入，或按一下 Cancel 結束而不登入。

AMP 會開啟。

若要結束 AMP，請完成以下步驟之一：

• 按一下 OK 儲存所有變更，然後結束 AMP。

• 按一下 Cancel 結束 AMP，不儲存任何變更。

管理 Global 設定值

Global 類別列出了設備產品類型、其序號和設備目前使用的語言。使用 Global 類別控制執

行該軟體的目標裝置的諸多選項。

設定 Global Network 設定值

Global - Network 子類別指定設備的 IP 位址、子網路遮罩和閘道（若啟用 DHCP，全部為

唯讀）、MAC 位址（唯讀）、LAN 接口速度和 DHCP 狀態（啟用或停用）。同時也會列出

設備名稱。在此子類別中名稱為唯讀，您可以在 SNMP 類別中變更設備名稱。

若要變更全域網路值，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。
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2. 選擇 Global - Network 子類別。

圖 5.1：AMP Global Network 設定值

3. 在 IP Address 欄位，以 IP 點標示法輸入設備位址。該值不能為回送位址或全部為零。

此欄位僅在 DCHP 停用時才能修改。

4. 在 Subnet Mask 欄位，以 IP 點標示法輸入設備子網路遮罩。該值不能為回送位址或全部

為零。此欄位僅在 DCHP 停用時才能修改。

5. 在 Gateway 欄位，以 IP 位址點標示法輸入設備閘道。該值不能為回送位址。若沒有閘

道位址，請輸入 0.0.0.0。此欄位僅在 DCHP 停用時才能修改。

6. 在 LAN Speed 欄位，從下拉功能表中選擇一個值。

7. 完成以下步驟之一：

• 在 DCHP 欄位，從下拉功能表中選擇 Disabled 或 Enabled。選擇啟用時，設備在開

機時會動態地從 DCHP 伺服器擷取其 IP 位址，因此 IP Address、Subnet Mask  和

Gateway 欄位將停用。
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• 若 BootP 受支援（對於 RCM 設備），將顯示 BootP 而不是 DCHP。從下拉功能表

中選擇 Disabled 或 Enabled。

8. 若該設備取得了 LDAP 授權，則可以輸入至多三個 DNS 目標裝置的 IP 位址。若使用的

是 RCM 設備，則只能透過設備的序列接口啟用 DNS 目標裝置。請參閱相應的 GCM4、

GCM2 或 RCM 的《安裝和使用指南》以取得更多資訊。

9. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

設定 Global Session 設定值

使用 Global - Sessions 子類別指定設備的視訊工作階段設定值，包括 Inactivity Time-out、

Preemption Time-out、Encryption Levels 和 Connection Sharing 設定值。

若要變更全域工作階段值，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。
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2. 選擇 Global - Sessions 子類別。

圖 5.2：AMP Global Sessions 設定值

3. 在 Video Session Timeout 區域，選擇或清除 Enabled 核取方塊。若啟用視訊工作階段逾

時，請在 Minutes 清單中指定逾時值。該值表示設備在關閉非活動狀態工作階段前的等

待分鐘數。可以從清單中選擇一個值或輸入一個介於 1 至 60 分鐘間的值。

4. 在 Video session preemption timeout 區域，選擇或清除 Enabled 核取方塊。若啟用預佔

警告，請在 Seconds 清單中指定逾時值。此值表示設備等待使用者回應預佔警告的秒

數。可以從清單中選擇一個值或輸入一個介於 5 至 120 秒間的值。

5. 在 Encryption Levels 區域，選擇一個或多個加密級別，為透過視訊工作階段傳送至設

備的鍵盤和滑鼠資料編碼。會使用已啟用的最高級別。對 Video 加密級別重複此步驟。

視訊加密是可選的，但必須至少選擇一項 Keyboard/Mouse 加密級別。

6. 在 Connection Sharing 區域，按需要選擇共用選項。若選擇 Enable Share Mode，使用

者將能夠共用同一目標裝置的 KVM 工作階段。若選擇 Automatic Sharing，第二使用者
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不需要先取得第一使用者許可，即可共用 KVM 工作階段。若選擇 Exclusvie

Connections，第一使用者可將某個 KVM 工作階段指定為獨佔（獨佔工作階段無法共

用）。選擇 Stealth Connections 可讓管理員秘密監視目標裝置。還可以在 Input Control

Timeout 欄位中指定設備在從第一使用者向第二使用者傳送鍵盤和滑鼠控制前等待進

入活動狀態的秒數。

7. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

設定 Global Virtual Media 設定值

透過 Global - Virtual Media 子類別指定 Virtual Media 工作階段設定值。

若要變更全域工作階段值，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。
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2. 選擇 Global - Virtual Media 子類別。

圖 5.3：AMP Global Virtual Media 設定值

3. 在 Session Control 區域，按需要選擇或清除核取方塊。若清除 Lock to KVM Session，

則虛擬媒體工作階段可以在啟動它的 Video Session 關閉後繼續保留。若選擇 Allow

Reserved Sessions，則虛擬媒體工作階段所有者可選擇阻擋其他使用者建立至同一目標

裝置的 KVM 工作階段。虛擬媒體工作階段保留後，相應的 KVM 工作階段不再受非活

動狀態逾時限制且無法被預佔。若選擇 Read-Only Access，則會阻止對 Virtual Media 工

作階段的寫入存取。

4. 在 Encryption Levels 區域，選擇零個或多個加密級別，為透過視訊工作階段傳送至設

備的 Virtual Media 資料編碼。會使用已啟用的最高級別。

5. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。
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設定 Global Authentication 設定值

使用者帳戶有兩種類型：內部和外部。內部（或本機）使用者帳戶在設備內部，而外部使

用者帳戶儲存在外部驗證伺服器上。Users 類別提供管理內部使用者帳戶的方法。

Global - Authentication 類別用於指定任何所用驗證方法的類型和順序。若某種方法失敗或

不可用，軟體會使用下一個啟用的驗證方法。

本機驗證始終可用作主要或備用的驗證方法，且無法停用。

請參閱第 88 頁的「授權設備選項」，以瞭解有關啟用 LDAP 的資訊。

若要變更驗證設定值，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Global - Authentication 子類別。

圖 5.4：AMP Global Authentication 設定值
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3. 若要指定一種驗證方法，請在 Authentication Settings 區域中選擇該方法旁邊的核取方

塊。

4. 指定了多種驗證方法時，可以透過變更清單的順序控制其使用順序。選擇一種方法，然

後按一下 Reorder Authentication Methods 按鈕之一。按一下上箭頭按鈕向上移動已選

定的方法；按一下下箭頭按鈕向下移動已選定的方法。

5. 使用本機使用者資料庫進行授權時，可以選擇僅使用 LDAP 驗證（而非授權）。按需要

選擇或清除 Use LDAP for Authentication Only 旁邊的核取方塊。

6. 您可以選擇確認使用者在 Search Parameters 或 Query Parameters 標籤的 LDAP 相關欄

位輸入的值。按需要選擇或清除 LDAP Syntax Validation 旁邊的核取方塊。

7. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

例如，若 LDAP 作為第一個驗證方法被啟用，接著是 Local，則會出現以下處理過程：

• 設備會透過查詢其 Management Information Base（MIB）嘗試 LDAP 驗證，進而取得在

LDAP Parameters 欄位中指定的 LDAP 參數，該參數隨後會被傳送至 LDAP 目錄伺服

器並在該伺服器上驗證。

• 若 LDAP 驗證失敗，設備會嘗試本機驗證。

• 若本機驗證也失敗，則會為所嘗試的具有最高優先順序的驗證方法（本例中為 LDAP）

傳回錯誤碼。

設定 LDAP 

LDAP 是使用 TCP/IP 存取、查詢和更新目錄的一種獨立於供應商的通訊協定標準。LDAP 以

X.500 Directory Services 模型為基礎，是一種支援各種強勁安全功能（包括驗證、私密性和

整合性）的全域目錄結構。

LDAP 驗證設定參數

若個別使用者帳戶儲存在已啟用 LDAP 的目錄伺服器上（例如：Active Directory），可以使

用 Directory Service 驗證使用者。

LDAP 搜尋和查詢參數的預設值定義用於與 Active Directory 配合使用。

透過 AMP Settings 標籤的 Global - Authentication 子類別中的設定值可設定您的驗證設定

參數。軟體會將 VCS 使用者名稱、密碼和其他資訊傳送至設備，設備隨後將確認 VCS 使用

者是否有權檢視或變更 AMP 中設備的設定參數。
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重要提示：若沒有另行說明，應該使用 LDAP 預設值，除非已重新設定 Active Directory。修

改預設值可能會造成 LDAP 驗證伺服器通訊錯誤。

LDAP 伺服器參數

按一下 Server Parameters 標籤顯示定義 LDAP 伺服器連線 資訊的參數。

圖 5.5：Server Parameters 標籤

在 IP Address 欄位指定主要伺服器或次要 LDAP 伺服器的主機名稱或 IP 位址。這些值不能

是回送位址或全部為零。

第二個 LDAP 伺服器是可選的。

Port ID 欄位指定與 LDAP 伺服器通訊的使用者資料包通訊協定 (UDP) 連接埠號。無保護

LDAP 的預設值是 389，保護 LDAP 為 636。在指定存取類型時，預設 Port ID 由軟體自動輸

入。
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Access Type 選擇按鈕指定將查詢傳送給各個 LDAP 伺服器的方式。按一下 LDAP 將查詢作

為普通文字傳送（無保護 LDAP）或按一下 LDAPS 以使用 Secure Socket Layer  (SSL)（保

護 LDAP）傳送查詢。

註： 在使用 LDAP時，在 Appliance 和 LDAP 伺服器之間傳送的所有使用者名稱、密碼等，都作為無保護的普通

文字傳送。使用 LDAPS 進行 Appliance 和 LDAP 伺服器之間受保護和加密的通訊。

LDAP 搜尋參數

在搜尋 LDAP 目錄伺服器使用者時，按一下 Search Parameters 標籤會顯示所使用的參數。

圖 5.6：Search Parameters 標籤

透過 Search DN 欄位定義 GCM4、GCM2 或 RCM 使用者用於登入目錄伺服器的管理員級使

用者。設備通過驗證後，目錄伺服器將允許其存取目錄以執行 Query Parameters 標籤上指

定的使用者驗證查詢。預設值為 cn=Administrator、cn=Users、dc=yourDomainName 和

dc=com，並且可以修改。例如，要定義 test.view.com 的管理員識別名稱 (DN)，請鍵入
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cn=Administrator、cn=Users、dc=test、dc=view 和 dc=com。這是必須填寫的欄位，除非目錄

伺服器已設定為啟用匿名搜尋（不是預設值）。

每個 Search DN 值必須用逗號分隔。Search Password 欄位用於驗證在 Search DN 欄位中指

定的管理員或使用者。

透過 Search Base 欄位定義 LDAP 搜尋的開始點。預設值為 dc=yourDomainName 和 dc=com，

並且可以修改。例如：若要為 test.com 定義搜尋庫，請鍵入 dc=test 和 dc=com。各個 Search

Base 值必須用逗號分隔。

UID Mask 欄位會為 LDAP 目標裝置的 User ID 搜尋指定搜尋標準。該格式應為 <name>=<%1>

的形式。預設值為 sAMAccountName=%1，該值與 Active Directory 配合使用是正確的。對於

LDAP 搜尋，此欄位是必需的。

LDAP 查詢參數

在執行使用者驗證查詢時，按一下 Query Parameters 標籤會顯示所使用的參數。

設備執行兩種不同類型的查詢。Query mode (appliance) 用於驗證嘗試存取設備自身的管理

員。Query mode (device) 用於驗證嘗試存取連接裝置的使用者。
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另外，各種類型的查詢還具有三種模式，這些模式將使用特定類型的資訊確定 VCS 使用者

是否具有存取設備或連線目標裝置的權限。

圖 5.7：Query Parameters 標籤

在 Query Parameters 標籤中，可以設定以下設定值：

• Query Mode (Appliance) 參數決定 VCS 使用者是否具有存取設備的權限。

• Query Mode (Device) 參數決定 VCS 使用者是否具有存取連線至設備的目標裝置的權

限。使用者不具有存取設備的權限。

• Group Container、Group Container Mask 和 Target Mask 欄位僅用於群組查詢模式，

在執行設備或裝置查詢時需要用到。

• Group Container 欄位指定管理員在 Active Directory 中創建用於放置群組物件的組織單

位 (ou)。群組物件即包含了使用者、電腦、聯絡人和其他群組的 Active Directory 物件。

Group Container 用於 Query Mode 設定為 Group 時。每個群組物件會依次分配成員，

以與特定存取級別的成員物件（人、設備和目標裝置）相關聯。透過在群組對象設置一

個屬性值，可對與群組相關聯的存取級別進行設定。例如，若群組物件的 Notes 內容用
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於執行存取控制屬性，則 Query Parameters 標籤中的 Access Control Attribute 欄位應

設定為 info。將 Notes 內容設定為 KVM User Admin 使得群組成員具有對同一群組成員

的設備和目標裝置的使用者管理存取權限。

Notes 內容用於執行存取控制屬性。Notes 的內容值（在 Active Directory Users and

Computers【ADUC】中顯示的群組和使用者物件中）儲存在目錄內部的 info 屬性值中。

ADUC 是一個用於設定 Active Directory 的 Microsoft Management Console 外掛程式。選

擇「開始」>「程式集」>「管理工具」>「Active Directory 使用者和電腦」啟動它。

此工具用於建立、設定和刪除物件（例如使用者、電腦和群組）。請參閱第 71 頁的圖

5.8 和第 71頁的圖 5.9 以瞭解詳細資訊。

• Group Container Mask 欄位定義 Group Container 的物件類型，它通常是一個組織單

位。預設值是「ou=%1」。

• Target Mask 欄位定義目標裝置的搜尋過濾器。預設值是「cn=%1」。

• Access Control Attribute 欄位指定了查詢模式設定為 Attribute 時使用的屬性名稱。預設

值是 info。

設備和目標裝置查詢模式

三種不同模式中的任何一種均可用於 Query Mode (Appliance) 和 Query Mode (Device)：

• Basic ─ 對目錄服務進行 VCS 使用者的使用者名稱和密碼查詢。若它們經過驗證，VCS

軟體使用者會被授予管理員權限以存取設備和任何連線目標裝置以進行 Query Mode

(Appliance)，或任何選定目標裝置以進行 Query Mode (Device)。

• Attribute ─ 對目錄服務進行設備使用者的使用者名稱、密碼和 Access Control Attribute

查詢。Access Control Attribute 從 Active Directory 中的使用者物件（使用者帳戶）讀取。

若找到「KVM Appliance Admin」值，VCS 軟體使用者會被授予設備管理員權限以存取

設備和任何連線目標裝置以進行 Query Mode (Appliance)，或任何選定目標裝置以進行

Query Mode (Device)。若找到「KVM User Admin」值，VCS 軟體使用者會被授予 User

管理員權限以存取設備和任何連線目標裝置以進行 Query Mode (Appliance)，或任何選

定目標裝置以進行 Query Mode (Device)。

以下範例顯示如何在 Active Directory 中為一個名為 John Smith，儲存在 ADUC 中的使

用者定義 KVM Appliance Admin 和 KVM User Admin 屬性模式。您可以透過選擇「開

始」 > 「程式集」 > 「管理工具」 > 「Active Directory 使用者和電腦」存取 ADUC。
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圖 5.8：Active Directory - KVM 使用者

圖 5.9：Active Directory - KVM appliance admin
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• Group – 在使用 Query Mode (Appliance)時，向目錄服務查詢設備和連線目標裝置的使

用者名稱、密碼和群組，或者在使用 Query Mode (Device) 時查詢選定設備的使用者名

稱、密碼和群組。若發現某個群組包含使用者和設備名稱，則取決於群組內容而定，在

使用 Query Mode (Appliance) 時，VCS 使用者會被授予權限以存取設備或連線的目標

裝置。若發現某個群組包含使用者和目標裝置識別號，則在使用 Query Mode (Device)

時，VCS 使用者會被授予權限以存取連線至設備的選定目標裝置。

群組最深可以套疊 16 層。使用套疊在其他群組中建立群組。例如：可能會有一個稱為

Computers 的最上層群組，該群組包含一個稱為 R&D 的成員，該成員是一個群組。該

R&D 群組可能包含一個稱為 Domestic 的成員，該成員是一個群組，依此類推。

以下是在 Active Directory 中定義群組的範例。

圖 5.10：Active Directory - 定義群組

設定 Active Directory 以執行查詢

在使用任何單位查詢模式之前，必須首先變更 Active Directory，以使選定的查詢模式可以為

VCS 使用者指定適當的設備驗證層級。

若要設定群組查詢，請完成以下步驟：

1. 使用管理員權限登入 Windows。

2. 開啟 Active Directory 軟體。

3. 建立用作群組容器的組織單位。
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4. 在 Active Directory 內建立一個與交換機系統同名的物件，用於查詢設備（在 AMP 的

SNMP 類別中的 Name 欄位中指定），或者建立一個與連線目標裝置同名的物件，用於

查詢目標裝置（在 AMP 的 Devices 類別中指定）。該名稱必須完全相符，包括大小寫。

用於群組查詢的設備名稱和目標裝置名稱均儲存於設備中。AMP 的 SNMP 和 Devices

類別中指定的設備名稱和目標裝置名稱必須與 Active Directory 中的物件名稱完全一致。

設備名稱和目標裝置名稱可以是任意大小寫字母 (a-z, A-Z)、數字 (0-9) 和連字符 (-)。不

可使用空格和句點 (.) 或建立一個全部由數字組成的名稱。這些是 Active Directory 的限

制規定。先前版本中出廠時預設的 RCM 名稱若包含了空格，則必須在 AMP 的 SNMP

類別中透過編輯交換機系統將其刪除。

5. 在群組容器組織單位下建立一個或多個群組。

6. 新增使用者名稱和目標裝置和設備物件至步驟 5 中建立的群組。

7. 指定用於執行存取控制屬性的任何屬性的值。例如，若在 Access Control Attribute 欄位

中使用 info 作為屬性，並在群組物件中使用 Notes 內容來執行存取控制屬性，則 Active

Directory 中 Notes 屬性的值可能將設定為三種群組物件可用的存取級別中（KVM

User、KVM User Admin 或 KVM Appliance Admin）的其中一種。然後，群組成員將

可以存取指定存取級別的設備和目標裝置。

管理本機使用者帳戶

Users 類別列出設備使用者資料庫中的使用者名稱及其存取級別。您可以新增、修改或刪除

此類別中的使用者帳戶。安全鎖定功能也是透過此類別控制。

若 LDAP 同時用於 Authentication 和 Authorization，此類別中的欄位將停用。若 LDAP 僅用

於 Authentication，則可以在此類別中新增和修改使用者，但只能設定使用者存取控制清單

（密碼欄位在此模式中被停用）。

存取級別

您可以為使用者指派三個存取級別之一：使用者、使用者管理員或設備管理員。使用使用者

存取級別指定使用者的單個目標裝置存取權限。

表 5.1 指出了可在三個存取級別中執行的設備作業類型。

表 5.1：GCM4、GCM2 或 RCM 設備存取級別

作業 設備管理員 使用者管理員 使用者

預佔其他使用者 所有 同級別或更低級別 否

設定網路和全域值 是 否  否

重新開機和升級韌體 是 否  否
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若要新增或修改使用者，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Users 類別。

圖 5.11：AMP User 設定值

3. 完成以下步驟之一：

• 若要新增使用者，請按一下 Add 按鈕。Add User 視窗會開啟。

管理使用者帳戶 是 是  否

監視目標裝置狀態 是 是  否

存取目標裝置 是 是  由管理員指派

表 5.1：GCM4、GCM2 或 RCM 設備存取級別 （續）

作業 設備管理員 使用者管理員 使用者
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• 若要修改使用者，請選擇使用者名稱並按一下 Modify 按鈕。Modify User 視窗會開啟。

4. 完成以下步驟之一：

• 新增使用者時，輸入要指定給使用者的使用者名稱和密碼，然後透過在 Verify Password

欄位中鍵入密碼進行確認。

• 修改使用者時，若有必要，請變更密碼。

若選擇了 Global - Authentication 類別中的 Use LDAP for Authentication only，則密碼

欄位會停用，並且只能使用使用者的存取權限。

5. 從下拉功能表中為此使用者選擇所需的存取級別。若選取 User 選項，則會出現 Access

Rights 按鈕。

a. 若要為使用者選擇單個目標裝置存取權限，請按一下 Access Rights 按鈕。User Access

Rights 視窗會開啟。

b. 若要新增對目標裝置的存取權限，請在左側 (No access to) 欄位中選擇一個或多個

目標裝置。按一下 Add 按鈕。

c. 若要移除目標裝置存取權限，請在右側 (Allow access to)  欄位中選擇一個或多個目

標裝置。按一下 Remove 按鈕。

d. 重複步驟 b 和 c，直到右側 (Allow access to) 欄位表示該使用者的相應可用目標裝置

存取權限為止，然後按一下 OK。

6. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

若要刪除使用者，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Users 類別。

3. 選擇要刪除的一個或多個使用者。

4. 按一下 Delete 按鈕。電腦會提示您確定刪除。

5. 按一下 Yes 以確認刪除。

6. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。
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註： 完成變更後，透過按一下 AMP 上的 Apply 或 OK 按鈕，Add、Modify 和 Delete 使用者的作業可同時進行並

儲存。

鎖定和解除鎖定使用者帳戶

啟用安全鎖定功能時，若使用者連續五次輸入不正確密碼，則在指定的小時內將無法啟用使

用者帳戶，直至解除鎖定或重新啟動設備。若被鎖定的使用者試圖在鎖定期間登入，將出現

一則錯誤訊息。AMP Users 類別中鎖定使用者的旁邊會出現一個鎖定圖示。啟用安全鎖定

時，會套用至設備上所有的本機使用者帳戶（但不會套用至 LDAP 使用者）。

設備管理員可指定鎖定時間長度。使用者管理員僅可對使用者帳戶進行解除鎖定；設備管理

員能對任何類型的帳戶進行解除鎖定。

停用安全鎖定功能後，將無法鎖定使用者。停用安全鎖定功能對已經鎖定的使用者沒有影響。

若要啟用或停用安全鎖定，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Users 類別。

3. 完成以下步驟之一：

• 選擇 Enable Lock-outs 核取方塊。在 Duration 欄位的鎖定時間長度中輸入小時數

（1 至 99）。

• 選擇 Enable Lock-outs 核取方塊。

4. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

若要解除鎖定某個帳戶，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Users 類別。

3. 選擇要解除鎖定的使用者。

4. 按一下 Unlock 按鈕。

5. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

重新啟動設備或超過設定的鎖定時間長度後，鎖定使用者將被解除鎖定。
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管理使用者工作階段

Status 標籤顯示了有關活動 Video Viewer 和虛擬媒體工作階段的資訊。每行的工作階段資訊

包括：

• 工作階段狀態。鎖定圖示表示已鎖定至虛擬媒體工作階段的 KVM 工作階段，保留圖示

表示保留的虛擬媒體工作階段。

• 登入工作階段的使用者之名稱。

• 此工作階段活動的時間長度，格式為：時：分：秒。若該工作階段已經執行超過 24 小

時，天數將出現在其他時間資訊前。例如，某個工作階段執行了 2 天 3 小時 7 分 52 秒，

將顯示為 2d 3:07:52。

• 工作階段類型包括虛擬媒體工作階段和 KVM 工作階段。工作階段狀態還會顯示視訊工

作階段類型，例如 KVM（隱藏）。如需有關工作階段類型的詳細資訊，請參閱表 4.1。

• 與此工作階段連線的目標裝置名稱。若工作階段連接至 CO 纜線而資料庫中沒有指定目

標裝置名稱，將列出 CO 纜線的 eID。若工作階段連接至一台串聯交換機，將列出 CO

纜線 eID、設備名稱和通道編號。

• 已連線至此工作階段的遠端用戶端 IP 位址。
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.

圖 5.12：AMP Status 標籤

若要中斷使用者工作階段，請完成以下步驟：

1. 按一下 AMP 中的 Status 標籤。

2. 選擇要中斷的一個或多個使用者工作階段。用 Shift 或 Ctrl 鍵選擇多個使用者工作階段。

3. 按一下 Disconnect Session 按鈕。會出現一則訊息，提示您確認中斷 請求。

4. 請完成以下步驟之一：

• 按一下 Yes 中斷使用者工作階段。

• 按一下 No 取消中斷。

檢視和變更 Conversion Option 設定值

 Conversion Options 類別顯示有關每條 CO 纜線，包括其輸入連接埠編號、ID、類型、語言

和狀態在內的資訊。可能的狀態值為：
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• 綠色圓圈 = CO 纜線在線

• 黃色圓圈 = CO 纜線正在升級

• 紅色 X = CO 纜線離線

若要顯示 CO 纜線資訊，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Conversion Options 類別。

圖 5.13：AMP Conversion Option 設定值

若要從清單中移除離線轉換選項，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Conversion Options 類別。

3. 按一下 Clear Offline。
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若要變更 USB CO 纜線報告的語言，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Conversion Options 類別。

3. 按一下 Language。

4. 從清單中選擇鍵盤佈局。

5. 完成以下步驟之一：

• 按一下 OK 選擇鍵盤佈局。

• 按一下 Cancel 返回 AMP 而不變更語言。

6. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

所有 Conversion Options 會用新語言報告。

使用 SNMP

 SNMP 類別指定了 SNMP 的一般設定資訊。SNMP - Traps 子類別顯示了啟用和停用的陷阱。

SNMP（簡單網路管理通訊協定）是用於在網路管理應用程式和設備之間傳輸管理資訊的通

訊協定。SNMP 管理程式（如 Tivoli 和 HP OpenView）可透過存取 MIB-II（管理資訊庫）

和企業 MIB 的公共部分與設備進行通訊。MIB-II 是很多 SNMP 管理程式支援的標準 MIB。

您可以：

• 啟用或停用 SNMP 作業。

• 輸入交換機系統資訊和群區字串。

• 指明可以管理設備的電腦。若輸入一個或多個允許的管理程式，僅這些 IP 位址能透過

SNMP 監視設備。若不輸入任何允許的管理程式，則任何 IP 位址都能透過 SNMP 監視

設備。

• 指明從設備接受 SNMP 陷阱的電腦。若不指明任何陷阱目的地，陷阱將不會傳送。

啟用 SNMP 後，設備透過 UDP 連接埠 161 回應 SNMP 請求。連接埠 161 是用於傳送和接收

SNMP 訊息的標準 UDP 連接埠。

AMP 使用安全通道中的 SNMP 管理設備。因此，UDP 連接埠 161 不需要暴露在防火牆上。

您必須開啟 UDP 連接埠 161，才能透過協力廠商的基於 SNMP 的管理軟體監視設備。
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若要設定 SNMP 的一般設定值，請完成以下 步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 SNMP  類別。

圖 5.14：AMP SNMP 類別

3. 選擇或清除 Enable SNMP 核取方塊。

4. 在 Name 欄位中，輸入設備的合規域名（0 至 255 個字元）。在 Contact 欄位，輸入 0

至 255 個字元的聯絡資訊。

5. 在 Community Names 區域，輸入 Read、Write 和 Trap 群區名稱（1 至 64 個字元）。

這些名稱會指定必須在 SNMP 操作中使用的群區字串。Read  和  Write 字串僅用於透過

UDP 連接埠 161 傳送的 SNMP，並用作保護設備存取安全的密碼。

6. 在 Allowable Managers 區域，指定最多四個 SNMP 管理實體對設備進行監視，或使該

區域留空，讓任何電腦均可對設備進行監視。

若要新增允許的管理程式，請完成以下步驟：
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a. 按 Add 按鈕。Allowable Manager 視窗會開啟。

b. 輸入管理電腦的 IP 位址。

c. 按一下 OK 新增管理電腦。

若要修改允許的管理程式，請完成以下步驟：

a. 在 Allowable Managers  清單中選擇一個條目，然後按一下 Modify 按鈕。Allowable

Manager 視窗會開啟。

b. 按需要修改條目。

c. 按一下 OK 儲存變更。

若要刪除允許的管理程式，請完成以下步驟：

a. 在 Allowable Mangers 清單中選擇一個或多個條目，然後按一下 Delete 按鈕。電腦

會提示您確定刪除。

b. 按一下 Yes 以確認刪除。

7. 在 Trap Destinations 區域，指定最多四個此設備傳送陷阱的目的地。

若要新增一個陷阱目的地，請完成以下步驟：

a. 按一下 Add 按鈕。Trap Destination 視窗會開啟。

b. 輸入陷阱目的地 IP 位址。

c. 按一下 OK 以新增陷阱目的地。

若要新增陷阱目的地，請完成以下步驟：

a. 在 Trap Destinations 清單中選擇一個或多個條目，然後按一下 Modify 按鈕。Trap

Destination 視窗會開啟。

b. 按需要修改條目。

c. 按一下 OK 儲存變更。

若要刪除陷阱目的地，請完成以下步驟：

a. 在 Trap Destinations 清單中選擇一個條目，然後按一下 Delete 按鈕。電腦會提示您

確定刪除。

b. 按一下 Yes 以確認刪除。

8. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

9. 若按一下 Apply 或 OK，電腦會提示您確認重新啟動。必須重新啟動設備才能使用新設

定值。完成以下步驟之一：
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• 按一下 Yes 重新啟動設備。AMP 會顯示狀態並在重新開機完成時提示您。

• 按一下 No 稍後再重新開機。

管理 SNMP 陷阱

SNMP 陷阱是設備傳送給管理電腦的通知，表示在設備中發生事件，需要進一步的注意。透

過選擇適當的核取方塊，可以指定哪些單個 SNMP 陷阱將傳送至管理電腦，也可以啟用或

停用所有陷阱。GCM4、GCM2 和 RCM 設備具有企業陷阱。若要解讀這些陷阱，請從 IBM

網站下載適當的陷阱 MIB。

若要啟用或停用 SNMP 陷阱，請完成以下 步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 SNMP - Traps 子類別。會出現一個陷阱清單。目前啟用的陷阱已被選擇，停用的

陷阱未被選擇。

圖 5.15：AMP SNMP - Traps 子類別
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3. 完成以下步驟之一：

• 選擇或清除個別陷阱核取方塊。

• 若要啟用所有陷阱，請按一下 Enable All 按鈕。

• 若要停用所有陷阱，請按一下 Disable All 按鈕。

4. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

檢視目標裝置連線資訊

 Devices 類別顯示每個目標裝置的連線資訊，如下所示：

• CO ─ 顯示 CO 纜線的 eID。

• Cascaded switch ─ 顯示設備及其所有通道。

• No device connection ─ 顯示「None」。

在首次選擇 Devices 類別時， AMP 將擷取軟體資料庫中存在的目標裝置，以及這些目標裝

置與選定設備的連接方式的資訊。Connections 欄列出目前的目標裝置連線。這可以是 CO 纜

線或串聯交換機。若連接到 CO 纜線，則在 Connections 欄中會顯示該 CO 的 eID。若連接到

串聯交換機，將顯示所有的串聯交換機及其通道。若該路徑目前沒有連接任何單位，則該欄

位會顯示為「None」。

按一下某個目標裝置的超連結項目，開啟 Video Viewer。

您可以重新同步電腦上的資料庫和此類別中設備的資料庫。請參閱第 85頁的圖 5.16 。

修改目標裝置名稱

Devices 類別可用於同時在設備和用戶端資料庫中修改目標裝置名稱。

若要修改目標裝置名稱，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。
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2. 選擇 Devices 類別。

圖 5.16：AMP Settings - Devices

3. 從清單中選擇要修改的目標裝置。您一次只可以修改一台目標裝置。

4. 按一下 Modify。

5. 彈出式視窗會列出儲存在設備和用戶端資料庫（不需要一樣）中的目標裝置的目前名稱。

6. 在 New Name 欄位鍵入目標裝置的新名稱。

7. 完成以下步驟之一：

• 按一下 OK 變更目標裝置名稱。

• 按一下 Cancel 保留原有的目標裝置名稱。

8. 對每個要變更名稱的目標裝置重複步驟 3 至步驟 7。

9. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。
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• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

重新同步目標裝置清單

若本機使用者透過 OSCAR 界面變更了目標裝置名稱或已新增或移動 CO 纜線，您或許需要

重新同步目標裝置清單。如需有關名稱的詳細資訊，請參閱第 4 頁的「目標裝置命名」。

在開始重新同步過程之前，會出現一則警告訊息，提示資料庫將更新以便與設備的目前設定

相符。此警告包含一個核取方塊，詢問是否包括離線 CO 纜線。啟用後，與 CO 纜線相關聯

的離線目標裝置會包括在內。停用後，離線 CO 纜線不包括在內，並且任何資料庫中現有的

與其相關聯的目標裝置都將被移除。

此程序只能重新同步您自己的 VCS 用戶端。有多台使用該軟體的電腦時，若要使資料庫保

持一致，請儲存重新同步的本機資料庫並將其重新儲存至其他電腦。

若要重新同步目標裝置清單，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Devices 類別。

3. 按一下 Resync 按鈕。會開啟 Resync Wizard。按一下 Next。

4. 會出現一條警告訊息，指示將更新該資料庫以符合設備中的目前設定。選擇或清除

Include Offline Conversion Options 核取方塊。按一下 Next。

5. 此時，將出現輪詢設備訊息，並顯示一個進度列，表示正在擷取 Appliance 資訊。

6. 完成以下步驟之一：

• 若偵測到設備沒有發生變更，將會出現一個顯示此資訊的完成視窗。按一下 OK。

• 若偵測到目標裝置變更，會開啟 Detected Changes 視窗。按一下 Next 以更新資料庫。

• 若偵測到串聯交換機，會開啟 Enter Cascaded Switch Information 視窗。從下拉功能

表中選擇連接至設備的串聯交換機類型。若沒有您要尋找的類型，可透過按一下

Add 按鈕新增。如需詳細資訊，請參閱第 86 頁的「設定串聯交換機連線」。按一

下 Next。

7. 會開啟完成視窗。按一下 Finish 結束。

設定串聯交換機連線

 Cascade Switches 類別顯示級聯串聯交換機資訊，包括 CO 纜線 eID、串聯交換機類型和連

線的連接埠。
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若要設定串聯交換機連接，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 選擇 Cascaded Switches  類別。

圖 5.17：AMP Settings - Cascaded Switches

3. 完成以下步驟之一：

• 按一下 cascade switch 旁邊的下拉功能表，選擇 cascade switch 類型進行指定。

• 若下拉清單中沒有 cascade switch 類型，請按一下 Add  按鈕將 cascade switch 新增

至 Existing Cascaded Switches 清單。會開啟 Add Cascaded Switch window 視窗。

鍵入串聯交換機的名稱，然後從清單中選擇交換機的類型。

按一下 OK 以新增串聯交換機。串聯交換機會立即出現在 Existing Cascaded

Switches  清單和 Cascade Switch 下拉清單中。

4. 對每台要設定的串聯交換機重複步驟 3。
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5. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

檢視設備和 CO 纜線版本資訊

Versions 類別顯示韌體版本編號。

Versions - Hardware 子類別顯示設備的硬體元件版本編號。

Versions - COs 子類別顯示 CO 纜線版本資訊。您可以從此清單中單個檢視和升級 CO。

授權設備選項

在 AMP 中按一下 Licensed Options 類別，將出現 Licensed Options 視窗。在此視窗中設定

GCM4、GCM2 或 RCM 韌體上可用的選項。Licensed Options 視窗會列出 GCM4、GCM2 或

RCM 上每個可用的選項並且顯示該選項是否透過授權機碼啟用。

若要授權某個 GCM4、GCM2 或 RCM 選項，請完成以下 步驟：

1. 按一下 AMP 左側欄位中的 Licensed Options  類別。

2. 按一下該視窗右側的 Add  按鈕新增某個 GCM4、GCM2 或 RCM 選項。會開啟 Enter Key

視窗。

3. 鍵入授權機碼。該授權機碼包含 20 個區分大小寫的字元。

4. 按一下 OK。若授權選項的機碼是正確的，則授權選項的授權類型會出現在 Option Name

欄位中，並且 Yes 會出現在 Options Enabled 欄位中。

註：  目前，唯一可用的選項是 LDAP Authentication。

升級韌體

您可以升級 GCM4、GCM2、RCM 設備或 CO 纜線的韌體。

自動升級韌體

您可以設定 AMP 自動升級 CO 纜線韌體。

若要啟用 CO 纜線韌體自動升級，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。
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2. 選擇 Versions - Conversion Options 子類別。

圖 5.18：轉換選項升級

3. 啟用 Enable Auto-Upgrade for all Conversion Options 旁邊的核取方塊。

4. 完成以下步驟之一：

• 按一下 Apply 儲存所有變更而不結束 AMP 。

• 按一下 OK 儲存所有變更並結束 AMP。

• 按一下 Cancel 結束 AMP 而不儲存所有變更。

升級 GCM4、GCM2 或 RCM 設備韌體

若要升級設備韌體，請完成以下步驟：

1. 按一下 AMP 中的 Tools 標籤。

2. 按一下 Upgrade Appliance Firmware 按鈕。
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若您在 AMP 的 Settings 標籤中作了變更，但是並未套用這些變更，這時將出現一則警

告訊息，提示您確認升級。韌體升級需要重新啟動設備，而且未完成的變更將被放棄。

若要在升級前套用 Settings 標籤中所作的變更，請完成以下步驟：

a. 按一下 No 取消設備韌體升級。

b. 按一下 Apply。

c. 請繼續步驟 2，或按一下 Yes 放棄未完成的（未套用的）變更。

3. 會開啟 Firmware Upgrade 視窗。您可以選擇 TFTP 或 ASMP 檔案傳輸。升級 RCM 設備

時，僅 TFTP 選項可用。

若要使用 TFP，請完成以下步驟：

a. 選擇 TFTP Server 選擇按鈕。

b. 在 TFTP Server IP Address 欄位中，鍵入安裝了韌體的 TFTP 目標設備的 IP 地址。

c. 在 Firmware Filename 欄位中，輸入韌體檔案的名稱。

d. 按一下 Upgrade  按鈕。AMP 會跟蹤並顯示狀態。

4. 若要使用 ASMP，請完成以下步驟：

a. 選擇 File System 選擇按鈕。

b. 按一下 Browse 選擇要傳輸的韌體檔案。

c. 按一下 Upgrade  按鈕。AMP 跟蹤並顯示狀態。

5. 在升級完成時，就會出現一則訊息，提示您確認重新開機。完成以下步驟之一：

• 按一下 Yes 重新啟動設備。重新開機後，AMP 將重新建立與設備的安全管理連線。

• 按一下 No 稍後再重新開機。若要使用新韌體，必須重新開機。

6. 按一下 Close 以結束 Firmware Upgrade 視窗。

重要提示：升級期間，切勿關閉 GCM2 或 GCM4 設備的電源。

升級 CO 纜線韌體

CO 纜線可以個別升級或同時作為一組同一類型的 CO 纜線進行升級。開始升級時，將列出

目前狀態。

在您請求對某種類型的所有 CO 纜線進行升級時，必須完成後才能開始對任何該類型的 CO

纜線進行另一次升級。但是，多條單獨 CO 纜線的韌體升級可以同時進行。

若要同時對多條 CO 纜線進行升級，請完成以下步驟：

1. 按一下 AMP 中的 Tools 標籤。

2. 按一下 Upgrade CO Firmware 按鈕。會開啟 Firmware Upgrade 視窗。
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3. 選擇要升級的每種類型的 CO 纜線前面的核取方塊。（僅在有可用的新版本韌體時方可

選擇 CO 纜線類型的核取方塊。這會在 Need Upgrade 欄位顯示。若有一個或多個指定的

CO 纜線類型需要升級，則可以選擇此類型進行升級。若某個 CO 纜線類型沒有更新的

韌體版本，則不可選擇相應的核取方塊。）

4. 按一下 Upgrade。Status 欄位根據每個 CO 纜線升級的狀態顯示 In Progress、Succeeded

或 Failed（包含原因）。在所有選定類型的 CO 纜線升級完成之前，會一直顯示 Firmware

upgrade currently in progress 訊息。

5. 完成後，就會出現一則訊息，提示您確認升級已完成。在確認後，會再次啟用 Upgrade

按鈕。

6. 按一下 Close 以結束 Upgrade CO Firmware 視窗。

若要升級單個 CO 纜線韌體，請完成以下步驟：

1. 按一下 AMP 中的 Settings 標籤。

2. 按一下 Versions - Conversion Options 子類別。

3. 若要檢視韌體資訊，請從 eID 下拉功能表清單中選擇 CO 纜線。根據 CO 纜線連接的單

位而定，每個項目都帶有連接埠號碼、eID 和目標裝置名稱或者 cascade switch 名稱。若

CO 纜線沒有連接任何單位，則功能表將顯示 None。選擇 CO 纜線後，其韌體資訊會在

Information 欄位列出。

4. 將目前的韌體資訊與 Firmware Available 欄位相比較，以檢視 CO 纜線的可用韌體升級。

（即使目前的版本與可用的版本相同，也可以載入韌體。在某些情況下，可以將 CO 纜

線降級至以前的相容版本。） 按一下 Load Firmware 按鈕。

5. 此時，就會開始韌體升級。在升級過程中，Firmware Available 欄位下方會顯示進度訊

息。升級完成後，會出現一則訊息，指出升級完成或升級失敗的原因。

6. 對於每個要升級的 CO 纜線重複步驟 3 至 5。

7. 完成後，請按一下 OK。

重新啟動設備

Reboot Appliance 工具用於讓設備重新啟動。在重新開機前，設備會向所有用戶端連線廣播

中斷訊息。

若要重新啟動設備，請完成以下步驟：

1. 按一下 AMP 中的 Tools 標籤。

2. 按一下 Reboot Appliance 按鈕。此時，會出現一則訊息，提示您確認重新開機。按一下

Yes 確認該請求。設備會通知每一個連線的用戶端，然後重新開機。

3. AMP 會關閉。
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管理設備設定資料庫

所有設備設定值均儲存在設備設定資料庫中。（使用者帳戶資訊儲存在使用者資料庫中，請

參閱第 93 頁的「管理設備使用者資料庫」以瞭解詳細資訊。）

儲存設備設定資料庫

Save Appliance Configuration 工具將設定資料庫從設備儲存至執行該軟體的電腦上的檔案中。

在儲存過程中該檔案會被加密，而且儲存資料庫時會提示您建立密碼。儲存該檔案時，您必

須輸入此密碼。

若要將設定從設備儲存至檔案中，請完成以下步驟：

1. 按一下 AMP 中的 Tools 標籤。

圖 5.19：AMP 工具標籤

2. 按一下 Save Appliance Configuration 按鈕。Save Appliance Configuration 視窗會開啟。
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3. 按一下 Browse 並瀏覽到要儲存設定檔案的位置。該位置會在 Save To 欄位中列出。

4. 按一下 Save。會開啟 Enter Password 視窗。

5. 在 Password 欄位中輸入密碼，然後在 Verify Password 欄位中再次輸入密碼。在將此資

料庫還原至設備時，需要此密碼。按一下 OK。

6. 此時，就會從該設備中讀取設備設定資料庫檔案並儲存至所選的位置。會顯示進度訊

息。在完成儲存後，會提示您對此進行確認。按一下 OK 返回 Tools 標籤。

還原設備設定資料庫

Restore Appliance Configuration 工具將先前儲存的設定資料庫從執行該軟體的電腦還原至設

備。資料庫檔案可還原至儲存它的設備或同類型的另一設備。這使您可以不必手動設定新的

設備。

若要將設定檔案還原至設備，請完成以下步驟：

1. 按一下 AMP 中的 Tools 標籤。

2. 按一下 Restore Appliance Configuration 按鈕。會開啟 Restore Appliance Configuration

File 視窗。

3. 按一下 Browse 並瀏覽到已儲存設定檔案的位置。檔案名稱和位置在 File Name 欄位中

列出。

4. 按一下 Restore。會開啟 Enter Password 視窗。

5. 儲存設定資料庫時，請輸入您建立的密碼。按一下 OK。

6. 設定檔案就會寫入到設備中。會顯示進度訊息。電腦會提示您確認重新開機。還原設定

檔案在設備重新啟動後才能使用。完成以下步驟之一：

• 按一下 Yes 重新啟動設備。AMP 會顯示狀態並在重新開機完成時提示您。

• 按一下 No 稍後再重新開機。

管理設備使用者資料庫

所有使用者帳戶和存取權限指定均儲存在資料庫中。

在儲存過程中該檔案會被加密，而且儲存資料庫時會提示您建立密碼。儲存該檔案時，您必

須輸入此密碼。
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儲存設備使用者資料庫

Save Appliance User Database 工具將使用者資料庫從設備儲存至執行該軟體的電腦上的檔案中。

若要將使用者資料庫從設備儲存至檔案中，請完成以下步驟：

1. 按一下 AMP 中的 Tools 標籤。

2. 按一下 Save Appliance User Database 按鈕。Save Appliance User Database 視窗會開啟。

3. 按一下 Browse 並瀏覽到儲存該使用者資料庫檔案的位置。該位置會在 Save To 欄位中

列出。

4. 按一下 Save。會開啟 Enter Password 視窗。

5. 在 Password 欄位中輸入密碼，然後在 Verify Password 欄位中再次輸入密碼。在將此資

料庫還原至設備時，需要此密碼。按一下 OK。

6. 此時，就會從該設備中讀取使用者資料庫檔案並儲存到某個位置。會顯示進度訊息。在

完成儲存後，會提示您對此進行確認。按一下 OK 返回 Tools 標籤。

還原設備使用者資料庫

 Restore Appliance User Database 工具將先前儲存的使用者資料庫從執行該軟體的電腦還原

至設備。資料庫檔案可還原至儲存它的設備或同類型的另一設備。這使您可以不必在新的設

備上手動設定使用者。

若要將使用者資料庫檔案還原至設備，請完成以下步驟：

1. 按一下 AMP 中的 Tools 標籤。

2. 按一下 Restore Appliance User Database 按鈕。會開啟 Restore Appliance User Database

視窗。

3.  Browse 並瀏覽到儲存使用者資料庫檔案的位置。檔案名稱和位置會在 File Name 欄位

中 列出。

4. 按一下 Restore。會開啟 Enter Password 視窗。

5. 儲存使用者資料庫時，請輸入您建立的密碼。按一下 OK。

6. 使用者資料庫檔案會寫入設備中。會顯示進度訊息。完成之後，會立即使用新的使用者

資料庫。不需要重新啟動。
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附錄 A： 更新 VCS

若要獲得最佳的交換機系統效能，務必從 IBM 網站下載最新版本的 VCS。

若要更新 VCS，請完成以下 步驟：

1. 造訪 http://www.ibm.com/pc/support/ 並下載更新檔案。

2. 按兩下安裝程式。安裝程式會確定電腦上是否已安裝有該軟體的舊版本。

3. 完成以下步驟之一：

• 若未偵測到舊版本，就會開啟一個視窗，要求確認升級，請按一下 Continue。

• 若偵測到舊版本，就會開啟一個視窗，提示您另一個產品版本已存在，按一下

Overwrite 以確認升級。

• 按一下 Cancel 結束，而不升級該軟體。

4. 開始安裝。會安裝程式檔案、捷徑、環境變數以及登錄項目（用於 Windows 作業系統），

並使用目前版本的新檔案和設定進行覆寫。
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附錄 B： 虛擬媒體

虛擬媒體和 USB 2.0 限制

GCM2、GCM4 和 LCM2 設備的虛擬媒體功能可讓您連接至連線電腦的 USB 連接埠。透過

此功能，位於設備上的使用者或使用遠端軟體的使用者可透過連線電腦存取本機 USB 儲存

裝置，例如 USB 光碟機、磁碟機或隨身碟。

Virtual Media Conversion Option (VCO) 纜線是一種復合裝置，可實現四種功能：鍵盤、滑

鼠、CD 光碟機和大容量儲存裝置。不論是否映射虛擬媒體工作階段，CD 光碟機和大容量

儲存裝置均會出現在目標裝置上。若未映射媒體裝置，則不會顯示媒體。虛擬媒體裝置映射

到目標裝置後，目標裝置會得到媒體已插入的通知。取消映射媒體裝置時，目標裝置會得到

媒體被移除的通知。因此，USB 虛擬裝置不會與目標裝置中斷。

VCO 纜線將鍵盤和滑鼠顯示為復合 USB 2.0 裝置。因此，BIOS 必須支援復合 USB 2.0 人機

介面裝置 (HID)。若連線電腦的 BIOS 不支援此類裝置，在作業系統載入 USB 2.0 裝置驅動

程式前，鍵盤和滑鼠可能無法工作。若出現此狀況，電腦廠商可能會提供 BIOS 更新，為連

線的 USB 2.0 鍵盤和 滑鼠提供 BIOS 支援。

透過虛擬記憶體啟動電腦

在很多情況下，虛擬媒體功能可透過連接至設備 USB 連接埠的裝置啟動連線電腦。大部分

配有 USB 連接埠的電腦可以使用虛擬媒體，但是，部分 USB 媒體裝置和部分電腦的 BIOS

中的限制可能會阻擋透過連線至 GCM2、GCM4 或 LCM2 設備的 USB 裝置啟動電腦。

是否能透過虛擬 USB 裝置開機，根據目標裝置是否支援透過外部復合 USB 裝置開機而定。

還需要一張支援外部 USB 2.0 開機的作業系統光碟。下面是部分支援從外部 USB 2.0 裝置開

機的作業系統清單：

• Windows Server 2003

• Windows XP

• Windows 2000 Server（Service Pack 4【SP4】或以上）

若要確定您的電腦是否可透過虛擬媒體開機，請完成以下步驟：

1. 將 USB CD 光碟機連接至 GCM2、GCM4 或 LCM2 設備，同時準備一張可開機的作業系

統安裝光碟並將其映射至目標裝置。重新啟動目標裝置，確定它透過此連線 CD 光碟機

開機。BIOS 可能需要設定為從外部 USB 裝置開機。

2. 若目標裝置無法開機，請將 USB CD 光碟機連接至目標裝置的 USB 連接埠，然後重新

啟動目標裝置。若目標裝置從 CD 光碟機成功開機，則 BIOS 不支援從復合 USB 2.0 裝

置開機。查看目標裝置廠商的支援網站，確定是否有支援從復合 USB 2.0 裝置開機的可

用新版本 BIOS。若有的話，請更新 BIOS 然後重試。
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3. 若目標裝置無法從外部 USB 2.0 裝置開機，請嘗試以下方法，從遠端啟動此目標裝置：

• 有些 BIOS 版本提供限制 USB 速度的選項。若有此選項，請將 USB 連接埠設定為

「USB 1.1」或「Full Speed」模式，並重新嘗試開機。

• 插入 USB 1.1 卡，然後重新嘗試開機。

• 在 VCO 纜線和目標裝置間插入 USB 1.1 集線器，然後重新嘗試開機。

• 聯絡目標裝置的廠商，瞭解可用或計畫推出的支援從復合 USB 2.0 裝置開機的 BIOS

版本。

虛擬媒體限制

以下清單指定了使用虛擬媒體的限制：

• GCM2、GCM4 或 LCM2 虛擬媒體設備僅支援 USB 2.0 磁碟機、隨身碟和 CD 光碟機的

連接。

• VCS 僅支援對連接至 用戶端電腦的 USB 2.0 和 USB 1.1 磁碟機和隨身碟的映射。
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附錄 C： 鍵盤和滑鼠捷徑

本附錄列出了 Explorer 中可用的鍵盤和滑鼠捷徑。

表 C.1：分隔窗格鍵盤和滑鼠捷徑

操作 描述

F6 在分割的畫面之間瀏覽，並將焦點放在上一個獲得焦點的元素上。

F8 將焦點分配給分隔線。

向左或向上鍵 若分隔線獲得焦點，則將分隔線左移。

向右或向下鍵 若分隔線獲得焦點，則將分隔線右移。

Home 若分隔線獲得焦點，則將所有區域分配給分割畫面的右窗格（左窗格隱藏）。

End 若分隔線獲得焦點，則將所有區域分配給分割畫面的左窗格（右窗格隱藏）。

按一下 + 拖動滑鼠 將分隔線左移或右移。

表 C.2：樹狀檢視控制鍵盤和滑鼠捷徑

操作 描述

按一下滑鼠 取消選取選定的現有內容，以及選取滑鼠游標所在的節點。

按兩下滑鼠
在可展開的節點（擁有子節點的節點）的展開和折疊狀態之間切換。此操作對葉節點

（沒有子節點的節點）無效。

向上鍵 取消選取選定的現有內容，並選取緊靠目前焦點上面的節點。

向下鍵 取消選取選定的現有內容，並選取緊靠目前焦點下面的節點。

空格鍵 交替選取和取消選取目前獲得焦點的節點。

Enter
交替折疊和展開獲得焦點的節點。僅適用於擁有子節點的節點。此操作對無子節點的

節點無效。

Home 取消選取選定的現有內容，並選取根節點。

End 取消選取選定的現有內容，並選取樹狀結構中顯示的最後一個節點。
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表 C.3：單位清單鍵盤和滑鼠操作

操作 描述

Enter 或 Return 啟動所選單位的預設動作。

向上鍵 取消選取目前選定的內容，並將選定內容移到上一行。

向下鍵 取消選取目前選定的內容，並將選定內容移到下一行。

Page Up 取消選取目前選定的內容，並向上捲動一頁，然後選取該頁上的第一個項目。

Page Down 取消選取目前選定的內容，並向下捲動一頁，然後選取該頁上的最後一個項目。

Delete 執行刪除功能。與 Edit > Delete 功能表功能的作用相同。

Ctrl + Home 將焦點和選定內容移到表中的第一行。

Ctrl + End 將焦點和選定內容移到表中的最後一行。

Shift + 向上鍵 將選定內容擴展到上一行。

Shift + 向下鍵 將選定內容擴展到下一行。

Shift + Page Up 將選定內容擴展到上一頁。

Shift + Page Down 將選取的內容擴展到下一頁。

Shift + 按一下滑鼠
取消選取選定的任何現有內容，並選取目前焦點和按一下滑鼠時滑鼠游標所在行之間

的範圍。

Ctrl + 按一下滑鼠 切換滑鼠游標所在行的選取狀態，而不會影響任何其他行的選取狀態。

按兩下滑鼠 啟動所選單位的預設動作。
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附錄 D： 軟體使用者的連接埠

表 D.1 列出了軟體用於與某些設備通訊的連接埠號碼。此資訊可用於設定防火牆，使 VCS

在網路中作業。.

表 D.1：VCS 使用的連接埠

連接埠號碼 Appliance Type 目的

3211 GCM4、GCM2 或 RCM TCP 產權管理通訊協定

3211 GCM4、GCM2 或 RCM UDP 產權安裝和發現通訊協定

2068 GCM4、GCM2 或 RCM TCP 加密的鍵盤和滑鼠資料

2068 GCM4 或 GCM2 TCP 數位視訊資料

2068 GCM4 或 GCM2 TCP 虛擬媒體

8192 RCM TCP 數位視訊資料
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附錄 E： 取得幫助和技術協助

若您需要幫助、服務、技術協助或只是需要更多有關 IBM 產品的資訊，可以透過眾多方式

從 IBM 取得協助。本附錄包含取得有關 IBM 和 IBM 產品的其他資訊的位置、eServerTM 或

IntelliStation® 系統或可選裝置出現問題如何處理以及必要時聯絡誰進行維修的資訊。

致電之前

致電之前，請確保您已經透過以下步驟嘗試自己解決問題：

• 檢查所有纜線，確保連接穩妥。

• 檢查電源開關，確保系統和所有可選裝置已接通電源。

• 使用您系統說明文件中的疑難排解資訊，以及隨系統附帶的診斷工具。有關診斷工具的

資訊可在《硬體維護手冊》、《疑難排解指南》或隨您的系統附帶的 IBM 說明文件光碟

上的《問題確診》和《維修指南》中找到。

註： 部分 IntelliStation 型號的《硬體維護手冊》和《疑難排解指南》僅在 IBM 支援網站上提供。

• 請造訪 IBM 支援網站 http://www.ibm.com/pc/support/ ，查看技術資訊、提示和新裝置驅

動程式，或者提交資訊請求。

透過遵循 IBM 線上說明或隨 IBM 附帶的產品說明文件中提供的疑難排解程序，您可以自行

解決很多問題。隨 eServer 和 IntelliStation 系統附帶的說明文件還說明了您可以執行的診斷

測試。大部分隨說明文件附帶的 eServer 和 IntelliStation 系統、作業系統和程式包含了疑難

排解程序和錯誤訊息及錯誤代碼的解釋。若您遇到軟體問題，請參閱作業系統或程式的說明

文件。

使用說明文件

有關 IBM eServer 或 IntelliStation 系統、預安裝軟體（若有的話）或可選裝置的資訊，可從隨

產品附帶的說明文件中取得。該說明文件可能包括列印的說明文件、線上說明文件、讀我檔

案和說明檔案。有關使用診斷程式的說明，請參閱您系統說明文件中的疑難排解資訊。疑難

排解資訊或診斷程式可能會告訴您，您需要其他或更新的裝置驅動程式或其他軟體。IBM 在

全球資訊網上保留了網頁，您可以從中取得最新技術資訊和下載裝置驅動程式和更新。若要

存取這些網頁，請造訪 http://www.ibm.com/pc/support/ 並遵循其說明。另外，有些文件可透過

IBM Publications Ordering System（IBM 出版物訂購系統） http://www.elink.ibmlink.ibm.com/

public/applications/publications/ cgibin/pbi.cgi 取得。
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從全球資訊網取得說明和資訊

在全球資訊網上，IBM 網站中包含有關 IBM eServer 和 IntelliStation 系統、可選裝置、維修

和支援的最新資訊。IBM xSeries 和 BladeCenter 資訊存取位址是 http://www.ibm.com/eserver/

xseries/。IBM IntelliStation 資訊的存取位址是 http://www.ibm.com/pc/us/intellistation/。

您可以從中 http://www.ibm.com/pc/support/ 找到 IBM 系統和可選裝置的服務資訊。

軟體服務和支援

透過 IBM Support Line，您可以取得關於 xSeries 伺服器、BladeCenter 產品、IntelliStation 工

作站和設備的使用、設定和軟體問題的付費電話協助。有關您所在國家或地區哪些產品受

Support Line 支援的資訊，請造訪 http://www.ibm.com/services/sl/products/。

有關 Support Line 和其他 IBM 服務的更多資訊，請造訪 http://www.ibm.com/services/ 或造訪

http://www.ibm.com/planetwide/ 取得支援電話號碼。在美國和加拿大，請撥打 1-800-IBM-

SERV (1-800-426-7378)。

硬體服務和支援

您可以透過 IBM Services 或您的 IBM 經銷商（前提是 IBM 授權您的經銷商提供保固服務）

接受硬體服務。請造訪 http://www.ibm.com/planetwide/ 以取得支援電話號碼，若在美國或加

拿大，請撥打 1-800-IBM-SERV (1-800-426-7378)。

在美國和加拿大，硬體服務和支援全天候提供。在英國，這些服務在週一至週五，從上午 9

點至下午 6 點可以取得。
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附錄 F： 注意事項

本文是為在美國提供的產品和服務而開發的。IBM 可能不在其他國家提供此說明文件中涉

及的產品、服務或功能。請向您所在地區的 IBM 代表處諮詢有關當地可用的產品與服務的

資訊。本文對 IBM 某項產品、程式或服務的參考並不意味著僅僅只能使用該 IBM 產品、程

式或服務。任何具有相同功能的、不違反任何 IBM 智慧財產權的產品、程式或服務都可以

使用。然而，使用者有責任評估並驗證任何非 IBM 產品、程式或服務的運行情況。

對本文件中描述的主題，IBM 可能擁有專利或正在進行專利申請。本文件並不向您提供使

用這些專利的任何許可。可以將有關許可的詢問郵寄至：

IBM Director of Licensing

IBM Corporation

North Castle Drive

Armonk, NY 10504-1785

U.S.A.

INTERNATIONAL BUSINESS MACHINES CORPORATION 依照 [現狀] 提供本文，並不具

有任何形式的明示或暗示的保證，包括 (但不限於 ) 不侵害他人權益、適售性或適合某特定

用途之默示擔保責任。由於某些州不允許在特定交易中有明示或暗示保證的放棄聲明，因

此，本聲明可能不適用於貴用戶。

這些資訊可能包括技術上的不準確或印刷錯誤。此處的資訊會定期變更；這些變更會包含在

本文的修正版中。IBM 可能在任何時候對本文中描述的產品和 /或程式進行改進，而不另行

通知。

本文中提及的非 IBM 網站僅供參考之用，本文不以任何形式贊助那些網站。那些網站的內

容不屬於本 IBM 產品的一部分，對網站的使用風險由用戶自己承擔。

IBM 可能以任何適當方式使用或散佈您提供的資訊，而不對您擔負任何責任。

版本說明

© Copyright International Business Machines Corporation 2005。保留所有權利。

U.S. 政府用戶限制權利 ─ 使用、複製或公佈受與 IBM Corp 簽署的 GSA ADP Schedule

Contract 限制。
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商標

以下為 International Business Machines Corporation 在美國或其他國家、或兩者都適用的商標：

IBM NetBAY

IBM（徽標） PS/2

ServerProven eServer

IntelliStation

Intel、MMX 和 Pentium 是 Intel Corporation 在美國、其他國家、或兩者都適用的商標。

Microsoft、Windows 和 Windows NT 是 Microsoft Corporation 在美國、其他國家、或兩者都

適用的商標。

UNIX 是 The Open Group 在美國和其他國家的註冊商標。

Java 和所有基於 Java 的商標和徽標是 Sun Microsystems, Inc. 在美國、其他國家或兩者都適

用的商標。

Adaptec 和 HostRAID 為 Adaptec, Inc. 在美國或其他國家、或兩者都適用的商標。

Linux 是 Linus Torvalds 在美國或其他國家、或兩者都適用的商標。

Red Hat、Red Hat「影人」徽標和所有基於 Red Hat 的商標和徽標是 Red Hat, Inc., 在美國和

其他國家的商標和註冊商標。

其他公司、產品或服務名稱可能是其他公司的商標或服務商標。

重要注意事項

IBM 對 ServerProven® 的非 IBM 產品和服務不提供任何代表或保證，包括 (但不限於) 適售

性或適合某特定用途之默示擔保責任。這些產品是由協力廠商獨家提供並保證。

對於非 IBM 產品，IBM 對其不作任何代表或保證。對非 IBM 產品的支援 (若有) 是由協力廠

商所提供，但非 IBM。

一些軟體可能與其零售版本 (若有) 不同，可能不包括用戶手冊或所有的程式功能。
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英文字母

AMP

另請參閱資料庫、韌體、SNMP 和 使用者帳

戶

升級韌體 88

存取 18, 57

使用者帳戶 73

重新同步設備清單 84

重新啟動設備 91

結束 58

管理使用者工作階段 77

檢視 CO 纜線資訊 78

檢視裝置連線資訊 84

關於 57

變更全域工作階段值 62

變更全域網路值 58

Appliances

重新命名 29

Authentication（CCM 設備） 64

CO 纜線

升級單個韌體 91

同時升級韌體 90

新增 16, 86

檢視資訊 78, 84

DCHP（GCM2 和 GCM4 設備） 58

Department

在內容中指定 21

刪除 29

重新命名 29

Devices

重新命名 29

DirectDraw 26

Explorer

存取設備 18

存取裝置 19

視窗功能 13

新增設備 15

鍵盤和滑鼠捷徑 98

變更內容 21

變更自訂欄位標籤 24

變更啟動時的檢視畫面 25

Explorer 中的滑鼠捷徑 98

Folders

刪除 29

重新命名 29

將單位指派到 27, 28

GCM2 和 GCM4 設備

另請參閱 AMP

存取 18

快速設定 11

新增 15

GCM2 和 GCM4 資料庫 92, 93

IP 位址

變更 GCM2 和 GCM4 設備 58

LAN 速度（GCM2 和 GCM4 設備） 58

LDAP

Active Directory 65, 72

伺服器參數 66
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查詢參數 68

查詢模式 70

搜尋參數 67

驗證 65

Location

在內容中指定 21

將單位指派到 27, 28

Microsoft Windows

支援的作業系統 7

安裝 8

啟動 10

解除安裝 9

Red Hat Linux

支援的作業系統 7

安裝 8

啟動 10

解除安裝 9

Site

在內容中指定 21

刪除 29

重新命名 29

將單位指派到 27, 28

SNMP (GCM2 和 GCM4 設備 )

使用 80

SNMP（GCM2 和 GCM4 設備 )

啟用/停用陷阱 83

設定一般設定值 81

Type

用於裝置，在內容中指定 21

刪除 29

重新命名 29

VC 軟體使用的連接埠 100

VCO 纜線

虛擬媒體需求 53

VCS

安裝 8

快速設定 10

系統元件 2

使用的連接埠 100

關於 1

VCS 元件 2

Video Viewer

另請參閱巨集、滑鼠和掃描模式。

巨集 51

存取 33

重新整理螢幕 45

啟用/停用 DirectDraw 26

啟用/停用全螢幕模式 45

啟用自動/手動縮放 45

視窗功能 34

預佔本機使用者 38

調整檢視 38, 46

關於 33

關閉工作階段 34

變更工作階段逾時值 62

三劃

子網路遮罩

變更 GCM2 和 GCM4 設備 58

工作階段

關閉虛擬媒體工作階段 56

四劃

內容

在 Explorer 中變更一般內容 21

在 Explorer 中變更資訊內容 23
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在 Explorer 中變更網路內容 22

關於在 Explorer 中變更 21

五劃

加密

GCM2 和 GCM4 設備鍵盤/滑鼠 62

保存/儲存設定資料庫（GCM2 和 GCM4 設

備） 92

指定虛擬媒體工作階段 54

功能與優點 1

巨集 (Video Viewer)

使用 51

傳送 52

顯示巨集組 52

六劃

全螢幕模式 (Video Viewer) 45

在 Explorer 中自訂標籤欄位 24

在 Video Viewer 上預佔本機使用者 38

多個連接 4

存取級別

GCM2 和 GCM4 設備 73

安全鎖定

GCM2 和 GCM4 設備 76

安裝 8

七劃

作業系統 7

快速設定

GCM2 和 GCM4 設備 11

VCS 10

八劃

使用者工作階段

GCM2 和 GCM4 設備 77

使用者帳戶（GCM2 和 GCM4 設備）

存取級別 73

刪除 75

修改 74

啟用/停用安全鎖定 76

新增 74

解除鎖定 76

關於鎖定/解除鎖定 76

九劃

指派 27

重新同步 84

重新開機

GCM2 和 GCM4 設備 91

十一劃

掃描模式 (Video Viewer)

存取 41

停用掃描序列中的裝置縮圖 42

啟用掃描序列中的裝置縮圖 42

啟動裝置的工作階段 43

設定裝置認證 43

變更縮圖大小 42

授權選項 88

術語表 3

設備

存取 18

刪除 29

指派 27

重新同步清單（GCM2 和 GCM4 設備） 84

新增 15

檢視連線資訊（GCM2 和 GCM4 設備） 84
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連接

多個連接 4

十二劃

硬體需求 7

虛擬媒體

工作階段設定值 54

加密層級 54

共用與預佔的注意事項 53

保留的工作階段 53

映射的磁碟機存取模式 54

映射磁碟機 55

重設目標裝置的 USB 裝置 56

視窗 53

解除映射磁碟機 55

需求 53

選擇工作階段 56

鎖定到 KVM 工作階段 54

顯示磁碟機詳細資料 56

視窗功能

Explorer 13

Video Viewer 34

韌體

升級 GCM2 和 GCM4 設備 89

升級單個 CO 纜線 91

同時升級多條 CO 纜線 90

顯示 GCM2 和 GCM4 設備和 CO 纜線版本編

號 88

十三劃

滑鼠 (Video Viewer)

重新校準 49

校準游標 45

設定加密級別 62

設定縮放 48

調整選項 48

變更游標設定值 48

裝置

名稱顯示 4

在本機資料庫中搜尋 20

在單位清單中進行自動搜尋 20

存取 19

刪除 29

命名 4

指派 27

檢視連接內容 23

變更網路內容 22

資料夾

建立 27

資料庫

VCS 本機資料庫 30

匯出本機 VCS 資料庫 31

載入本機 VCS 資料庫 30

儲存 GCM2 和 GCM4 設備使用者資料庫 94

儲存 GCM2 和 GCM4 設備設定資料庫 92

儲存本機 VCS 資料庫 30

還原 GCM2 和 GCM4 設備使用者資料庫 94

還原 GCM2 和 GCM4 設備設定資料庫 93

逾時值

Video Viewer 工作階段 62

閘道

變更 GCM2 和 GCM4 設備 58

預佔

虛擬媒體工作階段中的注意事項 53
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十四劃

網路設定值

GCM2 和 GCM4 設備 58

認證 18, 19

在 Thumbnail Viewer 中設定裝置 43

快取 18, 19

需求

虛擬媒體 53

十七劃

縮放 (Video Viewer)

啟用自動或手動 45

設定滑鼠 48

鍵盤

Explorer 中的捷徑 98

設定 GCM2 和 GCM4 設備加密級別 62

十八劃

瀏覽器

設定要啟動的應用程式 25

設定通用設備 URL 22

需求 8

鎖定。 請參閱安全鎖定
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